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Employment Services Introduction

APD employment services begin when a client expresses their desire to
work, either to their Waiver Support Coordinator (if the client is on the
iBudget Waiver), or the Waiting List Support Coordinator or Employment
Liaison (if the client is on the Waitlist).

If the client is on the waiver, the Waiver Support Coordinator will refer him
or her to the Florida Division of Vocational Rehabilitation (VR) by
completing and submitting a VR application for supported employment
services. After the client has been approved for VR services, he or she will
begin to receive Phase | services (time-limited supports needed to obtain
a job and reach stabilization). Phase 1 is typically paid for by VR.

Once the client achieves an employment outcome, the Support
Coordinator will need to communicate with the VR counselor to determine
when the client has reached stabilization to ensure the client is able to
transition to Phase 2 services with APD.

APD may provide Phase 1 services if VR services are not available,
providing there is documentation of the VR denial of services.

During Phase 2 (long-term, ongoing supports needed to maintain
employment indefinitely), the client will choose an APD Supported
Employment Provider. If the client’s existing Cost Plan does not have
available funding for supported employment, the SANs process will be
initiated. The Supported Employment Provider will need to complete an
Employment Stability Plan (ESP) within 30 days of receiving the client’s
support plan from the Support Coordinator. Supported employment
services will be provided for the client according to the ESP and
documented in iConnect until Phase 2 services are faded, completed, or
terminated.

Wait List Employment Services

When a client on the waitlist expresses an interest in employment, the
Region Waitlist Worker or designee will initiate a referral to the
Employment Enhancement Project.

Employment Enhancement Project (EEP) Referral

Role: Region Waiting List Workstream Worker or Designee

1. A client on the waitlist expresses an interest in employment.

April 2023



Employment Services

2. The regional worker contacts the client and/or legal representative
to assess the client’s interest in employment as soon as possible
and documents on the Employment Enhancement Project Referral
form (EEP.)

3. Search for and select the client’s record.

4. From the client’s record, select the Forms tab. From the File menu,
select Add Form. Update the following fields:

a.

Se@ o ao0CT

Form = Employment Enhancement Program (EEP) Referral
Form

Review = As Needed

Review Date = today

Division = APD

Worker = Self

Status = Complete
Provider/Program = Blank
Complete the fields in the form

% J iConnect o Forms
File [N

Please Select Type: EMPLOYMENT ENHANCEMENT PROGRAM (EEP) REFERRAL FO v

Consumer Forms

Review ~ As Needed v Worker * Buck, Jennifer || Clear oRE]
Review Date * 03212023 | Status * Complete v

Division APD v Provider/Program v
Approved By Buck, Jennifer tai Approved Date 03/2112023

EMPLOYMENT ENHANCEMENT PROGRAM (EEP) REFERRAL FORM
Fiscal Year (YYYY/YYYY) 2023

Date of Referral: 02/13/2023 L8

1 Worker record(s) returned - now viewing 1 through 1

Name D
Referred By: Insert WLSC Name
1, Norma 18021

| Search |
Referred By: Insert WLSCPhone Number
County of Residence: SAINT JOHNS v

| Add New Relation  [ILTEICII Search Existing Refations Vi

Name

Address

Who is the best contact? (Name, Relationship,

and Phone Number?) First Last, Relationship  Phone Numbers.
Email Address

Relationship(s)

| Add New Relation  WZITETEU  Search Existing Relations e

5. From the File menu, select Save and Close Forms.

6. Waiting List Workstream Worker or Region designee notifies the
Supported Employment (SE) Liaison of the referral via a note. From
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the client’s record, select the Notes tab. From the File menu, select
Add Note. Update the following fields.

a.

-~ ®a00T

Note Type = Supported Employment
Note Subtype = EEP Referral
Description = “New EEP Referral”
Note = Add any needed details
Status = Pending

Note Recipient = SE Liaison

ocd iConneit

File Tools

Nots Date * 03212023 |9

Program/Provider | v ‘
Note Type * | Supported Employment ~[
Note Sub-Type | EEP Referral V|
Description New EEP Referral

‘ B I HilpriT

Carrie Abner Notes
3/21/2023 2:45 PM

details from the Region Waiting List worker to the SE Liaison about

the referral

Note

status *

Date Completed

Attachments

Add Attachment

Document Description Category

There are no attachments to display

Note Recipients

Add Note Recipient: Q“
Name Date Sent Date Read Status
Buck, Jennifer 3/21/2023 Unread

7. From the File menu, select Save and Close Note.

Action

Date Signed

Remove

Role: Region Waiting List Workstream Worker (SE Liaison)

8. The SE Liaison will work My Dashboard for incoming notes. Select
the Consumer > Pending > Notes queue.
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g

OO0 iConnect

My Dashboard sign Out

Welcome, Jennifer Buck
3/21/2023 2:47 PM

Region Waiting List Workstream Worker

Role

[ "c5"

ADVANCED SEARCH

TASKS

File Reports
Quick Search
Consumers v Last Name v @
MY DASHBOARE CONSUMERS PROVIDERS CLAIMS SCHEDULER REPORTS
CONSUMERS PROVIDERS
Division Links

iConnect eLearning Library

Provider Selections
APD Help

Notes

Pending

Authorizations

Alert Notes

Unread Alert Notes

SE Liaison will click on the note to review the details the

Desk

My Management

My Claims

n contact

the client to determine which phase of service is needed. The SE

Liaison will also check the Vocational Rehab (VR) Data

Sharing

Report outside of APD iConnect to confirm the client’s current

status with VR. The SE Liaison will document his/her fin
pending note and on client demographics.

ogd iCennect

File Tools
Filters
Status v Equal To v Pending v AND v x
iConnect D v +
ekl Wl
1 Notes record(s) returned - now viewing 1 through 1

iConnect ID Consumer a Note Type Note Sub Type Note Date Subject
58217 Abner, Carrie Supported Employment EEP Referral 03/21/2023 New EEP Referral

First ~ Previous Records perpage| 15 | Next = Last

Tip

2

dings in the

Welcome, Jennifer Buck

3/21/2023 2:50 PM

=]
(@]

Author Status

Buck, Jennifer Pending

Navigate quickly from the My Dashboard > Notes queue to the
client’s record by copying the iConnect ID from the Notes queue

and pasting it into the Consumer > Quick Search. The Note queue

window will remain open for convenience.

April 2023



Employment Services

dnd iconnect welcome, Jennifer Buck | Notes
' 3/21/2023 2:50 PM

File  Tools

Filters
i Status. ~  EqualTo ~  Pendng v AND v x
|  icometic v |+
|
| Rese
| [ Seany Re ]

1 Notes record(s) returned - now viewing 1 through 1
|
|
|

iconnect 1D Consumer a Note Type Note Sub Type Note Date Subject Author Status
: sa17 Abner, Carne Supported Employment EEF Referral 0372172023 New EEP Referral Buck, Jennifer Pending
First___Previous _Records perpage| 15 | Next  Last
| [E—=—|
| @ FLAPD Inerface Test Copyaf & x [ ~
|
€« G @ hssbhLmedinare.com/apdinterfacetestsso/Pages/Harmeny aspx?ChapterlD=347&ChapterntitylD= 5921 7&CallingChapter=Consumers&CalingPage=Notes.. @ 12 % @ O

File Reports

Quick Search

od itonnect

Welcome, Jennifer Buck Role

3/21/2023 2:47 PM

My Dashboard Sign Out

Region Walting List Vorkstream Worker

MY DASHBOARL CONSUMERS CLAIMS SCHEDULER

10. After clicking on the note from the My Dashboard > Notes queue
the Note Details page displays. Update the following fields:

a. Note = summary of the discussion with the client, the phase
of service needed and current VR case status.

b. Status = Complete
od iConnect

File Tools
| Notes ‘ Notes Details
~ Division"
Note By *
Note Date *

Program/Provider
Note Type ~
Note Sub-Type

Description

Note

Status *

Date Completed

Carrie Abner
Last Updated by jbuck@apdcares.org
at 3/21/2023 2:46:46 PM

Notes

Buck, Jennifer
Jac)
\ v]

v

03/21/2023

| Supported Employment
| EEP Referral
New EEP Referral

v]

On 3/21/2023 at 2:46 PM, Jennifer Buck wrote:

details from the Region Waiting List worker to the SE Liaison about the referral
On 3/21/2023 at 3:48 PM, Jennifer Buck wrote:

SE liaison documents the phase of service the consumer needs, their current
VR case status and whether or not a VR referral is made

New Text

(B 1 Ulipx - A

Append Text to Note

Complete v

03/21/2023

11.From the File menu, select Save and Close Notes.
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12.Phase 1 services are to gain employment and require the VR
Referral process if the client is eligible. Proceed to the Vocational
Rehab (VR) Referral section.

13.Phase 2 services are for ongoing supports to maintain employment.
Proceed to the EEP Eligibility Determination section.

Vocational Rehab (VR) Referral
Role: Region Waiting List Workstream Worker (SE Liaison)

1. The SE Liaison must also update Demographics with the Phase of
Service needed and the VR Referral status. Navigate to the
Demographics tab. From the Edit menu, select Edit
Demographics. Update the following fields in the Employment
section:

a. Competitively Employed? = No

b. Sheltered Workshop Below Minimum Wage = blank

c. Not Employed and Wants Competitive Employment? = Yes
d

. Phase of Employment Service Needed = Phase 1 or Phase
2. (for this example, select Phase 1)

Referred to VR = Yes or No (for this example, select Yes)

Date of VR Referral = visible when Referred to VR = Yes.
Enter the date the referral packet is sent to VR

N 0]

Employment

Social Security Monthly Benefit Amount

3rd Party Health Insurance?
Competitively Employed?
Sheltered Workshop Below Minimum Wage?
Not Employed and Wants Competitive Employment?
Phase of Employment Service Needed
Referred to VR? YEs v
Date of VR Referral 03172023 =
VR Response | A
WL EEP Services
EEP Decision | v
8
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2. From the File menu, select Save and Close Demographics.

3. Outside of APD iConnect, the SE Liaison sends the referral packet
to VR. The referral packet contains:

a. VR Referral form (available on the VR site)
b. Any applicable assessments

c. Support Plan Short form

d. Any other employment related documents

4. The SE Liaison adds a note in APD iConnect with the contents of
the referral packet. Navigate to the Notes tab. From the File menu,
select Add Note. Update the following fields:

a. Note Type = Supported Employment

b. Note Sub Type = VR Application

c. Status = Complete

d. Attachments = attach the VR referral packet documentation.

5. From the File menu, select Save and Close Notes.

6. Outside of APD iConnect, VR completes the process to determine
eligibility for Phase 1 services. Monthly, the SE Liaison will check
the VR Data Sharing Report outside of APD iConnect to see if VR
funding has been approved. The SE Liaison may also reach out
directly to the VR Counselor outside of APD iConnect to find out VR
funding has been approved.

Proceed to the VR Funding Approved or VR Funding Denied
section.

VR Funding Approved
Role: Region Waiting List Workstream Worker (SE Liaison)

1. If VR funding is approved, VR will send the VR Approval Notice to
the client outside of APD iConnect. The SE Liaison will document in
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a note in APD iConnect. Navigate to the client’'s Notes tab. From

the File menu, select Add Note. Update the following fields:

a. Note Type = Supported Employment
Note Subtype = VR Funding Approved

a o

®

Description = mm/dd/yyyy VR Approval Notification
Status = Complete

Attachment = Approval notice from VR if the SE Liaison

received a copy from the client.

o iCennect
File  Tools

Notes Details
Division *

Note By *

Note Date *
Pregram/Provider
Note Type *

Note Sub-Type

Description

Note

Status *

Date Completed

Attachments

Add Attachment

Carrie Abner
3/21/2023 4:08 PM

| Buck, Jennifer V|
oa212023

| v]

|Supported Employment ~ \

|VR Funding Approved v \

mm/ddfyyyy VR Approval Notification

|B I E_16vai

aftached a copy of the VR Approval notice IF the SE Liaison receives
a copy from the consumer.

Complete v

03/21/2023

2. From the File menu, select Save and Close Notes.

3. Navigate to the Demographics tab. From the Edit menu, select

Edit Demographics. Update the following fields:

a. VR Response = Approved
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Employment

Social Security Monthly Benefit Amount

3rd Party Health Insurance?

Competitively Employed?

Sheltered Workshop Below Minimum Wage?

Not Employed and Wants Compeditive Employment?

Phase of Employment Service Needed

Referred to VR?

Date of VR Referral 03172023 =

VR Response |A|:||3roved i
WL EEP Services

I

EEP Decision

4. From the File menu, select Save and Close Demographics.

5. Monthly, the SE Liaison monitors the VR Data Sharing Report to
know when the client has gained employment. The SE Liaison may
also reach out to the VR Counselor directly to know when the client
has gained employment. Proceed to Client Gains Employment
section.

VR Funding Denied
Role: Region Waiting List Workstream Worker (SE Liaison)

1. If VR funding is denied, VR will send the VR Denial Notice to the
client outside of APD iConnect. The SE Liaison will document in a
note in APD iConnect. Navigate to the client’'s Notes tab. From the
File menu, select Add Note. Update the following fields:

a. Note Type = Supported Employment

b. Note Subtype = VR Funding Denied

c. Description = MM/DD/YYYY VR Denial
Notification

d. Status = Complete

e. Attachment = Denial notice from VR if the SE Liaison
received a copy from the client.

11
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O,..\d i(:('ﬂnl‘ft! Carrie Abner Notes
P~ 3/21/2023 4:30 PM

File Tools

Notes Details

Division

Note By * | Buck, Jennifer ~|
Note Date * 03212023 |3

Program/Provider ‘ ~ |
Note Type * | Supported Employment ~f
Note Sub-Type | VR Funding Denied v|
Description mm/dd/yyyy VR Denial Notification

|BI§16px'A'

Attach the VR Denial Notice if received from the consumer

Note

Status ~ Complete v
Date Completed 03/21/2023
Attachments

Add Attachment

2. From the File menu, select Save and Close Notes.

3. Like other employment updates, the client Demographics tab must
also be updated. Navigate to the Demographics tab. From the
Edit menu, select Edit Demographics. Update the following fields:

a. VR Response = Denied

12
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Employment

Social Security Monthly Benefit Amount

I

Jrd Party Health Insurance?

=
(&
£

Competitively Employed?
Sheltered Workshop Below Minimum Wage?

Not Employed and Wants Competitive Employment?

1| [=
| |8
<] |¢
<

Phase of Employment Service Needed

Referred to VR? Yes v
Date of VR Referral 0311772023 i
VR Response [ Deniad v
WL EEP Services
|

EEP Decision

4. From the File menu, select Save and Close Demographics.

5. A client who is not eligible for Phase 1 services under VR can still
receive Phase 1 services under EEP. Proceed to the EEP Eligibility
Determination section.

Client Gains Employment

Role: Region Waiting List Workstream Worker (SE Liaison)

1. The client continues to receive pre-employment support services
through VR until employed. Monthly, the SE Liaison monitors the
VR Data Sharing Report outside of APD iConnect to know when
the client has gained employment. The SE Liaison may also reach
out to the VR Counselor directly to know when the client has gained
employment.

2. The SE Liaison will confirm with the VR Counselor if Phase 2
services should begin, outside of APD iConnect. The client and VR
Counselor may also decide Phase 2 services are not needed. In
either case, the SE Liaison will document in a note and on the
client’s demographics page in APD iConnect.

13
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3. Navigate to the consumer record and click Notes tab. From the File
menu, select Add Note. Update the following fields:

Phase 2 Services Should Begin:

a. Note Type = Supported Employment

b. Note Subtype = Phase 1 Complete. Phase 2 Initiation

c. Note = confirmation from VR Counselor that Phase 2
services should begin.

d. Status = Complete

o0 iConnect Carrie Abner | Notes

' 3/21/2023 5:22 PM

File Tools

Notes Details

Division *

Note By * | Buck, Jennifer v/
Note Date * 03212023 |

Program/Provider | ~ ‘
Note Type * [ Supported Employment v
Note Sub-Type [Phase 1 Complete/Phase 2 Initiation v |

Description

|B 1 Hilﬁptivz

Confirmed with YR Counselor that Phase 2 services should begin

Note

Status * Complete v
Date Completed 03/21/2023
Attachments

Add Attachment

Phase 2 Services Declined:

a. Note Type = Supported Employment

b. Note Subtype = Phase 1 Complete. Phase 2 Declined

c. Note = confirmation of employment from VR Counselor/client
received. Ending EEP services.

d. Status = Complete

14
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o iConnect

File Tools

Notes Details
Division *

Note By *

Note Date *
Program/Provider
Note Type *

Note Sub-Type

Description

Note

Status ~

Date Completed

Attachments

Add Attachment

Carrie Abner
3/21/2023 5:30 PM

[ Buck, Jennifer ~|

03/21/2023 =

| ~]

[ Supported Employment v

[ Phase 1 Complete/Phase 2 Declined v |

[B 2 U 100t - A-
confirmation of employment from VR Counselor/consumer received
Ending EEP services

Complete v

03/21/2023

4. From the File menu, select Save and Close Notes.

5. Like other employment updates, the client Demographics tab must
also be updated. Navigate to the Demographics tab. From the
Edit menu, select Edit Demographics. Update the following fields:

Phase 2 Services Should Begin:

a.
b.
C.

Se ™o o

Competitively Employed = Yes

Hire Date = enter the client’s hire date

Average Monthly Earnings from Employment = enter the
client’s average monthly earnings

Hourly Wage = enter the client’s hourly wage

Not Employed and Wants Competitive Employment = No
Sheltered Workshop Below Minimum Wage = leave blank
Phase of Employment Service Needed = Phase 2

WL EEP Services = leave blank

15
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Employment

Social Security Monthly Benefit Amount

3rd Party Health Insurance?

Competitively Employed?

Indicate Hire Date 413012023 =
Awverage Monthly Earnings from Employment $300.00
Hourly Wage 51050
Sheltered Workshop Below Minimum Wage?

Not Employed and Wants Competitive Employment?

Phase of Employment Service Needed

Referred to VR? Yes v

Date of VR Referral 03172023 3

VR Response |Ap|:|roved

WL EEP Services

EEP Decision

I

Phase 2 Services Declined:

a. Competitively Employed = Yes

b. Hire Date = enter the client’s hire date

c. Average Monthly Earnings from Employment = enter the
client’s average monthly earnings

Hourly Wage = enter the client’s hourly wage

Not Employed and Wants Competitive Employment = No
Sheltered Workshop Below Minimum Wage = leave blank
Phase of Employment Service Needed = blank

Employment

@ -0 o

Social Security Monthly Benefit Amount

Jrd Party Health Insurance?

Competitively Employed?

Indicate Hire Date 413012023 =
Average Monthly Earnings from Employment $300.00
Hourly Wage $10.50
Sheltered Workshop Below Minimum Wage?

Mot Employed and Wants Competitive Employment? Mo w

Phase of Employment Service Needed

Referred to VR? s v

Date of VR Referral 03M7/2023 5

VR Response |Ap|3roved w
WL EEP Services

EEP Decision [ v
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6. From the File menu, select Save and Close Demographics. If
Phase 2 services are being pursued, proceed to the EEP Eligibility
Determination section.

EEP Eligibility Determination

The Employment Enhancement Project (EEP) is available to APD clients
who are on the wait list and desire employment. The client must be at
least 18, and not in school to be eligible for the EEP. (If the client is still in
school, they are eligible for the VR STAR program. The EEP will be
denied in these cases.)

Similar to Supported Employment services on the waiver, if the client is
denied Phase 1 services from VR, they can receive Phase 1 services
under EEP. If the client is employed, they are eligible for Phase 2 services
under EEP.

The SE Liaison will determine the client’s eligibility under EEP and
document in APD iConnect.

Additional Information

Role: Region Waiting List Workstream Worker (SE Liaison)

If additional information is needed during the EEP eligibility determination
process, the SE Liaison will send the IFS Request for Additional
Information word merge to the client and document on a note that it was
sent.

1. The Request for Additional Information for IFS Funding word merge
will be sent and is located on the client’'s Demographics page,

17
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from the Word Merge toolbar.
Carrie Abner (Demographics)san ou

A
QL0 iConned 1*+ Last Updated by jbuckSapdeares.org

at 3/21/2023 3:46:46 PM

File Edit Tools Reports Ticklers  Word Merge

Annuai Status Review Form
0 REP

ICF Authorization Letiet
Abner, Carrie R (59217) Es & In

Notice of Agency Action

Diagnosi¢ odule User
Notice of Agency Determination on Request for Indwvidual and Family Suppor Senvices
Demogri s | Forms | Appointments = Flans 'Wabing Uist

Notice of Case Closure
Demographics Notice of Pending Termination of Waiver Services
iConnect ID 63217 Notice of T ot Wi S 158978948

| Salutati %8
et Notice of Termination af Watver Services for Noa-Compliance

Last Name Abnert Caucasian

Personal Disaster Plan v
First Name Carrie cuunCity USA
Consumer Photo Marital Status
Middie Name R Living Setting Family Home
Alas Written Language English
Date of Birth 71211997 Spoken Language English
Date of Death Legal County
Status Active ABC PIN 0001025983
SSN XX-XX-8987 Demographics Verified On 21412023
Gender Female

2. Generate the Notice. Save it to the device so it can be edited. Save
changes. From the Word Merge Preview window, upload the saved
document to a note in APD iConnect. Update the following fields:

a. Division APD

b. Note Type = Supported Employment

c. Note Sub Type = Additional Information Needed
d

Note = date the request for additional information notice is
sent to the client and the information requested.

®

Status = Pending

f. Recipient = Self. This will keep the note on My Dashboard so
it can be tracked easily and accessed when the client
provides the additional information.

18
April 2023



Employment Services

Opd iConnedct Carrie Abner Notes

3/24/2023 9:57 AM

File Tools

Notes Details

Division *

Note By [Buck, Jennifer ~|

Note Date * 03/242023  |EH

Program/Provider ‘ hd |

Note Type * \ Supported Employment A r

Note Sub-Type [ Additional Information Needed v

Description Py
|B 7 U 15 - A-
RAI sent to consumer. Need additional information before EEP
eligibility can be determined

Note

Status

Date Completed

Attachments

Add Attachment

Document Description Category Action

There are no attachments to display

Note Recipients

Add Note Recipient: Qm
Name Date Sent Date Read Status Date Signed
Buck, Jennifer 3/24/2023 Unread Remove

3. From the File menu, select Save and Close Notes.

4. When the additional information is received from the client, update
the existing Supported Employment note. Select My Dashboard >
Consumer > Notes > Pending to display a list of notes requiring
follow up. Locate the client’s note from the list and select it to open
the note details page. Update the following fields:

a. Note = comment that the requested information was/was not
received.

b. Status = Complete

Note

Any update to the note will use the append box. Select the
Append Text to Note button to add text to the Note.
Appended text is marked with the date, time, and user
name the new comment is added.

19
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5. From the File menu, select Save and Close Notes.

6. Proceed to the EEP Eligible or IFS Funding Denied section.

EEP Eligible

Role: Region Waiting List Workstream Worker (SE Liaison)

Once the SE Liaison determines that the client is eligible for EEP
Services, the SE Liaison contacts the client to confirm the type of
assistance needed, discuss the initial amount of EEP services (100 units if
employed. 200 units if not), and the client’s provider preferences. The SE
Liaison will document this information in a note in APD iConnect later in
the workflow.

1. After confirming provider preferences with the client, outside of
APD iConnect the SE Liaison contacts prospective EEP providers
to determine their availability. The SE Liaison will select the one
that best meets the client’s preferences and needs.

2. Outside of APD iConnect, the SE Liaison will also submit the IFS
request for EEP funding via email.

3. The SE Liaison documents the completion of these tasks in a note
in client’s record in iConnect. Navigate to the client Notes tab.
From the File menu, select Add Note. Update the following fields:

a. Note Type = Supported Employment

b. Note Subtype = EEP Services Requested

c. Description = FY#### EEP Funding Requested

d. Note = List summary of communication with client, EEP
provider selected, and date the IFS Request for funding was
sent.

e. Status = Pending

f. Attachments = Attach a copy of the IFS request for EEP
funding email

20
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g. Recipient = Self. This will keep the note on My Dashboard so
it can be tracked easily and accessed when the client
provides the additional information.

opd wennect

File Tools

Notes Details
Division *

MNote By *

Note Date *
Program/Provider
Note Type *

Note Sub-Type

Description

Note

Status *

Date Completed

Attachments

Document

FS Funding Request

Note Recipients

Add Note Recipient:

Name

Buck, Jennifer

Carrie Abner
3/22/2023 12:06 PM

[Buck, Jennifer ~|
03222023 [T

\ ~]

‘Buppaned Employment v["

| EEP Services Requested ~]|

FY2023 EEP Funding Requested

|B £ U t6p - A~

List summary of communication with consumer, EEP
provider selected, and date the IFS Request for funding
was sent

Description Category Action
move
e i
Date Sent Date Read Status Date Signed
32212023 Unread Remove

4. From the File menu, select Save and Close.

5. Select the Demographics tab. From the Edit menu, select Edit
Demographics. Update the following fields:

a. WL EEP Services = Yes
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Employment

Social Security Monthly Benefit Amount

3rd Party Health Insurance?

Competitively Employed?

Sheltered Workshop Below Minimum Wage?

Mot Employed and Wants Competitive Employment?

Phasge of Employment Service Needed

Referred to VR? Yes v

Date of VR Referral 03172023 B

VR Response [Approved v
WL EEP Services

EEP Decision | v

6. From the File menu, select Save and Close Demographics.

IFS Funding Denied

Role: Region Waiting List Workstream Worker (SE Liaison)

When the consumer is determined ineligible for EEP services, the SE
Liaison will send The Notice of Agency Determination of Request for
Individual and Family Support Services to the consumer.

1. The Notice of Agency Determination of Request for Individual and
Family Support Services word merge is located on the client’s

22
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Demographics page, from the Word Merge toolbar.

oo iCennect

File Edit Tools Reports Ticklers

Abner, Carrle R (59217)

Disgnosi¢
Demogri

Demographics

iConnect ID 59217

Salutation

Last Name Abner

First Name Carrie

Consumer Photo

Middie Name R

Alias

Date of Birth 714211997

Date of Death

Status Active

SSN XXX-XX-8987

Candar Famala

Carrie Abner
Last Updated by jbuck@apdcares.org
st 3/21/2023 5:46:46 PM
Word Merge
Annual Status Review Form
ICF Authorization Letter

IFS Request for Additionat Information

Notice of Agency Action

odule User
Notice of Agency Determination oa Request for individual and Family Support Services
Notice of Case Closure FIISEES

Notice of Pending Termination of Waiver Services

Notice of Termination of Waiver Services

Notice of Termination of Waiver Sarvices for Non-Compliance

Personal Disaster Plan v
Eumitity
Marital Status
Living Setting

Written Language

Spoken Language

Legal County

ABC PIN

Demographics Verified On

Demographics]sign Out

Appointments Plans = Waiting List

158978948
256
Caucasian

USA

Family Home
English

English

0001025983
21412023

2. Generate the Notice. Save it to the device so it can be edited. Save
changes. From the Word Merge Preview window, upload the saved
document to a note in APD iConnect. Update the following fields:

a. Note Type = Supported Employment
b. Note Sub Type = EEP IFS Denial

c. Note = comment that the Notice of Agency Determination of
Request for Individual and Family Support Services is ready
to be sent to the client.

d. Status = Pending

e. Recipient = WLSC

April 2023
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Division *

Nate By *

Nrge Date *
F&mm.‘l’mwde:
Nate Type *

Note Sub-Type

Description

Note

Status *

Date Completed

Attachments

Document

AFDw
Buck, Jennifer
03212023 |8

[Supported Employment -
[EEF IFS Denia v

on 3/21/2023 at 6:42 PM, Jennifer Buck wrote:
Notice of Determination of IFS

New Text

B I U 16px - A~

[Pending_+]

Description Category

3. From the File menu, select Save and Close Notes.

4. Like other employment updates, the client Demographics tab must
also be updated. Navigate to the Demographics tab. From the
Edit menu, select Edit Demographics. Update the following fields:

a. EEP Decision = Denied

Employment

Social Security Monthly Benefit Amount

3rd Party Health Insurance?

Competitively Employed?

Sheltered Workshop Below Minimum Wage?

Not Employed and Wants Competitive Employment?

Phase of Employment Service Needed

Referred to VR?
Date of VR Referral
VR Response

WL EEP Services
EEP Decision

Phase 1+

Py & g
w w
< <<

03172023 |8

Approved A

Yes v

Denied

I

5. From the File menu, select Save and Close Demographics.

24
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6. Regional Staff must send all adverse determinations to the Office of
the General Counsel (OGC) external to APD iConnect. The OGC
will review and if the notice requires substantive changes will be
returned to the regional staff for further review external to APD
iConnect. Once the notice is approved by the reviewing attorney,
the Agency Clerk issues the notice with administrative hearing
rights and copies the ROM and Regional employee who requested
the action external to APD iConnect. All approvals must be
reviewed, approved, and issued external to APD iConnect by the
Region. The Regional employee will include this Notice into APD
iConnect as a Note once finalized.

7. The SE Liaison will return to the existing EEP IFS Denial note and
update the following fields:

a. Note Type = Supported Employment
b. Note Sub Type = EEP IFS Denial

c. Note Recipient = No recipient needed.
d

. Attachment = Attach a copy of the approved Notice of
Agency Determination of Request for Individual and Family
Support Services returned from OGC.

e. Status = Complete

O iConnect [N

‘‘‘‘‘‘‘‘

ssssss

8. From the File menu, select Save and Close Notes.
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9. A client may also choose to pursue due process. The Notice of
Agency Determination of Request for Individual and Family Support
Services provides instruction to the client. He/She will follow the
instructions in that Notice to initiate due process. The SE Liaison is
not involved. Following an administrative hearing, it may be decided
the client is eligible for EEP services. In these cases, proceed to

the EEP Eligible section.

IFS Funding Approved

Role: Region Waiting List Workstream Worker (SE Liaison)

The Administrative Workstream Worker will notify the SE Liaison by email
if the request for IFS funding is approved. This includes full and partial

approvals.

1. The Notice of Agency Determination of Request for Individual and

Family Support Services word merge is located on the client’s
Demographics page, from the Word Merge toolbar.

o0 iCennect

File Edit  Tools Reports Ticklers

Abner, Carrie R (59217)

Demographics
iConnect ID
Salutation

Last Name

First Name
Consumer Photo
Middie Name
Alias

Date of Birth
Date of Death
Status

SSN

Gandar

Disgnosi¢

Demogri

59217

Abner

Carrie

R

TH21997

Active

XXX-XX-8987

Female

Carrie Abner
Last Updated by jbuck@apdcares.org
at 3/21/2022 5:46:46 PM

Word Merge
Annual Status Review Form
ICF Authorization Letter
IFS Request for Additionat Information
Notice of Agency Action
odule User
Notice of Agency Determination on Request for individual and Family Support Services =
Notice of Case Closure Al
Notice of Pending Termination of Waiver Services
Notice of Termination of Waiver Services
Notice of Termination of Waiver Services for Non-Compliance
Personal Disaster Plan v

cunicily
Marital Status
Living Setting
Written Language
Spoken Language
Legal County
ABC PIN

Demographics Verified On

2. Generate the Notice. Save it to device so it can be edited. Save
your changes. Send to the client outside of APD iConnect. It will be
saved as an attachment to a note in Step 4.

April 2023

Demographics]sign Out

Appointments | Plans

158978948
256
Caucasian

USA
Family Home
English

English

0001025983

2/412023
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o

Note

State Office does NOT have to review the IFS Word Merge
before sending to EEP Provider.

3. The SE Liaison will create the IFS Authorization form and send to
the EEP provider outside of APD iConnect.

4. The SE Liaison will document both tasks have been completed in
the existing EEP Services Requested note. This note is accessible
under the Notes tab of the client’s record or from the My
Dashboard > Consumer > Note> Pending queue. When the note
has been located, select it to open the Note details page. Update
the following fields:

a.

-~ ® a0 T

Note Type = Supported Employment

Note Sub Type = EEP IFS Approval
Description = FY#### EEP Funding Approved
Note = Enter the date the Notice was sent
Status = Complete

Attachments = the IFS Funding Request email is already
attached. Add the Notice of Agency Determination of
Request for Individual and Family Support Services too.
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od iwonnect

File Tools

‘ Notes | Notes Details

| Division*®
Note By *
Note Date *
Program/Provider
Note Type *
Note Sub-Type

Description

Note

Status *

Date Completed

Attachments

Add Attachment

Document

Notice of Determination of IFS

Carrie Abner Notes
Last Updated by jbuck@apdcares.org
at 3/22/2023 12:22:15 PM

Buck, Jennifer
03222023 |8

\ ~]

[ Supported Employment v
[EEPIFS Approval ~|
EY2023 EEP Funding Approved

e

On 3/22/2023 at 12:22 PN, Jennifer Buck wrote:

List summary of communication with consumer, EEP
provider selected, and date the IFS Request for funding
was sent.

On 3/22/2023 at 12:32 PM, Jennifer Buck wrote:

REceived email IFS Funding was approved. Sent Notice to consumer on
3/25/23. Sent IFS autheorization form to EEP provider on 3/26/23.

New Text

B 7 U 16 ~ A~

Complete v

03/22/2023

Description Category Action

Remove

Remove

5. From the File menu, select Save and Close Notes.

6. Like other employment updates, the client Demographics tab must
also be updated. Navigate to the Demographics tab. From the
Edit menu, select Edit Demographics. Update the following fields:

a. EEP Decision = Approved or Partially Approved.
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Employment

Social Security Monthly Benefit Amount

Jrd Party Health Insurance?

Competitively Employed?

Sheltered Workshop Below Minimum Wage?

Not Employed and Wants Competitive Employment?

Phase of Employment Service Needed

Referred to VR?

Date of VR Referral 031772023 |2
VR Response |Appro‘.fed hd
WL EEP Services

EEP Decision

7. From the File menu, select Save and Close Demographics.

8. In APD iConnect, the SE Liaison will create the Provider Selection
record for the provider chosen by the client. Navigate to the client’s
Provider Selection page. From the File menu, select Add
Provider.

File Ticklers
Add New Demographics Search Quick Search

Add Provider Consumers v Last Name
Print
Add Provider

Abner, Carrie R (§9217)

MY DASHBOARD CONSUMERS PROVIDERS CLAIMS H

Diagnosis | Eligibility | Medications | Auths | Provider Documentation | Contacts = Consumer Module

Demographics | Divisions = Consumer Budgets =~ Programs | Provider Selections = SAN | Notes

Filters
Disposition Not Equal To ~ Closed ~ AND v x
Selection Date v +

9. The Provider Details page displays. Update the following fields:
Provider = Search for and select the LSD 2 provider name
Referral Type = Supported Employment

Disposition = Open

Provider Worker = the name of the designee for the selected
provider.

apop

29
April 2023



Employment Services

Division * AFD

Selected By Buck, Jennifer [ | Clear | Details
Selection Date 03232023 |

Provider * EMPLOYU INC

Referral Type * |Supp0r1ed Employment hd F

Disposition *

Disposition Date 03/23/2023 gl

Comments

10.From the File menu, select Save and Close
a. Workflow Wizard triggers a tickler to “Close any duplicate
referrals for this provider selection” to the worker named in
the “selected by” field.
i. Mark this tickler as complete once the task is
completed.

od iCennect

File Reports

Workflow Wizard

Close any duplicate
referrals for this provider 3
selection

Individual Plan for Employment

Once the EEP Provider/Job Coach receives the IFS Authorization form
from the SE Liaison, he/she works with the wait list client and develops an
Individual Plan for Employment (IPE) within 30 days. Non-waiver providers
will submit a paper form to region designee, who will attach it to a note.

Waiver providers can decide to complete the IPE form in APD iConnect or
continue paper. If the form is completed in APD iConnect, it must still be
printed and signed. That signed version will be attached to a note for the
SE Liaison in APD iConnect.
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Role: Service Provider

1. If an EEP Provider/Job Coach completes the IPE on paper, it will
be signed by the client and sent to the SE Liaison outside of APD
iConnect. Skip to Step 5.

2. If the Waiver provider completes the IPE in APD iConnect, he/she
will navigate to the client’'s Forms tab. From the File menu, select
Add Form, select the “Individual Plan for Employment” from the
“Please Select Type” dropdown. The Form contents display.
Update the following fields:

a. Form = Individual Plan for Employment
Review = As Needed

Review Date = today

Division = APD

Worker = Self

Status = Open status during support plan year. The provider
will need to update this plan throughout the year. Complete
status at end of the support plan year.

g. Provider/Program = Select the agency of the EEP
Provider/Job Coach

h. Complete all sections of the form.

-0 o000

o0 iConnect carrie sbner | Forms
3/23/2023 12:50 PM
File
Please Select Type: |Indwidua\ Plan for Employment {IPE) v
Consumer Forms
Review * As Needed v Worker * Buck, Jennifer [ —— Details
Review Date * 03232023 |8 Status *
Division * Provider/Program * 1 CARE LLC v | Details
Approved By Approved Date

Individual Plan for Employment (IPE)

Please note this form is for Consumers on Waiting List ONLY.
Date of IPE Meeting: 2]

Annual:

IPE Status Change:

Provider/Support Coordinator/Employment Specialist Information

Provider Agency:

Waiting List Coordinator (WLC) Name:
WLC Phene:

WLC Email:

Employment Specialist (ES) Name:
ES Phone:

ES Email

yRT==
PP ground Infor

Applicant Name:

First Nama: Carria
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3. From the File menu, select Save Forms.

4. The EEP Provider/Job Coach will print the IPE and have it signed
by the client.

Role: Service Provider or Region Waiting List Workstream Worker

(SE Liaison)

5. The signed IPE will be attached to a note in APD iConnect.
Regardless of whether it's the SE Liaison or the Waiver provider
creating the note, it will be created the same way. Navigate to the
Notes tab. From the File menu, select Add Note. Update the
following fields:

a.

-~ ® 2 0 T

Program/provider =

Note Type = Supported Employment

Note Sub Type = IPE Submitted

Status = Complete

Attachment = Attach copy of the signed IPE

Recipient = SE Liaison if Waiver provider is creating the
note. Blank if the SE Liaison is creating the note.

April 2023

32



Employment Services

Opd iCennect Carrie Abner Notes
3/23/2023 12:58 PM
File Tools
Notes Details
Division *
Note By = |Euck_ Jennifer V‘
Note Date * 03232023 |
Program/Provider | v‘
Note Type * | Supported Employment ~ r
Note Sub-Type | IPE Submitted V‘

Description

B I U e - A
IPE submitted by job coach. attached

Note

Status -
Date Completed 03/23/2023

Attachments

Document Description Category Action

PE Remov

6. From the File menu, select Save and Close Notes.

7. If the note was sent by the EEP Provider/Job Coach to the SE
Liaison, the SE Liaison will retrieve it from My Dashboard.

8. The SE Liaison will work My Dashboard for incoming notes. Select
the Consumer > Completed > Notes queue.

9. Click on the note to review the details. Follow up with the EEP
Provider/Job Coach with any concerns. Proceed to EEP Services
Delivered section.

EEP Services Delivered

Role: Region Waiting List Workstream Worker (SE Liaison)
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1. The EEP Provider/Job Coach documents their delivery of services
to the client outside of APD iConnect. They submit their
documentation and invoices monthly to the SE Liaison.

a.

Billing will remain external to APD iConnect.

2. The SE Liaison will attach the monthly documentation to a single
note in APD iConnect. The documentation for the entire fiscal year
will be housed in one or two notes.

3. The first month documentation is submitted, the SE Liaison creates
a new note. Navigate to the client’s Notes tab. From the File menu,
select Add Note. The Note Details page displays. Update the
following fields:

a.

® oo o

Note Type = Supported Employment

Sub Type = EEP Services Documentation

Status = Pending

Recipient = None

Attachments = Attach the monthly documentation from the
EEP Provider/Job Coach.

Opd iConnect Carrie Abner Notes
3/23/2023 1:03 PM
File Tools
Notes Details
Division *
Note By * [Buck, Jennifer v
Note Date * 03232023 |H
Program/Provider | - ‘
Note Type * | Supported Employment vr
Note Sub-Type | EEP Services Documentation v

Description
B Z U 15px - A~

Received Feb. documentation

Note

Status *

Date Completed

Attachments

Add Attachment

Document Description Category Action

documentation Feb 2023 Remove
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f. Attachment > Description = Enter the month and year of the
attached documentation.

@ File Upload Form - Google Chrome ==

@ Itssbhl.mediware.com/FLAPDInterfaceTest/Dialogs/FileUploadForm.aspx?ChapterlD=348&ViewType... &

File | Choose File | No file chosen

File Name @ from uploaded file

() create new

Description may 2023

Category hd

Note: Maximum size for attachment is set to 18.46 MBytes.

4. From the File menu, select Save and Close Notes.

5. The following month(s) when the documentation is received, the SE
Liaison will open the existing EEP Services Documentation note.
Add a note describing the update and add another attachment, with
this month’s documentation.

6. The status will remain Pending until the end of the fiscal year so all
progress can be entered under the same note. At the end of the
fiscal year, the note will be changed to Complete status and a new
note will be started to document progress for the next fiscal year.

Once the maximum quantity of attachments has been
& included, mark this note as complete and add a second
" 3 note for the remaining months of EEP Service
Documentation.

7. The EEP Provider/Job Coach will also complete a new Individual
Plan for employment each year. Repeat the Individual Plan for

Employment section.

8. If the client is receiving Phase 1 services under EEP, services
continue until they no longer wish to be employed or gain
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employment. Proceed to the Client No Longer Interested in
Employment section or Client Gains Employment section.

9. If the client is receiving Phase 2 services under EEP, services
continue until client no longer needs services and his/her job not
jeopardized. Phase 2 services are typically delivered for years.
Proceed to the Services No Longer Needed section.

Client No Longer Interested in Employment

Role: Region Waiting List Workstream Worker (SE Liaison)

1. If the client has been receiving Phase 1 services under EEP and is
no longer interested in employment, the SE Liaison will document
this in a note in APD iConnect. Navigate to the client’s Notes tab.
From the File menu, select Add Note. The Note Details page
displays. Update the following fields:

a. Note Type = Supported Employment

b. Notes Subtype = Consumer Choice — EEP Discontinued
c. Description = Client no longer interested in employment
d. Status = Complete

36
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od iConnect
File Tools

Notes Details
Division *

Note By *

Note Date *
Program/Provider
Note Type *

Note Sub-Type

Description

Note

Status *

Date Completed

Attachments

Add Attachment

‘ Buck, Jennifer

031232023 |2

[Supported Employment

[Consumer Choice - EEF Discontinued v |

Censumer no longer interested in empleyment

03/23/2023

2. From the File menu, select Save and Close Notes.

3. After receiving final month’s documentation from the EEP

Carrie Abner
3/23/2023 1:09 PM

Provider/Job Coach, the SE Liaison will close out the EEP Services
Documentation note. Navigate to the client’'s Notes tab. Select the

EEP Services Documentation note to display the Note Details
Update the following fields:
Status = Complete

Recipient = None
Attachments = Attach the final month’s documentation from
the EEP Provider/Job Coach

Attachment > Description = Enter the month and year of the
attached documentation.

page.
a.
b.

C.

April 2023
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ol Carrie Abner
OQ‘j l‘/‘ "nf“i Last Updated by jbuck@apdcares.org

at 3/23/2023 1:05:57 PM

File Tools

‘ Notes | Notes Details
Division *
Note By * Buck, Jennifer
Note Date * 03232023 |
Program/Provider | ~ |
Note Type * [Supported Employment v [
Note Sub-Type | EEP Services Documentation V|
Description P
On 3/23/2023 at 1:05 PM, Jennifer Buck wrote:
Received Feb. documentation
On 3/23/2023 at 1:45 PM, Jennifer Buck wrote:
Received march documentation
Note New Text
B I U igpx - A~
Status *
Date Completed 03/23/2023
Attachments
Add Attachment
Document Description Category Action
documentation Feb 2023 Remove
documentation March 2023 Remove

Notes

4. From the File menu, select Save and Close Notes.

5. The SE Liaison will also update the employment information on
demographics. Navigate to the client’'s Demographic tab. From the
Edit menu, select Edit Demographics. Update the following fields:

a. Not employed and wants competitive employment = No
b. Phase of Employment Service Needed = blank
c. WL EEP Services = No
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6.

Employment

Social Security Monthly Benefit Amount

3rd Party Health Insurance?
Competitively Employed? Mo
Sheltered Workshop Below Minimum Wage?

Not Employed and Wants Competitive No «
Employment?

Phase of Employment Service Needed
Referred to VR?
Date of VR Referral 03172023 |2
VR Response |Apprﬂ'«ed
WL EEP Services Mo w

EEP Decision

From the File menu, select Save and Close Demographics.

Client Gains Employment

Role: Region Waiting List Workstream Worker (SE Liaison)

1.

If the client has been receiving Phase 1 services under EEP and
gains employment, the SE Liaison will document this in a note in
APD iConnect. Navigate to the client’s Notes tab. From the File
menu, select Add Note. The Note Details page displays. Update
the following fields:

a. Note Type = Supported Employment

b. Notes Subtype = Consumer Employed

c. Status = Complete

April 2023
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od iCennect

File Tools

Notes Details
Division *

Note By *

Note Date *
Program/Provider
Note Type *

Mote Sub-Type

Description

Note

Status *

Date Completed

Attachments

Add Attachment

Carrie Abner Notes
3/23/2023 1:4% PM

[ Buck, Jennifer

031232023 |8

| Supported Employment

| Consumer Employed

03/23/2023

2. From the File menu, select Save and Close Notes.

3. The SE Liaison updates the employment information on
demographics. Navigate to the client’'s Demographics tab. From
the Edit menu, select Edit Demographics. Update the following
fields:

a.

@ -0 ao00T

Competitively Employed = Yes.

Hire Date = Enter the date the client was hired

Average Monthly earnings = Enter the amount

Hourly Wage = Enter the amount

Sheltered Workshop Below Minimum Wage = blank

Not Employed and Wants Competitive Employment = No
Phase of Employment Service Needed = blank if not

pursuing phase 2, change to Phase 2 if you are

Referred to VR = No change

Date of VR = No change
VR Response = No change

WL EEP Services = No if not pursuing Phase 2 services.

Yes if will be receiving Phase 2 services.

April 2023
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EEP Decision = Blank if not pursing Phase 2 services. Keep
as Approved if receiving Phase 2 services.

Employment

Social Security Monthly Benefit Amount

3rd Party Health Insurance?

Competitively Employed?

If yes, Indicate Hire Date

Average Monthly Earnings from Employment
Hourly Wage

Sheltered Workshop Below Minimum Wage?
Not Employed and Wants Competitive Employment?
Phase of Employment Service Needed
Referred to VR?

Date of VR Referral

VR Response

WL EEP Services

EEP Decision

II

Yes v

03/01/2023 ]
$400.00
$12.00

[ ]

o ]

Vesv]

031772023 |

| Approved v

Vesv)

[Approved v|

4. From the File menu, select Save and Close Demographics.

5. The SE Liaison will not close out the EEP Services Documentation
note that has housed the Phase 1 service information. The SE
Liaison will continue adding Phase 2 documentation to this same
note. Proceed to the EEP Services Delivered section.

6. If the client will not be receiving Phase 2 services, the SE Liaison
will close out the EEP Services Documentation note. Navigate to
the client’s Notes tab. Select the EEP Services Documentation
note to display the Note Details page. Update the following fields:

a.
b.
C.

Status = Complete
Recipient = None

Attachments = Attach the final month’s documentation from

the EEP Provider/Job Coach

Attachment > Description = Enter the month and year of the

attached documentation.

April 2023
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O[ s Carrie Abner Notes
QL0 iWwennect Last Updated by jbuck@spdcares.org
at 3/23/2023 1:05:57 PM
File  Tools
‘ Notes | Notes Details
Division *
Note By * Buck, Jennifer
Note Date * 03232023 |
ProgramiProvider ‘ b |
Note Type * \ Supported Employment hd \“
Note Sub-Type \ EEP Services Documentation v‘
Description P
On 3/23/2023 at 1:@5 PM, Jennifer Buck wrote:
Received Feb. documentation
On 3/23/2823 at 1:45 PM, Jennifer Buck wrote:
Received march documentation
2 New Text
B I U 16px v A~
Status *
Date Completed 03/23/2023
Attachments
dd Attachment
Document Description Category Action
Feb 2023 Remov
March 2023 Remov

7. From the File menu, select Save and Close Notes.

Services No Longer Needed

Role: Region Waiting List Workstream Worker (SE Liaison)

1.

If the client has been receiving Phase 2 services under EEP and
services are no longer needed, the EEP Provider/Job Coach will
inform the SE Liaison outside of APD iConnect. The SE Liaison will
document this in a note in APD iConnect. Navigate to the client’s
Notes tab. From the File menu, select Add Note. The Note Details
page displays. Update the following fields:

a. Note Type = Supported Employment

b. Notes Subtype = Successful Phase 2 Completion
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Note = Document that the Administrative Workstream has
been notified outside of APD iConnect so the authorization
can be ended.

Status = Complete

Opd iCennect Carrie Abner
3/23/2023 1:51 PM
File Tools
Notes Details
Division *
Note By * [Buck, Jennifer v]
Note Date * 03232023 |2
Program/Provider [ v
Note Type * \ Supported Employment hd r
Note Sub-Type \ Successful Phase 2 Completion V\
Description g
|B 7 U i5pe - A~
Document that the Administrative Workstream has been
notified outside of APD iConnect so the authorization
can be ended
Note
Date Completed 03/23/2023
Attachments
Add Attachment

2. From the File menu, select Save and Close Notes.

3. After receiving final month’s documentation from the EEP
Provider/Job Coach, the SE Liaison will close out the EEP Services
Documentation note. Navigate to the client’'s Notes tab. Select the
EEP Services Documentation note to display the Note Details

page.
a.
b.

C.

Update the following fields:

Status = Complete

Recipient = None

Attachments = Attach the final month’s documentation from
the EEP Provider/Job Coach

Attachment > Description = Enter the month and year of the
attached documentation.
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ofd itonnect

File Tools
‘ Notes ‘ Notes Details
Division *
Note By *
Note Date *

Program/Provider
Note Type *
Note Sub-Type

Description

Note

Status *

Date Completed

Attachments

Add Aftachment

Document
documentation

documentation

Carrie Abner
Last Updated by jbuck@apdcares.org
at 3/23/2023 1:05:57 PM

Buck, Jennifer
03232023 |

\ ~]

[Supported Employment ~ [

| EEP Services Documentation v

On 3/23/2023 at 1:05 PM, Jennifer Buck wrote:
Received Feb. documentation

On 3/23/2023 at 1:45 PM, Jennifer Buck wrote:
Received march documentation

New Text

B 7 U loox ~ A~

03/23/2023
Description Category Action
Feb 2023 Remove
March 2023 Rem

Notes

From the File menu, select Save and Close Notes.

The SE Liaison will also update the employment information on
demographics. Navigate to the client’'s Demographic tab. From the
Edit menu, select Edit Demographics. Update the following fields:

a. Phase of Employment Service Needed = blank

b. WL EEP Services = No
c. EEP Services = blank

April 2023
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Employment
Social Security Monthly Benefit Amount

Jrd Party Health Insurance?

II

Competitively Employed? Yes v

If yes, Indicate Hire Date 03/01/2023 ]
Average Monthly Earmings from

Employment $1.200.00
Hourly Wage $12.00

Sheltered Workshop Below Minimum
Wage?

Mot Employed and Wants Competitive
Employment?

Phase of Employment Service Needed

Yes v

<

Referred to VR? Yes v

Date of VR Referral 0372023 |
VR Response | Approved

WL EEP Services No

EEP Decision

6. From the File menu, select Save and Close Demographics.
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Waiver Employment Services

When a client on the waiver expresses an interest in employment, the
Waiver Support Coordinator (WSC) will update the Support Plan and
initiate the referral.

Role: Waiver Support Coordinator (WSC)

1. The WSC updates the Person-Centered Support Plan, including
employment goals and proposed services necessary to assist the
client in achieving those goals. The WSC will also complete a VR
referral. Navigate to the client’'s Forms tab. A list of all forms is
displayed. Locate and click the Person-Centered Support Plan to
open the form.

Filters

Form

Diagnosis | Eligibility =~ Medications | Auths = Provider Documentation *ﬂacls Consumer Module User

Demographics | Divisions | Programs | Provider Selections | Notes | Forms | Appointments = Plans | WaitingList | Payers

M o[+

| search | Reset |
1 Forms record(s) returned - now viewing 1 through 1

Form Review Review Date » Worker Division

Person Centered Support Plan Initial 04/13/2018 Buck, Jennifer APD

<<First < Previous Retrieve 15 |Recordsatatime Next> Last>>

2. In the Person-Centered Support Plan form, update the following:

a.
b.

Employment Section > | am interested in getting a job = Yes
Employment Section > Type of Job | Want = Enter the
desired job of the client.

Employment Section > Supports Needed to Succeed at
Work = List the Supports necessary to help this individual
succeed at work

Employment Section > | was referred to Vocational
Rehabilitation = Yes or No. (in this example select Yes)
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Job | Have (for those who choose not to work, state NiA
NiA)
Hire Date I:IE
Type of Job | v
Do you want to add a second job?
I am interested in getting a job
I am interested in changing jobs
| want to be a at ABC Company.

Type of Job | Want

List the Supports neceszary to help this individual succeed at work.

Supports Needed to Succeed at Work

I was referred to Vocational Rehabilitation Yes A

Date of Referral to Vocational Rehabilitation 0411712023 |

e. Personal Goals = list the employment goals and services
that will assist the client in achieving their goals.

Most important things | want to achieve this upcoming year. Identify goals and be as specific as possible.
Carrie would like to obtain a job this year

1. Goal

Phase 1 services

1. What service will help me?

1. Paid or Non-Paid

Carrie would like more assistance with learning to be more independent with her ADL's.

2. Goal

Respite/ Natural Supporis

2. What service will help me?

2. Paid or Non-Paid ~

3. In the form header, save the form in Open status. The PCSP is
updated several times throughout the year. It needs to remain
editable.

\
Tip

(3 All required fields must be answered if you save with the Open
status. If not, use the Draft status.

4. From the File menu, select Save and Close Forms.
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5. The first time the PCSP is saved with the “| am interested in getting
a job” question answered as “Yes” a workflow wizard triggers a
tickler for the WSC, reminding him/her to “Update the
Employment Section on the Consumer > Demographics” page.
Select the tickler and the Demographic Summary page displays.

o ionnect

File Tools Reports Word Merge

Workflow Wizard

Section in Consumer >

Update Employment
Demographics

Demographics
iConnect ID
Salutation

Last Name

First Name
Consumer Photo
Middle Name
Alias

Date of Birth
Date of Death
Status

SSN

Gender

Contact Information
Address Type
Address

Address 2

city

state

Region

Zip Code

59217

Abner

Carrie

R

7121997

Active

XXX-XX-898T

Female

Residence Address

saint Johns
FL
Northeast
32259

Medicaid ID

Age

Race

Ethnicity

Marital Status
Living Setting
Written Language
Spoken Language
Legal County
ABC PIN

Demographics Verified On

County

Field Office
Main Phone
Business Phone
Cell Phone

Email

Carrie Abner

Last Updated by jbuck@apdcares.ol

at 3/22/2023 12:02:14 PM

158978948
256
Caucasian

UsA

Family Home
English
English

0001025983

2/412023

SAINT JOHNS
04
(904) 848-4897

6. From the Edit menu, select Edit Demographics. Update the
following fields:

a. Competitively Employed? = No

b. Not Employed and Wants Competitive Employment? = Yes

c. VR Referral = Yes if client is pursing Phase 1 services.
Select No if they are pursuing Phase 2 services (in this
example select Yes).

d. VR Referral Date = Enter the date the VR Referral was sent
for Phase 1 services.

e. VR Response = Blank until decision is made by VR

April 2023
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Employment

Social Security Monthly Benefit Amount

I

3rd Party Health Insurance?

=
o
<

Competitively Employed?
Sheltered Workshop Below Minimum Wage?
Not Employed and Wants Competitive Employment?

Phase of Employment Services Needed Phase 1w

&
7]

Referred to VR? Yes v

=
()
iy
-]
R
)
(=]
Lad
[}
o

Date of VR Referral

VR Response

WL EEP Services

I -

EEP Decision [ |

7. From the File menu, select Save and Close Demographics.

8. The workflow wizard window closes when the demographics page
is saved and needs to be re-opened. From the Demographics
page, select the Ticklers menu
b Carrie Abner

Om i(,‘_‘nnﬂfi Last Updated by jbuck@apdcares.org

at 4/2/2023 2:31:53 PM
File  Edit Tools Reports Word Merge

Abner, Carrie R (59217)
Diagnosis Eligibility Medications | Auths | Provider Documentation Contacts | Consumer Module User

Demographics  Divisions = Consumer Budgets | Programs | Provider Selections | SAN Notes Forms | Appointments |~ Plans | Waiting List | Claims

Demographics

iConnect ID 59217 Medicaid 1D 158978948
Salutation Age 25.7

Last Name Abner Race Caucasian
First Name Carrie Ethnicity USA
Consumer Photo Marital Status

Middle Name R Living Setting Family Home

9. Ticklers for this client are listed. Search and/or sort the list to locate
the “Update Employment Section in Consumer > Demographics”
tickler.

10. From the tickler flyout menu, mark the tickler as Complete.
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File

Fillers
Status

Status

13 Ticklers

Buck, J
Buck, J
Buck, J
Buck, J

Services

ofd iCennect

v| EqualTo v New v ANDYV | x

v+

Apply Alert Days Before Due

record(s) returned - now viewing 1 through 13

Assigned To Tickler Name Date Due
04/0212023
0372412023

ennifer
ennifer
ennifer 0372412023
ennifer

Update APD Waiver Program End Date 0372412023

04/02/2023
03/24/2023
032412023
032412023

Carrie Abner Ticklers
4/2/2023 2:33 PM

Status
" 3
" Cancel

Edit
"

HEEE

 Reassign

11. If the client is being referred to VR for Phase 1 services, proceed to

the Vocational Rehab (VR) Referral section.

12. If the client is being referred for Phase 2 services, proceed to the

Life Skills Development (LSD) 4 section.

Vocational Rehab (VR) Referral (Phase 1)

Role: Waive

1. Outside of APD iConnect, the WSC sends the referral packet to

r Support Coordinator (WSC)

VR. The referral packet contains:

oo o w

2. The WSC adds a note in APD iConnect with the contents of the
referral packet. Navigate to the Notes tab. From the File menu,

VR Referral form (available on the VR site)

Any applicable assessments

Person Centered Support Plan (PCSP)
Any other employment related documents

select Add Note. Update the following fields:

a.

® o o0 o

Program/Provider = Select the agency of the WSC

Note Type = Supported Employment

Note Sub Type = VR Application
Status = Complete

Attachments = Attach the VR referral packet documentation.

April 2023
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o0 wonnect
File Tools
| Notes ‘ Notes Details
Division *
Note By *

Note Date *

Program/Provider *

Note Type *

Note Sub-Type

Description

Note

Status *

Date Completed

Carrie Abner

Last Updated by jbuck@apdcares.org

at 3/23/2023 4:39:53 PM

Buck, Jennifer
13212023 |9

[Supported Employment v

[ VR Application ~]

i
On 3/21/2023 at 3:56 PM, Jennifer Buck wrote:
Referral packet includes.
VR Referral form (available on VR site), any applicable assessments, WL SP
Short Form/PCSP, any other employment related documents

New Text

B 7 U 155~ A~

03/23/2023

3. From the File menu, select Save and Close Notes.

4. Outside of APD iConnect, VR completes the process to determine
eligibility for Phase 1 services. Monthly, the Supported Employment
(SE) Liaison will check the VR Data Sharing Report outside of APD
iConnect to see if VR funding has been denied and notifies the
WSC. The WSC will typically find out from the client when VR
Funding has been approved. The WSC could also reach out
directly to the VR Counselor outside of APD iConnect for approval
status. Proceed to the VR Funding Approved or VR Funding

Denied section.

VR Funding Approved

Role: Waiver Support Coordinator (WSC)

1. If VR funding is approved, VR will send the VR Approval Notice to
the client outside of APD iConnect. The WSC will document in a

51
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note in APD iConnect. Navigate to the client’'s Notes tab. From the
File menu, select Add Note. Update the following fields:
Program/Provider = Select the agency of the WSC

Note Type = Supported Employment

Note Subtype = VR Funding Approved

Description = mm/dd/yyyy VR Approval Notification

Status = Complete

-~ ®oa0 0 p

Attachment = Approval notice from VR if the WSC received a
copy from the client.

Opd iConnect Carrie Abner

3/23/2023 4:41 PM

File Tools

Notes Details

Division *

Mote By * |Euck Jennifer L

Note Date * oaz2023 |

Program/Provider * 1 CARE LLC w | Details

Note Type * | Supported Employment hd |*

Note Sub-Type |VR Funding Approved V|

Ty Vi cati

Description mm/ddfyyyy VR Approval Notification .
| B 1 U 13t - A~
attach Approval notice from VR if the WSC received a
copy from the consumer.

Note

Status * Complete v

Date Completed 03/23/2023

Attachments

Add Attachment

2. From the File menu, select Save and Close Notes.

3. Like other employment updates, the client Demographics tab must
also be updated. Navigate to the Demographics tab. From the
Edit menu, select Edit Demographics. Update the following fields:

a. VR Response = Approved
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Employment

Social Security Monthly Benefit Amount

3rd Party Health Insurance?
Competitively Employed?

Sheltered Workshop Below Minimum Wage?

Not Employed and Wants Compeditive Employment?

Phase of Employment Service Needed

Referred to VR?

Date of VR Referral 03172023 =
VR Response |A|:||3roved i
WL EEP Services

EEP Decision | v

4. From the File menu, select Save and Close Demographics.

5. The WSC stays in touch with the client as VR services are received
and will document all VR contacts in their WSC Progress Note.
Navigate to the Provider Documentation tab to add Progress Note.

6. The client will tell the WSC when he/she has gained employment.
The WSC will confirm Phase 2 services should begin with the VR
Counselor or the WSC may also find the client does not want to
proceed with Phase 2 services. The WSC will document the initiation
of Phase 2 services in their WSC Progress Note. Navigate to the
Provider Documentation tab to add Progress Note.

7. If Phase 2 services will be pursued, proceed to Client Gains
Employment section.

8. If Phase 2 services will NOT be pursued, proceed to Services No
Longer Needed section.

VR Funding Denied

Role: Region Waiting List Workstream Worker (SE Liaison) or Waiver
Support Coordinator (WSC)
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1. If VR funding is denied, VR will send the VR Denial Notice to the
client outside of APD iConnect. The Supported Employment (SE)
Liaison will monitor the VR Data Sharing Report and notifies the
WSC when the client has been denied funding. The WSC may also
find out about the denial directly from the client. The denial will be
documented in a note in APD iConnect by either the SE Liaison or
the WSC, whoever is notified first. Navigate to the client’s Notes
tab. From the File menu, select Add Note. Update the following
fields:

a. Program/Provider = Select the agency of the WSC

Note Type = Supported Employment

Note Subtype = VR Funding Denied

Description = mm/dd/yyyy VR Denial Notification

Status = Complete if the WSC creates the note. Pending if
the SE Liaison creates the note.

® oo o

f. Attachment = Denial notice from VR if the WSC received a
copy from the client. No attachments if note is created by SE
Liaison. Note Recipient = No recipient if the note is created
by the WSC. WSC if the note is created by the SE Liaison.

Op\’j i‘:“"nﬂ‘. ‘ Carrie Abner Notes
| 3/23/2023 4:41 PM

File Tools

Notes Details

Division *

Note By * \ Buck, Jennifer ~

Note Date - o330z |

Program/Provider * Details

Note Type * \ Supported Employment hd |"

Note Sub-Type \VR Funding Denied V|

BT mimiddlyyyy VR Denial Notification §
(8.7 86 -ac]
attach Denial notice from VR if the WSC received a copy
from the consumer No attachments if note is created by
SE Liaison.

Note

status *

Date Completed 03/23/2023

Attachments

Add Attachment
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2. From the File menu, select Save and Close Notes.

3. If the note was created by the WSC, skip to step 7.

Role: Waiver Support Coordinator (WSC)

4. If the note was created by the SE Liaison, the WSC will monitor My
Dashboard for incoming notes. Select the Consumer > Pending >
Notes queue.

5. From the list, click on the VR Funding Denial note to review the
details. If the WSC has a copy of the VR Funding Denial notice,
he/she will attach a copy to the existing note.

a. Note = additional details from the WSC if applicable
b. Status = Complete

c. Attachment = the VR Funding Denial notice if the WSC
obtained a copy from the client.

o) ii'.‘('nll(‘ftg Carrie Abner Notes
1 3/21/2023 4:30 PM

File Tools

Notes Details

Division

Note By * [ Buck, Jennifer ~|

Note Date * 03/21/2023 l]

Program/Provider ‘ e |

Note Type * [ Supported Employment ~[

Note Sub-Type | VR Funding Denied v|

Description mm/dd/yyyy VR Denial Notification )

| B 7 §_16px_-T

Attach the VR Denial Notice if received from the consumer

Note

Status ~ Complete v
Date Completed 03/21/2023
Attachments

Add Attachment
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6. From the File menu, select Save and Close Notes.

7. The WSC must also note the denial/case closure and
acknowledgment of exhausted benefits per the Handbook
requirements in their Progress Note which is documented on the

client’s Provider Documentation tab in APD iConnect.

. Like other employment updates, the client Demographics tab must
also be updated. Navigate to the Demographics tab. From the
Edit menu, select Edit Demographics. Update the following fields:

a. VR Response = Denied

Employment

Social Security Monthly Benefit Amount

Jrd Party Health Insurance?

Competitively Employed?

Sheltered Workshop Below Minimum Wage?

Not Employed and Wants Competitive Employment?

Phase of Employment Service Needed

I

=
o
<

T [=

= |8
FANE R
<

Referred to VR? REER

Date of VR Referral 031772023 2

VR Response [Denied hd
WL EEF Services

EEP Decision

I

9. From the File menu, select Save and Close Demographics.

10. A client who is not eligible for Phase 1 services under VR has other
employment options with APD. The client may benefit from LSD4
(prevocational skill development) or proceed to LSD2 (supported
employment phases 1 and 2.). The WSC will update the client’s
PCSP and note the denial per the Handbook requirements in their
Progress Note which is documented on the client’'s Provider
Documentation tab in APD iConnect. Then the WSC will proceed
to the Life Skills Development (LSD) 4 Services section.

(VR Phase 1) Pre-employment Support Services Delivered

April 2023
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Role: Waiver Support Coordinator (WSC)

1. The client receives services under VR. The WSC follows up with
the client and obtains updates from the client on their employment
progress.

2. The WSC documents the ongoing services delivered to the client
(progress and needs per the Handbook requirements) in the WSC’s
Progress Note which is documented on the client’s Provider
Documentation tab in APD iConnect.

3. Proceed to the Client Gains Employment.

Client Gains Employment

Role: Waiver Support Coordinator (WSC)

1. If the client has been receiving Phase 1 services and gains
employment, the WSC will confirm whether Phase 2 services
should begin with the VR Counselor and per the Handbook
requirements in their Progress Note which is documented on the
client’s Provider Documentation tab in APD iConnect.

Phase 2 Services Will Begin

Role: Waiver Support Coordinator (WSC)

1. In addition to documenting any updates on the client’'s employment
status and service needs in the Progress Note, the WSC will also
document updates in a note in APD iConnect. Navigate to the
client’s Notes tab. From the File menu, select Add Note. The Note
Details page displays. Update the following fields:

a. Program/Provider = Select the agency of the WSC
b. Note Type = Supported Employment
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c. Notes Subtype = Phase 1 Complete/Phase 2 Initiation
d. Description = Client is employed
e. Status = Complete

Qp\j iCcnnect Carrie abner | Notes
4/2/2023 2:52 PM
File  Tools
Notes Details
Division *
Note By = ‘ Buck, Jennifer V|
Note Date * 04022023 |
Program/Provider [1CARELLC | Details
Note Type * [ Supported Employment ~v [

Note Sub-Type ‘ Phase 1 Complete/Phase 2 Initiation V‘

client is employed
Description Py P

B 7 U 10pt - A~

Confirmed with VR Counselor that Phase 2 services will be pursued|

Note

Status * Complete v
Date Completed 04/02/2023

2. From the File menu, select Save and Close Notes.

3. The WSC updates the employment information on demographics.
Navigate to the client’'s Demographics tab. From the Edit menu,
select Edit Demographics. Update the following fields:

a. Competitively Employed = Yes.

Hire Date = Enter the date the client was hired

Average Monthly earnings = Enter the amount

Hourly Wage = Enter the amount

Sheltered Workshop Below Minimum Wage = blank

Not Employed and Wants Competitive Employment = No

Phase of Employment Service Needed = Phase 2

Se ™~ eaoo0CT

Referred to VR = No change

Date of VR = No change

J. VR Response = No change
. WL EEP Services = blank

|. EEP Decision = blank
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s
En}gloymt}nt
Social Security Monthly Benefit Amount
3rd Party Health Insurance? \ v

Competitively Employed? |Yes v

If yes, Indicate Hire Date 03/01/2023 Ec
Average Monthly Earnings from Employment $400.00

Hourly Wage $12.00

Sheltered Workshop Below Minimum Wage?

v

Not Employed and Wants Competitive Employment? mo v

Phase of Employment Service Needed |Phase 2 v |

Referred to VR? [Yes v/

Date of VR Referral 03/17/2023 |8

VR Response [Approved v

WL EEP Services

v

EEP Decision

1<

4. From the File menu, select Save and Close Demographics.

5. Proceed to the Life Skills Development (LSD) 2 Services section.

Phase 2 Services Declined

Role: Waiver Support Coordinator (WSC)

1. The client may inform the WSC they do not want to receive Phase
2 services. The WSC will confirm with the VR Counselor outside of
APD iConnect.

2. In addition to documenting any updates on the client's employment
status and service needs in the Progress Note, the WSC will also
document updates in a note in APD iConnect. Navigate to the
client’s Notes tab. From the File menu, select Add Note. The Note
Details page displays. Update the following:

a. Program/Provider = Select the agency of the WSC

Note Type = Supported Employment

Note Subtype = Phase 1 Complete/Phase 2 Declined

Description = Client is employed

Status = Complete

® oo o
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3. From the File menu, select Save and Close Notes.

Od ennect

File Tools

Notes Details
Division

Note By *

Note Date *
Program/Provider
MNote Type *

MNote Sub-Type

Description

Note

Status *

Date Completed

[Buck, Jennifer

04/022023 |

[1CARELLC

‘ Supported Employment

‘Phase 1 Complete/Phase 2 Declined V‘

client is employed

B I U 16px ~ A~
Confirmed with VR Counselor that Phase 2 services will NOT be

pursued. Client declined

Complete v

04/02/2023

Carrie Abner
4/2/2023 2:52 PM

4. The WSC updates the employment information on demographics.
Navigate to the client’'s Demographics tab. From the Edit menu,

select Edit Demographics. Update the following fields:
Competitively Employed = Yes.

Hire Date = Enter the date the client was hired

Average Monthly earnings = Enter the amount

Hourly Wage = Enter the amount

Sheltered Workshop Below Minimum Wage = blank

Not Employed and Wants Competitive Employment = No
Phase of Employment Service Needed = blank

a.

SQe@ "o ao0CT

Referred to VR = No change

Date of VR = No change
VR Response = No change

WL EEP Services = blank

EEP Decision = blank

April 2023
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Entgloyment

Social Security Monthly Benefit Amount

3rd Party Health Insurance? v ‘

Competitively Employed? | Yes v |

If yes, Indicate Hire Date 03/01/2023 i
Average Monthly Earnings from Employment $400.00
Hourly Wage $12.00

Sheltered Workshop Below Minimum Wage? v ]

Not Employed and Wants Competitive Employment? \ No v ]

Phase of Employment Service Needed

Al

Referred to VR? | Yes v |
Date of VR Referral 031772023 |8
VR Response | Approved v

WL EEP Services v

EEP Decision

<

5. From the File menu, select Save and Close Demographics.

Life Skills Development (LSD) 4 Services

A client who is not eligible for Phase 1 services under VR has other
employment options with APD. The client may benefit from LSD4
(prevocational skill development) or proceed to LSD2 (supported
employment phases 1 and 2). The WSC must determine if the client can
benefit from LSD4 or LSD2 based on the individual needs of the client.

Role: Waiver Support Coordinator (WSC)

1. The WSC initiates the request for LSD 4 services via the current
cost plan/authorization process.

NOTE: Client can choose to go straight to LSD 2. But the general
path will be LSD 4 and then to LSD 2.

2. If LSD 4 services are not approved, the WSC will submit a SAN
request and follow the current processes.

3. Once LSD 4 services are approved via the cost plan/authorization
or SAN process, the WSC will assist the client in selecting a
provider outside of APD iConnect.
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4.

In APD iConnect, the WSC will create the Provider Selection record

for the provider chosen by the client. Navigate to the client’s

Provider Selection page. From the File menu, select Add

Provider. The Provider Details page displays. Update the following

fields:

a. Provider = Search for and select the LSD 4 provider name

b. Referral Type = Other Waiver Services

c. Disposition = Open

d. Provider Worker = the name of the designee for the selected
provider.

o iConnect Carrie Abner
3/23/2023 5:58 PM
File

Division *
Selected By Buck, Jennifer | Clear | Details
Selection Date 03232023 |

. AP] YR aFa
Provider EMPLCYMENT ENTERPRISES INC [ | Clear |
Referral Type * [ Other Waiver Services ~[
Disposition =
Disposition Date 03/23/2023 H

* J Details

Provider Worker Buck. Jennifer - | Clear Bl
eMAR Date (if applicable) 0372372023

Comments

From the File menu, select Save and Close Provider.

The WSC will also complete the cost plan/authorization process for
the LSD 4 services for this provider. The WSC will provide the
authorization to the provider.

Role: Service Provider

Once the authorization is obtained, the provider begins delivering
services. The provider is responsible for creating the
Implementation Plan in APD iConnect. Navigate to the client’s
Forms tab. From the File menu, select Add Form. The Form
contents display. Update the following fields:

a. Form = Implementation Plan
b. Review = As Needed

c. Review Date =today

d. Division = APD
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e. Worker = Self

f. Status = Open status during support plan year. The provider will
need to update this plan throughout the year. Complete status
at end of the support plan year.

g. Provider/Program = Select the name of the provider
h. Complete all sections of the form.

Opd iCennect Carrie Abner Forms
3/23/2023 6:10 PM
File
Please Select Type: | 1 Plan - PROD Versien ~
Consumer Forms
Review* Worker * Buck, Jennifer B o
Review Date * w02 | Status *
Division o Provider/Program * [EMPLOYMENT ENTERPRISES INC « | Detalls

Approved Date

IMPLEMENTATION PLAN

Date Created 040172023 |
Effective Start Date:* 032612023 |

Effective End Date:" 03312024 |

l

Service this Implementation Plan Addresses:

Identify individuals who particif in ping the i ion plan.

Address
Participant 1:
e Phone Numbers

Email Address

Relationship(s)

8. From the File menu, select Save Forms.

9. The Provider documents the ongoing services delivered to the
client, their progress and needs per the Handbook requirements in
their note which is documented on the client’s Provider
Documentation tab in APD iConnect.

10.The provider may continue to provide LSD4 services for up to 36
months. If the client desires to become competitively employed
after LSD4 and needs assistance with obtaining a job, they will be
referred to VR for Phase 1 Services. If VR services are denied
again, the client can be referred to LSD2 Supported Employment
for Phase 1 services. Proceed to the Vocational Rehab (VR)
Referral section.

Role: Waiver Support Coordinator (WSC)

11.0nce the client is competitively employed and Phase 1 services are
complete (either through VR or LSD2 Supported Employment
Phase 1 if denied by VR), the WSC and client may decide that
Phase 2 LSD2 Supported Employment services are needed to
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provide ongoing job supports. Proceed to Life Skills Development
(LSD) 2 Services section.

12.1f the WSC and client decide Phase 2 LSD2 Supported
Employment services are not needed, proceed to Life Skills
Development (LSD) 2 Services Declined section.

Life Skills Development (LSD) 2 Services

Role: Waiver Support Coordinator (WSC)

1.

If it is determined Phase 2 supported employment services are
needed, the WSC documents the client’s progress and needs per
the Handbook requirements in their Progress Note which is
documented on the client’s Provider Documentation tab in APD
iConnect.

The WSC updates the employment information on demographics.
Navigate to the client’'s Demographics tab. From the Edit menu,
select Edit Demographics. Update the following fields:

a.

Se ™ eoo0CT

— -

Competitively Employed = Yes.

Hire Date = Enter the date the client was hired

Average Monthly earnings = Enter the amount

Hourly Wage = Enter the amount

Sheltered Workshop Below Minimum Wage = blank

Not Employed and Wants Competitive Employment = No
Phase of Employment Service Needed = Phase 2

Referred to VR = No change

Date of VR = No change
VR Response = No change

k. WL EEP Services = blank

EEP Decision = blank

April 2023
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En}gloyment

Social Security Monthly Benefit Amount

3rd Party Health Insurance? | v]

Competitively Employed? [Yes v |

If yes, Indicate Hire Date 03/01/2023 i
Average Monthly Earnings from Employment $400.00
Hourly Wage $12.00
Sheltered Workshop Below Minimum Wage? [ v]

Not Employed and Wants Competitive Employment? | No v \

Phase of Employment Service Needed [Phase 2 v |

Referred to VR? [Yes v|

Date of VR Referral 0317/2023 |8

VR Response | Approved v
WL EEP Services | v

EEP Decision | v

3. From the File menu, select Save and Close Demographics.

4. The WSC follows the current cost plan/authorization process to
create an authorization for LSD 2 services.

5. If LSD 2 services are not approved, the WSC will submit a SAN
request and follow the current processes.

6. Once LSD 2 services are approved via the cost plan/authorization
or SAN process, the WSC will assist the client in selecting a
provider outside of APD iConnect.

7. If the client received LSD4 services prior to transitioning to LSD2
and the LSD 2 provider is NOT different than the LSD 4 provider,
no changes are needed to the Provider Selection record.

8. If the LSD 2 provider is different than the LSD 4 provider (or the
client did not receive LSD 4 services previously), a new provider
selection record will need to be created for the LSD 2 provider. In
APD iConnect, the WSC will create the Provider Selection record
for the provider chosen by the client. Navigate to the client’s
Provider Selection page. From the File menu, select Add
Provider. The Provider Details page displays. Update the following
fields:

a. Provider = Search for and select the LSD 2 provider name
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b. Referral Type = Supported Employment

o

Disposition = Open

d. Provider Worker = the name of the designee for the selected

provider.

o0 iConnect

File
Division *
Selected By Buck, Jennifer
Selection Date 03232023 |2
Provider * EMPLOYU INC
Referral Type * [Supported Employment  ~]
Disposition *
Disposition Date 03i23/2023 3
Provider Worker * Buck, Jennifer
eMAR Date (if applicable) 037232023
Comments

»EEI Details
. ——

9. From the File menu, select Save and Close Provider.

Carrie Abner Provider

3/23/2023 7:06 PM

10.The WSC will close the Provider Selection record for the LSD 4
provider (if applicable). From the Provider Selection tab, select the
name of the LSD 4 provider. The Provider Details page displays.

Update the following fields.
a. Status = Closed

b. Deactivated Date = update if needed. Defaults to today.

ofd iennect

File
‘ Provider | Division * APD
! Clea atails
Brovider Workers Selected By Buck, Jennifer | - | Clear | Datails
Selection Date 032372023 |
Beds
Provider * EMPLOYMENT ENTERPRISES INC
Events Referral Type * QOther Waiver Services v
Track Disposition CluseiRessoy
Disposition *
Disposition Date 03/23/2023 3
eMAR Date (if applicable) 03/23/2023
Comments
Deactivated Date 032372023 |

11.From the File menu, select Save and Close Provider.

April 2023
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12.The WSC will also complete the cost plan/authorization process for
the LSD 2 services for this provider. The WSC will provide the
authorization to the provider.

Role: Service Provider

13.0nce the authorization is obtained, the provider begins delivering
services. The provider is responsible for creating the Employment
Stability Plan in APD iConnect. Navigate to the client's Forms tab.
From the File menu, select Add Form. The Form contents display.
Update the following fields:

-0 a0 o

= «Q

Form = Employment Stability Plan
Review = As Needed

Review Date = today

Division = APD

Worker = Self

Status = Open status during support plan year. The provider will
need to update this plan throughout the year. Complete status
at end of the support plan year.

Provider/Program = Select the name of the provider
Complete all sections of the form.

Op\j iConnect Carrie Abner Forms
3/23/2023 7:21 PM
File
Please Select Type: ‘ DRAFT ESP (CMT #1123) hd
Consumer Forms
Review * Worker Buck, Jennifer g oo
Review Date ™ maae02z | Status

Division * Provider/Program * [EMPLOYMENT ENTERPRISES INC v | Detalls

Approved By Approved Date

GENERAL INFORMATION

Emergency Contact Name: |

Emergency Contact Number:

Highest Level of Education:*

Date Education Completed: i

SUPPORTED EMPLOYMENT PROVIDER INFORMATION

| AddNew g EcitReiaton | B )| o Cler
Name
Address
Provider Name: Phone Numbers
Email Address
Relationship(s)

0 record(s) retumed

Supported Employment Coach {SEC):

SEC Email:

SEC Phone:

14.From the File menu, select Save Forms.
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15.The Provider documents the ongoing services delivered to the client,
their progress and needs per the Handbook requirements in their note
which is documented on the client’s Provider Documentation tab in
APD iConnect.

16. Through routine support coordination activities, the WSC determines
with the client how long LSD 2 services are needed. The WSC will
repeat cost plan/authorization process for the LSD 2 services as long
as the client needs. If LSD 2 services are not approved, the WSC will
submit a SAN request and follow the current processes.

17.The provider will continue to provide LSD 2 services per authorizations
provided by the WSC.

Life Skills Development (LSD) 2 Services Declined

Role: Waiver Support Coordinator (WSC)

1. Through routine support coordination activities, the WSC and client
may decide Phase 2 services are not needed. The WSC
documents the client’s progress and needs per the Handbook
requirements in their Progress Note which is documented on the
client’s Provider Documentation tab in APD iConnect.

2. The WSC updates the employment information on demographics.
Navigate to the client’'s Demographics tab. From the Edit menu,
select Edit Demographics. Update the following fields:

a.

Se ™ oeao0CT

— -

Competitively Employed = Yes.

Hire Date = Enter the date the client was hired

Average Monthly earnings = Enter the amount

Hourly Wage = Enter the amount

Sheltered Workshop Below Minimum Wage = blank

Not Employed and Wants Competitive Employment = No
Phase of Employment Service Needed = blank

Referred to VR = No change
Date of VR = No change
VR Response = No change
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k. WL EEP Services = blank
. EEP Decision = blank
Ei%tgloyment

Social Security Monthly Benefit Amount

3rd Party Health Insurance? v

Competitively Employed? \W\

If yes, Indicate Hire Date 03/01/2023 =
Average Monthly Earnings from Employment $400.00
Hourly Wage $12.00
Sheltered Workshop Below Minimum Wage? v

Not Employed and Wants Competitive Employment? |No v |

Phase of Employment Service Needed \ :\

Referred to VR? [Yes v|

Date of VR Referral 03/17/2023 |9

VR Response [ Approved v|
WL EEP Services \ v

EEP Decision v

3. From the File menu, select Save and Close Demographics.

4. The WSC follows the current cost plan/authorization process to end
the LSD 2 services and informs the provider.

5. The WSC will close the Provider Selection record for the LSD 2
provider. From the Provider Selection tab, select the name of the
LSD 2 provider. The Provider Details page displays. Update the
following fields.

a. Status = Closed
b. Deactivated Date = update if needed. Defaults to today.

e Carrie Abner Provider
OF,U iConnect Last Updated by jbuck@apdcares.org
at 3/23/2023 6:01:29 PM
File
‘ Provider ‘ Division * APD
Pravider Workers Selected By Buck, Jennifer | | Clear | Details
Selection Date 03232023 |9
Bese Provider * EMPLOYMENT ENTERPRISES INC
Events Referral Type * [Other Waiver Services v [*
Disposition *
Disposition Date 03232023 |9
eMAR Date (if applicable) 03/23/2023
Comments
e
Deactivated Date 03232023 |9
6. From the File menu, select Save and Close Provider.
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