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Employment Services Introduction 

APD employment services begin when a client expresses their desire to 
work, either to their Waiver Support Coordinator (if the client is on the 
iBudget Waiver), or the pre-enrollment Support Coordinator or 
Employment Liaison (if the client is on the Pre-Enrollment).  

 

If the client is on the waiver, the Waiver Support Coordinator will refer him 
or her to the Florida Division of Vocational Rehabilitation (VR) by 
completing and submitting a VR application for supported employment 
services. After the client has been approved for VR services, he or she will 
begin to receive Phase I services (time-limited supports needed to obtain 
a job and reach stabilization). Phase 1 is typically paid for by VR.  

 

Once the client achieves an employment outcome, the Support 
Coordinator will need to communicate with the VR counselor to determine 
when the client has reached stabilization to ensure the client is able to 
transition to Phase 2 services with APD.  

 

APD may provide Phase 1 services if VR services are not available, 
providing there is documentation of the VR denial of services.  

During Phase 2 (long-term, ongoing supports needed to maintain 
employment indefinitely), the client will choose an APD Supported 
Employment Provider. If the client’s existing Cost Plan does not have 
available funding for supported employment, the SANs process will be 
initiated. The Supported Employment Provider will need to complete an 
Employment Stability Plan (ESP) within 30 days of receiving the client’s 
support plan from the Support Coordinator. Supported employment 
services will be provided for the client according to the ESP and 
documented in iConnect until Phase 2 services are faded, completed, or 
terminated.  

Waiver Employment Services 

When a client on the waiver expresses an interest in employment, the 
Waiver Support Coordinator (WSC) will update the Support Plan and 
initiate the referral.  

 

Role: Waiver Support Coordinator (WSC)  

 

1. The WSC updates the Person-Centered Support Plan, including 
employment goals and proposed services necessary to assist the 
client in achieving those goals. The WSC will also complete a VR 
referral. Navigate to the client’s Forms tab. A list of all forms is 
displayed. Locate and click the Person-Centered Support Plan to 
open the form.  
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2. In the Person-Centered Support Plan form, update the following:  

a. Employment Section > I am interested in getting a job = Yes  

b. Employment Section > Type of Job I Want = Enter the 
desired job of the client. 

c. Employment Section > Supports Needed to Succeed at 
Work = List the Supports necessary to help this individual 
succeed at work 

d. Employment Section > I was referred to Vocational 
Rehabilitation = Yes or No. (in this example select Yes) 

 

 

e. Personal Goals = list the employment goals and services 
that will assist the client in achieving their goals. 
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3. In the form header, save the form in Open status. The PCSP is 
updated several times throughout the year. It needs to remain 
editable.  

 

Tip 

All required fields must be answered if you save with the Open 
status. If not, use the Draft status. 

 

4. From the File menu, select Save and Close Forms.  

 

5. The first time the PCSP is saved with the “I am interested in getting 
a job” question answered as “Yes” a workflow wizard triggers a 
tickler for the WSC, reminding him/her to “Update the 
Employment Section on the Consumer > Demographics” page. 
Select the tickler and the Demographic Summary page displays.  
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6. From the Edit menu, select Edit Demographics. Update the 

following fields: 

a. Competitively Employed? = No 

b. Not Employed and Wants Competitive Employment? = Yes 

c. VR Referral = Yes if client is pursing Phase 1 services. 
Select No if they are pursuing Phase 2 services (in this 
example select Yes). 

d. VR Referral Date = Enter the date the VR Referral was sent 
for Phase 1 services.  

e. VR Response = Blank until decision is made by VR 

 

 

7. From the File menu, select Save and Close Demographics. 

 

8. The workflow wizard window closes when the demographics page 
is saved and needs to be re-opened. From the Demographics 
page, select the Ticklers menu  
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9. Ticklers for this client are listed. Search and/or sort the list to locate 
the “Update Employment Section in Consumer > Demographics” 
tickler. 

 

10. From the tickler flyout menu, mark the tickler as Complete.  

 

 

 

11. If the client is being referred to VR for Phase 1 services, proceed to 

the Vocational Rehab (VR) Referral section. 

 

12. If the client is being referred for Phase 2 services, proceed to the 

Life Skills Development (LSD) 4 section. 

 

Vocational Rehab (VR) Referral (Phase 1)  

Role: Waiver Support Coordinator (WSC) 

 

1. Outside of iConnect, the WSC sends the referral packet to VR. The 

referral packet contains:  

a. VR Referral form (available on the VR site) 

b. Any applicable assessments 

c. Person Centered Support Plan (PCSP) 

d. Any other employment related documents 

 

2. The WSC adds a note in iConnect with the contents of the referral 

packet. Navigate to the Notes tab. From the File menu, select Add 

Note. Update the following fields: 

a. Program/Provider = Select the agency of the WSC 

b. Note Type = Supported Employment 
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c. Note Sub Type = VR Application 

d. Status = Complete 

e. Attachments = Attach the VR referral packet documentation.  

 

 

3. From the File menu, select Save and Close Notes. 

 

4. Outside of iConnect, VR completes the process to determine 

eligibility for Phase 1 services. Monthly, the Supported Employment 

(SE) Liaison will check the VR Data Sharing Report outside of 

iConnect to see if VR funding has been denied and notifies the 

WSC. The WSC will typically find out from the client when VR 

Funding has been approved. The WSC could also reach out 

directly to the VR Counselor outside of iConnect for approval 

status. Proceed to the VR Funding Approved or VR Funding 

Denied section. 

 

VR Funding Approved 

 

Role: Waiver Support Coordinator (WSC) 
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1. If VR funding is approved, VR will send the VR Approval Notice to 

the client outside of iConnect. The WSC will document in a note in 

iConnect. Navigate to the client’s Notes tab. From the File menu, 

select Add Note. Update the following fields: 

a. Program/Provider = Select the agency of the WSC 

b. Note Type = Supported Employment 

c. Note Subtype = VR Funding Approved 

d. Description = mm/dd/yyyy VR Approval Notification 

e. Status = Complete 

f. Attachment = Approval notice from VR if the WSC received a 

copy from the client. 

 

 

2. From the File menu, select Save and Close Notes.  

 

3. Like other employment updates, the client Demographics tab must 
also be updated. Navigate to the Demographics tab. From the 
Edit menu, select Edit Demographics. Update the following fields: 

a. VR Response = Approved 
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4. From the File menu, select Save and Close Demographics. 

 

5. The WSC stays in touch with the client as VR services are received 

and will document all VR contacts in their WSC Progress Note. 

Navigate to the Provider Documentation tab to add Progress Note. 

 

6. The client will tell the WSC when he/she has gained employment. 

The WSC will confirm Phase 2 services should begin with the VR 

Counselor or the WSC may also find the client does not want to 

proceed with Phase 2 services. The WSC will document the initiation 

of Phase 2 services in their WSC Progress Note. Navigate to the 

Provider Documentation tab to add Progress Note.  

 

7. If Phase 2 services will be pursued, proceed to Client Gains 

Employment section.  

 

8. If Phase 2 services will NOT be pursued, proceed to Services No 

Longer Needed section. 

 

VR Funding Denied 

 

Role: Region Pre-Enrollment Workstream Worker (SE Liaison) or 
Waiver Support Coordinator (WSC) 
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1. If VR funding is denied, VR will send the VR Denial Notice to the 

client outside of iConnect. The Supported Employment (SE) Liaison 

will monitor the VR Data Sharing Report and notifies the WSC 

when the client has been denied funding. The WSC may also find 

out about the denial directly from the client. The denial will be 

documented in a note in iConnect by either the SE Liaison or the 

WSC, whoever is notified first. Navigate to the client’s Notes tab. 

From the File menu, select Add Note. Update the following fields: 

a. Program/Provider = Select the agency of the WSC 

b. Note Type = Supported Employment 

c. Note Subtype = VR Funding Denied 

d. Description = mm/dd/yyyy VR Denial Notification 

e. Status = Complete if the WSC creates the note. Pending if 

the SE Liaison creates the note. 

f. Attachment = Denial notice from VR if the WSC received a 

copy from the client. No attachments if note is created by SE 

Liaison. Note Recipient = No recipient if the note is created 

by the WSC. WSC if the note is created by the SE Liaison. 
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2. From the File menu, select Save and Close Notes.  

 

3. If the note was created by the WSC, skip to step 7. 

 

 

Role: Waiver Support Coordinator (WSC) 

 

4. If the note was created by the SE Liaison, the WSC will monitor My 
Dashboard for incoming notes. Select the Consumer > Pending > 
Notes queue. 

 

5. From the list, click on the VR Funding Denial note to review the 

details. If the WSC has a copy of the VR Funding Denial notice, 

he/she will attach a copy to the existing note.  

a. Note = additional details from the WSC if applicable 

b. Status = Complete 

c. Attachment = the VR Funding Denial notice if the WSC 

obtained a copy from the client. 
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6. From the File menu, select Save and Close Notes.  

 

7. The WSC must also note the denial/case closure and 

acknowledgment of exhausted benefits per the Handbook 

requirements in their Progress Note which is documented on the 

client’s Provider Documentation tab in iConnect. 

 

8. Like other employment updates, the client Demographics tab must 
also be updated. Navigate to the Demographics tab. From the 
Edit menu, select Edit Demographics. Update the following fields: 

a. VR Response = Denied 

 

 

9. From the File menu, select Save and Close Demographics. 

 

10. A client who is not eligible for Phase 1 services under VR has other 
employment options with APD. The client may benefit from LSD4 
(prevocational skill development) or proceed to LSD2 (supported 
employment phases 1 and 2.). The WSC will update the client’s 
PCSP and note the denial per the Handbook requirements in their 
Progress Note which is documented on the client’s Provider 
Documentation tab in iConnect. Then the WSC will proceed to the 
Life Skills Development (LSD) 4 Services section.  
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(VR Phase 1) Pre-employment Support Services Delivered  

 

Role: Waiver Support Coordinator (WSC) 

 

1. The client receives services under VR. The WSC follows up with 

the client and obtains updates from the client on their employment 

progress.  

 

2. The WSC documents the ongoing services delivered to the client 

(progress and needs per the Handbook requirements) in the WSC’s 

Progress Note which is documented on the client’s Provider 

Documentation tab in iConnect.  

 

3. Proceed to the Client Gains Employment.  

 

Client Gains Employment 

 

Role: Waiver Support Coordinator (WSC)  

 

1. If the client has been receiving Phase 1 services and gains 

employment, the WSC will confirm whether Phase 2 services 

should begin with the VR Counselor and per the Handbook 

requirements in their Progress Note which is documented on the 

client’s Provider Documentation tab in iConnect. 

 

Phase 2 Services Will Begin 

 

Role: Waiver Support Coordinator (WSC)  

 

1. In addition to documenting any updates on the client’s employment 

status and service needs in the Progress Note, the WSC will also 

document updates in a note in iConnect. Navigate to the client’s 

Notes tab. From the File menu, select Add Note. The Note Details 

page displays. Update the following fields: 

a. Program/Provider = Select the agency of the WSC 
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b. Note Type = Supported Employment 

c. Notes Subtype = Phase 1 Complete/Phase 2 Initiation 

d. Description = Client is employed  

e. Status = Complete 

 
 

2. From the File menu, select Save and Close Notes.  

 

3. The WSC updates the employment information on demographics. 

Navigate to the client’s Demographics tab. From the Edit menu, 

select Edit Demographics. Update the following fields: 

a. Competitively Employed = Yes.   

b. Hire Date = Enter the date the client was hired  

c. Average Monthly earnings = Enter the amount 

d. Hourly Wage = Enter the amount 

e. Sheltered Workshop Below Minimum Wage = blank 

f. Not Employed and Wants Competitive Employment = No 

g. Phase of Employment Service Needed = Phase 2  

h. Referred to VR = No change 

i. Date of VR = No change 

j. VR Response = No change 

k. EEP Services = blank  

l. EEP Decision = blank  
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4. From the File menu, select Save and Close Demographics. 

 

5. Proceed to the Life Skills Development (LSD) 2 Services section. 

 

Phase 2 Services Declined 

 

Role: Waiver Support Coordinator (WSC)  

 

1. The client may inform the WSC they do not want to receive Phase 

2 services. The WSC will confirm with the VR Counselor outside of 

iConnect. 

 

2. In addition to documenting any updates on the client’s employment 

status and service needs in the Progress Note, the WSC will also 

document updates in a note in iConnect. Navigate to the client’s 

Notes tab. From the File menu, select Add Note. The Note Details 

page displays. Update the following: 

a. Program/Provider = Select the agency of the WSC 

b. Note Type = Supported Employment 

c. Note Subtype = Phase 1 Complete/Phase 2 Declined 

d. Description = Client is employed  

e. Status = Complete 
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3. From the File menu, select Save and Close Notes.  

 

4. The WSC updates the employment information on demographics. 

Navigate to the client’s Demographics tab. From the Edit menu, 

select Edit Demographics. Update the following fields: 

a. Competitively Employed = Yes.   

b. Hire Date = Enter the date the client was hired  

c. Average Monthly earnings = Enter the amount 

d. Hourly Wage = Enter the amount 

e. Sheltered Workshop Below Minimum Wage = blank 

f. Not Employed and Wants Competitive Employment = No 

g. Phase of Employment Service Needed = blank 

h. Referred to VR = No change 

i. Date of VR = No change 

j. VR Response = No change 

k. EEP Services = blank  

l. EEP Decision = blank  
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5. From the File menu, select Save and Close Demographics. 

 

Life Skills Development (LSD) 4 Services 

A client who is not eligible for Phase 1 services under VR has other 
employment options with APD. The client may benefit from LSD4 
(prevocational skill development) or proceed to LSD2 (supported 
employment phases 1 and 2). The WSC must determine if the client can 
benefit from LSD4 or LSD2 based on the individual needs of the client.  

 

Role: Waiver Support Coordinator (WSC) 

 

1. The WSC initiates the request for LSD 4 services via the current 
cost plan/authorization process.  

NOTE: Client can choose to go straight to LSD 2. But the general 
path will be LSD 4 and then to LSD 2. 

 

2. If LSD 4 services are not approved, the WSC will submit a SAN 
request and follow the current processes.  
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3. Once LSD 4 services are approved via the cost plan/authorization 
or SAN process, the WSC will assist the client in selecting a 
provider outside of iConnect.  

 

4. In iConnect, the WSC will create the Provider Selection record for 
the provider chosen by the client. Navigate to the client’s Provider 
Selection page. From the File menu, select Add Provider. The 
Provider Details page displays. Update the following fields:  

a. Provider = Search for and select the LSD 4 provider name 

b. Referral Type = Other Waiver Services 

c. Disposition = Open 

d. Provider Worker = the name of the designee for the selected 
provider. 

 

 

5. From the File menu, select Save and Close Provider. 

 

6. The WSC will also complete the cost plan/authorization process for 
the LSD 4 services for this provider. The WSC will provide the 
authorization to the provider.  

 

Role: Service Provider  

 

7. Once the authorization is obtained, the provider begins delivering 

services. The provider is responsible for creating the 

Implementation Plan in iConnect. Navigate to the client’s Forms 

tab. From the File menu, select Add Form. The Form contents 

display. Update the following fields:  

a. Form = Implementation Plan  
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b. Review = As Needed 

c. Review Date = today 

d. Division = APD 

e. Worker = Self 

f. Status = Open status during support plan year. The provider will 
need to update this plan throughout the year. Complete status 
at end of the support plan year.  

g. Provider/Program = Select the name of the provider 

h. Complete all sections of the form. 

  

8. From the File menu, select Save Forms. 

 

9. The Provider documents the ongoing services delivered to the 

client, their progress and needs per the Handbook requirements in 

their note which is documented on the client’s Provider 

Documentation tab in iConnect.  

 

10. The provider may continue to provide LSD4 services for up to 36 
months.  If the client desires to become competitively employed 
after LSD4 and needs assistance with obtaining a job, they will be 
referred to VR for Phase 1 Services. If VR services are denied 
again, the client can be referred to LSD2 Supported Employment 
for Phase 1 services. Proceed to the Vocational Rehab (VR) 
Referral section.  

 

Role: Waiver Support Coordinator (WSC)  
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11. Once the client is competitively employed and Phase 1 services are 

complete (either through VR or LSD2 Supported Employment 

Phase 1 if denied by VR), the WSC and client may decide that 

Phase 2 LSD2 Supported Employment services are needed to 

provide ongoing job supports. Proceed to Life Skills Development 

(LSD) 2 Services section.  

 

12. If the WSC and client decide Phase 2 LSD2 Supported 

Employment services are not needed, proceed to Life Skills 

Development (LSD) 2 Services Declined section.  

 

Life Skills Development (LSD) 2 Services 

 

Role: Waiver Support Coordinator (WSC)  

 

1. If it is determined Phase 2 supported employment services are 

needed, the WSC documents the client’s progress and needs per 

the Handbook requirements in their Progress Note which is 

documented on the client’s Provider Documentation tab in 

iConnect.  

 

2. The WSC updates the employment information on demographics. 

Navigate to the client’s Demographics tab. From the Edit menu, 

select Edit Demographics. Update the following fields: 

a. Competitively Employed = Yes.   

b. Hire Date = Enter the date the client was hired  

c. Average Monthly earnings = Enter the amount 

d. Hourly Wage = Enter the amount 

e. Sheltered Workshop Below Minimum Wage = blank 

f. Not Employed and Wants Competitive Employment = No 

g. Phase of Employment Service Needed = Phase 2  

h. Referred to VR = No change 

i. Date of VR = No change 

j. VR Response = No change 

k. EEP Services = blank  

l. EEP Decision = blank  
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3. From the File menu, select Save and Close Demographics. 

 

4. The WSC follows the current cost plan/authorization process to 
create an authorization for LSD 2 services.  

 

5. If LSD 2 services are not approved, the WSC will submit a SAN 
request and follow the current processes.  

 

6. Once LSD 2 services are approved via the cost plan/authorization 
or SAN process, the WSC will assist the client in selecting a 
provider outside of iConnect.  

 

7. If the client received LSD4 services prior to transitioning to LSD2 
and the LSD 2 provider is NOT different than the LSD 4 provider, 
no changes are needed to the Provider Selection record.  

 

8. If the LSD 2 provider is different than the LSD 4 provider (or the 
client did not receive LSD 4 services previously), a new provider 
selection record will need to be created for the LSD 2 provider. In 
iConnect, the WSC will create the Provider Selection record for the 
provider chosen by the client. Navigate to the client’s Provider 
Selection page. From the File menu, select Add Provider. The 
Provider Details page displays. Update the following fields:  
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a. Provider = Search for and select the LSD 2 provider name 

b. Referral Type = Supported Employment 

c. Disposition = Open 

d. Provider Worker = the name of the designee for the selected 
provider. 

 

 

9. From the File menu, select Save and Close Provider. 

 

10. The WSC will close the Provider Selection record for the LSD 4 
provider (if applicable). From the Provider Selection tab, select the 
name of the LSD 4 provider. The Provider Details page displays. 
Update the following fields. 

a. Status = Closed 

b. Deactivated Date = update if needed. Defaults to today. 

 

 

11. From the File menu, select Save and Close Provider. 
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12. The WSC will also complete the cost plan/authorization process for 
the LSD 2 services for this provider. The WSC will provide the 
authorization to the provider.  

 

Role: Service Provider  

 

13. Once the authorization is obtained, the provider begins delivering 

services. The provider is responsible for creating the Employment 

Stability Plan in iConnect. Navigate to the client’s Forms tab. From 

the File menu, select Add Form. The Form contents display. 

Update the following fields:  

a. Form = Employment Stability Plan  

b. Review = As Needed 

c. Review Date = today 

d. Division = APD 

e. Worker = Self 

f. Status = Open status during support plan year. The provider will 
need to update this plan throughout the year. Complete status 
at end of the support plan year. 

g. Provider/Program = Select the name of the provider 

h. Complete all sections of the form. 

 

 

14. From the File menu, select Save Forms. 

 

15. The Provider documents the ongoing services delivered to the client, 

their progress and needs per the Handbook requirements in their note 
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which is documented on the client’s Provider Documentation tab in 

iConnect.  

 

16. Through routine support coordination activities, the WSC determines 
with the client how long LSD 2 services are needed. The WSC will 
repeat cost plan/authorization process for the LSD 2 services as long 
as the client needs. If LSD 2 services are not approved, the WSC will 
submit a SAN request and follow the current processes.  

 

17. The provider will continue to provide LSD 2 services per authorizations 
provided by the WSC.  

 

Life Skills Development (LSD) 2 Services Declined 

 

Role: Waiver Support Coordinator (WSC)  

 

1. Through routine support coordination activities, the WSC and client 

may decide Phase 2 services are not needed. The WSC 

documents the client’s progress and needs per the Handbook 

requirements in their Progress Note which is documented on the 

client’s Provider Documentation tab in iConnect.  

 

2. The WSC updates the employment information on demographics. 

Navigate to the client’s Demographics tab. From the Edit menu, 

select Edit Demographics. Update the following fields: 

a. Competitively Employed = Yes.   

b. Hire Date = Enter the date the client was hired  

c. Average Monthly earnings = Enter the amount 

d. Hourly Wage = Enter the amount 

e. Sheltered Workshop Below Minimum Wage = blank 

f. Not Employed and Wants Competitive Employment = No 

g. Phase of Employment Service Needed = blank 

h. Referred to VR = No change 

i. Date of VR = No change 

j. VR Response = No change 

k. EEP Services = blank  

l. EEP Decision = blank  
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3. From the File menu, select Save and Close Demographics. 

 

4. The WSC follows the current cost plan/authorization process to end 
the LSD 2 services and informs the provider.  

 

5. The WSC will close the Provider Selection record for the LSD 2 
provider. From the Provider Selection tab, select the name of the 
LSD 2 provider. The Provider Details page displays. Update the 
following fields. 

a. Status = Closed 

b. Deactivated Date = update if needed. Defaults to today. 

 

 

6. From the File menu, select Save and Close Provider. 


