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Employment Services Introduction 

APD employment services begin when a client expresses their desire to 
work, either to their Waiver Support Coordinator (if the client is on the 
iBudget Waiver), or the pre-enrollment Support Coordinator or 
Employment Liaison (if the client is on the Pre-Enrollment).  

 

If the client is on the waiver, the Waiver Support Coordinator will refer him 
or her to the Florida Division of Vocational Rehabilitation (VR) by 
completing and submitting a VR application for supported employment 
services. After the client has been approved for VR services, he or she will 
begin to receive Phase I services (time-limited supports needed to obtain 
a job and reach stabilization). Phase 1 is typically paid for by VR.  

 

Once the client achieves an employment outcome, the Support 
Coordinator will need to communicate with the VR counselor to determine 
when the client has reached stabilization to ensure the client is able to 
transition to Phase 2 services with APD.  

 

APD may provide Phase 1 services if VR services are not available, 
providing there is documentation of the VR denial of services.  

During Phase 2 (long-term, ongoing supports needed to maintain 
employment indefinitely), the client will choose an APD Supported 
Employment Provider. If the client’s existing Cost Plan does not have 
available funding for supported employment, the SANs process will be 
initiated. The Supported Employment Provider will need to complete an 
Employment Stability Plan (ESP) within 30 days of receiving the client’s 
support plan from the Support Coordinator. Supported employment 
services will be provided for the client according to the ESP and 
documented in iConnect until Phase 2 services are faded, completed, or 
terminated.  

Pre-Enrollment Employment Services 

When a client on pre-enrollment expresses an interest in employment, the 
Region Pre-Enrollment Worker or designee will initiate a referral to the 
Employment Enhancement Project.  

 

Employment Enhancement Project (EEP) Referral 

 

Role: Region Pre-Enrollment Workstream Worker or Designee 

 

1. A client on pre-enrollment expresses an interest in employment.  
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2. The regional worker contacts the client and/or legal representative 
to assess the client’s interest in employment as soon as possible 
and documents on the Employment Enhancement Project Referral 
form (EEP.) 

 

3. Search for and select the client’s record.  

 

4. From the client’s record, select the Forms tab. From the File menu, 
select Add Form. Update the following fields: 

a. Form = Employment Enhancement Program (EEP) Referral 
Form 

b. Review = As Needed 

c. Review Date = today 

d. Division = APD 

e. Worker = Self 

f. Status = Complete 

g. Provider/Program = Blank 

h. Complete the fields in the form 

 

 

5. From the File menu, select Save and Close Forms. 

 

6. pre-enrollment Workstream Worker or Region designee notifies the 

Supported Employment (SE) Liaison of the referral via a note. From 
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the client’s record, select the Notes tab. From the File menu, select 

Add Note. Update the following fields.  

a. Note Type = Supported Employment 

b. Note Subtype = EEP Referral 

c. Description = “New EEP Referral” 

d. Note = Add any needed details 

e. Status = Pending 

f. Note Recipient = SE Liaison 

 

 

7. From the File menu, select Save and Close Note. 

 

Role: Region Pre-Enrollment Workstream Worker (SE Liaison) 

 

8. The SE Liaison will work My Dashboard for incoming notes. Select 
the Consumer > Pending > Notes queue. 
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9. SE Liaison will click on the note to review the details then contact 

the client to determine which phase of service is needed. The SE 

Liaison will also check the Vocational Rehab (VR) Data Sharing 

Report outside of iConnect to confirm the client’s current status with 

VR. The SE Liaison will document his/her findings in the pending 

note and on client demographics.  

 

 

Tip 

Navigate quickly from the My Dashboard > Notes queue to the 
client’s record by copying the iConnect ID from the Notes queue 
and pasting it into the Consumer > Quick Search.  The Note queue 
window will remain open for convenience.  
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10. After clicking on the note from the My Dashboard > Notes queue 

the Note Details page displays. Update the following fields: 

a. Note = summary of the discussion with the client, the phase 

of service needed and current VR case status. 

b. Status = Complete 

 

 

11. From the File menu, select Save and Close Notes.  
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12. Phase 1 services are to gain employment and require the VR 

Referral process if the client is eligible. Proceed to the Vocational 

Rehab (VR) Referral section. 

  

13. Phase 2 services are for ongoing supports to maintain employment. 

Proceed to the EEP Eligibility Determination section. 

 

Vocational Rehab (VR) Referral 

 

Role: Region Pre-Enrollment Workstream Worker (SE Liaison) 

 

1. The SE Liaison must also update Demographics with the Phase of 

Service needed and the VR Referral status. Navigate to the 

Demographics tab. From the Edit menu, select Edit 

Demographics. Update the following fields in the Employment 

section: 

a. Competitively Employed? = No 

b. Sheltered Workshop Below Minimum Wage = blank 

c. Not Employed and Wants Competitive Employment? = Yes 

d. Phase of Employment Service Needed = Phase 1 or Phase 
2.  (for this example, select Phase 1) 

e. Referred to VR = Yes or No (for this example, select Yes) 

f. Date of VR Referral = visible when Referred to VR = Yes. 
Enter the date the referral packet is sent to VR 
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2. From the File menu, select Save and Close Demographics. 

 

3. Outside of iConnect, the SE Liaison sends the referral packet to 

VR. The referral packet contains:  

a. VR Referral form (available on the VR site) 

b. Any applicable assessments 

c. Support Plan Short form 

d. Any other employment related documents 

 

4. The SE Liaison adds a note in iConnect with the contents of the 

referral packet. Navigate to the Notes tab. From the File menu, 

select Add Note. Update the following fields: 

a. Note Type = Supported Employment 

b. Note Sub Type = VR Application 

c. Status = Complete 

d. Attachments = attach the VR referral packet documentation.  

 

5. From the File menu, select Save and Close Notes. 

 

6. Outside of iConnect, VR completes the process to determine 

eligibility for Phase 1 services. Monthly, the SE Liaison will check 

the VR Data Sharing Report outside of iConnect to see if VR 

funding has been approved. The SE Liaison may also reach out 

directly to the VR Counselor outside of iConnect to find out VR 

funding has been approved. 

Proceed to the VR Funding Approved or VR Funding Denied 
section. 

 

VR Funding Approved 

 

Role: Region Pre-Enrollment Workstream Worker (SE Liaison) 

 

1. If VR funding is approved, VR will send the VR Approval Notice to 

the client outside of iConnect. The SE Liaison will document in a 
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note in iConnect. Navigate to the client’s Notes tab. From the File 

menu, select Add Note. Update the following fields: 

a. Note Type = Supported Employment 

b. Note Subtype = VR Funding Approved 

c. Description = mm/dd/yyyy VR Approval Notification 

d. Status = Complete 

e. Attachment = Approval notice from VR if the SE Liaison 

received a copy from the client. 

 

 

2. From the File menu, select Save and Close Notes.  

 

3. Navigate to the Demographics tab. From the Edit menu, select 
Edit Demographics. Update the following fields: 

a. VR Response = Approved 
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4. From the File menu, select Save and Close Demographics. 

 

5. Monthly, the SE Liaison monitors the VR Data Sharing Report to 

know when the client has gained employment. The SE Liaison may 

also reach out to the VR Counselor directly to know when the client 

has gained employment.  Proceed to Client Gains Employment 

section.  

 

VR Funding Denied 

 

Role: Region Pre-Enrollment Workstream Worker (SE Liaison) 

 

1. If VR funding is denied, VR will send the VR Denial Notice to the 

client outside of iConnect. The SE Liaison will document in a note 

in iConnect. Navigate to the client’s Notes tab. From the File menu, 

select Add Note. Update the following fields: 

a. Note Type = Supported Employment 

b. Note Subtype = VR Funding Denied 

c. Description =  MM/DD/YYYY VR Denial 

Notification                                                                                                                                                                                                                                                                                  

d. Status = Complete 

e. Attachment = Denial notice from VR if the SE Liaison 

received a copy from the client. 
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2. From the File menu, select Save and Close Notes.  

 

3. Like other employment updates, the client Demographics tab must 
also be updated. Navigate to the Demographics tab. From the 
Edit menu, select Edit Demographics. Update the following fields: 

a. VR Response = Denied 
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4. From the File menu, select Save and Close Demographics. 

 

5. A client who is not eligible for Phase 1 services under VR can still 

receive Phase 1 services under EEP. Proceed to the EEP Eligibility 

Determination section. 

Client Gains Employment 

 

Role: Region Pre-Enrollment Workstream Worker (SE Liaison) 

 

1. The client continues to receive pre-employment support services 

through VR until employed. Monthly, the SE Liaison monitors the 

VR Data Sharing Report outside of iConnect to know when the 

client has gained employment. The SE Liaison may also reach out 

to the VR Counselor directly to know when the client has gained 

employment.  

 

2. The SE Liaison will confirm with the VR Counselor if Phase 2 

services should begin, outside of iConnect. The client and VR 

Counselor may also decide Phase 2 services are not needed. In 

either case, the SE Liaison will document in a note and on the 

client’s demographics page in iConnect.  
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3. Navigate to the consumer record and click Notes tab. From the File 

menu, select Add Note. Update the following fields: 

 

Phase 2 Services Should Begin: 

a. Note Type = Supported Employment 

b. Note Subtype = Phase 1 Complete. Phase 2 Initiation 

c. Note = confirmation from VR Counselor that Phase 2 

services should begin. 

d. Status = Complete 

 
 

Phase 2 Services Declined: 

a. Note Type = Supported Employment 

b. Note Subtype = Phase 1 Complete. Phase 2 Declined 

c. Note = confirmation of employment from VR Counselor/client 

received. Ending EEP services. 

d. Status = Complete 
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4. From the File menu, select Save and Close Notes.  

 

5. Like other employment updates, the client Demographics tab must 
also be updated. Navigate to the Demographics tab. From the 
Edit menu, select Edit Demographics. Update the following fields: 

Phase 2 Services Should Begin: 

a. Competitively Employed = Yes 

b. Hire Date = enter the client’s hire date 

c. Average Monthly Earnings from Employment = enter the 

client’s average monthly earnings 

d. Hourly Wage = enter the client’s hourly wage  

e. Not Employed and Wants Competitive Employment = No 

f. Sheltered Workshop Below Minimum Wage = leave blank 

g. Phase of Employment Service Needed = Phase 2 

h. EEP Services = leave blank 
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Phase 2 Services Declined: 

a. Competitively Employed = Yes 

b. Hire Date = enter the client’s hire date 

c. Average Monthly Earnings from Employment = enter the 

client’s average monthly earnings 

d. Hourly Wage = enter the client’s hourly wage  

e. Not Employed and Wants Competitive Employment = No 

f. Sheltered Workshop Below Minimum Wage = leave blank 

g. Phase of Employment Service Needed = blank 
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6. From the File menu, select Save and Close Demographics. If 

Phase 2 services are being pursued, proceed to the EEP Eligibility 

Determination section. 

 

EEP Eligibility Determination 

The Employment Enhancement Project (EEP) is available to APD clients 

who are on the pre-enrollment and desire employment. The client must be 

at least 18, and not in school to be eligible for the EEP. (If the client is still 

in school, they are eligible for the VR STAR program. The EEP will be 

denied in these cases.)  

 

Similar to Supported Employment services on the waiver, if the client is 

denied Phase 1 services from VR, they can receive Phase 1 services 

under EEP. If the client is employed, they are eligible for Phase 2 services 

under EEP.  

The SE Liaison will determine the client’s eligibility under EEP and 

document in iConnect.  

 

Additional Information 

 

Role: Region Pre-Enrollment Workstream Worker (SE Liaison) 
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If additional information is needed during the EEP eligibility determination 

process, the SE Liaison will send the IFS Request for Additional 

Information word merge to the client and document on a note that it was 

sent. 

 

1. The Request for Additional Information for IFS Funding word merge 

will be sent and is located on the client’s Demographics page, 

from the Word Merge toolbar.  

 

 

2. Generate the Notice. Save it to the device so it can be edited. Save 

changes. From the Word Merge Preview window, upload the saved 

document to a note in iConnect.   Update the following fields:  

a. Division APD 

b. Note Type = Supported Employment 

c. Note Sub Type = Additional Information Needed 

d. Note = date the request for additional information notice is 

sent to the client and the information requested. 

e. Status = Pending  

f. Recipient = Self. This will keep the note on My Dashboard so 

it can be tracked easily and accessed when the client 

provides the additional information.  
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3. From the File menu, select Save and Close Notes.  

 

4. When the additional information is received from the client, update 
the existing Supported Employment note. Select My Dashboard > 
Consumer > Notes > Pending to display a list of notes requiring 
follow up. Locate the client’s note from the list and select it to open 
the note details page. Update the following fields: 

a. Note = comment that the requested information was/was not 
received. 

b. Status = Complete 

 

Note 

Any update to the note will use the append box. Select the 
Append Text to Note button to add text to the Note. 
Appended text is marked with the date, time, and user 
name the new comment is added.  
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5. From the File menu, select Save and Close Notes.  

 

6. Proceed to the EEP Eligible or IFS Funding Denied section.  

 

EEP Eligible 

 

Role: Region Pre-Enrollment Workstream Worker (SE Liaison) 

Once the SE Liaison determines that the client is eligible for EEP 

Services, the SE Liaison contacts the client to confirm the type of 

assistance needed, discuss the initial amount of EEP services (100 units if 

employed. 200 units if not), and the client’s provider preferences. The SE 

Liaison will document this information in a note in iConnect later in the 

workflow. 

 

1. After confirming provider preferences with the client, outside of 

iConnect the SE Liaison contacts prospective EEP providers to 

determine their availability. The SE Liaison will select the one that 

best meets the client’s preferences and needs. 

 

2. Outside of iConnect, the SE Liaison will also submit the IFS request 

for EEP funding via email.  

 

3. The SE Liaison documents the completion of these tasks in a note 

in client’s record in iConnect. Navigate to the client Notes tab. 

From the File menu, select Add Note. Update the following fields: 

a. Note Type = Supported Employment 

b. Note Subtype = EEP Services Requested 

c. Description = FY#### EEP Funding Requested 

d. Note = List summary of communication with client, EEP 

provider selected, and date the IFS Request for funding was 

sent.  

e. Status = Pending 

f. Attachments = Attach a copy of the IFS request for EEP 

funding email 
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g. Recipient = Self. This will keep the note on My Dashboard so 

it can be tracked easily and accessed when the client 

provides the additional information. 

 

 

4. From the File menu, select Save and Close. 

 

5. Select the Demographics tab. From the Edit menu, select Edit 

Demographics. Update the following fields: 

a. EEP Services = Yes 
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6. From the File menu, select Save and Close Demographics. 

 

IFS Funding Denied 

 

Role: Region Pre-Enrollment Workstream Worker (SE Liaison) 

 

When the consumer is determined ineligible for EEP services, the SE 
Liaison will send The Notice of Agency Determination of Request for 
Individual and Family Support Services to the consumer. 

 

1. The Notice of Agency Determination of Request for Individual and 

Family Support Services word merge is located on the client’s 
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Demographics page, from the Word Merge toolbar. 

 

 

2. Generate the Notice. Save it to the device so it can be edited. Save 

changes. From the Word Merge Preview window, upload the saved 

document to a note in iConnect. Update the following fields: 

a. Note Type = Supported Employment 

b. Note Sub Type = EEP IFS Denial 

c. Note = comment that the Notice of Agency Determination of 

Request for Individual and Family Support Services is ready 

to be sent to the client.  

d. Status = Pending 

e. Recipient = PESC 
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3. From the File menu, select Save and Close Notes. 

 

4. Like other employment updates, the client Demographics tab must 
also be updated. Navigate to the Demographics tab. From the 
Edit menu, select Edit Demographics. Update the following fields: 

a. EEP Decision = Denied 
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5. From the File menu, select Save and Close Demographics. 

 

6. Regional Staff must send all adverse determinations to the Office of 
the General Counsel (OGC) external to iConnect.  The OGC will 
review and if the notice requires substantive changes will be 
returned to the regional staff for further review external to iConnect. 
Once the notice is approved by the reviewing attorney, the Agency 
Clerk issues the notice with administrative hearing rights and 
copies the ROM and Regional employee who requested the action 
external to iConnect.  All approvals must be reviewed, approved, 
and issued external to iConnect by the Region. The Regional 
employee will include this Notice into iConnect as a Note once 
finalized. 

 

7. The SE Liaison will return to the existing EEP IFS Denial note and 
update the following fields: 

a. Note Type = Supported Employment 

b. Note Sub Type = EEP IFS Denial 

c. Note Recipient = No recipient needed. 

d. Attachment = Attach a copy of the approved Notice of 
Agency Determination of Request for Individual and Family 
Support Services returned from OGC. 

e. Status = Complete 

 

 

8. From the File menu, select Save and Close Notes. 
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9. A client may also choose to pursue due process. The Notice of 

Agency Determination of Request for Individual and Family Support 

Services provides instruction to the client. He/She will follow the 

instructions in that Notice to initiate due process. The SE Liaison is 

not involved. Following an administrative hearing, it may be decided 

the client is eligible for EEP services. In these cases, proceed to 

the EEP Eligible section. 

 

IFS Funding Approved 

 

Role: Region Pre-Enrollment Workstream Worker (SE Liaison) 

 

The Administrative Workstream Worker will notify the SE Liaison by email 

if the request for IFS funding is approved. This includes full and partial 

approvals.  

 

1. The Notice of Agency Determination of Request for Individual and 

Family Support Services word merge is located on the client’s 

Demographics page, from the Word Merge toolbar. 
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2. Generate the Notice. Save it to device so it can be edited. Save 

your changes. Send to the client outside of iConnect. It will be 

saved as an attachment to a note in Step 4.  

 

Note 

State Office does NOT have to review the IFS Word Merge 
before sending to EEP Provider. 

 

3. The SE Liaison will create the IFS Authorization form and send to 

the EEP provider outside of iConnect.  

 

4. The SE Liaison will document both tasks have been completed in 

the existing EEP Services Requested note. This note is accessible 

under the Notes tab of the client’s record or from the My 

Dashboard > Consumer > Note> Pending queue. When the note 

has been located, select it to open the Note details page. Update 

the following fields: 

a. Note Type = Supported Employment 

b. Note Sub Type = EEP IFS Approval 

c. Description = FY#### EEP Funding Approved 

d. Note = Enter the date the Notice was sent 

e. Status = Complete 

f. Attachments = the IFS Funding Request email is already 

attached. Add the Notice of Agency Determination of 

Request for Individual and Family Support Services too.  
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5. From the File menu, select Save and Close Notes. 

 

6. Like other employment updates, the client Demographics tab must 
also be updated. Navigate to the Demographics tab. From the 
Edit menu, select Edit Demographics. Update the following fields: 

a. EEP Decision = Approved or Partially Approved. 
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7. From the File menu, select Save and Close Demographics. 

 

8. In iConnect, the SE Liaison will create the Provider Selection record 
for the provider chosen by the client. Navigate to the client’s 
Provider Selection page. From the File menu, select Add 
Provider. 

 

9. The Provider Details page displays. Update the following fields:  
a. Provider = Search for and select the LSD 2 provider name  
b. Referral Type = Supported Employment  
c. Disposition = Open  
d. Provider Worker = the name of the designee for the selected 

provider.  
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10. From the File menu, select Save and Close 

a. Workflow Wizard triggers a tickler to “Close any duplicate 
referrals for this provider selection”  to the worker named in 
the “selected by” field. 

i. Mark this tickler as complete once the task is 
completed. 

b. Workflow Wizard triggers a tickler to “Notify ROM SE 
Services Exceeded 90 Days” to the worker named in the 
“selected by” field. 

i. Mark this tickler as complete once the task is 
completed. 

ii. This Tickler is due in 90 days as a reminder to notify 
the ROM if employment is not achieved within 90 
days. It does fire 90 days in advance so that it is a 
constant reminder. If the consumer achieves (or has 
already achieved) employment, this tickler can be 
cancelled. 

 

Individual Plan for Employment 

Once the EEP Provider/Job Coach receives the IFS Authorization form 

from the SE Liaison, he/she works with the pre-enrollment client and 

develops an Individual Plan for Employment (IPE) within 30 days. Non-
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waiver providers will submit a paper form to region designee, who will 

attach it to a note. 

Waiver providers can decide to complete the IPE form in iConnect or 

continue paper. If the form is completed in iConnect, it must still be printed 

and signed. That signed version will be attached to a note for the SE 

Liaison in iConnect. 

 

 

 

Role: Service Provider  

 

1. If an EEP Provider/Job Coach completes the IPE on paper, it will 

be signed by the client and sent to the SE Liaison outside of 

iConnect. Skip to Step 5. 

 

2. If the Waiver provider completes the IPE in iConnect, he/she will 

navigate to the client’s Forms tab. From the File menu, select Add 

Form, select the “Individual Plan for Employment" from the “Please 

Select Type” dropdown. The Form contents display. Update the 

following fields:  

a. Form = Individual Plan for Employment  

b. Review = As Needed 

c. Review Date = today 

d. Division = APD 

e. Worker = Self 

f. Status = Open status during support plan year. The provider 
will need to update this plan throughout the year. Complete 
status at end of the support plan year.  

g. Provider/Program = Select the agency of the EEP 
Provider/Job Coach 

h. Complete all sections of the form.  
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3. From the File menu, select Save Forms. 

 

4. The EEP Provider/Job Coach will print the IPE and have it signed 

by the client.  

 

Role: Service Provider or Region Pre-Enrollment Workstream Worker 
(SE Liaison) 

 

5. The signed IPE will be attached to a note in iConnect. Regardless 

of whether it’s the SE Liaison or the Waiver provider creating the 

note, it will be created the same way. Navigate to the Notes tab. 

From the File menu, select Add Note. Update the following fields:  

a. Program/provider =  

b. Note Type = Supported Employment 

c. Note Sub Type = IPE Submitted  

d. Status = Complete 

e. Attachment = Attach copy of the signed IPE  

f. Recipient = SE Liaison if Waiver provider is creating the 

note. Blank if the SE Liaison is creating the note. 
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6. From the File menu, select Save and Close Notes.  

 

7. If the note was sent by the EEP Provider/Job Coach to the SE 

Liaison, the SE Liaison will retrieve it from My Dashboard.  

 

8. The SE Liaison will work My Dashboard for incoming notes. Select 
the Consumer > Completed > Notes queue. 

  

 

9. Click on the note to review the details. Follow up with the EEP 

Provider/Job Coach with any concerns. Proceed to EEP Services 

Delivered section. 

EEP Services Delivered 

 

Role: Region Pre-Enrollment Workstream Worker (SE Liaison) 
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1. The EEP Provider/Job Coach documents their delivery of services 

to the client outside of iConnect. They submit their documentation 

and invoices monthly to the SE Liaison.  

a. Billing will remain external to iConnect. 

 

2. The SE Liaison will attach the monthly documentation to a single 

note in iConnect. The documentation for the entire fiscal year will 

be housed in one or two notes.  

 

3. The first month documentation is submitted, the SE Liaison creates 

a new note. Navigate to the client’s Notes tab. From the File menu, 

select Add Note. The Note Details page displays. Update the 

following fields:  

a. Note Type = Supported Employment 

b. Sub Type = EEP Services Documentation 

c. Status = Pending 

d. Recipient = None 

e. Attachments = Attach the monthly documentation from the 

EEP Provider/Job Coach. 
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f. Attachment > Description = Enter the month and year of the 

attached documentation.  

 

 

4. From the File menu, select Save and Close Notes.  

 

5. The following month(s) when the documentation is received, the SE 

Liaison will open the existing EEP Services Documentation note. 

Add a note describing the update and add another attachment, with 

this month’s documentation.  

 

6. The status will remain Pending until the end of the fiscal year so all 

progress can be entered under the same note. At the end of the 

fiscal year, the note will be changed to Complete status and a new 

note will be started to document progress for the next fiscal year. 

 

Once the maximum quantity of attachments has been 

included, mark this note as complete and add a second 

note for the remaining months of EEP Service 

Documentation. 

 

7. The EEP Provider/Job Coach will also complete a new Individual 

Plan for employment each year. Repeat the Individual Plan for 

Employment section.  

 

8. If the client is receiving Phase 1 services under EEP, services 

continue until they no longer wish to be employed or gain 
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employment. Proceed to the Client No Longer Interested in 

Employment section or Client Gains Employment section.  

 

9. If the client is receiving Phase 2 services under EEP, services 

continue until client no longer needs services and his/her job not 

jeopardized. Phase 2 services are typically delivered for years. 

Proceed to the Services No Longer Needed section. 

 

Client No Longer Interested in Employment 

 

Role: Region Pre-Enrollment Workstream Worker (SE Liaison) 

 

1. If the client has been receiving Phase 1 services under EEP and is 

no longer interested in employment, the SE Liaison will document 

this in a note in iConnect. Navigate to the client’s Notes tab. From 

the File menu, select Add Note. The Note Details page displays. 

Update the following fields: 

a. Note Type = Supported Employment 

b. Notes Subtype = Consumer Choice – EEP Discontinued 

c. Description = Client no longer interested in employment 

d. Status = Complete 



Employment Services 

37 

April 2024 

 
 

2. From the File menu, select Save and Close Notes. 

 

3. After receiving final month’s documentation from the EEP 

Provider/Job Coach, the SE Liaison will close out the EEP Services 

Documentation note. Navigate to the client’s Notes tab. Select the 

EEP Services Documentation note to display the Note Details 

page. Update the following fields: 

a. Status = Complete 

b. Recipient = None 

c. Attachments = Attach the final month’s documentation from 

the EEP Provider/Job Coach 

d. Attachment > Description = Enter the month and year of the 

attached documentation.  
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4. From the File menu, select Save and Close Notes.  

 

5. The SE Liaison will also update the employment information on 

demographics. Navigate to the client’s Demographic tab. From the 

Edit menu, select Edit Demographics. Update the following fields: 

a. Not employed and wants competitive employment = No 

b. Phase of Employment Service Needed = blank 

c. EEP Services = No 



Employment Services 

39 

April 2024 

 

 

6. From the File menu, select Save and Close Demographics.  

Client Gains Employment 

 

Role: Region Pre-Enrollment Workstream Worker (SE Liaison) 

 

1. If the client has been receiving Phase 1 services under EEP and 

gains employment, the SE Liaison will document this in a note in 

iConnect. Navigate to the client’s Notes tab. From the File menu, 

select Add Note. The Note Details page displays. Update the 

following fields: 

a. Note Type = Supported Employment 

b. Notes Subtype = Consumer Employed 

c. Status = Complete 
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2. From the File menu, select Save and Close Notes.  

 

3. The SE Liaison updates the employment information on 

demographics. Navigate to the client’s Demographics tab. From 

the Edit menu, select Edit Demographics. Update the following 

fields: 

a. Competitively Employed = Yes.   

b. Hire Date = Enter the date the client was hired  

c. Average Monthly earnings = Enter the amount 

d. Hourly Wage = Enter the amount 

e. Sheltered Workshop Below Minimum Wage = blank 

f. Not Employed and Wants Competitive Employment = No 

g. Phase of Employment Service Needed = blank if not 

pursuing phase 2, change to Phase 2 if you are  

h. Referred to VR = No change 

i. Date of VR = No change 

j. VR Response = No change 

k. EEP Services = No if not pursuing Phase 2 services. Yes if 

will be receiving Phase 2 services.  
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l. EEP Decision = Blank if not pursing Phase 2 services. Keep 

as Approved if receiving Phase 2 services.  

 
 

4. From the File menu, select Save and Close Demographics.  

 

5. The SE Liaison will not close out the EEP Services Documentation 

note that has housed the Phase 1 service information. The SE 

Liaison will continue adding Phase 2 documentation to this same 

note. Proceed to the EEP Services Delivered section. 

 

6. If the client will not be receiving Phase 2 services, the SE Liaison 
will close out the EEP Services Documentation note. Navigate to 
the client’s Notes tab. Select the EEP Services Documentation 
note to display the Note Details page. Update the following fields: 

a. Status = Complete 

b. Recipient = None 

c. Attachments = Attach the final month’s documentation from 

the EEP Provider/Job Coach 

d. Attachment > Description = Enter the month and year of the 

attached documentation.  
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7. From the File menu, select Save and Close Notes.  

 

Services No Longer Needed  

 

Role: Region Pre-Enrollment Workstream Worker (SE Liaison) 

 

1. If the client has been receiving Phase 2 services under EEP and 

services are no longer needed, the EEP Provider/Job Coach will 

inform the SE Liaison outside of iConnect. The SE Liaison will 

document this in a note in iConnect. Navigate to the client’s Notes 

tab. From the File menu, select Add Note. The Note Details page 

displays. Update the following fields: 

a. Note Type = Supported Employment 

b. Notes Subtype = Successful Phase 2 Completion 



Employment Services 

43 

April 2024 

c. Note = Document that the Administrative Workstream has 

been notified outside of iConnect so the authorization can be 

ended. 

d. Status = Complete 

 
 

2. From the File menu, select Save and Close Notes.  

 

3. After receiving final month’s documentation from the EEP 

Provider/Job Coach, the SE Liaison will close out the EEP Services 

Documentation note. Navigate to the client’s Notes tab. Select the 

EEP Services Documentation note to display the Note Details 

page. Update the following fields: 

a. Status = Complete 

b. Recipient = None 

c. Attachments = Attach the final month’s documentation from 

the EEP Provider/Job Coach 

d. Attachment > Description = Enter the month and year of the 

attached documentation.  
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4. From the File menu, select Save and Close Notes.  

 

5. The SE Liaison will also update the employment information on 

demographics. Navigate to the client’s Demographic tab. From the 

Edit menu, select Edit Demographics. Update the following fields: 

a. Phase of Employment Service Needed = blank 

b. EEP Services = No 

c. EEP Services = blank 
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6. From the File menu, select Save and Close Demographics.  
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Waiver Employment Services 

When a client on the waiver expresses an interest in employment, the 
Waiver Support Coordinator (WSC) will update the Support Plan and 
initiate the referral.  

 

Role: Waiver Support Coordinator (WSC)  

 

1. The WSC updates the Person-Centered Support Plan, including 
employment goals and proposed services necessary to assist the 
client in achieving those goals. The WSC will also complete a VR 
referral. Navigate to the client’s Forms tab. A list of all forms is 
displayed. Locate and click the Person-Centered Support Plan to 
open the form.  

 

 

2. In the Person-Centered Support Plan form, update the following:  

a. Employment Section > I am interested in getting a job = Yes  

b. Employment Section > Type of Job I Want = Enter the 
desired job of the client. 

c. Employment Section > Supports Needed to Succeed at 
Work = List the Supports necessary to help this individual 
succeed at work 

d. Employment Section > I was referred to Vocational 
Rehabilitation = Yes or No. (in this example select Yes) 
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e. Personal Goals = list the employment goals and services 
that will assist the client in achieving their goals. 

 

 

3. In the form header, save the form in Open status. The PCSP is 
updated several times throughout the year. It needs to remain 
editable.  

 

Tip 

All required fields must be answered if you save with the Open 
status. If not, use the Draft status. 

 

4. From the File menu, select Save and Close Forms.  
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5. The first time the PCSP is saved with the “I am interested in getting 
a job” question answered as “Yes” a workflow wizard triggers a 
tickler for the WSC, reminding him/her to “Update the 
Employment Section on the Consumer > Demographics” page. 
Select the tickler and the Demographic Summary page displays.  

 

 

6. From the Edit menu, select Edit Demographics. Update the 

following fields: 

a. Competitively Employed? = No 

b. Not Employed and Wants Competitive Employment? = Yes 

c. VR Referral = Yes if client is pursing Phase 1 services. 
Select No if they are pursuing Phase 2 services (in this 
example select Yes). 

d. VR Referral Date = Enter the date the VR Referral was sent 
for Phase 1 services.  

e. VR Response = Blank until decision is made by VR 
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7. From the File menu, select Save and Close Demographics. 

 

8. The workflow wizard window closes when the demographics page 
is saved and needs to be re-opened. From the Demographics 
page, select the Ticklers menu  

 

9. Ticklers for this client are listed. Search and/or sort the list to locate 
the “Update Employment Section in Consumer > Demographics” 
tickler. 

 

10. From the tickler flyout menu, mark the tickler as Complete.  
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11. If the client is being referred to VR for Phase 1 services, proceed to 

the Vocational Rehab (VR) Referral section. 

 

12. If the client is being referred for Phase 2 services, proceed to the 

Life Skills Development (LSD) 4 section. 

 

Vocational Rehab (VR) Referral (Phase 1)  

Role: Waiver Support Coordinator (WSC) 

 

1. Outside of iConnect, the WSC sends the referral packet to VR. The 

referral packet contains:  

a. VR Referral form (available on the VR site) 

b. Any applicable assessments 

c. Person Centered Support Plan (PCSP) 

d. Any other employment related documents 

 

2. The WSC adds a note in iConnect with the contents of the referral 

packet. Navigate to the Notes tab. From the File menu, select Add 

Note. Update the following fields: 

a. Program/Provider = Select the agency of the WSC 

b. Note Type = Supported Employment 

c. Note Sub Type = VR Application 

d. Status = Complete 

e. Attachments = Attach the VR referral packet documentation.  
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3. From the File menu, select Save and Close Notes. 

 

4. Outside of iConnect, VR completes the process to determine 

eligibility for Phase 1 services. Monthly, the Supported Employment 

(SE) Liaison will check the VR Data Sharing Report outside of 

iConnect to see if VR funding has been denied and notifies the 

WSC. The WSC will typically find out from the client when VR 

Funding has been approved. The WSC could also reach out 

directly to the VR Counselor outside of iConnect for approval 

status. Proceed to the VR Funding Approved or VR Funding 

Denied section. 

 

VR Funding Approved 

 

Role: Waiver Support Coordinator (WSC) 

 

1. If VR funding is approved, VR will send the VR Approval Notice to 

the client outside of iConnect. The WSC will document in a note in 
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iConnect. Navigate to the client’s Notes tab. From the File menu, 

select Add Note. Update the following fields: 

a. Program/Provider = Select the agency of the WSC 

b. Note Type = Supported Employment 

c. Note Subtype = VR Funding Approved 

d. Description = mm/dd/yyyy VR Approval Notification 

e. Status = Complete 

f. Attachment = Approval notice from VR if the WSC received a 

copy from the client. 

 

 

2. From the File menu, select Save and Close Notes.  

 

3. Like other employment updates, the client Demographics tab must 
also be updated. Navigate to the Demographics tab. From the 
Edit menu, select Edit Demographics. Update the following fields: 

a. VR Response = Approved 
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4. From the File menu, select Save and Close Demographics. 

 

5. The WSC stays in touch with the client as VR services are received 

and will document all VR contacts in their WSC Progress Note. 

Navigate to the Provider Documentation tab to add Progress Note. 

 

6. The client will tell the WSC when he/she has gained employment. 

The WSC will confirm Phase 2 services should begin with the VR 

Counselor or the WSC may also find the client does not want to 

proceed with Phase 2 services. The WSC will document the initiation 

of Phase 2 services in their WSC Progress Note. Navigate to the 

Provider Documentation tab to add Progress Note.  

 

7. If Phase 2 services will be pursued, proceed to Client Gains 

Employment section.  

 

8. If Phase 2 services will NOT be pursued, proceed to Services No 

Longer Needed section. 

 

VR Funding Denied 

 

Role: Region Pre-Enrollment Workstream Worker (SE Liaison) or 
Waiver Support Coordinator (WSC) 
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1. If VR funding is denied, VR will send the VR Denial Notice to the 

client outside of iConnect. The Supported Employment (SE) Liaison 

will monitor the VR Data Sharing Report and notifies the WSC 

when the client has been denied funding. The WSC may also find 

out about the denial directly from the client. The denial will be 

documented in a note in iConnect by either the SE Liaison or the 

WSC, whoever is notified first. Navigate to the client’s Notes tab. 

From the File menu, select Add Note. Update the following fields: 

a. Program/Provider = Select the agency of the WSC 

b. Note Type = Supported Employment 

c. Note Subtype = VR Funding Denied 

d. Description = mm/dd/yyyy VR Denial Notification 

e. Status = Complete if the WSC creates the note. Pending if 

the SE Liaison creates the note. 

f. Attachment = Denial notice from VR if the WSC received a 

copy from the client. No attachments if note is created by SE 

Liaison. Note Recipient = No recipient if the note is created 

by the WSC. WSC if the note is created by the SE Liaison. 
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2. From the File menu, select Save and Close Notes.  

 

3. If the note was created by the WSC, skip to step 7. 

 

 

Role: Waiver Support Coordinator (WSC) 

 

4. If the note was created by the SE Liaison, the WSC will monitor My 
Dashboard for incoming notes. Select the Consumer > Pending > 
Notes queue. 

 

5. From the list, click on the VR Funding Denial note to review the 

details. If the WSC has a copy of the VR Funding Denial notice, 

he/she will attach a copy to the existing note.  

a. Note = additional details from the WSC if applicable 

b. Status = Complete 

c. Attachment = the VR Funding Denial notice if the WSC 

obtained a copy from the client. 
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6. From the File menu, select Save and Close Notes.  

 

7. The WSC must also note the denial/case closure and 

acknowledgment of exhausted benefits per the Handbook 

requirements in their Progress Note which is documented on the 

client’s Provider Documentation tab in iConnect. 

 

8. Like other employment updates, the client Demographics tab must 
also be updated. Navigate to the Demographics tab. From the 
Edit menu, select Edit Demographics. Update the following fields: 

a. VR Response = Denied 

 

 

9. From the File menu, select Save and Close Demographics. 

 

10. A client who is not eligible for Phase 1 services under VR has other 
employment options with APD. The client may benefit from LSD4 
(prevocational skill development) or proceed to LSD2 (supported 
employment phases 1 and 2.). The WSC will update the client’s 
PCSP and note the denial per the Handbook requirements in their 
Progress Note which is documented on the client’s Provider 
Documentation tab in iConnect. Then the WSC will proceed to the 
Life Skills Development (LSD) 4 Services section.  

 



Employment Services 

57 

April 2024 

(VR Phase 1) Pre-employment Support Services Delivered  

 

Role: Waiver Support Coordinator (WSC) 

 

1. The client receives services under VR. The WSC follows up with 

the client and obtains updates from the client on their employment 

progress.  

 

2. The WSC documents the ongoing services delivered to the client 

(progress and needs per the Handbook requirements) in the WSC’s 

Progress Note which is documented on the client’s Provider 

Documentation tab in iConnect.  

 

3. Proceed to the Client Gains Employment.  

 

Client Gains Employment 

 

Role: Waiver Support Coordinator (WSC)  

 

1. If the client has been receiving Phase 1 services and gains 

employment, the WSC will confirm whether Phase 2 services 

should begin with the VR Counselor and per the Handbook 

requirements in their Progress Note which is documented on the 

client’s Provider Documentation tab in iConnect. 

 

Phase 2 Services Will Begin 

 

Role: Waiver Support Coordinator (WSC)  

 

1. In addition to documenting any updates on the client’s employment 

status and service needs in the Progress Note, the WSC will also 

document updates in a note in iConnect. Navigate to the client’s 

Notes tab. From the File menu, select Add Note. The Note Details 

page displays. Update the following fields: 

a. Program/Provider = Select the agency of the WSC 
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b. Note Type = Supported Employment 

c. Notes Subtype = Phase 1 Complete/Phase 2 Initiation 

d. Description = Client is employed  

e. Status = Complete 

 
 

2. From the File menu, select Save and Close Notes.  

 

3. The WSC updates the employment information on demographics. 

Navigate to the client’s Demographics tab. From the Edit menu, 

select Edit Demographics. Update the following fields: 

a. Competitively Employed = Yes.   

b. Hire Date = Enter the date the client was hired  

c. Average Monthly earnings = Enter the amount 

d. Hourly Wage = Enter the amount 

e. Sheltered Workshop Below Minimum Wage = blank 

f. Not Employed and Wants Competitive Employment = No 

g. Phase of Employment Service Needed = Phase 2  

h. Referred to VR = No change 

i. Date of VR = No change 

j. VR Response = No change 

k. EEP Services = blank  

l. EEP Decision = blank  
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4. From the File menu, select Save and Close Demographics. 

 

5. Proceed to the Life Skills Development (LSD) 2 Services section. 

 

Phase 2 Services Declined 

 

Role: Waiver Support Coordinator (WSC)  

 

1. The client may inform the WSC they do not want to receive Phase 

2 services. The WSC will confirm with the VR Counselor outside of 

iConnect. 

 

2. In addition to documenting any updates on the client’s employment 

status and service needs in the Progress Note, the WSC will also 

document updates in a note in iConnect. Navigate to the client’s 

Notes tab. From the File menu, select Add Note. The Note Details 

page displays. Update the following: 

a. Program/Provider = Select the agency of the WSC 

b. Note Type = Supported Employment 

c. Note Subtype = Phase 1 Complete/Phase 2 Declined 

d. Description = Client is employed  

e. Status = Complete 
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3. From the File menu, select Save and Close Notes.  

 

4. The WSC updates the employment information on demographics. 

Navigate to the client’s Demographics tab. From the Edit menu, 

select Edit Demographics. Update the following fields: 

a. Competitively Employed = Yes.   

b. Hire Date = Enter the date the client was hired  

c. Average Monthly earnings = Enter the amount 

d. Hourly Wage = Enter the amount 

e. Sheltered Workshop Below Minimum Wage = blank 

f. Not Employed and Wants Competitive Employment = No 

g. Phase of Employment Service Needed = blank 

h. Referred to VR = No change 

i. Date of VR = No change 

j. VR Response = No change 

k. EEP Services = blank  

l. EEP Decision = blank  
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5. From the File menu, select Save and Close Demographics. 

 

Life Skills Development (LSD) 4 Services 

A client who is not eligible for Phase 1 services under VR has other 
employment options with APD. The client may benefit from LSD4 
(prevocational skill development) or proceed to LSD2 (supported 
employment phases 1 and 2). The WSC must determine if the client can 
benefit from LSD4 or LSD2 based on the individual needs of the client.  

 

Role: Waiver Support Coordinator (WSC) 

 

1. The WSC initiates the request for LSD 4 services via the current 
cost plan/authorization process.  

NOTE: Client can choose to go straight to LSD 2. But the general 
path will be LSD 4 and then to LSD 2. 

 

2. If LSD 4 services are not approved, the WSC will submit a SAN 
request and follow the current processes.  
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3. Once LSD 4 services are approved via the cost plan/authorization 
or SAN process, the WSC will assist the client in selecting a 
provider outside of iConnect.  

 

4. In iConnect, the WSC will create the Provider Selection record for 
the provider chosen by the client. Navigate to the client’s Provider 
Selection page. From the File menu, select Add Provider. The 
Provider Details page displays. Update the following fields:  

a. Provider = Search for and select the LSD 4 provider name 

b. Referral Type = Other Waiver Services 

c. Disposition = Open 

d. Provider Worker = the name of the designee for the selected 
provider. 

 

 

5. From the File menu, select Save and Close Provider. 

 

6. The WSC will also complete the cost plan/authorization process for 
the LSD 4 services for this provider. The WSC will provide the 
authorization to the provider.  

 

Role: Service Provider  

 

7. Once the authorization is obtained, the provider begins delivering 

services. The provider is responsible for creating the 

Implementation Plan in iConnect. Navigate to the client’s Forms 

tab. From the File menu, select Add Form. The Form contents 

display. Update the following fields:  

a. Form = Implementation Plan  
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b. Review = As Needed 

c. Review Date = today 

d. Division = APD 

e. Worker = Self 

f. Status = Open status during support plan year. The provider will 
need to update this plan throughout the year. Complete status 
at end of the support plan year.  

g. Provider/Program = Select the name of the provider 

h. Complete all sections of the form. 

  

8. From the File menu, select Save Forms. 

 

9. The Provider documents the ongoing services delivered to the 

client, their progress and needs per the Handbook requirements in 

their note which is documented on the client’s Provider 

Documentation tab in iConnect.  

 

10. The provider may continue to provide LSD4 services for up to 36 
months.  If the client desires to become competitively employed 
after LSD4 and needs assistance with obtaining a job, they will be 
referred to VR for Phase 1 Services. If VR services are denied 
again, the client can be referred to LSD2 Supported Employment 
for Phase 1 services. Proceed to the Vocational Rehab (VR) 
Referral section.  

 

Role: Waiver Support Coordinator (WSC)  
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11. Once the client is competitively employed and Phase 1 services are 

complete (either through VR or LSD2 Supported Employment 

Phase 1 if denied by VR), the WSC and client may decide that 

Phase 2 LSD2 Supported Employment services are needed to 

provide ongoing job supports. Proceed to Life Skills Development 

(LSD) 2 Services section.  

 

12. If the WSC and client decide Phase 2 LSD2 Supported 

Employment services are not needed, proceed to Life Skills 

Development (LSD) 2 Services Declined section.  

 

Life Skills Development (LSD) 2 Services 

 

Role: Waiver Support Coordinator (WSC)  

 

1. If it is determined Phase 2 supported employment services are 

needed, the WSC documents the client’s progress and needs per 

the Handbook requirements in their Progress Note which is 

documented on the client’s Provider Documentation tab in 

iConnect.  

 

2. The WSC updates the employment information on demographics. 

Navigate to the client’s Demographics tab. From the Edit menu, 

select Edit Demographics. Update the following fields: 

a. Competitively Employed = Yes.   

b. Hire Date = Enter the date the client was hired  

c. Average Monthly earnings = Enter the amount 

d. Hourly Wage = Enter the amount 

e. Sheltered Workshop Below Minimum Wage = blank 

f. Not Employed and Wants Competitive Employment = No 

g. Phase of Employment Service Needed = Phase 2  

h. Referred to VR = No change 

i. Date of VR = No change 

j. VR Response = No change 

k. EEP Services = blank  

l. EEP Decision = blank  
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3. From the File menu, select Save and Close Demographics. 

 

4. The WSC follows the current cost plan/authorization process to 
create an authorization for LSD 2 services.  

 

5. If LSD 2 services are not approved, the WSC will submit a SAN 
request and follow the current processes.  

 

6. Once LSD 2 services are approved via the cost plan/authorization 
or SAN process, the WSC will assist the client in selecting a 
provider outside of iConnect.  

 

7. If the client received LSD4 services prior to transitioning to LSD2 
and the LSD 2 provider is NOT different than the LSD 4 provider, 
no changes are needed to the Provider Selection record.  

 

8. If the LSD 2 provider is different than the LSD 4 provider (or the 
client did not receive LSD 4 services previously), a new provider 
selection record will need to be created for the LSD 2 provider. In 
iConnect, the WSC will create the Provider Selection record for the 
provider chosen by the client. Navigate to the client’s Provider 
Selection page. From the File menu, select Add Provider. The 
Provider Details page displays. Update the following fields:  
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a. Provider = Search for and select the LSD 2 provider name 

b. Referral Type = Supported Employment 

c. Disposition = Open 

d. Provider Worker = the name of the designee for the selected 
provider. 

 

 

9. From the File menu, select Save and Close Provider. 

 

10. The WSC will close the Provider Selection record for the LSD 4 
provider (if applicable). From the Provider Selection tab, select the 
name of the LSD 4 provider. The Provider Details page displays. 
Update the following fields. 

a. Status = Closed 

b. Deactivated Date = update if needed. Defaults to today. 

 

 

11. From the File menu, select Save and Close Provider. 
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12. The WSC will also complete the cost plan/authorization process for 
the LSD 2 services for this provider. The WSC will provide the 
authorization to the provider.  

 

Role: Service Provider  

 

13. Once the authorization is obtained, the provider begins delivering 

services. The provider is responsible for creating the Employment 

Stability Plan in iConnect. Navigate to the client’s Forms tab. From 

the File menu, select Add Form. The Form contents display. 

Update the following fields:  

a. Form = Employment Stability Plan  

b. Review = As Needed 

c. Review Date = today 

d. Division = APD 

e. Worker = Self 

f. Status = Open status during support plan year. The provider will 
need to update this plan throughout the year. Complete status 
at end of the support plan year. 

g. Provider/Program = Select the name of the provider 

h. Complete all sections of the form. 

 

 

14. From the File menu, select Save Forms. 

 

15. The Provider documents the ongoing services delivered to the client, 

their progress and needs per the Handbook requirements in their note 



Employment Services 

68 

April 2024 

which is documented on the client’s Provider Documentation tab in 

iConnect.  

 

16. Through routine support coordination activities, the WSC determines 
with the client how long LSD 2 services are needed. The WSC will 
repeat cost plan/authorization process for the LSD 2 services as long 
as the client needs. If LSD 2 services are not approved, the WSC will 
submit a SAN request and follow the current processes.  

 

17. The provider will continue to provide LSD 2 services per authorizations 
provided by the WSC.  

 

Life Skills Development (LSD) 2 Services Declined 

 

Role: Waiver Support Coordinator (WSC)  

 

1. Through routine support coordination activities, the WSC and client 

may decide Phase 2 services are not needed. The WSC 

documents the client’s progress and needs per the Handbook 

requirements in their Progress Note which is documented on the 

client’s Provider Documentation tab in iConnect.  

 

2. The WSC updates the employment information on demographics. 

Navigate to the client’s Demographics tab. From the Edit menu, 

select Edit Demographics. Update the following fields: 

a. Competitively Employed = Yes.   

b. Hire Date = Enter the date the client was hired  

c. Average Monthly earnings = Enter the amount 

d. Hourly Wage = Enter the amount 

e. Sheltered Workshop Below Minimum Wage = blank 

f. Not Employed and Wants Competitive Employment = No 

g. Phase of Employment Service Needed = blank 

h. Referred to VR = No change 

i. Date of VR = No change 

j. VR Response = No change 

k. EEP Services = blank  

l. EEP Decision = blank  
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3. From the File menu, select Save and Close Demographics. 

 

4. The WSC follows the current cost plan/authorization process to end 
the LSD 2 services and informs the provider.  

 

5. The WSC will close the Provider Selection record for the LSD 2 
provider. From the Provider Selection tab, select the name of the 
LSD 2 provider. The Provider Details page displays. Update the 
following fields. 

a. Status = Closed 

b. Deactivated Date = update if needed. Defaults to today. 

 

 

6. From the File menu, select Save and Close Provider. 


