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Introduction | SAN Training Guide 

 

If a Consumer has significant additional needs that exceed the 
algorithm amount or cannot be met within their current budget, the 
Waiver Support Coordinator submits a Significant Additional Needs 
(SAN) request.  Prior to submitting a SAN request, the Waiver 
Support Coordinator should work with the consumer to:  

1. Identify resources outside of the iBudget Waiver program to 
meet the individual’s needs;  

2. Address the individual needs within the existing budget; or  

3. Move unallocated or unused funds to meet the needs. 

 

Waiver Support Coordinators are required to gather all required 
documentation to support the funding request.  Waiver Support 
Coordinators should refer to the WSC Job Aid Significant Additional 
Needs Documentation to ensure that required information is 
available. Upon receipt of a SAN request, the Agency will complete 
an individual review in accordance with rule requirements and 
either approve, deny, or partially approve the request. 

 

There are two possible scenarios for when a new algorithm is 
generated as part of a SAN request.  A new algorithm always 
means a new AIM. 

1. If the consumer accepts the new algorithm, the region will 
update the algorithm and budget transaction. SAN will be 
withdrawn. 

2. If the consumer does not accept the new algorithm and the 
SAN is submitted, State Office reviewers will update the 
algorithm on the budget screen, if warranted, as part of the 
review process. 
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Chapter 1 | Create a SAN Request 

 

WSC - Create SAN Request 

To create a SAN Request in APD iConnect the WSC will create a 
SAN record, complete a SAN Assessment, and define a proposed 
budget amount.  

 

1. The WSC will navigate to the Consumers’ record and click on 
the SAN tab. Select Add SAN Details from the File Menu.  

 

 

2. The SAN Detail page displays. In the SAN Information section, 
complete the following fields:  

 

  

a. SAN ID – auto populated with a unique number by the 
application after the record is saved.  

b. Division – required and defaults to APD 

c. Indicate the Type of Need, “Permanent” or “Temporary” 

d. SAN Requested Due to updated Algorithm = select Yes or 
No 

e. Reason for Request = select a value 

f. Status = defaults to Draft 

g. Description = optional text field 

h. Plan ID = select ellipsis to search for and select the APD 
Waiver Plan this SAN is associated to. 
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i. User’s name defaults as the Waiver Support Coordinator  

 

3. From the File Menu, select Save SAN Details.  Additional tabs 
are displayed on the left. 

 

 

WSC - Populate the Current Budget 

1. In the Current Budget Information section, select the ellipsis to 
search for and select the APD Waiver budget.  

 

  

2. The current budget info populates on the SAN Details page > 
Current Budget Information section.  
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• Current Budget – Non-editable, calculated field that displays 
the sum of all Budget Transactions for this Consumer 
Budget. 

• Algorithm Amount - Non-editable field that displays the 
Algorithm Amount value from the Consumer Budget details 
page. 

• Amount Unauthorized - Non-editable, calculated field that 
displays the Current Budget less Amount Authorized.  

 
 

WSC - Create WSC SAN Assessment 

The SAN Assessment is a form in APD iConnect that includes 
information required by the iBudget Rule and handbook.  

 

1. The WSC will select the SAN Assessment tab. Select Add SAN 
Assessment from the File menu.  

 

 

 

2. Select WSC SAN Request from the Please select dropdown 
list.  

 

3. In the Header, answer the following fields: 

a. Worker = defaults to the user 
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b. Review Date = defaults to today 

c. Status = Draft  

The WSC SAN Request form will remain in ‘Draft’ status until 
the WSC addresses all the questions in the form, and all the 
documentation needed for the SAN Request is gathered. 
Then, the WSC will update the status on the “WSC SAN 
Request” form to “Complete.”  

 

4. Answer the questions within the assessment 

 

 

5. When all questions are answered, scroll to the top of the form, 
and update the status to “Complete.” 

 

6. From the File menu, select Save and Close SAN Assessment. 

 

 

WSC - Attach Supporting Documentation 

The WSC must acknowledge the documentation that is being 
attached in the Service Supporting Documentation section of the 
WSC SAN Assessment Form.  The WSC will also create a SAN 
Note in APD iConnect to indicate where in the record the 
documentation can be found and/or upload the supporting 
documentation as attachments to a Note.  
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1. From the SAN record > Select the SAN Notes tab.  Select 
File > Add SAN Note. 

 

2. The SAN Note Page displays.  Complete the following fields: 

a. Note By = defaults to self 

b. Note Date = defaults to today 

c. Fund Code = defaults to APD and is read only 

d. Note Type = SAN   

e. Sub-Type = Supporting Documentation. 

f. Description = summary of the documents included 

g. Note = Append text to Note as needed.   

If supporting documentation exists in the Consumer 
record but is not attached to this SAN Note, the WSC 
must let the reviewer know where in the Consumer 
record to find it.   

EX: “See 5/13/19 Specialty Assessments/Treatment 
Plans Note Type; Environmental Accessibility Adaptation 
Subtype for EAA Assessment.” 

h. Status = Pending (the note remains editable) 

i. Note Recipient = No note recipient is needed.  The 
Reviewer will automatically review all notes as part of 
processing the SAN Request.  
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3. From the File menu > select Save and Close SAN Note. 

 

WSC - Create WSC SAN Services 

1. The WSC will indicate the adjustment needed or no change for 
every planned service.  The WSC will navigate to the SAN 
Services subpage. 

 

2. A list of current Planned Services that are associated with the 
selected Plan on the SAN Details page, will display in the list 
view grid.  The Reviewer Type is Current. 

 

 

Tip 

The SAN Services List View defaults to 
display 15 records per page. Change the 
default at the bottom of the page to a 
higher number to view all results on a 
single page.   
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3. If there are two providers for the same service during the plan 
year, both do not need to be copied to the SAN request.  The 
WSC will exclude one from the SAN Request and document the 
needs for the full year on a single SAN service record. For 
Personal Care Items (S5199:UC), there can be up to two SAN 
service records in the request.   

 

4. To exclude a service from the SAN request, on the SAN 
Services page, place a checkmark next to the service to be 
excluded.  

 

5. From the Tools menu select Excluded Current Service(s.)  The 
value in the Included/Excluded column will update to Excluded. 
This logic only applies where the Reviewer Type = Current. 

 

6. If Current SAN Service that is selected has been copied the 
user will not be able to exclude it or if the user tries to exclude 
SAN Services that are tied to other reviewer types, they will get 
a warning message.  

 

7. If a Current service was excluded in error, the WSC can place a 
checkmark next to each excluded current service record in the 
list view and from the Tools menu select “Include Current 
Service(s)” the value in the Included/Excluded column will 
update to Included where the current service record is checked.  
The WSC will then be able to copy those services.  
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8. To copy the Current services, the WSC will place a check in the 
checkbox field next to all Included Current services.  

NOTE:  Selecting the checkbox at the top of the grid will select 
all planned services at once.   

 

9. From the File menu select Copy Selected SAN Services(s) to 
create a new SAN Service record for each selected planned 
service.   

 

 

a. Based on the Role Permissions for the user, the system will 
automatically make a copy of all selected “Current” Planned 
Services with a new Reviewer Type = “WSC.”     

 

10. New SAN Service Records are created with Reviewer Type = 
WSC.  

 

  

11. The WSC will open each SAN Service record with Reviewer 
Type = WSC and modify the fields to reflect what is being 
requested. 

a. Units Per: complete as appropriate for selected service 
code. The WSC may need to populate different amounts 
in this field so the system shows the proper number of 
units and cost.  
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b. No of Units = total number of units needed for current 
fiscal year. The WSC may need to populate different 
amounts in this field so the system shows the proper 
number of units and cost.  

a. Max amount is an auto-calculated field based on the No 
of Units and the Unit Cost of the Service Code Selected.   

b. Cost is an auto-calculated field based on the No of Units 
and  the Unit Cost of the Service Code selected for the 
Provider selected. The cost is the value used in the 
Proposed Budget calculations on the SAN Details page.  
This is an editable field that defaults to what was 
approved in the current approved plan. The WSC Must 
update it to match the “Max Amount” value. 

c. Provider ID:  Search for and select “Pending Provider.”  
In the case of Transportation Services, if the 
transportation provider is known, search for and select 
the actual Transportation Provider, NOT “Pending 
Provider”  

d. The WSC should enter the Total Units needed for the 
Current Fiscal year AND Comments in the “Total Units 
needed …field”  
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e. The WSC will scroll down and update the SAN 
Information section to document a recommendation for 
that service. 

f. Status = Pending so the service record stays editable for 
use by the State Reviewer. 

g. Recommendation = select the correct value per service 

h. Effective Date = the effective date for the 
recommendation to be added by the State Reviewer and 
will be read only to the WSC. This is the date the service 
decision will be listed as effective on the Notice.  

i. State Comments = after the review is complete, the State 
Reviewer’s comments will be visible but read only to the 
WSC. 

 

 

 

12. Select File > Save and Close SAN Service Detail. 

 

13. Repeat these steps for each copied planned service. 

 

14. The WSC can also recommend a new service.  From the File 
Menu, select Add New SAN Service. 

 

  

15. A new SAN Services record will be created, and the Waiver 
Support Coordinator will fill out the SAN Services fields.   

a. Reviewer Type = WSC 

b. New Service defaults as the Recommendation value.  
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c. SAN Service Status defaults to Pending.  After the review 
process, the State reviewer will change the SAN Service 
Status to Complete.  

 

16. When complete, from the File menu, select Save and Close 
SAN Service Detail. 

 

 

 

WSC - Delete WSC SAN Services 

1. If the WSC created a SAN Service record in error, he/she will 
delete it.  

 

2. The WSC will navigate to the Consumer’s record and select the 
SAN Record. The SAN Details page displays.  Select the SAN 
Services subpage.  The SAN Services List view displays.  

 

3. Select the checkbox to the right of the SAN Service that needs 
to be deleted.  

 

4. From the File menu, select Delete.  



WSC SAN Training Guide    Chapter 1 | Create a SAN Request 

 

 April 2020 Page 15 

  

  

5. A delete confirmation is displays.  

NOTE:  The SAN Services with Reviewer Type = Current 
cannot be deleted.  

 

 

 

WSC - Define Proposed Budget Amount 

• The WSC will navigate back to the SAN Details page and click 
the Refresh Budget Info button which will populate the WSC 
Proposed Budget fields according to the calculations below:  

 

Proposed Budget 
Proposed Budget: Current budget amount plus the 
amount in the proposed prorated increase field  

Proposed Prorated 
Increase 

Proposed Prorated Increase: Sum of Cost column on 
the SANS Services with a Review Type of WSC minus 
the current budget amount 

Proposed Annualized 
Budget 

Proposed Annualized Budget: Current budget amount 
plus the amount in the Proposed Annualized Increase 
field 

Proposed Annualized 
Increase 

Proposed Annualized Increase: Sum of Annualized 
Cost column on the SANS Services with a Review Type 
of WSC minus the current budget amount 
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WSC - Validate SAN Request 

1. When the WSC is ready to submit the SAN Request, they will 
select Save and Validate from the File Menu on the SAN 
Details page.   

 

 

2. Validation rules will be executed and inform the Waiver Support 
Coordinator if they have a complete SAN Request.   

 

 

3. The standard SAN Validation rules are listed below: 

a. SAN Rule 1: If one or more planned services on the plan 
linked to the SAN are modified after the SAN is created but 
before the decision is made, the user may or may not need 
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to modify the SAN depending on the changes and/ or their 
specific business processes and policies.  This rule identifies 
planned services whose datetime stamp is later than the 
SAN creation datetime stamp and before the SAN decision 
datetime stamp. This rule excludes any planned services 
that have been excluded from the SAN. 

 

NOTE: WSCs should make all anticipated changes to plans 
and planned services before creating a SAN.  If planned 
services are changed after the SAN is created, it causes 
SAN validation failure.  The only remedy for this is for the 
WSC to withdraw the SAN and create a new one.  This is by 
design to ensure that the cost plan and SAN services match 
at the time of the WSC SAN submission.  Once the WSC 
submits the SAN, they are once again able to make changes 
as needed on the cost plan. 

 

b. SAN Rule 2: If the plan that is linked to the SAN has one or 
more planned services that were created after the SAN 
record was created the user may or may not need to modify 
the SAN depending on the new services and/ or their 
specific business processes and policies.  This rule identifies 
planned services that are not linked to the SAN. 

c. SAN Rule 3: A WSC must include a SAN service for every 
Current service that has not been marked as excluded. 

d. SAN Rule 8:  SAN Services must have Status = Complete 
prior to Submission (State Reviewer) in order to enforce 
State having to review each WSC SAN Service.  

e. SAN Rule 9: The State Reviewer must include a SAN 
service for every WSC service that has not been marked as 
excluded. 

f. Custom SAN Rule 1: SAN can only be linked to an Approved 
Plan 

 

4. If the SAN request did not pass validation, proceed to step 5.  If 
the SAN request passed validation, proceed to step 6. 

 

5. The SAN request did not pass validation, a notification displays.  
The Waiver Support Coordinator will select View Issues to 
display the failed SAN Validation Report.  The WSC will return 
to the SAN Services and adjust as needed, then Validate the 
SAN again. Repeat step 1.   
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6. If the SAN request passed validation, the WSC will navigate to 
the SAN Detail subpage and update the status to Submitted. 
The submitted value is only visible after a successful Save and 
Validate is completed. 

NOTE:  If “Submitted” is not visible after a successful Save 
and Validate, refresh the page. 

 

7. From the File menu > select Save SAN Detail.  

 

 

 

 

8. Automated logic exists in APD iConnect to route the SAN 
request to the State Office according to pre-defined business 
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rules. The logic will change the status from Submitted, to 
Submitted to/for State Review.    

 

 

 

9. The State Reviewer will monitor his/her SAN Queue from My 
Dashboard to review the incoming SAN requests.  Proceed 
to State Review section. 

 

WSC - Withdraw SAN Request 

If a SAN Request was created in error, the WSC will withdraw the 
SAN request.  

 

1. The WSC will navigate to the Consumers’ record and click on 
the SAN tab. Select the SAN record.   The SAN Detail page 
displays. Update the following fields:  

a. Status = Withdrawn-Created in Error  

 

 

2. From the File menu, select Save and Close SAN Details. 
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Chapter 2 | SAN Triage 

 

The State Office will triage SANs before assigning them to a 
reviewer. This triage process will identify any SANs that may need 
to be returned to WSCs before the review can begin. 

 

WSC – Respond to a Returned SAN 

1. The WSC will monitor their My Dashboard for Complete Notes 
in the Consumer Column. 

 

2. Upon reviewing the note, the WSC will navigate to the 
consumer’s record and open the SAN. 

 

3. The WSC will complete all tasks identified in the note from State 
Office. 

 

4. Once all tasks have been completed, the WSC will update the 
SAN Status on the SAN Details page. 

 

a. Status = Returned to State Office 

b. File > Save and Close SAN 
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Chapter 3 | Request for Additional Information  

Sometimes the State Review requires additional information from 
the WSC.   

 

1. This process is managed in APD iConnect by creating a 
Consumer Note and assigning the involved parties as Note 
Recipients as the notification process.   

 

2. The WSC will be added as the recipient will complete the 
request, update the existing Note, and add the Reviewer as a 
recipient.  

 

State - SAN RAI Notice 

1. When items are missing from the Consumers funding request 
packet and additional information is needed from the Consumer, 
the SAN Request for Additional Information Notice is mailed to 
the Consumer and also saved as a note in APD iConnect.  

 

2. The WSC will monitor My Dashboard for incoming Pending 
notes and review the SAN > Additional Information Request by 
State note for details of what is needed from the consumer.  

 

3. The WSC will work with the consumer to obtain the requested 
information, scan, and save it to the computer.  

 

4. The WSC will open the Additional Information note and update 
the following fields: 

a. Sub-Type = Additional Information Submitted to State 

b. Attach the requested documentation.   

c. Note Recipient = search for and select the State Office 
reviewer.  
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Chapter 3 | SAN Decision 

 

The State Office Reviewer renders a decision on the SAN the 
following steps will be completed. 

• The budget will be updated if indicated. 

• The applicable notice will be sent to the consumer/legal 
representative.   

• The notice will also be attached to a note and the WSC will 
be added as the note recipient.  

• Once the notice is sent, the reviewer will also close the SAN 
record. 

 

WSC - Update Planned Services as needed 

1. The Waiver Support Coordinator monitors his/her My 
Dashboard > Notes for incoming SAN Notes.  The WSC was 
added as a Note Recipient when the Notice was sent to the 
Consumer.  Based on the SAN decision, the WSC will update 
the planned services. 

 

 

 

2. Select the Note to display the details and the SAN Decision.  
When complete, from the File menu, select Close Notes.  
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3. Using the WSC/CDC Cost Plan Adjustment role, the Waiver 
Support Coordinator navigates to the Consumer record and 
selects the Plan tab and opens the APD Waiver Plan record.  

 

 

 

4. The Plan Information page displays. Select File > Reverse 
Status to put the Plan back into Draft status in order to make 
edits. 
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5. Select the Planned Services subpage.  The Planned 
Services list view displays.   

 

 

6. Select the planned services and update to reflect the 
determination on the Notice.   

 

7. When complete, from the File menu, select Save and Close 
Planned Services. 

 

8. The Waiver Support Coordinator will validate the plan and 
obtain Regional and/or State review as required for 
authorizations.  See the Consumer Training Manual Chapter 11 
| Cost plan for details on plan validation and authorizations. 


