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Chapter 16 | Residential  Monitoring  

 

Introduction 

Residential Monitoring is completed monthly for every licensed residential facility 
that has residents.  If the Residential facility is vacant then the monitoring can be 
done quarterly. Monitoring can be done more frequently than monthly and 
unannounced, if it is known or suspected that a facility is not in full compliance with 
rules, to investigate complaints or to follow up on health, safety, and well-being of 
residents. There will also be annual license renewal inspections conducted.  

 

Generate Report 

 
A report will be run to identify Residential Facilities that 
will need to be audited for the month.  

 

1. Set “Role” = Region QA Workstream Worker then click Go. 

 

 

2. Navigate to My Dashboard and select the Residential Monitoring 

Monthly/Quarterly Report to identify facilities that need to be audited.  
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3. Select the Residential Monitoring Monthly/Quarterly Report 

 

 

Add Residential Monitor 

 
If the Provider’s demographics page does not have 
a Residential monitor assigned, the Residential 
Monitor (Region QA Workstream worker) will add 
the information.  

 

1. Set “Role” = Region QA Workstream Worker then click Go. 

 

 

2. Navigate to the Providers chapter and enter the Provider’s Facility home 

name in the Quick Search filter and click go. 
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3. The Provider’s record will display.  Navigate to the Providers > Providers tab. 

 

 

4. Select Edit > Edit Provider to open the Provider’s Facility record 

 

 

5. Click the ellipsis on the Residential Monitor field to search for and select the 
worker that is to be assigned as the Residential Monitor 

 

 

6. When finished, Select File > Save and Close Provider  
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Schedule Site Visit Appointment  

 

 

1. Set “Role” = Region QA Workstream Worker then click Go. 

 

 

2. Navigate to the Providers chapter and enter the Provider’s Facility name in 

the Quick Search filter and click go. 

 

 

3. The Provider’s record will display.  Navigate to the Providers > Appointments 

tab. 

 

If the site visit will be announced, the Residential 
Monitor (Region QA Workstream worker) will call the 
Service Provider to schedule the site visit. The 
appointment information will be entered into APD 
iConnect. 

NOTE: If it is an unannounced site visit, the  Residential 
Monitor (Region QA Workstream worker) will just add 
the appointment information into APD iConnect 
without calling the Service Provider or adding him/her 
as a Participant to the appointment. The Service 
Provider will not be able to see the unannounced site 
visit in iConnect. 
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4. Click File > Add Appointment 

 

 

 

5. Update the following fields on the Appointment Details page 

a. "Division" = APD 

b. "Appointment Date" = Enter date 

c. "Start Time" = Enter time 

d. “Appointment End Date” = Enter Date 

e. "End Time" = Enter time 

f. "Type" =  

i. Site Visit  

ii. Unannounced if the Provider should not be informed of the site 

visit 

g. "Subject" = Enter description 

h. "Status" = Scheduled 
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6. When finished select File > Save Appointment  

 

 

7. If this is an announced site visit, Click New Participant on the left-hand 

navigation menu if the appointment.  

 

 

8. Set the Non-Participants filter list to Current Active Provider Workers or 

whatever is applicable in order to select the appointment participants 
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9. Select the appropriate Residential Monitor and Service Provider Worker 

names by holding the control key down and clicking on the names and then 

Click < Add 

 Pro-Tip: Use Ctrl + F on the keyboard to search and find the 
name of the individual and save time 

 

 

 

 

10. When finished, Select File > Save and Close New Participant  

 

 

11. The Service Provider is able to view all scheduled/announced appointments on 

the Providers > Appointments tab by managing the view via the View Style 

filter. NOTE: The Residential Monitor (Region QA Workstream worker)will be 

able to view the announced or unannounced appointments 
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As Needed: Reschedule Site Visit Appointment  

 

If the site visit was scheduled and needs to be done on a 
different date/time, the Residential Monitor (Region QA 
Workstream worker) will need to reschedule the existing 
appointment. This will ensure the appointment 
information is accurate for reporting.  

1. Set “Role” = Region QA Workstream Worker then click Go. 

 

 

2. Navigate to the Providers chapter and enter the Provider’s Facility name in 

the Quick Search filter and click go. 

 

3. The Provider’s record will display. Navigate to the Providers > Appointments 

tab. 

 

 

4. Select the appointment record that needs to be updated via the hyperlink in 

the list view 
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5. Update the following field on the Appointment Details page 

a. "Status" = Update to Rescheduled 

 
 

6. When finished select File > Save Appointment  

 

7. A prompt will appear that asks, “Do you want to reschedule this 

appointment?” 

 

 

8. Click OK to reschedule the appointment. The appointment page opens, 

showing some data from the previous appointment.   
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9. Update the Appointment date and time information for the new 

appointment.  

 

10. Update the status from Pending to Scheduled, if appropriate. 

 
 

11. Click File > Save Appointment. Both the original and reschedule appointments 

are listed in the Appointments tab detail view.  

 

12. The rescheduled appointments detail page will now show the date of the 

original appointment next to the new Appointment Date and Appointment 

End date fields.  

 
 

Complete Site Visit 

 

At the Residential Monitor’s (Region QA Workstream 
worker) discretion, they can either enter the site visit 
information on their device onsite or print the Monthly 
Monitoring Forms prior to the site visit. The Service 
Provider will need to sign the hard copy signature page on 
the Monthly Monitoring form.  
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Complete Appointment 

 The Residential Monitor (Region QA Workstream worker) 
will update the appointment in APD iConnect after the site 
visit is completed.  

 

1. Set “Role” = Region QA Workstream Worker then click Go. 

 

 

2. Navigate to the Providers chapter and enter the Provider’s Facility name in 

the Quick Search filter and click go. 

 

 

3. The Provider’s record will display. Navigate to the Providers > Appointments 

tab. 

 

 

4. Select the appointment record that needs to be updated via the hyperlink in 

the list view 
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5. Update the following field on the Appointment Details page 

a. "Status" =  

• Update to Completed if the site visit was completed. 

• Update to Cancelled if the site visit was cancelled but not 

rescheduled. 

• Update to No Show if the Residential Monitor attempted to make 

the site visit but the contact person was not available. A new site 

visit will need to be scheduled.  

 

 
6. When finished select File > Save Appointment  
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7. From the File menu, select Close Appointment. 

 

Complete Residential Monitoring Checklist 

 
The Residential Monitor (Region QA Workstream worker) 
will document the Monthly Monitoring form in iConnect.  

 

1. Set “Role” = Region QA Workstream Worker then click Go. 

 

 

2. Navigate to the Providers chapter and enter the Provider’s Facility name in 

the Quick Search filter and click go. 

 

 

3. The Provider’s record will display. Navigate to the Providers > Forms tab  

 

 

4. Click File > Add Forms   
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5. Select “Please Select Type” as “Residential Monitoring Checklist” from the 

drop-down list  

 
6. Update the following Header fields: 

a. "Division" = APD 

b. "Review" = Monthly 

c. "Status" = Draft 

 

Note: When updating to Draft status, click OK on the popup message box 

 

7. Complete all fields on the Residential Monitoring Checklist Form. 

a. If violations are identified, save the form in Pending status. 

b. If violations are NOT identified, save the form in Complete status.    

 

8. When finished, click File > Save and Close Forms. 
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Site Visit Note 

 

Upon returning to the office, the Residential Monitor 
(Region QA Workstream worker) will then complete the 
online form in APD iConnect (if applicable) and scan an 
electronic copy of the Service Provider signed signature 
page to their device and attach it to a note.   

 

1. Set “Role” = Region QA Workstream Worker then click Go. 

 

2. Navigate to the Providers chapter and enter the Provider’s Facility name in 

the Quick Search filter and click go. 

 

 

3. Navigate to the Providers > Notes tab  

 

 

4. Click File > Add Notes 
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5. In the new Note record, update the following fields: 

a. "Division" = APD 

b. “Associated Form ID#” = Enter Form ID if applicable 

c. "Note Type" = Monthly Monitoring 

d. "Note Subtype" = Facility Site Visit 

e. "Description" = Facility Site Visit 

f. "Note" = Enter notes such as “signature page added” 

g. "Status" = Complete  

h. Click "Add Attachment" and search for the copy of the signed 
signature page on the user's device. Click Upload 

i. Click the ellipsis on the "Add Note Recipient" to add the Supervisor as 
the Note Recipient 

j. Enter Last Name and Click Search in the pop-up browser window. 
Select the Name of the worker to attach them to the note 

k. Click the ellipsis on the "Add Note Recipient" to add an additional 
recipient – Service Provider  

l. Enter Last Name and Click Search in the pop-up browser window. 
Select the Name of the worker to attach them to the note 
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6. When finished click File > Save and Close Notes  

 

7.  

  

Supervisor Review and Approval 

 

The QA Workstream Lead will receive notification of the note 
via My Dashboard. If there are no violations, they will review 
all monitoring tools and documentation and if approved will 
create a new note. If no changes are necessary, they will then 
review the Residential Monitoring Checklist form. If 
violations have been identified, Proceed to Violations Found 
- Add CAP. If changes are needed, proceed to Further 
Documentation Required 

1. Set “Role” = Region QA Workstream Lead OR Worker then click Go 

 

 

 

2. Navigate to the Providers chapter and enter the Provider’s Facility name in 

the Quick Search filter and click go. 
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3. The Provider’s record will display. Navigate to the Providers > Notes tab  

 

 

4. Click File > Add Notes   

 
5. In the new Note record, update the following fields: 

a. "Division" = APD 

b. “Associated Form ID#”- Enter Form ID# if applicable 

c. "Note Type" = Monthly Monitoring 

d. “Note Subtype” = Supervisor Approval 

e. "Description" = Supervisor Approval 

f. "Note" = Enter Supervisor approval notes 

g. "Status" = Complete  

h. Click the ellipsis on the "Add Note Recipient" to add the Residential 
Monitor (Region QA Workstream Worker) as the Note Recipient 

i. Enter Last Name and Click Search in the pop-up browser window. 
Select the Name of the worker to attach them to the note 

j. Click the ellipsis on the "Add Note Recipient" to add an additional 
recipient – Service Provider  

k. Enter Last Name and Click Search in the pop-up browser window. 
Select the Name of the worker to attach them to the note 
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6. When finished click File > Save and Close Notes   

 
7. If no violations are found, the Supervisor will also review the Residential 

Monitoring Checklist. 

 

8. Navigate to the Provider > Forms tab.  

 
 

9. Select the Residential Monitoring Checklist form in Complete status. The 
form opens. Review the content of the form.  
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10. From the File menu, select Close Forms.  

 
 

 
If no violations are found, no additional steps are 
needed.  

 

As Needed: Violations Found Add CAP 

 

If there are not met violations, the Residential Monitor 
(Region QA Workstream worker) will want to keep the 
Residential Monitoring Checklist open in order to view those 
not met items.  Each one will need to be added as a single 
CAP item record on the newly created CAP.  

1. Set “Role” = Region QA Workstream Worker then click Go. 

 

 

2. Navigate to the Providers chapter and enter the Provider’s Facility name in 

the Quick Search filter and click go. 

 

 

3. The Provider’s record will display. Navigate to the Providers > CAP tab  
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4. Select File > Add CAP 

  

 

5. Update the following fields: 

a. "CAP Type" = Notice of Non-Compliance 

b. "Date of CAP" = Enter Date 

c. “Associated Form ID#” = Enter Form ID if applicable 

d. "Date Provider Notified" = Enter Date 

e. “CAP Due Date” = Enter Date as 15 calendar days after the Date of CAP 

f. “Status” = Defaults to Pending 

g. "Comments" = Enter if applicable 

h. "Licensing Worker" = Click the ellipsis to add the appropriate worker  

 
 

6. When finished, select File > Save CAP  
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7. Click “Items” on the left-hand navigation menu and then File > Add Item 

 

 

 

8. Update the following fields: 

a. "Action Type" = Licensing 

b. “Type of Site Visit” = Residential Monitoring 

c. "Discovery Source" = Monitoring Visit 

d. "Remediation Type" = Licensing 

e. "Employee Involved" = Enter Name if applicable 

f. "Standard Not Met Description" = Click the ellipsis to add the 
appropriate Standard Not Met 

g. “Comments” = Enter comments that describe the violations, because 
this information populates the NNC. 

h. “Item Status” = Defaults to Pending – leave as Pending until item has 
been completed or another status is applicable 

i. "Due Date" = Enter Date as 15 calendar days after the Date of CAP 

j. “Provider Worker" = Click the ellipsis to add the worker 

k. "Corrective Action Required" = Enter Information 

l. “Evidence of Completion” = will be completed by the Residential 
Monitor once the Service Provider has entered the corrective action 
taken 
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 If additional items need to be added, then repeat steps 7 
and 8 as necessary by selecting File > Save and Add 
Another Item for each new item. 

 

9. When finished, select File > Save and Close Item   
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As Needed: Generate NNC  

 
If there are violations, the Residential Monitor will 
generate the Notice of Non-Compliance report.   

If a PAARF is needed then proceed to Chapter 13 for 
the PAARF process.  

 

1. Set “Role” = Region QA Workstream Worker/Lead then click Go. 

 

 

2. Navigate to the Providers > CAP tab  

 
 

3. Select the previously created new CAP record via the hyperlink for that record 
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4. Select Reports > NNC from the CAP Details page 

 

 

5. The NNC Report screen will display. Enter the CAP ID and click View Report 

 

 

6. Save the NNC Report to the user’s device so it can be attached to the Supervisor 
Review note in the next section.  

 

As Needed: Supervisor Review  

 The Residential Monitor will send a note to the Supervisor 
to advise them to do a review of the CAP record, NNC and 
any other documentation and provide approval.   
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1. Set “Role” = Region QA Workstream Worker then click Go. 

 

 

2. Navigate to the Providers chapter and enter the Provider’s Facility name in 

the Quick Search filter and click go. 

 

 

 

3. Navigate to the Providers > Notes tab  

 

 

4. Click File > Add Notes 

 

 

5. In the new Note record, update the following fields: 

a. "Division" = APD 

b. “Associated Form ID#” = Enter Form ID# if applicable 

c. "Note Type" = Monthly Monitoring/Supervisor Review 

d. "Description" = Monthly Monitoring/Supervisor Review 

e. "Note" = Advise Supervisor to review CAP, NNC and other documents 
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f. "Status" = Pending  

g. Click "Add Attachment" and search for the copy of the NNC report on 
the user's device. Click Upload 

h. Click the ellipsis on the "Add Note Recipient" to add the Supervisor as 
the Note Recipient 

i. Enter Last Name and Click Search in the pop-up browser window. 
Select the Name of the worker to attach them to the note 

 
6. When finished click File > Save and Close Notes  

 

As Needed: Supervisor Approval 

 

The Supervisor will get notification of the note via their My 
Dashboard. If no changes are necessary, they will then 
review the Residential Monitoring form, marking it 
complete.  If there were violations found, the supervisor 
will also review the CAP record, and the NNC. If all 
monitoring documentation meets expectations, the 
supervisor will document their approval by updating the 
existing note. If not approved, proceed to Further 
Documentation Required 
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1. Set “Role” = Region QA Workstream Lead or Worker then click Go. 

 

 

 

2. Navigate to the My Dashboard > Providers > Notes > Pending and click the 

hyperlink for the Pending notes. 

 

 

3. Select the Note Type = Monthly Monitoring/Supervisor Review and 

select the pending record via the hyperlink. 

 

 

4. If this is a Supervisor Approval that required Further Documentation and it 

was provided but still does not meet requirements, repeat the Further 

Documentation Required section.  

 

5. If this is a Supervisor Approval that does not require further documentation or 

further documentation was required and has been received, in the existing 

Note record, update the following fields: 

a. “Associated Form ID#” = Enter Form ID# if applicable 

b. “Note Type” = Update to Monthly Monitoring/Supervisor Approval 

c. “Note Subtype” =  

i. If this is a Supervisor Approval and Further Documentation is 

NOT required, leave this field blank. 
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ii. If this is a Supervisor Approval that required Further 

Documentation which has now been provided, update to 

Further Documentation Provided 

 
d. “Description” = enter a description if applicable 

e. "Note" = Enter Notes  

f. "Status" = Update to Complete 
g. Click the ellipsis on the "Add Note Recipient" to add the 

Region QA Worker/Residential Monitor as the Note Recipient 
h. Enter Last Name and Click Search in the pop-up browser 

window. Select the Name of the worker to attach them to 
the note. 
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6. When finished click File > Save and Close Notes  

 
 

7. Select File > Close Notes  

 
 

8. Navigate to the Providers chapter and enter the Provider’s Facility name in 

the Quick Search filter and click go. 

 

 

 

9. Navigate to the Providers > Forms tab and enter the Search criteria as Form 

Name = Residential Monitoring Checklist then Click Search and select the 

form via the hyperlink on the record 
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10. Update the Status = Complete and Click OK on the popup message box 

 

 

 

 

11. When finished select File > Save and Close Forms 
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As Needed: Service Provider NNC Notification  

 
The Residential Monitor (Region QA Workstream worker) 
will get notification of the Supervisor Approval via the note 
on their My Dashboard.  They will attach the NNC to a new 
note to notify the Service Provider.  

 

1. Set “Role” = Region QA Workstream Worker then click Go 

 

 

2. Navigate to the Providers chapter and enter the Provider’s Facility name in 

the Quick Search filter and click go. 

 

 

 

3. The Provider’s record will display. Navigate to the Providers > Notes tab  

 
 

4. Click File > Add Notes   
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5. In the new Note record, update the following fields: 

a. "Division" = APD 

b. “Associated Form ID#” = Enter Form ID# if applicable 

c. "Note Type" = Monthly Monitoring 

d. "Note Subtype" = NNC Notification 

e. "Description" = NNC Notification 

f. "Note" = Enter notes  

g. "Status" = Complete 

h. Click "Add Attachment" and search for the copy of the Notice of Non-
Compliance report on the user's device. Click Upload 

i. Click the ellipsis on the "Add Note Recipient" to add the Service 
Provider as the Note Recipient 

j. Enter Last Name and Click Search in the pop-up browser window. 
Select the Name of the worker to attach them to the note 
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6. When finished click File > Save and Close Notes  

 
 

7. Upon saving the note, multiple Workflow Wizards are triggered with reminder 

ticklers.  
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8. Tickler - “Reassign this tickler to the licensee/designee. Corrective Action Plan 

is due in 5 days”  From the tickler flyout menu, the Residential Monitor should 

reassign this tickler to the licensee/designee. 

 

9. Tickler – “ Review Provider Record for Corrective Action Plan – Monthly 

Monitoring” This is a reminder for the Residential Monitor to check the 

provider has submitted their CAP.  

a. Due on the 15th calendar day from the “Monthly Monitoring/NNC 

Notification” Complete note 

As Needed: Submit CAP 

 

The Service Provider will receive the NNC 
Notification note on My Dashboard. They will then 
update the CAP item(s) by describing the action taken  
to correct the identified site visit violations. When 
finished the Service Provider will send a note to 
advise of the revisions and attach any supporting 
documents.  

 

1. Set “Role” = Service Provider then click Go 
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2. The Provider’s record will display. Navigate to the Providers > CAP tab  

 

 

3. Select the appropriate CAP record via the hyperlink 

 

 

4. Click the Items link on the left-hand navigation menu
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5. Select the Item to update via the hyperlink in the list view grid 

 

 

6. In the Item Detail, update the following fields: 

a. "Correction Action Required" = Enter steps taken to address the 
deficiency, then Click Append Text to Note 

 

 

7. When finished, Click File > Save and Close Item  

 

 Repeat steps 4 – 7 for each item that has had deficiencies 
addressed by the Service Provider. Leave all Item statuses 
in “Pending”   
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8. Click File > Close Items  

 

 

9. Navigate to the Providers > Notes tab  

 
 

10. Click File > Add Notes   

 

 

11. In the new Note record, update the following fields: 

a. "Division" = APD 

b. "Note Type" = Monthly Monitoring 

c. "Note Subtype" = CAP Submitted 

d. "Description" = CAP Submitted  

e. "Note" = Enter notes  for details of supporting documentation 

f. "Status" = Complete 

g. Click "Add Attachment" and attach an individual copy of each 
Supporting Document on the user's device. Click Upload 

h. Click the ellipsis on the "Add Note Recipient" to add the Residential 
Monitor (Region QA Workstream Worker) as the Note Recipient 
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i. Enter Last Name and Click Search in the pop-up browser window. 
Select the Name of the worker to attach them to the note 

 
 

12. When finished click File > Save and Close Notes  

 
 

As Needed: CAP Accepted 

 

The Residential Monitor will receive notification of 
the CAP Submitted note on My Dashboard. The 
Residential Monitor will review the CAP Items and all 
documentation to determine if the CAP is accepted.  
If all items are complete then proceed, otherwise, 
proceed to CAP Rejected Note. 
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1. Set “Role” = Region QA Workstream Worker then click Go. 

 

 

2. Navigate to the Providers chapter and enter the Provider’s Facility name in 

the Quick Search filter and click go. 

 

 

3. Navigate to the Providers > Notes tab  

 

 

4. Click File > Add Notes 

   
5. In the new Note record, update the following fields: 

a. “Associated Form ID#” = Enter Form ID# if applicable 

b. “Note Type” = Monthly Monitoring 

c. “Note Subtype” = CAP Accepted 

d. “Description” = CAP Accepted 

e. "Note" = Enter Notes  

f. "Status" = Complete 
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g. Click the ellipsis on the "Add Note Recipient" to add the 
Service Provider as the Note Recipient 

h. Enter Last Name and Click Search in the pop-up browser 
window. Select the Name of the worker to attach them to 
the note. 

 
 

6. The Provider’s record will display. Navigate to the Providers > CAP tab  

 

 

7. Select the appropriate CAP record via the hyperlink 
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8. Click the Items link on the left-hand navigation menu 

 

 

9. Select an individual Item via the hyperlink in the list view grid 

 

 

10. Update the following fields on the Item Details page: 

a. “Item Status” = Update to Complete 

b. “Complete Date” = Enter Date  

c. “Evidence of Completion” = Enter text and then click Append Text to 

Note 
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Repeat steps 9 – 10 for each item that is complete in the 
CAP record.   

 

11. When finished, Click File > Save and Close Item  

 

 

 
If ALL items are complete for the CAP record, then proceed 
to close the CAP record.   

NOTE:  CAP record must remain in a Pending status until all 
items are completed or rejected.    

 

 

 



46 
 

12. Click CAP on the left-hand navigation menu   

 

 

13. Update the following fields on the CAP Details Page: 

a. “Status” = Update to Complete 

b. “Date Submitted by Provider” = Enter CAP Submitted Note Date  

c. "Date Verified Complete by APD Staff" = Enter Date 

 
 

14. When finished, select File > Save and Close CAP  
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As Needed: Further Documentation Required 

 If further documentation is required, the Supervisor will 
update the existing Monthly Monitoring/Supervisor Review 
note and send it back to the Residential Monitor.       

 

1. Set “Role” = Region QA Workstream Lead then click Go. 

   

2. Navigate to the My Dashboard > Providers > Notes > Pending and click the 

hyperlink for the Pending notes. 

 

3. Select the Note Type = Monthly Monitoring/Supervisor Review and 

select the pending record via the hyperlink. 

 

 

4. In the existing Note record, update the following fields: 

a. "Division" = APD 

b. “Associated Form ID#” = Enter Form ID# if applicable 

c. "Note Type" = Monthly Monitoring/Supervisor Review 

d. "Note Subtype" = Update to Further Documentation Required 

e. "Description" = Update to Further Documentation Required 

f. "Note" = Enter notes as to what documentation is needed. Select 

Append to Text. 

g. "Status" = Leave as Pending  

h. Click the ellipsis on the "Add Note Recipient" to add an additional 
recipient – Residential Monitor (Region QA Workstream Worker)  
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5. When finished click File > Save and Close Notes  

 
 

As Needed: Requested Information 

 The Residential Monitor (Region QA Workstream 
worker) will receive notification of the Further 
Documentation Required Note and make the 
necessary corrections/revisions to the CAP items 
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records. If applicable, regenerate the NNC and 
attach to existing pending note.  

1. Set “Role” = QA Workstream Worker then click Go 

 

 

2. Navigate to the My Dashboard > Providers > Notes > Pending and click the 

hyperlink for the Pending notes. 

 

3. Select the Note Type = Monthly Monitoring/Supervisor Review and 

select the pending record via the hyperlink. Review the note for the 

requested updates from the Supervisor.

 
 

4. To update the items in the CAP, navigate to the Providers chapter and enter 

the Provider’s Facility name in the Quick Search filter and click go. 
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5. The Provider’s record will display. Navigate to the Providers > CAP tab  

 

 

6. Select the appropriate CAP record via the hyperlink 

 

 

7. Click the Items link on the left-hand navigation menu 
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8. Select an Item via the hyperlink in the list view grid 

 

 

9. Enter the Corrective Action Required information and Click Append to Text to 

Note 

 

 

 

If the Supervisor does not agree with a violation 
added by the Residential Monitor, he/she may ask 
for it to be removed. The Item Status should be 
changed to Complete, and a Comment added that it 
was removed per the Supervisor’s instruction. 

 

10. When finished, Click File > Save and Close Item  
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11. Click File > Close Items  

 

12. If changes are made to the CAP Items, a new NNC needs to be generated. 

Complete the steps in the As Needed: Generate NNC section of this manual. 

Save the new NNC to your device. 

 

13. Return to the existing Monthly Monitoring/Supervisor Review note record 

from My Dashboard > Provider > Notes or the Provider > Notes tab. Update 

the following fields: 

a. "Division" = APD 

b. “Associated Form ID#” = Enter Form ID# if applicable 

c. "Note Type" = Leave as Monthly Monitoring/Supervisor Review 

d. "Note Subtype" = Change to Further Documentation Provided 

e. "Description" = Change to Further Documentation Provided 

f. "Note" = Enter notes as to what corrections/revisions have been made 

and what attachments have been provided 

g. "Status" = Leave as Pending 

h. Click "Add Attachment" and search for the copy of NEW NNC on the 

user's device. Click Upload.   

i. Click “Remove” to delete the original NNC from the note. Only the 

most recent version needs to be attached. 

j. Click the ellipsis on the "Add Note Recipient" to add an additional 

recipient – QA Workstream Lead 
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14. When finished click File > Save and Close Notes  

 
 

 
If all corrective actions are completed, proceed back to  
Supervisor Approval.  

 

As Needed: CAP Rejected Note 

 

If all corrective actions are not completed, the Residential 
Monitor will create a note to advise the Provider of the 
outstanding items along with updating the CAP items to 
Rejected.  The Residential Monitor can use the Provider 
CAP Report to track the items that have been rejected and 
require follow up.   
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1. Set “Role” = Region QA Workstream Worker then click Go 

 

 

2. Navigate to the Providers chapter and enter the Provider’s Facility name in 

the Quick Search filter and click go. 

 

 

 

3. The Provider’s record will display. Navigate to the Providers > Notes tab  

 

 

4. Click File > Add Notes   

 

5. In the new Note record, update the following fields: 

a. "Division" = APD 

b. “Associated Form ID#” = Enter Form ID# if applicable 

c. "Note Type" = Monthly Monitoring 
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d. "Note Subtype" = CAP Rejected 

e. "Description" = CAP Rejected 

f. "Note" = Enter notes as to why the CAP is being rejected and what is 

lacking per 65G – 2.004(2). 

g. "Status" = Pending 

h. Click the ellipsis on the "Add Note Recipient" to add the Service 
Provider as the Note Recipient 

i. Enter Last Name and Click Search in the pop-up browser window. 
Select the Name of the worker to attach them to the note 

 
 

6. When finished click File > Save and Close Notes  
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7. Navigate to the Provider’s Chapter 

 
 

8. The Provider’s record will display. Navigate to the Providers > CAP tab  

 

 

9. Select the appropriate CAP record via the hyperlink 

 

 

10. Click the Items link on the left-hand navigation menu 

 

 

11. Select an individual Item via the hyperlink in the list view grid that has not 

been completed 
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12. In the Item record, update the following fields: 

a. "Item Status" = CAP Rejected 

b. "Corrective Action Required" = Enter notes on what is rejected and 
what needs to be done to resolve the deficiency 

 
 

 
Repeat steps 11 – 12 for each item that needs to be 
rejected in the CAP record.   

 

13. When finished, Click File > Save and Close Item  
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As Needed: CAP Revised 

 

The Service Provider will review the CAP Rejected Note and 
make the necessary revisions to the CAP item record(s). 
Once the CAP Items have been updated, they will update 
the existing note to advise the Residential Monitor that the 
revisions have been made.  

 

1. Set “Role” = Service Provider then click Go 

 

 

2. Navigate to the Providers > CAP tab  

 

 

3. Select the appropriate CAP record via the hyperlink 
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4. Click the Items link on the left-hand navigation menu 

 

 

5. Select an Item via the hyperlink in the list view grid 

 

 

6. Enter the Corrective Action Required information and Click Append 

to Text to Note 
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7. When finished, Click File > Save and Close Item  

 

 

8. Click File > Close Items  

 

9. Navigate to the My Dashboard > Providers > Notes > Pending and click the 

hyperlink for the Pending notes. 

 

 

10. Select the Note Type = Monthly Monitoring and Note Subtype = CAP 

Rejected and select the pending record via the hyperlink. 
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11. In the existing Note record, update the following fields: 

a. “Associated Form ID#” = Enter Form ID# if applicable 

b. “Note Type” = Leave as Monthly Monitoring 

c. “Note Subtype” = Update to CAP Revised 

d. “Description” = Update to CAP Revised 

e. "Note" = Enter Notes as to what corrections were made 

f. "Status" = Update to Complete 
g. Click "Add Attachment" and search for the copy of supporting 

documents on the user's device. Click Upload 
h. Click the ellipsis on the "Add Note Recipient" to add the 

Residential Monitor as the Note Recipient 
i. Enter Last Name and Click Search in the pop-up browser 

window. Select the Name of the worker to attach them to 
the note. 

12. When finished click File > Save and Close Notes 

 

 

Proceed to CAP Accepted 
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As Needed: CAP Missed Due Dates 

 

If after receiving the Reminder tickler that the CAP is due 
after 15 calendar days, the Residential Monitor identifies 
that the due dates have been missed, they will notify the 
Service Provider via a note. The Service Provider will then 
have an additional 10 days to resubmit an amended CAP.  
The Residential Monitor can also use the Provider CAP 
Report to track the Item due dates.    

1. Set “Role” = Region QA Workstream Worker then click Go 

 

 

2. Navigate to the Providers chapter and enter the Provider’s Facility name in 

the Quick Search filter and click go. 

 

 

 

3. The Provider’s record will display. Navigate to the Providers > Notes tab  
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4. Click File > Add Notes   

 
5. In the new Note record, update the following fields: 

a. "Division" = APD 

b. “Associated Form ID#” = Enter Form ID# if applicable 

c. "Note Type" = Monthly Monitoring 

d. "Note Subtype" = CAP Missed Due Dates 

e. "Description" = CAP Missed Due Dates 

f. "Note" = Enter notes to advise of the missed due dates 

g. "Status" = Complete  

h. Click the ellipsis on the "Add Note Recipient" to add the Service 
Provider as the Note Recipient 

i. Enter Last Name and Click Search in the pop-up browser window. 
Select the Name of the worker to attach them to the note 
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6. When finished click File > Save and Close Notes  

 
 

7. Upon saving the note, a Workflow Wizard triggered a reminder tickler for the 

Residential Monitor that is due in 11 calendar days. The Residential Monitor 

will retrieve it from My Dashboard >  Provider > Ticklers.   

 

 

a. Tickler - “New Corrective Action Plan is Due – Monthly Monitoring 

Missed Due Dates” 

b. Assigned to the Residential Monitor (Monitor 2) 

c. Due on the 11th calendar day from the “Monthly Monitoring/Missed 

Due Dates” completed note   

 The Service Provider is notified that a new CAP is 
needed by being the recipient on the Monthly 
Monitoring > CAP Missed Due Dates note sent by the 
Residential Monitor. The Service Provider will need to 
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proceed to Submit CAP and update the CAP record after 
reviewing the CAP Missed Due Dates note. 

 

 

As Needed: Provider CAP Report 

 
The Residential Monitor (Region QA Workstream worker) 
and/or Lead can use the “Provider CAP Report” to 
monitor CAP Item due dates. This same report can also be 
used track due dates of rejected CAP items 

1. Set “Role” = Region QA Workstream Worker then click Go. 

 

2. Navigate to My Dashboard, use Reports menu dropdown, and select the 

Provider CAP Report to monitor CAP item due dates.  

 

 

3. The report parameters window displays. Update the following: 

a. “CAP Begin Date” – Enter the CAP start date 

b. “CAP End Date” – Enter the CAP end date 

c. “QIO Report Number” - Enter the number or select NULL to return all 
results. 

d. Click “View Report”  

4. The page refreshes and the report results are returned. Click the export 
options icon then select Excel to save this report in Excel format. This will be 
helpful so the results can be filtered and sorted by the user. 
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As Needed: Repeat Violations 

 

During subsequent monthly monitoring visits, if the 
Residential Monitor identifies that the facility is still in 
violation of a standard which was identified on the prior 
month’s site visit, the violation will not be added to the 
current month’s new CAP record.  

The previous months CAP will still be open for those 
previously identified violations.  The item/violation will be 
updated in the original CAP record with new comments 
as applicable.  

If new violations are identified for the current month, the 
Residential Monitor will open a new CAP for the new 
violations. The Residential Monitor will generate the NNC 
for the new violations only. 

 

1. Set “Role” = Region QA Workstream Worker then click Go. 

 

 

2. To update the items in the CAP, navigate to the Providers chapter and enter 

the Provider’s Facility name in the Quick Search filter and click go. 

 

 

3. The Provider’s record will display. Navigate to the Providers > CAP tab  
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4. Select the appropriate CAP record via the hyperlink 

 

 

5. Click the Items link on the left-hand navigation menu 

 

 

6. Select an Item via the hyperlink in the list view grid 
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7. Update the following fields as applicable: 

a. “Comments” = add information 

b. “Due Date” = update due date if needed 

c. “Corrective Action Required” = add information and Click Append to 

Text to Note 

 

8. When finished, Click File > Save and Close Item  

 

9. Click File > Close Items  

 

10. The Residential Monitor will complete the As Needed: Add CAP for Violations 
section of this manual if there are new violations identified during the current 
month’s site visit.  


