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Add CAP for Violations

If an issue is identified during an APD Audit, AHCA Audit,
Medicaid Program Integrity, Medicaid Fraud,
Abuse/Neglect, Critical Incident Report, Reportable
Incident Report, Medication Error, Complaint, CMS
Survey or APD Inspector General Audit, an email or call
will be made to APD. The QA Workstream Lead
determines that a Plan of Remediation is necessary to

resolve the issue, they assign a QA Workstream worker
who will create a CAP record and generate the
remediation letter.

IMPORTANT: APD will complete and review the CAP in the Provider record to ensure it is
correct. APD will then contact the Provider with the appropriate letter according to the plan of
remediation type. The provider can begin working on the CAP once this letter has been received.

Do not work on any CAP within your record before the APD QA Liaison has contacted you as
this may result in additional items being added to your CAP.

1. Set “Role” = Region QA Workstream Worker then click Go.

Y

Role \
Region G4 Workstream Worker ﬂ @

2. Navigate to the Providers chapter and enter the Provider’s name in the Quick Search
filter and click Go.

Q0D iConnect

File
Quick Search
ATes o Providers V| orodtertame

3. The Provider’s record will display. Navigate to the Providers > CAP tab
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000 Cennect
File

Quick Search

ATEST Provider (10002)
Workers  Senices  ProviderIDNumbers | Confracts | Beds  Linked Froviders | Allases  Candifons  Senvice Aea  Admir

Providers Dwisons  Fomns | Enmolments | Auhorzations = Notes | Credentials = EVV'Scheduing |CABY Appoiniments
Filters

cAPID RRE \
| 1 |

4. Select File > Add CAP
o0 iConnect

File
Add New Provider Search
Add CAP

Print \

5. Update the following fields:
a. “CAP Type” = Plan of Remediation
b. “Date of CAP” = Enter Date
c. “Associated Form ID#” = Enter Form ID if applicable
d. “Date Provider Notified” = Enter Date
e. “CAP Due Date” = Enter Date
f. “Status” = Leave as Pending
g. “Comments” = Enter if applicable
h

“QA Workstream Worker” = Click the Lookup button to add the appropriate
worker if applicable
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CAP
CAPID

QIO Report Number®

CAP Type f— Plan of Remediation »
Review Type® =
Date of CAp: i 1ozezs |

Region” |

Associai ted Form 1Dy S

Date Provider Notified * i 1012023 |8

CAP DuoDatg * <l 1azozy |

Status ——— Penaing ~]

Number of Alerts*

Overall POR Score %

Compliance Score %

Parson-Centered Practices Score %"

Sum Total Potential Billing Discrepancies*

Date Submitted by Provider m

Dats Verified Complate by APD Staff ™

B Z H 6px - A~

Comments -

Date POR Approved by QA Workstream Lead as Complete ]
QA Workstroam Worker -—— Lockup  Clear
QA Workstream Lead Lookup Clear

6. When finished, select File > Save CAP
Eile
Spell Check
Save CAP i
Save and Close CAP
Print
Close CAP

7. Click “Items” on the left-hand navigation menu and then File > Add Item

File

i |

ltlems ‘-..________

i Well Updated July 2024 Page 5



Provider Management Module Chapter 23 | QA- Other Remediation

File
Add ltemn —
Print

Close ltems

8. Update the following fields:

“Action Type” = Regional QA

“Discovery Source” = Select as appropriate
“Remediation Type” = POR

“Employee Involved” = Enter Name if applicable

® a0 T oo

“Standard Not Met Description” = Click the ellipsis to add the appropriate
Standard Not Met. Findings not specific to a standard should be listed in the
Comments field.

f. “Due Date” = Enter the date the Provider needs to provide the information
g. “Provider Worker” = Click the Lookup button to add the worker

h. “Corrective Action Required” = Enter Information regarding the violation that the
provider must submit. The Provider will then append with the information

Summary

Tem I

Action Type e Regional QA « [
L T S— APD Audit v
Remediation Type"  eqffjmmmm POR v
Employes [nvolved*
Y
Client Reviewed
Standard Mot Met Description 23 The provider documents efforts to ensure the person's he Clear
e
COMMENS  af—
em Status - Pending v
DueDie g Z
Provider Worker Logup  Ciear
Conective Action Required g 4

Evidence of Completion Fi

9. When finished, Click File > Save and Close Item
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File
History
Spell Check
Save ltem

Save and Add Another ltem

Save and Close Item
Print
Close ltem

Repeat Steps 7 — 9 for each item as necessary

If a PAARF is needed, proceed to Chapter 13 to follow
the PAARF process.

10. Click File > Close Items
File
Add Item
Print

Close Items \

Generate Initial Non QIO Contact Letter
//” The QA Workstream Worker will generate the Non
QIO Contact Letter and include the CAP ID# in the
documentation.

1. Set “Role” = Region QA Workstream Worker then click Go

N
Role \
Region & Worksiream Worker ﬂ @

2. Navigate to the Providers chapter and enter the Provider’s name in the Quick Search
filter and click go.
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Q0 iConnect o
File
Quick Search
A Test Provider X Provides ] | providerame: v @
MY DASHEOARD | CONSUMERS PROVIDERS INCIDENTS CLAIMS SCHEDULER
Filters /
1 1

3. The Provider’s record will display. Navigate to the Providers > Forms tab

MYDASHBOARD‘ CONSUMERS | PROVIDERS ‘ I

AN

Workers Senvices Provide| Numbers Contracts Beds

A TEST Provider (10002)

Providers Divisions | Forms. Enrcliments | Authorizations

4. Select Word Merge > Initial Non QIO Remediation Contact Letter

Word Merge

Final APD iBudget Waiver Sign-Off Form
Initial Alert Contact Letter

Initial APD iBudget Waiver Sign-Off Form
Initial High Score Contact Letter

Initial Low Score Contact Letter

. Initial Non QIO Remediation Contact Letter
il

5. Select Open Document to open the Word Merge document for editing
File

Generate Merge Document
Click the "Open Document” button to open the
Merge Document for editing.

6. Save the Word Merge Document to the computer desktop by clicking the Save button
and then Open
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o

agency for persons with disabilities
State of Florida

Click here to enter a date.

Test Provider

John Test

9125 Branchwater Ct, [
Jacksonville, FL 32244

Re: Non-QIO Plan of Remediation

Dear John Test:

The Agency for Persons with Disabilities (APD) is in receipt of
identified deficiencies or concerns related to the provision of
quality services. Per the APD Quality Management System
Operating Procedure #4-0007, a Plan of Remediation (POR) is
mandatory.

7. Editthe Word Merge Document as necessary

8. When finished with editing the Word Merge Document, click File > Save as to save the
updated Word Merge to a specified folder on the user’s desktop

9. IniConnect, Click Upload and Save to Note after saving the word document

10. Select the file name on the computer desktop and then Click Open to open the word
document and then click OK on the pop-up message box

Message from webpage

! . Document was successfully saved to Note with NotelD=11892,

= Well
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11. Update the following fields on the Notes Detail Screen
a. “Division” = APD
b. “Associated Form ID#” = Enter Form ID if applicable
“Note Type” = Plan of Remediation
“Note Subtype” = Non QIO Letter
“Description” = Non QIO Letter

- o o O

“Note” = Enter notes. Be sure to click the “Append Text to Note” button to add your
notes to the existing notes.

“Status” = Complete

h. Click the Lookup button on the “Add Note Recipient” to add the Service Provider as
the Note Recipient

i. Enter Last Name and Click Search in the pop-up browser window. Select the Name of
the worker to attach them to the note
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Notes Details
Division * APD v
Note By * Provider, Erin ]
Note Date * 1znsee23 |3
Associaled Form [DE  -f— 316
Mm*q— Plan of Remediation v |
Nt SUD. Ty poe— [Mon QIO Letter )
" Non QIO Letter
D BTN f— | p
On 12/15/2023 at 1:02 PM, Erin Provider wrote:
Enter notes at needed
Wote New Text
| B.£. 1 16or - A
—p= Add additional notes
—_— Append Text to Note
e — (Canpia )
Osts Compinted ooz
Antachments
Add Altachment
Document Description
Nan QIO Letar
Note Reciplents \
A4 Noto Recipiant | Lovkup Ciear

12. When finished click File > Save and Close Notes

File Tools
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13. Artickler is triggered that needs to be reassigned to a Service Provider Worker.
Workflow Wizard

Reassign to Service
Provider Worker -
Respond to CAP for Mon
Qlg

a. Tickler - “Reassign to Service Provider Worker — Respond to CAP for Non QlO”

b. Assigned to Self (whoever created the note will get the tickler) and they will
reassign

c. Due immediately

14. Click the tickler flyout menu on the “Reassign to Service Provider Worker — Respond to
CAP for Non QIO and select Reassign.

Workflow Wizard

Reassign to Service

Provider Worker -

Respond to CAP for Non Open
Qlo

Cancel

Reassign

Complete

15. Search for and select the Service Provider Worker. Once the worker’s name has been
selected, the tickler has been reassigned and will disappear from the QA Workstream
Workers tickler list view. The Service Provider worker will retrieve the tickler from their
My Dashboard > Provider > Ticklers when they log in to the application.
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Search by: [Last Name v|Search Text: buck <+ Search  Cancel

7 record(%relumed

2486 Buck, Jennifer =

1230 Buck, Sarah Support Coordinator Yes
15942 Buck, Timothy Yes
15347 Buckley, Silvia Yes
21332 BUCKNER, LAVANYA Yes
21809 Buckner, Shambray Yes
24156 BUCKNOR, SEAN Yes

Access Ticklers
The QA Workstream Worker will login to the application

and navigate to the My Dashboard > Provider > Ticklers to
review any ticklers.

1. Set “Role” = Region QA Workstream Worker then click Go.

N
Role \
Region & Worksiream Worker ﬁ

2. Navigate to My Dashboard > Provider > Ticklers and click on the hyperlink for the
Ticklers

> MY DASHBOARD CONSUMERS ‘ PROVIDERS
 — PROVIDERS

‘ Notes (3 |
Complete 32
Pending 20

‘ Ticklers (3 |
Ticklers ﬂ 75

. WellSky Updated July 2024 Page 13
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3. Change the Sort Order on the Date Created column by clicking the column name once so
that the most recent ticklers are displayed first.

Filters
Status v Equal To v New v ANDw x
Status v *

Apply Alert Days Before Due
Search  Reset

75 My Dashboard Ticklers record|s) retumed - now viewing 1 through 15 -
Tickler Name Provider Name P Date Created ~ Date Due Date Completed Status

Reassign to Supervisor to inifiate FSFN search on licensee Test Provider 101182023 101182023 New

Notify Licensing Provider Applicant of any Ermrors or Omissions Test Provider 0972712023 102772023 New

4. When the Plan of Remediation/Non QIO Letter note was saved, a Workflow Wizard was
triggered to remind the QA Workstream Worker to review in 90 calendar days

Workflow Wizard

Validate the Provider
completed the Plan of
Remediation for the Non
QIO Letter

a. Tickler - “Validate the Provider completed the Plan of Remediation for the
Non QIO Letter”

b. Assigned to Self (whoever created the note will get the tickler)

c. Due on the 90th calendar day from the “Plan of Remediation/Non QIO Letter”
completed note

5. The user has visibility to see all ticklers that are due now or in the future.

As Needed: Conduct Meeting

The QA Workstream Worker may conduct a virtual or
in-office meeting to discuss the incomplete items prior
to a Supervisor Review. The QA Workstream Worker
will document the meeting specifics in a note.

1. Set “Role” = Region QA Workstream Worker then click Go
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N

Role

Region Q4 Workstream Waorker ﬂ @

2. Navigate to the Providers chapter and enter the Provider’s name in the Quick
Search filter and click go.

o0 iCennect

File
Quick Search

ATest Povider X | [ pries V| rrovcertiane Bl

MY DASHBOARD |  CONSUMERS PROVIDERS INCIDENTS CLAIME SCHEDULER
Filters /
1 1

3. The Provider’s record will display. Navigate to the Providers > Notes tab

File  Reports

Quick Search

| Providers [v] | | Provider Name

MY DASHBOARD | CONSUMERS | PROVIDERS INCIDENTS CLAIMS SCHE

ATEST Provider (10002)
Workers | Services | Provider ID Numbers | Confracis | Bel Linked Providers | Aliases =~ Conditions

Providers | Divisions | Forms | Enroliments | Authorizafions | Notes | Credentials = EVV Scheduling

Filters
Note Type ﬂ Equal To j ﬂ ANDﬂ %

Note Date ﬂ +

4. Click File > Add Notes

File Reports
Add New Provider Search
Add Notes

Print \

5. Inthe new Note record, update the following fields:
a. “Division” = APD
“Associated Form ID#” = Enter Form ID if applicable
“Note Type” = Plan of Remediation
“Note Subtype” = Visit to Provider
“Description” = Visit to Provider

I

“Enter Note” = Enter notes
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f.  “Status” = Complete

g. Click the Lookup button on the “Add Note Recipient” to add the Service
Provider as the Note Recipient

h. Enter Last Name and Click Search in the pop-up browser window. Select the
Name of the worker to attach them to the note

Q0 Connect

File Tools

Motes Datails

Division —— AP~

Note By * Read, Monica i

Note Date * woezo2a  |[E

Plan of Remadiation ~ |*
Wisht to Provider -
Wisit to Provider

B & W tps - AT

Diocument on site visit meeting with the Frovider
O
Siaius * l—

Date Complated 11/06/2023

Attachmants

Addd Attachment

Documaent Dascription

There are no attachments to display \
Note Recipients

Added Mot Pecipiant Leisp  Char

6. When finished click File > Save and Close Notes
File Tools
Spell Check
Save Notes

Save and Close Notes

Print
Close Motes

Update Plan of Remediation

The Service Provider will receive notification of the Plan of
Remediation/Non QIO Contact Letter note and tickler on
My Dashboard. They will review the CAP record and item
details and enter the corrective action taken for each
item.

1. Set “Role” =Service Provider then click Go
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Role \

[SeniceProvger 9l 6o |

2. The Provider’s record will display. Navigate to the Providers > CAP tab

oad iConnect

File

Quick Search

MYDASHEOARD | CONSUMERS  PROVIDERS INCIDENTS cLams SCHEDULER uTume

A TEST Provider (10002)
Wiorkers | Senites | Provider D Numbers | Conlracts | Beds | Linked Prowiders | Aliases | Condifions | Senvice Area | Admir

Provders | Disions | Foms | Ewolments Authorzaons | Noies | Creventials | EVW Schecuip [WCABW Appomiments

Fiters
caPiD v+ \
El

3. Select the appropriate CAP record via the hyperlink
c:::;n ﬂ +

[Searen | Rese

18 CAP record(s] returned - now viewing 1 thraugh 15

Number of Number of Licensing Ovwerall Corparate PDR

CAP QIO Report Date Provider
o | Number Notified i Alerts Items Warker | POR Works
2 ‘ Reed
1 / | 02572018 Pending |5 |2 Motk
2 0200512018 2

3 02/08/2018

4. Click the Items link on the left-hand navigation menu

File Word Merge

CAP

Items

5. Select an Item via the hyperlink in the list view grid

Item Qio Remediation Standard Not Item Complete Action
Number | Category Type/ Met Statys | Due Date Date Worker Type
x : Buck, Regional
4455 FOR 8.010(3) Pending 020172018 | D2/05£2018 Jenniter QA
: . Reed, o
Licensing 1 Pending Monica Licensing
Rights POR Complete | 10/10/2018 | 10122018 Alert

6. Enter the Corrective Action Required information and Click Append to Text to Note
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Item ID

Action Type
Discovery Source®
Remediation Type™

Employee Involved®

Standard Not Met Description®

Comments

Item Status

Potential Billing Discrepancy Amount
Due Date

Provider Worker

New Text

Evidence of Completion _

New Text

7. When finished, Click File > Save and Close Item

File

Repeat steps 4-7 for each item that needs
to be updated
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8. Click File > Close Items

File

Add ltem
Print

Close Items ‘-.._____

9. Click File > CAP on the left-hand navigation menu
File Word Merge

b
CAP

ltems

10. Select File > Save and Close CAP

File

- History
| save CAP /
Save and Close CAP

Print
Close CAP

CAP Submitted

The Service Provider will add a new note to advise the QA
Workstream worker that the CAP items have been updated
and attach any supporting documents.

1. Set “Role” =Service Provider then click Go

Role \
Service Provider [v] @

s Well Updated July 2024
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2. Navigate to the Providers > Notes tab

File  Reports
Quick Search
| Providers ]| | Provider tiame
MY DASHBOARD | CONSUMERS | PROVIDERS |  INCIDENTS CLAIMS SCHE
ATEST Provider (10002)
Workers s | Provider IDNumbers | Contiacts | Bl | Linked Providers | Aliases | Conditons
Providers | Divisions | Forms | Envolments | Authorizations | Neles.| Crodentals | EVY Seneduling
Filters
NoteType  [v| |Equal To v V[ o] (x

NoteDate  [v| [+

3. Click File > Add Notes

File Reports
Add New Provider Search
Add Notes
Print

4. Inthe new Note record, update the following fields:
a. “Division” = APD

“Note Type” = Plan of Remediation

“Note Subtype” = CAP Submitted

“Description” = CAP Submitted

“Enter Note” = Enter notes

“Status” = Complete

Click “Add Attachment” and search for the copy of the supporting
documentation on the user's computer. Click Upload and Add Another until
finished

File I Browse. .

File Name (@) from uploaded file

@m0 a0 T

Y
() create new

Description

Category

.Iln'ii—. n.

Note: Maximum size for attachment is set to 5.76 MBytes.
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h. Click the Lookup button on the “Add Note Recipient” to add the QA Workstream
Worker as the Note Recipient

i. Enter Last Name and Click Search in the pop-up browser window. Select the
Name of the worker to attach them to the note
od itonnect

File Tools

Notes Details

Division * (APD ~|

Note By * | Reed. Monica v
Note Date * 1062083 |5

Mote Type * +—— [Plan of Remediation + [*

Mote Sub-Type -~<lf—— [CAP Submitted v
Doscripho l . CAP Submitted

B J U 16 - A~

Note ‘

T —

Date Completed 1110672023
Attachments /

Add Aftachmend

Document Description

There are no attachments to display

Note Recipients \

Add Note Recipient Lookup  Clear

5. When finished click File > Save and Close Notes
File Tools
Spell Check
Save Notes

Save and Close Notes

Print
Close Notes
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Submit for Supervisor Review

The QA Workstream Worker will receive notification of the
CAP submitted/revised or further documentation note on My
Dashboard. They will review the documentation for
completeness and send a note for the QA lead to review the
CAP record.

1. Set “Role” = Region QA Workstream Worker then click Go

N
Role \
Region & Worksiream Worker ﬂ @

2. Navigate to the Providers chapter and enter the Provider’s name in the Quick
Search filter and click go.

oad itennect

File
Quick Search

A Test Provider X | Proides V|| Provider Name ¥ @

MY DASHBOARD |  CONSUMERS PROVIDERS INCIDENTS CLAIMS SCHEDULER

3. The Provider’s record will display. Navigate to the Providers > Notes tab

File  Reports
Quick Search

| Proviers (V]| [ Provitervame

MY DASHBOARD | CONSUMERS | PROVIDERS INCIDENTS CLAIMS SCHE

A TEST Provider {10002)
Workers | Services | Provider D Numbers | Contracts | BeNd | Linked Providers | Aliases | Conditions

Providers | Divisions | Forms | Enroliments | Authorizations | Notes  Gredentals | EVV Scheduiing

Filters
NoteType V| EaquaTo & M Ay x

NoteDate || [+
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4. Click File > Add Notes

File Reports
Add New Provider Search
Add Notes

Print

5. Inthe new Note record, update the following fields:

Chapter 23 | QA- Other Remediation

“Associated Form ID#” = Enter Form ID if applicable

“Note Type” = Plan of Remediation/Supervisor Review

a

b

c. “Note” = Enter notes
d. “Status” = Pending

e

Click the Lookup button on the “Add Note Recipient” to add the QA
Workstream Worker/Lead as the Note Recipient

f. Enter Last Name and Click Search in the pop-up browser window. Select the

Name of the worker to attach them to the note

Notes Details

Division *
Note By *

Note Date *

Associated Form 0% -
Note Type * ——

HNote Sub-Type

Description

Note: -

Status * *—_

Date Completed

Attachments

Add Attachment

Document

There are no attachments to display

Note Recipients

Add Note Recipient

= Well

[APD ~

[Reed, Manica

11/08/2023

|Plan of Remediation/Supervisor Review )

[Pending |

Description

Updated July 2024
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Lookup  Clear
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6. When finished click File > Save and Close Notes
File  Tools
Spell Check
Save Notes

Save and Close Notes

Print
Close Notes

Supervisor Approval

_ The QA Workstream Supervisor OR Lead will respond
to the pending note from the QA Workstream Worker
with approval. If denied, proceed to CAP Rejected or
Further Documentation Required

1. Set “Role” = Region QA Workstream Worker/Lead then click Go

Role —
Region QA Workstream Lead v] @

2. Navigate to the My Dashboard > Providers > Notes > Pending and click the
hyperlink for the Pending notes.

‘ MY DASHBOARD } CONSUMERS | PROVIDERS | INCIDENTS | CLAIMS SCHEDULE
JNSUMERS \ INCIDENTS PROVIDERS
H Inquiry Alert Notes List ‘ ‘ Notes

lotes 0 Unread Alert Notes 0 Complete / 3

Pending 11

3. Select the Note Type = Plan of Remediation/Supervisor Review and select the pending
record via the hyperlink.
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Q0 iConnect Vielcome, Monica Reed Note!
! 11/8/2023 1119 PM ¥
File  Tools

Filters
saws v EquaiTo v Pendng v ANDv X

NoteType v +
Seach  Resel

38 My Dashboard Notes record(s) returned - now viewing 1 through 15

Provider NoteType / Note Date v Description Author Status 0

Test Provider Plan of Remegiation/Supervisor Review 11/0812023 Reed, Monica Penging

4. Inthe pending Note record, update the following fields:
“Note Type” = Plan of Remediation/Supervisor Approval

b. “Append Text to Notes” = Enter notes to indicate review complete and approved
and then click Append Text to Note

c. “Status” = Update to Complete

Click the Lookup button on the “Add Note Recipient” to add the QA Workstream
Worker as the Note Recipient

e. Enter Last Name and Click Search in the pop-up browser window. Select the
Name of the worker to attach them to the note
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— Notes Details
Division . [APD~
Mate By ¥ Reod, Monica
Note Dats ¥ nnazezs |

Associated Form D8

Mate Type * fp—— Pian of Remedialion/Supervisor Approval -
Mote Sub-Type »
Description

New Text

Bl tien = A

Waes 1o indicate review complese and approved

Append Text fa Hote

*

statn g [Compiete ~
Date Completed 082023
Attachments
Add Aflachenent
Document Description
Thwern aee 1o stischments ta display
Mote Recipients \
Add Hate Recpient Lookup  Clear

5. When finished click File > Save and Close Notes
File  Tools
Spell Check
Save Motes

Save and Close Notes

Print
Close Notes

Update CAP Item

The QA Workstream Worker/Lead will review the CAP
record and then close out each CAP item as either
Complete, CAP Rejected, CAP Late or CAP Not
Compliant.

1. Set “Role” = Region QA Workstream Worker then click Go

N,
Role \
Region QA Worksiream Worker ﬂ @
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2. Navigate to the Providers chapter and enter the Provider’s name in the Quick Search
filter and click go.

N ) Wele
ocd iConnect o
File
Quick Search
A Test Provider X | Providers : Provicer Name v @
MY DASHBOARD | CONSUMERS PROVIDERS | INCIDENTS CLAIMS SCHEDULER
-Fiters /
1 1 1
3. The Provider’s record will display. Navigate to the Providers > CAP tab
ood iConnect
File
Quick Search
Providers [v] | Provider Name vl @
MY DASHBOARD | CONSUMERS PROVIDERS INCIDENTS CLAIMS SCHEDULER UTILITIE
A TEST Provider {10002)
Workers  Senices | Provider IDNumbers | Contracts | Beds | Linked Providers  Aliases | Condifions | Senvice Area  Admir
Providers | Divisions = Forms | Enroliments  Authorizafions | Notes | Credenfials | EVV Scheduling GARY  Appointments
Filters
caPID v o+ \
4. Select the appropriate CAP record via the hyperlink
Filters
CAPID M| e
Search  Reset
17 Providers CAP record(s) returned - now viewing 1 through 15
CAP QIO Report Date Provider Review CAP Due Number of Number of Licensing
D Number Notified » e Type I Date Alerts Items Worker
152 11012023 | e Pending | 111082023 0
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5. Click the Items link on the left-hand navigation menu

File

Chapter 23 | QA- Other Remediation

u eAF

[tems

CAPID

QIO Report Number

CAP Type

Date of CAP

Date Provider Notified

Status

Number of Alerts

Overall Corporate PDR Score %
Corporate Compliance Score %
Corporate Person-Centered Practices Score %
Sum Total Potential Billing Discrepancies

Comments

Date Submitted by Provider

"

| Plan of Remediation

10200112018 |

| 02/05/2018 |

test comments

(ausaris_73

Date Verified Complete by APD Staff | 0210572018 |
Date POR Approved by QA Workstream Lead as Complate | |
POR Worker |Reed, Monica | Detalils
6. Select an Item via the hyperlink in the list view grid
Item Qio Remediation Standard Not Item Complete Action
Number | Category TYpe | Met Skt e utE Date e Type
4455 POR 8.010 (3) Pending 02/01/2018 | 02/05/2018 Eé‘rfr']‘i‘fer gig"’”a'
Li : ‘ Reed, o .
icensing 1 Pending Monics Licensing
Rights FOR Complete | 10/10/2018 | 10/12/2018 Alert
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7. Inthe Item Detail, update the following fields:
If the Item is Complete:
“Item Status” = Complete
“Complete Date” = Enter Date

c. “Evidence of Completion” = Document that the item was reviewed/approved for
the corrective action noted. Click “Append Text to Note”

Summary

Item D 6530

Action Type [Regionai GA~ T
Discovery Source" | APD Audit v
Remediation Type® |POR ~

Employee Involved®

Client Reviewad"

Standard Not Met Description 10 Provider documentation demonstrates the goals or identifi .. Clear
P
New Text
Comments
Append Text to Note
161N SIAMUS  m— | Complete w
Cue Date =
Complets Date * g 121202023 |9
Provider Worker Lookup  Clear

Enter Information regarding the violation that the provider must submit
On 12202023 at 2:01 PM, Jennifer Buck wrote: provider adding corrective action information

Cormective Action Required New Text

Append Text to Note

New Text
document thal the Hem was reviewed/approved 10f the corrective action ngled
|

Evidence of Completion —

Appand Text to Note
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If the Item is Rejected:

Chapter 23 | QA- Other Remediation

a. “Comments” = Enter comments as to why CAP item is being rejected. Select

Append Text to Note.

b. “ltem Status” = CAP Rejected

Summary

Item 1D

Action Type
Discovery Source”

Remediation Type"
Employee Involved®

Client Reviewed®

Standard Not Met Description

690
Regional QA "
APD Audit v

PFOR  w[

10 Provider documentation demonstrates the goals or identifi Clear

New Text

—l | Comments why CAP is being rejected

Comments

—_—
Item Status —_—
Due Date

Provider Worker

Comective Action Required

Evidence of Completion

s WellSky

Append Text to Note

[CAP Rejected v|
=

Lookup  Clear

Enter Information regarding the violation that the provider must submit
On 12/120/2023 at 3:01 PM, Jennifer Buck wrote: provider adding corrective action information

New Text
Append Text to Note
New Text
Append Text ta Mote
Updated July 2024 Page 30
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If the Item is Late:

a.

“Item Status” = CAP Late
Summary
Item ID 630
Action Type | Regional QA « [
Discovery Source” |AF'[J_AJ..I_dE __‘V.l
Remediation Type® |POR w |
Employee Involved®

Client Reviewed®

Standard Mot Met Description 10 Provider documentation demonstrales the goals or identif]

HNew Text
Comments

Append Text to Note

ltem Status —e | CAP Lale v |
Due Date &=
Provider Worker Lookup  Clear

Chapter 23 | QA- Other Remediation

Clear

Enter Information regarding the violation that the provider must submit

On 122002023 at 3:01 PM, Jennifer Buck wrote: provider adding comective action information

Corrective Action Required New Text

Append Text to Note

[

Evidence of Completion New Text

Append Text to Mote

adm WellSky Updated July 2024
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Chapter 23 | QA- Other Remediation

If the Item is Not Compliant:
a. “Item Status” = CAP Not Compliant

Summary

Item ID

Action Type
Discovery Source”
Remediation Type™

Employee Involved®

Client Reviewed®

Standard Not Met Description

Comments

Item Status _——

Due Date

Provider Worker

Corrective Action Required

[

Evidence of Completion

630

Regional GA~T
APD Audit v
POR v’

10 Provider documentation demonstrates the goals or identifi .

New Text

Append Text to Note

'CAP Late - v

Lookup  Clear

Enter Information regarding the violation that the provider must submit
On 1212002023 at 3:01 PM, Jennifer Buck wrote: provider adding i

Clear

action inf;

New Text

Append Text to Note

New Text

Append Text to Note

8. When finished, Click File > Save and Close Item

9. Click File > Close Items

File
Histary
Spell Check

Save ltem

Save and Add Another ltem

Save and Close ltem
Print

Close ltem

File

Add Item

_ Pnnt

Close ltems \

s WellSky
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Provider Management Module

As Needed: Update CAP Detail Record

Once all items are Complete, CAP Late, CAP Not
Compliant or CAP Rejected, the QA Workstream
Worker/Lead will update the CAP Detail Record

status.
1. Set “Role” = Region QA Workstream Worker then click Go
N,

N

Role
Region & Workstream Worker ﬂ @

2. Navigate to the Providers chapter and enter the Provider’s name in the Quick Search

filter and click go.

Welc

(1

o iConnect
= \

Quick Search
w|  Provider Name v @

A Test Provider X | | Providers v
WY DASHBOARD | CONSUMERS PROVIDERS INCIDENTS CLAIMS SCHEDULER
Filters /
1 1 1
3. The Provider’s record will display. Navigate to the Providers > CAP tab
ocd iCennect
File
Quick Search
Providers ]| | Provier Name ] @
MY DASHBOARD ONSUMER PROVIDERS INCIDENTS CLAIMS SCHEDULER TILITIE
A TEST Provider (10002)
Workers | Senices | Provider ID Numbers | Coniracls | Beds = Linked Providers | Aliases | Condilions =~ Service Area  Admir
Credentials ~ EVV Scheduling (CAP| Appoiniments

Forms | Enrolments | Auihorizaiions =~ Noies

Providers | Divisions
Filters-
- \

Page 33
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4. Select the appropriate CAP record via the hyperlink

Filters

CAP ID

o

+

| Search | Reset |

19 CAP record(s) returned - now viewing 1 through 15

Chapter 23 | QA- Other Remediation

CAP QIO Report

Date Provider

Number of Number of Licensing

‘Overall Corporate PDR

D Number Notified SED Alerts Items Worker ponorker Score
. Reed
1 02/05/2018 Pending |5 2 Vs,
2 _— 02/05/2018 Complete 2
3 02/09/2018 Pending 2

5. If all CAP items are Complete, then update the CAP record status to Complete.

On the CAP Detail page, update the following fields:

o 0o T o

CAP

CAPID

QIO Report Number®
CAP Type

Review Type®

Date of CAP*

Region®

Associated Form ID#
Date Provider Notified *
CAP Due Date *
Status

Number of Alerts*
Overall PDR Score %"

Compliance Score %"

Person-Centered Practices Score %"

Sum Total Potential Billing
Discrepancies”

Date Submitted by Provider

Date Verified Complete by APD Staff

Comments

Date POR Approved by QA Workstream

Lead as Complete
QA Workstream Worker

QA Workstream Lead

= Well

“Status” = Complete
“Date Verified Complete by APD Staff” = Enter Date

“Date POR Approved by QA Workstream Lead as Complete” = Enter Date
QA Workstream Lead = Select worker

86
Plan of Remediation v
3 -

40172023 |8

V_
04/03/2023 |9
0sM2i2023 |
Complete v
|

07/01/2025  |L0] ~Slm—

B I U 16px ~ A~
07/05/2023 |7

Lookup  Clear

Buck, Jennifer R e ———

Updated July 2024
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Chapter 23 | QA- Other Remediation

If all CAP items are Rejected, then update the CAP record status to CAP Rejected.

a. “Status” = CAP Rejected

b. “Date Submitted by Provider” = Enter Date

CAP

CAPID

QIO Report Number*
CAP Type

Review Type"

Date of CAP*

Region*

Associated Form ID#
Date Provider Notified *
CAP Due Date *

Status

Number of Alerts”
Overall PDR Score %"
Compliance Score %"

Person-Centered Practices Score %°

Sum Total Potential Billing
Discrepancies®

Date Submitted by Provider
Date Verified Complete by APD Staff

Comments

Date POR Approved by QA Workstream
Lead as Complete

A Workstream Worker
QA Workstream Lead

Plan of Remediation i

04/01/2023  |H)

—

04/03/2023 |8
05122023 |8
CAP Rejected v | —

IOl R —
I =

|B £ U iepx - A

Lookup  Ciear
Lookup  Clear

Proceed to CAP Revision Note

s WellSky
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Chapter 23 | QA- Other Remediation

If all CAP items are Late, then update the CAP record status to CAP Late.

a. “Status” = CAP Late
b. “Date Submitted by Provider” = Enter Date
c. “Date Verified Complete by APD Staff” = Enter Date
d. “Date POR Approved by QA Workstream Lead as Complete” = Enter Date
CAP
CAPID 86
QIO Report Number®
CAP Type | Plan of Remediation w
Review Type* | v
Date of CAP* 04/01/2023 |9
Region® | v

Associated Form ID#
Date Provider Notified *
CAP Due Date *

Status

Number of Alerts™
Overall PDR Score %"
Compliance Score %*

Person.Centered Practices Score %™

Sum Total Potential Billing
Discrepancies®

Date Submitted by Provider
Date Verified Complete by APD Staff

Comments

Date POR Approved by QA Workstream
Lead as Complete

QA Workstream Worker
QA Workstream Lead

s WellSky

040312023 |
0512/2023 |

(CAP Late V) *
07/01/2025 | ) -i—
07/15/2023 | <aimmmmn

|_B L u_‘lo'px - A'|

—

Lookup

07/20/2023
Clear
-W—

Buck, Jennifer Lookup
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Chapter 23 | QA- Other Remediation

If all CAP items are Not Compliant, then update the CAP record status to CAP Not
Compliant.

QIO Report Number*
CAP Type

Review Type*

Date of CAP*

Region®

Associated Form ID#
Date Provider Notified *
CAP Due Date *
Status

Number of Alerts®
Overall PDR Score %*
Compliance Score %*

Person-Centered Practices Score %*

Sum Total Potential Billing
Discrepancies”

Date Submitted by Provider
Date Verified Complete by APD Staff

Comments

Date POR Approved by QA Workstream
Lead as Complete

QA Workstream Worker
QA Workstream Lead

a. “Status” = CAP Not Compliant

b. “Date Submitted by Provider” = Enter Date
CAP

CAPID 86

| Plan of Remediation v |
v|
04/01/2023 |2
v|
04/03/2023 |4
05122023 |8
| CAP Not Compliant vAl—
07/01/2023 |7 -t

|

B I U 15px ~ A~

6. When finished, Click File > Save and Close CAP

History

Save CAP

Save and Close CAP

Print

Close CAP

™~

amp WellSlky

|
Lookup
Lookup
Updated July 2024
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Service Provider Notification

The QA Workstream Worker will receive notification of the
Supervisor Approval on My Dashboard. They will then add a
new note to notify the Service Provider.

1. Set “Role” = Region QA Workstream Worker then click Go

N
Role \
Region & Worksiream Worker ﬂ @

2. Navigate to the Providers chapter and enter the Provider’s name in the Quick
Search filter and click go.

O‘Sd itennect

File
Quick Search

ATest Provider X | | Prodess (v Provicer Name v @

MY DASHBOARD |  CONSUMERS PROVIDERS INCIDENTS CLAMS SCHEDULER

Filters /
1

3. The Provider’s record will display. Navigate to the Providers > Notes tab

File  Reports
Quick Search

| Providers [V]] | Provider Name

MY DASHBOARD | CONSUMERS ‘ PROVIDERS INCIDENTS CLAIMS SCHE

ATEST Provider (10002)
Workers | Sevices | Provider ID Numbers | Contracts = Bely | Linked Providers | Aliases | Conditions

Providers | Divisions | Forms | Enrolments | Authorizations | Notes | Credentials |~ EVV Scheduling

Filters
NoteType  [v|  EqualTo ~ M alv] (%

NoteDate  [v| [+

4. Click File > Add Notes
File Reports
Add New Provider Search
Add Notes
Print

i Well Updated July 2024 Page 38



Provider Management Module

5. Inthe new Note record, update the following fields:

Chapter 23 | QA- Other Remediation

“Associated Form ID#” = Enter Form ID if applicable

a
b. “Note Type” = Plan of Remediation

@ o a0

“Status” = Complete
Click the Lookup button on the “Add Note Recipient” to add the Service

“Note Subtype” = CAP Accepted
“Description” = CAP Accepted

“Note” = Enter notes

Provider as the Note Recipient

h. Enter Last Name and Click Search in the pop-up browser window. Select the

Name of the worker to attach them to the note

Notes Detalls
Division ¥
Note By*
Note Date *

Associated Form ID# -
Note Type ¥

Note Sub-Type ‘_
Description A

HNote <

Status ¥ lf—
Date Completed

Attachments
Add Attachment
Document

There are no attachments to display

Note Recipients

Add Note Recipient

APD v

Reed, Monica v
219202 |

Plan of Remediation v |

CAP Accepted v’

CAP Accepted

B .1 U 1wpt A
Enter Notes

Complete v

1211912023

Description

N\

Lookup  Clear

6. When finished click File > Save and Close Notes

File Tools
Spell Check

Save Notes

Save and Close Notes

Print

Close Notes

am Well

Updated July 2024
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As Needed: Further Documentation Required

. If the QA Workstream Worker/Lead determines that not
all POR components are complete and further
documentation is required, they will update the pending
note.

1. Set “Role” = Region QA Workstream Worker/Lead then click Go

Role —
Region QA Workstream Lead v] @

2. Navigate to the My Dashboard > Providers > Notes > Pending and click the

hyperlink for the Pending notes.

‘-MY DASHBOARD-} CONSUMERS | PROVIDERS | INCIDENTS CLAIMS ‘ SCHEDULE
JNSUMERS \ INCIDENTS PROVIDERS
H Inquiry Alert Notes List ‘ ‘..Notes { ‘ ‘
lotes 0 . Unread Alert Notes 0 Complete / 3
Pending 11

Select the Note Type = Plan of Remediation/Supervisor Review and select the pending
record via the hyperlink.

Q0 iConnect Welcome, Monica Reed  Note:
1 11/8/2023 1:19PM WV
File  Tools

Filters

Staws v~ EqualTo v |Pendng v ANDv| X
NoteType v +

Search  Resel

38 My Dashboard Notes record|s) returned - now viewing 1 through 15 /

Provider NotzType / Note Date v Description Author Status 0

Test Provider Plan of Remegiation/Supervisor Review 1110812023 Reed, Monica Pending

In the pending Note record, update the following fields:
a. “Note Type” = Leave as Plan of Remediation/Supervisor Review
b. “Note Subtype” = Update to Further Documentation Required
c. “Description” = Update to Further Documentation Required
d

“Note” = Enter notes as to what evidence is required
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e. “Status” = Update to Complete

Chapter 23 | QA- Other Remediation

f. Click the Lookup button on the “Add Note Recipient” to add the QA Workstream

Worker as the Note Recipient

g. Enter Last Name and Click Search in the pop-up browser window. Select the
Name of the worker to attach them to the note

Filw Tosclds
hoten Motes Doetails
Diiwinicn *
Wobs By *

Maots Dats =
Ansoiaten Form s

Hote Type *

Wobs Sub-Typa gl — Doc «I\’:I. q.u-n::.' ==l
e o Futhisd DOCumestabon Regunsd
mn(: u A=
Apgand Text 1o Hose
— o
Date Completed U0E2023
Anachmenis
Do Dt'l{h&llM
Mote Reciplents \
- A4 Histe Fogapesl Lookup  Clear
5. When finished click File > Save and Close Notes
File Tools
Spell Check
Save Notes
Save and Close Notes
Print
Close Notes
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As Needed: Notify Service Provider

The QA Workstream Worker will receive notification of the
Further Documentation Required note on My Dashboard. They
will then add a new note to notify the Service Provider.

1. Set “Role” = Region QA Workstream Worker then click Go

N
Role \
Region & Worksiream Worker ﬂ @

2. Navigate to the Providers chapter and enter the Provider’s name in the Quick
Search filter and click go.

ocd iCenmect

File
Quick Search

A Test Provider X | | Providess [v] | Provicer Name ™ @

MY DASHBOARD |  CONSUMERS PROVIDERS INCIDENTS CLAMS SCHEDULER

3. The Provider’s record will display. Navigate to the Providers > Notes tab

File  Reports

Quick Search

| Providers [V] | Provider Name

MY DASHBOARD | CONSUMERS ‘ PROVIDERS INCIDENTS CLAIMS SCHE

ATEST Provider (10002)
Workers | Services | Provider ID Numbers | Contracts | Bel Linked Providers | Aliases | Conditions

Providers | Divisions | Forms | Enollments | Authorizafions | Nofes = Credentials |~ EVV Scheduling

Filters
NoteType  [v| |EqualTo ™ V[ o] (%

NoteDate  [v| [+

4. Click File > Add Notes

File Reports
Add New Provider Search
Add MNotes

Print \
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5. Inthe new Note record, update the following fields:
“Associated Form ID#” = Enter Form ID if applicable

“Note Type” = Plan of Remediation
“Note Subtype” = Further Documentation Required

“Description” = Further Documentation Required
“Note” = Enter notes

“Status” = Pending

Click the Lookup button on the “Add Note Recipient” to add the Service
Provider as the Note Recipient

@ 0 o0 T W

h. Enter Last Name and Click Search in the pop-up browser window. Select the
Name of the worker to attach them to the note

Notes Details

Division * APD ~
Mote By * Reed. Monica ~
Mote Date * 1moezoza |4
Associated Form ID# -f—
Mote Type * -+ Plan of Remediation ~
Mote Sub-Type -— Further Documentation Required ~ ||
Further Documentation Required
Description - u . . i
B 5 U - A

Mote %

*

Satus -1 Pending |
Date Completed
Attachments
Add Anachment
Document Description

There are no attachments to display

Note Reciplents \

Add Note Recipient Lockup  Clear

6. When finished click File > Save and Close Notes

File Tools
Spell Check
Save Notes

Save and Close Notes

Print
Close Notes
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As Needed: Service Provider Response

_ The Service Provider will receive notification of the
Further Documentation Required Note and will respond
by entering notes and attaching the requested
documentation.

1. Set “Role” = Service Provider then click Go

Role \
Service Provider v @

2. Navigate to the My Dashboard > Providers > Notes > Pending and click the hyperlink for
the Pending notes.

" MY DASHBOARD ‘ CONSUMERS | PROVIDERS | INCIDENTS ‘ CLAIMS | SCHEDULE
INSUMERS INCIDENTS PROVIDERS
‘ ‘ Inquiry Alert Notes List ‘ ‘..Notes H
lotes 0 Unread Alert Notes 0 Complete / 3
Pending 11

3. Select the Note Type = Plan of Remediation and Note Subtype = Further
Documentation Required and select the pending record via the hyperlink.

Filters-
Status v | EqualTo v Peadng v ANDv | %

NoteType v| | +

Search  Reset

38 My D record(s) returned - now viewing 1 through 15

Provider NoteType Note Date -~ Description Author Staws

Test Provider Plan of Remediation 11082023 Further Documentation Required Reed, Monica Pending

4. In the pending Note record, update the following fields:
a. “Append Text to Note” = Enter Notes as to what is being provided

b. Click “Add Attachment” and search for the copy of the supporting

documentation on the user's computer. Click Upload and Add Another until
finished
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File

File Name (®) from uploaded file

() create new

Description
Category hd

W Upload and Add Anothe

Note: Maximum size for attachment is set to 5.76 MBytes.

Chapter 23 | QA- Other Remediation

Browse. .

L

c. Click the Lookup button on the “Add Note Recipient” to add the QA Workstream

Worker as the Note Recipient

d. Enter Last Name and Click Search in the pop-up browser window. Select the
Name of the worker to attach them to the note

Notes Details
Division *®

Nt By *

Hote Dabe ®
Assosisted Form (D8
Wote Type *

Nots Sub-Type

Description

Note

Statas *

Date Completed

Attachments.

g

There dee no Mtachesents bo display

Document

Note Recipients

Add Mot Facpun

5. When finished click File > Save and Close Notes
File Tools
Spell Check
Save Notes
Save and Close Notes
Print

.

Close Notes

s Well Updated July 2024
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Page 45



Provider Management Module Chapter 23 | QA- Other Remediation

As Needed: Further Documentation Provided

The QA Workstream Worker will receive notification of
the Further Documentation Required Note. They will
review and if complete, notify the QA Workstream Lead.

1. Set “Role” = Region QA Workstream Worker/Lead then click Go

Role e——
[Region GA Workstream Led Tl GO |

2. Navigate to the Providers > Notes tab

File  Reports

Quick Search

| Provders [~ | Brovder rame
MY DASHBOARD |  CONSUMERS ‘ PROVIDERS INCIDENTS CLANMS SCHE
ATEST Provider (10002)
Workers | Services | Provider IDINumbers | Contracts | B | Linked Providers | Aliases | Conditions
Providers | Divisions | Forms | Enrolments | Authorizations | Netes | Credentisls | EVVScheduling
Filters
oetpe [v] Ewar Y] M o] [
NoteDate  |v| [+

3. Click File > Add Notes

File Reports
Add New Provider Search
Add Notes

Print \

4. In the new Note record, update the following fields:

a. “Note Type “ = Plan of Remediation/Supervisor Review“Note Subtype” = Further
Documentation Provided

b. “Description” = Further Documentation Provided
c. “Notes” = Enter Notes
d. “Status” = Pending

e. Click the Lookup button on the “Add Note Recipient” to add the QA Workstream
Lead as the Note Recipient

f. Enter Last Name and Click Search in the pop-up browser window. Select the
Name of the worker to attach them to the note
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Notes Details
Oiisin
Note By * Reed, Manica v
Mot Dao * (12192023
Associated Form ID2
Note Type * el Flan of Remedi r Review =
Note Sub-Type =l Further Documentation Provided +
Descript [ Further Documantation Provided
Note  ~l—
S5 T f— [Pending v]
out Competes ]
Attachments
Add Attachmant
Document Description
There are no atizchments to display
Note Recipients. \

5. When finished click File > Save and Close Notes

File Tools
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As Needed:

1. Set “Role” = Region QA Workstream Worker/Lead then click Go

Role

CAP Rejected

Proceed to Update CAP Item Step 7 first and update
each CAP item to rejected.

Then proceed to Update CAP Detail Record to update
the CAP record to rejected. Once finished, proceed
below to Notify Provider of CAP Rejection

The QA Workstream Lead will update the Plan of
Remediation/Supervisor Review pending note if the
decision is made to reject the CAP to notify the QA
Workstream Worker.

CAP Rejected is defined as — Remediation documents
submitted by the provider are not what is needed to
remediate the identified issues and cannot be revised
to meet the requirements. The provider would be
required to re-review the citation and resubmit the
correct documentation to remediate those items. The
provider may still re-submit documentation during the
90-day period.

H

Region QA Workstream Lead | @

2. Navigate to the My Dashboard > Providers > Notes > Pending and click the
hyperlink for the Pending notes.

‘ MY DASHBOARD I CONSUMERS | PROVIDERS l INCIDENTS CLAIMS

JNSUMERS \ INCIDENTS PROVIDERS

SCHEDULE

lotes

= Well

Pending

Updated July 2024

H Inquiry Alert Notes List ‘ ‘ Notes | H
0 Unread Alert Notes ] Complete / 3

11
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3. Select the Note Type = Plan of Remediation/Supervisor Review and select the pending
record via the hyperlink.

Of_‘ff: iConnect Welcome, Monica Reed Note!
: 11/8/2023 1:19PM W
File  Tools

Filters

Stays v EqualTo v |Pending v |ANDv X
NoleType v|  +

Search Reset

38 My Dashboard Notes records) returned - now viewing 1 through 15

Provider NoteType // Note Date » Description Author Status (]

Test Provider Plan of Remediation/Supervisor Review 1108/2023 Reed, Monica Pending

4. Inthe pending Note record, update the following fields:

“Associated Form ID#” — Enter if applicable

“Note Type” = Leave as Plan of Remediation/Supervisor Review
“Note Subtype” = CAP Rejected

“Description” = CAP Rejected

® a0 oo

“Append Text to Notes” = Enter notes to indicate review complete and why the
CAP is being rejected

bl

“Status” = Update to Complete

e. Click the Lookup button on the “Add Note Recipient” to add the QA Workstream
Worker as the Note Recipient

f.  Enter Last Name and Click Search in the pop-up browser window. Select the
Name of the worker to attach them to the note
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Notes Details
Diwision * APD
Haie By ¥ Reed, Monica
M e 1woazozz |0
Associated Form iDe - ———
Note Type ¥ il — [Plan of Remediabon/Suparvizor Reviaw v |
Note Sub-Type =l —— [CAF Rejected -
Description  —li— CAP Rnjecied R
ot Marw Taxt
B 5 O s« - A~
Enter notes 1o ndicate the Supervisor Review is complete and wiy
the: CAF is being rejacted
Append Teod fa Hote
Status ¥ .‘—-
Date Compleied 11092023
Attachments
Sdd Attachment
Drocument Descrpbon
There sre no afischments to display \
Mote Recipients
Addd Mecte Feciplent Lockup  Clear

5. When finished click File > Save and Close Notes
File Tools
Spell Check
Save Notes

Save and Close Notes

Print
Close Notes

Proceed to Update CAP Item Step 7 and update each item
to rejected.

Then proceed to Update CAP Detail Record to update the
CAP record to rejected. Once finished, proceed to Notify
Provider of CAP Rejection

i Well Updated July 2024 Page 50



Provider Management Module Chapter 23 | QA- Other Remediation

As Needed: Notify Provider of CAP Rejection

The QA Workstream Worker will add a new note to advise the
Service Provider of the CAP rejection.

1. Set “Role” = Region QA Workstream Worker then click Go

~,
Role \
Region QA Workstream Waorker ﬂ @

2. Navigate to the Providers chapter and enter the Provider’s name in the Quick
Search filter and click go.

ocd iCennect R
File
Quick Search
ATest Provider X | | Providers [v]  Prosigerame v @
1Y DASHBOARD | CONSUMERS | PROVIDERS INCIDENTS CLAMS SCHEDULER

Filters /
1

3. The Provider’s record will display. Navigate to the Providers > Notes tab

File Reports
Quick Search

| Providers [v]| | Provider Name

MY DASHBOARD | CONSUMERS ‘ PROVIDERS INCIDENTS CLAIMS SCHE

A TEST Provider (10002)
Workers | Services | Provider ID Numbers | Contracts | B! Linked Providers | Alases = Conditions

Providers | Divisions | Forms = Enroliments =~ Authorizations | Notes | Credentials = EVV Scheduling

Filters
NoteType  [v|  [EqualTo v Mooy (x

NoteDate  [v] [+

4. Click File > Add Notes

File Reports
Add Mew Provider Search
Add Motes

Print \

s Well Updated July 2024
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5. Inthe new Note record, update the following fields:

= Well

™ 0 oo T o

“Associated Form ID#” = Enter Form ID if applicable
“Note Type” = Plan of Remediation

“Note Subtype” = CAP Rejected

“Description” = CAP Rejected

“Note” = Enter details as to why CAP is being rejected
“Status” = Pending

Click the Lookup button on the “Add Note Recipient” to add the Service
Provider as the Note Recipient

Enter Last Name and Click Search in the pop-up browser window. Select the
Name of the worker to attach them to the note

Notes Details
Division * iAPD v
Note By * [Reed, Monica v
Note Date * 1092023 |8
Associated Form ID# “—‘—
Note Type * et [Pian of Remediation v
Note SubType <l | CAP Rejected vl
CAP Rejectzd
Description <ifm— e i
B Z U 16px ~ A~
Enter defails as to why CAP is being rejected
Note ‘_
Status * ‘_"_ |Pending |

Date Completed

Attachments

Add Attachment

Document Description

There are no attachments to display

Note Recipients \

Add Note Recipient: Lookup  Clear
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6. When finished click File > Save and Close Notes
File  Tools

Spell Check
Save Notes

Save and Close Notes
Print
Close Notes

As Needed: CAP Revision Note

The Service Provider will receive notification on My
Dashboard of the CAP Rejected note. They will scan, save
and attach a copy of the supporting documentation to their
desktop for the requested information, update CAP items
as applicable and update the pending CAP Rejected note.

1. Set “Role” = Service Provider then click Go

Role S ——

Senvce prowser—————————Toll GO |

2. Navigate to the My Dashboard > Providers > Notes > Pending and click the
hyperlink for the Pending notes.

‘MYDASHBOARD‘ CONSUMERS | PROVIDERS | INCIDENTS | CLAIMS | sCHEDULE

JNSUMERS INCIDENTS PROVIDERS

H Inquiry Alert Notes List ‘ ‘ Notes

lotes 0 Unread Alert Notes 0 Complete / 3

Pending 11

3. Select the Note Type = Plan of Remediation and Note Subtype = CAP Rejected and then
select the pending record via the hyperlink.
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Fitters.
Saue v EqulTo v Pedng v ANDw  x
NoteTypew| 4

Search  Reset

38 My Dashboard Notes records) retumed - now viewing 1 through 15

-

Chapter 23 | QA- Other Remediation

Provider T NoteType Note Date + -

Description

Test Provider Plan of Remediation 10972023 CAP Rejecled

4. Inthe pending Note record, update the following fields:
a. “Note Subtype” = Update to CAP Revised
b. “Description” = Update to CAP Revised
c. “Status” = Pending
d. Click “Add Attachment” and search for the copy of the supporting
documentation on the user's computer. Click Upload and Add Another until
finished
File I Browse...
File Name (@) from uploaded file
() create new
Description
Category A
Note: I\-|'1axirr|um size for attachment is set to 5.76 MBytes.
e. Click the Lookup button on the “Add Note Recipient” to add the QA Workstream
Worker as the Note Recipient
f. Enter Last Name and Click Search in the pop-up browser window. Select the
Name of the worker to attach them to the note
amm Well

Updated July 2024

Page 54



Provider Management Module

Notes Details

Associated Form 1D

Note Type *

Note Sub-Type -
Description  ~Sl—

Status *
Date Completed

Attachments /
Agd Atacheneet

Document

There are no attachments to display

Note Recipients

Add Mote Recipint

Chapter 23 | QA- Other Remediation

AFD w
Read, Monica

11092023

Plan of Remediation w [*

CAFP Revised ~

I CAF Revsed ]

On 11/9/2023 at 12:46 PM, Monica Reed wrote:
Enter details a5 o why CAP is being rejected

Mew Text

B I U e - A=

N

Append Tex to Note

Fending

Description

N

Lookup  Clear

5. When finished click File > Save and Close Notes

File Tools
Spell Check

Save Motes

Save and Close Notes

Print

Close Motes

As Needed: CAP Revision Complete

= Well

The QA Workstream Worker will receive notification on My
Dashboard of the CAP Revised note. They will review the
Provider’s response and any documentation and then
update the pending note to complete.

Updated July 2024
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1.

2.

4.

Chapter 23 | QA- Other Remediation

Set “Role” = Region QA Workstream Worker then click Go

N
Role \
Fegion Cu& Worksiream Worker b E

Navigate to the My Dashboard > Providers > Notes > Pending and click the hyperlink for
the Pending notes.

, MY DASHBOARD. ‘ CONSUMERS Il PROVIDERS ‘ INCIDENTS ‘ CLAIMS ‘ SCHEDULE
INSUMERS \ INCIDENTS PROVIDERS
‘ ‘ Inquiry Alert Notes List ‘ ‘..Notes ( ‘ ‘
lotes 0 Unread Alert Notes 0 Complete 3
Pending 11

Select the Note Type = Plan of Remediation and Note Subtype = CAP Revised and then
select the pending record via the hyperlink.

Fiters

Sats v EqulTo v Pending v ANDv X

NoteTypey 4
Searth  Resat
38 My Dashboard Notes record|s) retumed - now viewing 1 through 13 / /
Provider NoteType Note Date v Desciption Aathor Stas | [
Test Provider Plan of Remedigion il s} CAP Revised Reed, Monica Pendng 0

In the pending Note record, update the following fields:

a. “Status” = Update to Complete
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Notes Details

Division *

Note By * Reed, Monica

Note Date * 1082023 |

Associated Form ID#

Note Type *

Note Sub-Type [CAP Revised vl
Description CAP Revised

On 11/9/2823 at 12:46 PM, Monica Reed wrote:
Enter details as to why CAP is being rejected

L New Text
B Z U v~ A~
Append Text to Note
Status * <+ Complete v
Date Completed 11/09/2023

5. When finished click File > Save and Close Notes
File  Tools
Spell Check
Save Motes

Save and Close Notes

Print

Close Notes
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Proceed to Submit for Supervisor Review

As Needed: CAP Late

The QA Workstream Worker will add a new note if the
Provider completes the POR but it is more than 7
calendars day past the 90 day timeframe. The CAP will
be closed as CAP Late. The QA Workstream Worker may
choose to run the Provider CAP report first to confirm.
Proceed to Generate Provider CAP Report if this step is
necessary.

Proceed to Update CAP ltem to update each item
status as CAP Late first, then proceed to Update CAP
Detail Record to update the CAP details record status
to CAP Late. Once complete, proceed to update the
note as outlined in the steps below.

CAP Late is defined as — A valid obstacle prevented the
Provider/APD from sending/receiving/reviewing
documents within the 90-day remediation period, but a
good faith effort was applied, and the review was able
to be closed beyond the required 90-day period. This
should not exceed 14 days from the original 90-day
deadline.

1. Set “Role” = Region QA Workstream Worker then click Go

Y
Role \
Region G4 Worksiream Worker ﬂ @

2. Navigate to the Providers chapter and enter the Provider’s name in the Quick
Search filter and click Go.
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oad iCennect

File
Quick Search
A Test Provider X | | Providers
MY DASHBOARD | CONSUMERS PROVIDERS
Filters

/

Chapter 23 | QA- Other Remediation

Wek

200

W Prowider Name ] @
INCIDENTS CLAIMS SCHEDULER

3. The Provider’s record will display. Navigate to the Providers > Notes tab

File  Reports
Quick Search

| Sroviders

MY DASHBOARD |  CONSUMERS PROVIDERS INCIDENTS

Providers | Divisions

=

A TEST Provider (10002)

Forms | Enoliments | Authorizations
Filters
Note Type

M
M [+

Equal To

M

ANDIv| [ x

Note Date

Click File > Add Notes

File Reports
Add New Provider Search
Add Notes

Print

5. Inthe new Note record, update the following fields:
“Note Type” = Plan of Remediation

“Note Subtype” = CAP Late

“Description” = CAP Late

“Notes” = Enter notes

“Status” = Complete

-0 o o0 T W

Provider as the Note Recipient

Name of the worker to attach them to the note

s Well Updated July 2024

]| | Provicer

cLAMS SCHE

Notes | Credentials | EVV Scheduling

Click the Lookup button on the “Add Note Recipient” to add the Service

Enter Last Name and Click Search in the pop-up browser window. Select the
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Notes Details
Division * APD v
Note By * Reed, Monica v
Hote Date * a2 |9
Associated Form ID# ¢
Note Type ¥ ffmmmmmmmmne Plan of Remediation v "
Note Sub-Type *__ CAP Late V_‘
Description — il 4
B I U 6~ Az
Note il
Sotus ¥ —
Date Completed 1110972023
Attachments
Add Attachment
Document Description

There are no attachments to display

Mote Recipients \

Add Note Recipient: Lookup  Clear

6. When finished click File > Save and Close Notes
File  Tools
Spell Check
Save Motes

Save and Close Notes

Print

Close Notes
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As Needed: CAP Not Compliant

Proceed to Update CAP Item status to CAP Not
Complaint first. Please note that some items may
already be in a complete status. These do not need to be
updated to CAP Not Compliant. Additionally, proceed to
Update CAP Detail Record to update the CAP details
record to CAP Not Compliant and then update the note
as outlined below.

The QA Workstream Worker will update the pending
Plan of Remediation/Supervisor Review note if the
Provider does not complete the Plan of Remediation
and the 90-day clock has expired. The CAP will be closed
as Not Compliant.

CAP Not Compliant is defined as — All required
documentation was not valid/correct/received from the
provider within the 90-day remediation period, and
there was no good faith communication between the
provider/APD within the 90-day period to explain. A
POR cannot be closed as CAP Not Compliant until the
90-day period has expired.

1. Set “Role” = Region QA Workstream Worker then click Go

N
Role \
Region & Worksiream Worker ﬂ @

2. Navigate to the My Dashboard > Providers > Notes > Pending and click the

hyperlink for the Pending notes.

1MYDASHBOARD CONSUMERS | PROVIDERS INCIDENTS CLAIMS SCHEDULE

JNSUMERS \ INCIDENTS PROVIDERS

lotes

= Well

|| Inquiry Alert Notes List | Notes

0 Unread Alert Notes 0 Complete / 3

Pending 11

Updated July 2024
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3. Select the Note Type = Plan of Remediation/Supervisor Review and select the pending
record via the hyperlink.

Gf:f,‘ iConnect Welcome, Monica Reed Note!

11/8/2033 1:100M W

File  Tools

Filters
Saws v EquaTo v Pending v ANDv X

MoteTypev | +

Search  Resel

38 My Dashboard Notes record(s} returned - now viewing 1 through 15
Provider NoteType / Note Date v Descripticn Author Status U

Test Provider Plan of Remediation/Supenvisor Review 11/08/2023 Reed, Monica Pending

4. The pending note will be marked as complete and a new note created for the provider.
In the pending Note record, update the following fields:

“Note Type” = Remains Plan of Remediation/Supervisor Review
“Note Subtype” = CAP Not Compliant
“Description” = CAP Not Compliant

“Append Text to Notes” = Enter notes

® a0 T ®

“Status” = Complete

5. When finished click File > Save and Close Notes
File  Tools
Spell Check
Save Notes

Save and Close Notes

Print
Close Motes

6. Add a new Note record for the Provider. Click File > Add Notes

File Reports
Add New Provider Search
Add Notes

Print
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In the new Note record, update the following fields:

Chapter 23 | QA- Other Remediation

a. “Note Type” = Plan of Remediation

b. “Note Subtype” = CAP Not Compliant

c. “Description” = CAP Not Compliant

d. “Notes” = Enter notes

e. “Status” = Complete

f. Click the Lookup button on the “Add Note Recipient” to add the Service
Provider as the Note Recipient

g. Enter Last Name and Click Search in the pop-up browser window. Select the
Name of the worker to attach them to the note

Notes Details

Division * [APD v

Note By * Reed, Wonica v

Note Date * ]

Associated Form ID#

s Well

Noto Type * e [Plan of Remediation v

Note SUb-Type e CAP Not Compliant v[
AP Not Compli

Description -+ GAF ot Cansplant i
B I U w6px ~Ar

Note

-

Status ¥ l—

Date Completed 12119/2023

Attachments h

Add Aftachment

Document Description

There are no attachments to display
Note Recipients \
Add Note Reciplent Lookup  Clear

8. When finished click File > Save and Close Notes

File  Tools

Spell Check

Save Notes

Save and Close Notes
Print

™

Close Notes
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