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Chapter 3 | Online Application Request

Introduction

New Prospective Applicants seeking licensure of residential facilities will
contact APD by phone, email or in person and will be directed to the link for
the Online Application Request form. The Prospective applicant will also be
instructed to do a background screening. The Online Application Request will
be used for all interested new prospective applicants.

Submit Online Application Request

1. Access the Online Application Request via the URL:
https://floridaapd.wellsky.com/assessments/?WebIntake=DE588A
DD-286E-47FA- A5FF-06494042E9D8

Online Application Request for New Praviders

This questionnaire will help APD assess individuals who ardNgrerested in hecaming an APD provider ta
derermine whether the potenrial applicant is eligible to move ftsgard. Please note: This is not a provider
application and docs not warrant cither expressly ar by implication ™t an individual is permitted ro render
services. This tool can be used by:

—— ——

i
(\nd\’vidua\s or Parties wishing to open a licensed Residential fa@
—_ S

Reguired questions are marked with a red required Tabel

Prospective Licensed Applicant Information Section

Prospective Licensed Applicant Business Name required

Prospective Licensed Applicant Business Telephone Number r=guied
Prospective Licensed Applicant Emall Address requir=d

Prospective Licensed Applicant EIN/Tax ID required

2. Complete all required fields on the Online Application Request Form
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Prospective Licensed Applicant Information Section

Prospective Licensed Applicant Business Name required

First and Last Name if a Solo Provider

Prospective Licensed Applicant EIN/Tax ID required e

nclude dashes

Prospective Licensed Applicant Region required e

@® L O Central © Northeast O Northwest O Suncoast O Southeast C Southern

Prospective Licensed Home Address Section

Prospective Licensed Home Street Address required -+

Enter response...

3. When finished with all sections, click the Submit button and then the Success
Message will be displayed.
a. The reference number included will be the prospective licensed facility
iConnect ID number.

Thank you for compleling (he Online Applicalion Reques! Tor New Providers. Click
“Submit” to submit your request. Once APD reviews the reguest, you will be contacted by
an APD slall member eilher by phone or email.

Please note: Your request will nol be processed until you click “Subinit” and receive a
“Success” message. /

— + Submil B rint

Success!

Thank you Tor compleling the APD Online Applicalion Requesl for New
Providers. Please keep this reference number for your records. An APD staff

member will be contacting you within 30 calendar days. /

Please keep this reference number for your records: 10084

Return to APDCARES 4 Print

Updated March 10, 2025
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4. Ifthe application request needsto be cancelled, click the Cancel button and then
click Yes.

Cancel Submission

Are you sure you want to cancel without submitting the
information?

Please note: If you cancel the submission, your request will not be

submitted for processing and it will not be saved, You will need to
complete a brand new Online Application request.

R

= -
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Assign Worker

Once the Online Application Request has been submitted
by the Provider applicant, the Region will monitor the
Prospective Applicant Queue via the My Dashboard >My
Management area of iConnect. They will assign a licensing
specialist if appropriate. Some regions may need to assign
a different worker than the one who works the queue. If
so, they will add a note and add the assigned worker as the
note recipient.

1. Set “Role” =Region QA Workstream Worker then click Go.

N
Role \
Region QA Werkstream Worker ﬂ E

2. Theuser can access the Prospective Applicant Queue via My Dashboard.
a. Goto My Dashboard > Tasks and scroll down to the My Management Panel.
Click on the Prospective Applicant Queue link to open the Queue:

o0 iCennect
File

Quick Search

N

MY DASHBOARD

Updated March 10, 2025 Page 7



My Management
Current Active Cases
Enroliments

Pending Assessments Clueue

Pending Provider Asseszments Queue

Waiting List

Provider Credentials Queue
Pending Plans

Adminisirative Actions Queue
Prospective Applicant Queus
Frovider Management Clueue
Event Ticklars

Alert Notes

Ticklers Due

Print Queue

h—

3. Selectthe Prospective applicant record via the hyperlink via the Applicant’s record.

litters:
Dlspesiin v Equallo v Pendng v v x
Vravides Hame: v Canins v ANV w
Dipusiivn v+

Scarch  Reset

3 My Dushbocrd Prespective Applicant Queus record[s) retumed - now viewing 1 through 3

Dispositior Online Appication Date Provider Nams. Provider Regicn
Ponding 06292023 Teet Prowider NORTHEAST
Peing 03182023 Tasl Reghon Prusicen Wurkeast
I'andiing 00203 lest I'mvicler MNarheast

4. The Applicant’s record will

File  Reports

ATEST Provider (10002)

<) Tilters
Pk Type Syual Ty

noecas  [v]

Updated March 10, 2025

display. Navigate to the Providers > Notes tab

Quick Search

| Frovaers ERE

MY DAS [OCARD [ CONILMLRS i PROVIDCRS 1 CLAIMS SCI

Frovder 1) Nurors L‘:-nla:':\ Linkee Provdors | Alssss | Condibars

Foms  Coolmerts | Athorzstions | Notes  Crede-fiss

heioeNTs |

Workers | servises

Providess | Drvsions OV Gehesu ing

M awolv] %
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5. Click File > Add Notes

File Reports
Add New Provider Search
Add Notes

Print

6. Inthe new Note record, update the following fields:
"Division" = APD
“Associated Form ID#” = Enter Form ID# if applicable

Q

"Note Type" = Application Request
“Note Subtype” = Assign Worker
"Description" = Assign Worker
"Note" = Enter notes

"Status" = Complete

Click the Lookup button on the "Add Note Recipient" to add the QA
Workstream Worker or other as applicable as the Note Recipient

S@m o o0 T

Enter Last Name and Click Search in the pop-up browser window. Select the
Name of the worker to attach them to the note

Motes Details
Division * APD w
L Resd, Morkca ~
Mate Dais * o D
Aanociarted Form E  f——
Pt TP ™ f— ADERCEION Request w [
ot Sub-Type “i— Assign Worke:  « [
. Azsign Narker
Descriphion  cffie—
B I U e - Ar
Enier nies
Mt —
Swtus * Cormitte =
f—————
Dt Comnpleted o el U
Attachments
Bdd Argeriment
Descumart Description
There ere no attackenznds to display \
Hote Recipients
Add hote Feecipbent Logkup  Clear
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7. When finished click File > Save and Close Notes

File Tools
Spell Check
Save Notes

Save and Close Notes

Print \
Close Motes

Access Prospective Applicant Queue

Once the Online Application Request has been submitted
by the prospective applicant or someone has been
assigned to work the new applicant record, they will pick
up the phone and talk to the prospective applicant.

NOTE: There will be no visual indicator on My Dashboard
> Prospective Applicant Queue that there has been an
assignment.

1. Set “Role” = Region QA Workstream Worker then click Go.

N
Role \
Region QA Workstream Worker ﬂ @

2. Theuser can access the Prospective Applicant Queue via My Dashboard.
a. Goto My Dashboard > Tasks and scroll down to the My Management Panel.
Click on the Prospective Applicant Queue link to open the Queue:

o0 iCennect
File

Quick Search

N

Updated March 10, 2025 Page 10
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My Management
Current Aclive Cases
Enroliments
Pending Assessments Queue
Pending Provider Assessments Queue
Waiting List
Provider Credentials Queue
Pending Plans
Administrative Actions Queue
Prospective Applicant Queue il
Provider Management QGueue
Event Ticklers
Alert Motes
Ticklers Due

Primt Queue

3. Use the multi variable search to narrow down the results in the Queue. Click Search
to view all submitted Online Application requests. Select the Prospective applicant
record via the checkbox at the end of the Applicant’s record.

Filters
Proviger Name |  EquaiTo :] APD Test Frovioer ANDj x
Disposition ﬂ + \

20nline Provider Application Queue record(s) returned . now viewing 1 through 2

Dispasition Onlina Applicafion Date « Provider Nlllu/ Provider Raginn O
Pending 061212018 APD Test Provider M
Central

a

Pending o4nrr017 APD Test Provider

If the Prospective Applicant does not have a current or active
APD licensed residential facility and/or MWSA, please
validate the following:

« Valid photo ID

o Meeting with applicant — Face-to-Face or Zoom/Teams

o Askif applicant has begun process of obtaining a
Medicaid Provider Number

« Explain the application and enrollment steps for licensure and MWSA
« Inquire if they have completed Background screening process
« Askabout qualifications and experience
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UPDATED: Provider Search and Promote

When the QA Workstream Worker has the information
needed from the Prospective Applicant record and can
proceed with initiating the provision process, they will
"promote" the record from the Prospective Applicant Queue
to a non-active provider record.

1. Selectthe prospective applicant’srecord in the Prospective Applicant queue by

selecting the checkbox at the end of the record

Flie
Proader Search and Prmate

il

Close Hrospecine Appicant Luese o D x

Dispositon % 4
Seach Rt

1My Dashboard Prospective Applicant Quzue recorss) returned - now viewing 1 through 3

Jispostion Orline Appliceton Date Provide: Name

Pending 06232023 Test Provigsr NORTIICAST
Puiding 09182023 Tewt Rugon Providur Honlhrzasl

Pending 09202023 TestProviger Mortnzast

‘_?_‘

2. Select File > Provider Search and Promote to search to see if a Provider record

already exists for that Service Provider
Provider Search and Promote
Reject Provider
Print

Close Online Provider Application Queue

3. On the Provider Search screen, Click Search. The search will either return no

matching records or a list view grid of matching records. The user will be able to click
on the matching records to see more details and determine if the existing Provider

record matches the New Online Application Request.

4. In Addition to searching for the Licensed Facility, the Licensing Specialist must
complete a thorough search for the Parent Provider Record to determine whether
the New Prospective Applicant Record will need to be linked to an existing record or
if Provider Enrollment must be contacted to add a Placeholder Parent Record.

IMPORTANT: If a parent or facility duplicate record is created, these
CANNOT be deleted. It must be closed through State Office, not

deleted.

Updated March 10, 2025
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File  Tools

Filas
FINEN v FqalT v 1M Mhv | x

Regon v Comams ¥ MNotheasi Mov o x
Prudrhomw |+
Seath  Hesst

My Uashboard Frovidsr Searck racards) rebumed  sow visming 1 frough 2

Povidell) & Hravides Wama EINSSH Gily Sale

5. If the displayed results don’t match the prospective applicant’s record, then Select
File > Promote to Provider

oD iConnect
File Tools
Promote to Provider
Print .
Close Provider Search i

6. The Select Fund Code pop-up box will appear. Select the Fund Code as APD and then
Click OK

Select FundCode to promote Provider x
Cvcve /

7. Click OK on the pop-up message box and then File > Close Prospective Applicant Queue
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Message from webpage @

!' b Provider promaotad successfully.

!

il

File

Provider Search and Promote
Print

Close Prospective Applicant Queue

8. The Service Provider Division will be changed to “Submitted Online,” which will
function like a Status of “Open.”

Cvove (10087)
Wiorkers | Services | Provider ID Numbers | Contracts | Beds | Linked Providers | Aliases | Conditions
Frovicers | Divisions Forms | Enrollmente | Authcrizations | Motes = Credentials | EVY Scheduling

Filters

Division +
| Search |
1 Divisions record(s) returned - now viewing 1 through 1
Divislon / Disposition Open Date
APD Submitted Online 1213112018

9. The Prospective Applicant will be active and available for selection in any drop-down
lists. This needs to be unchecked until after it is Linked to the Provider Record or the

Provider Placeholder Record.

NOTE: Group Home and Foster Home Providers would always have the
“Exclude from Selection” field enabled AFTER they are approved. They do
need to be visible for adding as a Provider for selection when a consumer
moves into a Group Home/Foster Home. The Licensed Facility needs to
be selected and this selection would be included in any reporting.

Updated March 10, 2025 Page 14



The following scenarios may exist for a prospective
applicant:

o If existing Provider with authorizations, but no
licensed facility — would already have IDPASS
access, but the promoted prospective applicant
record will need to be linked to the Parent Provider
Record.

o If existing Provider without authorizations —Needs
IDPASS in addition to the Applicant Flag signaled.

o If Waiver Provider — already have group homes
and want to open new group home — Needs the
promoted prospective applicant record linked to
Parent Provider

o Ifabandoned Provider, would need to get new
IDPASS access

The Prospective Applicant will need to complete the ID PASS
process and get access to iConnect.

The Region will need to follow the background
screening/Clearing House process which is outside of
iConnect

Updated March 10, 2025 Page 15



NEW! No Parent Record Exists — Partner with Provider Enroliment for the
creation of the Placeholder Parent Provider Record

At time of promotion from the Prospective Applicant
Queue, the Licensing Specialist will search for an
existing parent provider record by trying alternate
searches, such as the provider's last name and/or
business name, etc. to ensure there is no existing
parent provider record.

IMPORTANT: If a parent or facility duplicate record is created,
3 these CANNOT be deleted. It must be closed through State
( D Office, not deleted.

If no Parent Provider Record is located, the licensing
specialist will need to partner with Provider Enroliment
to have a Placeholder Parent Provider Record Created.

Once the Placeholder Parent Provider Record is
created, proceed to Link to Existing Parent Provider
Record and Add Applicant License Record section.

Add a Placeholder Parent Provider Record, keeping the following
information in mind:

a. UseaniConnect ID as Medicaid ID (instructions will direct you to contact State

Office to input the Medicaid ID)
b. Follow standard “APD Vendor No” format
¢. Add a placeholder iBudget Waiver Certification record

Set “Role” = Region QA Workstream Worker then click Go.
Navigate to the Providers Chapter, File > Add New Provider Search

Use the Filters to search for Provider Record

i A .

If no Parent Provider Record is found, click “Add New”

Updated March 10, 2025
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Omj iCoennect Welwine, Caruline Shurler  Provider Search

5/23/2024 4130 PM A
File

Filters

Provider Name

* Contains v Placeholder Previder Recor AND ~

Pravider Number v +

Search Reset Add Mew

D record|s) returned

5. Update the Following Fields:
a. Initial Division = APD
b. APD Vendor Number = Follow standard “APD Vendor No” format
(F+EIN or S+SSN)
Active = Checked

d. Exclude from Selection = Unchecked
Remember to come back and Check “Exclude from Selection”
after the Placeholder Parent record has been linked to the
Group Home record. Then when the provider signs a MWSA,
the Exclude from Selection box should be unchecked so that
the provider can be selected when WSCs attempt to add
planned services for this provider.

e. External = Checked
Provider SSN = Add if known (as applicable)

g. Medicaid Provider ID = Leave Blank (This will be filled in by State Office later
in the workflow)

i. Oncetherecordisinitially saved, the Provider iConnect ID will
display.

ii. Emailthe APD Provider Actions inbox for any Medicaid ID number
edits needed. Include the following:

e Subject Line: MEDICAID ID# Edit Needed

e TheiConnect ID for the Corporate (parent) record,
including the Placeholder record if applicable.

e Provider/Business Names

e The correct Medicaid ID or Provider iConnect ID for the
Placeholder record

h. Provider EIN = Add if Known (as applicable)
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CJ 4 “: Crrned welcame, Caroling Sharter  Provider
87X 2004 4134 PH W
File Edit
An astenisk (7] indicates a requined Mekd
Basic Information
Initisl Division * APD - Aesidamtial Monitnr Lesakup {desar
Fravider Hams * Placendiser Provier Reoond Licensing Specialist Lookup  {Clear
DR [ 5 S
spplicable)Fuciity Merms Ares Bahevbar Analyat Lsakiip Clear
APD Wendor Nember FA23455 75901 Grosp Home/AOT & of
deiibElS
WL Q0 IN: ‘fl Prowvider S9N i
Retive ™ ] Maddbcald Providars B0
Pravider Typa w Prowidar EIN
Exchude lrom Seloctian Licansad Facility w

Pross
Specmlimt/Linivon Leshns Cleai TS plively

Innlitutiomnal

i. File>Save Provider Record

6. Anew window opens with the Division Details screen
a. Update the following fields:

i. Disposition=0pen
b. File >Save and Close Division
7. Navigate to the Credentials Tab
8. File > Add Certification
a. Update the following fields:
i. Certification Type = iBudget Waiver Applicant Placeholder
ii. Effective Date = Today's date
iii. Expiration Date = Leave Blank

iv. Comment = “Placeholder Provider Record created for the purposes of
a new license provider application user provisioning and access.”

v. Status = Applicant Placeholder

vi. QA Workstream Worker = Provider Enrollment Specialist

od iwennect Placeholder provider Record  Certification Det
- 5/23/2024 4:48 PM
File

An asterisk (*) indicates a required field
Certification Details

Credential Type * Certification

Certification Type [iBudget Waiver Applicant Placeholder |

Effective Date 0512352024 |4

Expiration Date oD Yy |8
Placeholder Provider Record created for the purposes of a new license provider
application user provisioning

Comment

Status Applicant Placeholder »
QA Workstream Worker Shorter, Caroline Lookup Clear Details

b. File >Save and Close Certification Details
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UPDATED - NEW! Link to Existing or Placeholder Parent Provider Record and
Add Applicant License Record

Once the online application request has been vetted
and promoted from the Prospective Applicant
Queue, the Licensing Specialist will search for an
existing parent provider record by trying alternate
searches, such as the provider's last name and/or
business name, etc. to see if there is existing parent
provider record.

IMPORTANT: If a parent or facility duplicate record is
created, these CANNOT be deleted. It must be closed
through State Office, not deleted.

Once the Parent Provider Record is located, the
Licensing Specialist will link the new applicant record
to the existing parent provider record and then add a
Placeholder Applicant License Credential to grant the
Service Provider access to this new Prospective
Applicant Provider Record. This Placeholder Applicant
License Credential is only a temporary credential
added solely for the purpose of allowing the applicant
access to the promoted record and is not an actual
license credential.

If no Parent Provider Record is located, the Licensing
Specialist has partnered with Provider Enrollment to
create the Placeholder Provider Record and now can
link the new applicant record to the Placeholder
Provider Record and add an Applicant License
Credential to grant the Service Provider Access to this
new Prospective Applicant Provider Record.

1. Set “Role” = Region QA Workstream Worker then click Go.

N

Role \

Region QA Workstream Worker ~ w

2. Navigatetothe Providers chapter and enter the PARENT Provider’s name in the
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Quick Search filter and click Go.

- Wisle
opd iCennect =
File
Quick Search
ATest Provider x| | mrezers ~| | erovcernare ~ S

W\’D-\E’BC.-\F.D| CONSUVZRS | FPROVIDER S | INCIDENTS CLAIME SCHEDULER |

~) Fiters

3. Navigateto the Providers > Linked Providers tab

Test Provider (21347)
Worters | Servkes | ProvilerIDNumbers | Uontracts | Beds | LKed Providels | Londtins  SenvceArea | AGMINACIONS - acity Management

Provders | Dhigons | EVWACIVIes | “orms | Emolimerts | Auinorizaions | Neles  Credentials | EVY SCheduing  CA®  Appoiniments

4. SelectFile > Link to a Vendor

File Tools

Add New Provider Search

Print /

Link {0 a Vendor

5. Update the following fields:
a. Relationship = Subsidiary

b. Linked Provider = Click ellipsis and search for Child Provider record
(Previously Promoted Applicant Record)

c. StartDate = Enter Today’s Date

d. File> Save and Close the Linked Provider Record

Relationship ¥ Subsidiary M|

Linked Provider * Teat Provider Clear  Tatails
Start Date ¥ wovmes |

Tnd Date ]

Cemo GH Applicant (21421)
Workers | Sevices  Provider ID Numbers | Contracts | Beds | Linked Providers | Condijons | SeviceArea | Admin Actions

Pronders  Uwisiors | EVVAcivites | EVV Scheduling | Forms | Enioliments | Authonizaions | Noles | Credentials | CAP | Appointments | Frowider Ady

Fliters:
LnkedAs v +
Scarch  Resct

1 Providers Linked Providers recordis) returned - now viewing 1 through 1

Linked As Provider Street City State Zip Code Status Disclail

Ine detals ot the taciity are per Fn
the Consumer fo validate

Subeidiary Dema Provider 601NW 65TH TER HOLLYWOOD FL 33024 Active

Fist | Previws Recrdsperpace | 13 | Me | Last

Updated March 10, 2025 Page 20



. The Provider’s record will display. Navigate to the Providers chapter and enter the

CHILD Provider’s name in the Quick Search filter and click Go.

Navigate to the Providers > Credentials tab

MY DASHBCARD | CONSUMERS | PROVIDERS INCIDENTS CLAIMS

~

Workers | Services | Pravidar ID Numoers | Contracts | Beds | LirkedProviders | Alizses

A TEST Provider (10002)

Providzrs ~ Divisions | Forms | Errollments | Authorizations | Notes | Credentials  EVV

. Select File > Add License

File  Word Merge

Add New Provider Search

Add Lice nse/

Add Certification
Add Insurance

Print

9. Update the following fields:

a. '"License Type" =select as appropriate
e Foster Home

e GroupHome

b. License Number = Enter information — Please note that each region has their
own system for assigning license numbers, and the numbers included in the
naming convention will be the Provider iConnect ID for the Promoted

Application Record.

Example: SCR-APPL-12345 where 12345 is the iConnect ID for the Promoted

Application Record.

Southern: SR-APPL-12345
Southeast: SER-APPL-98765
Central: CR-APPL-45645
Northeast: NER-APPL-91919

Updated March 10, 2025
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e Suncoast: SCR-APPL-73257
¢ Northwest: NWR-APPL-88665
"Original Date of Issuance" = Enter Date

o

d. "Effective Date" = Enter Date

i. "Expiration Date" = Enter Date Expiration of 4 months (120 days)
Enter Date Regional Staff may have to update the Expiration date
if licensing goes beyond the originally entered expiration date.

e. Comment = “Placeholder License Record created for the purposes of a
new license provider application user provisioning and access.”

f. "Status" = Applicant
"Reason" = Initial

"QA Workstream Worker" = Click Lookup on the field to add the Licensing
Specialist.

i. Enterthe Last Name and Click Search and then select the Name

<
Oﬁ‘.ﬁ? iCennect 18919 Group Home Record  License Details

5/23/2024 5:19 PM
File

An asterisk (*) indicates a required field

License Details

Credential Type x License

License Type ¥ | Group Home vl
License Number * SCR-APPL-73257

Original Date of Issuance * 05/23/2024 3

Date of Renewal/Subsequent License MM/IDDAYYYY 3

Effective Date * 05/23/2024 =

Expiration Date * 07/31/2024 &=

Less than One Year ]

License Record created for the purposes of a new license provider application user

Comment provisioning

Status [Applicant V]

Reason il v

QA Workstream Worker Shorter, Caroline Lookup  Clear Dstails

The License Record will be updated when the license is approved, denied, or abandoned.

10. When finished, click File > Save and Close License Details
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11. Go back to the Group Home Record (Child Record) and make sure to check “Exclude from
Selection”. Once the licensing process has been completed, then it will be unchecked.

Test Provider (21354)

Basic Information
Provider Name

DBA (if applicable)/Facility Name
Licensed Home licensed for capacity
Active

WSC QO

External

Exclude from Selection

Specialist/Liaison

Workers | !

Providers

Test Provider

Yes

Yes

f— Yes

12. *Only needed if using a Parent Record that does not have an active MWSA.- Once

the Group Home

record has been linked to the Parent record, navigate to the Parent

record and go to Edit > Select Edit Provider. Check the Exclude from Selection. Then
go to File > Save and Close Provider

Updated March 10, 2025

BRI L Ly P

AP Yendor Nembar F113456TE901

WL 00
Active ™ ]

Pravider Type ¥

E xeluda lfom Salac m.@

SpecialialLiaivon Leshy  Claa
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NEW! User Provisioning and iConnect Access

application.

Since some applicants may not have authorizations, the ID
PASS email will not be sent. Some applicants may not have
access to iConnect due to not having an MWSA. Applicants
need access to iConnect to fill out the residential

User Provisioning is required for these providers, please

proceed to Flag Applicant Providers. The Provider

Enrollment team will ID PASS the potential applicants once

identified by the Licensing Specialist. The Licensing Specialist

will need to track these applicants to ensure if access to

iConnect is still needed.

As Needed: Reject Prospective Applicant Provider

The users will be able to search on Provider Name, EIN/SSN,
and Region. If a matching Provider record is found and the
user decides to create a new record, they should be

presented with a dialog box stating:

“Warning. A Provider record with a matching name and/or

EIN/Tax ID Number already exists. Are you sure you want to
continue?” If they click the “Yes” button, create the new
Provider record. If they click the “No” button, the creation
of the Provider record shall be canceled.

o0 Connect

File Tools

Filters
Provider Name
EIN/SSN *
Region -

Frovider Name ~

Contains

Contains

‘Contains

+

Test Provider AND ~

AND ~

- AND

Search

Reset

1. If the prospective applicant needs to be rejected due to an existing record, the
Licensing Specialist will select the record via the checkbox at the end of the record
and then Click File > Reject Provider

o iCennect

Updated March 10, 2025
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2. The Licensing Specialist will be presented with a pop-up message box for a
termination reason selection. Select one of the Online App reasons as appropriate
and then Click OK

3. The following pop-up message box will display. Click OK

Itsshh1.mediware.com says

Provider(s) rejected successfully.

re .

Other Reason for Termination | Abandenzd
Application Denied

/ Application Submitted
Expansion Denied
Expansion Request Submitted
Further Documentation Required
In Legal
Licensing Application Approved

MWSEA Non-Renewal I
3 My Dashboard Prospective Applit yan-penewal g1t

Termination Reason

0K CANCEL

Online App - Applicant refused meeting

Online Agp - Currently in iConnect

Online App - Duplicate Submission
Disposition | gpjinz App - Incorrect Agency

Pending Online App - No proposed facility location

Online App - No response to meeting request  ——

Pending Online App - No valid pheto ID

al

Revocation

Pendin
9 Termination Approved | -

4. The record will be changed to have a disposition of “Rejected”.

oo iConnect Welcome, Monica Reed Prospective Applicant Queus
’N\J AP0 156N v
File
Filers \
Uisgesiion v~ Lyualls ~  Hjsdsd v Miv
Framgia Namg > vl hd MU~ X

Disgasiion v+

Soudi ezl
Wy Ly yeciva Applicant Uusue oo viewing 1 Unough 2
Dispostion Onilive Appication Date Provider Neme Provider Regicn 0
Bl 0824 Tisd P HORTHRAST
Hejscled S Fruspclive ppicar

5. Iffinished with the record, Select File > Close Prospective Applicant Queue
File
Provider Search and Fromote
Reject Provider
Print

Close Prospective Applicant Queue
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UPDATED: New Licensed Facility Application

Introduction

The Prospective Applicant will complete the application process by logging in to iConnect
and updating their Provider record. Additional documentation will need to be provided

for review of the application request.

Complete Facility Application Form

_ The Prospective Applicant will need to complete a new Facility
Application in iConnect and submit the Word Merge form to the
licensing specialist via a Note in iConnect. Once complete, they will
need to print, sign, initial and notarize the form. They will then scan
and save an electronic copy of the notarized form to their device. They
will then attach that notarized form to a Note in iConnect following
the Application Submitted Note section.

1. Set “Role” =Service Provider then click Go

Role \
Service Provider |v| E

2. Navigatetothe Prospective Applicant’s Facility home record then click the

Providers > Forms tab

O iConmnei

File Ward Merge

Uuick Search

\m

MY DASIIDOARD  CONSUMIRS | PROVIDCRS

ATEST Provider [10002)

ek 0 R e s | Heos | 1
N measre: | bomns | wams
iltars
Status | zaualie S b e BT B
omision  [w] [+

B Fomms recordis) relumed —now viswing 1 thiounh 15

Division rorm Name

AU SroLE Homs Faci ity Checkist
~eD =T

AU Froviger En-ciiment Applizaton

3. Click File > Add Forms

Updated March 10, 2025
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File  Word Merge

Add New Provider Search
Add Forms

Print \

4. Select “Please Select Type” as “Facility Application Form” from the drop-down list

Q0 Cennect TestProvider Forms
' 9/25/2023 619 PH
File
Please Select Type: | Facilly Application Form (APD 2014-01) v
Provider Assessment
Division ™ APD v Worker ™ Reed, Monicz Clear Defails
Review * = inifal v Status ¥ ——
ReviewDate ¥ === poocogos [ Approved By

Approved Date

FACILITY APPLICATION FORM (APD 2014-01)

5. Update the following Header fields:
"Division" = APD

a
b. "Review" = Initial

o

“Review Date” = Defaults to today’s date
d. Complete all fields on the Facility Application Form

e. "Status" = Pending

6. Whenfinished, click File > Save and Close Forms
File

Spell Check

Save Forms
Save and Add Another Forms

Save and Close Forms

Copy From Previous
Print

Close Forms

Rl TS

7. Select Word Merge > Facility Application Form

Updated March 10, 2025 Page 27



ood iCennect Tt Prvicer Foms
‘ ast lipdated hy mreeddapdcares.ng
ot 91101202 6:25:50 PH
Fle Repots  Word Merge

Faciity Applicatic Fﬁﬂ\‘}\fmll}mnﬁlm{"\PD 2014401

Provider Assessment
Diision * v Horker ¥ Red, Muica . Ok Del

AP0y
Review ¥ Snual v Status Perding v
Review Dite ¥ nnzas [ Upprared By

AparoveDate

FACILITY APPLICATION FORM (APD 2014-01)

7. Select File > Print to print the Word Merge

Q0 itonnect

File

Print h

Close

pe

agency for persons with disabilities
State of Florida

FACILITY APPLICATION FORM (APD 2014-01)

Instructions: Please ensure that all applicable parts of this form are completed legibly and
in their entirety. If you have questions regarding this form or the application process,
please contact your area APD office for assistance.

Indicate in the space below whether this an application for an iniial license or an application for
renewal of an existing license.

& [nitial O Renewal

The Prospective Applicant will need to sign, initial and notarize the
form. They will then scan and save an electronic copy of the notarized
form to their device. They will then attach that notarized form to a
Note in iConnect following the Application Submitted Note section.

Updated March 10, 2025 Page 28



Complete Licensed Capacity Form

The Prospective Applicant will complete the Licensed
Capacity form and the QA Workstream Worker will validate
the information during the site visit.

1. Set “Role” =Service Provider then click Go

Role \

ErrErr—— |

2. Navigatetothe Providers chapter and enter the Provider’s name in the Quick Search
filter and click go.

- Welc
ocd ennet o
File
Quick Search
A Test Pravider X Fvees ~ | Pk [~ ﬁ
MY DAEHBOARD ‘ COMSUMERS PROVIDERS } INCIDENTE | CLANS SCHEDUER
Filters: /
I 1 1

3. Navigatetothe Providers > Forms tab
Q) Hoonedct

Fila  Word Margs

Qurck et

\:. =

seeasineann | consiwrne | pRevinraR | wiemrars

A TCST Pravidar (10003)

i - P
na n

~r-Fusers

s [@] [FaumTe <] e < | =

Civsizi || [+

1 Farms racard(s) rHEmed  now viewing 11Rragh 15

Divielon

4. Click File > Add Forms

File Word Merge

Add New Provider Search
Add Forms

i
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5. Select “Please Select Type” as “Use for after 2014 -

Form from the drop-down list

Opﬁ iConmect

lease Select Type: \ Jae tor after 2014 Galculafion of License Capacity "|

Provider Assessment

L [T ™ Worker
Reviey: S — Status *
Haview Dale " Din4a0z = Approved By
Approved Date

Calculation of License Capacity”

ATest Provider | Forms

7/14/2022 626 P

Reed Monlzz C! Ditallz

Drat  «

Use for after 2014 - CALCULATION OF LICENSED CAPACITY

For New License Applications as of July 1, 2014

6. Update the following Header fields:
"Division" = APD

a
b. "Review" = Initial

c. Completeallfields on the Licensed Capacity Application Form

d. "Status"=Pending

Message from webpage

s

By changing the status of this record, all required fields must be

completed before the record can be saved. Do you want to

continug?

<

| OK

l | Cancel |

7. When finished, click File > Save and Close Forms
File

Spell Check

Save Forms

Save and Add Another Forms

AN

Save and Close Forms

[SIN RN

Copy From Previous
Print

Close Forms
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UPDATED: Add Other Qualifying Documentation

The Prospective Applicant will add a note if
there are any other qualifying documents that
are required.

1. Set“Role” =Service Provider then click Go

Role \
Senvice Provider ﬂ @

2. Navigatetothe Providers > Notes tab

Flle  Repers

Quick Search

| [, [vo] | | eroner ame

MY DASIIDOARD | CCNSUMCRS ‘ PROVIDCRS INCIDZNTS ‘ CLAIMS SCIIC

A TEST Provider (10002)
Workzrs oM ProvIger [L Numocrs Lonwacts =0 LnieZ ProvigerT AIZSCS Lonamons

lroviders | Divizions | Torms | Crrolments | Autrorizators | Notes  Credentials | DWW Geheduing
Tilters.

Mule Typs j Zqudl o j :' f«NDj x

Iote Cass v| +

| Seamh g mee )
3. Click File > Add Notes

File Reports
Add New Provider Search
Add Notes

print ‘\

4. Inthe new Note record, update the following fields:
a. "Division"=APD
b. "Note Type" = Initial Application
c. "Note Subtype" =Select a category below

i. Background Screening for (for Owner/Licensee, which could be one or
more of the following)

Attestation of Good Moral Character

2. Employment History Check
3. Local Criminal Record
4. Clearinghouse Screening

Updated March 10, 2025 Page 31



ii. Business Information (which could be one or more of the following
from the Additional Documentation Section of the application)

1. Articles of Incorporation

2. Documentation of Financial Ability (bank statements, credit
lines, etc.)

3. Promo Materials
4. Current Board Members Names/Phone Numbers
5. Names of all controlling Entities
iii. Facility (which could be one or more of the following)
1. Facility Floor Plan
Fire Inspection
Signed Lease, if property is not owned by licensee
Vehicle Registration/Insurance

vk W

Zoning Variance
6. Current Facility Staff Schedule

iv. Personnel Information (which could be one or more of the following)
1. Driver’s License (Licensee/Facility Operator)

Education (Licensee/Facility Operator)

Operator Experience (Licensee/Facility Operator)

References (Licensee/Facility Operator)

Resume (Licensee/Facility Operator)

o u kW

Summary of Employees (Education, Experience, and
Training)

v. Policies and Procedures (which could be one or more of
the following)

1. Admission and Termination of Services Policy
Sexual Activity Policy

Behavioral Interventions and Responses Policy
Comprehensive Emergency Management Plan

vk W

Video Monitoring Criteria and Protocols (if video monitoring
will be utilized)

6. Professional Liability Insurance (for Medwaiver Service
Providers)

d. "Description" = Same as subtype
e. "Note" = Enter notes to include list of documents

f.  "Status" = Pending (Licensing Specialist will update the Note to Complete
later in the process)

g. Click "Add Attachment" and search for the copy of the
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document on the user's computer. Click Upload
NOTE: Each attachment can be up to 18mb in size
h. Clickthe Lookup button on the "Add Note Recipient" to add the Licensing
Specialist
as the Note Recipient
i. Enter Last Name and Click Search in the pop-up browser
window. Select the Name of the worker to attach them to

the note

Notes Details

Division * APD v |

Note By * Reed Monica v

Note Date * 252003 9

R el — Initial Apphcaton v "

L —— Background Screening v
Description Background Screening 3

B I U tipn A~
Include list of documents

Note

Status * - Pending

Date Completed 203

Attachments
And Anachment
Decumnent Description

There are no attachments to display \

Note Recipients
Aod Note Reciprent Loy Clear

5. Whenfinished click File > Save and Close Notes
File Toaols
Spell Check
Save Notes

Save and Close Notes

Print \
Close Notes
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UPDATED: Application Submitted Note

The Prospective Applicant will add a note indicating the
submittal of the Facility Application Form, Licensed
Capacity form and all supporting documentation including
the notarized form, that was generated from iConnect via
Word Merge.

1. Set “Role” =Service Provider then click Go

Role \

ErrErr—— |

2. Navigate to the Providers chapter and enter the Provider’s name in the Quick

Search filter and click go.

- Welt
o iCenmect e
File
Quick Search

A Test Provider X | Frovden V|| Proder kams [v] @

M DASHBOARD ‘ CCONSUVERS ‘ PROVIDERS INC'DENTS SLAIME | SCHECULER |

v -Filtars- /
1 1

3. TheProvider’s record will display. Navigate to the Providers > Notes tab

File  Reports
Quirk Search
| Hrovders [] | prowder Name
MY DAS—HCARL LONSLMERS | PRUVIDERS ‘ NCIDENTS ‘ CLAIMS BCH:
ATEST Provicer (10002)
Wukers | Sevies | Frosiger 1D Nuibers | Convals | By | Likes Providars | Alse
Frouders | Divsos Foms  Fomimerss | Adhorrafons | NAfes | Credecfias | Fv fcneuln
Filtere-
Mo Ty [v]  ZwalTe [+ M o] x
Mote Cas j T
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4. Click File > Add Notes

File Reports

Add New Provider Search

\

Add Notes
Print

5.
"Division" = APD

"Note Type" = Initial Application

"Note Subtype" = Application Submitted
"Description" = Application Submitted
"Note" = Enter notes

"Status" = Pending

m 0 o0 T

form on the user's device. Click Upload

as the Note Recipient

i. Enter Last Name and Click Search in the pop-

In the new Note record, update the following fields:

Click "Add Attachment" and search for the copy of the notarized

Click the Lookup button on the "Add Note Recipient" to add the Licensing Specialist

up browser window. Select the

Name of the worker to attach them to the note

Notes Details
Division *

| Baer, Sylvia

Note By * v

1A32024 |8

Initial Application

Note Date *

Note Type * ‘

Note Sub-Type -

| Application Submitted

A ion Submitted

< —

Description

[ B 7 T 1epx - A~

Note

Status * 4 [Pending v|

Date Completed

Attachments

Add Allachmen]]  f——

Attachments Grid

Document Description

Notarized Form.pdi

Note Recipients

Add Note Recipient Lookup

Note Recipients Grid

Updated March 10, 2025
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6. When finished click File > Save and Close Notes

File Tools
Spell Check
Save Notes

Save and Close Notes
Print \
Close Notes

Access Ticklers

The QA Workstream Worker will login to the application
and navigate to the My Dashboard > Provider > Ticklers in
order to reassign and review any new ticklers.

1. Set “Role” = Region QA Workstream Worker then click Go.

N
Role \
Region QA Werkstream Worker ﬂ E

2. Navigateto My Dashboard > Provider > Ticklers and click on the hyperlink for the
Ticklers

. MY DASHEQARD CONSUMERS PROVIDERS

Notes

Complete 32

Pending 20

Ticklers

Tickers ﬁ

=4
wn

3. Change the Sort Order on the Date Created column by clicking the column name
once so that the most recent ticklers are displayed first.
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Filters

Status v Cqual To v New v AND v x
Shiis v +

Apply Alert Days Befarz Due

Soach  Fusel

75 My Dashboard Ticklsrs record{s] rstumed - now viwing 1 through 15
Tichler Name Provider Name i Date Created - Datz Due Date Completed Status

Reassijn to Supervisor o initiate FSFN search on licensee Test Provider 10132023 101872023 Hew

Notify Licensing Provider Appicant of any Crrors or Cmissions Test Provider 0972712023 102772023 New

4. When the Initial Application/Application Submitted note was saved, a Workflow
Wizard was triggered to remind the QA Workstream Worker to notify the
Prospective Applicant of any errors or omissions within 30 calendar days

Workflow Wizay

Nofify Licensing Providar
ant of any Errors or | »

a. Tickler—“Notify Licensing Provider Applicant of any errors or
omissions”
b. Assignedto Monitor 3 (Licensing Specialist)

c. Dueonthe 30t calendarday from the “Initial Application/Application
Submitted” completed note

5. Additionally, a second tickler was triggered that needs to be reassigned to a QA
Workstream Lead.

Workflow Wizard

- Reassign to Supervisor to ‘
initiate FSFN search on ’
licensee

a. Tickler—“Reassign to Supervisor to Initiate FSFN search on licensee”

b. Assignedtothe Licensing Specialist (Monitor 3) who will reassign the tickler
to the QA Workstream Lead.

c. Dueimmediately.
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6. Click the tickler flyout menu on the “Reassign to Supervisor to Initiate FSFN search

on the licensee” tickler and select Reassign.

o0 ioennect
Fil
e
e v EqdTo v Nev v AND v x
Stahs - -

4 Agpty i Dy Befoe Do
Seach  Resel

T5My Dashisoard Tickders racords) retumsd . now viewing 1 though 15
Provider Nave Dnte Crested + Dt Completed
RASS0M 1 SUpis

Nat Licrsng P

01823

oa2nonzs

Status

—

eed Ticklers

Ressign

7. Searchfor and select the Supervisor. Once the supervisor’s name has been selected,
the tickler has been reassigned and will disappear from the QA Workstream Workers
tickler list view. The QA Workstream Lead will retrieve the tickler from their My

Dashboard > Provider > Ticklers when they log in to the application.

75 My Dasnboard Tickiers record(s) retumed - now viewing 1 thiougn 15

Tickler Name Provider Neme Date Created ~ Date Due I
Reassign fo Superviscr fo initiaze FSFN search on licensze Test Provider 10f18/2022
Notify Licensing Frovider Appicant of ry Erors or Omiss ons Test Providsr 102712022
Netify Licensing Frovider Appicant of eny Erors or Omiss ons Test Providar 1027120232
Review Licensing Mienewal application for eror o amssions Test Providzr 1072672023
Corrative Action Panis Jue n & days Tes! Providar 10/08/2023
R Povidel Record for COTECIVE ACon P an - Monthly = 3
jentori Test Provider 100812022
_ewé:glrremve Acton Flan s Due - Licens
e e e P S s TR Search by Search Text buck | Sezrch  Cancel
Cue Dates
CAP Revision Due - Licensing Rznewel . .
Ee-d'e.v I"mvijel Record for CoTeciive Action| 7 recot(s] reiumed
anewal
Comeztive Action Panis due in & days | EIEERY LoTCT ke LEET DEGE
< - = 2486 Buck, Jomnier  ~— Yes
e o e v 1230 Buck, Sarah Support Zoordnater Yes
Review Provider Record for CoTecive Action = o -
Renewal 5942 Buck, Timetry Yes
Review Licensing Renawal application for e 15347 Buckley, Silvia es
Review Licensing Renewal aplication for e SED BUCKNER, LAVANYA ves
71803 Euckner, Shembray Yec
24155 BUCKNOR SEAN Yec

New! Abuse Record Search

Updated March 10, 2025

Once the application is submitted, the Licensing Specialist will review
the Licensing Application and all notes and attachments. Within 30
days or sooner, the Licensing Specialist will do an Abuse Record Search
on the licensee(s) and note the outcome in iConnect. This will coincide
with the review of the application in the next section.

The Licensing Specialist or designee will do the Abuse Record Search
outside of iConnect. Once the outcome of the search is finalized, a
Confidential Note will be created in the subsidiary (child) record in
iConnect. The provider will not be able to view a Confidential Note

type.
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1. Set “Role” = Region QA Workstream Worker then click Go.

Y
Role \
Region QA Worksiream Worker ﬂ E

2. Navigatetothe Providers chapter and enter the Provider’s Facility name in the

Quick Search filter and click go.

- We
ocd dennect o
File
Quick Szarch
A Test Providar X | Feen v | Frvier tame ﬂ E
MY CASHBOARD | CCHSUMERS PROVICERS | IHCIDENTE CLAIMS | SCHECULER

. -Fiers /
1 1

3. Navigateto the Providers > Notes tab

File  Reperts

Cuick Search

| Frovders [v] | erondzr vams

MY DASHECARD LUNSLMERS PRUVIDERS | RCILENTS | CLAIMS SCH:
ATEST Provider (10002)

Woikers | Sevices | Frovider 1D hurbers | Conbacls | B Linkes Providar: | Aligses | Curdilions

Providars | Dvsions  Froms  Fomimerts | Achorzafions | NGRS | Cretecfias | PV Scnecining
Filtors

Nate Type j Zqual T j ﬂ AND) j x

Mote Cas j +

4. Go to File > Add Notes

File Reports
Add New Provider Search
Add Notes

Print \
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5. Inthe new Note record, update the following fields:

a. "Division"=APD
"Note Type" = Confidential Note
"Note Subtype" = Abuse Record Search
"Description" = Abuse Record Search Complete
"Note" = Enter notes
"Status" = Update to Complete

Click the Lookup button on the "Add Note Recipient" to add the
Supervisor as the Note Recipient

@m -0 a0 T

h. Enter Last Name and Click Search in the pop-up browser window. Select the

Name of the worker to attach them to the note
Note Type * 4

Note Sub-Type ‘-_

eI ‘_ Abuse Record Search J

|B 7 O 10t - A=

Details of the Search and itg completion

Note

s A
Date Completed 07/15/2024
Attachments

Add Attachment

Attachments Grid

Document Description Category Action
There are no attachments to display
Note Recipients
Add Note Recipient Lookup Clear

Note Recipients Grid
Name Date Sent Date Read Status Date Signed

Baer, Sylvia TM5i2024 Unread Remove

6. When finished click File > Save and Close Notes.
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UPDATED: Complete Application

If the application is complete, the Licensing Specialist
will update the Facility Application and Licensed
Capacity forms to complete, then update the existing
pending notes, including the Other Qualifying
Documentation Notes.

1. Set “Role” = Region QA Workstream Worker then click Go.

%
Role \
Region A Workstream Worker o E

2. Navigate tothe Providers chapter and enter the Provider’s Facility name in the
Quick Search filter and click go.

3. Navigatetothe Providers > Forms tab

OQ}' HCCTsanea i

File  VWord M=rge

Duick Seurd

A TEST Provider (10002)
WWOIeIs  Tervizes  TCVIZEr D MJmpers | Contescts | Deds | Linkea!

Fovdes | Umsons | bonms | soolvenls | Aol onsalors | Moles

Fitters
Sbws |=| [CaweTe <] [own | [zl (=
o [] [+

| Searh § Reeet |
31 Forms record{s) returned now viewing 1 through 15

Divisivn Funn Meme
Py
AT

A

4. Enterthe Search criteriaas Form Name = Use for after 2014 — Calculation of License
Capacity then Click Search and select the form via the hyperlink on the record

MY DASHBOARD | CONSUMERS PROVIDERS REPORTS

Test Provider (21347) _Ka/ /
Viorkers | Genices | Prowider D Numbers G fy | Oeds  Linked Prowders  Conditions | ServiceArea  AdminActons | Taciity Management

PR | VSIS | FYVAINES | Fomms | Fnmimens | Aunomafions | Noles  Cregential | FeVSMeming | CAP Appoiniments
Filters

Fom Name v Equal T v Use for after 2014-Calculaion of License Capacy v AND v x
VIR

Seach  Resel

-2Providers Forms record(s) returned - now vigwing 1 through 2

Division Form ID / Form Name Review ReviewDate v

AP 03 Ise or Afer 207-Calcutation of | beense Capacly Iniial 01975073

5. Update the Statusto “Complete” on the Form Header and Click “OK” on the popup
message box
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Use for fter 2014-Calculation of License Capacity

Provider Assessment

Dimsien * (A~ worker Rore, Wionics (e it
Ruiow * siatus * pm—

Review Die * Approvid By R, Mo Delais

Approved Date 9757173

Use for after 2014 - CALCULATION OF LICENSED CAPACITY

For New License Applications as of July 1, 2014 \

Message from webpage x

be completed before the record can be saved. Do you want to

\ fancel

0 By thanging the status of this record, all required fields must

6. When finished, Select File > Save and Close Forms

File Reports
Histary
Duplicate Forms
Save Forms

Save and Add Anaother Fty

Save and Close Forms

7. Enterthe Search criteria as Form Name = Facility Application Form (APD 2014-01)
then Click Search and select the form via the hyperlink on the record

MY DASH30RRD | CONSUMZRS PROVIDERS REPORTS

Test Provider (21347)
Workers | Sewvices  Frovider D NuMbes | Contrazs | Beds | Linked Providers | Condlons | SericeAea | AdminActions  Faciiy Management
Picuiers | LIWSIoNS | EVVACTUIES | FOMMS | EMTNIMENIS | AWNONZEIONS  MOIeS | CrRdemials  SVVSIRONN  CAS | Apomments

Filters
Forr Name Equal To v Fadiity Application Farm (A7D 2014-01] v AND v ]

Divisizn v 4

Seaich  Resel
7 Providers Forms record]s) ratumed - now viewing 1 through 2
Drvislon Form ID ! Form Name Reviev/ Review Date v
AFD e Faci ty Applizaion Farm (AHL 2014-01) izl LR

8. Update the Statusto “Complete” on the Form Header and Click “OK” on the popup
message box
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Facility Application Form (APD 2014-01)

Provide: Assessment
Division * APD v

Worker * Reed, Monica Oear  Detaits

Hals Y — Compiete v

Review Date * mosorR [ Approved By Reed, Monica Dstais

Review™ Innal ~

Approved Date 0252023

FACILITY APPLICATION FORM (APD 2014-01)

x

Message from webpage

By changing the status of this record, all required fields must
be completed befare the record can be saved, Do you want to

\ cancel

9. When finished, Select File > Save and Close Forms

File Reports
Histary
Duplicate Forms

Save Forms

Save and Add Another Fty

Save and Close Forms

10. Navigate to the My Dashboard > Providers > Notes > Pending and click the
hyperlink for the Pending notes.

‘ MY DASHBOARD | CONSUMERS PROVIDERS INCIDENTS CLAIMS SCHEDULE

INSUMERS \ INCIDENTS PROVIDERS

‘ Inquiry Alert Notes List ‘ ‘ Notes H
lotes 0 Unread Alert Notes 0 Gomplete / 3

Pending 1

11. Select the Note Type = Initial Application and Description = Application Submitted
and select the pending record via the hyperlink.

Filtars.

22 My Doshboard Noles recordys) returned - now viewing 1 through 15
~ /
Prosider A voteTpe Vot Dte Description Authar staus
Test Provider Irifial Applicafion [l Application Submittec! Resd Monca Pending
12. In the existing Note record, update the following fields:
Page 43

Updated March 10, 2025



"Division" = APD

"Note Type" = Leave as Initial Application

"Note Subtype" = Update to Application Form Review Complete
"Description" = Update to Application Form Review Complete
"Note" = Enter notes

"Status" = Update to Complete

Click the Lookup button on the "Add Note Recipient" to add the
Prospective Applicant as the Note Recipient

@ 0 o0 T W

h. Enter Last Name and Click Search in the pop-up browser window. Select the
Name of the worker to attach them to the note

Notes Details

Bivisior * APD v

Mote By * Reed, kionica v
Note Date * (ORsN |

Associzted Form I0#

ot Tyze ™ - — Inftial Appleaton » [
Note Sub-Type " Applicaton Form Review Cemplete v/
Description - Applicalion Form Riaview Compicts
B i Ui A
Note I
Statss ¥ p— Complete v
[Cute Compiéted 0ARS2023
Atiachments
A Attachmen
Decumint Dascription

Thers are no attachmens to display

Nole Recipients \

A0 Mote Redpent Lockup  Clear

13. When finished click File > Save and Close Notes.

File Tools
Spell Check
Save Notes

Save and Close Notes

Print
Close Notes
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14. Navigate to the Providers > Notes tab and update the status of the following Notes to the
Complete status once the supporting documentation has been verified.

a. Open the Note Type = Initial Application and Note Subtypes = Background Screening,
Business Information, Facility, Personnel Information and Policies and Procedures.
Workers Services Provider ID Numbers Contracts | Beds Linked Providers Conditions Service Area

Providers | Divisions | EVV Activities | Forms | Enroliments | Authorizafions | Motes = Credentials | EVV S

Filters

Note Date A +

Search Reset

112 Providers Notes record(s) returned - now viewing 1 through 15

Note Date ~ Note Ty peK Note Sub-Type Description

03/03/2025 Initial Application Background Screening Background Screening (

b. Update the Status to Complete.

Notes Details

Division *

Note By * Baer, Sylvia

Note Date * 03032025 |

Associated Form ID#

oka Typa

Note Sub-Type [Background Screening ~F
Description Background Screening

On 3/3/2625 at 4:50 PM, Sylvia Baer urote:
Attestation of Good Moral Character
Employment History Check

Local Criminal Record

Clearinghouse Screening

Note New Text

B I U iepx » A~

Append Text to Note

Date Completed 03/0372025

c. File > Save and Close Notes
Opdyl‘tfnorl,
File Tools
History Details

Spell Check on *

Save Notes e

Save and Close Notes Sate *
e

Close Notes Type ¥

Note Sub-Type

15. Upon saving the note, a Workflow Wizard triggered the reminder tickler that is due
in 90 calendar days
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Workflow Wizard

Notify Provider Applicant
of Approval or Denial

a. Tickler - “Notify Provider Applicant of Approval or Denial”

b. Assigned to Self (Licensing Specialist)

c. Dueonthe 90th calendar day from the “Initial Application/Application Form
Review Complete” completed note

Schedule Site Visit

The Licensing Specialist will call the Prospective

Applicant to schedule a site visit and then enter the
appointment information in iConnect

1. Set “Role” =Region QA Workstream Worker then click Go.

N,

Role

Region QA Weorkstream Worker

2. Navigate tothe Providers chapter and enter the Provider’s Facility name in the Quick Search

filter and click go.

o) itennect

File

Filtars
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Quick Search

A Test Provider X Poiks N et

d

\Y DASHBO0ARD | CONGUMERS

/
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3. TheProvider’s record will display. Navigate to the Providers > Appointments tab.

MY DASHBOARD =~ CONSUMERS PROVIDERS. NCIDENTS CLAIMS SCHEDULER ITILITES RE

ATEST Provider (10002)
Werkers | Services Provider ID Mimbers | Contrarts | Beds | Linked Providers | Aliases = Condiions | Siyice Area | Admin Actons

Providers | Civisiors | Forms | Enroliments = Authorizatons  Netws | Credentials | EVV Scheduling | CAP | Appointments

Filters
Wonthir View Status || Equal To w| Pendng/v|  anDlv|  x
Daily Ve :
Twe v 4
el B

4 Appointments record(s) returned - naw viewing 1 through 4

Type Start Date End Date
Site ‘st 0672112018 062172018

4. Click File > Add Appointment
o0 wonnect

File
Add New Provider Search
Add Appointment

Spell Check \

Print

5. Update the followingfields on the Appointment Details page
a. "Division"=APD
b. "Appointment Date" = Update date

"Start Time" = Update time

"Appointment End Date" = Update date

"End Time" = Update time

"Type" = Site Visit

"Subject" = Enter subject description

S ®@ ™ o o o

"Appt Summary" = Enter summary

"Appt Details" = Enter details
jo "Status" =Scheduled
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Appointments

Division ===
Appointment Date * =" 09252023 |
Start Time =" 11 v[00 v[AM v
Appointment End Date - 09r25/2023 =
End Time == AM v
Type ™
Subject -fmm—

Staus ¥ = Schedued v

6. When finished select File > Save Appointment
File
Spell Check

Save Appointment

Print

Close Appointment

7. Click New Participant on the left-hand navigation menu.

File

Appointment ‘

Participants List

Notes /

New Participant

8. Setthe Non-Participants filter list to the appropriate value in order to select the appointment

participants

Appointment
Participants List
Notes

Bk, Jemiter
New Partcipart
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9. Select the appropriate Licensing Specialist and Service Provider Worker
names by holding the control key down and clicking on the names and then

Click < Add

Non-Participants

Filter | Current Active Provider Workers |

Buck, Jennifer

Provider, Service

Reed, Monica

ReferralMgr, Osa

Ritchie, Lesli
| Tarzwell, Dawn
Tierney, Jacqueline
Vogeler, Mandi
Worker1, Elizabeth

<< Add All
Remove >
Remove All >>

10. When finished, Select File > Save and Close New Participant
File

Save
Save and Close New Parlicipant
Print

Close New Participant

As Needed: Reschedule Site Visit Appointment

If the site visit was scheduled and needs to be done on a
different date/time, the QA Workstream Worker will need
to reschedule the existing appointment. This will ensure the
appointment information is accurate for reporting.

1. Set “Role” =Region QA Workstream Worker then click Go.
A

Role \

Region QA Workstream Worker ﬁ

Updated March 10, 2025 Page 49



2. Navigatetothe Providers chapter and enter the Provider’s Licensed Facility home
name in the Quick Search filter and click go.

| Wek

o icennect

File
Quick Search

ATest Provde K| o [v] | Fovesrtars v 60

WIDASHECARD  CONSLIERS | PROVDERS | ICO3HTS | LAME  SCHEDULSR |
- fiters /
:

3. TheProvider’s record will display. Navigate to the Providers > Appointments tab.

1Y DASHEORRD | CONSUMERS | PROVIDERS INCIDENTS CLAIMS SCHEDULER UTILITIES RE
A TESTProvider (13002)
Workers | Servces | Provider D Nunbers | Gortracts | Becs | Linked rovidhrs | Afiases | Conditions jce Area | Adhin Actions
Piowden | Civisions | Fame | Eneiment | Adhoriabons | Neles | Credentisi | EVW Schduling | C/P [ LAppaistmsnts
View Syle Filters
® L -/ Mortly View Sats v EqualTo v Pedingv| ANDW| |x
Daiy Ve

Te v 4+
[‘Seant | Reet |

4 Appeinments recordis) retumed - now viewing 1 through 4

Type Start Date. End Bate
Site Vit 06212018 06212018

4. Selectthe appointment record that needs to be updated via the hyperlinkin the list
view

A lest Provider (10330)

Worke's | Services | Provider D) Numbers | Condracts  Beds  Linked Prowiders | Condbons  Service Ares | Admin Adsons

Providers ions | BV Achiies | Forms  Ewolments | Authorzafions = Noles  Crederbials  EVW3cheduing CAP | Appcinkments.

 View Suic . Flliers

- t View ' Wonthhy View

® L - Mot e sgpoinment Cate ~ |+

) Wecky View -/ Dalty View
4 Appointments record(s) returned - now viewing 1 thrugh 4- \

C] \

Appantment lnte Start lime. Ina (me pe Sunpet stats
0E012022 300:00 PY 400:00 P Site Visit Agpoiriment $chedued for monthly site vsit Scheduled

B |0n0202 5.00.00 PW 6.00.00 P Sils Wisil Munlhy visil Sutmdulsy
2 | 08022020 1020.00 M 1050.00 P Gl lwsl Sutwdulay
3 | 0M062018 37500PH 34500 PM Sitc Visit Site VER Licersure: Fencwd Echeduld

5. Update the followingfield on the Appointment Details page
a. "Status" = Update to Rescheduled
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o0d onnect

Fie

Appristment

Falisaris Ll

Noies

Mew Periipant

Appcintments
Diviskn
Appulanen. Dals *
Sart Time:

ApONIMEN LA UTte.

Appointmant

Eng Time

Tywe

Subject

ApDLSUMMATY (nor-1IFAA Lata)

AppL DetallsHIPAA Datz] datal /

Satus* Asschedulel v

6. When finished select File > Save Appointment
File
Spell Check

Save Appointment

Print \
Close Appointment

7. Aprompt will appear that asks, “Do you want to reschedule this appointment?”

Itssbh1.mediware.com says
Save Successful - Do you want to reschedule this appeointm

Cancel

8. Click OK to reschedule the appointment. The appointment page opens, showing
some data from the previous appointment.

9. Update the Appointment date and time information for the new appointment.

10. Update the status from Pending to Scheduled, if appropriate.
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O iConnect

File
| Appoiniment ‘ Appointments
Participants List Division
Appointment Date *
Notes
Start Time
e e Appointment End Date
End Time
Type *
Subject

082412023 |17 071912023
3
08242023 | 071912023

4~ [00 v [PM v

Site Visit

i

i

¥

Site Visit for Service Level Designat)

nation
Had to reschedule due to conflict with appointment fime:

Appt. Summary (non-HIPAA Data)

Appt. Details(HIPAA Data)

Status *

Scheduled v

%

11. Click File > Save Appointment. Both the original and reschedule appointments are
listed in the Appointments tab detail view.

12.The rescheduled appointments detail page will now show the date of the original
appointment next to the new Appointment Date and Appointment En

o ennect

Fie
Appainiment Appointments
ParfepantsList Bivisiar
‘AppoImment bate "
Notes
Start Time
e Farticiant Mpgoinkment End Dels
Fud Time:
Iype™
Subject
AppL Sumimary {nn HIPAA Data]
Appt. Nataila(lIPAA Nata)
Staws *
Complete Site Visit

AT r

~ [P~
15242022 | T owon002
e TavTou

Site Visit v

1ad 1o "eSENCauIC 19 10 Canfict WiN Jopaniment tme
sy
datals

Pending

The Licensing Specialist can print out the applicable
checklists prior to the site visit if they do not have a
laptop/tablet. If they have a laptop/tablet, the forms can be
completed in iConnect while conducting the site visit.

The list of applicable checklists are as follows:

Foster Care Facility Checklist

Foster Care Facility Client Checklist

Foster Care Facility Personnel Record Review

Group Home Client Checklist
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Group Home Facility Checklist

Group Home Personnel Record Review
Res. Hab. Center Checklist

Res. Hab. Client Checklist

Res. Hab. Personnel Record Review

Complete Appointment

The QA Workstream Worker will update the appointment
in iConnect after the site visit is completed.

1. Set “Role” = Region QA Workstream Worker then click Go.

Y
Role \
Region QA Worksiream Worker ﬂ @

2. Navigatetothe Providers chapter and enter the Provider’s Facility name in the
Quick Search filter and click go.

" Wek
G Cennedt =
File
Quick Search
ATest Provder K| Pz [v] | Fovesrtere v m
WYDASHECARD  CONSLVERS | PROVIDERS INCCENTS CLavE SC-ZDUL=R

/

3. TheProvider’s record will display. Navigate to the Providers > Appointments tab.

¥DASHBOARD | CONSUMERS | PROVIDERS. REPORTS

TostProvider (2:247)
Warksrs | Sanicas | DroidariDMambars | Conracts  Racts | |inked Droviders. | Condiiens, | Sandeadiean | Arin Aesiordly Facilty Managumant
Pruiders | Divsions | EVV Acti

tites | Forms  Envcimerts  Auhorzaions  Netes  Cradentids | EVVScheduing | CAP | Appoimments

Start T, E1d Tim pe Sabjeut Suaws
3 [ownw 20000 P 39000 P S8 Vst Descripton af Sike Visit Schesied
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4. Selectthe appointment record that needs to be updated via the hyperlinkin the list

view

& Taar Pravider (18331)

 View Soie
® LatView

D ViosyView O D

Woker | Sewice | Proidor 2 Numbers | Comictt | Bedc  Linked Prowders | Congons | Senvee/uea | Admin Adions

Puovidas | Diisins | EVVAchiliss | Foms  Emolmens | Auboidions | Nobs | Crederlisl | EVV Schutuing | CAP | Apscinmnts.
< Filers

Appoinimen] Cals v +

A hasrvin el reconls) elurmed  nuw viewing 1 nsugh 4 \

+
ApponTmeAl DATE - sunTIme End Time Wpe \ Subpct stans
0av202 30000 Pt 0000 1Y SiC Visit /\IDDINMANT SNCEICS RF ANl SH: VER ECnedun
8 ovo 5000 Y 000 Pt Sie Vst Morny vist scheduia
a | 0FzN 1020:00M 5000 PM Gencral g seneaua
3 0TeIE 37500 P 34500 P Site Visit Sile VER Licorsure Fengwd schedud

5. Update the followingfield on the Appointment Details page

a. "Status"=

e Update to Completed if the site visit was completed.

e Updateto Cancelled if the site visit was cancelled but not rescheduled.

e Update to No Show if the Licensing Specialist attempted to make the site
visit but the contact person was not available. A new site visit will need
to be scheduled.

opd iCennect T T
i at 5/2/2023 1:41:36 PM
Appointment Appointments
Participants List Division APD ~
Appointment Date * 06/0512023 |9
Mo arine Start Time 01 v |00 v [PM~
Appointment End Date 06062023 1
End Time 03« |00 « |[PM~
Type * Site Visil -
Subject P
Status * Scheduled  ~

Canceled
NO Show
Panding
Scheduled
Rescheduled

6. When finished select File > Save Appointment

File

Spell Check

Save Appointment

Print

Close Appointment

7. From the File menu, select Close Appointment.
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Complete Checklists

If the site visit checklists were documented manually, the
Licensing Specialist will need to enter the checklists into
iConnect.

1. Set “Role” =Region QA Workstream Worker then click Go.
N

Role \

Region QA Werkstream Worker ﬂ E

2. Navigatetothe Providers chapter and enter the Provider’s Facility name in the

Quick Search filter and click Go.

. Wel:
o onmect e

File
Quick Search

Provderiemz [v] E

A Test Provider X | Fovders

|<

WY DASHBOARD

Filters- /
1

CINSUVERS PROVIDERS MC/DENTS CLAME ‘ SCHECULER |

3. TheProvider’s record will display. Navigate to the Providers > Forms tab

Q0 iConnect
File Word Merge

Uuick Search

wuw [~]

MY DASHEOARD| CONSUMERS | PROVIDERS ‘ INCIDENTS

A TEST Provider (10002)
workers | Sorvicos | Frovider ID Numbers  Contracts | Bods | Linkd

Provigers  Divisions | FOMME  ENIMents | AUINEnzstons | Notes

-Filters
SHatius j Foual Te Piraft ﬂ ANnﬂ i
Divisian ﬂ +

<{

31 Foma racord(s) returned - now viawing 1 through 15
Division Form Name
APD Group Home Facility Checklist
Al'D Group | Iome 1'ersonnel Kecorg 1ieview
APD Provigar Enrollment Applicaten

4. Click File > Add Forms
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File

Word Merge

Add New Provider Search

Add Forms

Print

\

5. Select the appropriate checklist from the drop-down list

Proase SeloctType: |
[Appie

Wiorker * Reed Monica [ Ctear |
Status - f— Orat v

Appeoved By

6. Update the following Header fields:

a. "Division"=APD
b. "Review" =select as appropriate
Complete all fields on the Checklist Form
d. "Status"=Complete (only set to complete once allinformation has been
entered and won’t need to be changed)
e. Select OKon the pop-up message box confirming the complete status
Message from webpage @
[ By changing the status of this record, all required fields must be
»' completed before the record can be saved. Do you want 1o
continue?
[ OK ] ‘ Cancel
f. Whenfinished, click File > Save and Close Forms
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File
Spell Check -

—

Save Forms
Save and Add Another Forms

Save and Close Forms

Copy From Previous
Print

Close Forms.

[N B

Repeat all steps as necessary for each
checklist

Complete Application Package Checklist

The Licensing Specialist will generate the Application
Package Checklist and proceed with the Approval
Process.

1. Set “Role” = Region QA Workstream Worker then click Go.

Y
Role \
Region QA Weorkstream Worker ﬂ E

2. Navigatetothe Providers chapter and enter the Provider’s Facility name in the
Quick Search filter and click GO

. Wel:
ocd wennect o
File
Quick Search
A TestProvider K| Foveers ¥ | | Prodgerieme Il @
WIJAEHB{I'\F}‘ CONSUVERE | PROVIDERS NC DENTS CLAIME | SCHECULER ‘
Filters: /
1

3. Navigatetothe Providers > Forms tab
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ofd ennect

File ‘Word Merge
IcK Search

MY DASHBOARD  CONSUMERS PROVIDERS NCIDENTS

A ILS| Provider [10002)
Wwerkers | Herviees | Umwrdar I Numaers  Gontracts | llecs | Linked |

Prevacrs | Tivislors | Famms | Snliments | Authordzafions | Noies

Filters
sz [v]  EwaTe ~| omn | |apv] e
e o R

31 Forms recordis) returmed - now vicwing 1 through 15

Divisiun Furm Nams
APD Grour Heme Faclity Cheshiist
Al Liraup Heme I e-snnnel 1iecnt Heview
AFD Provider En-climent Applization

4. Click File > Add Forms

File  Word Merge

Add New Provider Search

Add Forms
Print \

Select “Please Select Type” as “Application Package Checklist” from the drop-down

list

Piaase Selece Typer | Appleafior Parkage Cherkist v
Provider Assessment
Oision *  ifm— AP v Workar * Reed, Monca Cear [efais
Reven* Tne v saus* —
Review Dzte * ™ H Appioved By Reed. Morica 2l
ApprovesDats 08252023

Application Package Checklist

6. Update the following Header fields:

a. "Division"=APD

b. "Review" = Initial
Complete all fields on the Application Package Checklist Form
d. "Status"=Complete (click OK on the pop-up message)

o
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Message from webpage @

By changing the status of this record, all required fields must be
®'  completed before the record can be saved. Do you want to

continue? /

| OK || Cancel |

7. When finished, click File > Save and Close Forms
File

Spell Check -

Save Forms
Save and Add Another Forms
Save and Close Forms

Caopy From Previous

SR N

Print

Close Forms

Site Visit No Violations Note

_ The Licensing Specialist will enter a Site Visit Note when
the site visit is complete with no issues or deficiencies.
Proceed to Site Visit Complete Note — Issues if violations
have been identified.

1. Set “Role” =Region QA Workstream Worker then click Go.

N
Role \
Region QA Werksiream Worker ﬂ E

2. Navigate tothe Providers chapter and enter the Provider’s Facility name in the
Quick Search filter and click GO

Updated March 10, 2025 Page 59



opd iGonnect P
File
Quick Search \
A Test Provider K | Fovers | | Provider Hems v @
MY DASHBOARD | CONSUVERS PROVICERS MCDENTS CLAIME SCHEDULER
Filters /

3. TheProvider’s record will display. Navigate to the Providers > Notes tab

File  Reports
QuIck Search

| rovdars [v] | vrovder vame

MY LASHECARD | LONSUMERS PRUVIDERS RCIDENTS CLAIMS SUH:

A TEST Providar (10002)
Wukes | Sewices | Fiovider 1D huobee | Conuacls | B Linkes Providae | Aliss=s | Codilios

PITWiaNs | Dvsions  Frms  FAMIMENt | A MOrTanons | NOBS | Clenetnas | PV Senatuing
Filters:

Mote Typz j Zqual Tz j ﬂ’ ,woj %

MoeCas  |v| 4+

4. Click File > Add Notes

File Reports
Add New Provider Search
Add Notes

Print

5. Inthe new Note record, update the following fields:

a. "Division"=APD
"Note Type" = Initial Application
"Note Subtype" =Site Visit Complete with no issues or deficiencies
"Description" = Site Visit Complete with no issues or deficiencies
"Note" = Enter notes
"Status" = Complete

Click the Lookup button on the "Add Note Recipient" to add the
Prospective Applicant as the Note Recipient

@m0 a0 T

h. Enter Last Name and Click Search in the pop-up browser window. Select the
Name of the worker to attach them to the note
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Notes Details

Divisian ® APD v
note By ¥ Heed, Monica e
Nete Date * 09/252023 |3

Associated Form ID#

NOe TYPR ¥ ef— Irdtial Application v |

Mabe Sub-Type Af—— Site Visit Complele with no issues or deficiene w7
a T q .

Description  li— Site Visi Compisie wih no 3sues or deficencies

Bor l s v A

i —
NoWe
Sy ¥ ~p—
Dame Completsd Dar25/ 2023
Attachmenta

Akl Aflachmery

Documant Descrption

Thare are no IMIchments 10 digplay \

Note Recipients

Addd Hiate Reciphent Lookup  Clear

6. When finished click File > Save and Close Notes
File Tools
Spell Check
Save Notes
Save and Close Notes
Print

Close Notes
Supervisor Review
The Licensing Specialist will send a note to the Licensing

Supervisor to advise them to do a review of the checklists
and any other documentation.

1. Set “Role” = Region QA Workstream Worker then click Go.

N,
Role \
Region QA Worksiream Worker ﬂ E
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2. Navigateto the Providers chapter and enter the Provider’s Facility name
in the Quick Search filter and click GO

Welt

o ionnect s
File
Quick Search \
A Test Provider K| Froveers M| Pouder Neme v @
WY DASHBOARD | CONSUVERS PROVICERS MNC DENTS CLAME SCHEDULER
Filters: /

3. TheProvider’s record will display. Navigate to the Providers > Notes tab

Flle  Repons
Quick search

| Frovders [v] | Provdsr name

MY DAZ IDCARD | CONILMCRS PROVIDCRS KCIDENTS CLAIMS SCIC

A TEST Provider (10002)
Workers | sorascs | kiewderi) Number | Condacs | b Linkec Fravigore | Aissss | Conamons

Providsrs | Divsions  Torms Oorolmerts | Acthorzstions | Notes  Credefsls | OV Seheduing

Tilters
Mol Type j Squal Ty ﬂ ﬂ mnﬂ »

ot Cate v| +

4. Click File > Add Notes

File Reports
Add New Provider Search
Add Notes

Print \

5. Inthe new Note record, update the following fields:

a. "Division"=APD
"Note Type" = Initial Application/Supervisor Review
"Description” = Enter description if applicable
"Note" = Enter notes

"Status" = Pending

Click the Lookup button on the "Add Note Recipient" to add the Licensing
Supervisor

as the Note Recipient

g. Enter Last Name and Click Search in the pop-up browser window.
Select the Name of the worker to attach them to the note

-0 a0 T
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Notes Details

Division *

APD v

Note By * |Reed Monica v
Heleieg = ws0n

Associated Form ¢

Wt Type * *—— Initial Appication/Supenvisor Review w
Huite Sub-Type v

Destriphon — saffe— p

B S U e
ffp—

Mote

Siatus * lf—— |Pending v

Dade Completed

Attachments

Add Atfachmant

Dacument Descripbion

There areno attachments to display

Hote Recipients \
Add Note Recipient Lookup  Claar

6. When finished click File > Save and Close Notes
File Tools

Spell Check

Save Notes

Save and Close Notes

Print

™

Close Notes

Supervisor Approval

The Licensing Supervisor will review the application, add a
note for the approval and send to the ROM for review. If
additional actions are needed, proceed to Further
Documentation Required or Supervisor Denial.

1. Set “Role” = Region QA Workstream Worker/Lead then click Go.

Role .
[Region 0A Worksirean Lead M| GO |
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2. Navigate tothe My Dashboard > Providers > Notes > Pending and click the hyperlink
for the Pending notes.

MY DASHBOARD ~ CONSUMERS PROVIDERS INCIDENTS CLAIMS SCHEDULE
INSUMERS \ INCIDENTS PROVIDERS
Inquiry Alert Notes List Notes
lotes ] Unread Alert Notes 0 Complete / 3
Pending i

3. Select the Note Type = Initial Application/Supervisor Review and select the
pending record via the hyperlink.

Filters

as v CquaTo v Pendrg v AMDw X

NoeType | 4

seantn  Reset
30 My Bashb<ard Notes record(s) returied - row viswing ° throtgh 15

Provier NeteType Note Dale» Descnpbion Aulior Status
TesiProvidx Inital ApplicationSupCnsor Teview 2B Tieed, Nonica rencing

4. Inthe existing Note record, update the following fields:

“Associated Form ID#” = Enter Form ID# if applicable

“Note Type” = Update to Initial Application/Supervisor Approval

“Description” = Enter description

"Note" = Enter Notes

"Status" = Update to Complete

Click the Lookup button on the "Add Note Recipient" to add the

Licensing Specialist as the Note Recipient

g. Enter Last Name and Click Search in the pop-up browser window.
Select the Name of the worker to attach them to the note.

h. Clickthe Lookup button on the "Add Note Recipient" to add the
ROM as the Note Recipient

i. Enter Last Name and Click Search in the pop-up browser window.
Select the Name of the worker to attach them to the note.

"m0 o0 T o
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o

Hote Daie * tiseon |

hssociated For 108 [

Note Type * h [Indtial AppeationSupernsor Approval

Mete SubTyps

Dabe Completrd

AddAnacerent

Thars are na sttBsnmanss o diplay Y

Adthioe Sezpent | Lookip  Cler

5. When finished click File > Save and Close Notes

File Tools

6. Select File > Close Notes

o ennect

File Tools
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UPDATED: Edit License Information

The Licensing Specialist will be notified of the
Supervisor Approval from the Initial
Application/Supervisor Approval note on My
Dashboard > Provider > Notes. This note serves as
notification to add the license information to the
provider record. The license information needs to be
added before the ROM Review begins.

1. Set “Role” = Region QA Workstream Worker then click Go.

~,
Role \
Region GA Worksiream Worker ﬂ @

2. Navigatetothe Providers chapter and enter the Provider’s name in the Quick Search

filter and click Go.

- Wk
o itonnect -
File
Quick $zarch
ATast Provider K| Poizers || | Povcerbiare v m
MY DAZ-ECARD | CONSLVERS FROVIDERS INCIDENTS CLAIE SCHEDUL=R
Filtzrs: /
1 1 1

3. TheProvider’s record will display. Navigate to the Providers > Credentials tab

MY DASHBCARD | CONSUMERS PROVIDERS INCIDENTS CLAIMS

~

A TEST Provider (10002)
Workers | Services | Provider [D Numbers = Confracts = Beds | LickedProviders | Aligses

Providers = Divisions | Forms | Errollments | Authonzations | Notes | Credentials = EVV

4. Selectthe Applicant License Record.
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. Role
~ .a 18919 Group Home Record Credentials Sign Out -
On ) iConnedt Last Updated by caroline.shorter@apdcares.org Region QA Workstream Worker v @
at 10/26/2023 5:26:19 AM

File Word Merge

18919 Group Home Record (29093)
Workers | Services | Provider ID Numbers =~ Contracts | Beds  Linked Providers = Conditions | Service Area | AdminActions =~ Facility Management

Providers | Divisions | EWV Activities | Forms | Enrollments | Authorizations | Notes  Credentials ) EVV Schaduling CAP | Appointmients

Credential v +

Filters

Search Reset

3 Providers Credentials record(s) returned - now viewing 1 through 3

Credential « Type Credential Numjp#r
License Group Home SCR-APPL-73257

Effective Date Expiration Date License Duration Status

05/23/2024 06/05/2024 Applicant

5. Update the following fields:
a. "License Type" = select as appropriate

i. Foster Home

ii. GroupHome

b. License Number = Enter information — Please note that each
region has their own system for assigning license numbers
IMPORTANT!! Update the temporary placeholder license credential
number with the real license number assigned by the region and update
the effective and expiration dates.

"Original Date of Issuance" = Enter Date

C.
d. "Effective Date" = Enter Date

e. "Expiration Date" = Enter Date

f. "Comment" = Enter comments if applicable
g. "Status" = Active

h. "Reason" = Initial

"QA Workstream Worker" = Click Lookup button on the field to add the
Licensing Specialist.

j- Enterthe Last Name and Click Search and then select the Name
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License Details

Credential Type * License

License Type * -— [Foster Home vl
License NUMber * g FH123455

Original Date of Issuance ® ‘_ 09/01/2023 __‘I

Date of Renewal/Subsequent License =

Effective Date * - oono1/2023 |

Expiration Date * <+ 0913012024 |

Less than One Year O

Comment

Status  dl— (Active v
REASON | Inital v|

QA Workstream Worker i Reed, Monica Lookup  Clear Details

6. Whenfinished, click File > Save and Close License Details

7. Upon saving the license record, a Workflow Wizard triggered the reminder
tickler that is due in 365 calendar days. It will be retrieved from My
Dashboard > Provider > Ticklers.

Workflow Wizard

Annual License Review ’

a. Tickler - “Annual License Review”
b. Assigned to Self

c. Due onthe 90th calendar day before the License expiration date for license
types of Foster Home and/or Group Home

ROM Review

The ROM/Designee will receive notification of the
Supervisor Approval or the Supervisor Denial via a
note on My Dashboard. The ROM will need to review
all checklists and notes. If approving, they will then
print out the License Certificate. The Licensing
Specialist will have added the license information to
the provider record before the ROM prints the License
Certificate.

Updated March 10, 2025 Page 68



1. Set “Role” =ROM/Deputy ROM then click Go.

Role \h

ErEETE — |

2. Navigate to the Providers chapter and enter the Provider’s Facility home name in
the Quick Search filter and click Go.

oo onnect e

File
Quick Search

ATest Frovider X | Prodizers [v || Provizer Nzme v E

MYD»\SHSOAEE‘ CONSUVERS | PRCVIDERS INCIDENTS CLAIMS ‘ SCHEDULER

- ~Filters
1 i

3. TheProvider’s record will display. Navigate to the Providers > Credentials tab

MYDASHBOARD‘ CONSUMERS | PROVIDERS ‘ INCIDENTS CLAIMS

/"

Workers | Services | Provider ID Numbers | Contracts  Beds | Linked Prgviders = Aliases

Providers = Divisions | Forms | Enrollments = Authorizations =~ Noles = Credentials EYV.

4. Select Word Merge > License Certificate Automated
Word Merge
Confirm BF.IB Designation Attachment L
Cover Letter with Certificate of Service |
License Ceriificate Automated

Provider Status BF.IB Aftachment M

5. Select Open Document to open the Word Merge document for editing and complete
the
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File

Generate Merge Document
Click the "Open Document” buttan to open the
Merge Document for editing.

6. Save the Word Merge Document to the device by clicking the Save button and then

Open
agency for persons with disabilities
State of Florida
Ren DeSantis CERTIFICATE OF LICENSE
Gavenor
[ ] ]
Taylar Hatch License No. 586974
Director
um Date of Issue: 9/1/2024 12:00:00 AM
State Office
4830 EsplanadeWay Expiration Date*: 9/30/2024 12:00:00 AM
Suite 380

Tallahassee, FL 32358-0850

[ ]
Agency for Persons with Disabilities E}

Northwest Region i . i
4030 Esplanzce way  Maximum Resident Capacity:
Suile 280 Facility Type: Group Home
Telizhassee, FL 32390-2049
un Licensee: Test Provider

[N S

The WM_P249_Licence-Certifizate-\utonatec_ADAvA.door download has completed. \ Open v Open folder Vicw downloads ‘

7. Editthe Word Merge Document as necessary

8. When finished, Click File > Print to print the updated Word Merge and
then File > Save, File > Close

9. Select File > Close to close the Word Merge in iConnect

Eile

Print /

Close
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The ROM/Designee will then sign, scan and save the
License Certificate to their device.

ROM Approval

The ROM will attach the hardcopy of the License Certificate
into a new note. If additional actions are needed proceed to
Further Documentation Required or ROM Denial.

NOTE: An electronic signature will not be accepted on the
License Certificate. The ROM will need to sign the hard copy and
send it via interoffice mail to the Licensing Specialist.

1. Set “Role” =ROM/Deputy ROM then click Go

Role \

ErrTE— | G

2. Navigate tothe Providers chapter and enter the Provider’s Facility name in the
Quick Search filter and click Go.

e

00 ionnect o
File
Quick Search
4 Test Provicer X Pwvcers | | Froisertame [v] @
LWI—'\SHEC—'\F3| CONSUMERS | PROVIDERS NCIDEMTS | CLAMS SCHECULER |

-Fitrs:

3. TheProvider’s record will display. Navigate to the Providers > Notes tab

Flia  Repoms
Qulck Search

| Proviumz | | Prvds Name

A TEST Provider (10002)
VintkAm | Sendess | ProvideriD Mimbas | Cantract
Prwinsrs | Dvaene | Corms | Cnmiments

taters:
R ~ ~ |wwo[v] [

noevee [ [+

4. Click File > Add Notes
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File Reports
Add New Provider Search
Add Notes

Print

5. Inthe new Note record, update the following fields:

a. '"Division"=APD

"Note" = Enter notes

"Status" = Complete

@m0 a0 T

“Associated Form ID#” —Enter Form ID if applicable
"Note Type" = Initial Application/ROM Approval
"Description" = Initial Application/ROM Approval

Click "Add Attachment" and search for the copy of the signed License

Certificate on the user's device. Click Upload
h. Click the Lookup button on the "Add Note Recipient" to add the

Licensing Specialist as the Note Recipient

i. Enter Last Name and Click Search in the pop-up browser window.
Select the Name of the worker to attach them to the note

Notes Details

A

Append Text to Note

Divisian %
Mote By * Reed, Monica
Mote Date * ooosz0z3 |
Associated Form ID#
Hote Type * - f—
Note Sub-Type
Description gff—
Not alffp— Mew Text
B J U i50x -
Enter spproval notes
Status * g

Date Completed

Attachments /

Add Aachment

DEV25E023

Description

There ars no stachments to display

Note Recipients

Add Mote Recipient

6. When finished click File > Save and Close Notes
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File Tools
Spell Check
Save Notes

Save and Close Notes

Print
Close Notes

Signed License Certificate Note

The Licensing Specialist will receive notification of the
ROM Approval note on My Dashboard. They will also
receive the signed hard copy of the License Certificate
from the ROM/Designee. They will then generate and
print the Cover Letter and add a new note to advise the
Service Provider and Agency Clerk.

1. Set “Role” =Region QA Workstream Worker then click Go.

Y
Role \
Fegion QA Werksiream Worker ﬂ @

2. Navigate tothe Providers chapter and enter the Provider’s Facility name in the

Quick Search filter and click Go.

Q0 iCennedt

File
Quick Search

A Test Provider X | | Providers V|| Provicer Mame v

IiY CASHEDARD | CONSUMERS ‘ PROVIDERS INGDENTS CAvS SCH=DUL=R

Filters /

3. TheProvider’s record will display. Navigate to the Providers > Credentials tab

MY DASHBOARD CONSUMERS | PROVIDERS INCIDENTS CLAIMS

/

Workers | Services | Provider ID Numbers = Contracts | Beds | Linked Prgviders | Aliases

Providers = Divisions | Forms = Enrcllments | Authorizations = Notes | Credentials EVV!
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4. Select Word Merge > Cover Letter with Certificate of Service

Word Merge
Confirm BF.IB Designation Attachment L

Cover Letter with Certificate of Service

License Certificate Automated \

Provider Status BF .IB Attachment M

5. When finished, Click File > Print to print the updated Word Merge and
then File > Save, File > Close

6. IniConnect, Click Upload and Save to Note after saving the word document

7. Inthe new Note record, update the following fields:

a.

Sm o o0 T

"Division" = APD

“Associated Form ID#” = Enter Form ID# if applicable
"Note Type" = Initial Application

"Note Subtype" = Signed License Certificate
"Description" = Signed License Certificate

"Note" = Enter notes

"Status" = Complete

Click "Add Attachment" and search for the copy of the signed License
Certificate and the Cover Letter on the user's device. Click Upload

Click the Lookup button on the "Add Note Recipient" to add the Service
Provider as the Note Recipient

Enter Last Name and Click Search in the pop-up browser window.
Select the Name of the worker to attach them to the note

Click the Lookup button on the "Add Note Recipient" to add the Agency Clerk
as the Note Recipient

Enter Last Name and Click Search in the pop-up browser window.
Select the Name of the worker to attach them to the note
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Notes Details

Division * ,t'.‘.P[J v:

Note By * Reed Monica v

Note Date * w5202 |9

Assocated Form ID#

Note Type * - Initial Application v

Noté SUBTIPE g Signed License Certificale vl
Dkt Signed License Certifczate p

B Z U oA~

e ——
Suats * ‘_
Date Completed 9252023
Attachments ‘/
Add Atlachment
Document Descripticn
There are no attachments to display \
Note Recipients
Add Nete Recipient LDOKUD Cleaf

8. When finished click File > Save and Close Notes
File  Tools
Spell Check
Save Notes

Save and Close Notes

Print \
Close Notes

The Licensing Specialist will then mail the hardcopy
signed Original License Certificate along with the Cover
Letter to the Service Provider.
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As Needed: Site Visit Violations Note

The Licensing Specialist will enter a Facility Site Visit
Note when the site visit is complete with issues or
deficiencies.

1. Set “Role” =Region QA Workstream Worker then click Go.

Y
Role \
Region QA Werkstream Worker ﬂ @

2. Navigatetothe Providers chapter and enter the Provider’'s name in the Quick Search

filter and click GO

0pd iCennect

Wele
6207

File
Quick Search

A Test Provider X | | Providers [V]| | Provider Name v @
MY DASHBOARD | CONSUMERS ‘ PROVIDERS INCIDENTS CLAIMS SCHEDULER
Filters /
3. TheProvider’s record will display. Navigate to the Providers > Notes tab
Fil:  Reperts
Omick Search
| Frovass [v] | Erowger vams

A TEST Provider (10002)
Wurkers | Sevices | Puovider 1D Nevbes | Conuacls | B Linkeu Providass | Alleszs | Curdiions

Frovidars | Tvsios  Froms  Fomiments | A thorzafions | NOiEs | Crenecfias

Filtors
Mote Typo j Zqual o ﬂ j" ;wnj x

Mote Cas ﬂ +

4. Click File > Add Notes
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File Reports
Add New Provider Search
Add Notes

Print

5. Inthe new Note record, update the following fields:

a. "Note Type" = Initial Application

I

"Status" = Pending

Click the Lookup button on the "Add Note Recipient" to add the Service
Provider as the Note Recipient

"Note Subtype" = Site Visit Complete with issues or deficiencies
"Description" = Site Visit Complete with issues or deficiencies

"Note" = Enter notes for all deficiencies/issues

g. Enter Last Name and Click Search in the pop-up browser window. Select the
Name of the worker to attach them to the note

Notes Details
Division *
Mote By *

Note Cate *

Associated Fom (0¥ h
Note Type ¥
Note Sub-Type  “imm—

Description ==

Note

suus*

Date Completed

Artachments

Add Atachment

Document

There are no attachments to display

Note Recipients

Add Nota Sacipiant

Updated March 10, 2025

APD ¥

Reed, Manica ¥
1ons202s  —

352

Inital Application v [

Site Visit Compleie with issuzs or deficiencies v [

Site Vist Complete with isswss or deficiencias

Pending v

Description

N

Lookup  Clear
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6. When finished click File > Save and Close Notes

File Tools
Spell Check
Save Notes

Save and Close Notes
Print \
Close Notes

7. Upon savingthe initial application record, a Workflow Wizards is triggered

Workflow Wizard

If application is
abandoned, discontinue
IDPASS access and close
applicant record

a. Tickler-“If application isabandoned, discontinue ID PASS access and close
applicant record”

b. Assignedto Self

c. Duein 120 calendar days
As Needed: Corrective Actions Update
The Service Provider will update the existing note to
. advise the Licensing Specialist (Region QA Workstream
Worker) of the corrective actions taken for the unmet
; items. This process will be repeated until all items and
documentation have been updated.

1. Set “Role” =Service Provider then click Go

Role \
Senvice Provider v @

2. Navigate tothe My Dashboard > Providers > Notes > Pending and click the hyperlink
for the Pending notes.
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MY DASHBOARD | CONSUMERS PROVIDERS INCIDENTS CLAIMS SCHEDULE

INSUMERS \ INCIDENTS PROVIDERS

Inguiry Alert Notes List Notes
lotes i} Unread Alert Notes 0 Complete / 3
Pending 11

3. Select the Note Type = Initial Application with a Description = Site Visit
Complete with issues or deficiencies and select the pending record via the
hyperlink.

Staisv  EqualTo v Fedng v SNDv X

Stanzv 4

22My Deshbuand ot cconds) etume - ow vicwing 1 Broagh 15

Provider lerpo/ Hote Jate ~ /umripu'on Ruthr atus

Tosa Prowider it Appleatian 07277173 St ek Conlese wth ezaies o dnirinnck. Reed Moricz Pendng

4. Inthe existing Note record, update the following fields:

Q

"Append Text to Note" = Enter notes with corrective action for Unmet items
b. "Status" = Leave as Pending

c. Click "Add Attachment" and search for the copy of supporting documents on
the user's device (if applicable). Click Upload

d. Click the Lookup button on the "Add Note Recipient" to add the
Licensing Specialist(Region QA Workstream Worker) as the Note
Recipient

e. Enter Last Name and Click Search in the pop-up browser window. Select the
Name of the worker to attach them to the note
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Division * PO
Note By *
Note Diste * [foz220s &
Note Type * Intigl Appication w
Note Sub-Type [Sile Vst Compiete with issues or defitiensies v |'
Besai |mmmmmmm ‘!
Note New Text
(B8 Az
Eritor notes wilh comectua action for Linmet fams
Append Test fo Hote
Stams ¥
o Congees I
woer
Ad Atfachment
Document Description
There are no attachments to display
Mot Recipients \
Add Note Recpent: | | Lookup  Clear

5. When finished click File > Save and Close Notes

File Tools
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- The Licensing Specialist and Service Provider will leave
the note in a Pending Status until all issues/deficiencies
have been resolved. This process can be repeated
multiple times.

As Needed: Add Appointment for CMS Compliance Site Visit

The CMS Compliance Specialist will schedule the site visit
to initiate compliance monitoring and add the
appointment information into iConnect. If the Site visit
needs to be edited or rescheduled proceed to
Reschedule Site Visit Appointment

1. Set “Role” =Region QA Workstream Worker then click Go.

Y
Role \
Region QA Werkstream Worker ﬂ @

2. Navigatetothe Providers chapter and enter the Provider’s name in the Quick Search
filter and click go.

o itonnect :';e\}
File
Quick Search \
A Tes! Provider X || Proacers ™| Provesnane v E
\IYDASHBOARD | CONSUMERS | PROVIDERS NCIDENTS CLAMS SCHEDULER
Fitars /
1

3. TheProvider’s record will display. Navigate to the Providers > Appointments tab.

MY DASHBOARD CONSUMERS PROVIDERS NCIDENTS CLAIMS. SCHEDULER UTILITES RE

ATEST Provider (10002)
Workers | Services | Provider ID Numbers | Contracts | Beds | Linked Providers | Aliases | Condbons | Sgice frea | Admun Actons

Providers  Civisiors | Forms | Enrollments | Authosizabons  Notes | Gredentials | EVV Scheduling |~ CAP | Appointments
Filters

Monthly View Status  w|  EqualTo v| |Pendng v| D u: x
Daily Vew . -

Type hed +
[“Searcn | Reset |
4 Appointments record(s) returned - naw viewing 1 through 4

Type Start Date. End Date
Site Visit 06/2112018 08212013

4. Click File > Add Appointment
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O{?Gj iConmnect

File
Add New Provider Search

Add Appointment

Spell Check \

Print
5. Update the following fields on the Appointment Details page
"Division" = APD
"Appointment Start Date" = Update date

o QL

c. "StartTime" = Update time

d. "Appointment End Date" = Update date
e. "EndTime" = Update time

f. "Type" = Site Visit

g. "Description" = Enter description

h. "Status" = Scheduled

Appointments

Division <
Appointment Date * =" 09/252023 |[H
Start Time <= 11+ |00 v|AM v |
Appointment End Date - 09/25/2023 |
End Time = 11~ [30 v |AM v |
Trpe * e Site Visit v
Subject f—
Status ¥ Scheduled v
6. When finished select File > Save Appointment
File
Spell Check

Save Appointment

Print ‘\
Close Appointment
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7. Click New Participant on the left-hand navigation menu
File

e ~

Apponment

Participants List

MNotes

MNew Participant

8. Setthe Non-Participantsfilter list to the appropriate value in order to select the
appointment participants

Appaintment I s T = e
Al Active Workers i
Participants List L&liad Family Rolations. [
T Cas Relalions
Notes [ Appication, Hamory | [Professional Relalians.
= Buck, Jennifer Curent Active Provider Workers

9. Select the appropriate Licensing Specialist and Service Provider Worker names by
holding the control key down and clicking on the names and then Click < Add

Non-Participants

Filter | Current Active Provider Workers |

Buck, Jennifer
Provider, Service
Reed, Monica
ReferralMgr, Osa
Ritchie, Lesli
Tierney, Jacqueline
Vogeler, Mandi
Worker1, Elizabeth

<< All
Remove >
Remove All ==

10. Whenfinished, Select File > Save and Close New Participant
File

Save
Save and Close New Participant
Print

Close New Participant
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As Needed: CMS Compliance Site Visit Complete Note — No Issues

The CMS Compliance Specialist will enter a Site Visit Note
when the site visit is complete and update the CMS
Compliance License record. They will complete the CMS
Residential Monitoring Tool outside of iConnect. It will be
attached to this note.

NOTE: If the CMS Compliance Specialist identifies
issues/deficiencies, they will proceed with a Plan of
Remediation outside of iConnect.

1. Set “Role” =Region QA Workstream Worker then click Go.

N
Role \
Region QA Werkstream Worker ﬂ E

2. Navigatetothe Providers chapter and enter the Provider’'s name in the Quick Search

filter and click GO

Wel:

ocd wennect )
File
Quick Search
A TestProvider x| Foveers v | | mrouger Hame v @
m-rfmsﬂmﬁ)| CONSUVERS ‘ PROVIDERS |  MCDENTS CLAME | SCHEDULER ‘
Filtars: /
1 1 1
. ’ . . . .
3. TheProvider’s record will display. Navigate to the Providers > Notes tab
File  Reperts
Quirk Searrh
| Frovders [v] | Prouder Namz
MY UASHECARD LUNSUMERS PRUVIDERS ‘ NCILDENTS ‘ CLAIMS BLH:
ATEST Provider (10002)
Wuikers | Sewices | Frovider 1D Nurbers | Conbacls | B Linkey Providars | Aliessy | Curddilions
Provinas DVanTs Frims FRmnimerts, ALMONTANNS NOTES Crenetnas FWV Reneniing
~) Filters
Nete Type j Zqual Tz j j AMD j %
Mote Cas j T
M Mkl

4. Click File > Add Notes
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File Reports
Add New Provider Search
Add Notes

Print

5. Inthe new Note record, update the following fields:

a. "Division"=APD
"Note Type" = Facility Site Visit
"Note Subtype" = CMS Site Visit Complete with no deficiencies
"Description" = CMS Site Visit Complete with no deficiencies
"Note" = Enter notes
"Status" = Complete

Click "Add Attachment" and search for the copy of the CMS Residential
Monitoring Tool on the user's computer. Click Upload

@m0 a0 T

h. NOTE: Each attachment can be up to 18mb in size

i. Clickthe Lookup button on the "Add Note Recipient" to add the Service
Provider as the Note Recipient

j.  Enter Last Name and Click Search in the pop-up browser window. Select the
Name of the worker to attach them to the note

Notes Details
Division * APD ~|
Note Ry * Reed, Monica ar
Nota Date comoo2s |
Form IU# -
[T (T e S— Faclity Stte Visit v |*
Note SubType =l [CMS Sile Visit Compiete with no deficiencies v |
Description CME Eite Visit Complete with no deficiencies
. P
B I I w6px -A~
Nute l—

— e
Status * Complete v

Date Completed VY2YI2U2S
Attachments

Add Atiachment

Document t Description
There are na attachments ta display \
Note Reclplents
Addl Note Reripiant

Lookup  Clear

6. When finished click File > Save and Close Notes
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File Tools
Spell Check
Save Motes

Save and Close Notes

Print
Close Notes

Proceed to Complete Appointment

As Needed: CMS Compliance Site Visit Complete Note — Issues

The CMS Compliance Specialist will enter a Site Visit Note
when the site visit is complete.

NOTE: If the CMS Compliance Specialist identifies
issues/deficiencies, they will proceed with a Plan of
Remediation outside of iConnect after adding the note.

1. Set “Role” = Region QA Workstream Worker then click Go.

Y
Role \
Region QA Werksiream Worker ﬂ E

filter and click GO

- Wel:
ard iconmect s
File
Quick Search-
A Test Provider K| Froveers v | | Prowter Heme [~ @
MY DASHBOARD | CONSUVERS | PROVIDERS NC DENTS CLAME ‘ SCHEDULER ‘
I-Filters- /
1 1 1

3. TheProvider’s record will display. Navigate to the Providers > Notes tab

Updated March 10, 2025

2. Navigatetothe Providers chapter and enter the Provider’s name in the Quick Search
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File  Repers
Quick Search

| Fruvdens [v] | Provides tane

MY DAS=BCARD GONSLMER3 PROVIDERS NCIDENT3 CLAIM3 3CHE

ATEST Movider (10002)
Werkers | Servdzes | Frovider|D humbers | Conacke | B Linkec Providars | Alisses | Condiions:

Providars | Dvsios  Forms  Enrollmerte | Althorzstions |~ Netes  Credecfials | EVV Scheduing

Filters
Note Type j “qual o ﬂ ﬂ ANDﬂ %

Mot Dae j +

4. Click File > Add Notes

File Reports
Add New Provider Search
Add Notes

Print \

5. Inthe new Note record, update the following fields:

a. "Division"=APD
"Note Type" = Facility Site Visit
"Note Subtype" = CMS Site Visit Complete with deficiencies
"Description" = CMS Site Visit Complete with deficiencies
"Note" = Enter notes
"Status" = Complete

Click "Add Attachment" and search for the copy of the CMS Residential
Monitoring Tool on the user's computer. Click Upload

@m0 o0 T

h. NOTE: Each attachment can be up to 18mb in size

i. Click the Lookup button on the "Add Note Recipient" to add the Service
Provider as the Note Recipient

j- Enter Last Name and Click Search in the pop-up browser window. Select the
Name of the worker to attach them to the note
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Notes Details

Division * [APD ~|

Note By * Reed, Moni<a -
Nute Date * uwzarues |09

Associated Form 1D -+

Note Type * " [Faclity Site Visit v "

Note Sub-Type - CMS Site Visit Complete with deficiencies ~ |
Desciption — CMS Site Visit Complete with deficiencies

B I U 15px ~| A=

Note Ap—

sws ¥ p———

Date Completed 09/29/2023
Attachments

Add Anachment

Document Description

There are no attachments to display \

Mote Recipients

Add Note Hecipient LDUkUD ClBEf

6. When finished click File > Save and Close Notes

File Tools

Spell Check

Save Notes

Save and Close MNotes
Print

Close Motes

As Needed: Add CMS Compliance License Information

The Licensing Specialist will add the CMS Compliance
License Information

1. Set “Role” =Region QA Workstream Worker then click Go.
Y

Role \

Region QA Worksiream Worker ﬂ E
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2. Navigatetothe Providers chapter and enter the Provider’s name in the Quick Search
filter and click Go.

ood iCennect -
File
Quick £zarch \
ATesl Provider K| Podzers || | Proveer hare ¥ E
WY DASHECARD | CONSUWIRS FROVIDERS INCIDENTS CLAmE SCHEDULER
Filtzrs /

3. The Provider’s record will display. Navigate to the Providers > Credentials tab

MY DASHBCARD | CONSUMERS PROVIDERS INCIDENTS CLAIMS

ot

Workers | Services | Provider D Numboers = Confracts | Beds | LinkedProviders | Alizses

A TEST Provider (10002)

Providzrs | Divisions | Forms | Enrollments | Awhanizations | Motes | Credentials  EVV

4. Select File > Add License
File Word Merge

Add New Provider Search

Add License/

Add Certification
Add Insurance

Print

5. Update the following fields:

Q

"License Type" = CMS Compliance

b. "Effective Date" = Enter Date

o

"Comment" = Enter comments if applicable

o

"Status" = CMS Compliance Monitoring Required

e. "QA Workstream Worker" = Click Lookup button on the field to Add the
CMS Compliance Specialist. Enter the Last Name and Click Search and then
select the Name
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License Details

Cradential Type * License

Licerse Type *  affjmmmmm— CHE Compliance v
Date of Renewall Subsequent License E

Effective Date ¥ (90112023 E

Less than One Year C

Initiate Compl anca Monitering - nawy licensad heme

Comment ¢

%
Status + CIE Cenmpliance Monitoring Required v ‘
A Workstream Worker i m— Reed Morica Lookup  Clear Delais

6. Whenfinished, click File > Save and Close License Details
File
Spell Check
Save License Details
Save and Add Another License Details

Save and Close License Details

Print \

Close License Details

Proceed with Plan of Remediation outside of iConnect

As Needed: Link Child Provider

If a Parent Provider record exists for the new Provider —
the Licensing Specialist will need to link the new facility
to the Parent Provider

1. Set “Role” = Region QA Workstream Worker then click Go.
%

Role

Region QA Workstream Worker ﬂ E
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2. Navigatetothe Providers chapter and enter the PARENT Provider’sname in the
Quick Search filter and click Go

o@d itennect b
File
CQuick Szarch \
A Tas! Provider K| Povoers ﬂ arovcer Nare ﬂ E
WY DASHECARD
Filtzrs

CONSLVZRS | FROVIDERS INZIDENTS

CLAME SCHEDUL=R

Navigateto the Providers > Linked Providers tab

WY DASIIDOSRD | CONSUMTIRS
Test Provider (21347)

FROVIDERS RCPORTS

Viorkers | Senvikes | PTovIger ID NUmbers.

COMTeCts | HedsS | LIDKRA PIOVIOAES | CONOIDCIS — SevKeAlea | AGMINACIONS | F2CINY Management
Provaers | Dhisons | EVVACIMIES | Foms | EniOimerts | AUNOMEAlons | Noles  Credential  EVVSCNEOWINg  CAS  Appointments

4. SelectFile > Linkto a Vendor

File Tools
Add Mew Pravider Search
Print

Link to a Vendor

5. Update the following fields:

Rolationship ¥
Linked Provider *
Start Date ¥

End Date

Disclaimer
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Relationship = Subsidiary

Linked Provider = Click ellipsis and search for Child Provider record
Start Date = Enter Date

der

oyorzzs =

Clear  Cefails

The details of the facility arc por Mrovider, i is upto the WSC and the Censumer fo validaic
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search By:  [MName w|Search Text: |[test Search  Cancel
4 record(s) -
returmed
PROVIDER FROVIDER ID|PROVIDER ID
NAME PROVIDER ID CITY STREET MEDICAID ID NO NUMBER NUMBER
TYFE IDENTIFIER
Test Provider 21347 Jacksonville L FL545454 21347 SenderlD 21347 _Test
Branchwater Ct -
UEDE) 21359 EEIESED) | o 21359_TEST9
Support 01
Tests WSC 21358 TALLAHASSEE | 1234 street 234567850 Treating 234567890
Provider

Tester 1 Level 1 | 17216 123531234 SenderlD 17216 _TESTE

6. Whenfinished, Select File > Save and Close

h

Save Link a Provider

Save and Close

Save and Add Anagther
Print

Close Link a Provider

7. Navigate back to the Child record and validate that the Linked Provider tab shows the
Corporate Parent record

p—

Test Provicer (21347)

Workers  Services | Mrovides DNumbers | Contrsctz | Beds | Linked Providers | Cordiions | Servicehres | Adwin Actions | Fadiity Manags

Provders | Uivisions | =VV Activiizs | korms | Enrollments | Authorizstions | Moies  Credentsls | EVV Scheculing | CAP | Appoinimenis

Fillers
Linked iz v +
Gearch  Mzzet

1 Providers Linked Providers record|s) retumed - now viewing 1 through 1

/
Movidegy”

LinkedAs ‘ Strest Gity ‘ State ‘ FpEr G

Corporste

Adtivz

As Needed: Initial Application with Errors

The Licensing Specialist will review the Licensing
Application and all notes and attachments. If there are
errors/omissions, the Licensing Specialist will inform the
Prospective Applicant by updating the pending note.
Once all errors/omissions are resolved, reviewed and
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approved, the Licensing Specialist will update the note to
complete

1. Set “Role” = Region QA Workstream Worker then click Go.

~,
Role \
Region Q& Worksiream Worker ﬂ @

2. Navigatetothe My Dashboard > Providers > Notes > Pending and click the
hyperlink for the Pending notes.

MY DASHBOARD  CONSUMERS PROVIDERS INCIDENTS CLAIMS SCHEDULE
INSUMERS \ INCIDENTS PROVIDERS
Inquiry Alert Notes List Notes
lotes 1] Unread Alert Notes 0 Complete / 3
Pending 1

3. Selectthe Note Type = Initial Application and Description = Application Submitted
and select the pending record via the hyperlink.

Filters
Shs v FpeTo Vo P v AN X

Mol Type v
Seah  Heset

32 My Bashboard Notes recordis) retumed - now viewing 1 hrough 13

Prosider Aype Note Date v / Description Authar Status

Test Prowider Iritial Apgiliafion [ ] Application Rubmitted R Morica Pending

4. Inthe existing Note record, update the following fields:
a. "Division"=APD

"Note Type" = Leave as Initial Application

"Note Subtype" = Update to Errors/Omissions

"Description" = Errors/Omissions

"Note" = Enter notes specific to the outstanding errors/omissions

-0 oo T

"Status" = Pending (if there are errors or omissions)
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The Service Provider will need to respond with the
appropriate documentation if there are errors or
omissions and attach it back to this note. The Status will
be updated to complete by the Licensing Specialist when
there are NO errors or omissions.

g. Click the Lookup button on the "Add Note Recipient" to add the Service
Provider as the Note Recipient

h. Enter Last Name and Click Search in the pop-up browser window. Select the
Name of the worker to attach them to the note

Noles Details

Divigian TAFD A |

Note By * Reed, Monice

Noke Date * o R

Rssooubed Form D8

Nete 'I'JH+ P Initial Appication W [

Note Sub-Type . ErorsiOmissions W

Desesipticn +___ Errera{imzsioas p

O BIISSI0I Bt 7i3% AW, Meailh Bied wrole
Enter notes specific to the outstanding ermorsfomissions

o Mew Tat
B2 U e - A
Azoend Teats ot

Status X atfp——— Fending W

Date Completed

Attachmants

Add Atzcment

Documant Descripticn

There are ro attachments o display

Note Recipients

Add Muoke Recpient Lookup  Clear

5. When finished click File > Save and Close Notes.
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File Tools
Spell Check
Save Notes

Save and Close Notes
Print
Close Notes

6. Upon saving the initial application record, a Workflow Wizards is triggered

Workflow Wizard

If application is
abandoned, discontinue
IDPASS access and close
applicant record

a. Tickler-“If application isabandoned, discontinue ID PASS access and close
applicant record”

b. Assignedto Self

c. Duein 120 calendar days

As Needed: Update Application

The Prospective Applicant will get notified of the pending note
via My Dashboard and will review the errors/omissions provided

by the Licensing Specialist. The Prospective Applicant will then
respond to the pending note with the requested corrections and

leave it in pending status until no additional corrections are
needed.

1. Set “Role” =Service Provider then click Go

Role \
Service Pravider v @

2. Navigate tothe My Dashboard > Providers > Notes > Pending and click the hyperlink
for the Pending notes.
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4.

Updated March 10, 2025

MY DASHBOARD | CONSUMERS

PROVIDERS INCIDENTS GCLAIMS SCHEDULE
INSUMERS \ INCIDENTS PROVIDERS
H Inguiry Alert Notes List ‘ ‘ Notes H
lotes 0 Unread Alert Notes 0 Complete / 3
Pending 11

Select the Note Type = Initial Application and Description = Errors/Omissions and
select the pending record via the hyperlink.

Frars

S v P v (P v MDw x

Wb Ty v 4

earh  Hesst
31 My Dashboard Notes record(s) returmed - new viewing 1 fhrough 16

“

y
Prowger NotzTjpe
1 AgpiCaTcn

/

r

Note Cate +
[l

Desenpon Author Status

1850 “Toviger EMOISOMESSons HEsd, Monea renang

In the existing Note record, update the following fields:
a. "Note" = Enter Notes as to what corrections have been made
b. "Status" = Leave Status as Pending.
c. Clickthe Lookup button on the "Add Note Recipient" to add the
Licensing Specialist as the Note Recipient
d. Enter Last Name and Click Search in the pop-up browser window.
Select the Name of the worker to attach them to the note.

Notes Details.

Divigian * [250 &~ ]
Note By ® Resd. Morica
Mate Date *

Note Type *

Note Sub-Type ~

Deseriptian

P

On 9/26/1823 at 19:51 PN, Monica Reed wrote

Enter Notes as 1o what corrections have been made
et Hew Teat

B £ U 1 A
Append Text 1o Note

St ® ff— e
Daste Complsted
Attachments
245 Anzenmant
Dosument Descrigtion

There are no attachments te display

N

Note Recipients

Add Motz Racipient

Lookup ~ Clear
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5. When finished, click File > Save and Close Notes
File  Tools
Spell Check
Save Motes

Save and Close MNotes

Print
Close Notes

The Licensing Specialist and Service Provider will leave
the note in a Pending Status until all errors/omissions
have been resolved. This process can be repeated
multiple times.

As Needed: Further Documentation Required

If further documentation is required, the Licensing
Supervisor will update the existing Initial
Application/Supervisor Review note to the Licensing
Specialist. If the ROM is requesting Further
documentation, they will add a new note. Proceed
to

1. Set “Role” = QA Workstream Worker/Lead then click Go

Role m—
[Region 02 Workstream Lead TRl GO |

2. If Supervisor is requesting Further Documentation:
a. Navigatetothe My Dashboard > Providers > Notes > Pending and click the
hyperlink for the Pending notes.

‘. MY DASHBOARD | CONSUMERS PROVIDERS INCIDENTS CLAIMS SCHEDULE
INSUMERS \ INCIDENTS PROVIDERS
Inquiry Alert Notes List Notes
lotes ] Unread Alert Notes 0 Complete / 3
Pending 11

3. Select the Note Type = Initial Application/Supervisor Review and select the
pending record via the hyperlink.
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Shi: v | EqalTe v Palig v WDV &
nomigE Y
Semn Tasst

31y Dashiovand Notes vl s) e mow vivwis 1 Bvvh 15

Providsr NaisTyps Hots Da+ Deseriplior uthor Statar
Tl P Il Appicalun'Supeviss Reies {10 50) Bl Wi Fundng

4. If Supervisor is requesting further documentation:
a. Inthe existing Initial Application/Supervisor Review Note record, update the
following fields:
i. “Associated Form ID#” = Enter Form ID# if applicable
ii. “Note Subtype” = Update to Further Documentation Required
iii. “Description” = Update to Further Documentation Required
iv. "Note"=Enter Notes asto what information is needed
v. "Status" = Complete
vi. Clickthe Lookup button on the "Add Note Recipient" to add the
Licensing Specialist as the Note Recipient
vii. Enter Last Name and Click Search in the pop-up browser
window. Select the Name of the worker to attach them to

the note.
Notes Details
Division * &0 V|
Note By * Resd, Moniea
Note Date * oazszoza |4

Associated Form ID# ‘—

Note Typs * t niSLperisor Revew W |
Note Sub-Type [Further Dosumentation Reawred » |

Further Documentation Hequired

Descriptian

04 9/26/2823 3l 16:86 PN, Manics Resd

Enter Notes for what information is needed

I Mo Tont

B L |16 ~ Ax

Append Text to Note

Stalus ¥ f—

Date Completed

Attachments

Add Anachment

Document Description

There are no altachments ts display \

Mote Recipients

-
o Note Recipient Lookup  Clear
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5. If ROM is requesting further documentation:
a. Click File > Add Notes

File  Reports

Add New Provider Search

Add Notes

Print \

b. Inthe new Note record, update the following fields:

i
ii.
iii.
iv.
V.
vi.
Vii.

viii.

Notes Details
Divisicn *
Note By *

Note Date *
Assocated Fom (DF ~lfm—

N Tjpe ¥
Note SUD.Type  lf—

Descrigion Sl

Note

saws* <

Date Completed

Attachments

Acd Atiachment

Document

The-e are no attachments to display

Note Recipients

Acd Nete Recipisnt

Updated March 10, 2025

“Associated Form ID#” = Enter Form ID# if applicable

“Note Type” = Initial Application/ROM Approval

“Note Subtype” = Further Documentation Required
“Description” = Further Documentation Required

"Note" = Enter Notes as to what information is needed

"Status" = Complete

Click the Lookup button on the "Add Note Recipient" to add the
Licensing Specialist as the Note Recipient

Enter Last Name and Click Search in the pop-up browser window.
Select the Name of the worker to attach them to the note.

[Reed Manica v

10162023 |2

|Initial Applicaton/ROM Appraval vl
iFunh}r Documentation Requirad v [
Furthar Decumentation Required
4
B I U 16w+ Ar
[Complete v
101182023
Description

N

Lookup  Clear
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6. When finished click File > Save and Close Notes

File Tools
Spell Check
Save Notes

Save and Close Notes

Print \
Close Motes

As Needed: Requested Information

The Licensing Specialist will be notified of the Further
Documentation note via My Dashboard. They will request
information from the Prospective Applicant via a new note.

1. Set “Role” = QA Workstream Worker or Lead then click Go

Role “"'--‘
EerTre— ) (G

2. Navigatetothe My Dashboard > Providers > Notes > Complete and click the
hyperlink for the Pending notes.

MY DASHBOARD CONSUMERS PROVIDERS

PROVIDERS

Ticklers

Ticklers

3. Select the Note Type = Initial Application/Supervisor Review and Subtype =
Further Documentation Required and select the record via the hyperlink.

Filters

Gan v P v Pendrg v ANV x
NonTypew | 4
Search  AReset

48 My Uashboard Notes recordls) retumed - wow viswing 1 throagh 13-

Provider - MNeteType More Nate» Pessription Suthar

Tes! Providy Licenshg Rencwal'Suporvisor Review 09232023 Further Documcntation Required Reed Monica

4. Review the note for the requested documentation then close the note.
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5. The Licensing Specialist will create a new note to communicate with the Provider.

Navigate to the Provider > Notes tab. Click File > Add Notes

File Reports
Add New Provider Search
Add Notes

Print

6. Inthe new Note record, update the following fields:

a. "Division"=APD
b. “Associated Form ID#” = Enter Form ID# if applicable
c. "Note Type" = Initial Application
d. "Note Subtype" = Further Documentation Required
e. "Description" = Further Documentation Required
f. "Note" = Enter notes as to what is being requested
g. "Status" =Pending
h. Click the Lookup button on the "Add Note Recipient" to add the
Prospective Applicant as the Note Recipient
i. Enter Last Name and Click Search in the pop-up browser window.
Select the Name of the worker to attach them to the note
e s )
e e
——
e o e ——
Notw  el—
Status * <l [Pending |

Date Completed

Attachments

Agd Attachment

Document

Thers are no aMACNMEN'S 10 display

Note Recipients

A0d NOE Recipient.

Updated March 10, 2025

Deseription

N

Lookup  Clear
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7. When finished click File > Save and Close Notes
File  Tools
Spell Check
Save Notes

Save and Close Notes

Print \
Close Motes

8. Set “Role” =Service Provider

Role \\‘
Semnice Provider ﬂ E

9. Navigatetothe My Dashboard > Providers > Notes > Pending and click the hyperlink
for the Pending notes.

‘ MY DASHBOARD ‘ CONSUMERS ‘ PROVIDERS ‘ INCIDENTS ‘ CLAIMS ‘ SCHEDULE
INSUMERS ‘\ INCIDENTS PROVIDERS
H Inquiry Alert Notes List ‘ ‘.Notes H
lotes 0 Unread Alert Notes 0 Complete / 3
Pending "

10. Select the Note Type = Initial Application and Subtype = Further
Documentation Required and select the pendingrecord via the hyperlink.

Filters
sas v DT v Fedm v ADv x

Mogypey  +

Semch Resid

<71 My DSNB0AT Notes MCOM(s) T - NOW \IWINg 1 threugn |5/ /

Provider Noteype Hote Dte + Descripion Autior Status
i Prwin il Appiceson [0 ] Furthe Dounniaion Reguicd Fad, Moniz P

11. Review the note, then add the requested information to the existing note. Update
the following fields:

a. "Note Subtype" = Leave as to Further Documentation Required
b. "Description" = Leave as Further Documentation Required

c. "Note"= Enter notes as to what attachments have been provided

o

"Status" = Leave as Pending

e. Click "Add Attachment" and search for the copy of supporting documents on
the user's device. Click Upload
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f. Click the Lookup button on the "Add Note Recipient" to add the
Licensing Specialist as the Note Recipient
g. Enter Last Name and Click Search in the pop-up browser window.
Select the Name of the worker to attach them to the note
Notes Details
Dision * [Fov]
Mate By * Feed, Monioa
Mote Date * |
Note Type ® *— [Initai Applicatan v [
Note Sub Type el m— Further Documentation Required v

Descripion ‘

Nate

Furber Documenazon Required

On 9/26/2023 ot 19:14 PN, Momica Reed weote:
Enter notes as to what is being requasted

New Taxt
Bz U i As
Enter notes as to what corections/revisions have bean
made and what attachments have been provided
Append Text o Note
stalus # * [Pendng ]
Diate Completed
Allachments /
Add Atzachnan
Document Deccriplion

There are no aitachments to display

Note Recipients

Add Note Rleapient

Lookup  Clear

12. When finished click File > Save and Close Notes

File  Tools

Spell Check

Save Notes

Save and Close Notes
Print

Close Notes
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13. Set “Role” = QA Workstream Worker or Lead then click Go

14. The Licensing Specialist will review the note submitted by the Service Provider to
ensure all requested information/documentation was provided.

15. Navigate to the My Dashboard > Providers > Notes > Pending and click the hyperlink
for the Pending notes.

MY DASHBOARD  CONSUMERS PROVIDERS INCIDENTS CLAIMS SCHEDULE
INSUMERS \ INCIDENTS PROVIDERS
Inquiry Alert Notes List Notes
lotes ] Unread Alert Notes 0 Complete / 3
Pending "

16. Select the Note Type = Initial Application and Subtype = Further
Documentation Required and select the pending record via the hyperlink.

Fiters

Suusv  EETo v ronang v AMD N X
sEus w4

Searn  Reset

16 My Bashbcard Nates record(s) retvrned - now siewing 1 through 16

% e

Provider NoieType Nots Data Descripton Author status

17. Review the contents of the note. Update the following fields to forward the
note to the Licensing Supervisor or ROM.

a. “Note Type” = Update to Initial Application/Supervisor Review

b. “SubType” = Update to Further Documentation Provided

c. “Description” = Update to Further Documentation Provided

d. “Notes” = add any additional details for the Supervisor or ROM
regarding the requested documentation that was provided by the
Service Provider.

e. "Status" = Leave as Pending

f. Click the Lookup button on the "Add Note Recipient" to add the
Licensing Supervisor or ROM as the Note Recipient

g. Enter Last Name and Click Search in the pop-up browser window.
Select the Name of the worker to attach them to the note

Updated March 10, 2025 Page 104



Division*

ote By * Resd Mones |

Mot Date ® [wzemas |3
R

I [intial Appioation Supenvisor Review v |!

Note Sus-Type h Further Documentation Provided W |*

2 [ Further Frewded ]

Do ff— ! F
Or 9726/ 2027 ot 10:18 PH, Monica Resd whole:
Enter notes as to what is being requested

On 572621823 gt 10:22 PH, Monica Reed wrote:

Enter notes &s (o whal comections/revisions have been
made and what aftachments have been pravided

On 87261823 at 18:37 PH, Monlca Reed wrote:

add any addibonal delsils for the Supervisor or ROM
regarding the requested documentation that was provided

by the Senvice Provider
Wote New Text
Aosend Tanns Hae
Sas’ of—
Date Completed I
Atiachments
RédBnashman

There ane no altachments to display

e N

4ad e R | Loowp Cear

18. When finished click File > Save and Close Notes

File Tools
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Proceed to Supervisor Approval. Even if the ROM
requested the documentation, the Supervisor must
approve it first.

As Needed: Abandoned Application

If the reminder tickler is received after 120 calendar days,
or if the Prospective Applicant stops working on the
application for more than 90 days, the application will be
deemed abandoned by the Licensing Specialist. The
Licensing Specialist will need to discontinue ID PASS access
and close the prospective applicant record. The
Prospective Applicant must reapply.

1. Set“Role” = Region QA Workstream Worker/Lead then click Go.

Raole "'*--.-h
EEErErme—

2. Navigatetothe Providers chapter and enter the Provider’s name in the Quick Search
filter and click Go.

o ionnect e
File
Quick Szarch
A Tasl Provier X | | Pries || Pwvcerkare [v| E
MY DAS-ECARD ‘ CONSUVZRS ‘ FROVIDERS | INCIDENTS CLAIME SCHEDLLZR |
Filters: /
1

3. TheProvider’s record will be displayed. Navigate to the Providers > Divisions tab.

Test Provider (21347) ‘_
Workers | Services | Provider ID Numbers | Contracts | Beds | Li

Providers | Divisions = EVW Activites | Forms | Enrollments | Aut

Filters
Disposition v Mot Equal To ~ Closed ¥ AND w x \
Division  w +

Search Reset

1 Providers Divisions record(s) returned - now viewing 1 through 1 /

Division Disposition

APD Open

Updated March 10, 2025 Page 106



4. Select the “Open” APD Division record via the hyperlink for that row.
[H.'Ilsl:: j +

A UNIIONE reCOro[s) f@IUMBd  ToW SN 1 Trougn 4

[ | Miuision [ Rispusilion Doyt Ml
[ [#e2 R ———— [

5. Update the following fields on the Division Detail screen.
a. "Disposition" = Closed

b."Close Date" = Enter Date (defaults to today)

Division Division Details

Division * APD

Disposition * — Closed hd
Open Date 01/01/2023 3

Close Date * ¢ osrzoezs |00

6. When finished, Select File > Save and Close Division. Click OK on the pop-up
message box.

File
History
Save Division

Save and Close Division

Save and Add Ancther
Print

Close Division

e

All current ticklars will be cancelled. New ticklers may be added.

OK Cancel
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As Needed: Supervisor Denial

The Licensing Supervisor will review the application and add
a note if denying the application. They will then send to the
ROM for review. If additional actions are needed, proceed
to Further Documentation Required.

1. Set“Role” = Region QA Workstream Worker/Lead then click Go.

Role "““—-—.‘_
Region QA Workslieam Lead [~ @

2. Navigate tothe My Dashboard > Providers > Notes > Pending and click the hyperlink
for the Pending notes.

‘. MY DASHBOARD ] CONSUMERS PROVIDERS INCIDENTS CLAIMS SCHEDULE
INSUMERS \ INCIDENTS PROVIDERS
l. ‘ Inquiry Alert Notes List ‘ ‘ Notes H
lotes 0 Unread Alert Notes 0 Complete 3
Pending 11

3. Select the Note Type = Initial Application/Supervisor Review and select the
pending record via the hyperlink.

Filtars
Stetus  ~  Equal To v Mendng v ANCw x
Nrie:lype v +

Seanch Hesel

38 My Dashboard Notse rscord{s) returnad - now viswing 1 through 15

yd

Frovider NeteType M Note Dade » Deseription Author Status

Test Provider Tl ApphcabonSupervson Heview WAWALS Heed, Mo Prnding U

4. Inthe pending Note record, update the following fields:
a. “Associated Form ID#” = Enter Form ID# if applicable
"Note Type" = Update to Initial Application/Supervisor Denial
"Description" = Enter description if applicable
"Append Text to Note" = Enter notes

"Status" = Complete

-0 oo T

Click the Lookup button on the "Add Note Recipient" to add the Licensing Specialist
as the Note Recipient

g. Enter Last Name and Click Search in the pop-up browser window. Select the
Name of the worker to attach them to the note
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h. Click the Lookup button on the "Add Note Recipient" to add an additional recipient —
ROM,/Deputy ROM

i. Enter Last Name and Click Search in the pop-up browser window. Select the
Name of the worker to attach them to the note

Notes Details

Division * APD v

Note By * Reed, Monica |

Note Date * 099223 |9

Associated Fom 0¥ 4 352

Note Type * Initial Application/Supenvisar Denial v/

Note Sub-Type i

Description — 4

B I U 5~ A

Note <

Status ¥ f—
Date Completed (912972023
Attathments

Add Atachmant

Document Description

There are no attachments to display

Note Recipients \

Add Note Recipiant Lookup  Clear

5. When finished click File > Save and Close Notes
File  Tools
Spell Check
Save Notes

Save and Close Notes

Print \
Close Motes

Proceed to Chapter 13 toinitiate the PAARF process
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As Needed: ROM Denial
. The ROM will review the application, add a new note for the
denial. If additional actions are needed, proceed to Further
Documentation Required.

1. Set “Role” = ROM/Deputy then click Go.

Role \

ErETEr— | |

2. Navigatetothe Providers > Notes tab

e Reports

3. Click File > Add Notes

File Reports
Add New Pravider Search
Add Notes

Print \

4. Inthe new Note record, update the following fields:
"Division" = APD

"Note Type" = Initial Application/ROM Denial
"Description” = Enter description if applicable

Q

"Note" = Enter notes
"Status" = Complete

Click the Lookup button on the "Add Note Recipient" to add the
Licensing Specialist/Supervisor as the Note Recipient

N

g. Enter Last Name and Click Search in the pop-up browser window. Select the
Name of the worker to attach them to the note
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Q00 wonnect

File Teols

Notes Details

Division = APD ~

Note By © Reed, Monica it

MNote Date * 07/26/2022 =

Note Typs * S Initial Applicaton/ROM Denial ~[
Note Sub-Type -

Drsuription g,

B s U A -

Notg i

status . —
Date Cempleted O726/2022

Attachments
Decumant Daseription

There are no atachments to display \

Mote Recipients

AGd Note Recpent Lookup  Clear

5. When finished click File > Save and Close Notes

File Tools
Spell Check
Save Noles

Save and Close Notes

Print
Close Notes

The Licensing Specialist will be notified of the ROM
Denial via this note. The Licensing Specialist will close
the license record and will then proceed to Chapter 13
to initiate the PAARF process.

6. Set “Role” = Region QA Workstream Worker then click Go.

Role "'*--...
ErEarrrre— |

7. Afterreviewingthe note accessed from My Dashboard > Providers > Notes >

Complete navigate to the Providers > Credentials tab
T»’VI:."SHSC:‘RE‘ CONSUMERS | PROVIDERS } INCICENTS CLAMS
A TEST Provider (10002)

Wekers | Servires | Urowder D Numners | Gentacts  leds | Dnkec\mvners | Alses

Froviders | Diisions | Fomrs  Ewclments  Autherizstons | Potes | Credendals | EVY
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8. Selectthelicense added in the Add License Information section from the list.

9. Update the following fields:

a.
b.

- 0o o o

g.
h

“Original Date of Issuance” = Change to date that ROM denied
“Date of Renewal” = Leave blank

“Effective Date” = Change to date that ROM denied
“Expiration Date” = Change to date that ROM denied

“Less than One Year” = Leave blank

“License Duration” = Won’t be populated

“Comment” = ROM Denied Initial License — Date of Denial
“Status” = Closed

"QA Workstream Worker" = Does not need to be changed

License Details

Credential Type * License

License Type * | Group Home w/
License Number * 586974

Original Date of Issuarnce ¥ «is— 10P20/2023 | =2

Date of RenewaliSubsequent License E

Effective Date *elf— 10202023 |2

Expiration Date *li— 10202023 |2

Less than One Year

ROM Denied Iniial License - 10/20/23

COmime eslff—

Status ~Mi— [ Closed v

Reason | Initial v

QA Workstream Worker Read Monica Loukup Clear

10. Whenfinished, click File > Save and Close License Details.

The Licensing Specialist will proceed to Chapter 13 to
initiate the PAARF process.
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NEW! As Needed: Abandoned and Denied Applications — End iConnect Access to
Placeholder Parent Provider Record.

If a Placeholder Parent Provider record was created
and the provider has not pursued a MWSA and the

_ License is Abandoned or Denied, region staff will end
the iBudget credential record and close the
Placeholder Parent Provider record.

In addition, APD staff will deactivate the worker
records within the Placeholder Parent Provider record.

1. Set “Role” =Region QA Workstream Worker then click Go.
N,

Raole \

Region QA Werksiream Worker ﬂ @

2. Navigate to the Placeholder Parent Provider record > Credentials tab

MY DASHBCARD | CONSUMERS ‘ PROVIDERS INCIDENTS CLAIMS

~

Waorkers | 3ervices | Provider ID Numoers | Confracts | Beds | LitkedProviders | Alizses

A TEST Provider (10002)

Providers | Divisions | Forms | Errollments | Authorizafions | Notes | Credentials = EVV

3. LocatetheiBudget credential record in the List View Grid.

. Rnle
- . Placchelder Provider Recore Credentials Sgn Out I
O} ,\"j iCennect | ast Uprated by carnline_shartergapdeares.arg Ragon DA Worksticsm Waorkor v m
al 5/23/2024 4:46:06 PM
File Word Merge
v DasHEoAR| consuvErs | PROVIDERS | meFomTs
Placeholder Provider Record (28402)
Workers | Services | Mrovider ID Numbers | Contracts | Beds | Linked Providars  Condifions | Service Aree | Admin Actions | Facility Management
Providers Uivisiore | EVV Activities | Forms trorollments | Authorizafions | Mctes EVV Scasduling | CAP | Appoeintmants
Filters
Cradential v |+
Seerch Reset
1 Providers Credentials record|s) returned - now viewing 1 through 71
‘ | Cradential . ‘ Iype | Cradential Number | Ettactive Data | Expiration Date | Licensa Duration | Status ‘ |
|| coniaion | iBudget Waiven Applcer | Plaelolder | | 052302024 | | | Appicent Pacelader ||
4. Update the following fields:
"Expiration Date" = E D f denial/aband
d. xpiration Date” = Enter Date of denial/abandaonment
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b. “Status” = Select Applicable Status (Abandoned or Termination/Closed)

opd iConnect
Flle

An asterisk (*) indicates a required field
Certification Detalls

Cradential Type ™ Certifi-ation

Certification Type [ Budget Waiver Applicant Flacehaldar v |

Etlective Date 05/23/2024 =

Expiration Uste NRMAPN24 |

Placeholder Provider Record
Iast Updated by caroline shorter@andraras.arg
at 5/27/2074 2:58:18 PM

Certification Details

Placeholdes Provider Record crealed fer the purposes of a new license provider

application user provisionin
Comment PP P 4

Status Apulican. Placehulder v
QA Worksteam Worker Lovkup
Abandcned h

Active
Expansicn/Clozed

In Legal
Termination/Closed
Applicant Placehalder

5. When finished, click File > Save and Close

Cleas  Details

6. Navigate to the Placeholder Parent provider > Workers tab.

7. Inthelist view grid, find and click on the name of the former employee.

Demonstration Provider (15443)

sions | EVV Actiities | Foms

T Workers record(s) returned - now viewing 1 through 7

Ty rp— Tive

Warker Test (407)555-1212

8. This will open the Worker Details page
a. Checkthe “Exclude” checkbox.
b. When Finished File > Save and Close Worker
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ns | ServiceArea  Admin Actions

EVV Scheduling = CAP | Appointments
Avive
True True
True True
True True
True Teue
Trus Trus
True True
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ool wonnect

File

s, First Hame * Juba
skareunt CheErpmeene o
Crecernas Lagaey 10
e Ot of s =]
[n—— 123 Bsiners e
Lo Business Addwes 2
c [ - E3
st FL LY ciex |
2pcone s - 23
counsy - B
Business Phane
Home prone
[—
CoilPhone ossssian
-
ss0emet
Business Emai cemogzemai com
o gate =
Eno 0ue =

Desigratas Countien

—— &
9. Theformeremployee nolonger appears in the list view grid on the Workers tab.
Demonstration Provider (15443)
( H Services | Provider ID Numbers ‘ Contracts | Beds | Linked Providers ‘ Condtions | Service
‘ Providers | Divisions | EVWActvites | Ferms | Enrollments | Authonzations | Noles | Credentials | EV
(V) Fikers
Frovider Workzr Active v EqualTo v AND v X
Worker Name v +
=
—& Workers record(s) returned - now viewing 1 through 6
Worker Name . | Title Phone Number
., - Julia Provider is no ‘onger shown
Provider, Jayasree as a Worker for Damenstration
! providsi .
Provider, Lorenz
Thomas, Lisa Cortacts Demc 1
Warker, lest (40/7)ob5-1212
Worker-E\W Test
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NEW! As Needed: End iConnect Access to Applicant Record by updating the Applicant
License Record to Closed

If the license application is abandoned by or
withdrawn by a provider, the end dating of the license
credential on the applicant record will remove that
Applicant License record from the provider’s access.

This step of ending a Placeholder Provider Record,
must also be completed for Applicant Licenses
abandoned or withdrawn.

1. Set “Role” = Region QA Workstream Worker then click Go.

Y
Role \
Region QA Workeiream Worker ﬂ @

2. Navigate tothe Providers chapter and enter the Provider’s name in the Quick Search
filter and click Go

Opd iConnect -

File
Quick $zarch

A Tasd Provider ¥ | Provizers ﬂ Provcer Hare ﬂ W

Y DASHECARD | CONSLWZRS | PROVIDERS INZIDENTS CAg SCHEDULR

Filtzrs /
. 1 L 1

3. Navigatetothe Providers chapter and enter the Child Provider’s name in the Quick
Search filter and click Go.

4. TheProvider’s record will display. Navigate to the Providers > Credentials tab

MY DASHBOARD | CONSUMERS ‘ PROVIDERS INCIDENTS CLAIMS

~

Workers | Services | Provider ID Numgers  Confracts  Beds | Litked¥Providers | Alizses

A TEST Provider (10002)

Providers | Divisions | Forms | Errollments = Awhorizations | Notes | Credenfials  EVV
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5. Locatethe Applicant License in the List View Grid.

6. Update the following fields:
a. "Expiration Date" = Enter Date of denial/abandonment

b. “Status” = Closed

00 iConnecl 18919 Group Home Record License Details
5/23/2024 5:19 PM

File

An asterisk (*) indicates a required field

License Details

Credential Ty pe * License

License Type ¥ | Group Home v
License Number * SCR-APPL-73257

Original Date of Issuance * 05/23/2024 3

Date of Renewal/Subsequent License MM/DDAYYYY =

Effective Date * 0532021 |

Expiration Date * 06/05/2024 |2

Less than One Year ]

License Record created for the purposes of a new license provider application user

Comment provisioning
4
Status [Closed v
Reason Initial v
QA Workstream Worker Shorter, Caroline Lookup  Clear Details

7. When finished, click File > Save and Close License Details
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