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Chapter 3 | Online Application Request

Introduction

New Prospective Applicants seeking licensure of residential facilities will contact APD by
phone, email or in person and will be directed to the link for the Online Application
Request form. The Prospective applicant will also be instructed to do a background
screening. The Online Application Request will be used for all interested new prospective
applicants.

Submit Online Application Request

1. Access the Online Application Request via the URL:
https://floridaapd.wellsky.com/assessments/?Weblntake=DE588ADD-286E-47FA-
A5FF-06494042E9D8

Online Application Request for New Praviders

This questionnaire will help APD assess individuals who ar
derermine whether the potential applicant is eligible to move
application and docs not warrant either expressly or by implication
services. This tanl can be used hy:

terested in becoming an AFD provider ta
wyard. Please note: This is not a provider
ar an individual is permitted to render

em— —

i
(\nd\’vidua\s or Parties wishing to open a licensed Residential fa@
—_ S

Reguired questions are marked with a red required Tabel

Prospective Licensed Applicant Information Section

Prospective Licensed Applicant Business Name required

Prospective Licensed Applicant Business Telephone Number r=guied
Prospective Licensed Applicant Emall Address requir=d

Prospective Licensed Applicant EIN/Tax ID required

2. Complete all required fields on the Online Application Request Form
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Prospective Licensed Applicant Information Section

Prospective Licensed Applicant Business Name required

First and Last Name if a Solo Provider

Prospective Licensed Applicant EIN/Tax ID required e

nclude dashes

Prospective Licensed Applicant Region required e

@® L O Central © Northeast O Northwest O Suncoast O Southeast C Southern

Prospective Licensed Home Address Section

Prospective Licensed Home Street Address required -+

Enter response...

3. Whenfinished with all sections, click the Submit button and then the Success
Message will be displayed.
a. Thereference number included will be the prospective licensed facility
iConnect ID number.

Thank you for compleling (he Online Applicalion Reques! Tor New Providers. Click
"Submit” to submit your request. Once APD reviews the request, you will be contacted by
an APD slall member eilher by phone or email.

Please note: Your request will nol be processed until you click “Subinit” and receive a /

“Success” message.

——— + Submil B 'rint

Success!

Thank you for compleling the APD Online Applicalion Requesl for New
Providers. Please keep this reference number for your records. An APD staff

member will be contacting you within 30 calendar days. /

Please keep this reference number for your records: 10084

Return to APDCARES 4 Print

Updated August 30, 2024
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4. Ifthe application request needs to be cancelled, click the Cancel button and then
click Yes.

Cancel Submission

Are you sure you want to cancel without submitting the
information?

Please note! If you cancel the submission, your request will not be
submitted for processing and it will not be saved, You will need to
complete a brand new Online Application request.

s
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Assign Worker

Once the Online Application Request has been submitted
by the Provider applicant, the Region will monitor the
Prospective Applicant Queue via the My Dashboard >My
Management area of iConnect. They will assign a licensing
specialist if appropriate. Some regions may need to assign
a different worker than the one who works the queue. If
so, they will add a note and add the assigned worker as the
note recipient.

1. Set “Role” = Region QA Workstream Worker then click Go.
N,

Role \

Region G4 Worksiream Worker ﬂ @

2. Theuser can access the Prospective Applicant Queue via My Dashboard.
a. Goto My Dashboard > Tasks and scroll down to the My Management Panel.
Click on the Prospective Applicant Queue link to open the Queue:

o0 iConnect
File

Quick Search

MY DASHEOARD
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J My Management
Current Active Cases
Enrclimenls
Pending Assessments Clueue
Pending Provider Asseszments Queue
Waiting List
Provider Credentials Queue
Pending Plans
Adminisirative Actions Queue
Prospective Applicant Queue o
Frovider Management Clueue
Event Ticklars
Alert Notes
Ticklers Due

Print Queue

3. Select the Prospective applicant record via the hyperlink via the Applicant’s record.

titers
Dipostin v Equallo v Pwdng v M)v %
I'ravider Hama v antains Ly AN v ®

Dipusibn  ~  +
Searck Rost

3 My Dushbocrd Prospective Applicant Queus record[s) retume - now viewing 1 through 3

Dispositior Online Appication Date Provider Name. Povider Regicn
Pending 0629203 Test Proser NOATHEZST
Pending 09182023 Tesl Reegion Providen ‘_ Nutheesl
I'anéfing 090 |zt |'ronidar MNarnheazt

4. The Applicant’s record will display. Navigate to the Providers > Notes tab

File  Reperts
Quick Search

| Frovders [v| [ Prodszenans

MY DA ICCARD | CONSUMLRS PROVIDLRS I NCIDCNTS ‘ CLAIMG sCl

A TEST Pravider (10002)
Workers | Eervies | Frowder 1) Numbers | Loniacts | B Linkee Providare | Alsis | Condors

Providsrs | Dwvsions  Toms  Onolmeris | Authorzstions | Netes  Credectisls | DWW Scheduing
) Tilters

huke Typs Squal Ta " AND x

mote Cass. M T
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5. Click File > Add Notes

File Reports
Add New Provider Search
Add Notes
Print

6. Inthe new Note record, update the following fields:

“Associated Form ID#” = Enter Form ID# if applicable

a. "Division"=APD

b.

c. "NoteType" = Application Request
d. “Note Subtype” = Assign Worker
e. "Description" = Assign Worker

f. "Note" = Enter notes

g. "Status" = Complete

h.

Click the Lookup button on the "Add Note Recipient" to add the QA

Workstream Worker or other as applicable as the Note Recipient

Enter Last Name and Click Search in the pop-up browser window. Select the

Name of the worker to attach them to the note

Hotes Details

Diwision *

Mo By ¥

Hate Date ¥

Associared Fom 0¥ o —
Bote Typr ™ f———

Mists Saib-Type “il—

Doscripion  fe—

Suenus *
—

Date Commpleved

Attachments

Docunert

There sre no sttackenents to display

Note Recipients

Add haote Feciplent

Updated August 30, 2024
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7. When finished click File > Save and Close Notes

File Tools
Spell Check
Save Notes

Save and Close Notes

Print \
Close Motes

Access Prospective Applicant Queue

Once the Online Application Request has been submitted
by the prospective applicant or someone has been
assigned to work the new applicant record, they will pick
up the phone and talk to the prospective applicant.

NOTE: There will be no visual indicator on My Dashboard
> Prospective Applicant Queue that there has been an
assignment.

1. Set “Role” = Region QA Workstream Worker then click Go.

N,
Role \
Region G4 Worksiream Worker ﬂ @

2. Theuser can access the Prospective Applicant Queue via My Dashboard.
a. Goto My Dashboard > Tasks and scroll down to the My Management Panel.
Click on the Prospective Applicant Queue link to open the Queue:

o iConnect
File

Quick Search

MY DASHEBOARD
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My Management
Current Aclive Cases
Enroliments
Pending Assessments Queue
Pending Provider Assessments Queue
Waiting List
Provider Credentials Queue
Pending Plans
Administrative Actions Queue
Prospective Applicant Queue il
Provider Management QGueue
Event Ticklers
Alert Motes
Ticklers Due

Primt Queue

3. Use the multi variable search to narrow down the results in the Queue. Click Search
to view all submitted Online Application requests. Select the Prospective applicant
record via the checkbox at the end of the Applicant’s record.

Fiters
Provider Hame w|  Equal To 1] APD Test Frovider ANDj x
Dispasition j + \
| ‘Search | Reset |
2Cnline Provider Application Queue record(s) returned - now viewing 1 through 2
Dispasition Gnlina Applicafion Date - Puwiieerllu/ Provider Ragion O
Pending 06/1212018 APD Test Provider E
Pending 041712017 APD Test Frovider Central ]

If the Prospective Applicant does not have a current or active
APD licensed residential facility and/or MWSA, please
validate the following:

« Valid photo ID

« Meeting with applicant — Face-to-Face or Zoom/Teams

o Askif applicant has begun process of obtaining a
Medicaid Provider Number

o Explain the application and enrollment steps for licensure and MWSA
« Inquire if they have completed Background screening process
« Askabout qualifications and experience
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Provider Search and Promote

When the QA Workstream Worker has the information
needed from the Prospective Applicant record and can
proceed with initiating the provision process, they will
"promote" the record from the Prospective Applicant Queue
to a non-active provider record.

1. Select the prospective applicant’s record in the Prospective Applicant queue by

selecting the checkbox at the end of the record

Flis
Froader Search and Fromate

Fuil

Close Frospechve Appicant e o, AND v ®
Disgosiion v | 4
Seach Rt

1My Dashboard Prospective Applicant Quzue records) returmed - now viewing 1 through >

Jisposition Ouline Appliceton Date Provide: Name Provider Region
Penting 06230023 Test Provider NORTIICAST U
Punding 05182023 T Region Proidis Horlust —— 4

Pending 0902023 TestTroviser Horthzast

2. Select File > Provider Search and Promote to search to see if a Provider record

already exists for that Service Provider

File L

Provider Search and Promote

Reject Provider

Print

Close Online Provider Application Queue

On the Provider Search screen, Click Search. The search will either return no
matching records or a list view grid of matching records. The user will be able to click
on the matching records to see more details and determine if the existing Provider
record matches the New Online Application Request.

In Addition to searching for the Licensed Facility, the Licensing Specialist must
complete a thorough search for the Parent Provider Record to determine whether
the New Prospective Applicant Record will need to be linked to an existing record or
if Provider Enrollment must be contacted to add a Placeholder Parent Record.

IMPORTANT: If a parent or facility duplicate record is created, these CANNOT be
deleted. It must be closed through State Office, not deleted.
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File  Tools

Filas
FINEN v FqalT v 1M Mhv | x

Regon v Comams ¥ MNotheasi Mov o x

Prowdder b 4
Semth  Heset

My Uashboard Frovidsr Searck racards) rebumed  sow visming 1 frough 2

Povidell) & Hravides Wama EINSSH Gily Sale

5. Ifthe displayed results don’t match the prospective applicant’s record, then Select
File > Promote to Provider

oD iConnect

File Tools

Promote to Provider
Print .
Close Provider Search | .

6. The Select Fund Code pop-up box will appear. Select the Fund Code as APD and then
Click OK

Select FundCode to promote Provider x

cvecve

e

- ‘.ir' ﬁ :I'lﬁﬁ“ .

7. Click OK on the pop-up message box and then File > Close Prospective Applicant Queue
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Message from webpage @

!'-.\ Provider promaotad successfully.

!

il

File

Provider Search and Promote
Print

Close Prospective Applicant Queue

8. The Service Provider Division will be changed to “Submitted Online,” which will
function like a Status of “Open.”

Cveve [10087)

Werkers | Services | Provider ID Numbers | Contracis Beds | Linked Providers | Aliases | Conditions

Frovicers | Divisions Forms | Enrollments | Autherizations | Motes | Credentials | EV Schaduling
-} Filters

Division j +
1 Divisions record(s) returned - now viewing 1 through 1
Division / Disposition Open Date
APD Sudmined Online 12/37/2018

9. The Prospective Applicant will be active and available for selection in any drop-down
lists, so the Exclude from Selection field on the Provider demographics details page
needs have the checkbox enabled until the application process has been completed.
NOTE: Group Homes and Fosters Home Providers would always have the
“Exclude from Selection” field enabled AFTER they are approved. They do
need to be visible for adding as a Provider for selection when a consumer
moves into a Group Home/Foster Home. The Licensed Facility needs to
be selected and this selection would be included in any reporting.
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Test Provider (21354)

Workers | !
Providers
Basic Information
Provider Name Test Provider

DBA (if applicable)/Facility Name

Licensed Home licensed for capacity

Active Yes
WSC QO
External Yes

Exclude from Selection  eofeme— Yes

Specialist/Liaison

10. Navigate to the Provider > Demographics tab, Select File > Edit Provider

= Role
= % A Test Provider Providers|Sagn Out
C}f&j icennect Last Updated by mread@apdeares.og Region QA Workstream Worker v @

at 7/12/2022 9:22:41 AN
File  Edit  Repors~ Word Merge
Ecit Provider
Providers \ v | prosider heme - & ADVANCED SEARCH

MY DASH3O0ARD | CONSUMERS | PROVIDERS CLAINS SCHEDWER | REPORTS

A Test Provider (18830)

Wcﬂ(ers’;ﬁé Provider ID Numbers =~ Contracts = Beds = Linked Providers = Conditions = Servicz Area  Admin Acticns
N‘Wlm Divisiors ~ ZVV Activiies | Forms | Enralments | Authorizations = Moes | Credentids |~ EVV Scheduling = CAP  Appointments

Basic Information

Provider Name A Test Provider Residentia Monitor Reed, Monica
:a!:w("ibplﬂhlewat”ltv Licensing Specialist Reed, Monca
:;;e::‘:; Homs: Sosased for Area Behavior Analyst Reed, Monica
Ative Yes :‘i;ﬁ::d HomelADT # of

WsC Qo Licensed Facility Yes

External Yes Wedicaid Provider 1D XXXXK
Exclud: from Selzction No Provider EIN XXXXK

11. Update Provider demographics so that the APD Vendor No. field value is the same as the
ProvideriConnect ID. Copy/paste the Provider iConnect ID into the APD Vendor No.
field and then also enable the “Exclude from Selection” field and then Select File >
Save and Close Provider

APD Vendor No field - Note: User can request that the Region QA Vendor Num Edit
role make any updates/changes as this field becomes read only after the initial save.
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Test Region Provider (21362) s

ﬁ FLAPD Interface Test (Copy of PROD 3/10/23) - Work - Microsoft Edge

) hitpsy//ltssbh1.mediware.com/FLAPDInterfaceTest/Pages/Harmony.aspx?ChapterlD=3258ViewTyp

ocd itennect

File  Edit
‘ Provider ‘ Basic Information
\ ) . N :
Addresses Provider Name Test Region Provider
DBA (if applicable)/Facility Name
Telephone Numbsr(s)
APD Vendor Number 21367 fp—
wsco
Active ¥
ProvderType
Exclude from Selection

NOTE: Adding the APD Vendor No initiates the ID PASS
access program which will automatically get the Provider
access to iConnect. If they have already been through the
ID PASS process.

The following scenarios may exist for a prospective
applicant:

« If existing Provider with authorizations, but no
licensed facility — would already have IDPASS
access, but the promoted prospective applicant
record will need to be linked to the Parent Provider
Record.

o If existing Provider without authorizations — Needs
IDPASS in addition to the Applicant Flag signaled.

« If Waiver Provider — already have group homes
and want to open new group home — Needs the
promoted prospective applicant record linked to
Parent Provider

+ If abandoned Provider, would need to get new
IDPASS access

The Prospective Applicant will need to complete the ID PASS
process and get access to iConnect.

The Region will need to follow the background
screening/Clearing House process which is outside of
iConnect
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NEW! No Parent Record Exists — Partner with Provider Enroliment for the
creation of the Placeholder Parent Provider Record

At time of promotion from the Prospective Applicant
Queue, the Licensing Specialist will search for an
existing parent provider record by trying alternate
searches, such as the provider's last name and/or
business name, etc. to ensure there is no existing
parent provider record.

IMPORTANT: If a parent or facility duplicate record is
. created, these CANNOT be deleted. It must be closed
through State Office, not deleted.

If no Parent Provider Record is located, the licensing
specialist will need to partner with Provider Enrollment
to have a Placeholder Parent Provider Record Created.

Once the Placeholder Parent Provider Record is
created, proceed to Link to Existing Parent Provider
Record and Add Applicant License Record section.

Add a Placeholder Parent Provider Record, keeping the following
information in mind:

a. UseaniConnect ID as Medicaid ID (instructions will direct you to contact State
Office to input the Medicaid ID)

b. Follow standard “APD Vendor No” format

c. Addaplaceholder iBudget Waiver Certification record

1. Set “Role” = Region QA Workstream Worker then click Go.

2. Navigate to the Providers Chapter, File > Add New Provider Search
3. Use the Filters to search for Provider Record
4

If no Parent Provider Record is found, click “Add New”
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Omj iCoennect Welwine, Carcline Shurler  Provider Search

5/23/2024 4130 PM &
File

Filters

Provider Name

* Contains A Placeholder Previder Recor AND ~

Pravider Number v +

Search Reset Add New

D record|s) returned

5. Update the Following Fields:
a. Initial Division = APD
b. APD Vendor Number = Follow standard “APD Vendor No” format
(F+EIN or S+SSN)
Active = Checked

d. Exclude from Selection = Unchecked
Remember to come back and Check “Exclude from Selection”
after the Placeholder Parent record has been linked to the
Group Home record. Then when the provider signs a MWSA,
the Exclude from Selection box should be unchecked so that
the provider can be selected when WSCs attempt to add
planned services for this provider.

e. External = Checked
Provider SSN = Add if known (as applicable)

g. Medicaid Provider ID = Leave Blank (This will be filled in by State Office later
in the workflow)

i. Oncetherecordisinitially saved, the Provider iConnect ID will
display.

ii. Email the APD Provider Actions inbox for any Medicaid ID number
edits needed. Include the following:

e Subject Line: MEDICAID ID# Edit Needed

e TheiConnect ID forthe Corporate (parent) record,
including the Placeholder record if applicable.

e Provider/Business Names

e The correct Medicaid ID or Provider iConnect ID for the
Placeholder record

h. Provider EIN = Add if Known (as applicable)
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CO0) ocnnedl welcome, Carsline Shorter  Provider

S/23/2004 41 P
File Edit
An asterisk (*) indicates a requined Neld
Basic Information
Initisl Division * APD - Aesidamtial Monitnr Lesakup {desar
Fravider Hams * Flacengkiar Provder Beoon Licensing Specialist Lookup  Clear
DR [l o
spplicabile¥Faclity Hame Ares Bohaviar Analya Leskup  Clsar
APD Wendor Nember F113455 72909 Groaip Homs/ADT # of
deiibERS
WaL Qo IN: n.rl Provider S48 TILLLLLL
Bctive =] Madicald Provides 10
Pravider Type w Providar EIN
Exclhude lrom Seloction Licansad Facility w

— Prassenptively
" . Cle
Specimlind]inivon Lezhug ar I lfutional

i. File>Save Provider Record

6. A new window opens with the Division Details screen
a. Update the following fields:

i. Disposition=0pen
b. File >Save and Close Division
7. Navigate to the Credentials Tab
8. File > Add Certification
a. Update the following fields:
i. Certification Type = iBudget Waiver Applicant Placeholder
ii. Effective Date =Today’s date
iii. Expiration Date = Leave Blank

iv. Comment=“Placeholder Provider Record created for the purposes of
a new license provider application user provisioning and access.”

v. Status =Applicant Placeholder

vi. QA Workstream Worker = Provider Enrollment Specialist

od iwennect Placenolder provider Record  Certification Det
- 5/23/2024 4:48 PM
File

An asterisk (*) indicates a required field
Certification Details

Credential Type * Certification

Certification Type [iBudget Waiver Applicant Placeholder |

Effective Date 05/23/2024 l

Expiration Date MM/DDIYYYY H
Placeholder Provider Record created for the purposes of a new license provider
application user provisioning

Comment

Status Applicant Placeholder ~
QA Workstream Worker Shorter, Caroline Lookup Clear Details

b. File > Save and Close Certification Details
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NEW! Link to Existing or Placeholder Parent Provider Record and Add Applicant
License Record

Once the online application request has been vetted
and promoted from the Prospective Applicant
Queue, the Licensing Specialist will search for an
existing parent provider record by trying alternate
searches, such as the provider's last name and/or
business name, etc. to see if there is existing parent
provider record.

IMPORTANT: If a parent or facility duplicate record is
created, these CANNOT be deleted. It must be closed
through State Office, not deleted.

Once the Parent Provider Record is located, the
Licensing Specialist will link the new applicant record
to the existing parent provider record and then add a
Placeholder Applicant License Credential to grant the
Service Provider access to this new Prospective
Applicant Provider Record. This Placeholder Applicant
License Credential is only a temporary credential
added solely for the purpose of allowing the applicant
access to the promoted record and is not an actual
license credential.

If no Parent Provider Record is located, the Licensing
Specialist has partnered with Provider Enrollment to
create the Placeholder Provider Record and now can
link the new applicant record to the Placeholder
Provider Record and add an Applicant License
Credential to grant the Service Provider Access to this
new Prospective Applicant Provider Record.

1. Set “Role” = Region QA Workstream Worker then click Go.

.
Role \
Region Q& Workstream Worker ~ w

2. Navigate tothe Providers chapter and enter the PARENT Provider’s name in the
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Quick Search filter and click Go.

™ (YEN
acd iennect =z
File
Quick Search
ATast Provider % | | Boeers ]| | Froveervare ~ &3

\A\’DAE—B:*\FD| CONSUVMERS | PROVIDER S | INCIDENTS CLAIME SCHEDULER |

~)-Filtars

3. Navigate tothe Providers > Linked Providers tab
MY DASIIDOARD |  CONSUMZRS FROVIDERS RCPORTS

Test Provider i21347)
WONErs | Senkes | PTOVICGRIDNUMDNS  LONMS | 5605 | LIKGOPPWIGSIS | LONOTCNS — SelviceAfea | AGTINACIONS | Faciiy Management

Provders | Dhigons | EVVACIMIDES | “Onms  EMONMErts  AUOMZaUons | Notes  Cregentials  EVVScheouing  CA®  Appoiniments

4. Select File > Link to a Vendor

File Toals
Add New Provider Search

Print /

Link to a Vendor

5. Update the following fields:
a. Relationship = Subsidiary

b. Linked Provider = Click ellipsis and search for Child Provider record
(Previously Promoted Applicant Record)

c. Start Date = Enter Date

d. File > Save and Close the Linked Provider Record

Relationship * W

Linked Provider * Test Provider Clear Tatails
StartDate ¥ 30tz |

Ind Dotz =

Cemo GH Applicant (21421)
Workers | Services  Provider ID Numbers | Contracts | Beds | Linked Providers | Condiions | SeviceArea | Admin Actions

Pronders  Uwisions =WV Achvites | EVV Scheduling | Forms | Enioliments | Authonzaions | Noles | Uredsnbials | UAP | Appomments | Frovider Adu

Fllters
LnkedAs v |+
Scarch  Resct

1 Providers Linked Providers recordis) returned - now viewing 1 through 1

Linked As Provider Street City State Zip Code Status Dizclail

. ) . . Ine details cf the taciiy are per Pr
Subeidiary Demo Previder 601NW €5THTER HOLLYWCOD FL 33024 Active fhe Consumer {o validate

Fist = Previws Reccrdsperpace 13 | Mext  Last
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6. The Provider’s record will display. Navigate to the Providers chapter and enter the

CHILD Provider’s name in the Quick Search filter and click Go.

7. Navigate to the Providers > Credentials tab

MY DASHBCARD | CONSUMERS | PROVIDERS INCIDENTS CLAIMS
A TEST Provider (10002)

Warkers | Services | Provider D Numoers | Confracts | Beds | Linked¥Providers | Alisses

Providers | Divisions | Forms | Enrollments | Awhonzations | Motes | Credentials  EVV

8. Select File > Add License
Eile Word Merge
Add Mew Provider Search
Add License/
Add Ceriification
Add Insurance

Print

9. Update the following fields:
a. "License Type" = select as appropriate
e Foster Home

e GroupHome

b. License Number = Enter information — Please note that each region has their
own system for assigning license numbers, and the numbers included in the
naming convention will be the Provider iConnect ID for the Promoted

Application Record.

Example: SCR-APPL-12345 where 12345 is the iConnect ID for the Promoted

Application Record.
e Southern: SR-APPL-12345
e Southeast: SER-APPL-98765
e Central: CR-APPL-45645
e Northeast: NER-APPL-91919
* Suncoast: SCR-APPL-73257

e Northwest: NWR-APPL-88665
Updated August 30, 2024



c. "Original Date of Issuance" = Enter Date

d. "Effective Date" = Enter Date

i. "Expiration Date" = Enter Date Expiration of 4 months (120 days)
Enter DateRegional Staff may have to update the Expiration date
if licensing goes beyond the originally entered expiration date.

e. Comment=“Placeholder License Record created for the purposes of a
new license provider application user provisioning and access.”

f. "Status" = Applicant
"Reason" = Initial

"QA Workstream Worker" = Click Lookup on the field to add the Licensing
Specialist.

i. Enterthe Last Name and Click Search and then select the Name

Q0 iCennect

File

18919 Group Home Record License Details
5/23/2024 5:19 PM

An asterisk (*) indicates a required field
License Details

Credential Type *
License Type *

License Number *
Original Date of Issuance *

Date of RenewaliSubsequent License
Effective Date *

Expiration Date ¥

Less than One Year

License

[ Group Home ~[

SCR-APPL 73257
05/23/2024 3
MM/DDIYYYY 3
05/23/2024 |9
0713112024 |2
=)

Ticense Record created for the purposes of a new license provider application user

rovisioning
Comment = ¥

Status [Applicant -

Reason Initial v

QA Workstream Worker Shorter, Caroline Lookup  Clear Details

The License Record will be updated when the license is approved, denied, or
abandoned.

10. When finished, click File > Save and Close License Details

11. *Only needed if using a Parent Record that does not have an active MWSA.- Once
the Group Home record has been linked to the Parent record, navigate to the Parent
record and go to Edit > Select Edit Provider. Check the Exclude from Selection. Then
go to File > Save and Close Provider

T e Bl

AP Wendor Nembar FiI13456TE901
WSC 0D [ Mo ~]
Active ™ ]

Provider Type e

Exelude frem Selo m..@

Speciaivatimison Lz Clan
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NEW! User Provisioning and iConnect Access

Since some applicants may not have authorizations, the ID
PASS email will not be sent. Some applicants may not have
access to iConnect due to not having an MWSA. Applicants
need access to iConnect to fill out the residential
application.

User Provisioning is required for these providers, please
proceed to Flag Applicant Providers. The Provider
Enrollment team will ID PASS the potential applicants once
identify by the Licensing Specialist. The Licensing Specialist
will need to track these applicants to ensure if access to
iConnect is still needed. u

As Needed: Reject Prospective Applicant Provider

The users will be able to search on Provider Name,
EIN/SSN, and Region. If a matching Provider record is found
and the user decides to create a new record, they should be
presented with a dialog box stating:

“Warning. A Provider record with a matching name and/or
EIN/Tax ID Number already exists. Are you sure you want to
continue?” If they click the “Yes” button, create the new
Provider record. If they click the “No” button, the creation
of the Provider record shall be canceled.

od sConnect
File Tools

Filters

Provider Mame ~ Contains ~ Test Provider ARD =
EIN/SSN * Contains - ARND x
Region ~ ‘Contains - ~ AND w x
Provider Name ~ +

Search Reset

1. If the prospective applicant needs to be rejected due to an existing record, the
Licensing Specialist will select the record via the checkbox at the end of the record
and then Click File > Reject Provider

o0 Cenneck

2 Resd Prospectve Applicant Queus
il

Froviler Searcn ara Promote

Providor Regios
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2. The Licensing Specialist will be presented with a pop-up message box for a
termination reason selection. Select one of the Online App reasons as appropriate
and then Click OK

3. Thefollowing pop-up message box will display. Click OK

Itsshh1.mediware.com says

Provider(s) rejected successfully.

re .

Other Reason for Termination | Abandenzd
Application Denied

/ Application Submitted
Expansion Denied
Expansion Request Submitted
Further Documentation Required
In Legal
Licensing Application Approved

MWSEA Non-Renewal I
3 My Dashboard Prospective Applit yan-penewal g1t

Termination Reason

0K CANCEL

Online App - Applicant refused meeting

Online App - Currently in iConnect

Online App - Duplicate Submission
Disposition | gpjinz App - Incorrect Agency

Pending Online App - No proposed facility location

Online App - No response to meeting request  ——

Pending Online App - No valid pheto ID

al

Revocation
Termination Approved | -

Pending

4. The record will be changed to have a disposition of “Rejected”.

oo iCennect Welcome. Henica Reed Prospective Applicant Queue
+ [
Fie
Fitrs \
lisgosiion ¥ Lqual s ~  Heedsd v Mov %
Provides Name v Gontlaines - D~ X

Disgositon v+

Suadi sl
Wy U yocive Applicant Uucus oo vioming 1 Unough 2
Dispostion Onie Appication Date Frovider Name Frovider Regica 0
Rzl 087473 Tixd P WORTHFAST
Hejscled AL Fruspeive Appivar

5. Iffinished with the record, Select File > Close Prospective Applicant Queue
File
Pravider Search and Promote
Reject Provider
Print

Close Prospective Applicant Queue
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New Licensed Facility Application

Introduction

The Prospective Applicant will complete the application process by logging in to iConnect
and updating their Provider record. Additional documentation will need to be provided

for review of the application request.

Complete Facility Application Form

the notarized form to their device.

1. Set “Role” =Service Provider then click Go

Role \
Service Provider [v] @

2. Navigate to the Prospective Applicant’s Facility home record then click the
Providers > Forms tab

O iConmneact

File  Ward Merge

Quick search

\m =

MY DASIDOARD  CONSUMCRS [ PROVIDCRS NCIDONTS

ATEST Providsr [10002)

| Brewets 0 Nmess Gl e
N measre: | boums s
iars
status ~|  |=ausiie ~| o oran | ann =
omsion [w]

B Comms recordis) relamed —now viswing 1 thiounh 15

Division Form Name
Checkist

]
~PD
AU

3. Click File > Add Forms

Updated August 30, 2024

The Prospective Applicant will need to complete a new Facility
Application. Once complete, they will need to print, sign, initial and
notarize the form. They will then scan and save an electronic copy of
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File  Word Merge

Add New Provider Search
Add Forms

Print \

4. Select “Please Select Type” as “Facility Application Form” from the drop-down list

Q0 Cennect TestProvider Forms
9/25/2023 6,19 PH
File
Please Select Type: | Facilly Application Form (APD 2014-01) v
Provider Assessment
Division * APD v Worker * Reed, Monice Clear Defails
Review * = inifial v Status ¥ p——
ReviewDate ¥ === poocogos [ Approved By

Approved Date

FACILITY APPLICATION FORM (APD 2014-01)

5. Update the following Header fields:
a. "Division"=APD
b. "Review" = Initial

“Review Date” = Defaults to today’s date

o

d. Complete all fields on the Facility Application Form

e. "Status" =Pending

6. When finished, click File > Save and Close Forms
File

Spell Check

Save Forms
Save and Add Another Forms

Save and Close Forms

Copy From Previous
Print

Close Forms

BT TSI

7. Select Word Merge > Facility Application Form

Updated August 30, 2024 Page 27



0 ienneqt

Fle Repots  Word Merge

Facility Applicatic

Provider Assessment
Diision * PO Worksr ¥ Reed, Munica . Gear Deals

Review ¥ Snual v Status Perding v

Faciity Applization Foam (\PD 2)14-01)
v '

4
5

Review Dite ¥ nnzas [ Upprared By

AparoveDate

FACILITY APPLICATION FORM (APD 2014-01)

7. Select File > Print to print the Word Merge

Q0 itonnect

File

Print h

Close

R

agency for persons with disabilities
State of Florida

FACILITY APPLICATION FORM (APD 2014-01)

Instructions: Please ensure that all applicable parts of this form are completed legibly and
in their entirety. If you have questions regarding this form or the application process,
please contact your area APD office for assistance.

Indicate in the space below whether this an application for an initial license or an application for
renewal of an existing license.

Imtial (] Renewal

The Prospective Applicant will need to sign, initial and notarize the
form. They will then scan and save an electronic copy of the notarized
form to their device.
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Complete Licensed Capacity Form

The Prospective Applicant will complete the Licensed
Capacity form and the QA Workstream Worker will validate
the information during the site visit.

1. Set “Role” =Service Provider then click Go

Role \

Errrr—— |

2. Navigate tothe Providers chapter and enter the Provider’s name in the Quick Search
filter and click go.

- Welt
oc ennet s
Filz
Quick Search
A Test Provider X Eovees ~ | Pk [~ ﬁ
MY DASHBOARD ‘ CONSUMERS PROVIDERS } INCIDENTE | CLAINS SCHEDUER
Filtars: /
I 1 1

3. Navigate to the Providers > Forms tab
O Hoonredct

Fila  Word Margs

Quick s

\:. =

e oasinrsann | consiwens [ pREMIDTRR| | wionras
TS Praviter (10003)
PmVe G - [E— G ———

ZrFusers
s [w] [FausTo <] e <] | =
Civvion [~] [+

nas

B PP —

Divielan ronm Neme
Ty oup Hone b ke Gckist

Army ) o

=y Fior

4. Click File > Add Forms

File  Word Merge

Add New Provider Search
Add Forms

Print \
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5. Select “Please Select Type” as “Use for after 2014 -

Form from the drop-down list

O}CU iCennect

Please Select Type: \ Jae for after 2014 Calculafian of License Capacity V|

Provider Assessment

Division ‘— AFC v Worker -
Revicw:  “— Status*
Heviow ale” e |3 Approved gy

Approved Date

4

Calculation of License Capacity

ATest provider  Forms

7/14/2022 £:26 PM

Reed Monlzz

Drat

Use for after 2014 - CALCULATION OF LICENSED CAPACITY

For New License Applications as of July 1, 2014

6. Update the following Header fields:
"Division" = APD

a
b. "Review" = Initial

c. Complete all fields on the Licensed Capacity Application Form

d. "Status" =Pending

Message from webpage

el

By changing the status of this record, all required fields must be
completed before the record can be saved. Do you want to

continue?

e

| OK

l | Cancel |

7. When finished, click File > Save and Close Forms
File

Spell Check

Save Forms

Save and Add Another Forms

ST

Save and Close Forms

Copy From Previous

%]

Print

Close Forms

Updated August 30, 2024
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Add Other Qualifying Documentation

The Prospective Applicant will add a note if there are any
other qualifying documents that are required.

1. Set “Role” =Service Provider then click Go

Role \
Sermvice Provider [v] @

2. Navigate tothe Providers > Notes tab

File  Repors

Quick Saarch

| procars o] | | provser name

MY DASI IBOARD GONSUMLCRS | PROVIDCRS INCIDZNTS | CLAIMS SCIIC

A TEST Providor (10002)
Workcrs | Sorvices | Provider (U Numioers | Gonfracts | =l Lnkes Provaderz | Aligscs | Gondions

Proiders | Diwisions | Torme | Criolments | Autorizaters | Netes  Credettials | CWV Schedwing
Tilters.

Pl Typs j Zgual Tu j :’ .qm:ﬂ x

MNote Cas v‘ T

ek B
3. Click File > Add Notes

File Reports
Add New Provider Search
Add Notes

print ‘\

4. Inthe new Note record, update the following fields:

a. "Division" = APD

b. "Note Type" = Initial Application

c. "Note Subtype" = Select a category below

i. Background Screening (which could be one or more of the following)

Attestation of Good Moral Character
Background Results
Background Screening
Law Check Form

vk W

Level Il Background Screening
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ii. Business Information (which could be one or more of the following)
1. Articles of Incorporation
2. Financial Ability
3. Promo Materials
4. Current Board Members Names/Phone Numbers
5. Names of all controlling Entities
iii. Facility (which could be one or more of the following)
1. Facility Floor Plan
2. Fire Inspection
3. Signed Lease
4. Vehicle Registration/Insurance
5. Zoning Variance
iv. Personnel Information (which could be one or more of the following)
Driver’s License

2. Education

3. Operator Experience
4. References

5. Resume

6. SSN

v. Policies and Procedures (which could be one or more of the following)
1. Admin Policies
2. Emergency Mgmt Plan
3. Professional Liability Insurance
4. Sexual Activity Policy
"Description" = Same as subtype

d
e. "Note" = Enter notes to include list of documents
f. "Status" = Complete

g

Click "Add Attachment" and search for the copy of the document on the
user's computer. Click Upload
NOTE: Each attachment can be up to 18mb in size
h. Clickthe Lookup button on the "Add Note Recipient" to add the Licensing Specialist
as the Note Recipient
i. Enter Last Name and Click Search in the pop-up browser window. Select the
Name of the worker to attach them to the note
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Onision* w0 v]

Note By * [Reed, Morica -

Wets Date * (s @

ot e * e it Aoicaion V]

e e — |Background Screening sef;
DOSCrIpHON P

Note

I )

o onpees
Attachments

A0 AR achment

E
|

5. When finished click File > Save and Close Notes

File Tools
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Application Submitted Note

The Prospective Applicant will add a note indicating the
submittal of the Facility Application Form, Licensed
Capacity form and all supporting documentation.

1. Set “Role” =Service Provider then click Go

Role \

Errrr—— |

2. Navigate tothe Providers chapter and enter the Provider’s name in the Quick
Search filter and click go.

ard icenmect |
File
Quick Search \
A Test Provider ¥ | Froveens ~ | | Proerkieme [v @
MY DASHBOARD | CONSUVERS ‘ PROVICERS INC DENTS CLAME | SCHEDULER |
O Filters /
3. The Provider’s record will display. Navigate to the Providers > Notes tab
File  Reperts
| krovaers [v] | proagernane
MY LASHECARD LUNSUMERS i PROVIDERS I NCIDENTS ‘ CLaims BUH:

A TEST Provider (10002)
Wurkers | Senices | Frovider 1D Nurbess | Cunbacly | B Likeu Providars | Alieses | Curdilions

Providsre | DVSInTs  Frims  FRIMIMert | A MmorTinne | NORES | Crenetmas | Fw Senemiing
~Filtors:

Mate Type j Zqual o j j‘ ij %

Mate Cae. ﬂ n
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4. Click File > Add Notes

File Reports
Add New Provider Search

Add Notes

Print \

5. Inthe new Note record, update the following fields:
a. "Division"=APD

"Note Type" = Initial Application

"Note Subtype" = Application Submitted

"Description" = Application Submitted

"Note" = Enter notes

"Status" = Pending

m -0 a0 T

Click the Lookup button on the "Add Note Recipient" to add the Licensing Specialist
as the Note Recipient

h. Enter Last Name and Click Search in the pop-up browser window. Select the
Name of the worker to attach them to the note

Notes Details

Devisior APD v

Nata By * Reead, Marica -
Nots Date (ersoel

ot Yot © f—
Hote Sub-lype Wi

Destriplion  ife—

Iritial Apgheaton v |
Apobxson Submgied v

ARSI Sursmilad

BJ U &uAr
L
Saus*  f—
Dule Comglebes
Artachments
fudd Arachmen
Dt Lrant Dascription

There Me RO XGPSR IS 24play

Note Recipients

Budd Mole Seacipent
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6. When finished click File > Save and Close Notes

File Tools
Spell Check
Save Notes

Save and Close Notes
Print \
Close Notes

Access Ticklers

The QA Workstream Worker will login to the application
and navigate to the My Dashboard > Provider > Ticklers in
order to reassign and review any new ticklers.

1. Set “Role” = Region QA Workstream Worker then click Go.

™,
Role \
Region CA Worksiream Worker ﬂ @

2. Navigate to My Dashboard > Provider > Ticklers and click on the hyperlink for the
Ticklers

. MY DASHEOQARD CONSUMERS FROVIDERS

 —— PROVIDERS
Notes

Complete 32

Pending 20

Ticklers

Ticklers _-"

=i
o

3. Changethe Sort Order on the Date Created column by clicking the column name
once so that the most recent ticklers are displayed first.
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Filters

Status v Cqual To v New v AND v x
Shiis v +

Apply Alert Days Befarz Due

Soach  Fusel

75 My Dashboard Ticklsrs record{s] rstumed - now viwing 1 through 15

Tickler Name Provider Name e Date Created » Date Due Date Completed Status
Reassijn to Supervisor o initiate FSFN search on licensee Test Provider 10132023 101872023 Hew

Notify Licensing Provider Appicant of any Crrors or Cmissions Test Provider 0972712023 102772023 New

4. When the Initial Application/Application Submitted note was saved, a Workflow
Wizard was triggered to remind the QA Workstream Worker to notify the
Prospective Applicant of any errors or omissions within 30 calendar days

Workflow Wi zay

Notify Licensing Provider
ant of any Emrors or | »

a. Tickler—“Notify Licensing Provider Applicant of any errors or
omissions”
b. Assigned to Monitor 3 (Licensing Specialist)

c. Dueonthe 30" calendar day from the “Initial Application/Application
Submitted” completed note

5. Additionally, a second tickler was triggered that needs to be reassigned toa QA
Workstream Lead.

Workflow Wizard

' Reassign to Supervisor to ‘
initiate FSEN search on ’
_Haensee

a. Tickler—“Reassign to Supervisor to Initiate FSFN search on licensee”

b. Assigned to the Licensing Specialist (Monitor 3) who will reassign the tickler
to the QA Workstream Lead.

c. Due immediately.
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6. Clickthe tickler flyout menu on the “Reassign to Supervisorto Initiate FSFN search
on the licensee” tickler and select Reassign.

o0 iCennect
Fil

Filers.
Stais v ETo v [N v MDw x

s v |+

4 2gply e Days Befre Do
Seath  Raeet

T5My Dashiboard Tickders racorefs) retumed . now viewing 1 though 15
Kler Name Prosider Name. Date Created +
L d WiENz3

iz

Dize Completad Stalus

7. Search for and select the Supervisor. Once the supervisor’'s name has been selected,
the tickler has been reassigned and will disappear from the QA Workstream Workers
tickler list view. The QA Workstream Lead will retrieve the tickler from their My
Dashboard > Provider > Ticklers when they log in to the application.

75 My Dasnboard Tickiers record(s) retumed - oW viewing 1 thiougn 15

Tickler Name Provider Neme Date Created ~ DateDue .
Reassign to Supeniscr o initia’e FSFN search on licersze Tes! Provider 10/18/2023
Netify Licensing Frovider Appicant of eny Erors or Omiss ons Test Provider 10027120232
Netify Licensing Frovider Appicant of eny Erors or Omiss ons Test Provider 1002712022
Review Licensing Renewel application for erfor o omissions. Test Providzr 1012612027
Corzztive Action Panis due in 5 days Test Providsr 100812022
i@V PIOVIZer ReCord 1o COTeclve ACIIaN Pan - Moty = =
ienitorin Tes! Provider 10/08/2023
_ewé:glrredwe Acton Plan is Due - Licens
ﬁewé:orredwemcn Flan iz Due - Licersn Search by Search Text buck | Sgzrch  Cancel
Cue
CAP Revision Due - Licensing Rznevrzl I
Ee«ie.v I"mvijel Record for CoTecive Action fEcce) e
enawsal
- WEMBERID ‘Worker Tite User ID Active
Comzciive Adtion Panis due in5 days
< - = 2486 Buck, Jomnier  ~ST— Yes
el R IR G 1230 Buck, Sarah Support Zoordnater Yes
Review Provider Record for CoTecive Action e B
Renawal 5942 Buck, Timetny Yes
FReview Licensing Renewal application for e 15347 Buckley, Silvia es
Review Licensing Renewal application for et 2SR BUCKNER, LAVANYA ves
21809 Euckner, Srembray vez
24155 BUCKNIR SEAN e

New! Abuse Record Search

Once the application is submitted, the Licensing Specialist will review
the Licensing Application and all notes and attachments. Within 30
days or sooner, the Licensing Specialist will do an Abuse Record Search
on the licensee(s) and note the outcome in iConnect. This will coincide
with the review of the application in the next section.

The Licensing Specialist or designee will do the Abuse Record Search
outside of iConnect. Once the outcome of the search is finalized, a
Confidential Note will be created in the subsidiary (child) record in
iConnect. The provider will not be able to view a Confidential Note

type.
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1. Set “Role” = Region QA Workstream Worker then click Go.
Y

Role \

Region QA Worksiream Worker ﬂ E

2. Navigate to the Providers chapter and enter the Provider’s Facility name in the
Quick Search filter and click go.

B Wet
000 onnegt an
File
Quick Search
A Test Provider X | Foveen | P e ﬂ G
MY DAEHB0ARD | CONSUMERS PROVIDERS | IHCIDENTE CLAIMS SCHEDULER
J-Fiters /
1 1
3. Navigate to the Providers > Notes tab
Filz  Rzperts
Quirk Search
| Frovders [v] | prondsr vame
MY DASHEUARLD CUNSLMERS PRUVIDERS | RCIDENTS | CLAINES SCH:
A TEST Provider (10002)
Wuoikers | Sevices | Frovider 1D hurbere | Conbacls | B Linkes Providars | Alisses | Gurdilions
Providars | Dvsions  Frms  Fomimerts | Achorzafons | NOTB& | Crenecfads | PV Scnecining
Filkors

Mot Type j Zqual T j ﬂ AND j %

Mote Cas j +

4. Go toFile > Add Notes

File Reports
Add New Provider Search
Add Notes

Print \
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5. Inthe new Note record, update the following fields:

a.

@m0 a0 T

"Division" = APD

"Note Type" = Confidential Note

"Note Subtype" = Abuse Record Search

"Description" = Abuse Record Search Complete

"Note" = Enter notes

"Status" = Update to Complete

Click the Lookup button on the "Add Note Recipient" to add the
Supervisor as the Note Recipient

Enter Last Name and Click Search in the pop-up browser window. Select the

Name of the worker to attach them to the note
Note Type * 4

Note Sub-Type ‘-_

Description ‘_ Abuse Record Search

[B r U 10 - A=

Details of the Search and it§ completion

Note

s A
Date Completed 07/15/2024
Attachments

Add Attachment

Attachments Grid

Document Description Category Action
There are no attachments to display
Note Recipients
Add Note Recipient Lookup  Clear

Note Recipients Grid
Name Date Sent Date Read Status Date Signed

Baer, Sylvia 711512024 Unread Remove

6. When finished click File > Save and Close Notes.
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Complete Application

If the application is complete, the Licensing Specialist
will update the Facility Application and Licensed
Capacity forms to complete, then update the existing
pending note.

1. Set “Role” = Region QA Workstream Worker then click Go.

b
Role \
Region QA Worksiream Worker ﬂ E

2. Navigate to the Providers chapter and enter the Provider’s Facility name in the
Quick Search filter and click go.

3. Navigate to the Providers > Forms tab

OQ}' HCCTsanea i

File  VWord M=rge

Duick Seurd

A TEST Provider (10002)
WWOIeIs  Tervizes  TCVIZEr D MJmpers | Contescts | Deds | Linkea!

Fovdes | Umsons | bonms | soolvenls | Aol onsalors | Moles

Fitters
Sbws |=| [CaweTe <] [own | [zl (=
o [] [+

| Searh § Reeet |
31 Forms record{s) returned now viewing 1 through 15

Divisivn Funn Meme
Py
AT
A

4. Enterthe Search criteria as Form Name = Use for after 2014 — Calculation of License
Capacity then Click Search and select the form via the hyperlink on the record

MY DASHBOARD | CONSUMERS PROVIDERS REPORTS

Test Provider (21347) z /
Viorkers | Senices | ProwiderID Numbers = G ts | Deds  Linked Providers Conditions | 3arviceArea | Admin Actons | Tacilty Management

Piwiders | Niviiors | FVWAMWIeS | FemS. Fnmiiments | Amorzations | Ntes  CTegentiak | PV Steduing  CAP Appointments
Filters
Fom Name v Equal To v Use for after 2014-Calculstion o Licerse Capacity v AND w x

nivsion - w +

Sach  Resel

2Providers Forms record(s) returned - now viewing 1 through 2

Division Form ID / Form Name Reiiew RaviewDate »

ARN A3 ISR 107 AN 2012-CANIEANON o | rense Capactty Inmal 0975070723

5. Update the Status to “Complete” on the Form Header and Click “OK” on the popup
message box
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Use for fter 2014-Calculation of License Capacity

Provider Assessment

Dimsien * (A~ worker Rore, Wionics (e it
Ruiow * siatus * pm—

Review Die * Approvid By R, Mo Delais

Approved Date 9757173

Use for after 2014 - CALCULATION OF LICENSED CAPACITY

For New License Applications as of July 1, 2014 \

Message from webpage x

be completed before the record can be saved. Do you want to

T~ e

e By changing the status of this record, all required fields must

6. When finished, Select File > Save and Close Forms

File Reports
History

Duplicate Forms
Save Forms

Save and Add Another Fty

Save and Close Forms

7. Enterthe Search criteria as Form Name = Facility Application Form (APD 2014-01)
then Click Search and select the form via the hyperlink on the record

MY DASH30ARD | CONSUMZRE PROVIDERS REPORT3

Test Provider [21347)
Workers | S2vices  Provider 1D NWmbers | Contrazs | Beds | Linked Providers | Condlions | SendceAtea | Admin Actions  Faciity Management
icuisers | LMgione | EUVACTUlES | FOMME  ETTIMEANS | AWNONZEIONS  NOleS | CrRdemiAls  SVVSTURONNYY  CAS Apdommments
Filters

FomiName v | Equal T ~ | Facility Application Form {A"D 20 14-01) v AND W *

Divigion  w +

Seaich  Rest
3 Providers FOrms record|s) FRtmes - now Viewing 1 rougn 2
Drvision Form ID L Form Name Review/ Review Date v
AR iy Fact 1y Applizarion - [ASL 20M4-11) Intial USRS

8. Update the Status to “Complete” on the Form Header and Click “OK” on the popup
message box
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Facility Application Form (APD 2014-01)

Provide- Assessment
Division * APD v Worker * Reed, honica Qear  Detaits
Review * Inal v Halis ¥ fp— Gomplete v

Review Date * Apgroved By Reed, Monica Datais

Approved Date 08252023

FACILITY APPLICATION FORM (APD 2014-01)

Message from webpage X

By changing the status of this record, all required fields must
be completed befare the record can be saved, Do you want to

\ cancel

9. Whenfinished, Select File > Save and Close Forms

File Reports
Histary
Duplicate Forms

Save Forms

Save and Add Another Fty

Save and Close Forms

10. Navigate to the My Dashboard > Providers > Notes > Pending and click the
hyperlink for the Pending notes.

‘. MY DASHBOARD | CONSUMERS PROVIDERS INCIDENTS CLAIMS SCHEDULE
INSUMERS \ INCIDENTS PROVIDERS
| Inquiry Alert Notes List ‘ Notes H
lotes ] Unread Alert Notes 0 Complete 3
Pending "

11. Select the Note Type = Initial Application and Description = Application Submitted
and select the pending record via the hyperlink.

Filtars.

32 My Doshboard Notes recordys) returned - now viewing 1 hrough 15
~ /
Prosider / NoteType Note Dstew Deseription Author Status
Test Browider Irifial Appliczafion [l Appiic:ation Subemitted Resd Monea Pending
12. In the existing Note record, update the following fields:
Page 43
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"Division" = APD

"Note Type" = Leave as Initial Application

"Note Subtype" = Update to Application Form Review Complete
"Description" = Update to Application Form Review Complete
"Note" = Enter notes

"Status" = Update to Complete

Click the Lookup button on the "Add Note Recipient" to add the
Prospective Applicant as the Note Recipient

@ 0 oo T W

h. Enter Last Name and Click Search in the pop-up browser window. Select the
Name of the worker to attach them to the note

Notes Details

Divisior * AP w

wots By * Reed Monica v
Note Date * (eRs2s |9

Associybed Form ID#

Note Tyoe — Infial Applcation v [
Mote Sub-Type & Application Form Review Cemplete v
Apphcation Form Review Compiets
Desenphion  lfj— p
B I U A
hote <
status ¥ -+ Caomplefe »
[Cuate Compieted (AREM02
Atiachments
A At
DOCUMmERT DascTiption

Thers ame no MLachmens to display

Nole Recipients \

A0 Mobe Fegpeil Lookup  Clear

13. When finished click File > Save and Close Notes.
File Tools

Spell Check
Save Notes

Save and Close Notes
Print
Close Motes
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14. Upon saving the note, a Workflow Wizard triggered the reminder tickler that is due
in 90 calendar days

Workflow Wizard

Notify Provider Applicant
of Approval or Denial

a. Tickler - “Notify Provider Applicant of Approval or Denial”
b. Assignedto Self (Licensing Specialist)

c. Dueonthe 90th calendar day from the “Initial Application/Application Form
Review Complete” completed note

Schedule Site Visit

The Licensing Specialist will call the Prospective
Applicant to schedule a site visit and then enter the
appointment information in iConnect

1. Set “Role” = Region QA Workstream Worker then click Go.

Y
Role \
Region QA Workstream Worker ﬂ @

2. Navigate to the Providers chapter and enter the Provider’s Facility name in the Quick Search
filter and click go.

N Vel
O&j ibennect B2
File
Quick Search
ATest Prouider ¥ | Podes N Pt v W
\IYDASHODARD | CONSUMERS PROVIDERS NCIDENTS CAINS SCH=DULER

Filters /
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3. TheProvider’'srecord will display. Navigate to the Providers > Appointments tab.

MY DASHBOARD | CONSUMERS PROVIDERS NCIDENTS CLAIMS SCHEDULER ITILTES RE
ATEST Provider (10002)

Workers | Services | ProviderID Numbers | Contrarts | Beds | Linked Providars | Aliases | Condbions | Syice Area | Admin Actons

Praviders | Civisiors | Forms | Enrolimemts | Authorizabons  Netss | Credentials | EVV Scheduling | CAP | Appointrents
View Style Filters
@ ListView Wonihiy View Status  |ne|  EqualTe v| [Pendngv| anDlv|  x
Weekly View [aily Vew :

Type v +
| eoeh ] e

4 Appointments record(s) returned - naw viewing 1 threugh 4

Type Start Date End Date
Site ‘st 0672112018 062172018

4. Click File > Add Appointment
opd onnect

File
Add New Provider Search
Add Appointment

Spell Check \

Print

5. Update the following fields on the Appointment Details page
"Division" = APD
"Appointment Date" = Update date

o L

"Start Time" = Update time
"Appointment End Date" = Update date
"End Time" = Update time

"Type" = Site Visit

"Subject" = Enter subject description

S ®@ - o o o

"Appt Summary" = Enter summary

"Appt Details" = Enter details
jo  "Status" = Scheduled
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Appointments

Division ===
Appointment Date * =" 0925203 |
Start Time = 1 v[00 v | AM v
Appointment End Date - 00/25/2023 )
End Time == 11 v[30 v[AM v
Trpe ™
Subject -fmm—

Status * = Scheduled v

6. When finished select File > Save Appointment
File
Spell Check

Save Appointment
Print

Close Appointment

7. Click New Participant on the left-hand navigation menu.
File
Appointment ‘
Participants List

Notes /

New Participant

8. Setthe Non-Participants filter list to the appropriate value in order to select the appointment
participants

Appointrrent

| Participants G

Paricipants List | Filler

All Artive Workere
Fanily Relations

[Case Rehations
ppication, Hermo Professional Relations
Buck, Jerniter [Current Active Provider Workers

Notes

New Partcipant
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9. Select the appropriate Licensing Specialist and Service Provider Worker
names by holding the control key down and clicking on the names and then
Click < Add

Non-Participants

Filter | Current Active Provider Workers |

Buck, Jennifer

Provider, Service

Reed, Monica

ReferralMgr, Osa

Ritchie, Lesli
| Tarzwell, Dawn
Tierney, Jacqueline
Vogeler, Mandi
Worker1, Elizabeth

<< Add All
Remove >
Remove All >>

10. When finished, Select File > Save and Close New Participant
File

Save
Save and Close New Parlicipant
Print

Close New Participant

As Needed: Reschedule Site Visit Appointment

If the site visit was scheduled and needs to be done on a
different date/time, the QA Workstream Worker will need
to reschedule the existing appointment. This will ensure the
appointment information is accurate for reporting.

1. Set “Role” = Region QA Workstream Worker then click Go.

N
Role \
Region QA Worksiream Worker ﬁ
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2. Navigate tothe Providers chapter and enter the Provider’s Licensed Facility home
name in the Quick Search filter and click go.

| Wel

o icennedt i

File
Quick Search

ATest Provder K| o [¥] | Foveerters ~ =

WY DASHECARD  COMSUMERS ‘ PROVIDERS INCIDENTS

Fiters /
1

3. TheProvider’s record will display. Navigate to the Providers > Appointments tab.

CLAME SCREDULER |

MY DASHBOARD | CONSUMERS FROVIDERS INCIDENTS CLAIME SCHEDULER UTILITIES RE
A TEST Provider (10002)
Workers  Services | Provider D Nunbers | Cortracts | Becs | Linked roviders | Alisses | Conditins jctArea | Admin Adicns
Povders | Civisions | Fama | Envoiments | Adhoriations | Neles | Credentios | EVY Schoduing | GAP | Appelntments:
View Syle Filters
List Vew Morthly View Sats | EqualTo v Pedingv| ANDV| x
Daiy Viaw

e ¥ |4

4 Appeirments recordys) rewumed - now viewing 1 through 4

Type StartDate. End Date
Site Vsit 06212018 081212018

4. Selectthe appointment record that needs to be updated via the hyperlinkin the list
view

A lest Provider {10870
Worke's | Servicss | Provideri Numbers  Conracts  Beds  Linked Prowders | Condbions  Semicedres | Admin Adions

Providers | Divisions | EVVAchiies | Foms  Envolments | Authorzafions | Mokes | Crederfisls  EVWicheduing  CAP | Appcintments

_ Viow st ) Filcts
@ Listview O Moty Vi
e - h depainment Lt v [+
D veosyview O Dally View
ESEa
4 Appaintments record(s) returned - now viewing 1 throunh 4- \
[+] a
Appostment 11ste start 1 me 1 nal ima ype - sunject smatis
0601202 300-00 Pl £Q00FU Site Visit Appairimant Schedhied for moath ste veit Scheduied
5 |ovaomon 500,00 P 6.00.00 Fl Sils Visil. Mol visi Subedulay
s |onoanom 1020004 1050.00 PM1 o st Subedulay
B | 0706018 31500 W THEIFU Sl vist S VI LIOwure Fengwa scnoauzo

5. Update the following field on the Appointment Details page
a. "Status" = Update to Rescheduled
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o0d onnect

Fie

Appristment

Falayarts &l

Noies

Mew Periipant

Appelntments
Divigion
Appuinnen. Dals *
Start Time

AppONIMEN LA UTte

A Test Pro Appointment

EnaTime

Ty

Subject

ADDLSUMMATY (M- IFAA Lata)

ApL Detalls(HIPAA Datz) daalk /

Slatus* Raschedubel ¥

6. When finished select File > Save Appointment
File
Spell Check

Save Appointment

Print \
Close Appointment

7. Aprompt will appear that asks, “Do you want to reschedule this appointment?”

Itssbh1.mediware.com says
Save Sueccassful - Do you want to reschedule this appointm

Cancel

8. Click OKtoreschedule the appointment. The appointment page opens, showing
some data from the previous appointment.

9. Update the Appointment date and time information for the new appointment.

10. Update the status from Pending to Scheduled, if appropriate.

Updated August 30, 2024 Page 50



a(d iConnect

File
| Appoiniment ‘ Appointments

Participants List Division
Appointment Date * 08242023 |10 071912023

Motes
Start Time 03 v [00 v |PM v

New Paticpent Appointment End Date 00242023 |8 071912023
End Time 04~ |00 » |PM ~
Type * Ste Vist v

Subiect Site Visit for Service Level Designation
ubjec Had o reschedule dus 1 confiict with appoiniment time

Appt. Summary (non-HIPAA Data) 2
Appt. Details(HIPAA Data)

Status * Scheduled  ~

11. Click File > Save Appointment. Both the original and reschedule appointments are
listed in the Appointments tab detail view.

12. The rescheduled appointments detail page will now show the date of the original
appointment next to the new Appointment Date and Appointment End date fields.

PR, CAppointment
o ennect
Fik
Appainiment Appeointments
Parfitipants List pvsion
ADpoImment Late {17
Notes
Start Tme
N Particliant Agpoiniment End Dets
Fid Time
1ype
Sublact 130 10 "CCCNCIUIC 10 10 CONMICT WM 3pPCNIMCT Ime:
AppLSummiary {nonHIPAA Dala] e
Agpt. Details{1IIPAA Nata) winle
Status * Pengirg v

The Licensing Specialist can print out the applicable
checklists prior to the site visit if they do not have a
laptop/tablet. If they have a laptop/tablet, the forms can be
completed in iConnect while conducting the site visit.

The list of applicable checklists are as follows:

Foster Care Facility Checklist
Foster Care Facility Client Checklist
Foster Care Facility Personnel Record Review

Group Home Client Checklist
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Group Home Facility Checklist

Group Home Personnel Record Review
Res. Hab. Center Checklist

Res. Hab. Client Checklist

Res. Hab. Personnel Record Review

Complete Appointment

The QA Workstream Worker will update the appointment
in iConnect after the site visit is completed.

1. Set “Role” = Region QA Workstream Worker then click Go.
N

Role \

Region QA Werkstream Worker ﬂ @

2. Navigate to the Providers chapter and enter the Provider’s Facility name in the
Quick Search filter and click go.

" Wek
G Wennedt o]
File
Quick Search
A Test Prou der K| P [v]| | Fraveer ers v m
WYDASHECARD  COMSLVERS | PROVIDERS INCCENTS CLavE SC-ZDULER

/

3. TheProvider’s record will display. Navigate to the Providers > Appointments tab.

MY DASHBOARD | CONSUMERS | PROMIDERS. REPORTS
TestProvider (2:347)
Vikert | Sanicas | Prowidar IDMumban | Cantacts  Beds | Linked Providers | Condiicns | SanicaAcn | Advin Actionl Faciity Managsnant
Providers | Divisions = EVVActivites | Forms  Enrlments  Auhorizaions  Notes  Credentis  EVV Scheduling | CAP | Appoistments.
View Style Filters
® LitView
S Vie spparmentdae v |+
eekly
Searct
7 Providers Appolntments resord(s] returned - now viewing 1 through T
H
Appuintrent Date « Start Time. Lol Tiome Ty Sabject Siatus
| owiwae 20000PM 30000 M e Vsit Descrption of i Vist Schetued
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4. Selectthe appointment record that needs to be updated via the hyperlinkin the list

view

A& Taar Pravider (18331)

Wokes | Sewices | Provider 2 Numbers | Contct | Bodc

Puovidws | Divisions | EVVAciliss | Foms  Emolbents

< Filiers

opuinimani Cals v 4

Linked Froviders | CondBons  Senvce/ued | Admin Adions

fulhwalon: | Mol | Crederlisls | EVV Schuduing | CAP

Appintnignts.

ApponTmeAl DAte - sunTIme

End Time

Subpct

stans
30000 Pt 0000 1Y /\IDDINMANT SNCHICS RF ANl SI: VER T

| 5000 P 000 Pt Morny vist

a 1020:00M 50,00 PM g

a 37500 P 3400 I

Sile VER Licorsure Fengwd

5. Update the following field on the Appointment Details page

a. "Status" =

e Update to Completed if the site visit was completed.

Update to Cancelled if the site visit was cancelled but not rescheduled.

Update to No Show if the Licensing Specialist attempted to make the site

visit but the contact person was not available. A new site visit will need
to be scheduled.

OO0 Wennect
File
Appointment Appointments
Division
Participants List
Appointment Date *

New Participant
Start Time

Appointment End Date

APD ~
06052023 |4
01 v [00 v [PM~

oemsZ0z3 L8

Test Provider
Last Updated by shelia moun@apdeaies oty
L 5/2/2023 1:41:36 PM

Appointment

End Time 03 |00 « [PM~

Type * Site Visit -

Subject -
Status *

Scheduled  ~

Canceled
No Show
Panding
Scheduled
Rescheduled

6. When finished select File > Save Appointment

File
Spell Check

Save Appointment

Print

Close Appointment

7. From the File menu, select Close Appointment.
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Complete Checklists

If the site visit checklists were documented manually, the
Licensing Specialist will need to enter the checklists into
iConnect.

1. Set “Role” = Region QA Workstream Worker then click Go.
N,

Role \

Region CA Worksiream Worker ﬂ E

2. Navigate to the Providers chapter and enter the Provider’s Facility name in the

Quick Search filter and click Go.

ot Wel:
ocd ienmect s
File
Quick Search-
A Test Provider K| Fwoveens | | Provaereme [~ E
W DASHBOARD |  CONSUVERS PROVICERS INC'DENTS CLAME ‘ SCHECULER |

‘-Filtars- /
i

3. The Provider’s record will display. Navigate to the Providers > Forms tab

QO dComnedt

File  Word Merge

duick Searcn

\\\Q:«~ =

MY DAS.HEOARD| CONSUMERS | PROVIDERS ‘ INCIDENTS

A TEST Provider (10002)
WOMKCrS | SCrvIcos | Frovider ID NUMDErs  Gontracts | Boas | LInkzd f

Providers  DCivisions | Forms  Enliments | Authorizstions | Notes

+-Filtars:
Statua ﬂ Faual Ta ~ Piraft ﬂ ANnj =
Pivisian ﬂ -+

Bl Bl
24 Foma record{a) returned - now viewing 1 through 15
Cwvision Form Name
APD Group Home Facility Checklist
Al'D Group | lome |ersonnel Kecord Ieview
APD Providar Enroliment Application

4. Click File > Add Forms
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File

Word Merge

Add New Provider Search

Add Forms

Print

\

5. Selectthe appropriate checklist from the drop-down list

Piease Seloct Type: |

Provider Assessr
Dwitien

Worber * Read Marsea [ | Clear B8
Statys * i — [ 5

Approved By

6. Update the following Header fields:

a. "Division"=APD
b. "Review" =select as appropriate
Complete all fields on the Checklist Form
d. "Status"=Complete (only set to complete once all information has been
entered and won’t need to be changed)
e. Select OK on the pop-up message box confirming the complete status
Message from webpage @
[ By changing the status of this record, all reguired fields must be
¥ completed before the record can be saved. Do you want to
continue?
[ OK ] ‘ Cancel
f.  When finished, click File > Save and Close Forms
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File
Spell Check -

—

Save Forms
Save and Add Another Forms

Save and Close Forms

Copy From Previous
Print

Close Forms.

[N B

Repeat all steps as necessary for each
checklist

Complete Application Package Checklist

The Licensing Specialist will generate the Application
Package Checklist and proceed with the Approval
Process.

1. Set “Role” = Region QA Workstream Worker then click Go.

Y
Role \
Region QA Weorkstream Worker ﬂ E

2. Navigate to the Providers chapter and enter the Provider’s Facility name in the
Quick Search filter and click GO

- Welc
ocd iCennect i
File
Quick Search
A Test Provider K| Frovders ~ | | Proukter Name v @
I'TI'D‘\EHB{"\R)‘ CONSUVERS | PROVIDERS NC DENTS CLAINE | SCHECULER ‘
Filtars: /
1

3. Navigate tothe Providers > Forms tab
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ofd ennect

File ‘Word Merge

ek search

MY DASHBOARD  CONSUMERS PROVIDERS NCIDENTS

A ILS| Provider [10002)
Werkers | Herviees | Umwrdar lINumoers Gontratts | lecs | Linked

Prevacrs | Tivislors | Famms | Snliments | Authordzafions | Noies

Filters
sz [v]  EwaTe ~| omn | |apv] e
e o R

31 Forms recordis) returmed - now vicwing 1 through 15

Divisiun Furm Nams
APD Grour Heme Faclity Cheshiist
Al Liraup Heme I e-snnnel 1iecnt Heview
AFD Provider En-climent Applization

4. Click File > Add Forms

File  Word Merge

Add New Pravider Search

Add Forms
Print \

5. Select “Please Select Type” as “Application Package Checklist” from the drop-down

list

Piaase salece Type: Appiratinr Package Cheridist

Provider Assesemsnt

Dinsion ®  f— AP v Worber Resd Morca - Cex [etais
Reiew* Tnta v st —

Freuiew Date © & Appioved By Reed, Morica 1

Approved Dats 09252023

Application Package Checklist

6. Update the following Header fields:

a. "Division" = APD

b. "Review" = Initial
Complete all fields on the Application Package Checklist Form
d. "Status" = Complete (click OK on the pop-up message)

o
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Message from webpage @

By changing the status of this record, all required fields must be
¥ completed before the record can be saved. Do you want 1o

continue? /

| 0K l| Cancel |

7. When finished, click File > Save and Close Forms
File

Spell Check -

Save Forms
Save and Add Another Forms
Save and Close Forms

Caopy From Previous

SR N

Print

Close Forms

Site Visit No Violations Note

_ The Licensing Specialist will enter a Site Visit Note when
the site visit is complete with no issues or deficiencies.
Proceed to Site Visit Complete Note — Issues if violations
have been identified.

1. Set “Role” = Region QA Workstream Worker then click Go.

N,
Role \
Region G4 Worksiream Worker ﬂ E

2. Navigate to the Providers chapter and enter the Provider’s Facility name in the
Quick Search filter and click GO
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opd iGonnect P
File
Quick Search \
A Test Provider K | Fovers | | Provider Hems v @
MY DASHBOARD | CONSUVERS PROVICERS MCDENTS CLAIME SCHEDULER
Filters /

3. TheProvider’s record will display. Navigate to the Providers > Notes tab

File  Reports
Quick Search

| Frovaers [v] | rovger namz

MY LASHEUARD | LONSUMERS PRUVIDERS RUIDENTS CLAIMS HUH:

A TEST Provider (10002)
Wurkers | Sewices | Fiovider 1D Nurbers | Conbacls | B Linker Providzss | Alieses | Guodilions

Frovidare | Divsiors  Frims  Famiments | A thorFaiions | Nofes | Cranecfids | FYW Schenuing

Filtcrs:
Mote Type ﬂ Zqual Tz ﬂ ﬂ” N‘JDﬂ %

Mote Cae ﬂ +

4. Click File > Add Notes

File Reports
Add New Provider Search
Add Notes

Print \

5. Inthe new Note record, update the following fields:
a. "Division"=APD
"Note Type" = Initial Application
"Note Subtype" = Site Visit Complete with no issues or deficiencies
"Description" = Site Visit Complete with no issues or deficiencies

"Note" = Enter notes

"Status" = Complete
Click the Lookup button on the "Add Note Recipient" to add the
Prospective Applicant as the Note Recipient

h. Enter Last Name and Click Search in the pop-up browser window. Select the
Name of the worker to attach them to the note

@m0 a0 T
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Notes Details

Divisian * APD v
note By ¥ Heed, Monica e
Nete Date * 09/252023 |9

Associated Form ID&

NOe TYER ¥ e— Irdtial Application v |

Mabe Sub-Type f—— Site Visit Complele with no issues or deficiene w7
a T 3 .

Description  li— Site Visit Complie wih no 3sues or deficencies

Bor M s v A

Sy ¥ ~p—
Dame Completsd Dar257 2023
Attachmenta

Ak Aftachmers
Dot Ut Dascription
Thieme are no Atachments 1o display \
Note Recipients

Addd Hiate Reciphent Lookup  Clear

6. When finished click File > Save and Close Notes
File Tools
Spell Check
Save Notes
Save and Close Motes
Print

Cloze Notes
Supervisor Review
The Licensing Specialist will send a note to the Licensing

Supervisor to advise them to do a review of the checklists
and any other documentation.

1. Set “Role” = Region QA Workstream Worker then click Go.

N
Role \
Region QA Worksiream Worker ﬂ E
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2. Navigate tothe Providers chapter and enter the Provider’s Facility name
in the Quick Search filter and click GO

Welt

o ionnect s
File
Quick Search \
A Test Provider K| Froveers M| Pouder Neme v @
WY DASHBOARD | CONSUVERS PROVICERS MNC DENTS CLAME SCHEDULER
Filters: /

3. TheProvider’s record will display. Navigate to the Providers > Notes tab

Flle  Repons
Quick search

| Frovders |v] | Provdsr vame

MY DAZ IDCARD | CONILMCRS PROVIDCRS KCIDENTS CLAIMS SCIC

A TEST Provider (10002)
Workers | sorascs | kiewderi) Number | Condacs | b Linkec Fravigore | Aissss | Conamons

Providsrs | Divsions  Torms Oorolmerts | Acthorzstions | Notes  Credefsls | OV Seheduing

Tilters

Mol Type j Squal Ty ﬂ ﬂ mnﬂ »

ot Cate v| +

4. Click File > Add Notes

File Reports
Add New Provider Search
Add Notes

Print \

5. Inthe new Note record, update the following fields:
a. "Division"=APD
"Note Type" = Initial Application/Supervisor Review
"Description"” = Enter description if applicable
"Note" = Enter notes
"Status" = Pending
Click the Lookup button on the "Add Note Recipient" to add the Licensing

Supervisor
as the Note Recipient

g. Enter Last Name and Click Search in the pop-up browser window.
Select the Name of the worker to attach them to the note

-0 a0 T
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Notes Details

Diwision * APD w

Hote By * | Reed, Monica w
Heleieg = ws0n

Associated Form ¢

Hote Type * *__ Initial Appication/Supervisor Review w
Hoite Sub-Type v

Destriphon — saffe— =

B U e
ffp—

Mote

Siatus * lf—— |Pending v

Dade Completed

Attachments

Add Attachmant

Dacument Descripbion

There are no atfachrents to display

Hote Recipients \
Add Note Recipient Lookup  Clear

6. When finished click File > Save and Close Notes
File Tools

Spell Check

Save Notes

Save and Close Notes

Print

™

Close Notes

Supervisor Approval

The Licensing Supervisor will review the application, add a
note for the approval and send to the ROM for review. If
additional actions are needed, proceed to Further
Documentation Required or Supervisor Denial.

1. Set “Role” = Region QA Workstream Worker/Lead then click Go.

Role -"“-‘
e rre— ||
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2. Navigate to the My Dashboard > Providers > Notes > Pending and click the hyperlink
for the Pending notes.

MY DASHBOARD ~ CONSUMERS PROVIDERS INCIDENTS CLAIMS SCHEDULE
INSUMERS \ INCIDENTS PROVIDERS
Inquiry Alert Notes List Notes
lotes ] Unread Alert Notes 0 Complete / 3
Pending i

3. Selectthe Note Type = Initial Application/Supervisor Review and select the
pending record via the hyperlink.

Flltars

sEs v CquET vooPEarg v ADw X

NoeTypewr |+

Seanh  Tesct
30 My Dashboard Notes record(s) retured - row viswing 7 thraigh 15

Provier NotType Note Cate v DescmRmion Aumer st
TestProvia N3 ADPICIIONSUPLISON REVICH 192523 nee, Nonica rencing

4. Inthe existing Note record, update the following fields:
a. “Associated Form ID#” = Enter Form ID# if applicable

“Note Type” = Update to Initial Application/Supervisor Approval

“Description” = Enter description

"Note" = Enter Notes

"Status" = Update to Complete

Click the Lookup button on the "Add Note Recipient" to add the

Licensing Specialist as the Note Recipient

g. Enter Last Name and Click Search in the pop-up browser window.
Select the Name of the worker to attach them to the note.

h. Click the Lookup button on the "Add Note Recipient" to add the
ROM as the Note Recipient

i. Enter Last Name and Click Search in the pop-up browser window.
Select the Name of the worker to attach them to the note.

-0 a0 T
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o

Mote Daie * tiseon |

hssociated Fom 108 [

Note Type * h [Indtial AppeatonSupernsor Approval

Mete Sub Typs

status * -

Dabe Completrd

AddAnacerent

Documant Daseription

Thars are na sBsnmanes o diplay Y

Adibloe Sezpent | Lookip  Clexr

5. When finished click File > Save and Close Notes

File Tools

6. Select File > Close Notes

ofd wonnect

File Tools
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UPDATED: Edit License Information

The Licensing Specialist will be notified of the
Supervisor Approval from the Initial
Application/Supervisor Approval note on My
Dashboard > Provider > Notes. This note serves as
notification to add the license information to the
provider record. The license information needs to be
added before the ROM Review begins.

1. Set “Role” = Region QA Workstream Worker then click Go.

™,
Role \
Region CA Worksiream Worker ﬂ @

2. Navigate tothe Providers chapter and enter the Provider’s name in the Quick Search
filter and click Go.

. Wl
Opd itennect -
File
Quick Szarch
A Tes! Providar X | Prizers ]| Provcerkiare M m
MY DASHECARD | CONSLVZRS FROVIDERS INCIDENTS CLAIE SCHEDULZR
Filters /
1 1 1

3. TheProvider’s record will display. Navigate to the Providers > Credentials tab

MY DASHBCARD | CONSUMERS PROVIDERS INCIDENTS CLAIMS

~

Workers | Services | Provider [D Numpers = Confracls | Beds | LickedProviders | Alizses

A TEST Provider (10002)

Providzrs = Divisions | Forms | Errollments | Awhonzations | Notes | Credentials = EVV

4. Select the Applicant License Record.
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N Role
~ .a- 18915 Group Home Record Credentials Sign Out
On ) iCoennedt Last Updated by carcline.shorter@apdcares.org Region QA Workstream Worker v @
at 10/26/2023 5:28:19 AM

File Word Merge

18919 Group Home Record (29093)

Workers | Services | Provider ID Numbers =~ Contracts  Beds | Linked Providers | Conditions =~ Service Area = Admin Actions | Facility Management

Providers | Divisions | EWV Activitizs =~ Forms | Enrollments | Autmorizations = Notes € Credentials ) EVV Scheduling | CAP | Appointments

Credential ~ +

Filters

Search Reset

3 Providers Credentials record(s) returned - now viewing 1 through 3

Credential « Type Credential Numf#r
License Group Home SCR-APPL-73257

Effective Date Expiration Date License Duration Status

05/23/2024 06/05/2024 Applicant

5. Update the following fields:
a. '"License Type" = select as appropriate

i. Foster Home

ii. Group Home

b. License Number = Enterinformation —Please note that each
region has their own system for assigning license numbers
IMPORTANT!! Update the temporary placeholder license credential
number with the real license number assigned by the region and update
the effective and expiration dates.

"Original Date of Issuance" = Enter Date

C.
d. "Effective Date" = Enter Date

e. "Expiration Date" = Enter Date

f. "Comment" = Enter comments if applicable
g. "Status" = Active

h. "Reason" = Initial

"QA Workstream Worker" = Click Lookup button on the field to add the
Licensing Specialist.

j-  Enterthe Last Name and Click Search and then select the Name
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License Details

Credential Type * License

License Type * -— Foster Home v
License NUMDEr * g FH123456

Original Date of Issuance * ‘_ 09/01/2023 __‘I

Date of Renewal/Subsequent License |

Effective Date * < 09012023 |

Expiration Date * <+ 0913012024 19

Less than One Year O

Comment

Status  ~l— (Active v)
R — Initial v|

QA Workstream Worker i Reed, Monica Lookup  Clear Details

6. When finished, click File > Save and Close License Details

7. Upon saving the license record, a Workflow Wizard triggered the reminder
tickler that is due in 365 calendar days. It will be retrieved from My
Dashboard > Provider > Ticklers.

Workflow Wizard

Annual License Review ’

a. Tickler - “Annual License Review”
b. Assigned to Self

c. Dueonthe90th calendar day before the License expiration date for license
types of Foster Home and/or Group Home

ROM Review

The ROM/Designee will receive notification of the
Supervisor Approval or the Supervisor Denial via a
note on My Dashboard. The ROM will need to review
all checklists and notes. If approving, they will then
print out the License Certificate. The Licensing
Specialist will have added the license information to
the provider record before the ROM prints the
License Certificate.
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1. Set“Role” = ROM/Deputy ROM then click Go.

Role \h

ErEETE —— |

2. Navigate to the Providers chapter and enter the Provider’s Facility home name in
the Quick Search filter and click Go.

ood ennect o

File
Quick Search

A Test Provider X | | Provizers [v || Provizer Nzme [v E

MYDASHSOAED‘ CONSUMVERS | PROVIDERS INCIDENTS CLAIMS ‘ SCHEDUL=R

- Filters /
1 1

3. TheProvider’s record will display. Navigate to the Providers > Credentials tab

MYDASHBOARD‘ CONSUMERS | PROVIDERS ‘ INCIDENTS CLAIMS

/'

Workers | Services | Frovider ID Numbers | Contracts  Beds | Linked Prgviders = Alases

Providers = Divisions | Forms | Enrollments | Authonzations = Notes | Credentials EVV.

4. Select Word Merge > License Certificate Automated
Word Merge
Confirm BE.IB Designation Attachment L
Cover Letter with Certificate of Service |
License Ceriificate Automated

Provider Status BF.IB Attachment M

5. Select Open Document to open the Word Merge document for editing and complete
the
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File

Generate Merge Document
Click the "Open Document” buttan to open the
Merge Document for editing.

6. Save the Word Merge Document to the device by clicking the Save button and then

Open
agency for persons with disabilities
State aof Florida
Ron DeSantis CERTIFICATE OF LICENSE
Gavernor
[ ] ]
Taylar Hatch License No. 586974
Drectar
Ll Date of Issue: 9/1/2024 12:00:00 AM
State Office
A0 Espianadz Way - Expiration Date®: 9/30/2024 12:00:00 AM
Suite 380

Tallahassee, FL 32368-0050

(1]
Agency for Persons with Disabilities E}

Northwest Riegion i . i
4030 Esplansge ey Maximum Resident Capacity:
Suite 280 Facility Type: Group Home
Tallzhassee, FL 32300-2049
L] Licensee: Test Provider

Mot o el Phmmimm

The WM_P219_License-Certificate-\tomatec_AD/.v1.door download has completed. \ Open |+ Open folder View downloads ‘

7. Editthe Word Merge Document as necessary

8. Whenfinished, Click File > Print to print the updated Word Merge and
then File > Save, File > Close

9. Select File > Close to close the Word Merge in iConnect

Eile

Print /

Close
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The ROM/Designee will then sign, scan and save the
License Certificate to their device.

ROM Approval

The ROM will attach the hardcopy of the License Certificate
into a new note. If additional actions are needed proceed to
Further Documentation Required or ROM Denial.

NOTE: An electronic signature will not be accepted on the
License Certificate. The ROM will need to sign the hard copy and
send it via interoffice mail to the Licensing Specialist.

1. Set “Role” = ROM/Deputy ROM then click Go

Role \*‘

ErETEr— | |

2. Navigate to the Providers chapter and enter the Provider’s Facility name in the
Quick Search filter and click Go.

el

0cd ennect .
File
Quick Search \
4 Test Provicer X Provees | | Froidertame [v] a
WY DASHECARD | CONSUMERS | FROVIDERS NCIDENTS | CLAMS SCHECULER |
_' Filters /
1

3. TheProvider’s record will display. Navigate to the Providers > Notes tab

File  Reports
Qulck Search

| Pruvdws w| | Provds Namw

AIY LIAS ILCAID | CONSIIL & PHOVILLIS ] INCILLN 1 | SAIME L

A TEST Provide (10002)
VIOTERT | TenACER | DOInenID MBS | CAnATs A IMke PTTVGRS | SIATRS | Cananana

rmviders | Dvsiens | Farma | Cnmimerts | Aimmarations | Mlea | Crenemtais | vy smenung
Z-tilters:
Moo [w] [ T ~ ~T [awo[~] (=

noevee [ [+

el Ry

4. Click File > Add Notes
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File  Reports

Add New Provider Search

Add Notes

Print

5. Inthe new Note record, update the following fields:

a. "Division"=APD

“Associated Form ID#” —Enter Form ID if applicable
"Note Type" = Initial Application/ROM Approval
"Description" = Initial Application/ROM Approval
"Note" = Enter notes

"Status" = Complete

@m0 a0 T

Click "Add Attachment" and search for the copy of the signed License
Certificate on the user's device. Click Upload

h. Click the Lookup button on the "Add Note Recipient" to add the
Licensing Specialist as the Note Recipient

i. Enter Last Name and Click Search in the pop-up browser window.
Select the Name of the worker to attach them to the note

Notes Details

Division *

Hote By * Reed, Monica
Note Date * ooios20zs |
Associated Form D€

Mote Type * if—

Mote Sub-Type

Description gff— “
Note  —agffp— Mew Text
B 1 U 160x - A
Enter approval notes
Append Text to Note
Status * g

Date Completed DEV25E023

Attachments /

Add Aachment

Document ® Description

There are no attachments to displsy
Note Recipients \

Add Mote Recipient

Lookup  Clear

6. When finished click File > Save and Close Notes
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File Tools
Spell Check
Save Notes

Save and Close Notes

Print
Close Notes

Signed License Certificate Note

The Licensing Specialist will receive notification of the
ROM Approval note on My Dashboard. They will also
receive the signed hard copy of the License Certificate
from the ROM/Designee. They will then generate and
print the Cover Letter and add a new note to advise the
Service Provider and Agency Clerk.

1. Set “Role” = Region QA Workstream Worker then click Go.

Y
Role \
Region QA Werksiream Worker ﬂ @

2. Navigate to the Providers chapter and enter the Provider’s Facility name in the

Quick Search filter and click Go.

00 iConnect

File
Quick Search

A Test Pravider X | | Providers V| | Provicer e ~ w

I4Y CASHEDARD | CONSUMERS ‘ PROVIDERS ING DENTS C_AIVS SCHCULER

Filters /
1 1

3. TheProvider’s record will display. Navigate to the Providers > Credentials tab

MY DASHBOARD CONSUMERS ‘ PROVIDERS INCIDENTS CLAIMS

/

Workers = Services | Prowvider ID Numbers = Contracts | Beds | Linked Prgviders | Aliases

Prowders =~ Dmsions | Forms | Enrollments  Authonzations  Notes | Credentials EVV!
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4. Select Word Merge > Cover Letter with Certificate of Service

Word Merge
Confirm BF.IB Designation Attachment L

Cover Letter with Certificate of Service

License Certificate Automated \

Provider Status BF 1B Attachment M

5. Whenfinished, Click File > Print to print the updated Word Merge and
then File > Save, File > Close

6. IniConnect, Click Upload and Save to Note after saving the word document

7. Inthe new Note record, update the following fields:

a.

Sm o o0 T

"Division" = APD

“Associated Form ID#” = Enter Form ID# if applicable
"Note Type" = Initial Application

"Note Subtype" = Signed License Certificate
"Description" = Signed License Certificate

"Note" = Enter notes

"Status" = Complete

Click "Add Attachment" and search for the copy of the signed License
Certificate and the Cover Letter on the user's device. Click Upload

Click the Lookup button on the "Add Note Recipient" to add the Service
Provider as the Note Recipient

Enter Last Name and Click Search in the pop-up browser window.

Select the Name of the worker to attach them to the note

Click the Lookup button on the "Add Note Recipient" to add the Agency Clerk
as the Note Recipient

Enter Last Name and Click Search in the pop-up browser window.
Select the Name of the worker to attach them to the note

Updated August 30, 2024 Page 73



Notes Details

Division * ,t'.‘.P[J v:

Note By * Reed Monica v

Note Date * w5202 |9

Assocated Form ID#

Note Type * - Inital Application v [

Noté SUETIPE g Signed License Certificale vl
Dkt Signed License Certifcate P

B Z U op-Ax

e —
Suats * ‘_
Date Completed 9252023
Attachments ‘/
Add Atlachment
Document Descripticn
There are no attachments to display \
Note Recipients
Add Nete Recipient LDOKUD Cleaf

8. When finished click File > Save and Close Notes
File  Tools
Spell Check
Save Motes

Save and Close Notes

Print
Close Notes

The Licensing Specialist will then mail the hardcopy
signed Original License Certificate along with the Cover
Letter to the Service Provider.
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As Needed: Site Visit Violations Note

The Licensing Specialist will enter a Facility Site Visit
Note when the site visit is complete with issues or
deficiencies.

1. Set “Role” = Region QA Workstream Worker then click Go.

N,
Role \
Region CA Worksiream Worker ﬂ @

2. Navigate to the Providers chapter and enter the Provider’s name in the Quick Search

filter and click GO

0pd iCennect

File
Quick Search

A Test Provider X | | Providers [¥]| | Provider Name

MY DASHBOARD | CONSUMERS ‘ PROVIDERS INCIDENTS CLAIMS

Filters /
1 1 1

3. The Provider’s record will display. Navigate to the Providers > Notes tab

File  Reperts
ik Search

| rovders [v] | Proder Mamz

MY UAS=ECARD | LUNSLMERS HHUVIDERS NCIDENTS CLAIMS

A TEST Provider (10002)
Wurkers | Bewices | Frodder D Neober: | Conbauls | B Linkeu Providars | Alieses | Cuilions

FIovias | DVS0Ts  FRms  FMIMents | A morTamons | NOBS | Crenetnas | Fyv senenining

Filkcrs:
Mot Typz ﬂ Zqual T2 ﬂ j fwoj x

MNote Cas ﬂ +

4. Click File > Add Notes
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File Reports
Add New Provider Search

Add Notes

Print

5. Inthe new Note record, update the following fields:

a. "Note Type" = Initial Application

I

"Status" = Pending

Click the Lookup button on the "Add Note Recipient" to add the Service
Provider as the Note Recipient

"Note" = Enter notes for all deficiencies/issues

"Note Subtype" = Site Visit Complete with issues or deficiencies
"Description" = Site Visit Complete with issues or deficiencies

g. Enter Last Name and Click Search in the pop-up browser window. Select the
Name of the worker to attach them to the note

Notes Details
Division
Note By *

Note Cate *

Assaciated Fom [D#
Note Type *
Note Sub.Type  “Siliemm—

Description =

Note

Stams ®

Date Completed

Attachments
Add Atachment
Documeant

There are no ettachments to display

Mote Recipients

Add Mota Racipiant

Updated August 30, 2024

AP w
Reed, Maniza v
10192023 |

inital Appiication v

Site Visit Complede with Issues or deficiencies v |

Siite Visit Complate with issuss or deficiencias

Pending v

Descaiption

N

Lookup

Clear
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6. When finished click File > Save and Close Notes

File Tools
Spell Check
Save Notes

Save and Close Notes
Print \
Close Notes

7. Upon savingthe initial application record, a Workflow Wizards is triggered

Workflow Wizard

If application is
abandoned, discontinue
IDPASS access and close
applicant record

a. Tickler-“If application isabandoned, discontinue ID PASS access and close
applicant record”

b. Assigned to Self

c. Duein 120 calendar days

As Needed: Corrective Actions Update

The Service Provider will update the existing note to
advise the Licensing Specialist (Region QA Workstream
Worker) of the corrective actions taken for the unmet
items. This process will be repeated until all items and
documentation have been updated.

1. Set “Role” =Service Provider then click Go

Role \
Service Provider v | @

2. Navigate to the My Dashboard > Providers > Notes > Pending and click the hyperlink
for the Pending notes.

Updated August 30, 2024 Page 77



MY DASHBOARD | CONSUMERS PROVIDERS INCIDENTS CLAIMS SCHEDULE

INSUMERS \ INCIDENTS PROVIDERS

Inguiry Alert Notes List Notes
lotes i} Unread Alert Notes 0 Complete / 3
Pending 11

3. Select the Note Type = Initial Application with a Description = Site Visit
Complete with issues or deficiencies and select the pending record via the
hyperlink.

Stmsv  EgalTo v Tedng v 0w ¥

Staisv 4

220y Dasbuand Hotes ecund s et - o vicwing 1 Broagh 15

Previder Nwl)'pe/ Mot Jate ~ /uampmn Muther Satus

Tost Prvicier it Applatian 7 St e Conplete wi sz o dnidnnck: Reed Moric Poning

4. In the existing Note record, update the following fields:

Q

"Append Text to Note" = Enter notes with corrective action for Unmet items
b. "Status" = Leave as Pending

c. Click "Add Attachment" and search for the copy of supporting documents on
the user's device (if applicable). Click Upload

d. Click the Lookup button on the "Add Note Recipient" to add the
Licensing Specialist(Region QA Workstream Worker) as the Note
Recipient

e. Enter Last Name and Click Search in the pop-up browser window. Select the
Name of the worker to attach them to the note
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D *
otz By * Reed,Monca
Note Date * [fo2z0zs |
Note Type * Initial Appicabion v
Note Sub-Type [Sile Vist Compiete with issues or deficiencies v |
Hescioon |mmmmmmm ‘!
Note New Text
(B8 Az
Enttar notes with comectue action for Lnmet fems
. Agpend Teat la Noje
Status ®
o Conies —
r'd
Add Atfachment
Document Description
There are no sttachments to display

Note Recipients \
‘Acd Netn Recipien: .

| Lookup  Clear

5. When finished click File > Save and Close Notes
File Tools
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The Licensing Specialist and Service Provider will leave
the note in a Pending Status until all issues/deficiencies
have been resolved. This process can be repeated
multiple times.

As Needed: Add Appointment for CMS Compliance Site Visit

The CMS Compliance Specialist will schedule the site visit
to initiate compliance monitoring and add the
appointment information into iConnect. If the Site visit
needs to be edited or rescheduled proceed to
Reschedule Site Visit Appointment

1. Set “Role” = Region QA Workstream Worker then click Go.

~,
Role \
Region GA Worksiream Worker ﬂ @

2. Navigate to the Providers chapter and enter the Provider’s name in the Quick Search
filter and click go.

o itonnect o
File
Quick Search \
A Test Providar X | | Proaers | Povesirane [v] E
MY DASHSOARD |  CONSUMERS PROVIDERS NCIDENTS CAMS SCH=DULER
Fitars /
1

3. TheProvider’'srecord will display. Navigate to the Providers > Appointments tab.

MY DASHBOARD — CONSUMERS PROVIDERS NCIDENTS CLAINS SCHEDULER UTILIMES RE

ATEST Provider (10002)

Workers | Services | ProviderID Numbers | Contracts | Beds | Linked Providers | Aliases | Condbons | SMgice frea | Admin Actons

Providers  Civisiors | Forms | Enollments | Authorizabons  Notes | Credentials | EVV Scheduling = CAP | Appointments

View Style Filters
® ListView Monthy View

Status W] EqualTo v| Pendingv| AND u} x

Daily Vew . -
Type ™ +

4 Appointments record(s) returned - naw viewing 1 throagh 4

Type Start Date. End Date
Site Visit 06112018 062172013

4. Click File > Add Appointment
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O{?Gj iConnect

File
Add New Provider Search

Add Appointment

Spell Check \

Print

5. Update the following fields on the Appointment Details page
"Division" = APD
"Appointment Start Date" = Update date

o QL

c. "Start Time" = Update time

d. "Appointment End Date" = Update date
e. "EndTime" = Update time

f. "Type" = Site Visit

g. "Description" = Enter description

h. "Status" = Scheduled

Appointments

Division Wpm—
Appointment Date * =" 09252023 L
Start Time =" 11+ (00 v |AM v |
Appointment End Date - 08/25(2023 |
End Time 11 v |30 v|AM v |
Trpe * g Stte Visit v
Subject -f——
Status ¥ Scheauled
6. When finished select File > Save Appointment
File
Spell Chack

Save Appointment

Print \
Close Appointment
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7. Click New Participant on the left-hand navigation menu
File

oparment |

Participants List

MNotes

MNew Participant

8. Setthe Non-Participantsfilter list to the appropriate value in order to select the
appointment participants

Appointment T ——ia
I —— Al Active Workers il
Participants List [20 Fanily Rolations
T Carser Resbations
Notes [ Appication, Hammory | [Professional Felalians.
- Buck, Jennifer Current Active Provider Workers

9. Selectthe appropriate Licensing Specialist and Service Provider Worker names by
holding the control key down and clicking on the names and then Click < Add

Non-Participants

Filter [ Current Active Provider Workers V|
Buck, Jennifer
Provider, Service
Reed, Monica
ReferralMgr, Osa
Ritchie, Lesli
Tierney, Jacqueline
Vogeler, Mandi
Worker1, Elizabeth

=< Add All
Remove >
Remove All >>

10. When finished, Select File > Save and Close New Participant
File

Save
Save and Close New Participant
Print

Close New Participant
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As Needed: CMS Compliance Site Visit Complete Note — No Issues

The CMS Compliance Specialist will enter a Site Visit Note
when the site visit is complete and update the CMS
Compliance License record. They will complete the CMS
Residential Monitoring Tool outside of iConnect. It will be
attached to this note.

NOTE: If the CMS Compliance Specialist identifies
issues/deficiencies, they will proceed with a Plan of
Remediation outside of iConnect.

1. Set “Role” = Region QA Workstream Worker then click Go.

N,
Role \
Region G4 Worksiream Worker ﬂ E

2. Navigate to the Providers chapter and enter the Provider’s name in the Quick Search
filter and click GO

" Wel:
ocd iennect i
File
Quick Search
A Test Provider X | Fovoers v | | mrouger Hame v @
WY DASHBOARD | CINSUVERS ‘ PROVICERS MC DENTS CLAIME | SCHEQULER ‘

Filtars:
1 1 1

3. The Provider’s record will display. Navigate to the Providers > Notes tab

Fil:  Reperts

QuirE Search

| Fovders [v] | proadsrnane
MY UASHECARD | CUNSLIERS PROVIDERS | RLIDENTS | CLAIMS SUH:

ATEST Provider (10002}
Wuikers | Seices | Fiovider 1D Nurbaie | Conbacls | B Linkey Providary | Alieses | Coniions

Providars | Divsios  Frms  Famiments | Adhorzaions | NOIES | Creerias | PV Senetuing

Filkers-
Mate Type j Zqual 7o j j ,woj %

Note Cats j n

4. Click File > Add Notes
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File Reports
Add New Provider Search
Add Notes

Print

5. Inthe new Note record, update the following fields:

a. "Division"=APD
"Note Type" = Facility Site Visit
"Note Subtype" = CMS Site Visit Complete with no deficiencies
"Description" = CMS Site Visit Complete with no deficiencies
"Note" = Enter notes
"Status" = Complete

Click "Add Attachment" and search for the copy of the CMS Residential
Monitoring Tool on the user's computer. Click Upload

@m0 a0 T

h. NOTE: Each attachment can be up to 18mb in size
i. Clickthe Lookup button on the "Add Note Recipient" to add the Service
Provider as the Note Recipient

j.  Enter Last Name and Click Search in the pop-up browser window. Select the
Name of the worker to attach them to the note

Notez Details

Division * APD ~|
Nate Ry * Reed, Monica w
Nota Date * co2oozs |
Form IU# -
TTIT9% (TP G E— Faclity Stte Visit v |
Note Sub-Type [CMS Site Visit Compete with no deficencies v ||
D CME Eite Visit Complete with no deficiencies ]
B I U 15px - A~
Nute ~l—

— s
Status * Complete v

Date Completed VY2YI2023
Attachments

Add Anachment

Document Description
There are: no attachments in display \
Note Reclplents
Add Note Recipiant

Lookup  Clear

6. When finished click File > Save and Close Notes
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File Tools
Spell Check
Save Motes

Save and Close Notes

Print
Close Notes

Proceed to Complete Appointment

As Needed: CMS Compliance Site Visit Complete Note — Issues

The CMS Compliance Specialist will enter a Site Visit
Note when the site visit is complete.

NOTE: If the CMS Compliance Specialist identifies
issues/deficiencies, they will proceed with a Plan of
Remediation outside of iConnect after adding the note.

1. Set “Role” = Region QA Workstream Worker then click Go.

N,
Role \
Region G4 Worksiream Worker ﬂ E

2. Navigate to the Providers chapter and enter the Provider’s name in the Quick Search

filter and click GO

- Wel:
ord iconmect s
File
Quick Search-
A Test Provider K| Froveers v | | Prowter Heme [~ @
MY DASHBOARD | CONSUVERS | PROVIDERS NC DENTS CLAME ‘ SCHEDULER ‘

-Filters-

3. TheProvider’s record will display. Navigate to the Providers > Notes tab
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File  Repers
Quick Search

| Fruvdens [v] | Provides tane

MY DAS-ECARD |  GONSLMERS PROVIDERS KCIDENTS cLam3 30H:
ATEST Mravider (10002)

Workers | Senizes | Frovider 1D Nurbers | Convacte | B Linkec Providers | Alissss | Condilions

Providsss | Dusios  Foms  Enrolmerls | Acthorzstions | Notss | Credertials | EVV Seneduing
Filters
Note Type j “qual o ﬂ ﬂ ANDﬂ %
Mot Dae j +

i s

4. Click File > Add Notes

File Reports
Add New Provider Search
Add Notes

Print \

5. Inthe new Note record, update the following fields:
a. "Division"=APD
"Note Type" = Facility Site Visit
"Note Subtype" = CMS Site Visit Complete with deficiencies
"Description" = CMS Site Visit Complete with deficiencies

"Note" = Enter notes

"Status" = Complete

Click "Add Attachment" and search for the copy of the CMS Residential
Monitoring Tool on the user's computer. Click Upload

h. NOTE: Each attachment can be up to 18mb in size

i. Clickthe Lookup button onthe "Add Note Recipient" to add the Service
Provider as the Note Recipient

j- Enter Last Name and Click Search in the pop-up browser window. Select the
Name of the worker to attach them to the note

I
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Notes Details

Division * [APD ~|

Note By * Reed, Moni<a =
Nute Date * uwzaruzs |09

Associated Form 1D -+

Note Type * " [Faclity Site Visit v "

Note Sub-Type - CMS Site Visit Complete with deficiencies ~ |
Desciption — CMS Site Visit Complete with deficiencies

B I U 15px v A=

Note Ap—

sws*  p———

Date Completed 09/29/2023
Attachments

Add Atachment

Document Description

There are no attachments to display \

Mote Recipients

Add Note Hecipient LDUkUD ClBEf

6. When finished click File > Save and Close Notes

File Tools

Spell Check

Save Notes

Save and Close MNotes
Print

Close Motes

As Needed: Add CMS Compliance License Information

The Licensing Specialist will add the CMS Compliance
License Information

1. Set “Role” = Region QA Workstream Worker then click Go.

Y

Role \

Region QA Worksiream Worker ﬂ E
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2. Navigate to the Providers chapter and enter the Provider’s name in the Quick Search
filter and click Go.

o itennect e
File
Quick Szarch \
ATast Provder x| | Povzers ¥| | Provearsare v E
WY DASHECARD | CONSUWERS PROVIDERS INCIDENTS CoAmE SCHEDULER
Filtzrs /

3. TheProvider’srecord will display. Navigate to the Providers > Credentials tab

MY DASHBCARD | CONSUMERS PROVIDERS INCIDENTS CLAIMS

~

Workers | Seraces | Provder D Numgers | Confracls | Beds | LinkedProviders | Alizses

A TEST Provider (10002)

Providars | Divisions | Forms | Enrollments | Awthorizations | Motzs | Credentials  EVV

4. Select File > Add License
File Word Merge

Add New Provider Search

Add License/

Add Certification
Add Insurance

Print

5. Update the following fields:

Q

"License Type" = CMS Compliance

b. "Effective Date" = Enter Date

o

"Comment" = Enter comments if applicable
d. "Status"=CMS Compliance Monitoring Required

e. "QA Workstream Worker" = Click Lookup button on the field to Add the
CMS Compliance Specialist. Enter the Last Name and Click Search and then
select the Name
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License Details
Cradentia Type*

Licerse Type *  affjmmmmm—
Date of Renewall Subsequent License

Effective Date * “_

Less than One Year

T

Comment

Status ¢
A Workstream Worker ‘———

Lizense

CHS Conplianze v

@i =

Initiate Complance Monitering - nawy licensad heme

CMS Cenplianze Monitoring Required v |

Reed Morica Lookup  Clear Detais

6. When finished, click File > Save and Close License Details

File
Spell Check

Save License Details

Save and Add Another License Details

Save and Close License Details

Print

Close License Details

As Needed: Link Child Provider

Proceed with Plan of Remediation outside of iConnect

If a Parent Provider record exists for the new Provider —
the Licensing Specialist will need to link the new facility
to the Parent Provider

1. Set “Role” = Region QA Workstream Worker then click Go.

Role

Region QA Workstream Worker
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2. Navigate to the Providers chapter and enter the PARENT Provider’s name in the
Quick Search filter and click Go.

o itennect -

File
Quick Sezrch

ATast Provdsr X | | Provzers || | provcarnare v m

MY DASHBCARD | CONSUWERS FPROVIDERS INZIDENTS CLAME ECHEDULER

Filtzrs /

3. Navigate tothe Providers > Linked Providers tab

NSUMZRS FROVIDERS RLPORTS

Test Provider 21347)
Workers | Senvices | ProwideriDNumbers  Uonrcls | beos | Linked Providals | Uonations  SeviceArea | AGminAcions  Raciily Management

Provgers | Ohisons | EVWACINIeS | Forms | Enmimerts | Awlhorizaions | Moles  Credentils = EVVScheouing  CAR  Appointments

4. Select File > Link to a Vendor

File Tools

Add Mew Pravider Search

Print /

Link to a Vendor

5. Update the following fields:
e. Relationship = Subsidiary
f. Linked Provider = Click ellipsis and search for Child Provider record

g. StartDate = Enter Date

Relationship ¥ [suwbsgay ¥

Linked Provider * Clear Cetails

Start Date *

End Dute i

Disclaimer The details of the fecility arc per Provider, i is up o the WSC and the Consumer fo validaic
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Search By:  |Name v |search Text: test Search

Cancel
4 record(s) -
returmned
PROVIDER PROVIDER ID|PROVIDER ID
NAME PROVIDER ID CITY STREET MEDICAID ID NO NUMBER NUMBER
TYPE IDENTIFIER
Test Provider 21347 Jacksonville B FL545454 21347 SenderlD 21347 _Test
Branchwater Ct -
UEDE 21359 Gz e erD 21359 _TESTS
Support 01
Testd WSC 21358 TALLAHASSEE 1234 street 234567850 Treapmg 2345673890
Provider

Tester 1 Level 1 | 17216 123531234 SenderiD 17216 TESTE

6. When finished, Select File > Save and Close

Save and Close h
Save Link a Provider

Save and Add Another

Print

Close Link a Provider

7. Navigate back to the Child record and validate that the Linked Provider tab shows the
Corporate Parent record

TestProvicer (21347)

Workers  Services | Mrovider IDNumbes | Conlracts | Beds | Linked Providers | Conditions | Servicedrea | Admin Actions | Fadiity Manags

Providers | Uivisions | =VV Activiies | Forms | Emiollmants | Authorzstions | Moies  Credentigks | EVV Scheculng | CAP | Appoinimenz

Fillers:
Linked Az v +
Szarch  Raaet

1Providers Linked Providers record(s) returned - now viewing 1 through 1

/

Liked Ao 2 ‘ Provideggd” Strcet City ‘ State | Ay St
: |
Corporate - L e T T

As Needed: Initial Application with Errors

The Licensing Specialist will review the Licensing
Application and all notes and attachments. If there are
errors/omissions, the Licensing Specialist will inform the
Prospective Applicant by updating the pending note.
Once all errors/omissions are resolved, reviewed and
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approved, the Licensing Specialist will update the note to
complete

1. Set “Role” = Region QA Workstream Worker then click Go.

Y
Role \
Region QA Workstream Worker (v ] @

2. Navigate to the My Dashboard > Providers > Notes > Pending and click the
hyperlink for the Pending notes.

MY DASHBOARD CONSUMERS PROVIDERS INCIDENTS CLAIMS SCHEDULE
INSUMERS \ INCIDENTS PROVIDERS
Inquiry Alert Notes List Notes
lotes 0 Unread Alert Notes 0 Complete 3
Pending 11

3. Selectthe Note Type = Initial Application and Description = Application Submitted
and select the pending record via the hyperlink.

Filters
Shs v FpeTo Vo P v AN X

Mol Type v
Seamh  Heset

23 My Bnshboard Netes recordis) returmed - new viewing 1 fhrough 18

Prosider Aype Note Dte» / Description Authar Status

Test Provider Iritizl Apgliion [ ] Applicafion Rubmitted Reed Morica Pending

4. In the existing Note record, update the following fields:
a. "Division"=APD

"Note Type" = Leave as Initial Application

"Note Subtype" = Update to Errors/Omissions

"Description" = Errors/Omissions

"Note" = Enter notes specific to the outstanding errors/omissions

I

"Status" = Pending (if there are errors or omissions)
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The Service Provider will need to respond with the
appropriate documentation if there are errors or
omissions and attach it back to this note. The Status will
be updated to complete by the Licensing Specialist when
there are NO errors or omissions.

g. Clickthe Lookup button on the "Add Note Recipient" to add the Service
Provider as the Note Recipient

h. Enter Last Name and Click Search in the pop-up browser window. Select the
Name of the worker to attach them to the note

Notes Details

Divigion ® TRAD W |

Note By * Reed. Merica
Note Date ¥ caznzozs |0

Rssooubed Form D8

Nute T;.:-r"' *_— nifigl Aopiication W [
Note Seb-Type . ErgrsiOmissions W
Desesiption . e A

On 9/I5/1823 -‘.f'r M, Mealid Reed -_u'.! 3
Enter notes specific to the outstanding emorsfomissions

Weze M Tait
Bz I o - A
Agpend Tedtc Nate

Stars * *—.——— Fendng W

Date Compieted

Artachmants

A3 brrzchment

Document Description

There are no attachments o display

Note Recipients

Edd bote Raepient Lookup  Clear

5. When finished click File > Save and Close Notes.
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File Tools
Spell Check
Save Notes

Save and Close Notes
Print
Close Notes

6. Upon saving the initial application record, a Workflow Wizards is triggered

Workflow Wizard

If application is
abandoned, discontinue
IDPASS access and close
applicant record

a. Tickler-“If application isabandoned, discontinue ID PASS access and close
applicant record”

b. Assignedto Self

c. Duein 120 calendar days

As Needed: Update Application

The Prospective Applicant will get notified of the pending note
via My Dashboard and will review the errors/omissions provided

by the Licensing Specialist. The Prospective Applicant will then
respond to the pending note with the requested corrections and

leave it in pending status until no additional corrections are
needed.

1. Set “Role” =Service Provider then click Go

Role \
Semvice Provider ﬂ @

2. Navigate to the My Dashboard > Providers > Notes > Pending and click the hyperlink
for the Pending notes.
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4.

MY DASHBOARD

CONSUMERS PROVIDERS INCIDENTS GCLAIMS SCHEDULE
INSUMERS \ INCIDENTS PROVIDERS
H Inguiry Alert Notes List ‘ ‘ Notes H
lotes 0 Unread Alert Notes 0 Complete / 3
Pending 11

Select the Note Type = Initial Application and Description = Errors/Omissions and
select the pending record via the hyperlink.

Fhtars
Sl v Pl v Py v MDw X

NobTye w4
Ggaln  ResEl

31 My Dashboard Motes record(s) returmed - now viewing 1 hrough 16

“ /

> »
Prowder NoteTjpe Hote Cate v Desenphion Author Status

EMOISUMESSons Hesd, Monca venang

In the existing Note record, update the following fields:
a. "Note" = Enter Notes as to what corrections have been made
b. "Status" = Leave Status as Pending.
c. Clickthe Lookup button on the "Add Note Recipient" to add the
Licensing Specialist as the Note Recipient
d. Enter Last Name and Click Search in the pop-up browser window.
Select the Name of the worker to attach them to the note.

Notes Details
Divisian * EPD W |
Note By *

Mote Date *

Note Type *

Mote Sub-Type [
Erors'0

Description £

On 9/16/2823 at 1@:51 PM, Monica Reed wrote:

Enter Motes as to what corrections have been made
Mote New Text

B L U itpc - A
Append Test to Note

Status * elff— Fending |
Date Completed
Attachments
Add Attachment
Document Description

There are no atachments to display

Nate Recipients

Add Note Regipient
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5. Whenfinished, click File > Save and Close Notes
File  Tools
Spell Check
Save Motes

Save and Close MNotes

Print
Close Notes

The Licensing Specialist and Service Provider will leave
the note in a Pending Status until all errors/omissions
have been resolved. This process can be repeated
multiple times.

As Needed: Further Documentation Required

If further documentation is required, the Licensing
Supervisor will update the existing Initial
Application/Supervisor Review note to the Licensing
Specialist. If the ROM is requesting Further
documentation, they will add a new note. Proceed
to

1. Set “Role” = QA Workstream Worker/Lead then click Go

Role Se—
[Region 02 Workstream Lesd T GO |

2. If Supervisor is requesting Further Documentation:
a. Navigate tothe My Dashboard > Providers > Notes > Pending and click the
hyperlink for the Pending notes.

‘I MY DASHBOARD CONSUMERS PROVIDERS INCIDENTS CLAIMS SCHEDULE
INSUMERS \ INCIDENTS PROVIDERS
Inquiry Alert Notes List Notes
Iotes ] Unread Alert Notes 0 Complete 3
Pending 11

3. Selectthe Note Type = Initial Application/Supervisor Review and select the
pending record via the hyperlink.
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Shi: v | EqalTe v Palig v WDV &
nomigE Y
Semn Tasst

31y Dashiovand Notes vl s) e mow vivwis 1 Bvvh 15

Providsr NaisTyps Hots Da+ Deseriplior uthor Statar
Tl P Il Appicalun'Supeviss Reies {10 50) Bl Wi Fundng

4. |If Supervisor is requesting further documentation:
a. Inthe existing Initial Application/Supervisor Review Note record, update the
following fields:
i. “Associated Form ID#” = Enter Form ID# if applicable
ii. “Note Subtype” = Update to Further Documentation Required
iii. “Description” = Update to Further Documentation Required
iv. "Note" = Enter Notes as to what information is needed
v. "Status" = Complete
vi. Click the Lookup button on the "Add Note Recipient" to add the
Licensing Specialist as the Note Recipient
vii. Enter Last Name and Click Search in the pop-up browser
window. Select the Name of the worker to attach them to

Notes Details
Division *
Mot By *
Note Date ¥ vezezozs |
Associated Form IDS *—
Note Sub-Type red
Eorthar Doa 1T
Besciiplian - urther Documentation Required 4
Of 972672023 at L1606 PR, Modich Rédd wrols
Enter Notes for what information is needed
Note F Tk
B £ U 6 =~ Ax
Append Test 1o Note
Status ¥ -<—
Date Complisted
Attachments
Add Ansshment
Document Dessription

There are no aftachments to display \

Mote Recipients

Add Note Fecipient:

Lookup  Clear
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5. If ROM is requesting further documentation:

a. Click File > Add Notes

File Reports
Add New Provider Search
Add Notes

Print \

b. Inthe new Note record, update the following fields:

i. “Associated Form ID#” = Enter Form ID# if applicable
ii. “Note Type” = Initial Application/ROM Approval
iii. “Note Subtype” = Further Documentation Required
iv. “Description” = Further Documentation Required
v. "Note" = Enter Notes as to what information is needed

vi. "Status" = Complete

vii. Click the Lookup button on the "Add Note Recipient" to add the

Licensing Specialist as the Note Recipient

viii. Enter Last Name and Click Search in the pop-up browser window.

Select the Name of the worker to attach them to the note.

Notes Details

Division * [aPD v

Note By * [Reed Manica
Note Date * 0162023 |2

Assocated Form I[# ~ fm—

N Type ¥ |Initial Appiicaton/ROM Approval
Note SuD.Type  ~elfj— |Furthar Documentation chu(rad v[
Description e Furthar Decumentation Required

B I U 16 A~

Note

status * <

[Complete v
Date Completed 100182023
Attachments
Acd Atachment
Document Description

There are no attachments to display

Note Resipients \

Acd Nele Recipisnt
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6. When finished click File > Save and Close Notes

File Tools
Spell Check
Save Notes

Save and Close Notes

Print \
Close Motes

As Needed: Requested Information

The Licensing Specialist will be notified of the Further
Documentation note via My Dashboard. They will request
information from the Prospective Applicant via a new note.

1. Set “Role” = QA Workstream Worker or Lead then click Go

Role “"'--.‘
EerTEre— ) (G

2. Navigateto the My Dashboard > Providers > Notes > Complete and click the
hyperlink for the Pending notes.

MY DASHBOARD  CONSUMERS PROVIDERS

PROVIDERS

Ticklers

Ticklers

3. Selectthe Note Type = Initial Application/Supervisor Review and Subtype =
Further Documentation Required and select the record via the hyperlink.

Hiters:
Ss v P v Pendig v ANIY X
Not:Type v +

Scarch  Aeset

28 My Uashboard Notes recordis) retumed - mow viewing 1 throagh 13- ‘/

Provider NotsType Noe Nlatew Description Suthor

Test Providar Ueenshg RencwalSupendsor Review 09232023 Further Documentatlon Required Reed. Monlca

4. Review the note for the requested documentation then close the note.
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5. The Licensing Specialist will create a new note to communicate with the Provider.
Navigate to the Provider > Notes tab. Click File > Add Notes

File

Reports

Add New Provider Search

Add Notes

Print

6. Inthe new Note record, update the following fields:

Notes Details
Division *
Naote By *

Note Date *

A Form ID#

S®m 0 a0 T o®

"Division" = APD

“Associated Form ID#” = Enter Form ID# if applicable
"Note Type" = Initial Application

"Note Subtype" = Further Documentation Required
"Description" = Further Documentation Required
"Note" = Enter notes as to what is being requested
"Status" = Pending

Click the Lookup button on the "Add Note Recipient" to add the
Prospective Applicant as the Note Recipient

Enter Last Name and Click Search in the pop-up browser window.
Select the Name of the worker to attach them to the note

APD ~ |

Read, Monica ~ |
o9z0/2023 |
as2

NOts TYpe ¥ e
l————

Description -

Note Sub-Type

Status *  lif—

Inital Application ~ |

Further Documentation Reguirec ~

Fuillier Docimeniiion Requiren

B I IO 6px -|Ax

Enler noles as lo whal is being requesled

Dending ~|

Date Completed

Attachmente

Aga amacnment

Document

Thers are no attachments to display

Note Recipients

Agd Mote Hecipent.
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7. When finished click File > Save and Close Notes
File  Tools
Spell Check
Save Notes

Save and Close Notes

Print \
Close Motes

8. Set “Role” = Service Provider

Role \*\‘
Service Provider (v E

9. Navigate to the My Dashboard > Providers > Notes > Pending and click the hyperlink
for the Pending notes.

‘ MY DASHBOARD = CONSUMERS PROVIDERS INCIDENTS CLAIMS SCHEDULE

INSUMERS \ INCIDENTS PROVIDERS

H Inquiry Alert Notes List ‘ ‘ Notes H
lotes 0 Unread Alert Notes 0 Gomplete / 3

Pending 11

10. Select the Note Type = Initial Application and Subtype = Further
Documentation Required and select the pending record via the hyperlink.

Filkers
Sas v [uER v P v ANDv (X

Notejpe =

Somch Reesd

31 My Dashboard Notes reconi(s) mumzd-nnmmn;mrm;my /

Provider Notefype Hote Dite + besoripion Author Status
Tt Puwits il Appicason 028203 Furthe Docuneniaion Rrguicd P, Moz Pening

11. Review the note, then add the requested information to the existing note. Update
the following fields:

a. "Note Subtype" = Leave as to Further Documentation Required
b. "Description" = Leave as Further Documentation Required

c. "Note"= Enter notes as to what attachments have been provided

o

"Status" = Leave as Pending

e. Click"Add Attachment" and search for the copy of supporting documents on
the user's device. Click Upload
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f. Click the Lookup button on the "Add Note Recipient" to add the
Licensing Specialist as the Note Recipient

g. Enter Last Name and Click Search in the pop-up browser window.
Select the Name of the worker to attach them to the note

Motes Details
Dirvisian * EFD v |
Mote By * Feed. Monica
MNote Dute * 0 2023 -_
Note Type ® *— [Initial Agglication v [
Naote Sub-Type h Furthar Documentation Required W [

har S o Dran
Diescription ‘ Further Dosumentaton Required p

On 9/26/2027 at 18:14 PM, Monica Reed wrole:
Enter notes as 1o what is being requastad
Nate Kew Text
B LI c As
Enter notes a5 to what comections/revisions have been
mada and what sttachmenis have baen provided
Append Text o Note
Staius * ¢ [Pandng ]
Diate Completed
Altachments /

Add Atzachmant
Document Deccriplion

There are no aitachments to display

Note Recipients

Add Nete Recpient Lookup  Clear

12. When finished click File > Save and Close Notes

File Tools
Spell Check
Save Notes

Save and Close Notes

Print
Close Notes
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13. Set “Role” = QA Workstream Worker or Lead then click Go
Role e—

V] (e

14. The Licensing Specialist will review the note submitted by the Service Provider to
ensure all requested information/documentation was provided.

15. Navigate to the My Dashboard > Providers > Notes > Pending and click the hyperlink
for the Pending notes.

MY DASHBOARD  CONSUMERS PROVIDERS INCIDENTS CLAIMS SCHEDULE
INSUMERS \ INCIDENTS PROVIDERS
Inquiry Alert Notes List Notes
lotes ] Unread Alert Notes 0 Complete / 3
Pending "

16. Select the Note Type = Initial Application and Subtype = Further
Documentation Required and select the pending record via the hyperlink.

Flters

smhmv EqaElTo v Mongng v AMDN X
seusw 4

Searn | Hesel

16 My Bashbeard Nates record(s) returned - now viewing 1 through 18 /

Frovider NoleType Nots Data » Description Author Stats
il Applcalion 196PN23 Funlles Nocurnentlion Reysiesd R, Nowiczs Pearing

17. Review the contents of the note. Update the following fields to forward the
note to the Licensing Supervisor or ROM.

a. “Note Type” = Update to Initial Application/Supervisor Review

b. “SubType” = Update to Further Documentation Provided

c. “Description” = Update to Further Documentation Provided

d. “Notes” = add any additional details for the Supervisor or ROM
regarding the requested documentation that was provided by the
Service Provider.

e. "Status" = Leave as Pending
Click the Lookup button on the "Add Note Recipient" to add the
Licensing Supervisor or ROM as the Note Recipient

g. Enter Last Name and Click Search in the pop-up browser window.
Select the Name of the worker to attach them to the note
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Division ™
Wote By *
Nots Date ®
Hota Type * h [initial Appicaton/Supenisor Review W |'
Note Sus-Type F Further Documentation Provided W |*
g Furtrer Frevaes 1
Desaripfion -_ ! 4
Or 9726/ 2027 ot 10:18 PM, Monica Resd whole:
Enter notes as to whal is being requested
On 5/26/21823 gt 10:22 PH, Monica Reed wrote:
Enlter notes as (o whal comections/revisions have been
made and what aftachments have been pravided
On 87261823 at 18:37 PH, Monlca Reed wrote:
add any addibonal delsils for the Supervisor or ROM
regarding the requested documentation that was provided
by the Senvice Provider
Hote
Azzend Teets Han
Sas’ o —
Date Compleled | |
Attachments
A3d Bnachman:
Document

There ane no altachments ta display

v ™~

4ed e R | Loop  Cear

18. When finished click File > Save and Close Notes

File Tools
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Proceed to Supervisor Approval. Even if the ROM
requested the documentation, the Supervisor must
approve it first.

As Needed: Abandoned Application

If the reminder tickler is received after 120 calendar days,
or if the Prospective Applicant stops working on the
application for more than 90 days, the application will be
deemed abandoned by the Licensing Specialist. The
Licensing Specialist will need to discontinue ID PASS access
and close the prospective applicant record. The
Prospective Applicant must reapply.

1. Set “Role” = Region QA Workstream Worker/Lead then click Go.

Raole ‘*-—...
[Region 0A Worksirean Lond —— TGl GO |

2. Navigate to the Providers chapter and enter the Provider’s name in the Quick Search
filter and click Go.

ocd itemnect oo
File
Quick Szzrch
ATasl Provdsr X | | Poizes v | rovcertiars [v| E
WI’D»\E-BC.&FD| CONSUV=RS | PROVIDERS ‘ INCIDENTS CLAmE SCHEDUZR |
Filtzrs /
1

3. TheProvider’s record will be displayed. Navigate to the Providers > Divisions tab.

Test Provider (21347) 4—
‘Workers = Services | Provider ID Numbers | Contracts | Beds | Li

Providers | Divisions = EVW Activites | Forms | Enrollments | Aut

Filters
Disposition v Mot Equal To A Closed v AND + x \
Division ~ w +

Search Reset

1 Providers Divisions record(s) returned - now viewing 1 through 1 /

Division Disposition

APD Open
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4. Select the “Open” APD Division record via the hyperlink for that row.
[H.'Ilsl::j +

A UNVIIONE FeCOO{E) f@IUMBd  ROWWVIZWING 1 Trougn 4

[ | Puisinn [ Risposilion Opsen Ml
[ I R 20T

5. Update the following fields on the Division Detail screen.
a. "Disposition" = Closed

b. "Close Date" = Enter Date (defaults to today)

Division Division Details

Division * APD

Disposition * — Closed hd
Open Date 01/01/2023 3

Close Date * ¢ osr20m02s |28

6. When finished, Select File > Save and Close Division. Click OK on the pop-up
message box.

File
History
Save Division

Save and Close Division

Save and Add Ancther
Print

Close Division

rd

0K Cancel

All eurrent ticklers will be eancelled. New ticklers may be added.
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As Needed: Supervisor Denial

— The Licensing Supervisor will review the application and
add a note if denying the application. They will then send
to the ROM for review. If additional actions are needed,
proceed to Further Documentation Required.

1. Set “Role” = Region QA Workstream Worker/Lead then click Go.

Role "“'--..-_
Region QA Workstream Lead [~ @

2. Navigate to the My Dashboard > Providers > Notes > Pending and click the hyperlink
for the Pending notes.

‘. MY DASHBOARD | CONSUMERS PROVIDERS INCIDENTS CLAIMS SCHEDULE
INSUMERS \ INCIDENTS PROVIDERS
| ‘ Inquiry Alert Notes List ‘ ‘ Notes H
lotes ] Unread Alert Notes 0 Complete 3
Pending 11

3. Selectthe Note Type = Initial Application/Supervisor Review and select the
pending record via the hyperlink.

Filtars
Stetus ~  EqualTo v Meading v ANCw x
Meclypow 4

Seanch Hesel

38 My Dashboard Notss record{s) returned - now viswing 1 through 15

Provider NoteType I Note Date » Deseription Author Status

lest Provider Tl ApphcabonSupervson Heview AR Reod, Mo Fundng U

4. Inthe pending Note record, update the following fields:
a. “Associated Form ID#” = Enter Form ID# if applicable
"Note Type" = Update to Initial Application/Supervisor Denial
"Description” = Enter description if applicable
"Append Text to Note" = Enter notes

"Status" = Complete

-0 oo T

Click the Lookup button on the "Add Note Recipient" to add the Licensing Specialist
as the Note Recipient

g. Enter Last Name and Click Search in the pop-up browser window. Select the
Name of the worker to attach them to the note
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h. Clickthe Lookup button on the "Add Note Recipient" to add an additional recipient —
ROM/Deputy ROM

i. Enter Last Name and Click Search in the pop-up browser window. Select the
Name of the worker to attach them to the note

Notes Details

Division * APD v

Note By * Reed, Monica v|

Note Date * 092972023 |3

Associated Fom 0¥ 4 352

Note Type * Initial Application/Supenvisar Denial v/

Note Sub-Type i

Description — 4

B I U 5~ A"

Note <

Status ¥ f—
Date Completed 0912972023
Attathments

Add Atachmant

Document Description

There are no attachments to display

Note Recipients \

Add Note Recipiant Lookup  Clear

5. When finished click File > Save and Close Notes
File  Tools
Spell Check
Save Notes

Save and Close Notes

Print \
Close Motes

Proceed to Chapter 13 toinitiate the PAARF process
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As Needed: ROM Denial

- The ROM will review the application, add a new note for
the denial. If additional actions are needed, proceed to

Further Documentation Required.

1. Set “Role” = ROM/Deputy then click Go.

Role \

ErETEr— | |

2. Navigatetothe Providers > Notes tab

e Reports

3. Click File > Add Notes

File Reports
Add New Pravider Search
Add Notes

Print \

4. Inthe new Note record, update the following fields:
a. "Division" = APD

"Note Type" = Initial Application/ROM Denial

"Description" = Enter description if applicable

"Note" = Enter notes

"Status" = Complete

Click the Lookup button on the "Add Note Recipient" to add the
Licensing Specialist/Supervisor as the Note Recipient

I

g. Enter Last Name and Click Search in the pop-up browser window. Select the
Name of the worker to attach them to the note
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Q00 wonnect

File Teols

Notes Details

Division = APD ~

Note By © Reed, Monica it

Mote Date * 07/26/2022 =

Note Type * S Initial Applicaton/ROM Denial ~[
Note Sub-Type -

Drsuription g,

B s U A -

Notg i

status . —
Date Cempleted O726/2022

Attachments
Decumant Daseription

There are no atachments to display \

Mote Recipients

Add Note Recipient Lookup  Clear

5. When finished click File > Save and Close Notes
File Tools
Spell Check
Save Notes

Save and Close Notes

Print
Cloze Notes

_ The Licensing Specialist will be notified of the ROM
Denial via this note. The Licensing Specialist will close
the license record and will then proceed to Chapter 13
to initiate the PAARF process.

6. Set “Role” = Region QA Workstream Worker then click Go.

Rale —
[Region 0/ Worksiream Lead TG GO |

7. Afterreviewingthe note accessed from My Dashboard > Providers > Notes >
Complete navigate to the Providers > Credentials tab

NYE"SHSCIHE‘ CONSUMERS ‘ PROVIDERS 1 INCIDENTS CLAMS
A TEST Provider (10002)

Wokers | Sewices | rowder INumbers | Canfracts  llads | Lmkecrvicers | Alsses

Frovidere | Diigions | Foms  Enrolments  Authorizaione | Motes | Credendals | EVV
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8. Selectthe license added in the Add License Information section from the list.

9. Update the following fields:

a.
b.

- o o o

g.
h

“Original Date of Issuance” = Change to date that ROM denied
“Date of Renewal” = Leave blank

“Effective Date” = Change to date that ROM denied
“Expiration Date” = Change to date that ROM denied

“Less than One Year” = Leave blank

“License Duration” = Won’t be populated

“Comment” = ROM Denied Initial License — Date of Denial
“Status” = Closed

"QA Workstream Worker" = Does not need to be changed

License Details

Credential Type * License

License Type * Group Home i
License Number * 586974

Original Date of Issuarn ce ™ i— 101202023 |2

Date of Renewal/Subsequent License E

Effective Datg if— 1002002023 &

Expiration Date i 10202023 9

Less than One Year

ROM Denied Inifial License - 10/20/23

COmMIMe niellf—

Status li— | Closed v

Reason | Initial ~

QA Workstream Worker Reed Monica LOOkUD Clear

10. Whenfinished, click File > Save and Close License Details.

The Licensing Specialist will proceed to Chapter 13 to
initiate the PAARF process.
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NEW! As Needed: Abandoned and Denied Applications — End iConnect Access to
Placeholder Parent Provider Record.

If a Placeholder Parent Provider record was created
and the provider has not pursued a MWSA and the

_ License is Abandoned or Denied, region staff will end
the iBudget credential record and close the
Placeholder Parent Provider record.

In addition, APD staff will deactivate the worker
records within the Placeholder Parent Provider record.

1. Set “Role” = Region QA Workstream Worker then click Go.
Y

Role \

Fegion QA Werksiream Worker ﬂ @

2. Navigateto the Placeholder Parent Provider record > Credentials tab

MYDASHEOARD‘ CONSUMERS ‘ PROVIDERS l INCIDENTS | CLAIMS

~

Workers  Services | Provider ID Numoers | Confracts | Beds | LickedProviders | Alieses

A TEST Provider (10002)

Providers | Divisions | Forms | Errollments | Authonizations | Notes | Credenfials  EVV

3. Locatethe iBudget credential record in the List View Grid.

. Rnle
~ Maccholder Provider Recore Credentials Sgn Cut
O}\,\‘ 7 iCennect | 3t lpdated by carnline. sharter@ apdcares rg Regon QAWorkzticzm Worker v

al 5/22/2024 4:46:06 PM

E

File Woerd Merge

MY DASHEOARLD CCHSUWMERS | PROVIDERS REFORTS

Placeholder Provider Record (28402)

Workers | Services | Mrovider ID Numbers | Contracts =~ Eeds | Linked Providsrs  Condifions | Service Aree | Admin Actions Facility Management
Providers Uivisicrs | EVV Activities | Forms  tnrollments | Authorizalions | Netes | Credentials | EVV %cnsduling | CAP | Appointments

Cradential v +

Filters:

Seerch  Reset

1 Providers Credentials record|s) returned . now viewing 1 through 71

‘ | Uredential . ‘ Iype | Cradential Number | tttactive Date | Expiration Date | License Duration | Status ‘ |
‘ |Ce|u'ﬁ:ﬂliuu ‘iBudgeLVv’divelAppiL':llPlawhuldal | |('5/23‘2024 | | |Appica||LPdLe?cldm ‘ |

4. Update the following fields:

a. "Expiration Date" = Enter Date of denial/abandonment
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b. “Status” = Select Applicable Status (Abandoned or Termination/Closed)

opd iConnect

Flle

An asterisk (*) indicates a required field

Certification Detalls
Cradential Type *
Certification Type
Etlective Date

Expiration Uate
Comment

Status

QA Worksusam Wor ker

Placeholder Provider Record
Iast Updated by caroline shorter@andraras.arg
At 5/27/2074 2:58:18 PM

Certification Details

Certifi-ation

[ Budget Waiver Applicant Flacehaldar v |

05232024 9
RG24 |

Placeholder Provider Record crealed fer the purpeses of a new license provider
application user provisioning

Apulican. Placehulder v
Abandcned h

Active
Expansicn/Clozed

In Legal
Termination/Closed
Applicant Placehalder

Lovkup  Clean  Details

5. When finished, click File > Save and Close

6. Navigatetothe Placeholder Parent provider > Workers tab.

7. Inthe list view grid, find and click on the name of the former employee.

Demonstration Provider (15443)

T Workers record(s) returned - now viewing 1 through 7

Worker N o

Warker Test

Contacts Dama 1

s | EVW Scheduling  CAP | Agpointments

Tivke Fliore Murnbe Acive
True True
True True
True U
True True
Trua Trus
(407)555-9212 True Trus

8. This will open the Worker Details page
a. Checkthe “Exclude” checkbox.
b. When Finished File > Save and Close Worker
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ool wonnect

File

e aam - E3
e FL LY ciex |
2pcone i - 3
county -
Business Phane
Home prone
[—
CoilPhone sssiana
-
ss0emet
Business Emai
sor e
Eno 0ue
Dvgnuis 2 Codets)

Desigratas Countien

Supervivar
Primary Provider
Exclude

9. Theformer employee no longer appears in the list view grid on the Workers tab.

Demonstration Provider (15443)

( H Services | Provider ID Numbers ‘ Contracts | Beds | Linked Providers ‘ Condtions | Service
‘ Providzrz | Divisions | EVW Activities | Forms | Enrollments | Authorizations | Notes | Credentials | EV
(V) Filters
Frovider Workzr Active v EqualTo v AND v b 4
Worker Name v +
=
—& Warkers recard(s) returned - now viewing 1 through 6
Worker Name . Title Phone Number
milmn Julia Provider is no 'onger shown
Provider, Jayasree as a Worker for Damonstration
' providsr.
Provider, Lorenz
Thomas, Lisa Cortacts Demc 1
Warker, lest (401 )bbb-1212
Warker-EVV Tast
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NEW! As Needed: End iConnect Access to Applicant Record by updating the Applicant
License Record to Closed

If the license application is abandoned by or
withdrawn by a provider, the end dating of the license
credential on the applicant record will remove that
Applicant License record from the provider’s access.

This step of ending a Placeholder Provider Record,
must also be completed for Applicant Licenses
abandoned or withdrawn.

1. Set “Role” = Region QA Workstream Worker then click Go.

b
Role \
Region QA Worksiream Worker ﬂ @

2. Navigate to the Providers chapter and enter the Provider’s name in the Quick Search
filter and click Go

Opj itennedt 2

File
Quick $zarch

A Tast Provider ® | Pioizes ﬂ Proveer Hare ﬂ W

MY DASHECARD | CONSLVERS | PROVIDERS INCIDENTS CAg SCHEDULR

Filters /

3. Navigate tothe Providers chapter and enter the Child Provider’s name in the Quick
Search filter and click Go.

4. The Provider’s record will display. Navigate to the Providers > Credentials tab

MY DASHBOARD | CONSUMERS ‘ PROVIDERS INCIDENTS CLAIMS

-

Warkers | Serdces | Provider IO Numoers | Confracts  Beds | LickedProviders | Alizses

A TEST Pravider (10002)

Providars | Divisions | Forms | Errollments | Awtharizations — Nofes | Credentials  EVV
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5. Locate the Applicant License in the List View Grid.

6. Update the following fields:
a. "Expiration Date" = Enter Date of denial/abandonment

b. “Status” = Closed

Q0 iConnect 18919 Group Home Record License Details
5/23/2024 5:19 PM

File

An asterisk (*) indicates a required field

License Details

Credential Ty pe * License

License Type ¥ | Group Home v
License Number * SCR-APPL-T3257

Original Date of Issuance * 05/23/2024 3

Date of Renewal/Subsequent License MM/DDAYYYY 3

Effective Date * 05/23/2024 |8

Expiration Date * 06/05/2024 £ ]

Less than One Year ]

License Record created for the purposes of a new license provider application user

Comment provisioning
4
Status [Closed v)
Reason Initial v
QA Workstream Worker Shorter, Caroline Lockup  Clear Details

7. When finished, click File > Save and Close License Details
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