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Chapter 3 | Online Application Request

Introduction

New Prospective Applicants seeking licensure of residential facilities will contact APD by
phone, email or in person and will be directed to the link for the Online Application
Request form. The Prospective applicant will also be instructed to do a background

screening. The Online Application Request will be used for all interested new prospective
applicants.

Submit Online Application Request

1. Access the Online Application Request via the URL:

https://floridaapd.wellsky.com/assessments/?Weblntake=DE588ADD-286E-47FA-
A5FF-06494042E9D8

Online Application Request for New Providers

This questionnaire will help APD assess individuals who arNgterested in becoming an APD provider to
determine whether the potential applicant is eligible to mave 1Ryard. Please note: This is not a provider

application and does not warrant cither expressly or by implicarion ™Rt an individual is permitted to render
services. This tool can be used by:

e —
_ me—

wwals or Parties wishing to open a licensed Residential facility>
ety il

Required questions are marked with a red ~equi-=d Tabel.

Prospective Licensed Applicant Information Section

Prospective Licensed Applicant Business Name required

Prospective Licensed Applicant Business Telephone Number r=qued
Prospective Licensed Applicant Emall Address requirad

Prospective Licensed Applicant EIN/Tax ID required

2. Complete all required fields on the Online Application Request Form
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Prospective Licensed Applicant Information Section

Prospective Licensed Applicant Business Name required s

Prospective Licensed Applicant Business Telephone NUMbEr require!
Prospective Licensed Applicant Email Address required —

Prospective Licensed Applicant EIN/Tax ID required <

Prospective Licensed Applicant Region required e

® Unanswered O Central O Northeast O Northwest O Suncoast O Southeast O Southern

Prospective Licensed Home Address Section

Prospective Licensed Home Street Address required <

t esponse
respc

3. When finished with all sections, click the Submit button and then the Success
Message will be displayed.
a. Thereference number included will be the prospective licensed facility
iConnect ID number.

Thank you for compleling (he Online Applicalion Request for New Providers. Click
“Submit” to submit your request. Once APD reviews the request, you will be contacted by
an APD slafl member eilher by phone or email.

Please nole: Your request will nol be processed urnilil you click “Submil” and receive a

“Success” message. / /

Success!

Thank you for cormnpleling (he APD Online Applicalion Requesl for New
Providers. Please keep this reference number for your records. An APD staff

member will be contacting you within 30 calendar days. /

Please keep this reference number for your records: 10084

Return to APDCARES 4 Print

Updated October 29, 2024
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4. Ifthe application request needsto be cancelled, click the Cancel button and then
click Yes.

Cancel Submission

Are you sure you want to cancel without submitting the
information?

Please note:! If you cancel the submission, your request will not be
submitted for processing and it will not be saved. You will need to
complete a brand new Online Application request.

Ly

= -
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Assign Worker

Once the Online Application Request has been submitted
by the Provider applicant, the Region will monitor the
Prospective Applicant Queue via the My Dashboard >My
Management area of iConnect. They will assign a licensing
specialist if appropriate. Some regions may need to assign
a different worker than the one who works the queue. If
so, they will add a note and add the assigned worker as the
note recipient.

1. Set “Role” = Region QA Workstream Worker then click Go.
b

Role \

Region QA Worksiream Worker ij @

2. The user can access the Prospective Applicant Queue via My Dashboard.
a. Goto My Dashboard > Tasks and scroll down to the My Management Panel.
Click on the Prospective Applicant Queue link to open the Queue:

o0 iCennect
File

Quick Search

MY DASHBOARD

Updated October 29, 2024 Page 7



V- My Management
Current Active Cases
Enrollments
Pending Assessments Queue
Pending Provider Assessments Queue
Waiting List
Provider Credentials Queue
Pending Plans
Administrative Actions Queue
Prospective Applicant Queue <_
Provider Management Clueue
Event Ticklers
Alert Notes
Ticklers Due

Print Queue

3. Select the Prospective applicant record via the hyperlink via the Applicant’s record.

v Hlilters

Disposiion v EqualTo v  Padng v ADv  x
I'rnvides Hame v Cantaina v ANV x
Do ~] [+

Scart  Rosat

3 My Deshbocrd Prospective Appiicant Queue records) returmed - now viewing 1 through 3

Dispositior Online Appication Date Provider Nams Povider Regicn
Pending 06292023 Test Provider NORTHEAST
Pending 09182023 Test Region Prosider -+ Notheast
V'ending 05200073 leat | 'rovider Norheast

4. The Applicant’s record will display. Navigate to the Providers > Notes tab

File  Reports
Quick Search

| Frovaers [v] | provssrane

MY DAS ICARD | CONILMLRS PROVIDCRS J NCIDENTS ‘ CLAIMS sCcu
Sk M 1

A TEST Provider (10002)
Workers | scrases | Froador1) Number | Uomracts | b: Linkee Proviee | Aicszs | Conamons

Pravder | Dvsos Fems  Corolmerts | Adhorssions || Notes) Crece-tids | LV Senecuicg
*) ilters
Noke Type E] Zqual Ty E| E’” mnﬂ x

nowoas [V 4
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5. Click File > Add Notes

File Reports
Add New Provider Search
Add Notes
Print

6. Inthe new Note record, update the following fields:
a. "Division"=APD
“Associated Form ID#” = Enter Form ID# if applicable
"Note Type" = Application Request
“Note Subtype” = Assign Worker
"Description" = Assign Worker
"Note" = Enter notes
"Status" = Complete

Click the Lookup button on the "Add Note Recipient" to add the QA
Workstream Worker or other as applicable as the Note Recipient

Sm o0 o0 T

Enter Last Name and Click Search in the pop-up browser window. Select the
Name of the worker to attach them to the note

MNotes Details
Dewiniom ® AP0 w

Mon By ¥ Aeed, Morica -
Hate Date ¥

Associated Fors B¥ - —
Nt 1775 e

Biate Sub Type  S—

Description  fe—

B u A
Emler noies
Hat ——
St Compiets »
Dt T cwngaletaad
Artachments
e Aasment
Documert Description
There ire no siachmends bo display \
Note Recipients
Add hutn Fcipiand Lookup  Clear
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7. Whenfinished click File > Save and Close Notes
File  Tools
Spell Check
Save Notes

Save and Close Notes

Print \
Close Notes

Access Prospective Applicant Queue

Once the Online Application Request has been submitted
by the prospective applicant or someone has been
assigned to work the new applicant record, they will pick
up the phone and talk to the prospective applicant.

NOTE: There will be no visual indicator on My Dashboard
> Prospective Applicant Queue that there has been an
assignment.

1. Set “Role” =Region QA Workstream Worker then click Go.
Y

Role \

Region QA Workstream Worker i‘ @

2. Theuser can access the Prospective Applicant Queue via My Dashboard.
a. Goto My Dashboard > Tasks and scroll down to the My Management Panel.
Click on the Prospective Applicant Queue link to open the Queue:

OO0 iCennedt
File

Quick Search

MY DASHBOARD ‘w
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My Management
Current Active Cases
Enrollments
Pending Assessmenis Queue
Pending Provider Assessments Queue
Waiting List
Provider Credentials Queue
Pending Plans
Administrative Actions Queue
Prospective Applicant Queue ‘_
Provider Management Queue
Event Ticklers
Alert Notes
Ticklers Due

Print Queue

3. Use the multi variable search to narrow down the results in the Queue. Click Search
to view all submitted Online Application requests. Select the Prospective applicant
record via the checkbox at the end of the Applicant’s record.

Flters
Proviger Name j Equal To :] APD Test Frovider AND ﬂ x

Disgosition :] + \

20nline Provider Application Queue record(s) retued - now viewing 1 through 2

Disposition Onlina Application Date « Provider Nu‘n/ Provider Ragion \ ]
Pending 06/122018 APD Test Frovider M
Pending 04/17/2017 APD Test Provider Central O

If the Prospective Applicant does not have a current or active
APD licensed residential facility and/or MWSA, please
validate the following:

« Valid photo ID
« Meeting with applicant — Face-to-Face or Zoom/Teams
« Askif applicant has begun process of obtaining a
Medicaid Provider Number
« Explain the application and enrollment steps for licensure and MWSA
e Inquireif they have completed Background screening process
o Askabout qualifications and experience
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UPDATED: Provider Search and Promote

When the QA Workstream Worker has the information
needed from the Prospective Applicant record and can
proceed with initiating the provision process, they will
"promote" the record from the Prospective Applicant Queue
to a non-active provider record.

1. Selectthe prospective applicant’s record in the Prospective Applicant queue by
selecting the checkbox at the end of the record

Flis
Froadsr Searth 1nd Ermote
e 1l

(ot FrospEcing Appicant e v x

Disgmiion v+
Sech A

3y Dashboard Prosgective Applicant Quzue records) returmed - now viewing 1 through 1

Disposiion Oriine Applizetion Dets Trovide: Name Provider Ragion

Peating U
iy 1943203 e R P Marthaust — | &
ang 0

09202023 Test Mrovier Horhzast

06232023 Test Provider WORTIICAST

R

2. Select File > Provider Search and Promote to search to see if a Provider record
already exists for that Service Provider

File L

Provider Search and Promote

Reject Provider

Print

Close Online Provider Application Queue

3. Onthe Provider Search screen, Click Search. The search will either return no
matching records or a list view grid of matching records. The user will be able to click
on the matching records to see more details and determine if the existing Provider
record matches the New Online Application Request.

4. In Addition to searching for the Licensed Facility, the Licensing Specialist must
complete a thorough search for the Parent Provider Record to determine whether
the New Prospective Applicant Record will need to be linked to an existing record or
if Provider Enrollment must be contacted to add a Placeholder Parent Record.

IMPORTANT: If a parent or facility duplicate record is created, these
CANNOT be deleted. It must be closed through State Office, not
deleted.
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Fils  Tools

Fillars
FINSW v FqaiT v v | x

Regcn v Contans v Nemeasty Mov o x
Proddes Nomsv | 4
Seath  Heset

2 My Uashboard Frovider Searct record(s) retumed sow viewing 1 firough 2-

Povidw U s Provide Namw EINSSN Gty

5. Ifthe displayed results don’t match the prospective applicant’s record, then Select
File > Promote to Provider

O itonnect

File Tools

Promote to Provider
Print .
Close Provider Search I

6. The Select Fund Code pop-up box will appear. Select the Fund Code as APD and then
Click OK

i Select FundCode to promote Provider x

Cvecve

e

7. Click OK on the pop-up message box and then File > Close Prospective Applicant Queue
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Message from webpage

y ! \  Provider promoted successfully.

)

—

File

Provider Search and Promote
Print

Close Prospective Applicant Queue

8. The Service Provider Division will be changed to “Submitted Online,” which will
function like a Status of “Open.”

Cvevc (10087)

Workers Services Provider ID Numbers Contracts Beds Linked Providers Aliases Conditions

Frovicers = Divisions Forms | Enroliments | Authcrizations | Notes = Credentials | EVV Scheduling
Filters

Division :] +
[“Searh |
1 Divisions record(s) returned - now viewing 1 through 1 /
Division / Disposition Open Date
APD Submitted Online 12/31/2018

9. The Prospective Applicant will be active and available for selection in any drop-down
lists. The “Exclude from Selection” needs to be unchecked until after it is Linked to
the Provider Record or the Provider Placeholder Record.

NOTE: Group Homes and Fosters Home Providers would always have the
“Exclude from Selection” field unchecked AFTER they are approved. They
do need to be visible for adding as a Provider for selection when a
consumer moves into a Group Home/Foster Home. The Licensed Facility
needs to be selected and this selection would be included in any
reporting.
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The following scenarios may exist for a prospective
applicant:

o If existing Provider with authorizations, but no
licensed facility — would already have IDPASS
access, but the promoted prospective applicant
record will need to be linked to the Parent Provider
Record.

o If existing Provider without authorizations — Needs
IDPASS in addition to the Applicant Flag signaled.

o If Waiver Provider — already have group homes
and want to open new group home — Needs the
promoted prospective applicant record linked to
Parent Provider

o Ifabandoned Provider, would need to get new
IDPASS access

The Prospective Applicant will need to complete the ID PASS
process and get access to iConnect.

The Region will need to follow the background
screening/Clearing House process which is outside of
iConnect

Updated October 29, 2024 Page 15



NEW! No Parent Record Exists — Partner with Provider Enrollment for the
creation of the Placeholder Parent Provider Record

At time of promotion from the Prospective Applicant
Queue, the Licensing Specialist will search for an
existing parent provider record by trying alternate
searches, such as the provider's last name and/or
business name, etc. to ensure there is no existing
parent provider record.

IMPORTANT: If a parent or facility duplicate record is created,
y these CANNOT be deleted. It must be closed through State
Office, not deleted.

If no Parent Provider Record is located, the licensing
specialist will need to partner with Provider Enrollment
to have a Placeholder Parent Provider Record Created.

Once the Placeholder Parent Provider Record is
created, proceed to Link to Existing Parent Provider
Record and Add Applicant License Record section.

Add a Placeholder Parent Provider Record, keeping the following
information in mind:

a. UseaniConnect ID as Medicaid ID (instructions will direct you to contact State
Office to input the Medicaid ID)

b. Follow standard “APD Vendor No” format
c. Addaplaceholder iBudget Waiver Certification record

Set “Role” = Region QA Workstream Worker then click Go.
Navigate to the Providers Chapter, File > Add New Provider Search

Use the Filters to search for Provider Record

H w NP

If no Parent Provider Record is found, click “Add New”
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Opd iconnect welwine, Carcline Shurter  Provider Search
4 5/23/2024 4:30 PM v

File

Filters

Provider Name

o Contains v Placeholder Prcvider Recor AND v

Provider Number v +

Search Reset  Acd New

0 record(s) returned

5. Update the Following Fields:
a. Initial Division = APD
b. APD Vendor Number = Follow standard “APD Vendor No” format
(F+EIN or S+SSN)
Active = Checked

d. Exclude from Selection = Unchecked
Remember to come back and Check “Exclude from Selection”
after the Placeholder Parent record has been linked to the
Group Home record. Then when the provider signs a MWSA,
the Exclude from Selection box should be unchecked so that
the provider can be selected when WSCs attempt to add
planned services for this provider.

e. External = Checked
Provider SSN = Add if known (as applicable)

g. Maedicaid Provider ID = Leave Blank (This will be filled in by State Office later
in the workflow)

i. Oncetherecordisinitially saved, the Provider iConnect ID will
display.

ii. Email the APD Provider Actions inbox for any Medicaid ID number
edits needed. Include the following:

¢ Subject Line: MEDICAID ID# Edit Needed

e TheiConnect ID for the Corporate (parent) record,
including the Placeholder record if applicable.

e Provider/Business Names

e The correct Medicaid ID or ProvideriConnect ID for the
Placeholder record

h. Provider EIN = Add if Known (as applicable)
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OrD wonnedl e .,u:: ;.4 . : ﬂ .:!.—v Provider
Fite Edit

An astahizsk (*) indicates a requined Nekd

Basic Information

biimind Diwanban ™ BT - g minariiad bnniens Laakup Cimar
Proieuie Hama * PaacERnEdS? Dinyide Redo Licoming $pocalist Logkup  Cleay
:T-::fll-:-lll.l-rh- I Aras Disharia Andu Lagkyp  Claas
APD Wenidor Nambes FAINASETEN0 :j:':"l_'v:]:l""‘-""-"f ¥ ol

WL 00 | N vl Prowider $5N STILR] i

Reties ¥ ] Madicald Providas 1

Provder Typa - Promider EH8 50§ ERANETEY

Friclisthe Fiarh Salacsan Licaiadd Facility L

S ialad L Ridedi

Freseenptively
Inalfutiong

Lisdngy  Claai

i. File > Save Provider Record

6. A new window opens with the Division Details screen

a. Update the following fields:
i. Disposition=0pen

b. File >Save and Close Division

7. Navigate to the Credentials Tab

8. File > Add Certification

Updated October 29, 2024

a. Update the following fields:
i. Certification Type = iBudget Waiver Applicant Placeholder
ii. Effective Date = Today’s date
iii. Expiration Date = Leave Blank

iv. Comment = “Placeholder Provider Record created for the purposes of
a new license provider application user provisioning and access.”

v. Status = Applicant Placeholder

vi. QA Workstream Worker = Provider Enrollment Specialist

O’\\“) iCconnect Placeholder Provider Record Certification Det
5/23/2024 4:48 PM

File

An asterisk (*) indicates a required field
Certification Details

Credential Type * Certification

Certification Type [iBudget Waiver Applicant Pl Ider v
Effective Date 05232024 |F

Expiration Date MMDDYYYY |

Placeholder Provider Record created for the purposes of a new license provider

application user provisionin
Comment L P 9

Status [Applicant Placeholder v |

QA Workstream Worker Shorter, Caroline Lookup  Clear Details

b. File>Save and Close Certification Details
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UPDATED - NEW! Link to Existing or Placeholder Parent Provider Record and
Add Applicant License Record

Once the online application request has been vetted
and promoted from the Prospective Applicant
Queue, the Licensing Specialist will search for an
existing parent provider record by trying alternate
searches, such as the provider's last name and/or
business name, etc. to see if there is existing parent
provider record.

IMPORTANT: If a parent or facility duplicate record is
created, these CANNOT be deleted. It must be closed
through State Office, not deleted.

Once the Parent Provider Record is located, the
Licensing Specialist will link the new applicant record
to the existing parent provider record and then add a
Placeholder Applicant License Credential to grant the
Service Provider access to this new Prospective
Applicant Provider Record. This Placeholder Applicant
License Credential is only a temporary credential
added solely for the purpose of allowing the applicant
access to the promoted record and is not an actual
license credential.

If no Parent Provider Record is located, the Licensing
Specialist has partnered with Provider Enroliment to
create the Placeholder Provider Record and now can
link the new applicant record to the Placeholder
Provider Record and add an Applicant License
Credential to grant the Service Provider Access to this
new Prospective Applicant Provider Record.

1. Set “Role” = Region QA Workstream Worker then click Go.

N

Role \
Region QA Worksiream Worker ] <o )

2. Navigateto the Providers chapter and enter the PARENT Provider’s name in the
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Quick Search filter and click Go.

od itennect

File
Quick Szarch

ATast Provider X | | Prewzers ~] | Provcernare v m

MY DAS-BCARD CONSUVZRS \ PROVIDERS INCIDENTS C_AE SCHEDULZR

3. Navigate to the Providers > Linked Providers tab

MY DASIIDOARD NSUMZRS FROVIDERS RCPORTS

Test Prorider 21347) \

Worers | Servkes | ProviceriDNumbers  ContzCls  Heos | LINKedPrOVIdeIS | Conaiicns  SeviceAfea | AGTINACIONS | Faciity Managemznt

Provoers  DMigons | EVVACIMIES | orms — Enolimerts | Aumorzations | Netes  Cregentials  EVVScheauing  CAS  Appointments

4. SelectFile > Link to a Vendor

File Tools
Add New Provider Search

Print /

Link to a Vendor

5. Update the following fields:
a. Relationship = Subsidiary

b. Linked Provider = Click ellipsis and search for Child Provider record
(Previously Promoted Applicant Record)

c. StartDate = Enter Date

d. File > Save and Close the Linked Provider Record

Relationship % Subsidiary v

Linked Provider ¥ Test Provider Clear Tetails
StartDato * wor2i20 |

[nd Date ]

Cemo GH Applicant (21421)

Workers | Sevices  Provider ID Numbers | Contacts | Beds | Linked Providers | Condrions | SeviceArea | Admin Actions

Pronders = Uwisiors =WV Acivtes | EVV Scheduling | Forms | Enioliments | Authorzations | Noles | Credsnbials = CAP | Appomtments | Provder Adt

Fliters
LnkedAs v +
Scarch  Reset

1 Providers Linked Providers records) returned - now viewing 1 thrcugh 1

Linked As Previder Street City State Zip Code Status Disclail

| | ~ | | » | Ihe details cf the tacilty are per Pr
Subsidiary Demo Provider 601NW E5THTER HOLLYWOOD R 33024 Adive the Consumer to validate

Fist  Previbus Reccrdsperpace 15 | Next  Lagt
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. The Provider’s record will display. Navigate to the Providers chapter and enter the
CHILD Provider’s name in the Quick Search filter and click Go.

Navigate to the Providers > Credentials tab

MY DASHBCARD | CONSUMERS PROVIDERS INCIDENTS CLAIMS

~

Woerkers | Services | Provider ID Numoers | Contracts | Beds | LinkedProviders | Alizses

A TEST Provider (10002)

Providars | Divisions | Forms | Enrollments | Aul Notss | Cr¢ i EW

Select File > Add License

File Word Merge
Add New Provider Search

Add License/

Add Certification
Add Insurance

Print

9. Update the following fields:

Updated October 29, 2024

a. "License Type" = select as appropriate
¢ Foster Home

e GroupHome

b. License Number = Enter information — Please note that each region has their
own system for assigning license numbers, and the numbers included in the

naming convention will be the Provider iConnect ID for the Promoted
Application Record.

Example: SCR-APPL-12345 where 12345 is the iConnect ID for the Promoted
Application Record.

Southern: SR-APPL-12345
Southeast: SER-APPL-98765
Central: CR-APPL-45645
Northeast: NER-APPL-91919
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3

Updated October 29, 2024

o0 iConnect

File

¢ Suncoast: SCR-APPL-73257

¢ Northwest: NWR-APPL-88665
"Original Date of Issuance" = Enter Date
"Effective Date" = Enter Date

i. "Expiration Date" = Enter Date Expiration of 4 months (120 days)
Enter DateRegional Staff may have to update the Expiration date
if licensing goes beyond the originally entered expiration date.

Comment = “Placeholder License Record created for the purposes of a
new license provider application user provisioning and access.”

"Status" = Applicant
"Reason" = Initial

"QA Workstream Worker" = Click Lookup on the field to add the Licensing
Specialist.

Enter the Last Name and Click Search and then select the Name

18919 Group Home Record License Details

5/23/2024 5:19 PM

An asterisk (*) indicates a required field

License Details
Credential Type *
License Type ¥

License Number *

Original Date of Issuance *

Date of Renewal/Subsequent License MM/D

Effective Date *
Expiration Date %

Less than One Year

Comment

Status
Reason

QA Workstream Worker

License

Group Home v[
SCR-APPL-73257
05232024 |
orvyyy |
il
™

05/23/2024

07/31/2024

License Record created for the purposes of a new license provider application user
provisioning

[Applicant v/
Initial v
Shorter, Caroline Lookup  Clear Details

The License Record will be updated when the license is approved, denied, or abandoned.

10. When finished, click File > Save and Close License Details
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11. Go back to the Group Home Record (Child Record) and make sure to check “Exclude from
Selection”. Once the licensing process has been completed, then it will be unchecked.

Test Provider (21354)

Basic Information
Provider Name

DBA (if applicable)/Facility Name
Licensed Home licensed for capacity
Active

WSC QO

External

Exclude from Selection

Specialist/Liaison

Workers | ¢

Providers

Test Provider

Yes

Yes

— Yes

12. *Only needed if using a Parent Record that does not have an active MWSA.- Once
the Group Home record has been linked to the Parent record, navigate to the Parent
record and go to Edit > Select Edit Provider. Check the Exclude from Selection. Then
go to File > Save and Close Provider

Updated October 29, 2024

T T o

APD Vendor Nambe FEI3456 e
A ™ [}

Provider Typu b

F achuds fiorm Saioc mr@

Specilbay mison

Leshup  Clen
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NEW! User Provisioning and iConnect Access

Since some applicants may not have authorizations, the ID
PASS email will not be sent. Some applicants may not have
access to iConnect due to not having an MWSA. Applicants
need access to iConnect to fill out the residential
application.

User Provisioning is required for these providers, please
proceed to Flag Applicant Providers. The Provider
Enrollment team will ID PASS the potential applicants once
identify by the Licensing Specialist. The Licensing Specialist
will need to track these applicants to ensure if access to
iConnect is still needed.

As Needed: Reject Prospective Applicant Provider

The users will be able to search on Provider Name, EIN/SSN,
and Region. If a matching Provider record is found and the
user decides to create a new record, they should be
presented with a dialog box stating:

“Warning. A Provider record with a matching name and/or
EIN/Tax ID Number already exists. Are you sure you want to
continue?” If they click the “Yes” button, create the new
Provider record. If they click the “No” button, the creation
of the Provider record shall be canceled.

oD Connect

File Tools

Filters
Provider Name ~ Contains ~ Test Provider AND ~ x
EIN/SSN i Contains ~ AND ~ | X
Region b Contains w v AND w x
Provider Name ~ +

Search Reset

1. If the prospective applicant needs to be rejected due to an existing record, the
Licensing Specialist will select the record via the checkbox at the end of the record
and then Click File > Reject Provider

oo iCennect wielcome, Monics Reed Prospectve Applicant Queue

Oisposticn Online ApplicaionDete | Provider ome Provider Regios
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2. The Licensing Specialist will be presented with a pop-up message box for a
termination reason selection. Select one of the Online App reasons as appropriate
and then Click OK

3. Thefollowing pop-up message box will display. Click OK

Itssbh1.mediware.com says

Provider(s) rejected successfully.

Termination Reason / v

Other Reason for Termination Abandened
Application Denied
/ Application Submitted
Expansion Denied
Expansion Request Submitted

Further Documentation Required
In Legal

OK CANCEL

Licensing Application Approved

MWSA Non-Renewal I
3 My Dashboard Prospective Applic yon-Renewal g1t
Online App - Applicant refused meeting
Online App - Currently in iConnect
Online App - Duplicate Submission

Disposition  gpjine App - Incorrect Agency

Pending Online App - No proposed facility location
Online App - No response to meeting request  ——
Pending Online App - No valid photo ID
Revocation
Termination Approved E

_

Pending

4. The record will be changed to have a disposition of “Rejected”.

ood iConnect Weleome, Moniareed Prospective Applicant Queue
R EEM &
Fie
Fitrs \
Uisgosibon v Laual lo v Ropcted v AND v x
Pronde Nane v Condains v N v x

Disgositon v 4

Scurdi  Resel

2Wy Dashbousid Prosyective Applicant Qusws 1voxd(s) wiuined now vivwiry 1 Unough 2

Dispostion Onlise Appication Date Provider Neme Provider Region u
Rijected (T 7 Teed Pronicks NORTHFAST

Hejucled AL Frospuctive Appicart

5. Iffinished with the record, Select File > Close Prospective Applicant Queue

File

Provider Search and Promote
Reject Provider

Print

Close Praspective Applicant Queue
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UPDATED: New Licensed Facility Application

Introduction

The Prospective Applicant will complete the application process by logging in to iConnect
and updating their Provider record. Additional documentation will need to be provided
for review of the application request.

Complete Facility Application Form

The Prospective Applicant will need to complete a new Facility
Application. Once complete, they will need to print, sign, initial and
notarize the form. They will then scan and save an electronic copy of
the notarized form to their device. They will then attach that
notarized form to a Note in iConnect following the Add Other
Qualifying Documentation section.

1. Set “Role” =Service Provider then click Go

Role \
Service Provider v @

2. Navigatetothe Prospective Applicant’s Facility home record then click the
Providers > Forms tab

GO Connect

File  Word Merge

Quick Search

\:mm -

MY DASIIDOARD  CONSUMZRS [ PROVIDERS NCIDINTS

A TEST Provider (10002)

31 Formy record(s) returned - now viewing 1 trounh 15

Division rorm Name
AU | Groue Home Faciity Checkist

I3 Srour Home Pu sonnel Ruco d Review

[arc | rewcer enciiment Appiicaten

3. Click File > Add Forms
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File  Word Merge

Add New Provider Search
Add Forms

Print \

4. Select “Please Select Type” as “Facility Application Form” from the drop-down list

Q0 itennect

File
Please Select Type: | Facilty Applicaton Form (APD 2014-01) v
Provider Assessment
Division* APD v
Review * = Iniial v

ReviewDate* @ | (5557023

Approved Dae

TestProvider  Forms

9/25/2023 6 19 PM

Worker * Reed. Monicz

Status ¥ fp— Pexding v

Approved By

Clear Details

FACILITY APPLICATION FORM (APD 2014-01)

5. Update the following Header fields:
"Division" = APD

a
b. "Review" = Initial

o

“Review Date” = Defaults to today’s date

d. Complete all fields on the Facility Application Form

e. "Status" = Pending

6. When finished, click File > Save and Close Forms

File
Spell Check -
Save Forms
Save and Add Another Forms

Save and Close Forms

Copy From Previous
Print

Close Forms

NI TTST

7. Select Word Merge > Facility Application Form

Updated October 29, 2024

Page 27



Q0 iCennect

Fle Repots  Word Merge

Facilty Applicatic "2/ #P1n om (PD 21400

Provider Assessment
Division * DV Worker Reed, Morica Cear Dels

Review * g v status * Perding v

Review Date * w2 [ approred By

ApsroveaDate

FACILITY APPLICATION FORM (APD 2014-01)

7. Select File > Print to print the Word Merge

ocd ennect

File

agency for persons with disabilities
State of Florida

FACILITY APPLICATION FORM (APD 2014-01)

Instructions: Please ensure that all applicable parts of this form are completed legibly and
in their entirety. If you have questions regarding this form or the application process,
please contact your area APD office for assistance,

Indicate in the space below whether this an application for an initial license or an application for
renewal of an existing license.

B Imtial [ Renewal

The Prospective Applicant will need to sign, initial and notarize the
form. They will then scan and save an electronic copy of the notarized
form to their device. They will then attach that notarized form to a

Note in iConnect following the Add Other Qualifying Documentation
section.
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Complete Licensed Capacity Form

The Prospective Applicant will complete the Licensed
Capacity form and the QA Workstream Worker will validate
the information during the site visit.

1. Set “Role” =Service Provider then click Go

Role \

Service Provider @

2. Navigatetothe Providers chapter and enter the Provider’s name in the Quick Search

filter and click go.

N Wet
OQj iConnect 25
File \
Quick Szarch \
ATest Provicer X e v Proieiame v (e
i —
WY CAS-B0ARD |  CCNSUMERS PROVIDERS ; INCIDENTE CLAIMS SCHEDUER
Filters: /
. ~ -

3. Navigate to the Providers > Forms tab

o wConneat

Fila  Word Marge

rmy pastneArn | consumere “ PROVIDTRS INCINENTS
A TTST Providar (10003)

Workerr,  Hervies  Mrevider ) Nomber | Gontractn | Heds | 1nkeal

Providars | Dhiaana | Foma | “nrimentm | aurorratiors | N
Finars
arar <] lFame <] e V] R (=
Civsice ~

romm Neme

4. Click File > Add Forms

Eile Word Merge

Add New Provider Search
Add Forms

Print \

Updated October 29, 2024
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5. Select “Please Select Type” as “Use for after 2014 -

Form from the drop-down list

oad wenmect

Plezase Select Typo: | Joe fer after <014 Caleulation of License Capacity V|

Provider Assessment

Olvicion” s [FE Worker -
Reviey”  dfm— Stabus*
Heview Uale DrN4RE ] Approved gy
Approved Date

Calculation of License Capacity”

ATestProvider | Forms

7114/2022 6. 26 PM

Reed Monlzz

“.'m aal Detalls

Draft

Use for after 2014 - CALCULATION OF LICENSED CAPACITY

For New License Applications as of July 1. 2014

6. Update the following Header fields:
a. "Division"=APD

b. "Review" = Initial

Complete all fields on the Licensed Capacity Application Form

d. "Status" = Pending

Message from webpage

By changing the status of this record, all required fields must be

' completed before the record can be saved. Do you want to

cantinue?

7. When finished, click File > Save and Close Forms
File
Spell Check —

[

Save Forms

Save and Add Another Forms

S

Save and Close Forms =
Copy From Previous
Print

Close Forms

Updated October 29, 2024

Page 30



Add Other Qualifying Documentation

4 The Prospective Applicant will add a note if there are any

other qualifying documents that are required.

1. Set “Role” =Service Provider then click Go

Role \
Senvice Provider v

2. Navigateto the Providers > Notes tab
File  Repens

I Proviers (]| [roaer vame

MY DASIIBOARD CCNSUMCRS PROVIDCRS INCIDINTS CLAIMS scit

ATEST Provider (10002)
Workzrs | Strvices | Providor 'L Numders | Conwracts | =Cl unke: Proviger: Aigscs | Conamons

Mroviders | Divisizns | Foms | Crrolments | Autorizators | Notes Crecentials | CVWV Schecuing
Tilters

Nole Typs j Zqudl 7o ﬂ ~° QNDj x

Note Cae vl P

3. Click File > Add Notes

File  Reports
Add New Provider Search
Add Notes

Print \

4. Inthe new Note record, update the following fields:
a. "Division"=APD
b. "Note Type" = Initial Application
c. "Note Subtype" =Select a category below

i. Background Screening (which could be one or more of the following)

1. Attestation of Good Moral Character
Background Results

Background Screening

Law Check Form

vk W

Level Il Background Screening

Updated October 29, 2024
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ii. Business Information (which could be one or more of the following)
1. Articles of Incorporation
2. Financial Ability
3. Promo Materials
4. Current Board Members Names/Phone Numbers
5. Names of all controlling Entities
iii. Facility (which could be one or more of the following)
1. Facility Floor Plan
2. Fire Inspection
3. Signed Lease
4. Vehicle Registration/Insurance
5. Zoning Variance
iv. Personnel Information (which could be one or more of the following)
Driver’s License

2. Education

3. Operator Experience
4. References

5. Resume

6. SSN

v. Policies and Procedures (which could be one or more of the following)

1. Admin Policies
2. Emergency Mgmt Plan
3. Professional Liability Insurance
4. Sexual Activity Policy

"Description" = Same as subtype

"Note" = Enter notes to include list of documents

"Status" = Complete

Click "Add Attachment" and search for the copy of the document on the
user's computer. Click Upload

@ 0 o

NOTE: Each attachment can be up to 18mb in size
h. Clickthe Lookup button on the "Add Note Recipient" to add the Licensing Specialist
as the Note Recipient

i. Enter Last Name and Click Search in the pop-up browser window. Select the
Name of the worker to attach them to the note
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A Nt RECiDRAT:

APD v
[Reed honica v
(oo O

| -E‘— 5 -

o

| Inchude list of documents

5. When finished click File > Save and Close Notes

File Tools

Updated October 29, 2024
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Application Submitted Note

The Prospective Applicant will add a note indicating the
submittal of the Facility Application Form, Licensed
Capacity form and all supporting documentation.

1. Set “Role” =Service Provider then click Go

Role \
Service Provider @

2. Navigate to the Providers chapter and enter the Provider’s name in the Quick
Search filter and click go.

- Wal
O iConnect e
File
Quick Search
ATestProvider K| Fonen | Proiderems v @
(e |
M DASHBOARD | CONSUVERE | PROVICERS NCDENTS oLANE | SCHEULER |

Fifters /
= = 5

3. The Provider’s record will display. Navigate to the Providers > Notes tab

File  Reports
Quick Search

| Frovaees ] [ rovazrvane

MY UASHECARD | UONSLUERS PRUVIDERS | INCIENTS cLAMS SUH:

ATEST Provider (10002)
Wokess | Sewies | Fodder DNobes | Convacls | By | LiketPovidas | Alesss | Cowilias

Provaxs | Dvso's  Foms  Famimerts | Amorzaions | NGIES | Crenecmias | FVV Senenuing

Filters
Note Type Z] Zqual T :] j /\ND:] %

Note Caze :] I

[ Searer | s |
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4. Click File > Add Notes

File

Reports

Add New Provider Search

Add Notes

Print

\

5. Inthe new Note record, update the following fields:

a.

@m -0 a0 T

"Division" = APD

"Note Type" = Initial Application

"Note Subtype" = Application Submitted
"Description" = Application Submitted
"Note" = Enter notes

"Status" = Pending

Click the Lookup button on the "Add Note Recipient" to add the Licensing Specialist
as the Note Recipient

Enter Last Name and Click Search in the pop-up browser window. Select the
Name of the worker to attach them to the note

Notes Details
Dnvsior ™ AFDw
Now By Read, Momics w
MNote Dats * B =
Notl Woe * o— ETTT——
How Se& e Spoicaoon Subrigied w
Deseripion  ie—— Aposcacn Syamiied
BJdlU \
[T ——
St —— T
Date Corrplibee
Atachments
A1 AT AR
Document Ovscriion

There ame na amchersants i Sltply

Mate Reciperts \

A Mote TprHer Logiup  Clear
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6. When finished click File > Save and Close Notes
File  Tools
Spell Check
Save Notes

Save and Close Notes
Print \
Close Notes

Access Ticklers

The QA Workstream Worker will login to the application
and navigate to the My Dashboard > Provider > Ticklers in
order to reassign and review any new ticklers.

1. Set “Role” =Region QA Workstream Worker then click Go.
Y

Role \

Region QA Workstream Worker v @

2. Navigate to My Dashboard > Provider > Ticklers and click on the hyperlink for the

Ticklers
—_— [ MY DASHBOARD ‘ CONSUMERS PROVIDERS
—_—l PROVIDERS
Notes
Compleie 32
Pending 20
Ticklers
TCZI‘:E'S ﬁ 75

3. Changethe Sort Order on the Date Created column by clicking the column name
once so that the most recent ticklers are displayed first.
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Filters

Status v [qualT v New v ANDv x
Stafis v +

Apply Alert Days Before Due

Seach  Fesel

75 My Dashboard Ticklers record(s) retumed - now viewing 1 through 15

Tickler Name Provider Name e Date Created + Date Due Date Completed Status
Reassi)n to Supenvisor 10 initiate FSFN ssarchon licensee Test Provider 10/132023 10182023 New
Notify Licensing Provide Appicant of any Crrors or Omissions Test Provider 097272023 10272023 New

4. When the Initial Application/Application Submitted note was saved, a Workflow
Wizard was triggered to remind the QA Workstream Worker to notify the
Prospective Applicant of any errors or omissions within 30 calendar days

Workflow Wizard/

Notify Licensing Provider
ant of any Errors or | »
Omissions

a. Tickler — “Notify Licensing Provider Applicant of any errors or
omissions”

b. Assignedto Monitor 3 (Licensing Specialist)

c. Dueonthe 30% calendarday from the “Initial Application/Application
Submitted” completed note

5. Additionally, a second tickler was triggered that needs to be reassigned to a QA
Workstream Lead.

Workflow Wizard

Reassign to Supervisor to
initiate FSFN search on »
licensee

a. Tickler—“Reassign to Supervisor to Initiate FSFN search on licensee”

b. Assigned to the Licensing Specialist (Monitor 3) who will reassign the tickler
to the QA Workstream Lead.

c. Dueimmediately.
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6. Clickthe tickler flyout menu on the “Reassign to Supervisor to Initiate FSFN search

on the licensee” tickler and select Reassign.

oo iCenmect
ik
Filers.
Suans v EudTe v e v AND w »
s v

5 agpy e Dy Beore e

Hler Name Frovider Kame.
SEN SHTVON It | Test Proedt

t ol any s or Omssiors | Test Prosecr

Fasesgn 1 Suprveo

oty Licsrsing Provicer &

W)

[T

Date e
B
Lorifrii]

Gre Completed

i Reassign

7. Search for and select the Supervisor. Once the supervisor’s name has been selected,
thetickler has been reassigned and will disappear from the QA Workstream Workers
tickler list view. The QA Workstream Lead will retrieve the tickler from their My

Dashboard > Provider > Ticklers when they log in to the application.

75 My Tickiers record(s) returmed - oW viewlng 1 througn 15
Tickler Name Provider Name Date Createc ~ DateDue 1
Reassign to Supeniscr to initia:e FSFN search on licersze Test Providat 1011872022 10/1872023
Notity Licensing Frovider Applicant of eny Errors or Omissons Test Providar 0872712022 100272022
Notity Licensing Frovider Applicant of 2ny Er-ors or Omiss ons Test Providat 082712022 102112022
Review Licensing Fienewl agplication for eror o~ omssions. Test Providst 087262022 101262023
Corrz:tive Action Panis Jue in5 days Test Providar 082312022 10/0872023
Review Provider Record 1or COTECtve Acon 7an - Montniy = 7 2
}jc_n_talng Test Provider 021232023 10/08/2023
New Corrective Acton Plan s Due - Licensng
[E===EdeDadss Search by: [[2s1Namev|Search Text buck ~<ffm=| Sezrch  Cancel

| New Comective Acton Pian s Dte- Licensng
Eue Dates

(CAP Revision Due - Licensing Ranevrel
Review Provider Record for Coective Action
Renewal

Corre:tive Adtion Paniis Jue in & days
Comr:tive Action Panis due in & days

Review Licensing Renewal appiicaton for errq

Review Licensi e

New! Abuse Record Search

7 recoc(s) r2turned

Buck, Sarah
Buzk, Timoty
BucHey, Silvia
BUCKNER, LAVANYA
Euckner, Shambray
BUCKNOR SEAN

Buck, Jenni‘er I

Support Coord natcr

Yes
Yes
Yes
Yes
Yes

Once the application is submitted, the Licensing Specialist will review
the Licensing Application and all notes and attachments. Within 30
days or sooner, the Licensing Specialist will do an Abuse Record Search
on the licensee(s) and note the outcome in iConnect. This will coincide
with the review of the application in the next section.

The Licensing Specialist or designee will do the Abuse Record Search
outside of iConnect. Once the outcome of the search is finalized, a
Confidential Note will be created in the subsidiary (child) record in
iConnect. The provider will not be able to view a Confidential Note

type.
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1. Set “Role” = Region QA Workstream Worker then click Go.
b

Role \

Region QA Workstream Worker v @

2. Navigateto the Providers chapter and enter the Provider’s Facility name in the
Quick Search filter and click go.

We:
o 4
ocd iennect s
File
Quick Szarch
A Test Provicer ® P v | P e ¥ E
—— | |
WY DASHBOARD | CCMSUMES PROVIDERS | [HCIDENTE CLAINS SCHEDLLER
¢ Fitters /
3. Navigate to the Providers > Notes tab
File  Reperts
Quick Search
| Frovders [V] | ProngerName
MY DASHECARD | CONSLIERS PRUVIDERS | NCIDENIS CLAIMS SUH:
A TEST Provider (10002)
Wukers | Sewices | Frovider 1D Nurbers | Consacls | B Like Providars | Aliesss | Cordiions
Provids | NDvso’s  Foms  Famimert | A morzations | NOTS | Crenetfias | FYV Scnenuing
Filters

Note Type :l =qual T2 :I :I' /\ND:I x

Note Cace j +

4. Go to File > Add Notes

File Reports
Add New Provider Search
Add Notes

Print \
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5. Inthe new Note record, update the following fields:
a. "Division"=APD
b. "NoteType" = Confidential Note
c. "Note Subtype" = Abuse Record Search
d. "Description" = Abuse Record Search Complete
e. "Note"= Enter notes
f. "Status" = Update to Complete
g. Clickthe Lookup button on the "Add Note Recipient" to add the
Supervisor as the Note Recipient
h. Enter Last Name and Click Search in the pop-up browser window. Select the

Name of the worker to attach them to the note

Note Type * fp— [Confidential Note v
Note Sub-Type "_' |Abuae Record Search [
4_ Abuse Record Search
Description .
[B 2 O 0 - A~
Details of the Search and its] completion
Note
Status * *—-—- [Complste +|
Date Completed 07/15/2024
Attachments
Add Attachment
Attachments Grid
Diocument Description Category Action
There are no attachments to display
Note Recipients
Add Note Recipient Lookup  Clear
Note Recipients Grid
MName Date Sent Date Read Status Date Signed
Baer, Sylvia 711512024 Unread Remove

6. When finished click File > Save and Close Notes.
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Complete Application

If the application is complete, the Licensing Specialist
will update the Facility Application and Licensed
Capacity forms to complete, then update the existing
pending note.

1. Set “Role” = Region QA Workstream Worker then click Go.

b

Role

Region QA Workstream Worker ~ @

2. Navigatetothe Providers chapter and enter the Provider’s Facility name in the
Quick Search filter and click go.

3. Navigate to the Providers > Forms tab

Q@d WCoennect

File  Word Merge

PV DARHHOARD | GONSUM- R PROVIDERS N N

A TEST Provider (16002)
Workers  Servizes  Micvider D Numbers | Contrscts | Oeds | Linked |

over | Lusons | boums | sioleenls | Aol onzaoes | Noies

Fitters
tws  [~| [CawdTo <] [own o sl (=
L[] +

21 Forms record(s) returned

4. Enterthe Search criteriaas Form Name = Use for after 2014 — Calculation of License
Capacity then Click Search and select the form via the hyperlink on the record

MY DASHBOAR

Test Provider (21347) /

Viorkers | Senvices | Provider|D Numbers  Caffffacts | Deds | Linked Providers  Conditions | SzrviceArea | AdminActons | Tacilty Management

PROVERS REPORTS

Poviges | NVSIors | FYWVAMNTES |Fomms. Faolimen's | AMMOTAIONS | Nafes  Cregenial | FUVSMemilng | CAP Appainfmenis
Filters

FomName v EqualTo v | Usefor after 2014-Calculation o License Capacity v AND v X
Nivsion b +
Seaicth  Resel

2Providers Forms record(s) returned - now viewing 1 through 2

Division FomID / Form Name Review ReviewDate v

AP 503 LIS 10r AN 2014-CAICHATION f | Ikense Capactly Inital 09757023

5. Update the Status to “Complete” on the Form Header and Click “OK” on the popup
message box
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Use for after 2014-Calculation of License Capacity

Provider Assessment

Division * ATV e |
5 —

Reviow Initinl v

Review Date * =} N

Approved Date 09757073

Use for after 2014 - CALCULATION OF LICENSED CAPACITY

For New License Applications as of July 1, 2014 |

Message from webpage x

be completed before the record can be saved. Do you want to

0 By changing the status of this record, all required fields must

6. When finished, Select File > Save and Close Forms

File Reports
History
Duplicate Forms

Save Forms

Save and Add Another FV

Save and Close Forms

7. Enterthe Search criteria as Form Name = Facility Application Form (APD 2014-01)
then Click Search and select the form via the hyperlink on the record

MY DASH30ARD | CONSUMZRS | PROVIDERS ; REPQO3TS

Test Provider (21347)
Workers | $2ivices  Provider ID Numbers | ComtraZs | Beds | Linkec Provicers | Conditions | SErvCeA€a | AAMINACONs - Facity Menagement
Srewoers | Uvisions | SVVACTWNES | FOMMS | Enimenls | AUIRONzzions  Noles | r2dentak  SVVSIneaumny  CAS | Apodntments

Filters
Form Neme v Equal To v Facility Application Form (A"D 201401} v AND v x

Division v +
Seaich  Resel

2 Providers FOMMS record(s) r2tumed - Now Viswing 1 through 2

e

Dwvision Form ID Form Name Review/ ReviswDate v
AFD e =201 Ty ApplicaTion -om (A=) 2014-41) Intial 08023

8. Update the Statusto “Complete” on the Form Header and Click “OK” on the popup
message box
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Facility Application Form (APD 2014.01)

Provider Assessment

Division * APD v Worker * Reed Oear  Detai
Review * Inial v saus * D el Conplete v

Review Cate * @ Apgroved By Reed, |

Agproved Date 09262023

FACILITY APPLICATION FORM (APD 2014-01)

Message from webpage X

By changing the status of this record, all required fields must
be completed before the record can be saved. Do you want to

9. Whenfinished, Select File > Save and Close Forms

File Reports
History
Duplicate Forms

Save Forms

Save and Add Another FEV

Save and Close Forms

10. Navigate to the My Dashboard > Providers > Notes > Pending and click the
hyperlink for the Pending notes.

i MY DASHBOARD CONSUMERS PROVIDERS INCIDENTS CLAIMS SCHEDULE
INSUMERS INCIDENTS PROVIDERS
’Inquiry Alert Notes List Notes
lotes 0 Unread Alert Notes 0 Complete 3
Pending 1

11. Select the Note Type = Initial Application and Description = Application Submitted
and select the pending record via the hyperlink.

S v FouTo v Peig v ANV X

Searn  Reset

23 My Boshboard Netes record(s) returmed - new viewing 1 hrough 18 /
‘/wype Note Date v Deseription Author Status
Test Prowider

095208 Apgicstion Submited Reed Monica Pendng

12. In the existing Note record, update the following fields:
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"Division" = APD

"Note Type" = Leave as Initial Application

"Note Subtype" = Update to Application Form Review Complete
"Description" = Update to Application Form Review Complete
"Note" = Enter notes

"Status" = Update to Complete

Click the Lookup button on the "Add Note Recipient" to add the
Prospective Applicant as the Note Recipient

@ 0 o0 T

h. Enter Last Name and Click Search in the pop-up browser window. Select the
Name of the worker to attach them to the note

Notes Details

Divislor ¥ &P

note By * Reed Wonica w
Jeote Dt * p——"

Aigociated Form 08

N 1722 " f— Inmizl Appieaton v

Mot Sub-Trpe i Applicaton Ferm Review Cemplete i
Dsoripian Appheation Forn Resew Compicts

B i A

Nate <

siates ¥ f— Compicte v

Datg Compietsd =Tt e

Atachments

Al AtaniSn
DOCUmEnT Desctiptian

Thefe 30e o MEACHMERsE 10 display

Niote Recipients \

Al Mote Hedpent Lockup  Clem

13. When finished click File > Save and Close Notes.
File  Tools

Spell Check
Save Notes

Save and Close Notes
Print \
Close Netes
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14. Upon saving the note, a Workflow Wizard triggered the reminder tickler that is due
in 90 calendar days

Workflow Wizard

Notify Provider Applicant
of Approval or Denial

a. Tickler - “Notify Provider Applicant of Approval or Denial”
b. Assigned to Self (Licensing Specialist)

c. Dueonthe 90th calendar day from the “Initial Application/Application Form
Review Complete” completed note

Schedule Site Visit

& The Licensing Specialist will call the Prospective
/ Applicant to schedule a site visit and then enter the

appointment information in iConnect

1. Set “Role” =Region QA Workstream Worker then click Go.

o
Role \
Region QA Workstream Worker i‘ @

2. Navigateto the Providers chapter and enter the Provider’s Facility name in the Quick Search
filter and click go.

Vel

o ibennect o
File
Quick Search
ATest Provider X || Poiges V] Povdertiane v @
WYDACSOARD | CONSUMERS | PROVIDERS | NODENTS | CAMS | SCHEUER

Filters /
1 1 1
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3. The Provider’s record will display. Navigate to the Providers > Appointments tab.

MY DASHBOARD ~ CONSUMERS PROVIDERS NCIDENTS LAIMS SCHEDULER STILITES RE
ATEST Provider (10002)

Workers | Services | Provide' ID Numbers | Contracts | Beds | Linked Providars | Aliases = Condbions = SXvice Area | Admin Actons.

Providers | Civisiors | Forms | Enroliments = Authorizatons  Notes | Credentials | EVV Scheduling = CAP | Appointments
View Style Filters

© ListView Monthly View sttus  |v| EqualTo v| Pendng'v| anDv

4 Apgointments record(s) returned - now viewing 1 throagh 4

Type Start Date End Date
Site Vst 062172018 062172013

4. Click File > Add Appointment
o0 iConnect

File
Add New Provider Search
Add Appointment

Spell Check \

Print

5. Update the following fields on the Appointment Details page
"Division" = APD
"Appointment Date" = Update date

o L

"Start Time" = Update time
"Appointment End Date" = Update date
"End Time" = Update time

"Type" = Site Visit

"Subject" = Enter subject description

S ®@ ™ o o o

"Appt Summary" = Enter summary

"Appt Details" = Enter details
j. "Status" = Scheduled
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Appointments

Division G |APD v|
Appointment Date * =" 091252023 |4
Start Tme =" (11 v[00v|AMv
Appointment End Date G 09/25/2023 @
End Time <= 11 v[30v|AMv]
Type ™ et [Site Visit v |
Subject affmm——

Status ¥ = Scheduled v

6. When finished select File > Save Appointment
File
Spell Check

Save Appointment

Print

Close Appointment

7. Click New Participant on the left-hand navigation menu.
File

" Appointment ‘

Participants List

Notes /

New Participant

8. Setthe Non-Participants filter list to the appropriate value in order to select the appointment
participants

Apgointment Pariparts

Paricipants List -
T Case Relations
Notes [Aopication, Hamomy |

ppication, Ha Prolessional Relations
Buck, Jerniter |Current Active Provider Workers

| New Partcipart
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9. Select the appropriate Licensing Specialist and Service Provider Worker
names by holding the control key down and clicking on the names and then
Click < Add

Non-Participants

Filter [ Current Active Provider Workers V|

Buck, Jennifer

Provider, Service

Reed, Monica

ReferralMgr, Osa

Ritchie, Lesli

Dawn
Tierney, Jacqueline

Vogeler, Mandi

Worker1, Elizabeth

Remove >
Remove All >>

10. When finished, Select File > Save and Close New Participant
File

Save
Save and Close New Participant
Print

Close New Participant

As Needed: Reschedule Site Visit Appointment

If the site visit was scheduled and needs to be done on a
different date/time, the QA Workstream Worker will need
to reschedule the existing appointment. This will ensure the
appointment information is accurate for reporting.

1. Set “Role” = Region QA Workstream Worker then click Go.

Y
Role \
Region QA Workstream Worker v @
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2. Navigateto the Providers chapter and enter the Provider’s Licensed Facility home
name in the Quick Search filter and click go.

. ek
opd icennect =

File
Quick Search

ATest Provder X| Prowers [¥]] | Fraveerners v m

NYDASHECARD ~ CONSLVERS | PROVIDERS INCTENTS CLAME SC-DULER

Fiters /
, )

3. The Provider’s record will display. Navigate to the Providers > Appointments tab.

MY DASHROARD CONSLMERS PROVIDERS INCIDENTS CLAIME SCHEDUWLER UTILTIES

ATESTProvider (10002
Workers | Serices | Provider D Numbers | Canracts | Beis | Linked froviders | Alisses | Condiiors | ShviceArea | Admin Adtions
Powders | Chisiors | Fams | Eniments | Ashorisations | Netes. | Grederists | EW Echeduling | £A7 [iinpalsmens

View Style Filars

Y Gatus | EqalTe v Pedrgvl ANOW|  x

Type ™ +

4 APPCINIMENTS FECOra(s) retumed - now viewing T through 4
Type StartDare End Date

Site Vit 06212018 067212018

4. Selectthe appointment record that needs to be updated via the hyperlinkin the list
view

Workes  Services | Provider DNumbers  Condacts  Beds  Linked Prowders | CondBions  ServceAres | Admin Adions

Divisioos | EVVActvibes | Foms Ewoliments | Auborzafions | Notes | Credertals EVV3cheduing | CAP | Appcintments

Providers
View Styie Finess
® Latvie Voathl Vie
Jopoinment Cate v |+
["Sconn | e |
4 Appoirtments record(s) retumed . now viewing 1 through 4 \
Appontment tiate Start lime 1na 1me type Subyact stanis
601202 300:00 P £00:00 Pl Site Vst Appoiriment Schedued formonthly sie vt Scheduisd
" 8.00.00 P Sile Visil Schwdulsd
2 1020.00 M 1050.00 PM Gunwral =
7062018 37500 346:00FU Stevist heducd

5. Update the following field on the Appointment Details page
a. "Status" = Update to Rescheduled
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4 intment
Q0 iConnect - Appointmen

Fie

Appeistment Appcintments
eioas s Dwison

g Daty *
StartTime
‘Appoatmen: Lnd Late
Ena Time

Type

Subject

Apotsummiry (nor-11IFAA Usta)

08l
ADRLDStalls(HIPA Data) /

6. When finished select File > Save Appointment
File
Spell Check

Save Appointment

Print \
Close Appointment

7. Aprompt will appear that asks, “Do you want to reschedule this appointment?”

Itssbh1.mediware.com says
Save Successful - Do you want to reschedule this appeointm

Cance‘

8. Click OKto reschedule the appointment. The appointment page opens, showing
some data from the previous appointment.

9. Update the Appointment date and time information for the new appointment.

10. Update the status from Pending to Scheduled, if appropriate.
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od iConnect

File
‘ Appoiniment ‘ Appointments

Participants List Division [APD V]
Appointment Date * 08242023 |TF 0711912023

Notes ——
Start Time [03v[00 v |PMv|

Net Parbicipant Appointment End Cate 08/24/2023 T 071912023
End Time (04~ PM v
Type * [Site Visit___ v |

Site Visit for Service Level Designation

Subject Hadto reschedule due t confiict with appointment time

Appt.Summary (non-HIPAA Data) 7
Appt. Details(HIPAA Data)

Status * [Scheduled v

11. Click File > Save Appointment. Both the original and reschedule appointments are
listed in the Appointments tab detail view.

12. The rescheduled appointments detail page will now show the date of the original

appointment next to the new Appointment Date and Appointment End date fields.
Appointment,

Q0 Kennect Ly
Aopantment Appoirtments
Appt. Nstails(IIPAA Nata) o

Complete Site Visit
The Licensing Specialist can print out the applicable
checklists prior to the site visit if they do not have a
laptop/tablet. If they have a laptop/tablet, the forms can be
completed in iConnect while conducting the site visit.

//

The list of applicable checklists are as follows:
Foster Care Facility Checklist

Foster Care Facility Client Checklist

Foster Care Facility Personnel Record Review

Group Home Client Checklist
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Group Home Facility Checklist

Group Home Personnel Record Review
Res. Hab. Center Checklist

Res. Hab. Client Checklist

Res. Hab. Personnel Record Review

Complete Appointment

o

The QA Workstream Worker will update the appointment
in iConnect after the site visit is completed.

1. Set “Role” = Region QA Workstream Worker then click Go.

b ¥
Role \
Region QA Workstream Worker il @

2. Navigate to the Providers chapter and enter the Provider’s Facility name in the
Quick Search filter and click go.

3 Wek
O iCennedt =
File
Quick Search
ATest Provder X | Prodsers [¥]| | #roveernere v m—»
WYDASHECARD ~ CONSLUERS PROVIDERS NC DENTS CLAME SC-ZDULER

Filters /
1 |

3. The Provider’s record will display. Navigate to the Providers > Appointments tab.

PROVIDERS

TostProvider (2:347)
Warkers | Serveas | Provider IDNumbare | Conrach  Beds | |inked Providers | Condiicns | Sandcadvaa | Admin Acsioll Faciity Managumant

Providers | Divsions | EWAcivites | Foms  Endlments Auhorizaions  Notes  Credentids | EV Scheduling | CAP | Appolctments
View Styke Filtrs
® s )

@ | ow14203 20000PM 30000 PM She Vsit Description of Sie Visi Schesuled
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4. Selectthe appointment record that needs to be updated via the hyperlink in the list
view
A Taar Pravider (18230)

Worko | Sorvicoz | Provider D Wumbort  Conmcts | Bede - Linked Frovders | Condlions  Sorveoioa | Admin Adions

iims | BV Adwiles | Fums | Evelils - Aulloeslon | Mss | Credwrlish | EWSdeiing | CAP | Asmeiilmels

Vicw Styic Fllioss
® O W

A Rusintmanits recordis] tviurmed . now viswing 1 Beeugh 4 \
Eng Time o \ SuDpCt smus

ADDOITITRN! DIC » sanmme
0691202 30000 M £00:00 U iz vist ADDOTIMENT SENCEECA 1O MOIN S1C VBT scnedusa
z 02022 50000 P £:00:00 FUl Stievist Monthy visit senedulzd
3 0B02E0N 1020:000M 10ECD0 PM Gonerai tost Sencduize
L 3500 P T4 M Sic st St VB2 Licowsure: Fenws scheduze

5. Update the following field on the Appointment Details page
a. "Status"=
e Update to Completed if the site visit was completed.
e Updateto Cancelled if the site visit was cancelled but not rescheduled.

e Update to No Show if the Licensing Specialist attempted to make the site
visit but the contact person was not available. A new site visit will need
to be scheduled.

Test Provider
ast Updated by shelia mott@apdeates ory

at 5/2/20273 1:41:36 PM

Appointment
OO0 iConnect

File

Participants List

Now Participant

Division

Appointment Date *
Start Time
Appointment End Date
End Time

Type *

Subject

Status *

APD v
061052023 |4
07 v |00 v|PM v
06/05/2023 -”]
03 v [00 v [PM~
Site Visit "

Scheduled v

Canceled

No Show
Pending
Scheduled
Rescheduled

6. When finished select File > Save Appointment

File

Spell Check

Save Appointment

Print

Close Appointment

7. From the File menu, select Close Appointment.
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Complete Checklists

If the site visit checklists were documented manually, the
Licensing Specialist will need to enter the checklists into
iConnect.

1. Set “Role” = Region QA Workstream Worker then click Go.

N

Role \

Region QA Workstream Worker i] @

2. Navigatetothe Providers chapter and enter the Provider’s Facility name in the
Quick Search filter and click Go.

X Welt
ocd iennect o
File
Quick Search
A Test Provider X | Froveens v | | Prowserem: [v] w

MY DASHBOARD |  CONSUVERS ‘ PROVIDERS | NCDENTS CLAME SCHEDULER

Fiiters /
1 1

3. TheProvider’s record will display. Navigate to the Providers > Forms tab
OO0 WConnect

File Word Merge

Quick Search

\u =

MY DASHBOARD CONSUMERS PROVIDERS INCIDENTS

A TEST Provider (10002)

workers | Scrviccs | Proviacr ID Numbers  Contracts | Beds | Linked |

Provicers  Divislons | Fomms = Enroliments | Authcrizstions | Notes

Filters:
Statua :J rqual To Draft :‘ ann[v| =
Nwision l] 5

[€

21 Foma record(s) returned - now viawing 1 through 15
Division Form Name
APD Group Home Facility Checkiist
Al'D Croup | lome | ‘ersonnel Recora Ikeview
APD Providar Enrolment Applicaton

4. Click File > Add Forms
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File

Word Merge

Add New Provider Search

Add Forms

Print

\

5. Select the appropriate checklist from the drop-down list

Prense Seloct Type: |
o

Worker * Reed. Monea [
Stats * i — Gat v]

Appaaved By

I’I

6. Update the following Header fields:

a. "Division"=APD
b. "Review" = select as appropriate
Complete all fields on the Checklist Form
d. "Status"=Complete (only set to complete once allinformation has been
entered and won’t need to be changed)
e. Select OK on the pop-up message box confirmingthe complete status
Message from webpage @
i By changing the status of this record, all required fields must be
¥ completed before the record can be saved. Do you want to
continue?
[ OK ’ [ Cancel
f. When finished, click File > Save and Close Forms
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File
Spell Check

-~

Save Forms
Save and Add Another Forms
Save and Close Forms

Copy From Previous
Print

Close Forms

N TS

Repeat all steps as necessary for each
checklist

Complete Application Package Checklist

The Licensing Specialist will generate the Application
Package Checklist and proceed with the Approval
Process.

1. Set “Role” = Region QA Workstream Worker then click Go.
N

Role \

Region QA Workstream Worker ﬂ @

2. Navigateto the Providers chapter and enter the Provider’s Facility name in the
Quick Search filter and click GO

Oﬁ‘j iConnect 6t

File
Quick Search

A Test Provider X | Fiovees v | | Prowserteme v W

MY DASHBOARD | CONSUVERS | PROVIDERS INC'DENTS CLAME SCHEDULER

Fiters /
1 1 1

3. Navigatetothe Providers > Forms tab
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o iwennect

File Word Merge

Qinck Search

\:mm =

MY DASHBOARD ~ CONSUMERS PROVIDERS NCIDENTS
A ILS1 Provider [100U2)

Werkers | tiervices | Provnsriinumoes  Gantrass | fiecs | Ginkeat

Prevecrs | Diirlors | Femms | Snralimeatn | Authorzafions | Notes
Filters
sats [v] |zavaiTo ~] |oan v |mov] x
Aivision vl +
31 FOMS record(s) returned - now vicwing 1 througn 15

Furm Namw

Division
NPT Sroup Home Facl ity Cheskiist
A LxoLp 11oma | Reannnel 1eenna Reviev
APD Provider En-climent Applic ation

4. Click File > Add Forms

Updated October 29, 2024

File  Word Merge

Add New Pravider Search

Add Forms
Print \

Select “Please Select Type” as “Application Package Checklist” from the drop-down
list

Piease Select Type: | Applcatior Parkage Gheridist v
Previder Assessment
Owsion™  mm— APY v Worter * Reed, Morica Cear D
Reiew* nta___ v sans*
Review Dzte * 3 Approved By s

Approved Date

Application Package Checklist

Update the following Header fields:

a. "Division"=APD

b. "Review" = Initial
Complete all fields on the Application Package Checklist Form
d. "Status" = Complete (click OK on the pop-up message)

o
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Message from webpage @

By changing the status of this record, all required fields must be
¥ completed before the record can be saved. Do you want to

continue? /

‘ 0K ]| Cancel ]

7. When finished, click File > Save and Close Forms
File

Spell Check =

Save Forms

Save and Add Another Forms

'S

Save and Close Forms

Copy From Previous
Print

Close Forms

(1

Site Visit No Violations Note

The Licensing Specialist will enter a Site Visit Note when
the site visit is complete with no issues or deficiencies.
Proceed to Site Visit Complete Note — Issues if violations
have been identified.

1. Set “Role” = Region QA Workstream Worker then click Go.

b
Role \
Region QA Workstream Worker ﬂ @

2. Navigateto the Providers chapter and enter the Provider’s Facility name in the
Quick Search filter and click GO
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Q) iCennect o
File
Quick Search
A Test Provider X | Frovders v | | Provider Nems [v] W
MY DASHBOARD | CCNSUVERS PROVIDERS NCDENTS CLAME SCHEDULER
|
Fitters /
, \ 1

3. TheProvider’s record will display. Navigate to the Providers > Notes tab

File  Reperts
Quick Search

Frovaers [v] | ProadsrNane

MY UASHECARD | CONSLMERS PROVIDERS NCIDENTS CLAMS SUH:

A TEST Provider (10002)
Wuakers | Sevices | Frodder D Nurbers | Consacls | B Likeu Providry | Aliesss | Condiliors

Provaars | Dvsots  Foms  Famimert | A morzations | NOTES | Crenetmias | FWV Senenuing

Filters:
Mate Type :J Zqual T j :J ,\noj %

Note Cate :J +

4. Click File > Add Notes

File Reports
Add New Provider Search
Add Notes

Print

5. Inthe new Note record, update the following fields:

a. "Division"=APD
"Note Type" = Initial Application
"Note Subtype" =Site Visit Complete with no issues or deficiencies
"Description" = Site Visit Complete with no issues or deficiencies
"Note" = Enter notes
"Status" = Complete

Click the Lookup button on the "Add Note Recipient" to add the
Prospective Applicant as the Note Recipient

m * 0 oo T

h. Enter Last Name and Click Search in the pop-up browser window. Select the
Name of the worker to attach them to the note
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Notes Details

Divizian ® ARD w
Nowe By ¥ Haed, Monica b
Hote Date * oaEsE0z]

Associated Form D8

Mote Type * i — Irifial Application [

Mate Sub-Type —tif— Site Visit Complcte with no issucs or deficione w [
o fist u z P T

Descrption - —— Diter Vist Compiste wih o SsUes oF defoencies

B 7 U oepx « A

e
Mo
oty l—
Date Compieted 02203
Attachmeanis

Acd Aflactemery
Decumant Deseriptizn
There are ne atiachments i display \
Note Recipients

Add Nale Reciplent Lookup  Clear

6. When finished click File > Save and Close Notes

File Tools
Spell Check
Save Notes

Save and Close Notes
Print
Close Notes

Supervisor Review

The Licensing Specialist will send a note to the Licensing
Supervisor to advise them to do a review of the checklists
and any other documentation.

1. Set “Role” = Region QA Workstream Worker then click Go.

b
Role \
Region QA Worksiream Worker [v] @
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2. Navigateto the Providers chapter and enter the Provider’s Facility name
in the Quick Search filter and click GO

: Wal
ocd ibennect et
File
Quick Search
A TestProvizer X | Fovoers V| Ene e [v] w
WY DASHBOARD | CoNSUvERS | PROVIDER S | INCOENTS CLAME | SCHEDULER |

Filters /’
1 1 1

3. The Provider’s record will display. Navigate to the Providers > Notes tab

Flle  Reports
Quick Search

| Frovaers v| | rodssnans

MY DAS ICCARD | CONZLMCRS PROVIDCRS NCIDENTS CLAIMS sCi

A TEST Provider (10002)
Workers | serwses | Fromder 1) Number | Uonvacts | b Linkee Providre | Alicscs | Condmons

Providers | Dvsio™s  Torms  Corolmerts | Acthorzstions | Notes. Crede-tials | CW Schecuing
Tilters
Note Typs ﬂ Squal T j ﬂ" Auoﬂ x

nowcas v 4

[ scaren | osat |

4. Click File > Add Notes

File Reports
Add New Provider Search
Add Notes

Print \

5. Inthe new Note record, update the following fields:

a. "Division"=APD
"Note Type" = Initial Application/Supervisor Review
"Description" = Enter description if applicable
"Note" = Enter notes

"Status" = Pending

Click the Lookup button on the "Add Note Recipient" to add the Licensing
Supervisor

as the Note Recipient

g. Enter Last Name and Click Search in the pop-up browser window.
Select the Name of the worker to attach them to the note

-0 oo T
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Notes Details

Diwision * APD w
MWote By * |Read Maica W
Note Dz # 0B C

Associaied Form D&

Nota Type ® - Initial AppicationSupervisor Feview bl
Hote Sub-Type v
DESCIPON  f— Py
B I U A
tf—
Hate
Status * A— Pendng v
Dode Compleled
Attachments
Add Atachment
Document Descripbion

There areno alfachments to display

Note Recipients \

A Nole Recpiant Lookup  Chiar

6. When finished click File > Save and Close Notes
File Tools
Spell Check
Save Notes
Savi N

Print
Close Notes

Supervisor Approval

The Licensing Supervisor will review the application, add a
note for the approval and send to the ROM for review. If
additional actions are needed, proceed to Further
Documentation Required or Supervisor Denial.

1. Set “Role” = Region QA Workstream Worker/Lead then click Go.

Role T——
Erearrre— | (G
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2. Navigate to the My Dashboard > Providers > Notes > Pending and click the hyperlink
for the Pending notes.

MY DASHBOARD = CONSUMERS PROVIDERS INCIDENTS CLAIMS SCHEDULE
INSUMERS \ INCIDENTS PROVIDERS
Inquiry Alert Notes List Notes
lotes 0 Unread Alert Notes 0 Complete 3
Pending "

3. Selectthe Note Type = Initial Application/Supervisor Review and select the
pending record via the hyperlink.

Filtars

qua To AND x
Seanh  Reset
30 My D2sNDOArd NeleS FeCOrals) FRUMed - TOW VWWIRG 1 troLgn 15

Frovider HoleType. Nate Date v Descnation Aunar Status

TeSProAey 1N APPICITONSUPCISOr ROV 925223 RECE, NORica rondng

4. Inthe existing Note record, update the following fields:

“Associated Form ID#” = Enter Form ID# if applicable

“Note Type” = Update to Initial Application/Supervisor Approval

“Description” = Enter description

"Note" = Enter Notes

"Status" = Update to Complete

Click the Lookup button on the "Add Note Recipient" to add the

Licensing Specialist as the Note Recipient

g. Enter Last Name and Click Search in the pop-up browser window.
Select the Name of the worker to attach them to the note.

h. Click the Lookup button on the "Add Note Recipient" to add the
ROM as the Note Recipient

i. Enter Last Name and Click Search in the pop-up browser window.
Select the Name of the worker to attach them to the note.

S oD o 0 T W
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Duision *

e R

ot Dane * e

Associsted Fom 8 ,

Note Type * —— [t Appeztanay - v

Hats $ub Typt

Bescrpton  ffm— I A
Note

A= Repert | Loskp  Clexr

5. When finished click File > Save and Close Notes
File  Tools

6. Select File > Close Notes

ofd iwennect

File  Tools
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UPDATED: Edit License Information

The Licensing Specialist will be notified of the
Supervisor Approval from the Initial
Application/Supervisor Approval note on My
Dashboard > Provider > Notes. This note serves as
notification to add the license information to the
provider record. The license information needs to be
added before the ROM Review begins.

1. Set “Role” = Region QA Workstream Worker then click Go.

b
Role \
Region QA Workstream Worker i] @

2. Navigatetothe Providers chapter and enter the Provider’s name in the Quick Search

filter and click Go.

N Wk
acd ionnect -
File
Quick Szarch \
ATast Provider X | | Provzers V|| | erovcertiare ™ w
MY DAS-BCARD | CONSLVERS PROVIDERS INCIDENTS CAlE SCHEDLLZR
Filters /
] 1 1

3. TheProvider’s record will display. Navigate to the Providers > Credentials tab

MY DASHBCARD | CONSUMERS PROVIDERS INCIDENTS CLAIMS

ot

Workers | Services | Provider ID Numoers | Contracts | Beds | LinkedProviders | Alizses

A TEST Provider (10002)

Providers | Divisions | Forms | Enrollments | Authorizations | Motss | Credentials  EVV

4. Selectthe Applicant License Record.
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= Role
A 18919 Group Home Record Credentials Sign Out

ocd iConnect - ¢ = e ———

M I Last Updated by caroline.shorter@apdcares.org egion QA Workstream Worker bl

at 10/26/2023 5:28:19 AM
File Word Merge

18919 Group Home Record (29093)

Workers | Services | Provider ID Numbers | Contracts | Beds = Linked Providers | Conditions = Service Area = AdminActions | Facility Management
Providers = Divisions = EVV Activities | Forms | Enrollments | Authorizations =~ Notes {C Credentials ) EVV Scheduling =~ CAP = Appointments

Credential v +

Filters

Search Reset

3 Providers Credentials record(s) returned - now viewing 1 through 3

Credential o Type Credential Nump#r
License Group Home SCR-APPL-73257

Effective Date Expiration Date License Duration Status

05/23/2024 06/05/2024 Applicant

5. Update the following fields:
a. '"License Type" = select as appropriate

i. Foster Home

ii. Group Home

b. License Number = Enter information — Please note that each
region has their own system for assigning license numbers
IMPORTANT!! Update the temporary placeholder license credential
number with the real license number assigned by the region and update
the effective and expiration dates.

c. "Original Date of Issuance" = Enter Date
d. "Effective Date" = Enter Date

e. "Expiration Date" = Enter Date

f. "Comment" = Enter comments if applicable
g. "Status" = Active
h. "Reason" = Initial

"QA Workstream Worker" = Click Lookup button on the field to add the
Licensing Specialist.

j.  Enterthe Last Name and Click Search and then select the Name
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License Details

Credential Type ® License

License Typa * - | Foster Hame vl
License Number * — FH123456

Original Date of Issuance * e 09012023

Date of Renewal/Subsequent License @

Effective Date ¥ <afffmmmmmemm 09012028 |9

Expiration Date * - 09/30/2024 :

Less than One Year 0

Comment

Status el [Active v|
REASON i | Initial v|

QA Workstream Worker - Reed, Monica | Lookup  Clear Dells

6. When finished, click File > Save and Close License Details

7. Upon saving the license record, a Workflow Wizard triggered the reminder
tickler that is due in 365 calendar days. It will be retrieved from My
Dashboard > Provider > Ticklers.

Workflow Wizard

Annual License Review »

a. Tickler - “Annual License Review”
b. Assigned to Self

c. Dueonthe 90th calendar day before the License expiration date for license
types of Foster Home and/or Group Home

ROM Review

The ROM/Designee will receive notification of the
Supervisor Approval or the Supervisor Denial via a
note on My Dashboard. The ROM will need to review
all checklists and notes. If approving, they will then
print out the License Certificate. The Licensing
Specialist will have added the license information to
the provider record before the ROM prints the License
Certificate.
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1. Set “Role” = ROM/Deputy ROM then click Go.

Role

RomDepuyRoM |9

2. Navigateto the Providers chapter and enter the Provider’s Facility home name in
the Quick Search filter and click Go.

ocd ionnect -

File
Quick Search

ATest Provider X | | Proizers [V | | Proizer Nzme v ﬁ

MY DASHB0ARD | CONSUMERS | PROVIDERS | INCICZNTS CLAIMS SCHEDULZR
|

Filters /
1 1 1

3. TheProvider’s record will display. Navigate to the Providers > Credentials tab

MY DASHBOARD CONSUMERS l PROVIDERS J INCIDENTS CLAIMS

/

Workers | Services | Provider ID Numbers | Contracts | Beds | Linked Prgviders | Aliases

Providers = Divisions | Forms | Enrollments | Authorizations | Notes | Credentials EVV.

4. Select Word Merge > License Certificate Automated
Word Merge
Confirm BF.IB Designation Attachment L
Cover Letter with Certificate of Service |
License Certificate Automated '

Provider Status BF.IB Attachment M

5. Select Open Document to open the Word Merge document for editing and complete
the
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File

Generate Merge Document
Click the "Open Document” button to open the
Merge Document for editing.

Jpel

6. Save the Word Merge Document to the device by clicking the Save button and then

Open
agency for persons with disabilities
State of Florida
Ron DeSantis CERTIFICATE OF LICENSE
Governor
(1]
Taylor Hatch License No. 586974
Director

m Date of Issue: 9/1/2024 12:00:00 AM

anade Way  Expiration Date*: 9/30/2024 12:00:00 AM

Moot eoes  Agency for Persons with Disabilities Y
wey  Maximum Resident Capacity:
Facility Type: Group Home
Tallshassee, FL 32300-2049
L] Licensee: Test Provider

The WM _P219_License-Certifizate-Autonatec_AD/v.dacx download has completed. \ Joen v Open folder View downloads ‘

7. Editthe Word Merge Document as necessary

8. Whenfinished, Click File > Print to print the updated Word Merge and
then File > Save, File > Close

9. Select File > Close to close the Word Merge in iConnect

Eile

Print /

Close
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The ROM/Designee will then sign, scan and save the
License Certificate to their device.

ROM Approval

The ROM will attach the hardcopy of the License Certificate

into a new note. If additional actions are needed proceed to
' Further Documentation Required or ROM Denial.

NOTE: An electronic signature will not be accepted on the

License Certificate. The ROM will need to sign the hard copy and

send it via interoffice mail to the Licensing Specialist.

1. Set “Role” = ROM/Deputy ROM then click Go

Role \

EErEr— | G

2. Navigate to the Providers chapter and enter the Provider’s Facility name in the
Quick Search filter and click Go.

Wet
0 iennect o
File
Quick Search
—
4 Test Provider X | Proveers ]| | Freiervame [v| w
LY DASHECARD | CONSUMERS ‘ PROVIDERS NCIDENTS CLANS SCHECULER
Fitrs /
! ,

3. The Provider’s record will display. Navigate to the Providers > Notes tab

Flie  Reports
Quick Search

| Pwrdws V] | Prorde Name

MY DAY IUCAID | ConsumL PROVIDLIS | INCIDLNIS CAIMG seL

A TEST Provider (10002)
workers | Sendess | Prowider D Nimbar | Contacts 0 Inked Providers | S1azea | Coramors

rrviasrs | Dvabns | rama | Tnmimerts | Au-orratons |(NG#eS. Cratentas | MV scheduirg
Filters
N Twe  [v] (Bl -~ v [anelv] (x

Neote Late :] +

[“scach | Rex |

4. Click File > Add Notes

Updated October 29, 2024 Page 70



File Reports
Add New Provider Search
Add Notes

Frint

In the new Note record, update the following fields:

a. "Division"=APD

“Associated Form ID#” —Enter Form ID if applicable
"Note Type" = Initial Application/ROM Approval
"Description" = Initial Application/ROM Approval
"Note" = Enter notes

"Status" = Complete

@ 0 a0 o

Click "Add Attachment" and search for the copy of the signed License
Certificate on the user's device. Click Upload

h. Click the Lookup button on the "Add Note Recipient" to add the
Licensing Specialist as the Note Recipient

i. Enter Last Name and Click Search in the pop-up browser window.
Select the Name of the worker to attach them to the note

Notes Details
Division * [APD W |

Mote By * Resd. Monica

Note Date ™ ceszozs |
Assaciated Form ID#
Hote Type .‘_— (I5tal Aoplication/ROM Approval a2
Hots Sub-Type ~T
DesOiplion  egfmm— P
Hole Hew Text
B 2 U i - A
Enter approval notes
Append Text to Note

Date Completed 0ei25/2023

Attachments /

Add Aractment

Document Description

Thetsave i aflsibuini 0 g
Note Recipisnts \

Add Motz Recipient Lookup  Clear

6. When finished click File > Save and Close Notes
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File Tools
Spell Check
Save Notes

Save and Close Notes

Print \
Close Notes

Signed License Certificate Note

The Licensing Specialist will receive notification of the
ROM Approval note on My Dashboard. They will also
receive the signed hard copy of the License Certificate
from the ROM/Designee. They will then generate and
print the Cover Letter and add a new note to advise the
Service Provider and Agency Clerk.

1. Set “Role” = Region QA Workstream Worker then click Go.

Y
Role \
Region QA Worksiream Worker ] @

2. Navigatetothe Providers chapter and enter the Provider’s Facility name in the

Quick Search filter and click Go.

00 iConnect

File
Quick Search
0

A Test Provider X | | Providers V | | Provicer Name v

I4Y CASHEDARD |  CONSUMERS | PROVIDERS INC DENTS CAIVS SCHZCULZR

Filters /
1 1

3. TheProvider’s record will display. Navigate to the Providers > Credentials tab

MY DASHBOARD CONSUMERS l PROVIDERS INCIDENTS CLAIMS

/

Workers = Services | Provider ID Numbers | Contracts | Beds | Linked Prgviders | Aliases

Providers = Divisions | Forms = Enrollments = Authorizations = Notes = Credentials EVV!
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4. Select Word Merge > Cover Letter with Certificate of Service

Word Merge
Confirm BF IB Designation Attachment L

Cover Letter with Certificate of Service

License Certificate Automated \

Provider Status BF.IB Attachment M

5. Whenfinished, Click File > Print to print the updated Word Merge and
then File > Save, File > Close

6. IniConnect, Click Upload and Save to Note after saving the word document

7. Inthe new Note record, update the following fields:

a.

Sm o0 oo T

"Division" = APD

“Associated Form ID#” = Enter Form ID# if applicable
"Note Type" = Initial Application

"Note Subtype" = Signed License Certificate
"Description" = Signed License Certificate

"Note" = Enter notes

"Status" = Complete

Click "Add Attachment" and search for the copy of the signed License
Certificate and the Cover Letter on the user's device. Click Upload

Click the Lookup button on the "Add Note Recipient" to add the Service
Provider as the Note Recipient

Enter Last Name and Click Search in the pop-up browser window.
Select the Name of the worker to attach them to the note

Click the Lookup button on the "Add Note Recipient" to add the Agency Clerk
as the Note Recipient

Enter Last Name and Click Search in the pop-up browser window.
Select the Name of the worker to attach them to the note
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Notes Details
Division *

Mate By *

Note Date *

Associated Form ID#

Nate Typa ™ — Inttial Application v [
N TR Signed Licerse Cerifcale T
Description  -eiffe— Signed License Certczte )

B2 U oA

e —
satus® -—
Date Completed (87252023
Attachments /
Add Atacment
Document Descniption
There are no attachments to display \
Note Recipients
Add Nele Recipient Lookup cleaf

8. Whenfinished click File > Save and Close Notes
File  Tools
Spell Check
Save Notes

Save and Close Notes

Print
Close Notes

The Licensing Specialist will then mail the hardcopy
signed Original License Certificate along with the Cover
Letter to the Service Provider.
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As Needed: Site Visit Violations Note

y The Licensing Specialist will enter a Facility Site Visit
Note when the site visit is complete with issues or
deficiencies.

1. Set “Role” = Region QA Workstream Worker then click Go.

b
Role \
Region QA Workstream Worker i] @

2. Navigatetothe Providers chapter and enter the Provider’s name in the Quick Search

filter and click GO

ocd iConnect

File
Quick Search

ATest Provider X | | Providers [v]| | Provider Name
MY DASHBOARD | CONSUMERS 1 PROVIDERS | INCIDENTS | CLAIMS
Filters /
3. The Provider’s record will display. Navigate to the Providers > Notes tab
File  Reperts
| Frovaers [V] | Prowazr Nane
MY DAS-=CARD LONSLIERS PRUVIDERS NCIDENTS cLams

ATEST Provider (10002)
Wukers | Sevies | Fiodder DNubes | Conacls | B | LikeuPiovdss | Alesss | Cudilios

Providas | DvSo's  Frms  Farmimerts | A morzamons | NOIES | Crenenas | FWW Senenuing

Filtcrs:
MNote Type 1] Zqual Tz ﬂ ﬂ /\ND:] x

MoteCae V]

[“Searer | esat |

4. Click File > Add Notes
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File Reports
Add New Pravider Search
Add Notes
Print

5. Inthe new Note record, update the following fields:

Q

I

"Note Type" = Initial Application

"Status" = Pending

Click the Lookup button on the "Add Note Recipient" to add the Service
Provider as the Note Recipient

"Note Subtype" =Site Visit Complete with issues or deficiencies
"Description" = Site Visit Complete with issues or deficiencies

"Note" = Enter notes for all deficiencies/issues

g. Enter Last Name and Click Search in the pop-up browser window. Select the
Name of the worker to attach them to the note

Hotes Details
Division *
Wate By *
Nato Date *

Associated Form [D# h
Note Type ®  fm—
Kote Sub-Type -+

Description =

Status ® *

Date Compheted

Artachments

Add Alachment

Document

There ara no stiachments to display

Note Recipients

Addd ole Racipiant

Updated October 29, 2024

APD v
[Reed, Monka v

fofs2023
Inital Application  w

Site Vi Complete with issuzs or defickencies v

Sile Vst Complate with iss0es or deficienciss

Pending v

Description

D

Lookup  Clear
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6. When finished click File > Save and Close Notes
File  Tools

Spell Check
Save Notes

Save and Close Notes
Print
Close Notes

7. Upon saving the initial application record, a Workflow Wizards is triggered

Workflow Wizard

If application is
abandoned, discontinue
IDPASS access and close
applicant record

a. Tickler - “If application isabandoned, discontinue ID PASS access and close
applicant record”

b. Assigned to Self

c. Duein 120 calendar days

As Needed: Corrective Actions Update

The Service Provider will update the existing note to
advise the Licensing Specialist (Region QA Workstream
Worker) of the corrective actions taken for the unmet
items. This process will be repeated until all items and
documentation have been updated.

1. Set “Role” =Service Provider then click Go

Role \
Senvice Provider (v| @

2. Navigate to the My Dashboard > Providers > Notes > Pending and click the hyperlink
for the Pending notes.
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MY DASHBOARD = CONSUMERS PROVIDERS INCIDENTS CLAIMS SCHEDULE

INSUMERS INCIDENTS PROVIDERS
Inquiry Alert Notes List Notes
lotes 0 Unread Alert Notes 0 Complete / 3
Pending 1

3. Select the Note Type = Initial Application with a Description = Site Visit
Complete with issues or deficiencies and select the pending record via the
hyperlink.

EquilTo v Pedngv 8OV (X

Notos ccunds) ctumed - 1w vieving 1 nough 15
Frovider Nowlype / Nots Jate + / Dssaription Nuthor Satus

Teea Prvidy eital Appleaion 1090m S Ve Canple b e o dedoncie Reed Mankes Pending

4. Inthe existing Note record, update the following fields:

Q

"Append Text to Note" = Enter notes with corrective action for Unmet items
b. "Status" = Leave as Pending

c. Click"Add Attachment" and search for the copy of supporting documents on
the user's device (if applicable). Click Upload

d. Click the Lookup button on the "Add Note Recipient" to add the
Licensing Specialist(Region QA Workstream Worker) as the Note
Recipient

e. Enter Last Name and Click Search in the pop-up browser window. Select the
Name of the worker to attach them to the note
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Oivinon * [#PD ]
Nete By * Reed, Monica.
Hote Date ¥ [1o2za0 |0
Hute‘lne-* Initial Appication
Note Sab-Type [Site Vst Compiste wilh issues o deh vl
Sie Vist Comglets win lssuss of defciencies |
Desciiption | 4
Mote Niw Text
| SV

Enter notes wilh comectva action for Linmat fems

5. When finished click File > Save and Close Notes
File Tools
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The Licensing Specialist and Service Provider will leave
the note in a Pending Status until all issues/deficiencies
have been resolved. This process can be repeated
multiple times.

As Needed: Add Appointment for CMS Compliance Site Visit

The CMS Compliance Specialist will schedule the site visit
to initiate compliance monitoring and add the
appointment information into iConnect. If the Site visit
needs to be edited or rescheduled proceed to
Reschedule Site Visit Appointment

1. Set “Role” = Region QA Workstream Worker then click Go.

Y
Role \
Region QA Worksiream Worker v @

2. Navigateto the Providers chapter and enter the Provider’s name in the Quick Search
filter and click go.

X Vel
oo itennect o
File
Quick Search
A Test Provider X | | prooers V] erovasrname [v] w
VY DASHSOARD | CONSUMERS PROVIDERS NCIDENTS CAMS SCHZDULER
Filters /
! 1 !

3. The Provider’s record will display. Navigate to the Providers > Appointments tab.

MY DASHBOARD ~ CONSUMERS PROVIDERS NCIDENTS LAIMS SCHEDULER TILMES RE
ATEST Provider (10002)
Wrkers | Services | Provider ID Numbers | Contracts | Beds | Linked Providars | Aliases | Condbions | SXvice Area | Admin Actons
Providers Civisiors. Forms Enroliments ~ Authorzatons  Notes | Credentials EVV Scheduling CAP - Appointments
Filters
Mo Status |v| EqualTo v Pending V| AND v x
: 1
e v 4
["Seach | Reset' |

4 Appointments record(s) returned - now viewing 1 throagh 4

Type Start Date End Date
Site Visit 062172018 082172013

4. Click File > Add Appointment
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od Connect

File
Add New Provider Search
Add Appointment

Spell Check \

Print

5. Update the following fields on the Appointment Details page

a. "Division"=APD

b. "Appointment Start Date" = Update date

c. "Start Time" = Update time

d. "Appointment End Date" = Update date

e. "EndTime" = Update time

f. "Type" =Site Visit

g. "Description" = Enter description

h. "Status" = Scheduled
Appointments
Division “Wp— @
Appointment Date k f— 08/25/2023 l}
Start Time =" 11+ (00 v |AM v |
Appointment End Date N 09/25/2023 |
End Time M +|30v|AM v|
Type * g SiteVist v
Subject -
Status ¥ =

6. When finished select File > Save Appointment
File
Spell Check

Save Appointment

Print \
Close Appointment
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7. Click New Participant on the left-hand navigation menu
File

Participants List

Notes

New Participant

8. Setthe Non-Participants filter list to the appropriate value in order to select the
appointment participants

Appointment l = I \w 1

f [All Active Workers I
Participants List Filter

Family Relations [
Caxs Relaons —
Professional Relations

Current Active Provider Workers

Notes

\Meelacee,

Appication, Harmot
Buck, Jemnifer

9. Select the appropriate Licensing Specialist and Service Provider Worker names by
holding the control key down and clicking on the names and then Click < Add

Non-Participants

Filter [ Current Active Provider Workers V|

Buck, Jennifer
Provider, Service
Reed, Monica
ReferralMgr, Osa
Ritchie, Lesli
Tierney, Jacqueline
Vogeler, Mandi
Worker1, Elizabeth

T ha

Remove >
Remove All >>

10. When finished, Select File > Save and Close New Participant
File

Save
Save and Close New Participant
Print

Close New Participant
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As Needed: CMS Compliance Site Visit Complete Note — No Issues

The CMS Compliance Specialist will enter a Site Visit Note
when the site visit is complete and update the CMS
Compliance License record. They will complete the CMS
Residential Monitoring Tool outside of iConnect. It will be
attached to this note.

NOTE: If the CMS Compliance Specialist identifies
issues/deficiencies, they will proceed with a Plan of
Remediation outside of iConnect.

1. Set “Role” = Region QA Workstream Worker then click Go.
b

Role \

Region QA Worksiream Worker v @

2. Navigatetothe Providers chapter and enter the Provider’s name in the Quick Search

filter and click GO

> 3 Wel:
ocd itennect e
File
Quick Search \
A Test Provider X | Froveen v | | Provertem v W
MY DASHBOARD | CONSUVERS | PROVIDERS NC DENTS CLAME SCHEDULER
Filters /
! , !

3. The Provider’s record will display. Navigate to the Providers > Notes tab

File  Reports
Quick Search

| Frovders [V] | roaderName

MY DASHECARD | CONSLMERS PRUVIDERS ACIDENTS cLaMs SUH:

ATEST Provider (10002)
Wukers | Sevices | Fiodider DNubes | Convacls | B | Likeu Provdass | Allesss | Cudiions

Providas | Dvso's  Frms  Famimerts | A morzaions | NGBS | Crenecfias | PV Senenuing

Filtcrs:
Note Type j Zqual Tz :] ZI w\ND:] x

Note Cas ﬂ +

Searen | Kesat |

4. Click File > Add Notes
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File Reports
Add New Provider Search
Add Notes

Frint

5. Inthe new Note record, update the following fields:

a. "Division"=APD
"Note Type" = Facility Site Visit
"Note Subtype" = CMS Site Visit Complete with no deficiencies
"Description" = CMS Site Visit Complete with no deficiencies
"Note" = Enter notes
"Status" = Complete

Click "Add Attachment" and search for the copy of the CMS Residential
Monitoring Tool on the user's computer. Click Upload

@m0 a0 T

h. NOTE: Each attachment can be up to 18mb in size

i. Clickthe Lookup button on the "Add Note Recipient" to add the Service
Provider as the Note Recipient

j- Enter Last Name and Click Search in the pop-up browser window. Select the
Name of the worker to attach them to the note

Notes Detailz

Division * APD < |

Nete Ry * Reed Maonica ~
Nota Nata #

Associated Form IU# e
Now Type ¥ e Faciity stie visi v |

Note Sub-Type CIMS Sile Visit Compete with no deficencies v |'

CMS Site Visit Complata with no deficincias

Dascription g

B I I wepr ~ A=
P S—
—— e —
status * Complete v
Date Completed U202
Attachments

Aad Anachment

Document Description
Thare are nn attachments in display \
Hote Reclplents
Addd Nots Reripient

Lookup  Clear

6. When finished click File > Save and Close Notes
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File Tools
Spell Check
Save Notes

Save and Close Notes

Print
Close Notes

Proceed to Complete Appointment

As Needed: CMS Compliance Site Visit Complete Note — Issues

The CMS Compliance Specialist will enter a Site Visit Note
when the site visit is complete.

NOTE: If the CMS Compliance Specialist identifies
issues/deficiencies, they will proceed with a Plan of
Remediation outside of iConnect after adding the note.

1. Set “Role” =Region QA Workstream Worker then click Go.

N
Role \
Region QA Workstream Worker ﬂ @

2. Navigatetothe Providers chapter and enter the Provider’s name in the Quick Search
filter and click GO

3 Wel:
ocd iennect o
File
Quick Search
A Test Provider X | Froveers v | | Provoerems [v] @
MY DASHBOARD |  CONSUVERS | PROVIDERS ‘ NCDENTS CLaMe SCHECULER
Filters. /
1 | 1

3. The Provider’s record will display. Navigate to the Providers > Notes tab
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File  Reperts

Quick Search

| Fiovders [V | Provide Nee
MY DASHECARD | CONSUMERS PROVIDERS NCIDENTS CLAIMS SCHE
A TEST Provider (10002)
Workers | Servizes | Frovider 1D Numbers | Comracts | B Linkec Providare | Alissss | Condtiors
Providars | Dvsios  Forms  Enrolmerts | Althorzstions | Notes  Credetfiads | EW Schecuing
Filters
Note Type ﬂ Zqual Tz j j moj %
Note Cace Y +

4. Click File > Add Notes

File Reports
Add New Provider Search
Add Notes

Print \

5. Inthe new Note record, update the following fields:
a. "Division"=APD
"Note Type" = Facility Site Visit
"Note Subtype" = CMS Site Visit Complete with deficiencies
"Description" = CMS Site Visit Complete with deficiencies

"Note" = Enter notes

"Status" = Complete

Click "Add Attachment" and search for the copy of the CMS Residential
Monitoring Tool on the user's computer. Click Upload

h. NOTE: Each attachment can be up to 18mb in size

i. Clickthe Lookup button on the "Add Note Recipient" to add the Service
Provider as the Note Recipient

@ 0 o0 T

j.  Enter Last Name and Click Search in the pop-up browser window. Select the
Name of the worker to attach them to the note
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Motes Details

Divigion * APD ~|

Note By * Reed, Monica -
Nute Date * T T L |

Associated Form I0# -

Note Type * Facility Site Visit » |

Note Sub-Type - CMS Site Visit Complete with deficiencies v [
Description ————— CMS Site Visit Camplete with deficiencies

B I U ipx - A~ |

Note ——

Status * ~fp—

Date Completed 08/25/2023
Attachments ¢
Add Atachment

Document Description

There are no attachments to display \
MNote Recipients

Add Note Hecipient | Lookup  Clear

6. Whenfinished click File > Save and Close Notes
File Tools
Spell Check
Save Notes
Save and Close Notes
Print

Close Notes

As Needed: Add CMS Compliance License Information

The Licensing Specialist will add the CMS Compliance
License Information

1. Set “Role” =Region QA Workstream Worker then click Go.
Y

Role \

Region QA Workstream Worker ﬂ @
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2. Navigatetothe Providers chapter and enter the Provider’s name in the Quick Search
filter and click Go.

N Wiz
O]:'j itonnect B
File
Quick Szarch
ATast Provider X | | Puowes V]| | eroccernare v w
WY DASBCARD | OONSLVZRS PROVIDERS INCIDENTS CLAlE SCHEDUZR
Filters /
) ! !

3. The Provider’s record will display. Navigate to the Providers > Credentials tab

MY DASHBCARD | CONSUMERS PROVIDERS INCIDENTS CLAIMS

~

Werkers | Services | Provider ID Numoers | Contracts | Beds | LinkedPrcviders | Alizses

A TEST Provider (10002)

Providers | Divisions | Forms | Enrollments | Authorizations | Notes | Credentials  EVV

4. Select File > Add License
File Word Merge

Add New Provider Search

Add License/

Add Certification
Add Insurance

Print

5. Update the following fields:

Q

"License Type" = CMS Compliance

b. "Effective Date" = Enter Date

c. "Comment" = Enter comments if applicable

d. "Status"=CMS Compliance Monitoring Required

e. "QA Workstream Worker" = Click Lookup button on the field to Add the
CMS Compliance Specialist. Enter the Last Name and Click Search and then
select the Name
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License Details

Cradentia Type" Lisgnse
License Type * i CHE Cemplianze vl
Date of Renewal/Subsequent License E
fective Date ¥ s =
Less than One Year i

hitiate Complance Monitoring - nawy ficensad home
Comment W

4

Gty — CMS Comiance Manitoring Required v |
(A Workstream Worker Sl m— Reed Morica . Lookup  Clear Detais

6. When finished, click File > Save and Close License Details
File
Spell Check
save License Details

Save and Add Another License Details

Save and Close License Details

Print \

Close Licenze Details

Proceed with Plan of Remediation outside of iConnect

As Needed: Link Child Provider
If a Parent Provider record exists for the new Provider —

the Licensing Specialist will need to link the new facility
to the Parent Provider

1. Set “Role” = Region QA Workstream Worker then click Go.

Y
Role \
Region QA Workstream Worker i‘ @
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2. Navigatetothe Providers chapter and enter the PARENT Provider’snamein the

Quick Search filter and click Go.

N Wzl
ocd itennect 2
File
Quick Search
ATast Provider X | | Puowes V]| | eroccernare v w
VY DASHBCARD | CONSUVZRS PROVIDERS INCIDENTS CLAlE SCHEDUZR

Filters ‘ X ) /

3. Navigateto the Providers > Linked Providers tab

Test Provider 21347) \

Woriers | Servies | ProvideriDNumbers  Uontzcts 5205 | LINKed Providers Lonamcns  ServiceArea  ACTINACIONS  Racilty IManagement

Provoers  DMsons | EVVACIMIES | Forms | Enolimerts  Auihorzations | Notes  Cregentials = EVVScheouing  CA®  Appointments

4. SelectFile > Link to a Vendor

File Tools
Add New Provider Search

Print /

Link to a Vendor

5. Update the following fields:
e. Relationship = Subsidiary
f. Linked Provider = Click ellipsis and search for Child Provider record

g. StartDate = Enter Date

Relationship ¥

Linked Provider * Clear  [etails

Start Date ¥

End Date

Disclamer The debils ofthe facility arc per Provider, i is upto the WSC and e Censumer o validaic
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Cancel

Search By: [Name v |search Text: test Search

/

4 record(s) -
returned
PROVIDER PROVIDER ID|PROVIDER ID
NAME PROVIDERID CITY STREET MEDICAID ID NO NUMBER NUMBER
TYPE IDENTIFIER

Test Provider 21347 Jacksonville g1 FL545454 21347 SenderlD 21347_Test
i | | Branchwater Ct | |7 - | | =
et 0y 21359 F123456783001 | canderiD 21359_TESTS
Support | | |01 | | =
Tests WSC 21358 TALLAHASSEE | 1234 street | 234567890 lﬁii?d”f, 234567890
Tester 1 Level 1 | 17216 123531234 [ SenderlD 17216_TESTE

6. When finished, Select File > Save and Close

Save and Close h

Save Link a Provider
Save and Add Another
Print

Close Link & Provider

7. Navigate back to the Child record and validate that the Linked Provider tab shows the
Corporate Parent record

TestProvicer (21347)  “——

Workers  Services | Provides DNumbes= | Cantracts | Eeds | Linked Providers | Conditions | SenviceArea | AdminAcions | Fadity Manage

Provders | Uivisicns | =VVActuiizs | toms | Enrollments | Authorgztions | Noies  Credentals | EVV Scheculing | CAP | Appointmen:s

Filters
Linked As v P
Szarch  Rezet

1 Providers Linked Providers record(s) retumed - now viewing 1 through 1

: Linked As { - Provide[ Steet [ Sute Zip Code S

Corgorate il e P Y

As Needed: Initial Application with Errors

The Licensing Specialist will review the Licensing
Application and all notes and attachments. If there are
errors/omissions, the Licensing Specialist will inform the
Prospective Applicant by updating the pending note.
Once all errors/omissions are resolved, reviewed and

Updated October 29, 2024 Page 91



approved, the Licensing Specialist will update the note to
complete

1. Set “Role” = Region QA Workstream Worker then click Go.

N
Role \
Region QA Workstream Worker v @

2. Navigate to the My Dashboard > Providers > Notes > Pending and click the
hyperlink for the Pending notes.

MY DASHBOARD = CONSUMERS PROVIDERS INCIDENTS CLAIMS . SCHEDULE

INSUMERS \ INCIDENTS PROVIDERS
Inquiry Alert Notes List Notes ‘
Iotes 0 Unread Alert Notes 0 Complete 3 |
Pending 1

3. Selectthe Note Type = Initial Application and Description = Application Submitted
and select the pending record via the hyperlink.

S v Foul v P v ANV X

Searn  Reset

3 My Dushboord Notes record(s) returred - now viewing 1 hrough 15

Provider ‘/mm)pe Note Date » / Deseription Author status

Tost Provider Iritial Application 03959003 Application Submitted Reed Monica Pending

4. Inthe existing Note record, update the following fields:
"Division" = APD
"Note Type" = Leave as Initial Application

Q

"Note Subtype" = Update to Errors/Omissions
"Description" = Errors/Omissions

"Note" = Enter notes specific to the outstanding errors/omissions

I

"Status" = Pending (if there are errors or omissions)
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The Service Provider will need to respond with the
appropriate documentation if there are errors or
omissions and attach it back to this note. The Status will
be updated to complete by the Licensing Specialist when
there are NO errors or omissions.

g. Click the Lookup button on the "Add Note Recipient" to add the Service
Provider as the Note Recipient

h. Enter Last Name and Click Search in the pop-up browser window. Select the
Name of the worker to attach them to the note

Wotes Detads

Diviaioa ® TRED W |

Note By ¥ Rewd Morica

Mot Daie cazaces: |

Rissolibed Form W

Nt Type * *_— Alfial Agpication W T

Note Seb-Type . ErosiOnssions W
Ertora Ormeesan

Dresesiption . Z i
@ B/ i Tl ™ i

N Thit
Br i A
Aooand Tea 1z Nata

Stamus ¥ *—.——— Fardng W |
Date Compieied

Anfnchmanta

1 = —al
Dhetument Deseription

There are o atiasiments o display

Note Recipients

A ke Hazgent qup Csear

5. Whenfinished click File > Save and Close Notes.
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File Tools
Spell Check
Save Notes

Save and Close Notes
Print
Close Notes

6. Upon saving the initial application record, a Workflow Wizards is triggered

Workflow Wizard

If application is
abandoned, discontinue
IDPASS access and close
applicant record

a. Tickler-“If application isabandoned, discontinue ID PASS access and close
applicant record”

b. Assigned to Self

c. Duein 120 calendar days

As Needed: Update Application

The Prospective Applicant will get notified of the pending note
via My Dashboard and will review the errors/omissions provided

by the Licensing Specialist. The Prospective Applicant will then
respond to the pending note with the requested corrections and

leave it in pending status until no additional corrections are
needed.

1. Set “Role” =Service Provider then click Go

Role \
Senvice Provider v| @

2. Navigate to the My Dashboard > Providers > Notes > Pending and click the hyperlink
for the Pending notes.
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MY DASHBOARD | CONSUMERS PROVIDERS INCIDENTS CLAIMS SCHEDULE

INSUMERS INCIDENTS PROVIDERS
Inquiry Alert Notes List Notes
lotes 0 Unread Alert Notes 0 Complete / 3
Pending 1

3. Selectthe Note Type = Initial Application and Description = Errors/Omissions and
select the pending record via the hyperlink.

Searn  Reset

31 My Dashboard Notes record(s) returned - now viewing 1 hrough 16

< 4

Prowder NoteType Note Cate v Descnption Autnor Status
lest “roviger 1Bl Apphicanon w3 EmorsUmssons Reed, Moaca renang

4. Inthe existing Note record, update the following fields:
a. "Note" = Enter Notes as to what corrections have been made
"Status" = Leave Status as Pending.
Click the Lookup button on the "Add Note Recipient" to add the
Licensing Specialist as the Note Recipient
d. Enter Last Name and Click Search in the pop-up browser window.
Select the Name of the worker to attach them to the note.

Notes Detaits

Dwision & 250 W |
Note By ® Reed. Merice
Nota Dats * &2

Note Type ®

Note Sub-Type [

Deseription P

/1803 2t 18:51 FM, Monica Reed wrote
Enier Noles as 1o whal corrections have been made

Note New Test
B L U hpr - A
Append Text 1o fiote

Satus * elff— Fengrg v

Date Completed

Attmchments

A4dd Atscsment

Document Descrigtion

There are ne ablachments to display \

Note Recipienis

£4d Motz Racipiant Lookup  Clear
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5. Whenfinished, click File > Save and Close Notes
File  Tools
Spell Check
Save Notes

Save and Close Notes

Print \
Close Notes

The Licensing Specialist and Service Provider will leave
the note in a Pending Status until all errors/omissions
have been resolved. This process can be repeated
multiple times.

As Needed: Further Documentation Required

If further documentation is required, the Licensing
Supervisor will update the existing Initial
Application/Supervisor Review note to the Licensing
Specialist. If the ROM is requesting Further
documentation, they will add a new note. Proceed
to

1. Set “Role” = QA Workstream Worker/Lead then click Go

Role \
[Region G Workstream Lead TR GO |

2. If Supervisor is requesting Further Documentation:
a. Navigateto the My Dashboard > Providers > Notes > Pending and click the
hyperlink for the Pending notes.

MY DASHBOARD = CONSUMERS PROVIDERS INCIDENTS CLAIMS SCHEDULE

ONSUMERS \ INCIDENTS PROVIDERS
Inquiry Alert Notes List Notes
lotes 0 Unread Alert Notes 0 Complete / 3

Pending 1"

3. Selectthe Note Type = Initial Application/Supervisor Review and select the
pending record via the hyperlink.
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Providse

NowTyps. Nots Das v Descripior Aathor Suatur

4. |If Supervisor is requesting further documentation:
a. Inthe existing Initial Application/Supervisor Review Note record, update the
following fields:

i
ii.
iii.
iv.
V.
vi.

Vii.

Notes Details
Division*
Note By *

Note Date *

Rssociated Farm 102 —
gt _—
Note Jub-Type

Description -—

Status ™ *—-—

Date Completed

Attachmenis

Add Atashmant

Decument

ere are no sftachments to dizplay

Hole Reciplents

#Add How Recipient

Updated October 29, 2024

“Associated Form ID#” = Enter Form ID# if applicable

“Note Subtype” = Update to Further Documentation Required
“Description” = Update to Further Documentation Required
"Note" = Enter Notes as to what information is needed

"Status" = Complete

Click the Lookup button on the "Add Note Recipient" to add the
Licensing Specialist as the Note Recipient

Enter Last Name and Click Search in the pop-up browser
window. Select the Name of the worker to attach them to

the note.

[zFo ]

Raza Mesiea

00i28/2023 =

New Text

B & §l|px = A

Append Test 1o Nots

Description

N

Lookup  Clear
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5. If ROM is requesting further documentation:
a. Click File > Add Notes

File Reports

Add New Provider Search

Add Notes

Print \

b. Inthe new Note record, update the following fields:

i
ii.
iii.
iv.
V.
vi.
vii.

viii.

Motes Details

Division *

Note By *

Note Date *®

Assocated Form IT# R —

N2 Tipe ¥
Noto SubType  lfe—

Descrigtion

Note

-—
staus*

Date Comgleted

Attachments

Atd Atachment

Document

Thee are noattachments to display

Note Recipiants

Ard Mete Recipiznt

Updated October 29, 2024

“Associated Form ID#” = Enter Form ID# if applicable

“Note Type” = Initial Application/ROM Approval

“Note Subtype” = Further Documentation Required
“Description” = Further Documentation Required

"Note" = Enter Notes as to what information is needed

"Status" = Complete

Click the Lookup button on the "Add Note Recipient" to add the
Licensing Specialist as the Note Recipient

Enter Last Name and Click Search in the pop-up browser window.
Select the Name of the worker to attach them to the note.

|APD v |

|Reed, Monica v

|Initial Appiicaton/ROM Appraval vl
iFurL'Dr Dacumentation ﬁEqLIil‘ZCi wf

Furthar Decumentation Reatired

B I U+ Ar
iCbmgLelev
100182023

Detcription

N

Lookup  Clear
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6. When finished click File > Save and Close Notes
File  Tools
Spell Check
Save Notes

Save and Close Notes

Print \
Close Notes

As Needed: Requested Information

The Licensing Specialist will be notified of the Further
Documentation note via My Dashboard. They will request
information from the Prospective Applicant via a new note.

1. Set “Role” = QA Workstream Worker or Lead then click Go

Role Te—
[Region 04 Workstream Lead————TMJi GO |

2. Navigateto the My Dashboard > Providers > Notes > Complete and click the
hyperlink for the Pending notes.

MY DASHBOARD ~ CONSUMERS PROVIDERS
PROVIDERS

Notes

Ticklers

Tieklers

3. Selectthe Note Type = Initial Application/Supervisor Review and Subtype =
Further Documentation Required and select the record via the hyperlink.

Fiters

S v FquaTa v Pendrg v ANV x
Not:Type v +

Scarch  Reset

28 My Uashboard Notes record(s) retumed - sow viewing 1 through 15 / /

Provider NoteType Note Nate v Nescription Author
Tost Providar Ucenshg RenewalSupervisor Review 092)2023 Further Documentation Required Reed. Monica I

4. Review the note for the requested documentation then close the note.
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5. The Licensing Specialist will create a new note to communicate with the Provider.
Navigate to the Provider > Notes tab. Click File > Add Notes

File Reports
Add New Provider Search

Add Notes
Print

6. Inthe new Note record, update the following fields:

"Division" = APD

“Associated Form ID#” = Enter Form ID# if applicable

"Note Type" = Initial Application

"Note Subtype" = Further Documentation Required

"Note" = Enter notes as to what is being requested

"Status" = Pending

a
b
c
d
e. "Description" = Further Documentation Required
f.
g
h

Click the Lookup button on the "Add Note Recipient" to add the
Prospective Applicant as the Note Recipient

Enter Last Name and Click Search in the pop-up browser window.

Select the Name of the worker to attach them to the note

Notes Details
Division *
Note By *

Note Date *

Assacia LT L —
Nots Type ¥  iffm—
Hote Sub-Type —-—

Desenption

Statys '  ~l——

Date Completed

Attachments

A0d anacnment

Document

There are no attachments to dispiay

Nots Recipients

Agd Note Recipient

Updated October 29, 2024

ACD ~ |

Reed, Monica ~
09262023 |4

52

Init al Application ~ [

Further Documentation Requirec >

Frimtlies Cocnmenlaion Rened

B r U 15px - A~

Enter noles as lo whal is being requested

Pending |

Description

™\

Lookup  Clear
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7. Whenfinished click File > Save and Close Notes
File Tools
Spell Check
Save Notes

Save and Close Notes
Print \
Close Notes

8. Set “Role” = Service Provider

Role \
Service Provider v @

9. Navigate to the My Dashboard > Providers > Notes > Pending and click the hyperlink
for the Pending notes.

i MY DASHBOARD CONSUMERS PROVIDERS INCIDENTS CLAIMS SCHEDULE
JNSUMERS \ INCIDENTS PROVIDERS
Inquiry Alert Notes List Notes
lotes 0 || Unread Alert Notes 0 || Complete / 3
Pending 1

10. Select the Note Type = Initial Application and Subtype = Further
Documentation Required and select the pendingrecord via the hyperlink.

Filters

Sams v CuaR v Pemm v ADv X
Nteypev -

Sonch Rese

31My Dashboars Notes recors(s) renimed - now iewing 1 threugh 1/
Srovider
Tesd Provieds

il Appciion

NoteType Hote Dite «

11. Review the note, then add the requested information to the existing note. Update
the following fields:

a. "Note Subtype" = Leave as to Further Documentation Required
b. "Description" = Leave as Further Documentation Required

c. "Note"= Enter notes as to what attachments have been provided

o

"Status" = Leave as Pending

e. Click "Add Attachment" and search for the copy of supporting documents on
the user's device. Click Upload
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f. Click the Lookup button on the "Add Note Recipient" to add the
Licensing Specialist as the Note Recipient

g. Enter Last Name and Click Search in the pop-up browser window.
Select the Name of the worker to attach them to the note

Motes Details
Diwiesan
Neta By *
Nate Date * R282023
Motz Type ® *— nial Agpicaion T

Note Sub-Type 'h Sur cumentatan Regurad W

Desgrigtien h Further Dncomenisson Raqured P

-] "J-'}-S_-'JI_I!‘_. ot D14 PR, 'hm‘._(i feed weote
Enter notes as to what is being requested

. New Taxt
B2 Ui A
Enter notes as o what corections'revisions have been
made and whal altachmenis have been provided

Append Test o Nete
st — [Pancng W

Date Completed
Attachments /
Add Aftachmani
Dosument Desenphan
There are no attacharents to divplay
Note Recipients
Rdd Nobe Recpient ]JJ[IKI.ID Clear

12. When finished click File > Save and Close Notes
File  Tools
Spell Check

Save Notes

Save and Close Not

Print
Close Notes
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13. Set “Role” = QA Workstream Worker or Lead then click Go
Role e—

14. The Licensing Specialist will review the note submitted by the Service Provider to
ensure all requested information/documentation was provided.

15. Navigate to the My Dashboard > Providers > Notes > Pending and click the hyperlink
for the Pending notes.

MY DASHBOARD = CONSUMERS PROVIDERS INCIDENTS CLAIMS SCHEDULE

INSUMERS \ INCIDENTS PROVIDERS
Inquiry Alert Notes List Notes
lotes 0 Unread Alert Notes 0 Complete / 3
Pending 1"

16. Select the Note Type = Initial Application and Subtype = Further
Documentation Required and select the pendingrecord via the hyperlink.

Sausv  EQuaiTo v Pngng v AND v

Searc  Reset

18 My Bashbeard Nates record(s) returned - now siewing 1 though 18

% e

Provider NoieTyps Nots Data v Description Autnor Sutus

19262023 Furltes Documen:alion Resios Rl Nonizs Pendinng

17. Review the contents of the note. Update the following fields to forward the
note to the Licensing Supervisor or ROM.

a. “Note Type” = Update to Initial Application/Supervisor Review

b. “Sub Type” = Update to Further Documentation Provided

c. “Description” = Update to Further Documentation Provided

d. “Notes” = add any additional details for the Supervisor or ROM
regarding the requested documentation that was provided by the
Service Provider.
"Status" = Leave as Pending
Click the Lookup button on the "Add Note Recipient" to add the
Licensing Supervisor or ROM as the Note Recipient

g. Enter Last Name and Click Search in the pop-up browser window.
Select the Name of the worker to attach them to the note
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Wota By ®
Hots Date ® [oezazozz |1
Nom Tyze ® h [l Appioaticn Superdser Review W |'
otz Sua-Type — Firthe: Dosurnentston Prowided * |
Bt [Eirer Danumasiaton Frovaed /-
h fd
On 820/ H023 ab 1818 P, Ranica Resd wrols:
Enter notas as tn what is being requestsd
On 5/24/1803 ab 10:23 P4, Nenlta fiewd weotes
Enter notes as (o what comections/ievisions have besn
mads and what aitachments have been provided
On 5724 3003 at 18:37 PH, Monlca Reed wrole:
add any additonal dalais for the Supervizor or ROM
regarding the requested documantation that was providad
by the Senice Provider
Hate
Azoend Teets Nt
s f—
D Conpes —
Attschments.
Lad Anaceman
Dooument

There ane no altachments to display

Ad Mote Fecent [ | Lookup Clear

18. When finished click File > Save and Close Notes

File Tools
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Proceed to Supervisor Approval. Even if the ROM
requested the documentation, the Supervisor must
approve it first.

As Needed: Abandoned Application

If the reminder tickler is received after 120 calendar days,
or if the Prospective Applicant stops working on the
application for more than 90 days, the application will be
deemed abandoned by the Licensing Specialist. The
Licensing Specialist will need to discontinue ID PASS access
and close the prospective applicant record. The
Prospective Applicant must reapply.

1. Set“Role” = Region QA Workstream Worker/Lead then click Go.

Role S
[Region 0/ Wodsiream Lcas TGl GO |

2. Navigatetothe Providers chapter and enter the Provider’s name in the Quick Search
filter and click Go.

oo itennect z.:'c,
File
Quick Szarch
ATast Provider X | | Prozers V] | Provcertiare v w
WY DAS-BCARD | CONSLVZRS PROVIDERS |  INCIDENTS CANE SCHEDU.ZR
Filters /
| ! !

3. TheProvider’s record will be displayed. Navigate to the Providers > Divisions tab.

Test Provider (21347)  <ffjemmm—n
Workers | Services | Provider ID Numbers | Contracts | Beds | Li

Providers | Divisions = EVV Activites | Forms | Enrollments | Aut

Filters.
Disposition v Not Equal To v Closed v AND v x \

Division v +

Search Reset

1 Providers Divisions record(s) returned - now viewing 1 through 1 /

Division Disposition

APD Open
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4. Select the “Open” APD Division record via the hyperlink for that row.
mm; j +

Riwsinn Rispoition Open Nicle

270 [Goor — (1012017

5. Update the following fields on the Division Detail screen.
a. "Disposition" = Closed

b. "Close Date" = Enter Date (defaults to today)

| Division i Division Details
"~ Division ¥ APD
Disposition * -« Closed v
Open Date 01/01/2023 sl
Close Date * 09/292025 1
h

6. When finished, Select File > Save and Close Division. Click OK on the pop-up
message box.

File
History
Save Division
Save and Close Division
Save and Add Ancther
Print

Close Divisicn

r’d

All current ticklers will be cancelled. New ticklers may be added.

OK Cancel
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As Needed: Supervisor Denial

The Licensing Supervisor will review the application and
add a note if denying the application. They will then send to
the ROM for review. If additional actions are needed,
proceed to Further Documentation Required.

1. Set“Role” = Region QA Workstream Worker/Lead then click Go.

Role Te——
Region QA Worksiream Lead [v] @

2. Navigate to the My Dashboard > Providers > Notes > Pending and click the hyperlink
for the Pending notes.

1 MY DASHBOARD | CONSUMERS PROVIDERS INCIDENTS CLAIMS SCHEDULE
INSUMERS \ INCIDENTS PROVIDERS
Inquiry Alert Notes List Notes
lotes 0 Unread Alert Notes 0 Complete 3
Pending 1

3. Selectthe Note Type = Initial Application/Supervisor Review and select the
pending record via the hyperlink.

Filters.

Sttus v EquaTo v Pexdng v ANCw x
Neclypev  +
Seach  Rosel

18 My Dashboard Notss record(s) retumed - now viewing 1 through 15

Frovidsr NoteType / Note Date + Description Author Status
Provder il Applicalion'Supervsor Review WANDZ3 fon Penang

4. Inthe pending Note record, update the following fields:
a. “Associated Form ID#” =Enter Form ID# if applicable
"Note Type" = Update to Initial Application/Supervisor Denial
"Description" = Enter description if applicable
"Append Text to Note" = Enter notes

"Status" = Complete

I

Click the Lookup button on the "Add Note Recipient" to add the Licensing Specialist
as the Note Recipient

g. Enter Last Name and Click Search in the pop-up browser window. Select the
Name of the worker to attach them to the note
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h. Click the Lookup button on the "Add Note Recipient" to add an additional recipient —
ROM/Deputy ROM

i. Enter Last Name and Click Search in the pop-up browser window. Select the
Name of the worker to attach them to the note

Notes Details
Division * APD w
Note By * Reed, Monica v
Nots Date * |
Associated FOm 0¥ <fm—
Note Type ¥ el Initial Appiication/Supervisar Denial v
Note Sub-Type !
Description ‘_ 4
B L U wx - A
Note e
Status ¥ < f—
Diate Completed 09/292023
Attachments
Add Aftachment
Document Description

There are no attachments to display

Note Recipients \

Add Note Recipiant Lookup  Clear

5. When finished click File > Save and Close Notes
File  Tools
Spell Check
Save Notes

Save and Close Notes

Print
Close Notes

Proceed to Chapter 13 to initiate the PAARF process
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As Needed: ROM Denial

The ROM will review the application, add a new note for the
denial. If additional actions are needed, proceed to Further
Documentation Required.

1. Set “Role” = ROM/Deputy then click Go.

Role \
s |

2. Navigateto the Providers > Notes tab

Flle  Reports

Y OASHEOARKD  CONsLMERE | s NCIDENTS LM s
A ILS1 Provider (10002)
Wo ey | Seces | onoe 10 Renes | Cobeos | UD Lk o | Muses Condboes
Prout Pivisians | Forms Awrhoraicns | NGMR| Cradentais | FV Sthaduia

N e [V [FouniTe v ST o]

Nmarata  [] [+

3. Click File > Add Notes

File  Reports
Add New Provider Search
Add Notes

Print \

4. Inthe new Note record, update the following fields:
a. "Division"=APD

"Note Type" = Initial Application/ROM Denial

"Description" = Enter description if applicable

"Note" = Enter notes

"Status" = Complete

Click the Lookup button on the "Add Note Recipient" to add the
Licensing Specialist/Supervisor as the Note Recipient

-0 a0 T

g. Enter Last Name and Click Search in the pop-up browser window. Select the
Name of the worker to attach them to the note
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Q0 Connedct

File Teois

Notes Detalls

Division APD ~

Note By Resq, Monica -

Note Date oreezez |

Note Type * — nitial Applicaton/ROM Denial ~F
Note Sub-Type -

Dusuiiplivn g

B s U A
Nota -l
S+ e
Date Completed oTRezm2
Attachments
Dscumaent Description
There are no atachments to display \
MNote Recipients
Adcd Note Recipsent Lookup Cleaf

5. Whenfinished click File > Save and Close Notes
File Tools
Spell Check
Save Notes

Save and Close Notes

Print
Close Notes

The Licensing Specialist will be notified of the ROM
Denial via this note. The Licensing Specialist will close
the license record and will then proceed to Chapter 13
to initiate the PAARF process.

6. Set “Role” = Region QA Workstream Worker then click Go.

Role T——
[Region A Workstream Lead 91" GO |

7. Afterreviewingthe note accessed from My Dashboard > Providers > Notes >
Complete navigate to the Providers > Credentials tab

MYDASHSOARD |  CONSUMERS | PROVIDERS |  INCISENTS CLAMS
A TEST Provider (10002)

Workers | Sevices | rowder ) Numners | Contrasts  llads | | mkeo\Pmvicers | Alses

Froviders | Dvicions = Fonmrs  Earciments  Authorizsions | Notes | Credendals  EVV
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8. Selectthe license added in the Add License Information section from the list.

9. Update the following fields:

“Original Date of Issuance” = Change to date that ROM denied

a.
b. “Date of Renewal” = Leave blank

- 0o o o

“Effective Date” = Change to date that ROM denied
“Expiration Date” = Change to date that ROM denied
“Less than One Year” = Leave blank

“License Duration” = Won't be populated

g. “Comment” = ROM Denied Initial License — Date of Denial
h

“Status” = Closed

i. "QA Workstream Worker" = Does not need to be changed

License Details

Credential Type *

License Type *

License Number *

Original Date of Issuance ¥ -iff—

Date of RenewaliSubsequent License

Effective Date *elf—
Expiration Date *is—

Less than One Year

Commen tallf—

Status ~ii—
Reason

QA Workstream Worker

License
| Group Home w [
586974
102012023 =2
£
100202023 -2
10/20/2023 |0

ROM Denied Inifial License - 10/20/23

| Closed |
WO T |
Initial ol

Reed, Monica

Lookup  Clear

10. When finished, click File > Save and Close License Details.
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The Licensing Specialist will proceed to Chapter 13 to
initiate the PAARF process.
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NEW! As Needed: Abandoned and Denied Applications — End iConnect Access to
Placeholder Parent Provider Record.

If a Placeholder Parent Provider record was created
and the provider has not pursued a MWSA and the
License is Abandoned or Denied, region staff will end
the iBudget credential record and close the
Placeholder Parent Provider record.

In addition, APD staff will deactivate the worker
records within the Placeholder Parent Provider record.

1. Set “Role” =Region QA Workstream Worker then click Go.
N

Role \

Region QA Worksiream Worker v @

2. Navigateto the Placeholder Parent Provider record > Credentials tab

MY DASHBCARD | CONSUMERS | PROVIDERS INCIDENTS CLAIMS

~

Workers | Services | Providar ID Numzers | Contracts | Beds | LinkedPrcviders | Alieses

A TEST Provider (10002)

Providars | Divisions | Forms | Errollments | Authorizations | Notss | Credentials EVV

3. Locatethe iBudget credential record in the List View Grid.

) Rol
Placcholder Provider Recorc Credentials Sgn Out ¢

Clpj iCennect a5t Unctseed by carlineshortrrOapdesres.ong Regon QAWorkzticam Worker Y &

al 5/23/2024 4:4€:06 PM
File  Word Merge

MY DASHEOARL| CCNSUMERS | PROVIDERS REFORTS
!

Placeholder Previder Record (28402)

Warkers | Services | Provider ID Numbers | Cortracts | Beds | Linked Providers  Condifions | ServiceAree | AdminActions | Facilty Managemert
Providers | Divisicrs | EVV Astiviies | Forms i Netes [:’ EVV Scrsduling | CAP | Appointments

Cradential v +

Filters

Seerch  Reset

1 Providers Credentials record(s) returned - now viewing 1 through 1

Credentizl . Iype Credential Number [ Eftactive Date Expiration Date Licenss Duration Status

Cenlification iBudgel Waiver Applicer | Placeliclder (51232024 Applicant Pacel clder

4. Update the following fields:

a. "Expiration Date" = Enter Date of denial/abandonment

Updated October 29, 2024
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b. “Status” = Select Applicable Status (Abandoned or Termination/Closed)

o@d iCennect

Flle

An asterisk (*) indicates a required field

Certlfication Detalls
Cradential Type *
Certification Type
Ettective Date

Expiration Date

Comment

Status

QA Woikslizan Worker

Placeholder Provider Record
1 ast Updated ky caraline shorter@andraras.org
at 5/23/2024 4:58:18 PM

Certification Details

Certifiation

[1Budget Waiver Apglizant Flaceholdar v |
05232024 |9
06324 |

Placeholde” Provider Record created fer the pu-poses of a new license pravider
application uscr provisioning

Apvlican. Placehulder v

Abandcned p

Active

Lovkep  Clear  Delails

Expansicn/Closed

In Legal
Tenrination/Closed
Applcant Placeholder

5. Whenfinished, click File > Save and Close

6. Navigate to the Placeholder Parent provider > Workers tab.

7. Inthe list view grid, find and click on the name of the former employee.

Demonstration Provider (156443)

7 Workers record(s) returned - now viewing 1 through 7

Worker Nawre o

s | Provider ID Numbers | Cowracts = Beds

Linced Providers

Condtions ~ ServiceArea ~ Admin Actions
EWActuties | Foms = Envdimens | Authorizaticns = Notes | Credentials | EVV Schedulng CAP | Agpointments
Tide Plicie Number Active
True ue
True Troe
True ue
True rue
s Do we o
(407)555-1212 True True

8. This will open the Worker Details page
a. Checkthe “Exclude” checkbox.
b. When Finished File > Save and Close Worker

Updated October 29, 2024
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Dempnstration Procider
st Updated by sheta.most Sapdcares o
V09 5T AN

9. Theformer employee nolonger appears in the list view grid on the Workers tab.

Demonstration Provider (15443)

e

‘ Providars

(v )-Filters

Services

Divisions

Frovider WorkerActive v EqualTo v AND v X

Worker Name v +

=

6 Workers record(s) returned - now viewing 1 through 6

EW Activities ‘ Forms ‘ Enrollments ‘ Authorizations ‘ Noles ‘ Credentials

Provider ID Numbers ‘ Contracts ‘ Beds ‘ Linked Providers ‘ Condtions ‘ Service

EV

Worker Name 4 Title Phone Number
- Julia Prov der is no ‘onger shown
Provder, Jayasree as a Worker for Damonstraticn
! provider.
Provder, Lorenz
Thomes, Lisa Cortacts Demc 1
Waorker, lest (407)555-1212
Warker-EVV, Test
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NEW! As Needed: End iConnect Access to Applicant Record by updating the Applicant
License Record to Closed

If the license application is abandoned by or
withdrawn by a provider, the end dating of the license
credential on the applicant record will remove that
Applicant License record from the provider’s access.

This step of ending a Placeholder Provider Record,
must also be completed for Applicant Licenses
abandoned or withdrawn.

1. Set “Role” =Region QA Workstream Worker then click Go.
Y

Role \

Region QA Worksiream Worker v @

2. Navigate to the Providers chapter and enter the Provider’s name in the Quick Search
filter and click Go

0 itonnect =
File
Quick Search \
ATasl Provider X | | Provzers V|| | Povcertare v W—'
VY DASHBCARD | CONSLVZRS PROVIDERS INCIDENTS CAE SCHEDUZR

Filters /

3. Navigateto the Providers chapter and enter the Child Provider’s name in the Quick
Search filter and click Go.

4. The Provider’s record will display. Navigate to the Providers > Credentials tab

MY DASHBCARD | CONSUMERS ‘ PROVIDERS INCIDENTS CLAIMS

i

Woerkers | Services | Provder ID Numbers | Contracts | Beds | LinkedProviders | Aligses

A TEST Provider (10002)

Providers | Divisions | Forms | Enrollments | Authorizations | Notss | Credentials = EVV
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5. Locate the Applicant License in the List View Grid.

6. Update the following fields:
a. "Expiration Date" = Enter Date of denial/abandonment

b. “Status” = Closed

Oﬁ‘d iConnect 18919 Group Home Record License Details
r 5/23/2024 5:19 PM

File

An asterisk (*) indicates a required field
License Details

Credential Type * License

License Type * [ Group Home v [
License Number * SCR-APPL-73257

Original Date of Issuance * 05/23/2024 &=

Date of Renewal/Subsequent License MM/DD/YYYY H

Effective Date * 05232024 |

ExpitationDate 06/05/2024 |2

Less than One Year O

License Record created for the purposes of a new license provider application user

Comment provisioning

Status (Closed v)

Risse (inial |

QA Workstream Worker Shorter, Caroline Lookup  Clear Details

7. When finished, click File > Save and Close License Details
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