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Chapter 7 | Licensure Renewals

Introduction

Licensure renewals occur annually, and providers must submit renewal applications 45 days
prior to the license expiration date. The license cannot be extended without an application for
renewal with the caveat that an administration action would allow the license to be extended.
Staff will track the one-month and three-month license expirations via the "License Renewals
Pending/Expired" Report instead of a second tickler. They will also track the annual expirations
via the tickler, but the report includes those too. The License Renewal Pending/Expired Report
can be found in the Reports Chapter

oD iConnect

File  Reports /
Length of License - HAR Quick Search
License Renewals Pending/Expired - HAR Consumers v [ La= ,\re\ - @
Monitoring, CAF, NNC Report

| Open License Renewals Pending/Expired - HAR
Plan Validation Fail Report

Plan Validation Fail Repori - HAR

MY DASHEOARD | COMSUMERS PROVIDERS ‘ REPORTS ‘

Filter F  Provider Documentation Report

Provider Pending Notes
SAN Cover Sheet hd Retrieve

SANs and RAls |dentified per WSC and WSC Agency
SANs Cover Sheet v

Complete Facility Application Form

Both the Service Provider and the Licensing Specialist (Region QA
Workstream Worker) will receive a tickler message advising of the
need for renewal due to pending License Expiration. The Service
Provider will need to complete a new Facility Application. Once
complete, they will need to print, sign, initial and notarize the form.
They will then scan and save an electronic copy of the notarized form
to their device.

1. Set “Role” = Service Provider then click Go

Role \

Senvice Provcer ———————— 91 G0 |

2. Navigate to the Provider’s Licensed Facility home record then click the Providers
> Forms tab
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od iwCennect
File  Word Merge

Quick Search

wﬁders [v]

MY DASHBOARD CONSUMERS PROVIDERS INCIDENTS

A TEST Provider (10002)

Workers Senvices Provider ID Numbers Contracts Beds Linked F

Providers | Divisions | Femms = Enroliments | Authorizations | Notes
Filters

Status v |EquaiTe v|  |pran > ano[v] x
Division ﬂ +

31 Forms record(s) returned - now viewing 1 through 15

Division

Form Name
APD Group Home Facility Checklist
APD Group Home Personnel Record Review
APD

Provider Enroliment Application

3. Click File > Add Forms

Eile

Add Forms

Print \

4. Select “Please Select Type” as “Facility Application Form” from the drop-down list

Q»ﬂ ifConnect Test Provider ~ Forms

9/18/2023 6:17 PM
File
Please Select Type:  Facility Application Form (APD 2014-01) v
Provider Assessment
Division ¥ - Worker ¥ Reed, Monica Clear Details
ReView * StatUS ¥
Review Date ¥ 09/18/2023 =

Approved By
Approved Date

FACILITY APPLICATION FORM (APD 2014-01)

5. Update the following Header fields:
"Division" = APD

a.
b. "Review" = Annual

o

Complete all fields on the Facility Application Form
d. "Status" =Pending

6. When finished, click File > Save Forms
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File Reports

History
Duplicate Forms

Spell Check
Save Forms -

7. Select Word Merge > Facility Application Form

Opd iConnect Test Provider Forms

Last Updated by mreed@apdcares.org
3t 9/18/2023 6:26:58 PM
File  Reports  Word Merge

Facility Applicatic Facl\ltyA‘nplmtmn Form (%'\PD 2014-01)

Provider Assessment
Division * Worker ¥ Reed, Monica Clear  Details

Review Date ¥ 09/12/2023 2] Approved By

Approved Date

FACILITY APPLICATION FORM (APD 2014-01)

8. Select File > Print to print the Word Merge
OO iConnect
File

Print h

Close

Q

agency for persons with disabilities
State of Florida

FACILITY APPLICATION FORM (APD 2014-01)

Instructions: Please ensure that all applicable parts of this form are completed legibly and
in their entirety. If you have questions regarding this form or the application process,
please contact your area APD office for assistance.

Indicate in the space below whether this an application for an initial license or an application for
renewal of an existing license.

X Initial O Renewal
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Complete License Capacity Form
The Service Provider will also complete the Calculation of
License Capacity form.

Note: If Conditions or Capacity changes are needed, please
refer to Residential Planning training materials.

1. Set “Role” = Service Provider then click Go

Role \
Service Provider @

2. Navigate to the Providers > Forms tab

ocd Connect

File Word Merge

Quick Search

\:\m%

wiv DasHEOARD | consuvems | pmowibems | mcioenTs

A TEST Provider (10002)
Workers | Services Provider ID Numbers | Contracts | Beds | Linked F

Providers | Divisions | Forms  Enroliments | Authorizations | MNotes

<) Fiiters.
Status Equai To Oran o] =
Division [~] +

31 Forms record(s) returned - now viewing 1 through 15

Division Form Name
APD Group Home Facility Checklist

APD Group Home Personnel Record Review

APD Provider Enroliment Application

3. Click File > Add Forms

File

Add Forms
Print \

4. Select “Please Select Type” as “Use for after 2014 — Calculation of License Capacity” OR
“Use prior to 2014-Calculation of License Capacity from the drop-down list . Please Note
that ONLY the Service Provider will know which one they will need to complete as this is
related to what year they were licensed

oD iConnect

File

Please Select Type: ~

Provider Asses: r5cijity Application Form (APD 2014-01)

Division * Provider Application Basic Information
Provider Expansion Reguest
Review * Use for after 2014-Calculation of License Capacity
% Use prior to 2014-Calculation of License Capacity
Review Date OYTEIAULS [EE™
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5. Update the following Header fields:
a. "Division" = APD
b. "Review" = Annual
Complete all fields on the License Capacity Form

d. "Status" = Update to Pending when all required fields have been completed

Op\j iCennect Test Provider ~ Forms
9/18/2023 7:02 PM
File

Please select Type: | Use for after 2014-Calculation of License Capacity v |

Provider Assessment \

Division * P E— Worker * Reed, Monica Clear Details
REVIEW ¥ SIS ¥

Review Date * 0018203 | Approved By

Approved Date

Use for after 2014 - CALCULATION OF LICENSED CAPACITY
For New License Applications as of July 1, 2014

6. When finished, click File > Save and Close Forms
File
Save Forms
Save and Add Another Form

Save and Close Forms

Copy From Previous
Print

Close Forms

Add Other Qualifying Documentation

The Service Provider will add a note and attach any
supporting documentation.

1. Set “Role” = Service Provider then click Go

Role \
Service Provider v @

2. Navigate to the Providers > Notes tab
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File Reports
Quick Search

| Providers [v]| | Provider Name

MY DASHBOARD | CONSUMERS PROVIDERS INCIDENTS GLAIMS SCHE

A TEST Provider (10002)
Workers | Services | Provider ID Numbers | Contracts | Bel Linked Providers | Aliases | Conditions

Providers | Divisions | Forms | Enrolmenis | Authorizations | Notes = Credentials | EVV Scheduling

Filters:

Note Type j Equal To ﬂ ﬂ" ANDﬂ x

NoteDate || [+

3. Click File > Add Notes

File Reports
Add New Provider Search
Add Motes

Print \

4. Inthe new Note record, update the following fields:
a. '"Division" = APD
b. "Note Type" = Licensing Renewal
c. "Note Subtype" = Select a category below
i. Background Screening (which could be one or more of the following)
1. Attestation of Good Moral Character
2. Background Results
3. Background Screening
4. Law Check Form
5. Level Il Background Screening
ii. Business Information (which could be one or more of the following)
1. Atrticles of Incorporation
2. Financial Ability
3. Promo Materials
4. Current Board Members Names/Phone Numbers
5. Names of all controlling Entities
iii. ~ Facility (which could be one or more of the following)
1. Facility Floor Plan
2. Fire Inspection
3. Signed Lease
4. Vehicle Registration/Insurance
5. Zoning Variance
iv. Personnel Information (which could be one or more of the following)

1. Driver’s License
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2. Education

3. Operator Experience
4. References

5. Resume

6. SSN

v. Policies and Procedures (which could be one or more of the following)
1. Admin Policies
2. Emergency Mgmt Plan
3. Professional Liability Insurance
4. Sexual Activity Policy
"Description" = Same as subtype
"Note" = Enter notes to include list of documents

"Status" = Complete

I S

Click "Add Attachment" and search for the copy of supporting documents on the
user's device. Click Upload

NOTE: Each attachment can be up to 18mb in size

h. Click the Lookup button on the "Add Note Recipient" to add the Licensing Specialist
(Region QA Workstream Worker) as the Note Recipient

i. Enter Last Name and Click Search in the pop-up browser window. Select the
Name of the worker to attach them to the note

Notes Details

Division * |AaPD ~|
Note By * | Reed, Monica v

Note Date * oszwa0zs |

Note Type * -
Note Sub-Type <

—

Description
Note -

Status * - —

Date Completed

Attachments /

Add Attachment

Document

There are no attachments to display

Note Recipients

Add Note Recipient

| Licensing Renewal v |
[Background Screening vl

Background Screening

B I U 16;x ~ A~

Include hist of documents

09/29/2023

Description

N

Lookup  Clear

5. When finished click File > Save and Close Notes

Updated July 25, 2024
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File Tools
Spell Check
Save Motes

Save and Close Motes

Print
Close MNotes

Application Submitted Note

3.

4.

The Service Provider will also add a note advising the
Licensing Specialist (Region QA Workstream Worker)
that the application is submitted.

Set “Role” = Service Provider then click Go

Role \
Service Provider [v] @

Navigate to the Providers > Notes tab

File  Reports
Quick Search

| Providers [v] | Provider Name

MY DASHBOARD | CONSUMERS ‘ PROVIDERS | INCIDENTS ‘ CLAIMS

SCHE

A TEST Provider (10002)
Workers | Services | Provider ID Numbers | Contracts | Be Linked Providers | Aliases | Conditions

Providers | Divisions | Forms | Enrolments | Authorizations | Notes = Credentials | EVV Scheduling

Filters
NoieType  [v] [EaualTe v v [anolv]

Note Date j +

Click File > Add Notes

File Reports
Add NMew Provider Search
Add Motes

prin \

In the new Note record, update the following fields:
a. "Division" = APD
b. "Note Type" = Licensing Renewal
c. "Note Subtype" = Application Submitted
d. "Description" = Application Submitted

Updated July 25, 2024
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e. "Note" = Enter notes

"Status" = Pending

g. Click "Add Attachment" and search for the copy of the signed/notarized Facility
Application Form on the user's device. Click Upload

h. Click the Lookup button on the "Add Note Recipient" to add the Licensing
Specialist (Region QA Workstream Worker) as the Note Recipient

i. Enter Last Name and Click Search in the pop-up browser window. Select the
Name of the worker to attach them to the note

Notes Details

Division * APD ~|

Note By * [Reed. Monica v

Note Date * oar192023 |9

Note Type * f—— mi@m:]'

Note Sub-Type -—— Application Submitted w [
Daatsinion Application Submitted 4

B I U 1opt - A~
Aftach notarized Facility Application Form|

Note ————

Status ¥ < f— Pending v

Date Completed

Attachments /

Add Attachment

Document Description

There are no attachments to display

Note Recipients \

Add Note Recipient Lookup  Clear

5. When finished click File > Save and Close Notes
File  Tools
Spell Check
Save Notes

Save and Close Notes
Print
Close Notes

6. Upon saving the note, a Workflow Wizard triggered the reminder tickler that is due in 30
calendar days

a. The tickler has been assigned to the Licensing Specialist who will retrieve it from
My Dashboard > Ticklers.
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ogd iwennect Welcome, Ticklers
i 10/12/2023 6:34 PM

File

Filters
Status v Equal To hd New hd AND v x
Status v +

[ Apply Alert Days Before Due

Search Reset

2 My Dashboard Ticklers record(s) returned - now viewing 1 through 2

Tickler Name Provider Name Date Created | Date Due | Date Completed @ Status
Notify Licensing Provider Applicant of any Errors or Omissions Group Home Name 1001212023 1171172023 New »

b. Tickler - “Review Licensing Renewal application for error or omissions”
Assigned to the Licensing Specialist (Monitor 3)

d. Due on the 30th calendar day from the “Licensing Renewal/Application
Submitted” Pending note

6. In addition, the Workflow Wizard triggered a second reminder tickler that is due
immediately.

a. The tickler has been assigned to the Licensing Specialist who will retrieve it from
My Dashboard > Ticklers.

Op\j iConnect Welcome, ickler.
10/12/2023 6:31 PM
File
Filters
Status v EqualTo v New v ANDv |x
Status ¥ +

Apply Alert Days Before Due

8earch Reset

1 My Dashboard Ticklers record(s) returned - now viewing 1 through 1

Tickler Name Provider Name Date Created Date Due Date Completed | Status
Reassign to Supervisor to initiate FSFN search on licensee Group Home Name 10/12i2023 10/12/2023 New 4

First = Previous Recordsperpage 15 | Next Last

b. Tickler — “Reassign to Supervisor to Initiate FSFN search on licensee”

c. Assigned to the Licensing Specialist (Monitor 3) who will reassign the tickler to the
Supervisor.

i. Click the tickler flyout menu and select Reassign. Search for and select the
Supervisor. The tickler has been reassigned and the Supervisor will
retrieve if from My Dashboard > Ticklers.
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oD iConnect

File Reports

Workflow Wizard

Reassign to Supervisor to
initiate FSFMN search on
licensee Reassign to

Supervisor to initiate FSEN Open
search on licensee Cancel
Complete

d. Due immediately.

As Needed: Licensure Renewal Review Errors

The Licensing Specialist (Region QA Workstream Worker) will get
notified of the pending note via My Dashboard and will review
the submitted application package. If the review determines that
corrections are needed, the Licensing Specialist (Region QA
Workstream Worker) will respond and leave the note in pending
status until no additional corrections are needed by the Service
Provider. Proceed to Licensure Renewal Review Approval if no
errors or omissions.

1. Set “Role” = Region QA Workstream Worker then click Go.

N,
Role \
Region Q& Werksiream Worker ﬂ @

2. Navigate to the My Dashboard > Providers > Notes > Pending and click the
hyperlink for the Pending notes.

‘ MY DASHBOARD. CONSUMERS PROVIDERS INCIDENTS CLAIMS SCHEDULE
JNSUMERS \ INCIDENTS PROVIDERS
Inquiry Alert Notes List Notes
lotes 0 Unread Alert Notes 0 Complete / 3
Pending 1

3. Select the Note Type = Licensing Renewal and Description = Application Submitted and
select the pending record via the hyperlink.
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Filters.

Satus v EqualTo v Pending v ANDv ¥
NoteType v +

Search  Reset

26 My Dashboard Notes record|(s) retuned - now viewing 1 through 15

‘ ‘ Provider ‘ & yoetye ‘ Note Date -~ ‘ & Description ‘ Author ‘ Status ‘E

|| TestProvider | Licening Renerl ogt9r2023 | Appication Submited |Reed, Morica [Pending |0

4. In the existing Note record, update the following fields:
a. “Associated Form ID#” = Enter Form ID# if applicable

“Note Subtype” = Update to Errors/Omissions
“Description” = Update to Errors/Omissions
"Note" = Enter Notes specific to Errors/Omissions then click Append Text to Note
"Status" = Leave Status as Pending
Click the Lookup button on the "Add Note Recipient" to add the Service
Provider as the Note Recipient
g. Enter Last Name and Click Search in the pop-up browser window.

Select the Name of the worker to attach them to the note.

"o o0 T

Notes Details

Division * | AFPD » |
Note By * Reed, Monica
Note Date * oonerz023 |4

Associated Form ID#

Mote Type * | Licensing Renewal ~ I

Note Sub-Type — <eilfj—— [ErrorsiOmissions ]

Description Emrors/Omissions J
o a

on 9/19/2023 at 6:22 PM, Monica Reed wrote:
Attach notarized Facility Application Form

MNote

New Text
B I U 10pt - AT
Enter notes specific to emrors/omissinns
Append Text to Note
Status * - Pending |

Date Completed

Attachments

Add Atlachmenl

Document Description

There are no attachments to display \
Mote Recipients

Add Note Recipient Lockup  Clear
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5. When finished, click File > Save and Close Notes
File  Tools
Spell Check
Save Motes

Save and Close Notes

Print
Close Notes

The Licensing Specialist (Region QA Workstream Worker) and
Service Provider will leave the note in a Pending Status until all
errors/omissions have been resolved. This process can be
repeated multiple times.

As Needed: Update Application

The Service Provider will get notified of the pending note via My
Dashboard and will review the errors/omissions provided by the
Licensing Specialist (Region QA Workstream Worker). The
Service Provider will then respond to the pending note with the
requested corrections and leave the note in pending status until
no additional corrections are needed.

1. Set “Role” = Service Provider then click Go

Role \
Service Provider v @

2. Navigate to the My Dashboard > Providers > Notes > Pending and click the hyperlink for
the Pending notes.

‘ MY DASHBOARD  CONSUMERS PROVIDERS INCIDENTS CLAIMS SCHEDULE

JNSUMERS \ INCIDENTS PROVIDERS

H Inquiry Alert Notes List ‘ ‘ Notes ‘ ‘
lotes 0 Unread Alert Notes 0 Complete / 3

Pending "

3. Select the Note Type = Licensing Renewal and Description = Errors/Omissions and select
the pending record via the hyperlink.
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File  Tools

Filters
Se v| | EwdTo v [Pending v DV | x
NoteTypev| |+
Seatn  Reset
21 My Dashboard Notes record(s) returned - now viewing 1 through 15 /
‘ ‘ Provider ‘ NoteType ‘ aneDaisv‘ - Description ‘ Author ‘ Status ‘F ‘
HTesthvider ‘L\csns\ngR&newal ‘umuwzoza ‘Ermrs/[)m\ssmns ‘Resd‘Mnmca ‘Psndmg ‘F ‘

4. In the existing Note record, update the following fields:
a. "Note" = Enter Notes as to what corrections have been made
b. "Status" = Leave Status as Pending.
c. Click the Lookup button on the "Add Note Recipient" to add the Licensing
Specialist (Region QA Workstream Worker) as the Note Recipient
d. Enter Last Name and Click Search in the pop-up browser window.
Select the Name of the worker to attach them to the note.

Notes Details
Divisien *
Mote By
Mote Date *
Note Type * Renawal V* |
Nate Sub-Type Ermors/Cmissiens v
Description ErmoriOmssons P
On 9/26/2023 at 10:03 AM, Monica Reed wrote:
fete Mew Text
B I O 16 - Az
Append Text 1o Note
ke d [Penging
Date Completed
Attachments
Add Attachment
Document Description
There are no aftachments fo display
Note Recipients
Agd Notz Resigient Lookup  Ciear

5. When finished, click File > Save and Close Notes
File  Tools
Spell Check
Save Notes

Save and Close Notes

Print
Close Notes

Updated July 25, 2024 Page | 17



The Licensing Specialist (Region QA Workstream Worker)
and Service Provider will leave the note in a Pending
Status until all errors/omissions have been resolved. This
process can be repeated multiple times.

New! Abuse Record Search

Once the application is submitted, the Licensing Specialist
will do an Abuse Record Search on the licensee(s) and note
the outcome in iConnect. This will coincide with the review

\-/) of the renewal process.

The Licensing Specialist or designee will do the Abuse
Record Search outside of iConnect. Once the outcome of
the search is finalized, a Confidential Note will be created
in the subsidiary (child) record in iConnect. The provider
will not be able to view a Confidential Note type.

1. Set “Role” = Region QA Workstream Worker then click Go.

N,
Role \
Region QA Worksiream Worker ﬂ @

2. Navigate to the Providers chapter and enter the Provider’s Facility

name in the Quick Search filter and click go.

o) ennect
File

Quick $zarch

# Test Provider X | v v | P ame

MYCASHBOARD | COMSUMEIS | PROVIDERS INCIDENTE

Filters /

Updated July 25, 2024
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3. Navigate to the Providers > Notes tab

Fil:  Repens

Quick Searcn

| Frovders [v| | eroadervanz

MY LIASHHCARLD CONSLMERS PRUVIDERS KCIDENTS

ATEST Provider (10002)

Workers | Sewices | Fovider 1D hurbere | Conbacls | B

Providars | Nvsn's  Foms Formiimerts | A Mor7aimns | NOeS  Crenettias

Filtcrs
Nate Type ﬂ Zqual T j ﬂ AND ﬂ *

Mote Cae ﬂ +

4. Go to File > Add Notes

File Reports
Add New Provider Search
Add Notes

Print \

5. Inthe new Note record, update the following fields:

a. "Division" = APD
"Note Type" = Confidential Note
"Note Subtype" = Abuse Record Search
"Description” = Abuse Record Search Complete
"Note" = Enter notes
"Status" = Update to Complete

Click the Lookup button on the "Add Note Recipient" to
add the Supervisor as the Note Recipient

@m -0 a0 T

h. Enter Last Name and Click Search in the pop-up browser window.

Select the Name of the worker to attach them to the note

Updated July 25, 2024
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File Tools

Notes Details

Division *

Note By * [Baer, Sylvia v
Note Date * 07152024 |

Associated Form ID#

Note Type *

4—— Confidential Note
MNote Sub-Type 4"_ Abuse Record Search v

5 Abuse Record Search
Description

[B 7 U o - A

Details of the Search and its| completion.

Note

Status * < Complete v
Date Completed 07/15i2024
Attachments

Add Attachment

Attachments Grid

Document Description Category Action
There are no attachments to display
Note Recipients
Add Note Recipient: Lookup  Clear

Note Recipients Grid
Name Date Sent Date Read Status Date Signed

Baer, Sylvia 711512024 Unread Remove

6. When finished click File > Save and Close Notes.

Licensure Renewal Review Approval

The Licensing Specialist (Region QA Workstream Worker) will
get notified of the Application Submitted OR Errors/Omissions
pending note via My Dashboard and will review the submitted
application. If the licensure renewal review determines that
no corrections are necessary then the Licensing Specialist
(Region QA Workstream Worker) will update the Application
Submitted or Errors/Omissions note and assign it to the
Service Provider.

1. Set “Role” = Region QA Workstream Worker then click Go.

N,
Role \
Region QA Worksiream Worker ﬂ @
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2. Navigate to the My Dashboard > Providers > Notes > Pending and click the
hyperlink for the Pending notes.

MY DASHBOARD CONSUMERS PROVIDERS INCIDENTS CLAIMS SCHEDULE
JNSUMERS \ INCIDENTS PROVIDERS
Inquiry Alert Notes List Notes
lotes 0 Unread Alert Notes 0 Complete / 3
Pending 1"

3. Select the Note Type = Licensing Renewal and Description = Errors/Omissions and select
the pending record via the hyperlink.

File  Tools

Filters

Sais v EquaTo v Pendng v ANDv | x
NoteTypews| |+

Search  Reset

21 My Dashboard Notes record(s) returned - now viewing 1 through 15 /
Provider NoteType Note Date + Description Author Status | [

Test Provider Licensing Renewal 09092023 | Errors/Omissions Reed, Monica | Pending | (J

4. OR Select the Note Type = Licensing Renewal and Description = Application
Submitted and select the pending record via the hyperlink.

Filters-

Staws v EqualTo v Pendng v ANDvY X
NoteTypev | | +
Search  Reset
26 My Dashboard Notes record|s) returned - now viewing 1 through 15 /
Provider NoteType Note Date + Description Author Staus |

Test Provider Licensing Reneal 091972023 Application Submitied Reed, Morica Pending O

5. In the existing Note record, update the following fields:
a. “Associated Form ID#” = Enter Form ID# if applicable
“Note Subtype” = Update to Application Form Review Complete
“Description” = Update to Application Form Review Complete
"Note" = Enter Notes and then click “Append Text to Note”
"Status" = Update to Complete
Click the Lookup button on the "Add Note Recipient" to add the Service
Provider as the Note Recipient
g. Enter Last Name and Click Search in the pop-up browser window.
Select the Name of the worker to attach them to the note.

-0 a0 T
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Hotes Details

Divisson ¥ AFD
Mote By ¥ Read, Monica
Mote Date * owwz0zs  |CH

Associsted Form D=

Mowe Ty Licansing Ranewal = |
Hote SUBTYPE ef— Appheation Form Review Compiels -l
Dencriptinn e — Appacaton Fom e Comp

Hos M Teat
B s U Eoe - A
Append Text 1o Note
i e

Date Comprinled 092062023

Attachments

A Amachment

Document Destription

These are no attachements o display

Note Reciplents \

Kad Mots Racpisnt Looksp  Clear

6. When finished, click File > Save and Close Notes
File  Tools
Spell Check
Save Motes

Save and Close Notes
Print
Close Notes

7. Click File > Close Notes

File Tools
Print /

Close Motes

8. Navigate to the Providers > Forms tab and enter the Search criteria as Form Name
= Facility Application Form then Click Search and select the form via the hyperlink
on the record
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A TEST Provider (10002)

{ Workers I Services I Provider ID Numbers I Contracts I Beds
\ { Providers I Divisions - Enrollments I Authorizations
“Filters
‘Form Name |Equa| To |Fad|ity Application Form (APD 2019-July) | x
Dison V] [+

~1 Forms record(s) returned - now viewing 1 through 1
Division Y Form Name
APD Facility Application Form (APD 2018-July)

9. Update the Status to “Complete” on the Facility Application Form Header and Click
“OK” on the popup message box

Message from webpage *

By changing the status of this recard, all required fields must
be completed before the record can be saved. Do you want to

\ I oK || Cancel

Facility Application Form (APD 2019-July)

Provider Assessment
Review* Status* €= [Complete v
Review Date * 07/31/2019 Approved By Details

Approved Date 08/02/2019

10. When finished, Select File > Save and Close Forms

FEile Word Merge
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11. Update the Search criteria as Form Name = Use for after 2014 — Calculation of
License Capacity OR Use for prior to 2014 — Calculation of Licensed Capacity.
Click Search and select the form via the hyperlink on the record
NOTE: If no changes were made to the Licensed Capacity form, the form can be
updated to a complete status. However, if capacity changes have been made, the
site visit will need to be completed BEFORE the form can be updated to a
complete status.

Test Provider (21347)
Workers Services Provider ID Numbers Contracts Beds Linked Provide
\ Providers Divisions EVV Activities Forms Enroliments Authorizations
Filters
Form Name v Equal To v Use for after 2014-Calculation of License Capacity v AND » x
Division v +

Search Reset

1 Providers Forms record(s) returned - now viewing 1 through 1

“

Division Form ID l Form Name

APD 499 Use for after 2014-Calculation of License Capacity

12. Update the Status to “Complete” on the Licensed Capacity Form Header and Click
“OK” on the popup message box

Message from webpage >

By changing the status of this record, all reguired fields must
be completed before the record can be saved. Do you want to

\

Cancel

13. When finished, Select File > Save and Close Forms

Eile Word Merge

History

Duplicate Assessment

Save Forms

Delete Forms

Save and Add Another FCV
Save and Close Forms

Reverse Status

Print

Close Forms
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Schedule Site Visit Appointment for Renewal

Once there are no errors or omissions on the Licensing
Renewal Application, the Licensing Specialist (Region QA
Workstream Worker)will call the Provider to schedule
the site visit and add the appointment information into
APD iConnect.

1. Set “Role” = Region QA Workstream Worker then click Go.
N

Role \

Region QA Worksiream Worker ﬂ @

2. Navigate to the Providers chapter and enter the Provider’s Licensed Facility home
name in the Quick Search filter and click go.

- Welc
oad itennect o
File
Quick Search
ATest Provider X | | Providers [V]| | Provider Name v @
MY DASHBOARD | CONSUMERS ‘ PROVIDERS INCIDENTS CLAIMS SCHEDULER

Filters /

3. The Provider’s record will display. Navigate to the Providers > Appointments tab.

MY DASHBOARD |  CONSUMERS ‘ PROVIDERS INCIDENTS CLAIMS SCHEDULER UTILITIES REI

A TEST Provider (10002)
Workers | Services | Provider ID Numbers | Contracts | Beds | Linked Providers | Aliases | Conditions = S¥vice Area | Admin Actions

Providers | Divisions | Forms | Enrollments = Authorizations = Notes | Credentials | EVV Scheduling = CAP | Appointments.

View Style Filters
© Listview O Monthly View staws  [v|  EqualTo [V] [Pendingv] |anp[v] | x
O weekly View O Daily View
ee V] [+
4 Appointments record(s) returned - now viewing 1 through 4
Type Start Date End Date
Site Visit 067212018 06/21/2018

4. Click File > Add Appointment
od iConnect

File

Add New Provider Search

Add Appointment
Spell Check \

Print

Updated July 25, 2024
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5. Update the following fields on the Appointment Details page

a. "Division" = APD

b. "Appointment Date" = Update date

c. "Start Time" = Update time

d. "Appointment End Date" = Update date

e. "End Time" = Update time

f. "Type" = Site Visit

g. "Subject" = Enter subject description

h. "Appt Summary" = Enter summary

i. "Appt Details" = Enter details

jo "Status" = Scheduled
Appointments
Division APD v
Appointment Date ¥ g 00202023 |
Start Time e 02 v PM v
APPOINtMENt ENc D3te e 09012023 |2
End Time <
L P —

Subject

I Enter Subject Description

i

Appt.Summary (non-HIPAA Data)

Appt. Details(HIPAA Data)

Status ¥ ff— Scheduled ~

6. When finished select File > Save Appointment

File

Spell Check

Save Appointment

Print

Close Appointment\

7. Click New Participant on the left-hand navigation menu
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File

Aopoment

Participants List

MNotes /

Mew Participant

8. Set the Non-Participants filter list to the appropriate value in order to select the
appointment participants

Appointment

Participants List

Notes

lication, Harmon
@ e

9. Select the appropriate Licensing Specialist (Region QA Workstream Worker)and
Service Provider Worker names by holding the control key down and clicking on
the names and then Click < Add

Non-Participants

Filter | Current Active Provider Workers V|

Application, Harmony

Buck, Jennifer
Provider, Service
Reed, Monica
ReferralMgr, Osa
Ritchie, Lesli
Tierney, Jacqueline
Vogeler, Mandi
Worker1, Elizabeth

<< Add All

Remove >

Remove All >>

10. When finished, Select File > Save and Close New Participant
File

Save
Save and Close New Participant
Print
Close New Participant
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As Needed: Reschedule Site Visit Appointment

If the site visit was scheduled and needs to be done on a
different date/time, the QA Workstream Worker will need
to reschedule the existing appointment. This will ensure the
appointment information is accurate for reporting.

1. Set “Role” = Region QA Workstream Worker then click Go.
N,

Role \

Region Q& Werksiream Worker ﬂ @

2. Navigate to the Providers chapter and enter the Provider’s Licensed Facility home name
in the Quick Search filter and click go.

Wel

ogd iCennect s

File
Quick Search

ATest Provider X | | Providers ]| | Provide hame v @

M‘ID»\SHEO»\RD‘ CONSUMERS ‘ PROVIDERS ‘ INCIDENTS ‘ CLAIMS | SCHEDULER ‘

Filters:

3. The Provider’s record will display. Navigate to the Providers > Appointments tab.

MYEAEHEC/GD‘ CONSUMERS PROVIDERS ‘ INCICENTS ‘ CLAIMS ‘ SGHEDULER UTILITIES ‘ REf

A TEST Provider (10002)
Workers | Services | Provider ID Numbers | Contracts | Bads | Linked Providers | Aliases | Condiions  SdvceArea  Admin Actiors
Providers  Diisions | Fors | Envcliments | Autworizations | Notes | Crecenticls | EW Scheduing | CAP | Appolntments
View Style Filters
© Ustview L Monihly View status j Equal To v [Feningv| avcv| x
O weekyview O Daily View -

Type j +

4 Appointments record(s) returned - now viewing 1 through 4-

Type [ StartDate [ End Date
| site vt 05212078 [a2112018

4. Select the appointment record that needs to be updated via the hyperlink in the list view

A Test Provider (18830)
Workers | Services | Provider ID Numbers | Contracts | Beds | Linked Providers | Conditions | Service Area |~ Admin Actions
Providers | Divisions | EVV Activities = Forms | Enroliments | Authorizations =~ Notes | Credentials =~ EVV Scheduling =~ CAP | Appointments
View Style Filters
® w O Monthy View
@ Letvien - Montny Vie Appointment Date ¥ | | +
W O Daily View
il Sl
4 Appointments record(s) returned - now viewing 1 through 4 \
A
Appointment Date v Start Time End Time Type A Subject Status
08/01/2022 3:00:00 PM 4:00:00 PM Site Visit Appointment Scheduled for monthly site visit Scheduled
012012022 5:00:00 PM 6:00:00 PM Site Visit Monthly visit Scheduled
061022020 10:20:00 AM 10:5000 P General st Scheduled
07/06/2018 3:15:00 PM 3:45:00 PM Site Visit Site Visit Licensure Renewal Scheduled
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5. Update the following field on the Appointment Details page
a. "Status" = Update to Rescheduled

N A Test Provider Appointment
0 wennect Last Updated by mresd@apdesres.org
at6/9/2022 5:14:37 P
File
‘ Apsoniment Appointments
Paticpants List Diisen B
Apoointmznt Dat* onzezz A
Noles
Start Time M
Nea Partidpant Apoointmznt End Cate onzezz A
End Time M
Type* Stevst v
Wonily it
Suect )
ApoLSummary (1on-HIPAA Data) sy )
ADot, Dtails(HIPAA Data) detals / )

Status * Reschzduled v]

6. When finished select File > Save Appointment
File
Spell Check

Save Appointment

Print

Close Appointment

7. A prompt will appear that asks, “Do you want to reschedule this appointment?”

Itssbh1.mediware.com says
Save Successful - Do you want to reschedule this appointm

Cancel

8. Click OK to reschedule the appointment. The appointment page opens, showing some
data from the previous appointment.

9. Update the Appointment date and time information for the new appointment.

10. Update the status from Pending to Scheduled, if appropriate.
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ofd iCennect

File

| Appoiniment ‘ Appointments

Participants List Division

Appointment Date *

Notes
Start Time
New Participant Appointment End Date
End Time
Type *
Subject

[APD v ]

082472023 |19 0711912023
00 v [PM v
08242023 |9 07M912023

Site Visit for Service Level Designation
Had to reschedule due to conflict with appointment fime

=
o
I

=)
=
=
=|

Appt.Summary (non-HIPAA Data)

Appt. Details(HIPAA Data)

Status *

11. Click File > Save Appointment. Both the original and reschedule appointments are listed

4

Scheduled  w

in the Appointments tab detail view.

12. The rescheduled appointments detail page will now show the date of the original
appointment next to the new Appointment Date and Appointment End date fields.

od iCennect
File

Appointment ‘ Appointments
Participants List Division
Appointment Date *
Notes

Start Time
New Participant Appointment End Date
End Time

Type *

Subject
Appt.Summary (non-HIPAA Data)

Appt. Details(HIPAA Data)

Status *

Complete Renewal Site Visit

A Test Provider
Last Updated by mreed@apdcares.org
at 6/23/2022 4:20:58 PM

[##0v)

06242022 | 0202022
06242022 | 172002022
3w [15 v [PH~

had to reschedule to to conflict with appointment time

summary

details

The Licensing Specialist (Region QA Workstream Worker)

can print out the applicable checklists prior to the site
visit if they do not have a laptop/tablet. If they have a
laptop/tablet, the forms can be completed in iConnect

while conducting the site visit.

Complete Licensing Checklists

1. Set “Role”

N

Region QA Workstream Worker then click Go.

Role

Region Q& Werksiream Worker
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2. Navigate to the Providers chapter and enter the Provider’s Licensed Facility home
name in the Quick Search filter and click Go.

g Wele
Opj iConnect &0
File
Quick Search
A Test Provider X | | Providers [V] | Providerhame v @
MVD-\SHEO-\RD| CONSUMERS ‘ PROVIDERS ‘ INCIDENTS ‘ CLAIMS ‘ SCHEDULER ‘

Filters /

3. The Provider’s record will display. Navigate to the Providers > Forms tab

opd Connect

File  Word Merge

Quick Search

\:m s =~

v asnioann | consomers | provibers s

A TEST Provider (10002)
Workers | Services | Provider ID Numbers | Contracts | Beds | LinkedF

Froviders | Divisions | Forms | Enroliments | Authorizations | Notes

ruters
stams o] |FauaiTa <] |nean <] |ann[e] (=
own [v] [+

31 Forms record(s) returned - now viewing 1 through 15

I Division T Form Nama
| Fo Gronn Home FAITy Ghaciist

AFD Grous Horme Personel Record Review
[ Taro | Froviaer Enroliment Appiication

4. Click File > Add Forms

File  Word Merge

Add New Provider Search
Add Forms

Print \

5. Select “Please Select Type” as applicable from the drop-down list

File

Please Select Type:
Application Package Checklist

Provider Assessm]2uth fqr Utilization Dfralterrjarti\.rfe Transportation
Behavior Focused Initial Elgibility

Division * Calculation of License Capacity
) . Calculation of License Capacity New License Applic
(=D Facility Application Form (APD 2014-01)

Foster Care Facility Checklist

Foster Care Facility Client Checklist

Foster Care Facility Personnel Record Review
Group Home Client Checklist

Group Home Facility Checklist
Group Home Personnel Record Review
Intensive Behavioral Res Hab Rates Elig VWorksheet

Provider Agency Action Request Form (PAARF)
Provider Application Basic Information

Provider Critical Incident Preliminary Alert
Provider Enrollment Application
Provider Expansion Request

Receipt and Disposition of Complaints Against Prov
Res_ Hab_ Center Checklist

Res. Hab. Client Checklist

Res. Hab_ Personnel Record Review

Review Date ~

Approved Date
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6. Update the following Header fields:
a. "Division" = APD
b. "Review" = Annual
c. Complete all fields on the Checklist Form

d. When finished, click File > Save and Close Forms
File
Spell Check —
Save Forms
Save and Add Another Forms
Save and Close Forms

Copy From Previous

AN RN

Print

Close Forms

NOTE: If the users printed out the checklists, once they
get back in the office they will need to manually enter the
checklist information into the forms tab under the
Provider’s record.

Complete Appointment

The QA Workstream Worker will update the appointment
in APD iConnect after the site visit is completed.

1. Set “Role” = Region QA Workstream Worker then click Go.

N,
Role \
Region Q& Werksiream Worker ﬂ @

2. Navigate to the Providers chapter and enter the Provider’s Facility name in the Quick
Search filter and click go.

Wele

oad itonnect b
File
Quick Search
ATest Provider X | | Providers [v]| | Provider Name v @
MY DASHBOARD |  CONSUMERS PROVIDERS INCIDENTS CLAMS SCHEDULER
Fiters /
1 1 1

3. The Provider’s record will display. Navigate to the Providers > Appointments tab.
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5.

MY DASH30ARD |  CONSUMERS PROVIDERS REPORTS

Test Provider (21347)
Workers | Services | Providsr ID Numbars | Contracts | Beds | Linked Providers | Conditons | Service Area | Adrin ActionMy Facilty Managament
Providers | Divisions | EWV Activiies | Forms | Envoliments | Authorzations | Notes | Credenials EVV Schaduling | CAP | Appointments.
View Style Filters.
@ Lis: View O Monhly View AppointmentDate v+
O weekly View O Daily View

Search

7 Providers Appoiniments record(s) returned - now viewing 1 through 7

‘ Appointment Date - ‘

Start Time [
RS [20000em

30000 Pm

End Time ‘ Type ‘ Subject ‘ Status
| ste vist | scheduied

Select the appointment record that needs to be updated via the hyperlink in the list view

| Descriion of site Visit

ATest Provider (18830)
Workers | Sevices | ProviderID Numbers | Conlracts | Beds | Linked Providers | Condlions | ServiceArea | Admin Actions
Providers | Divsions | EVV Acivles | Forms | Enolments | Auhorzations | Noles | Credentials | EVVScheduing | CAP | Appointments
View Style——— Filters
© Litview O Moy View Appointment Date v | |+
O weekyview O Daiy View

4 Appointments record(s) returned - now viewing 1 through 4

AN

N
Appointment Date v Start Time End Time Type ‘ Subject Status
06/01/2022 3:00:00 PM 4:00:00 PM Site Visit Appointment Scheduled for monthly site visit Scheduled
0112012022 5:00:00 PM 6:00:00 PM Site Visit Monthly visit Scheduled
06/0212020 10:20:00 AM 10:50:00 PM General test Scheduled
07/06/2018 3:15:00 PM 3:45:00 PM Site Visit Site Visit Licensure Renewal Scheduled

Update the following field on the Appointment Details page
a. "Status" =
e Update to Completed if the site visit was completed.
e Update to Cancelled if the site visit was cancelled but not rescheduled.

e Update to No Show if the Residential Monitor attempted to make the site
visit but the contact person was not available. A new site visit will need to be
scheduled.

Test Provider
Last Updated by shelia.mott@apdcares.org
at 5/2/2023 1:41:36 PM

Appointment

ood iCennect

File

Appointment
Participants List

New Participant

Appointments
Division

Appointment Date *
Start Time
Appointment End Date
End Time

Type 7

APD ~

06/052023 |
01~]00 v [PM~
06/052023 |4
03 ~[00 v|PM~

Site Visit ~

Subject

Status * Scheduled v

Canceled

No Show
Pending
Scheduled
Rescheduled

6. When finished select File > Save Appointment
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File
Spell Check

Save Appointment

Print \
Close Appointment

7. From the File menu, select Close Appointment.

Complete Application Package Checklist

The Licensing Specialist (Region QA Workstream
Worker) will review the Service Provider record and
complete the Application Package Checklist to proceed
with the approval process.

1. Set “Role” = Region QA Workstream Worker then click Go.

N,
Role \
Region QA Worksiream Worker ﬂ @

2. Navigate to the Providers chapter and enter the Provider’s Licensed Facility home name
in the Quick Search filter and click Go.

Wele

ocd iCennect sl
File
Quick Search
A Test Provider X | Providers [V]| | Provider Name v @
MY DASHBOARD |  CONSUMERS ‘ PROVIDERS INCIDENTS CLAIMS SCHEDULER
Filters /’
1 1 1

3. The Provider’s record will display. Navigate to the Providers > Forms tab
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opd Connect

File  Word Merge

\:mrs ~

MY DASHBOARD | CONSUMERS | PROVIDERS INCIDENTS,

A TEST Provider (10002)

Provider ID Numbs

Forms | Enroliments.

vide uthori
Filters

saws  [v] [auaito MEEED I~

oivision  [v] [+

31 Forms record(s) returned - now viewing 1 through 15

APD Group Home Facility Checklist
APD Group Home Personnel Record Review
APD Provider Enroliment Application

4. Click File > Add Forms

File  Word Merge

Add New Provider Search
Add Forms

Print \

5. Select “Please Select Type” as “Application Package Checklist” from the drop-down list

Please Select Type: | Applicalion Package Checklist v
Provider Assessment
Division ¥ Worker ¥ Reed, Monica Clear Detalls
Review® Status * <+
Review Date *  affemmmmm om0 |4 Approved By Reed, Monica Detalls
Approved Date 09/20/2023

6. Update the following Header fields:
"Division" = APD

a
b. "Review" = Annual

o

Complete all fields on the Application Package Checklist

d. “Status” = Complete

7. When finished, click File > Save and Close Forms
File

Spell Check

k]

Save Forms

Save and Add Another Forms

[T

Save and Close Forms

Copy From Previous

(%]

Print

Close Forms
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Proceed to Site Visit No Violations Note if no violations
OR proceed to Site Visit Violation Note

Site Visit No Violations Note

The Licensing Specialist (Region QA Workstream Worker)
will document in a note that there are no site visit issues.

If issues or deficiencies were noted during the site visit,
proceed to the Site Visit Violations Note issues section.

1. Set “Role” = Region QA Workstream Worker then click Go.

N,
Role \
Region QA Worksiream Worker ﬂ @

in the Quick Search filter and click Go.

g Welc
Opd iCennect 620
File
Quick Search
Aest Proider X | | powtes ] | Potertens o
MY DASHBOARD |  CONSUMERS ‘ PROVIDERS |  INCIDENTS CLAMS SCHEDULER
Fiters /
: : :

3. The Provider’s record will display. Navigate to the Providers > Notes tab

File  Reports

Quick Search

| Providers [v]| | Provider Name

MY DASHBOARD |  CONSUMERS ‘ PROVIDERS INCIDENTS CLAMS SCHE
A TEST Provider (10002)

‘Workers Services Provider ID Numbers Contracts Bel Linked Providers Aliases Conditions

Providers | Divisions | Forms | Envolments | Authorizations | Notes | Credentials | EWW Scheduling
Filters
Note Type ﬂ Equal To j j‘ ANDj x
Note Date ﬂ +

| 1

4. Click File > Add Notes

Updated July 25, 2024
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File Reports
Add New Provider Search
Add Notes
Print

5. Inthe new Note record, update the following fields:

"Division" = APD

“Associated Form ID#” = Enter Form ID# if applicable

"Note Type" = Licensing Renewal

"Note Subtype" = Site Visit Complete with no issues or deficiencies
"Description" = Site Visit Complete with no issues or deficiencies
"Note" = Enter the list of site visit results

"Status" = Complete

Click the Lookup button on the "Add Note Recipient" to add the Service Provider
as the Note Recipient

S® 0 a0 T ®

Enter Last Name and Click Search in the pop-up browser window. Select the
Name of the worker to attach them to the note

j- Click the Lookup button on the "Add Note Recipient" to add the Licensing
Supervisor as the Note Recipient

k. Enter Last Name and Click Search in the pop-up browser window. Select the
Name of the worker to attach them to the note

MNotes Details

Division * APD »
Note By * Reed, Monica -
Note Date * 09/20/2023 3

Associated Form ID#

Note Type * -— Licensing Renewal v |
Note Sub-Type —————— Site Visit Complete with no issues or deficiencih ~ [
L Site Visit Complete with no issues or deficiencies
Description if— !
B I U 16px =~ A~

Enter the list of site visit results

Note -—

Status ¥ ‘

Complete w |
Date Completed 09/20/2023
Attachments
Add Attachmeant
Document Description

There are no attachments to display

Mote Recipients \

Add Note Reciplent Lockup  Clear
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6. When finished click File > Save and Close Notes
File  Tools
Spell Check
Save Motes

Save and Close Notes

Print
Close Notes

Supervisor Review

The Licensing Specialist (Region QA Workstream Worker)
will send a note to the Licensing Supervisor to advise
them to do a review of the checklists which may also
include reviewing the CAP record, NNC and any other
documentation.

1. Set “Role” = Region QA Workstream Worker then click Go.

N,
Role \
Region QA Worksiream Worker ﬂ @

2. Navigate to the Providers chapter and enter the Provider’s Licensed Facility home name
in the Quick Search filter and click Go.

ogd iconnect 5

File
Quick Search

ATest Provider X | | Providers [v] | Provicer Name vl @

MY DASHBOARD | CONSUMERS PROVIDERS INCIDENTS CLAIMS SCHEDULER

Fiters /
) ) )

3. The Provider’s record will display. Navigate to the Providers > Notes tab
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File  Reports

A TEST Provider (10002)

Filters
Note Type j Equal To ﬂ

Note Date ﬂ +

4. Click File > Add Notes

File Reports
Add New Provider Search
Add Notes

Print

Quick Search

| Providers [ | Provider Name
MY DASHBOARD | CONSUMERS |  PROVIDERS INCIDENTS CLAIMS SCHE

Workers | Services | Provider ID Numbers Com Linked Providers | Aliases | Conditions

Providers | Diisions | Forms | Envolments | Authorizations | Notes | Credentials | EVV Scheduling

My (x

5. Inthe new Note record, update the following fields:

a. "Division" = APD
“Associated Form ID#” = Enter Form ID if applicable

I O

"Status" = Pending

"Note Type" = Licensing Renewal/Supervisor Review
"Description" = Enter description

"Note" = Enter notes.

“Attachments” = If violations were noted, a CAP was created and accepted, the

NNC must be attached to this Supervisor Review Note so the Supervisor has all
the documentation needed to approve the renewal. If this review did not require
a CAP, there will be no attachments.

h. Click the Lookup button on the "Add Note Recipient" to add the Licensing

Supervisor as the Note Recipient

i. Enter Last Name and Click Search in the pop-up browser window. Select

the Name of the worker to attach them to the note
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Motes Details

Division * APD v
Note By * Buck, Jennifer -
Note Date * 002612023 |9

Associated Form ID#

Note Type * - Licensing Renewal'Supervisor Review v
Mote Sub-Type e
Description -~

Note *_—

SIBIUS* _ PEI"dII"IgV

Date Completed

Attachments

Add Attachment

Document Description Category

There are no attachments to display

Note Recipients

Add Note Recipient Lockup  Clear

6. When finished click File > Save and Close Notes
File  Tools
Spell Check
Save Motes

Save and Close Notes

Print
Close Notes

Supervisor Approval

The Licensing Supervisor will receive notification on My
Dashboard for the review. The Supervisor will need to
review all checklists, notes, Corrective Action Plan and
Notice of Non-Compliance (if applicable). If the
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supervisor determines that more information is needed
proceed to Further Documentation Required.

1. Set “Role” = Region QA Workstream Worker/Lead then click Go.

2. Navigate to the My Dashboard > Providers > Notes > Pending and click the hyperlink for
the Pending notes.

MY DASHBEQOARD CONSUMERS PROVIDERS INCIDENTS CLAIMS SCHEDULE
JNSUMERS \ INCIDENTS PROVIDERS
Inquiry Alert Notes List Notes
lotes 0 Unread Alert Notes 0 Complete / 3
Pending 1

3. Select the Note Type = Licensing Renewal/Supervisor Review and select the
pending record via the hyperlink.

Filters.

Sttus v EqualTo v Pendng v ANDvV | x
NoteType v | 4
Search  Reset

27 My Dashboard Notes record(s) returned - now viewing 1 through 15

s

Provider NoteType Note Date Description Author Status | |

Test Provider Licensing Renewal/Supervisor Review 097202023 Licensing Renewal/Supervisor Review Reed, Monica Pending

4. If this is a Supervisor Approval that does not require further documentation or further
documentation was required and has been received, in the existing Note record, update
the following fields:

a. “Associated Form ID#” = Enter Form ID# if applicable
b. “Note Type” = Update to Licensing Renewal/Supervisor Approval
c. “Note Subtype” =
i. If thisis a Supervisor Approval and Further Documentation is NOT
required, leave this field blank.
ii. If this is a Supervisor Approval that required Further Documentation which
has now been provided, leave as Further Documentation Provided
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Notes Details

Division *

Note By * Buck, Jennifer

Note Date * 09/26/2023 |8

Associated Form ID#

Note Type * [ Licensing Renewal/Supervisor Approval v |
Note Sub-Type [ Further Documentation Provided v |*

“Description” = enter a description if applicable

"Note" = Enter Notes

"Status" = Update to Complete

Click the Lookup button on the "Add Note Recipient" to add the Licensing

Specialist (Region QA Workstream Worker) as the Note Recipient

h. Enter Last Name and Click Search in the pop-up browser window.
Select the Name of the worker to attach them to the note.

i. Click the Lookup button on the "Add Note Recipient" to add the ROM as
the Note Recipient

j. Enter Last Name and Click Search in the pop-up browser window.

Select the Name of the worker to attach them to the note

e IS

If this review required further documentation and the Licensing
Specialist (Region QA Workstream Worker) did not change the
Note Subtype to Further Documentation Provided before sending
back to the Supervisor, the Supervisor will need to do it before the
Licensing Renewal/Supervisor Approval Note Type will be visible.
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Division *
Note By ¥
* T

o (09202023 |
Associated Form 108 . [ |
Note Type * e [Licensing R /Supervisor A v
Note SubType 3]

n | Licensing Renewal'Supervisor Approval
Description  ilfm— | v

fsppend Tood o Hole

There are no attachments to display \
Note Recipients

Add Note Recipient || Lockup  Cear

5. When finished click File > Save and Close Notes

File Tools

6. Select File > Close Notes

opd iCennect

File Tools
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Update License Information

The Licensing Specialist will be notified of the
Supervisor Approval from the Licensing
Renewal/Supervisor Approval note on My Dashboard >
Provider > Notes. This note serves as notification to
update the license information with the new renewal
information. The license information needs to be
updated before the ROM Review begins.

1. Set “Role” = Region QA Workstream Worker then click Go.

N,
Role \
Region Q& Werksiream Worker ﬂ @

2. Navigate to the Providers chapter and enter the Provider’s Licensed Facility home
name in the Quick Search filter and click Go.

Wele

oad iCennect e

File
Quick Search

ATest Provider X | | Providers V]| Poider Name v @

MY DASHBOARD | CONSUMERS PROVIDERS INCIDENTS CLAIMS SCHEDULER

Filters /
1 1 1

3. The Provider’s record will display. Navigate to the Providers > Credentials tab
and select the License that is being renewed via the hyperlink on the row

MY DASHBOARD CONSUMERS PROVIDERS INCIDENTS CLAIMS

/

Workers | Services | Provider ID Numbers = Contracts = Beds | Linkeg Providers | Aliases

Providers | Divisions | Forms | Enrcllments = Authorizations = Notes = Credentials EVV $

License g | Foster Home FH12345678
License MWSA R3355566677
License Behavior Focused
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4. Update the following fields:
“Date of Renewal/Subsequent License” = Enter Renewal Date

a.
b. "Effective Date" = Enter New Effective Date

c. "Expiration Date" = Enter New Expiration Date

d. “Status” = Active

e. "Reason" = Renewal

f. “QA Workstream Worker” = Select worker

g. Optional —If license is for less than one year enter the following:

i. “Less than One Year” = Select checkbox for Yes
ii. "License Duration " = Select One Month or Three Month
License Details
Credential Type License
License Type % Foster Home v
License Number * 858585
Original Date of Issuance * 0012023 |
Date of Renewal/Subsequent License i oaiees |
Eifective Date ¥  effpmmmmm 0an12023 |
Expiration Date ¥ 0913012024 i
Less than One Year i
License Duration <+ One Month v
Comment
I3

Status ‘...—— Active w
Reason i Renewal  v|
QA Workstream Worker h Reed, Monica Lookup  Clear Datails

5. When finished, click File > Save and Close License Details

History

Spell Check

Save License Details

Save and Add Another License Details
Save and Close License Details

Print \

Close License Details

6. Upon saving the license record, a Workflow Wizard triggered the reminder tickler
that is due in 90 calendar days before the license expiration date.

Reassign this tickler to the
licensee/designee Apply
for Renewal due to L
pending_License
Expiration
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a. Tickler - “Reassign this tickler to the licensee/designee. “Apply for Renewal due to
pending License Expiration”
b. Reassign to licensee/designee.
i. Click the tickler flyout menu and select Reassign. Search for and select the
licensee/designee. The tickler has been reassigned and the
licensee/designee will retrieve if from My Dashboard > Ticklers
Reassign this tickler to the
licensee/designee Apply
for Renewal due to 0
pending_ License pen

. Expiration Reassign

Complete
c. Due on the 90th calendar day before the License expiration date for
license types of Foster Home, Group Home, Residential Habilitation Center
ROM Review

The ROM/Designee will receive notification of the
Supervisor Approval or the Supervisor Denial via a
note on My Dashboard. The ROM will need to review
all checklists, notes, Corrective Action Plan and Notice
of Non-Compliance (if applicable). If more
information is needed, proceed to Further
Documentation Required. If approving or denying,
they will then print out the License Certificate. The
Licensing Specialist will have added the license
information to the provider record before the ROM
prints the License Certificate.

1. Set “Role” = ROM/Deputy ROM then click Go.

Role

"\*

ROM/Deputy ROM [~] @

2. Navigate to the Providers chapter and enter the Provider’s Licensed Facility home name
in the Quick Search filter and click Go.
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Welc

ocd iCennect i

File
Quick Search

ATest Provider X | Providers [V] | | Provider Mame v| @

MY DASHBOARD | CONSUMERS ‘ PROVIDERS INCIDENTS CLAIMS SCHEDULER

Filters /
1 1 1

3. The Provider’s record will display. Navigate to the Providers > Credentials tab

MY DASHBOARD CONSUMERS ‘ PROVIDERS INCIDENTS CLAIMS

/

Workers | Services | Provider ID Numbers | Contracts = Beds | Linked Prgviders | Aliases

Providers | Divisions | Forms | Enrollments | Authorizations | MNotes | Credentials EVV!

4. Select Word Merge > License Certificate Automated
Word Merge
Confirm BF.IB Designation Attachment L
Cover Letter with Certificate of Service |
License Certificate Automated

Provider Status BF.IB Attachment M

5. Select Open Document to open the Word Merge document for editing and complete the
File

Generate Merge Document
Click the "Open Document" button to open the
Merge Document for editing.

6. Save the Word Merge Document to the device by clicking the Save button and then
Open
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agency for persons with disabilities
State of Florida

Ron DeSantis CERTIFICATE OF LICENSE
Governor
[ ] |
Taylor Hatch License No. 586974
Director
L L] Date of Issue: 9/1/2024 12:00:00 AM
State Office
4030 Esplanade Way  Expiration Date*®: 9/30/2024 12:00:00 AM
Suite 380
Tallahasses, FL 323948-0950
[ || ; ) s
Northwest Region Agency for Persons with leab|llt|es S
4030 Esplanade way  Maximum Resident Capacity:
Suite 260 Facility Type: Group Home
Tallahasses, FL 32390-2049
. Licensee: Test Provider
The WM_P249_License-Certificate- Automated_ADAv4.docx download has completed. \ Open |~ Open folder View downloads

7. Edit the Word Merge Document as necessary

8. When finished, Click File > Print to print the updated Word Merge and then
File > Save, File > Close

9. Select File > Close to close the Word Merge in APD iConnect

File

Print /

Close

The ROM/Designee will then sign, scan and save the
License Certificate to their device.

ROM Approval

The ROM will attach the hardcopy of the License Certificate
into a new note. If the ROM determines that more information
is needed proceed to Further Documentation Required.

NOTE: An electronic signature will not be accepted on the
License Certificate. The ROM will need to sign the hard copy and
send it via interoffice mail to the Licensing Specialist (Region
QA Workstream Worker).
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1. Set “Role” = ROM/Deputy ROM then click Go

Role \""-‘
ROM/Deputy ROM [~] @

2. Navigate to the Providers chapter and enter the Provider’s Licensed Facility hom
in the Quick Search filter and click Go.

o Wele
Opd iConnect 6
File
Quick Search
ATest Provider X| | Providers V]| | Proider Name v @
MY DASHBOARD |  CONSUMERS ‘ PROVIDERS INCIDENTS CLAIMS SCHEDULER
Filters /
1 1 1

3. The Provider’s record will display. Navigate to the Providers > Notes tab

File  Reports

Quick Search

| Sroviders [v] | | Provider rame
MY DASHEOARD | CONSUMERS | PROVIDERS: INCIDENTS cLAMS SCHE
A TEST Provider (10002)
Workers | Services | Provider ID Numbers | Contracts | Belgy | Linked Providers | Aliases | Conditions
Providers | Diisions | Forms | Enmrolments | Authorizations | Notes = Credentials | EVV Scheduling
Filters
NoteType [V |EqualTo v [“" || (x
NoweDate  [v| [+

4. Click File > Add Notes

File Reports
Add New Provider Search
Add Notes

Print

5. Inthe new Note record, update the following fields:

a. "Division" = APD
“Associated Form ID#” — Enter Form ID if applicable
"Note Type" = Licensing Renewal/ROM Approval
"Description" = Enter description if applicable
"Note" = Enter notes

"Status" = Complete

@m0 a0 T

Click "Add Attachment" and search for the copy of the signed License
Certificate on the user's device. Click Upload

h. Click the Lookup button on the "Add Note Recipient" to add the Licensing
Specialist(Region QA Workstream Worker) as the Note Recipient
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i. Enter Last Name and Click Search in the pop-up browser window. Select
the Name of the worker to attach them to the note

Notes Details

*

Diivision APD w

Hots By * Reed, Monica v

Mote Date *

Associated Form ID# —
Noite Type * -— Licensing RenswalROM Approval ~ [
Note Sub-Type ~

Description

B O e - Az

Enler notes

Nl s

sams* Compiste v
Date Completed 0202023
Attachments /

Add Attachment

Document Description

There are no attschments to display \
Mote Recipients

Add Hole Reciplert Lookup  Clear

6. When finished click File > Save and Close Notes
File  Tools
Spell Check
Save Motes

Save and Close Notes
Print
Close Notes

Signed License Certificate Note

The Licensing Specialist (Region QA Workstream
Worker) will receive notification of the ROM Approval
note on My Dashboard. They will also receive the signed
hard copy of the License Certificate from the
ROM/Designee. They will then generate and print the
Cover Letter and add a new note to advise the Service
Provider and Agency Clerk.

1. Set “Role” = Region QA Workstream Worker then click Go.
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N

Role

Region QA Worksiream Worker ﬂ @

2. Navigate to the Providers chapter and enter the Provider’s Licensed Facility home name

in the Quick Search filter and click Go.

opd itennect

File
Quick Search

ATest Provider X || Providers [V] | | Provider Name v] @

Welc
61201

MY DASHBOARD |  CONSUMERS ‘ PROVIDERS INCIDENTS CLAIMS SCHEDULER

Filters /

3. The Provider’s record will display. Navigate to the Providers > Credentials tab

MY DASHEOARD CONSUMERS ‘ PROVIDERS INCIDENTS CLAIMS

/

Workers | Services | Provider ID Numbers = Contracts | Beds | Linked Prgviders | Aliases

Providers | Divisions | Forms @ Enrollments = Authorizations | Notes | Credentials EVV!

4. Select Word Merge > Cover Letter with Certificate of Service
Word Merge
Confirm BF.IB Designation Attachment L
Cover Letter with Certificate of Service

License Certificate Automated \

Provider Status BF.IB Attachment M

5. When finished, Click File > Print to print the updated Word Merge and then
File > Save, File > Close

6. In APD iConnect, Click Upload and Save to Note after saving the word document

7. Inthe new Note record, update the following fields:
a. "Division" = APD
b. “Associated Form ID#” = Enter Form ID# if applicable
c. "Note Type" = Licensing Renewal
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"Note" = Enter notes

"Status" = Complete

S @ oo

"Note Subtype" = Signed License Certificate
"Description” = Signed License Certificate

Click "Add Attachment" and search for the copy of the signed License

Certificate and the Cover Letter on the user's device. Click Upload

as the Note Recipient

j.  Enter Last Name and Click Search in the pop-up browser window. Select
the Name of the worker to attach them to the note

k. Click the Lookup button on the "Add Note Recipient" to add the Agency

Clerk as the Note Recipient

I.  Enter Last Name and Click Search in the pop-up browser window. Select
the Name of the worker to attach them to the note

Notes Details

Division *
Note By *

Note Date *

Associated Form [D#  “iem—
Note Type * -—

Note Sub.Type -
Description -—

Note -l

Status * .‘-———

Date Complated
Attachments

Add Attachment

Document

There are no attachments to display

Note Recipients

Add Note Recipient

AFD v
Reed, Monica v

oszoiz023 |

Licensing Renewal v |

Slgr‘.ea License Certificate e
P

B J U 16p0x ~ A~

Enter notes

Compilgte v |

09/20/2023

Description

N

Lookup  Clear

8. When finished click File > Save and Close Notes

File Tools
Spell Check
Save Notes

Save and Close Notes
Print
Close Notes

Updated July 25, 2024

Click the Lookup button on the "Add Note Recipient" to add the Service Provider

Page | 52



The Licensing Specialist (Region QA Workstream
Worker) will then mail the hardcopy signed Original
License Certificate along with the Cover Letter to the
Service Provider.

As Needed: Site Visit Violation Note

If during the site visit, deficiencies are identified then
the Licensing Specialist (Region QA Workstream
Worker) will add a note and start the corrective
action process.

1. Set “Role” = Region QA Workstream Worker then click Go.

N,
Role \
Region Q& Werksiream Worker ﬂ @

2. Navigate to the Providers chapter and enter the Provider’s Licensed Facility home
name in the Quick Search filter and click Go.

Welc

o itonnect
File
Quick Search
ATest Provider X | | Providers [v] | Provider Name vl @
1Y DASHEOARD | CONSUMERS ‘ PROVIDERS | INCIDENTS CLAMS SCHEDULER
Filters /
. ) . . . .
3. The Provider’s record will display. Navigate to the Providers > Notes tab
File  Reports
Quick Search
| Providers [v]| | Provider Name
MY DASHBOARD |  CONSUMERS | PROVIDERS INCIDENTS CLAIMS scHe
ATEST Provider (10002)
Workers | Services Provider ID Numbers | Contracts =~ Be: Linked Providers | Aliases = Conditions
Providers | Divisions | Forms | Emolments | Authorizations | Nofes | Credenfials | EVVScheduing
Filters
Note Type j Equal To j j ANDj X
Note Date ﬂ +
e B

4. Click File > Add Notes
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File Reports
Add New Provider Search
Add Notes

Print

5. Inthe new Note record, update the following fields:
"Division" = APD
“Associated Form ID#” = Enter Form ID# if applicable
"Note Type" = Licensing Renewal

a

b

c

d. "Note Subtype" = Site Visit Complete with issues or deficiencies
e. "Description" = Site Visit Complete with issues or deficiencies

f.

"Note" = Enter that violations were observed (not specific as to which ones,
just that there are violations) and an NNC will be issued
"Status" = Complete

h. Click the Lookup button on the "Add Note Recipient" to add the Service
Provider as the Note Recipient

i. Enter Last Name and Click Search in the pop-up browser window. Select
the Name of the worker to attach them to the note
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Notes Details

Division APD v|
Note Byr* Reed, Monica v
Note Date a0z
Associated Form (D~ Gmm—m
Note Type * Licensing Rengwal v [
Note Sub-Type ‘._ Site Visit Complete with issues or deficiencies v [
Description Site Visit Complate with issues or deficiencies .
BJI U ww-A-
Enter that viekations were obsenved and an NNC will be issuad
Note h
Stats ¥ Complete v
Date Completed 092012023
Attachments
Add Attachment
Document Description

There are no attachments to display

Note Recipients \

Aidd Note Recipient | Lookup  Clear

6. When finished click File > Save and Close Notes
File  Tools
Spell Check
Save Notes

Save and Close Notes

Print
Close Notes

As Needed: Add CAP for Violations

The site visit has been completed and violations have
been identified. The Licensing Specialist (Region QA
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Workstream Worker) will create a CAP record and
notify the provider there were violations via a Note.

1. Set “Role” = Region QA Workstream Worker then click Go.
N

4

Role
Region QA Worksiream Worker ﬂ @

2. Navigate to the Providers chapter and enter the Provider’s Licensed Facility home

record name in the Quick Search filter and click Go.
ogd iCennect ek
File
Quick Search \
A Test Provider ¥ || Providers ﬂ Provider Name ﬂ @

MY DASHBOARD | CONSUMERS | PROVIDERS INCIDENTS CLAIMS SCHEDULER

/

Filters:

3. The Provider’s record will display. Navigate to the Providers > CAP tab

opd wennect
File
Quick Search
Provizers [91] [ Provicer ame ~ &
umume

cLamMS SCHEDULER

INCIDENTS

MY DASHBOARD | CONSUMERS PROVIDERS

Provider ID Numbers | Contracts

eds | Lin vides onditions | Service ir
Forms | Enroliments | Authorizations | Notes | Credentials intments

A TEST Provider (10002)
Workers

Providers

Filters-
cAP D M [+

4. Select File > Add CAP
o0 iConnect

File
Add New Provider Search

Add CAP
Print \

5. Update the following fields:
"CAP Type" = Notice of Non — Compliance

a.
NOTE: The CAP Type selection will determine what fields are displayed on this screen

b. "Date of CAP" = Enter Date
Page | 56
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“Associated Form ID#” = Enter Form ID# if applicable

"Date Provider Notified" = Enter Date

“CAP Due Date” = Enter Date as 15 calendar days after date provider notified
"Status" = Defaults to Pending (leave as pending)

"Comments" = Enter Comments

S @ ™o oo

"Date Submitted by Provider" = will not be complete when CAP initially created so
leave blank

"Date Verified Complete by APD Staff" = will not be complete when CAP initially
created so leave blank

j.  "Licensing Worker" = Click the Lookup button to add the appropriate worker
k. "QA Workstream Lead" = Click the Lookup button to add the appropriate worker

CAP
CAPID
CAP Type - Notice of Non-Compliance «
Date of CAP <l 0s012023 |
Associated Form 1D#  agff—
Date Provider Notified s oeoi0zs 0o
CAPDue Date <l 0913002023 =
SETUS Pending A
BJZ U Topx = A=
Enter Comments
Comments ‘_‘_
Date Submitted by Provider i
Date Verified Complete by APD Staff i
Licensing Worker *— Reed, Monica Lookup Clear Defails
QA Workstream Lead o — Buck, Jennifer Lookup  Clear Details

6. When finished, select File > Save CAP
File
Spell Check
Save CAP i
Save and Close CAP
Print
Close CAP

7. Click “Items” on the left-hand navigation menu and then File > Add Item
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File

o |
ltems ‘._,____._-
File
Add ltem ——
Print
Close ltems

8. An item will be added for every not met standard on the Licensing Checklist form.

TIP: Open the Licensing Checklist form. Open the
Item Details page. Keep both visible so you can
reference the Licensing Checklist form when adding

the item details.

Test Prowider  Forms
was 200l 10 o

o wonnedt

Fila

GROUP HOME FACILITY CHECKLIST

- PARTI - ADMINISTRATIVE PROCEDURES |

Each STANDARD provided below contains a summary only, for actual violation defail:
listed per the citation(s).

- AdOmenizaion .

N0 RaCh proup homs BRCamy $R00 Aave 8

ARG AR (Rl BP0 SRR |
£l 5 00 B, T Lacdity Sperassr ik

PRI (0! e 0 ey Opatano

T Qroup home Resity aed der snauting

[

with Chapoer 8303 and & 335087, F 8

wheneusr Ihe 1OCHTy SparEar ik Sn-aie

BF B CE BR0 ORE O EE SRAEATS 148

FrRRenl i vk Racaety

1,1 Citasea: £5G-2.00 37V Mo et »

FET Acl et comments

1.3 Fha apseratal §hall Baves suscedibelly
completed a1 leavt B crean Pawy of
BERAtd Sellbgh ek ESETRRmEIN
Bpphcabie 1o the furgont ol the tasilty
BUER B edutalian, Specill sdutition,
socudl w3tk pesaligy. bray
payeRslegy &

ehild Sivelsprent, of Bivk 1 il & high
BENEO| GpIarLE 4nE IN/BE FRAT NHvanT
FABRIERCH R WORRY WITh chileeen,
pazeacenty 0! BURE WEY JnaaEtey

9. Update the following fields:

a. "Action Type" = Licensing

o0 onneat

File

Summary
Fem D

em Mumizer
Acgo Typh

Tpe of Gae Visn ©
Discowery Sowoe
Beneaation Trpe

E=pinym irvatend

Handzed Hed Mat Deisriplion

Compents

Fem Sakbey
Dus D

Prowider Wortsr

Coitictv Aok Regursd

Evideace of Complgtian

b. “Type of Site Visit” = Select as appropriate

i. Foster Home
ii. Group Home

iii. Residential Habilitation
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"Discovery Source" = Licensing Visit
"Remediation Type" = Licensing
"Employee Involved" = Enter Name if applicable

- 0 a o

"Standard Not Met Description" = Click the ellipsis to add the appropriate
Standard Not Met — search by description with a few key words

g. "Comments" = Enter the full description of the violation (i.e., Resident J.A.
did not receive Seroquel as prescribed on 9/1/2019)

h. "ltem Status" = Defaults to Pending — leave as Pending

i. "Due Date" = Enter the due date as 15 days from the date of issuance
(date of issuance should match the date provider was notified on the CAP
detail screen)

j. "Provider Worker" = Click the Lookup button to add the worker

k. "Corrective Action Required" = Enter Information regarding the violation
that the provider must submit. The Provider will then append with the
information (e.g., Request copy of Medication Administration records)

Tast Provider  ltem

Q0 iConnect

9f26/2023 7:04 PM
File
Summary
Item ID
Item Number
Action Type Licensing  ~ T
Type of Site Visit * Group Home e

Discovery Source

Remediation Type

Employee Involved

Standard Not Met Description

Comments

Item Status
Due Date

Provider Worker

Comrective Action Required

Evidence of Completion

Licensing Visit
Licensing + |*

name of employee involved

P
Foreclosures and eviclions. (a) Licensees must provide notifi Clear

amed full descrption of the violation

Pending w
10102023 |
Reed. Monica Loohip  CMal  patails

Enter Information regarding the violation that the provider must submit

If additional items need to be added, then repeat steps 5
and 6 as necessary by selecting File > Save and Add

Another Item for each new item.

10. When finished, select File > Save and Close Item
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File

Spell Check

Save ltem

Save and Add Another tem
Save and Close ltem

Print

Close ltem
As Needed: Generate NNC
If there are violations, the Licensing Specialist

(Region QA Workstream Worker) will generate the
Notice of Non-Compliance report.

If a PAARF is needed then proceed to Chapter 13 for
the PAARF process.

1. Set “Role” = Region QA Workstream Worker/Lead then click Go.

N,
Role \
Region Q& Werksiream Worker ﬂ @

2. Navigate to the Providers > CAP tab

ofd iConnect

File
Quick Search

Provders V]| | providername v &

MY DASHBOARD |  CONSUMERS PROVIDERS INCIDENTS CLAIMS SCHEDULER UTILITE

ATEST Provider (10002)
Workers | Services | Provider IDNumbers | Contracts | Beds | Linked Providers | Allases | Condions | SenviceArea | Admir

Providers | Divisions | Forms | Enollments | Authorizations | Notes | Credentials | EVVStheduing | CAP. Appointments

Filters
AP 1D Mo+ \
Bl Bl

3. Select the previously created new CAP record via the hyperlink for that record
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Test Provider (21347)

Workers | Services | Provider ID Numbers = Contracts =~ Beds | Linked Providers = Conditions | Service Area | Admin Actions

Providers | Divisions | EVV Activities | Forms | Enrolments | Authorizations | Notes | Credentials | EVV Scheduling & CAP

Filters

CAPID v +

Search  Reset

9 Providers CAP record(s) returned - now viewing 1 through 9

122 ofice of Non- 09/01/2023 095302023 | Pending 1 Reed. Monica
ompliance
4. Select Reports > NNC from the CAP Details page
od iConnect
File  Reports
—— HNNC
‘CAF‘ | o
| ) Open NNC
C ﬁ. 122
ltems
CAP Type [ Notice of Non-Compliance v |

5. The NNC Report screen will display. Enter the CAP ID and click View Report

CapID [106 |

4 40f1 bkl el l:ﬂmdll\ext ll'l," ¢!

State of Florida

Agency for Persons with Disabilities

NOTICE OF NONCOMPLIANCE

Issued To(Name of Licensee): ‘l License Number:

SEEE S as . ' | 11
Address: Facility Name:
O3, AT Y PR RS Ol T S
City: County: State: Zip: Telephone:

T TGRS G PINELLAS |FL e L
APD Representative: Title:

Sections 120.695, Florida Statues allow for certain minor offenses to be addressed by the issuance of a Notice of Noncompliance and the
requirement of corrective action without penalty.

VIOLATION

It appears that on 07/10/2023 . you were in violation of the following statute(s) or rule(s):

Item ID#109: 2.0032(3) Licensees and facility employees must permit any Agency staff or designated agent of the State of Florida, who presents
proper State of Florida-issued identification, to enter and inspect any part of any facility building or to inspect records
relating to the operation of the facility or the provision of client care at any time that facility staff. management, owners,
directors, or residents are present in the facility. A violation of this subsection shall constitute a Class IT violation

Comments: test

6. Save the NNC Report to the device so it can be attached to the Supervisor Review note in the
next section.
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As Needed: Supervisor Review

The Licensing Specialist (Region QA Workstream
Worker) will send a note to the Licensing Supervisor
to advise them to do a review of the checklists, CAP
record, and NNC and any other documentation and
provide approval. If denied proceed to Supervisor
Denial.

1. Set “Role” = Region QA Workstream Worker/Lead then click Go.

N,
Role \
Region Q& Werksiream Worker ﬂ @

2. Navigate to the Providers chapter and enter the Provider’s Licensed Facility home name

3.

5.

in the Quick Search filter and click Go.

Wele

opd ionnect i
File
Quick Search
ATest Provider X | | Providers [v] | Proiider Name v W
MY DASHBOARD | CONSUMERS ‘ PROVIDERS | INCIDENTS CLAIMS SCHEDULER
Filters /
1 1 1

The Provider’s record will display. Navigate to the Providers > Notes tab

File  Reports

Quick Search

| Provders [v]| | provderneme

MY DASHBOARD |  CONSUMERS | PROVIDERS: INCIDENTS CLAIMS SCHE
A TEST Provider (10002)

Workers | Services | Provider|DNumbers | Coniracts | Bedy | Linked Providers | Aliases | Conditions

Providers | Divisons | Forms | Envolments | Authorizations | Nofes | Credentials | EVV Stheduling
Filters
Note Type j EqualTo j ﬂ“ ANDﬂ x
Note Date j +

Bl B

Click File > Add Notes

File Reports
Add New Provider Search
Add Notes

Print \

In the Note record, update the following fields:
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“Associated Form ID#” = Enter Form ID# if applicable
"Note Type" = Licensing Renewal/Supervisor Review

"Description" = Licensing Renewal/Supervisor Review
"Notes" = Enter notes

"Status" = Pending

Click "Add Attachment" and search for the copy of the NNC report on the
user's device. Click Upload

S0 o 0 T W

g. Click the Lookup button on the "Add Note Recipient" to add the Licensing
Supervisor as the Note Recipient

h. Enter Last Name and Click Search in the pop-up browser window. Select
the Name of the worker to attach them to the note

Notes Details
*

Division APD
Hote By * Resd, Monica
Note Date * 0202023 e
Associated Fomm IDE
Hote Type ® -p———— Licensing RenswaliSupenisor Review
Nota Sub.Type -
Hae Ligansing RenswalSupandsor Raview
Doscription — -lf—
B I I 16px =~ A~
Mt -
Status ® - —

Date Ceompletid

Attachments

Add Attachment

Documant

Thaere are no attachmants 1o display

Hote Reciplents

Add Mote Recipient

Dascription

—

Leokad

6. When finished click File > Save and Close Notes
File  Tools
Spell Check
Save Notes

Save and Close Notes

Print
Close Notes
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Proceed to Supervisor Approval and then to Submit
CAP due to violations.

As Needed: Supervisor Approval

1.

2.

3.

4.

The Licensing Supervisor will receive notification on My
Dashboard for the review. The Supervisor will need to
review all checklists, notes, Corrective Action Plan and
Notice of Non-Compliance (if applicable). If the
supervisor determines that more information is needed
proceed to Further Documentation Required.

Set “Role” = Region QA Workstream Worker/Lead then click Go.

Role e—
Region QA Workstream Lead ~1|

Navigate to the My Dashboard > Providers > Notes > Pending and click the hyperlink for
the Pending notes.

‘. MY DASHBOARD | CONSUMERS PROVIDERS INCIDENTS CLAIMS SCHEDULE
JNSUMERS \ INCIDENTS PROVIDERS
Inquiry Alert Notes List Notes
lotes 0 Unread Alert Notes 0 Complete / 3
Pending 11

Select the Note Type = Licensing Renewal/Supervisor Review and select the
pending record via the hyperlink.

Filters

Saws v EqualTo v Pendng v ANDv | x
NoteType v +
Search  Reset

27 My Dashboard Notes record(s) returned - now viewing 1 through 15

s

Provider NoteType Note Date + Description Author Status

Test Provider Licensing Renewal/Supervisor Review 097202023 Licensing Renewal/Supervisor Review Reed. Monica Pending

If this is a Supervisor Approval that does not require further documentation or further
documentation was required and has been received, in the existing Note record, update
the following fields:

a. “Associated Form ID#” = Enter Form ID# if applicable

b. “Note Type” = Update to Licensing Renewal/Supervisor Approval

c. “Note Subtype” =

i. If thisis a Supervisor Approval and Further Documentation is NOT
required, leave this field blank.
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ii. If this is a Supervisor Approval that required Further Documentation which
has now been provided, leave as Further Documentation Provided

Notes Details

Division *
Note By i Buck, Jennifer
Note Date * 09/26/2023 |3
Associated Form ID#
Note Type * | Licensing Renewal/Supervisor Approval v |*
Note Sub-Type [ Further Documentation Provided v |*
d. “Description” = enter a description if applicable
e. "Note" = Enter Notes
f. "Status" = Update to Complete
g. Click the Lookup button on the "Add Note Recipient" to add the Licensing
Specialist(Region QA Workstream Worker) as the Note Recipient
h. Enter Last Name and Click Search in the pop-up browser window.

Select the Name of the worker to attach them to the note.

Click the Lookup button on the "Add Note Recipient" to add the ROM as
the Note Recipient

Enter Last Name and Click Search in the pop-up browser window.

Select the Name of the worker to attach them to the note

If this review required further documentation and the Licensing
Specialist did not change the Note Subtype to Further
Documentation Provided before sending back to the Supervisor,
the Supervisor will need to do it before the Licensing
Renewal/Supervisor Approval Note Type will be visible.
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Divisicn *
Note By * i Monica
Mate Date * [09z0z023 |
Associated Form ID2 - |
Note Type ¥ ffmm— [Licensing RenewalSupervisor Approval "
Note Sub-Type [~
e i h |MWWH 3
Note

N

Append Text o Hote

S
Attachments
dd Aachment
Document Description
There are no attachments to display \
Note Recipients
Add Nabe Recipient | Lookup  Clear

5. When finished click File > Save and Close Notes

File Tools
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As Needed: Service Provider NNC Notification

The Licensing Specialist (Region QA Workstream Worker)
will get notified of the completed Supervisor Approval note
via My Dashboard. The Licensing Specialist (Region QA
Workstream Worker) will then add a new note advising the
Service Provider of the approval.

1. Set “Role” = Region QA Workstream Worker then click Go.

N,
Role \
Region QA Worksiream Worker ﬂ @

2. Navigate to the Providers chapter and enter the Provider’s Licensed Facility home name

in the Quick Search filter and click Go.

Wele

Opd iConnect 600
File
Quick Search \
A Test Provider X | Providers [v] | Provider Neme vl @
MY DASHBOARD | CONSUMERS ‘ PROVIDERS INCIDENTS CLAIMS SCHEDULER
Filters /

3. The Provider’s record will display. Navigate to the Providers > Notes tab

File  Reports
Quick Search

| Providers [~]] [ Provaername

MY DASHEBOARD |  GONSUMERS | PROVIDERS INCIDENTS cLAIMS SCHE

A TEST Provider (10002)
Workers | Services | Provider ID Numbers | Contracts | Bely | Linked Providers | Aliases | Conditions

Providers | Divisions | Forms = Enrolments | Authorizations | Nofes | Credentials | EVV Scheduling

Filters

NoeTpe V] [FaaTo [V M o] (x
NoteDate V] [+

4. Click File > Add Notes

File Reports
Add New Provider Search
Add Notes

Print \

5. Inthe new Note record, update the following fields:

a. "Division" = APD
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“Associated Form ID#” = Enter Form ID# if applicable
"Note Type" = Licensing Renewal

"Note Subtype" = NNC Notification

"Description" = NNC Notification

"Note" = Enter notes

"Status" = Complete

“Attachment” = attach the NNC

Click the Lookup button on the "Add Note Recipient" to add the Service Provider
as the Note Recipient

Sm o0 oo T

j.  Enter Last Name and Click Search in the pop-up browser window. Select the
Name of the worker to attach them to the note

Notes Details

Diwision * APD

Note By * Reed, Monica -
Nate Date * owzizs |9

Associated Form ID#

Note Type * i Licensing Renewal v [
NOE SUD-TYPE NMC Notificatien v
et NMC Motfication
Description  f— F
B J U tépx - A
Enter notes
Mot 'h
SIS ¥ Complete v
Date Completed 02172023
Attachments
Add Attachment
Diocument Description

There are no attachments to display

Hote Recipients \

Add Mote Redcipient Lookup  Clear

6. When finished click File > Save and Close Notes
File  Tools
Spell Check
Save Notes

Save and Close Notes

Print
Close Notes

Updated July 25, 2024 Page | 68




7. Upon saving the note, a Workflow Wizard triggered the two reminder ticklers

Workflow Wizard

Beassion this tickler (o the
[icensee/desiones
Comective Action Plan ks
due In § days

Workflow Wizay

Review Provider Record
for Corrective Action Plan ¥
- Licensing Renewal

a. Tickler - “Reassign this tickler to the licensee/designee” Corrective Action Plan is
duein 5 days”

b. Reassign the tickler to the provider.
i. Click the tickler flyout menu and select Reassign. Search for and select the

licensee/designee. The tickler has been reassigned and the licensee/designee
will retrieve if from My Dashboard > Ticklers
c. Tickler —“ Review Provider Record for Corrective Action Plan — Licensing
Renewal”
d. Assigned to the Licensing Specialist (Monitor 3)

)

e. Due on the 15th calendar day from the “Licensing Renewal/NNC Notification’
Complete note

As Needed: Update CAP Items

The Service Provider will receive the NNC Notification note
on My Dashboard. They will then update the CAP item(s) by
describing the action taken to correct the identified site visit
violations by updating the CAP item record.

1. Set “Role” = Service Provider then click Go

Role \
Service Provider v @

2. Navigate to the Providers > CAP tab
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opd itonnect

File

Quick Search

Provders (V] | provder Name ~ &

MY DASHBOARD CONSUMERS PROVIDERS ‘ INCIDENTS ‘ CLAIMS ‘ SCHEDULER ‘ UTILITIE
ATEST Provider (10002)

Workers | Services | Provider ID Numbers | Contracts | Beds | Linked Providers | Aliases | Conditions | Service Area | Admir

Providers | Divisions = Forms | Enrolments = Authorizations = Noles = Credentials = EVV Scheduling « CAP Appointments
Filters- \

CcAPID j +

Select the previously created new CAP record via the hyperlink for that record

CAP QIO Report Date Provider  _a, Number of Number of . A
ID Number Notified Sats | Alents ltems | Cicensing Worker
Richardson,
7 07/09/2018 Pending Regina

4. Click “ltems” on the left-hand navigation menu and then select the appropriate line

item via the hyperlink for that record

File

Fe |

Items '1-.._______.-

1 Items record(s) returned - now viewing 1 through 1

Item Qo Remediation | Atandard Not| ltem Complete Action q g q
Number | Category (i Vet Status Due Date Date Worker i Corrective Action Required
Licensing 53 Pending | 07/31/2018 Licensing peed oot bgckground Screening
for employee Monica Reed

5. Update the following fields:

a.

Updated July 25, 2024

"Corrective Action Required" = The Provider will describe the action taken to
correct this violation and Click “Append Text to Note” to add the information
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Action Type
Diszowery Source
Remediation Type

Empioyee imiotved

Standard Not Met

Stamdard Not Met Description

Comments

liem Staes

Due Date

Complete Date

Worker

Comective Action Required

Licensing
Licensng Vst
Licensing

53 The provider maintains written policies and procedures
datailing how e provider will ensare compliance with
background screening and fre-year rescreening.

Pendng
iRie

Lookup  Clear
Need up to date background screening for employes Mosica
Reed

Mew Text

6. When finished with that item, select File > Save and Close Item

File

Spell Check

Save Item

Save and Add Anocther Item

Save and Close ltem

Print

Close ltem

If additional CAP items need to be updated, then repeat
steps 6 and 7 as necessary after selecting the next item.

7. When finished with all items, Click File > Close Items
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File

Add ltem

Print /
Close ltems

As Needed: CAP Submit Note

3.

4.

The Service Provider will add a new note to advise the
Licensing Specialist (Region QA Workstream Worker)
that the CAP is ready for submission and review.

Set “Role” = Service Provider then click Go

Role \
Service Provider [v] @

Navigate to the Providers > Notes tab

File  Reports
Quick Search

| Providers [ [ Provider tame

v oAsheoaRo | consumess [ pROWDERS| | mcioewts | ciams | scue

A TEST Provider (10002)

Finers
ey [v] [Ewate [V

NoteDate  [v| [+

Click File > Add Notes

File Reports
Add NMew Provider Search
Add Motes

prin \

In the new Note record, update the following fields:
"Division" = APD

"Note Type" = Licensing Renewal

"Note Subtype" = CAP Submitted
"Description" = CAP Submitted

"Note" = Enter notes

S o o 0 T w

"Status" = Pending

Updated July 25, 2024
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g. Click "Add Attachment" and search for the copy of supporting documents on the
user's device. Click Upload

h. Click the Lookup button on the "Add Note Recipient" to add the Licensing
Specialist(Region QA Workstream Worker) as the Note Recipient

i. Enter Last Name and Click Search in the pop-up browser window. Select the
Name of the worker to attach them to the note

Motes Details
Division *
Note By ®

Note Date *

Note Type * o—

APD v
Reed, Manica »
ogrz1/2028 |

Licensing Renewal [

Note Sub-Type  -effe— CAP Submitted )
sk CAP Submitted
Description  if— P
B J U A
Note .‘—-—
Date Completed
Attachments /
Add Attachment
Document Description
here are no attachments to display
MNote Recipients
Add Nota Recipient Lookup  Clear

5. When finished click File > Save and Close Notes

File Tools
Spell Check
Save Notes

Save and Close Notes

Print
Close Notes

As Needed: CAP Accepted

The Licensing Specialist (Region QA Workstream Worker) will
receive notification of the CAP Submitted or Revised note on
My Dashboard. The Licensing Specialist (Region QA
. Workstream Worker) will review the CAP ltems and all
documentation to determine if the CAP is accepted. If all

items are complete then proceed, otherwise, proceed to CAP
Rejected Note or Licensing Supervisor Denial

1. Set “Role” = Region QA Workstream Worker then click Go.
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N

Role

Region QA Worksiream Worker ﬂ @

2. Navigate to the My Dashboard > Providers > Notes > Pending and click the hyperlink for
the Pending notes.

MY DASHBOARD CONSUMERS PROVIDERS
PROVIDERS
Notes
Complete 59
Draft 1
Pending -+ 29

3. Select the Note Type = Licensing Renewal and Note Subtype = CAP Submitted
and select the pending record via the hyperlink.

Filters
Sttus v EquilTo v [Pendirg v ANDv %

NoteTipev |+
Seach  Resst

29 My Dashboard Notes record(s) returned - now viewing 1 through 15

Provider /NnreType Note Date v / Descripti Author Status (n]

escription
Test Provide Lizensing Rerewal 092172023 CAP Submitted Reed, Monica Pending 0

4. In the existing Note record, update the following fields:
a. “Associated Form ID#” = Enter Form ID# if applicable
“Note Type” = Leave as Licensing Renewal
“Note Subtype” = Update to CAP Accepted
“Description” = Update to CAP Accepted
"Note" = Enter Notes
"Status" = Update to Complete
Click the Lookup button on the "Add Note Recipient" to add the Service
Provider as the Note Recipient
h. Enter Last Name and Click Search in the pop-up browser window.
Select the Name of the worker to attach them to the note.

@m0 oo T
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Notes Details

Division * APDw|
Note By * Reed, Monica
Note Date * 09212023 |9

Associated Form ID2

Note Type * Licensing Renewal » '

Note Sub-Type s CAP Accepled v
Description  j—— AR esheind P
Mate Wew Text

B I U t6ox - Ax

N\

Append Text 1o Note

A [Complete v |

Date Completed 002112023

Attachments

Add Attachment

Document Description

There are no attachments to display
Mote Recipients

A0d Note Recopient Lookup  Ciear

5. Click File > Save and Close Notes

File Tools

History

Spell Check

Save Notes

Save and Close Motes
Print

Close Notes

6. Click File > Close Notes

File Tools
Print /

Close Motes

7. Navigate to the Provider’s Chapter

|M‘|‘DASHBD&RD\ COMNSUMERS | PROVIDERS .

8. The Provider’s record will display. Navigate to the Providers > CAP tab
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aod onnect

File

Quick Search

Providers ]| | srovicer name M @&

MY DASHEOARD | CONSUMERS PROVIDERS 1 INCIDENTS ‘ CLAIMS ‘ SCHEDULER ‘ UTILITIE

ATEST Provider (10002)
Workers | Services | Provider ID Numbers | Contracts | Beds | Linked Providers | Aliases | Conditions | Service Area | Admir

Providers | Divisions | Fomms | Enrolments | Authorizations | Nofes | Credentials | EVVSchedulng | CAR.| Appoiniments

()-Fitters-
CAP D v [+ \
| Seacn | R

9. Select the appropriate CAP record via the hyperlink

CAP QIO Report Date Provider Number of Number of . .
D Number Notified Mews ltems | Hicensing Worker
Richardson,
A 07/09/2018 Pending 1 Regina
10. Click the Items link on the left-hand navigation menu

CaP | CAP

— CAPID 12
AP Type | Metice of Non-Compiiance
Date of CAP [T
Assocmbed Form D8
Diate Provider Notified I PE =
CAP Due Date oy |
] [Ponarg ]

BoL 0t - A
Enter Comments

Commenis
Date Subsnitied by Provider ]
Diaie Vesified Complete by APD Stafl L
Licensing Workes Reed, Monica Lockup  Clear
& Workstream Lead Buck, Jennifer Lockup Clear

11. Select an individual Item via the hyperlink in the list view grid that has not been

completed
File
cap Filters
[ 7 | Item Number ﬂ +

——

2 Items record(s) returned - now viewing 1 through 2

Item Number QIO Category Remediation Zype Standard Not Met Item Status Due Date Complete Date = Worker

7
Licensing 1 Pending 0212312018

Licensing Pending

12. In the Item record, update the following fields:

a. "Complete Date" = Enter Date
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b. "ltem Status" = Complete

c. "Evidence of Completion" = Enter what was received, reviewed and accepted to
mark the item complete

Fan | Summary
2 | e "
Ty B r# fmr
Acmon Fe Losning v |
Typa of S an & CuaFied rparizaton w
Tisrpesey S18IVE [Cianirg vl w]
Eaeaanes Tips Cisnirg |
lien Sl
Trgibiyes il
Sanretrt e e fansrgraee [T ARK LRI (o) f el ot b po lamang B i o

Eifler D ol dhomanplosy o D wasialions . Mowiorl LA i ad sotom Soveged av powaibod on S5

&

e ew e
&
Spgend T s Bisie

e +'_ s W
Campnra s & — s 0
D Dt Z
Frive e Wirdss T lukg  Char

[i%) il U g LIRS
The MYereia wil URT s et e nibarmabon.

Cowmmeans ferion Remims

Fprand e e Pk

. M e

e et Picke

Repeat steps 11 — 12 for each item that needs to be
completed in the CAP record.
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13. When finished, Click File > Save and Close Item

File

- History

' Spell Check
Save ltem
Save and Add Another Item
Save and Close ltem
Print

Close ltem

If ALL items are complete for the CAP record, then proceed
to close the CAP record. NOTE: CAP record must remain in
a Pending status until all items are completed or rejected.

14. Click CAP on the left-hand navigation menu

File

o |
Items \

15. On the CAP details screen, complete the following fields:

a. "Status" = Complete
b. "Date Submitted by Provider" = Enter Date
c. “Date Verified Completed by APD Staff" = Enter Date

CAP
CAFID 122
CAP Type | Metice of Non-Compiiance w |
Date of CAP ooz
Associated Form 102 491
Date Provider Notified 09012023 3
CAP Due Date wavn
Status  f— [Compiete |
B J M 6o - AT

Enter Comments
Comments
Date Submitted by Provider f— sz
Date Verified Complete by APD Staff ‘#‘ 052023
Licensing Waorker Reed Monica Lookup  Clear  Detass
@ Wiorkstream Lesd Buck, Jennifer Lookup  Clear Detais
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16. When finished, Select File > Save and Close CAP
File
History
Save CAP
Save and Close CAP

Print \
Close CAP

Proceed to Supervisor Review

As Needed: Further Documentation Required

If further documentation is required, the Licensing Supervisor
or ROM will update the existing Licensing Renewal/Supervisor
Review note to the Licensing Specialist (Region QA Workstream
Worker).

1. Set “Role” = Region QA Workstream Worker/Lead or ROM then click Go.

Role e—
[Region GA Worksieam Lead I GO |

2. Navigate to the My Dashboard > Providers > Notes > Pending and click the hyperlink for

the Pending notes.

3. Select the Note Type = Licensing Renewal/Supervisor Review and select the
pending record via the hyperlink.

Filters
Saws v EqulTo v Padng v ANDv(x

NoteTppe v+
Searth  Reset

27 My Dashboard Notes record(s) returmed -nowviewing 1 through 15

‘ Provider [ £ NoweType | Noebae, |

| TstFroite |Lcensng ReevalSupenviso i | comvan3 |Lisensng RenevelSupervis Reiew

4. In the existing Note record, update the following fields:
a. “Associated Form ID#” = Enter Form ID# if applicable
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“Description” = Update to Further Documentation Required
"Note" = Enter Notes for what information is needed
"Status" = Complete

-0 a0 T

Select the Name of the worker to attach them to the note.

Motes Details
Devision ¥ [APD v |
Hote By * Reed, Monica
Mots Dats * 282023 -_
AsscciatedForm iDe  ~ff— =
Hotn Type ¥ [ Licensing RenewallSupervisor Review W |
Mote Sub-Type - [Further Documentation Required w '
Descrigtion h Further Cocumeniaton Requined
o M Toxt
B & U g <A
Agpend Text to hote

Status ¥ h [Complete w |

Date Completed Q02023

Attachments

Add Atiachment

Document Description
Theere are no sttachments to display \

Note Recipients

Add Note Recipient Lockup  Clea

5. When finished click File > Save and Close Notes
File  Tools
Spell Check
Save Notes

Save and Close Notes

Print
Close Notes

Updated July 25, 2024

“Note Subtype” = Update to Further Documentation Required

Click the Lookup button on the "Add Note Recipient" to add the Licensing
Specialist(Region QA Workstream Worker) as the Note Recipient
g. Enter Last Name and Click Search in the pop-up browser window.
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As Needed: Requested Information

The Licensing Specialist (Region QA Workstream Worker)
will be notified of the Further Documentation note via My
y Dashboard. They will request information from the Service

Provider via a new note.

1. Set “Role” = QA Workstream Worker or Lead then click Go

Role e—
[Region GA Worksieam Lead I GO |

2. Navigate to the My Dashboard > Providers > Notes > Complete and click the hyperlink
for the Pending notes.
\ MY DASHEOARD CONSUMERS PROVIDERS
PROVIDERS

Notes

Ticklers

Ticklers

3. Select the Note Type = Licensing Renewal/Supervisor Review and Subtype =
Further Documentation Required and select the record via the hyperlink.

Filters
Staws v EqualTo v Pendng v ANDv | x

NoteType v +

Search  Reset

28 My Dashboard Notes record(s) returned - now viewing 1 through 15

Provider NoteType Note Date - Description Author
Test Provider Licensing Reneval/Supervisor Review 09202023 Further Documentation Required Reed, Monica P

4. Review the note for the requested documentation then close the note.

5. The Licensing Specialist (Region QA Workstream Worker) will create a new note to
communicate with the Provider. Navigate to the Provider > Notes tab. Click File > Add
Notes

File Reports
Add New Provider Search
Add MNotes

Print \

Updated July 25, 2024 Page | 81



6. Inthe new Note record, update the following fields:
"Division" = APD

“Associated Form ID#” = Enter Form ID# if applicable
"Note Type" = Licensing Renewal

"Note Subtype" = Further Documentation Required
"Description" = Further Documentation Required
"Note" = Enter notes as to what is being requested
"Status" = Pending

Click the Lookup button on the "Add Note Recipient" to add the Service
Provider as the Note Recipient

S®m 0 a0 T ®

Enter Last Name and Click Search in the pop-up browser window. Select
the Name of the worker to attach them to the note

Motes Details

Divigion * APD
Note By * Buck, Jennifer ol
Note Date * os2e2023 |08

Associated Form ID#

Note Type * -— Licensing Renewal w [

NOte SUD-TYDE —f— Further Documentation Reguired w

Dasciterion Furthir Documentation Required A
B I U 16px - Ar

enter detail of further documentation thal is needed

Note

SIS * — Panding

Date Completed

Attachments

Add Attachmant

Document Descriplion Category

Mere are no attachments o display

Note Recipients \

Add Note Recipient Lookup  Clear

7. When finished click File > Save and Close Notes
File  Tools
Spell Check
Save Motes

Save and Close Notes

Print
Close Notes

8. Set “Role” = Service Provider
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Role \
Service Provider v @

9. Navigate to the My Dashboard > Providers > Notes > Pending and click the hyperlink for
the Pending notes.

‘ MY DASHBOARD  CONSUMERS PROVIDERS INCIDENTS CLAIMS SCHEDULE

JNSUMERS \ INCIDENTS PROVIDERS

H Inquiry Alert Notes List ‘ ‘ Notes H
lotes 0 || Unread Alert Notes 0 || Complete / 3

Pending 11

10. Select the Note Type = Licensing Renewal and select the pending record via the
hyperlink.

11. Review the note for requested information. Add it to the existing note. Update the
following fields:

"Note Subtype" = Leave as to Further Documentation Required

Q

b. "Description" = Leave as Further Documentation Required

c. "Note" = Enter notes as to what corrections/revisions have been made and what
attachments have been provided

d. "Status" = Leave as Pending

e. Click "Add Attachment" and search for the copy of supporting documents on the
user's device. Click Upload

f.  Click the Lookup button on the "Add Note Recipient"” to add the Licensing
Specialist(Region QA Workstream Worker) as the Note Recipient

g. Enter Last Name and Click Search in the pop-up browser window. Select
the Name of the worker to attach them to the note
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Buck Jennier
062023 |

|

| Licensing Renewal w

[ Further Documentation Required v
Further Documentation Required

On 9/26/2023 at B:13 PM, Jennifer Buck wrote:
enter detadl of further documentation that is needed

New Text

i.lll g T0pt ".A'i

additional documentation attached as provided by the provider

12. When finished click File > Save and Close Notes

File Tools

13. Set “Role” = QA Workstream Worker or Lead then click Go

~——Role

'.-'ﬁ

| Region QA Worksiream Lead

1|
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14. The Licensing Specialist (Region QA Workstream Worker) will review the note submitted
by the Service Provider to ensure all requested information/documentation was
provided.

15. Navigate to the My Dashboard > Providers > Notes > Pending and click the hyperlink for
the Pending notes.

MY DASHBOARD  CONSUMERS PROVIDERS INCIDENTS CLAIMS SCHEDULE

JNSUMERS \ INCIDENTS PROVIDERS

lotes

Inquiry Alert Notes List Notes

0 || Unread Alert Notes 0 || complete / 3

Pending 11

16. Select the Note Type = Licensing Renewal and select the pending record via the
hyperlink.

17. Review the contents of the note. Update the following fields to forward the note
to the Licensing Supervisor or ROM.

a.

b.
C.
d

o

“Note Type” = Update to Licensing Renewal/Supervisor Review

“Sub Type” = Update to Further Documentation Provided

“Description” = Update to Further Documentation Provided

“Notes” = add any additional details for the Supervisor or ROM regarding
the requested documentation that was provided by the provider.
"Status" = Leave as Pending

Click the Lookup button on the "Add Note Recipient" to add the Licensing
Supervisor or ROM as the Note Recipient

Enter Last Name and Click Search in the pop-up browser window. Select
the Name of the worker to attach them to the note
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Notes Details
Division *
Note By *

Note Date *

Associated Form 1D#

Note Type *

Note Sub-Type

Description

Note

Status *

Date Completed

Buck, Jennifer

092602023 |

| Licensing Renewal/Supervisor Review W |*

[ Further Documentation Provided w [

Further Documentation Provided

On 9/26/2023 at 8:13 PM, lennifer Buck wrote:

enter detail of further documentation that is needed

On 9/26/2023 at 8:31 PM, Jennifer Buck wrote:

Provider adds notes and requested documentation

New Text

B 7 U 1ot - A~

Note from the Licensing Specialist back to the Supervisor or ROM
that further documentation has been provided and requested review

be completed.

Append Text to Note

18. When finished click File > Save and Close Notes

File Tools
Spell Check

Save Motes

Save and Close Notes

Print

Close Notes

Proceed to Supervisor Approval. Even if the ROM
requested the documentation, the Supervisor must

approve it first.
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As Needed: CAP Rejected

If all corrective actions are not completed, the Licensing
Specialist (Region QA Workstream Worker) will create a
note to advise the Provider of the outstanding items along
with updating the CAP items to Rejected.

1. Set “Role” = Region QA Workstream Worker then click Go.

N,
Role \
Region Q& Werksiream Worker ﬂ @

2. Navigate to the My Dashboard > Providers > Notes > Pending and click the hyperlink for
the Pending notes.

MY DASHBOARD CONSUMERS PROVIDERS
PROVIDERS
Notes
Complete 59
Draft 1
Pending -+ 29

3. Select the Note Type = Licensing Renewal and Note Subtype = CAP Submitted
and select the pending record via the hyperlink.

Filters
Staws v EqualTo v Pendng v/ ANDv| | x

NoteType v |+
Search  Reset

29 My Dashboard Notes record(s) returned - now viewing 1 through 15

NoteType Note Date + escription Author Status (m)

Test Provider Licensing Renewal 091212023 CAP Submitted Reed, Monica Pending (u]

4. In the existing Note record, update the following fields:
a. “Associated Form ID#” = Enter Form ID# if applicable
“Note Type” = Leave as Licensing Renewal
“Note Subtype” = Update to CAP Rejected
“Description” = Update to CAP Rejected
"Note" = Enter Notes and list reasons for rejection
"Status" = Leave as Pending
Click the Lookup button on the "Add Note Recipient" to add the Service
Provider as the Note Recipient

@m0 o0 T
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h. Enter Last Name and Click Search in the pop-up browser window.
Select the Name of the worker to attach them to the note.

Notes Details
Division * [APD +]
Note By * Reed, Menica
Note Date * w2120 |5
Associated Form IDE
Nole T;|rpe"Y 'Licensin; Renswal »
Note SubType  lfe— [CAF Rejected w
Description  -iffem— CAP Rejected 2
Hoke: New Text
BJI I wat~Ax
Enter nobas and list dems that are repcled
Append Texi to Hote
Status * +—— [Pending ~
Diate Completed
Attachments.
Ad Attachment
Document Description

There are no attachments to display

Note Recipients \

A Nete Recipien Lookup  Clear

5. When finished click File > Save and Close Notes
File  Tools
Spell Check
Save Notes

Save and Close Notes
Print
Close Notes

6. Click File > Close Notes

File Tools
Print /

Close Notes
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7. Navigate to the Provider’s Chapter

|H‘|‘DASHBDARD} CONSUMERS | PROVIDERS .

8. The Provider’s record will display. Navigate to the Providers > CAP tab

ocd icennect

File
Quick Search

Providers
CONSUMERS

MY DASHBOARD

ATEST Provider (10002)

]| [ roveername

PROVIDERS 1 INCIDENTS ‘

Y @

CLAIMS ‘ SCHEDULER ‘ UTILITIE

Workers | Services | Provider IDNumbers | Contracts | Beds | Linked Providers | Allases  Condiions | Senice Area | Admir

Providers | Divisions | Forms | Envolments | Authorizations | Notes | Credentials | EVV Sthedulng | CAP.

Filters,
CAPID j +
el Rl

Appointments

N

9. Select the appropriate CAP record via the hyperlink

CAP QIO Report Date Provider o~ Number of Number of . .
ID Number Notified Satus | plens ltems | Hicensing Worker
Richardson,
7 07/09/2018 Pending 1 Regina

10. Click the Items link on the left-hand navigation menu

=) CAP

eres CAPID
CAP Type
Dune: of CAF
Adiociated Form D8

Dt Pecwider Notibed
CAF Due Dute

ot

Commeats

Tiane Subemeried by rovider
Durie Verified Complede by PO Sin®
e ping Worker

Q8 Workntream Lesd

1

Matice ol Nan-Lomplance

e lr v

[ ] -

B A

Enier Commants

[ Lookup  Clear
Buck, Jeervlye Lookup  Clear

11. Select an individual Item via the hyperlink in the list view grid that has not been

completed
File
cap Filters
[ Y | Item Number ﬂ +

2 Items record(s) returned - now viewing 1 through 2

Item Number | QIO Category | Remediationfpe | Standard NotMet | Item Status | DueDate | CompleteDate | Worker
rd
Licensing 1 Pending 02123/2018
Licensing Pending
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12. In the Item record, update the following fields:

"ltem Status" = CAP Rejected

b. "Corrective Action Required" = Enter what rejected and what needs to be done to

resolve the deficiency

Summary
EemE 3
Eem Nembes
Ation Type Licensing  w [
e of Site ik ™ Qs Dzanzation
Discavery Source Licenting Vist w
Remedaton Trpe Licenging [

Lba Smi
Emplayen irvehees

#

Siwacand Mol Met Descripsion FINANCLAL STANDARDS, i3} Frical inconds pertaning by th Ciear

Ester the tull decription of e wiolatien fLe. Resident A did nok seeeive Seroquean prescribed on 31015)

&
Comments Wew Text
£
bt Tl 12 Nedg

R S ol —
Due Duie
Proweser Worker Lockup  Cloar

Erter intqrmabon regarfing he wolston tt the provades musl

nubest. The Provier will then append weth the rdormation

&

Cormecti Action Raguinng. i Mew Texi

Esier rokes regarsing e reasces b nepecion ane whal ey be
compisted 2 resche e cefoens;

AgpereTed it
Evidence of Completion
Wew Text

Append T o Mot

Repeat steps 11 — 12 for each item that needs to be
rejected in the CAP record.

13. When finished, Click File > Save and Close Item
File
History
Spell Check
Save ltem
Save and Add Another Item
Save and Close ltem
Print

Close ltem
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As Needed: CAP Revised

The Service Provider will review the CAP Rejected Note and
make the necessary revisions to the CAP item record(s).
Once the CAP Items have been updated, they will update
the existing note to advise the Licensing Specialist (Region
QA Workstream Worker) that the revisions have been

made.

1. Set “Role” = Service Provider then click Go

Role \
Senvice Provcer ———————— 91 G0 |

2. Navigate to the Providers > CAP tab

ogd iennect

File

ATEST Provider (10002)

Filters
caPID M [+

Quick Search

MY DASHBOARD |  CONSUMERS

Providers

Provider Name ~ &

oums | somoue | umme

ic ir
er

3. Select the appropriate CAP record via the hyperlink

1 CAP record(s) returned - now viewing 1 through 1

P

CAPID | QIO Report Number

Date Provider Nofifigg="" Status

Number of Alerts

Number of [tems.

Licensing Worker

"

oTmeR0tE Pending

1

Richardson, Regina

4. Click the Items link on the left-hand navigation menu

S
L

N
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AR I

CAF Type

D of CAP
Adruccisted Form D9
Dt Pecaidier Wotibed
AP D D

St

Cimmenin

(D Tajbamatasd By Frovie

i Varfusd Compdeis by APD 5in®
Licenping Workes

Ak Woskvieam Lead

1
Mobice ol Nen-Compliance w

Feaerl Monsca Lookup  Cheaf
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5. Select an Item via the hyperlink in the list view grid

File

CAP

®

2 ltems record(s) returned - now viewing 1 through 2

Item Number | QIO Category ‘ RemedininMe Standard NotMet | kem Status | DueDate | Complete Date | Worker
Licensing L 1 Pending 021232018
Licensing Pending

6. Enter the Corrective Action Required information and Click Append to Text to
Note

emiD [ —
o ey I
el o
Omcomry Sows e |
Remodatin ot e

B _

Hom Saaliem
T Pl

{.zevaction Arctin Reamed

Evidanca of Comgiation

7. When finished, Click File > Save and Close Item

File
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8. Click File > Close Items

File

Add ltem
Print

Close Items """-\._

9. Navigate to the My Dashboard > Providers > Notes > Pending and click the hyperlink for
the Pending notes.

MY DASHBOARD CONSUMERS PROVIDERS
PROVIDERS
Notes
Complete 59
Draft 1
Pending -+ 29

10. Select the Note Type = Licensing Renewal and Note Subtype = CAP Rejected and
select the pending record via the hyperlink.

11. In the existing Note record, update the following fields:
a. “Note Type” = Leave as Licensing Renewal
“Note Subtype” = Update to CAP Revised
“Description” = Update to CAP Revised
"Note" = Enter Notes as to what corrections were made
"Status" = Update to Complete
Click "Add Attachment" and search for the copy of supporting documents on the
user's device. Click Upload
g. Click the Lookup button on the "Add Note Recipient" to add the Licensing
Specialist(Region QA Workstream Worker) as the Note Recipient
h. Enter Last Name and Click Search in the pop-up browser window.
Select the Name of the worker to attach them to the note.

-0 oo T
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Notes Details
Diwinicn ®
Hotw By ¥
Hote Date ™

Hode Type ™

Mode Sub-Type -—
Doariplinn e —

L

Status ¥ f———

Duite Completed

Artachments

3 AN serment

ot umgrd

Thers &re NG BRBChmants 1o disphy

Mote Recipsents

Agd Hobe Fecgeest

Proceed to CAP Accepted

As Needed: CAP Missed Due Dates

AP

Resd. Manich

Licensang Renesal w [

CAP Revibed [

CAF Aevsed

o S0 ot £231 W, Feondcs Beed wrote:
AP S o b

CAR ipitid S b3 AR dodumealaan

e Ternt
B s b A

Enler noles a3 1o 'whal Comechions has besn mady

N\

Fangng w

Append Tast 1o Mote

(hracnghan

N\

Lockup  Cloar

If after receiving the Reminder tickler that the CAP is due
after 15 calendar days, the Licensing Specialist (Region QA
Workstream Worker) identifies that the due dates have
been missed, they will notify the Service Provider via a
note. The Service Provider will then have an additional 10
days to resubmit an amended CAP.

1. Set “Role” = Region QA Workstream Worker then click Go.

Role

Region Q& Werksiream Worker
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2. Navigate to the Providers chapter and enter the Provider’s Licensed Facility home name

in the Quick Search filter and click Go.

Welc

00 iConnect s
File
Quick Search
ATest Provider X Providers [V]| | proider Name vl @
MY DASHBOARD | CONSUMERS PROVIDERS INCIDENTS CLAIMS SCHEDULER
Filters /
1 1 1

3. The Provider’s record will display. Navigate to the Providers > Notes tab

File  Reports
Quick Search

| Broviders [v]| | Provider Name

MY DASHBOARD |  CONSUMERS PROVIDERS INCIDENTS cLAIMS SCHE

A TEST Provider (10002)
Workers | Services | Provider ID Numbers | Contracts | Bel | Linked Providers | Aliases | Conditions

Providers | Divisions | Forms | Enolments | Authorizations | Notes | Gredentials | EVV Scheduling
Filters
Note Type [V [Eaqual To v [ anp[v] x

NoteDate V| [+

4. Click File > Add Notes

File Reports
Add New Provider Search
Add Notes

Print

5. In the new Note record, update the following fields:

“Associated Form ID#” = Enter Form ID# if applicable
“Note Type” = Licensing Renewal

“Note Subtype” = CAP Missed Due Dates
“Description” = CAP Missed Due Dates

"Note" = Enter Notes

"Status" = Complete
Click the Lookup button on the "Add Note Recipient" to add the Service

Provider as the Note Recipient
h. Enter Last Name and Click Search in the pop-up browser window. Select
the Name of the worker to attach them to the note.

@m0 o0 o
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Notes Details

Division ¥ FFO v
Wate By * Reed, Menica v
Moz Date ® =]
Assecisied Foom I8 W
Nt Licensing Renewal "
Note Sub-Type — 'CAP Wissed Due Dales vl
Deaciiption *_ CAF Missed Due Dales ;
BiU A
Note .
sy # )
Date Compheted 2172023
Atiachments
A Atachres)
Document Description
There are no attachments o displey
Note Reciplents
Add Mode Recipiest Lockup  Clear

6. When finished click File > Save and Close Notes
File  Tools
Spell Check
Save Motes

Save and Close Notes
Print
Close Notes

7. Upon saving the note, a Workflow Wizard triggered the reminder tickler that is due in 11
calendar days. It will be retrieved by the Licensing Specialist on My Dashboard >
Providers > Ticklers.

Workflow Wizard

New Corrective Action
Flan is Due - Licensing
Renewal Missed Due
Dates

e Tickler - “New Corrective Action Plan is Due — Licensing Renewal Missed Due
Dates”

e Assigned to self, the Licensing Specialist who saved the Licensing Renewal >
CAP Missed Due Dates note.
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e Due on the 11th calendar day from the “Licensing Renewal/Missed Due
Dates” completed note

The Service Provider will need to proceed to Update
CAP items and update the CAP record after reviewing
the CAP Missed Due Dates note.

As Needed: Licensing Supervisor Denial

If during the review, the Licensing Supervisor decides to
deny the licensing renewal, then proceed with adding a
note back to the Licensing Specialist (Region QA
Workstream Worker) instructing them to initiate the
PAARF/Admin Complaint process. If the license is
nearing expiration, the region will renew with one-
month licenses while the Admin Complaint is in process.

1. Set “Role” = Region QA Workstream Worker/Lead then click Go.

2. Navigate to the My Dashboard > Providers > Notes > Pending and click the hyperlink for
the Pending notes.

MY DASHBOARD  CONSUMERS PROVIDERS INCIDENTS CLAIMS SCHEDULE
JNSUMERS \ INCIDENTS PROVIDERS
Inquiry Alert Notes List Notes
lotes 0 Unread Alert Notes 0 Complete / 3
Pending 1"

3. Select the Note Type = Licensing Renewal/Supervisor Review and select the
pending record via the hyperlink.

Filters-

Staws v EqalTo v Pening v ANV %
NoteTypey |+
Search  Resel

27 My Dashboard Notes record(s) returned - now viewing 1 through 15

Provider NoteType Note Date+ Description Author Staus | U

4. In the pending Note record, update the following fields:
a. “Associated Form ID#” = Enter Form ID# if applicable
b. "Note Type" = Update to Licensing Renewal/Supervisor Denial
c. "Description" = Enter description if applicable
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d. "Append Text to Note" = Enter notes

e. "Status" = Complete

f. Click the Lookup button on the "Add Note Recipient" to add the Licensing
Specialist(Region QA Workstream Worker) as the Note Recipient

g. Enter Last Name and Click Search in the pop-up browser window. Select the
Name of the worker to attach them to the note

h. Click the Lookup button on the "Add Note Recipient" to add an additional

recipient — ROM/Deputy ROM

i. Enter Last Name and Click Search in the pop-up browser window. Select the
Name of the worker to attach them to the note

Motes Details

Division *

Mote By *
Mode Date *

Amnsociated Form 1D8

LE R

Hote Sub-Type

Description

Node

Status * -+

Diate Completed

Attachments

A Alachrmen!

Documsent

There are no aitachments to displey

Note Reciphonts

A Nobs Recpsant

APD w
Reed. Monsta
DR =
| Licensing RenewsdSupenisor Deni w
>T
~
Rew Text
B J O 5=~ Ac-

Enter notes as 1o why béing deniad

N\

3212023

Append Texd o Nole

N

Lookup  Clear

5. When finished click File > Save and Close Notes
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File Tools
Spell Check
Save Motes

Save and Close Notes

Print
Close Notes

Proceed to ROM Review if current license is expiring
soon to issue a one-month license. Then proceed to
Chapter 13 to initiate the PAARF process.

As Needed: ROM Denial

If during the review, the ROM decides to deny the
licensing renewal, then proceed with adding a new note
back to the Licensing Specialist (Region QA Workstream
Worker) instructing them to update the license
information and initiate the PAARF/Admin Complaint
process. If the license is nearing expiration, the region
would renew with a one-month license while the Admin
Complaint is in process.

1. Set “Role” = ROM/Deputy ROM then click Go

Role ‘\*
ROM/Deputy ROM [~] @

2. Navigate to the Providers chapter and enter the Provider’s Licensed Facility home name
in the Quick Search filter and click Go.

Welc

o ionnect sa

File
Quick Search

ATest Provider X | Providers [V]| | provdsr Name v @

MY DASHBOARD | CONSUMERS ‘ PROVIDERS INCIDENTS CLAIMS SCHEDULER

Filters /
1 1 1

3. The Provider’s record will display. Navigate to the Providers > Notes tab
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Updated July 25, 2024

File  Reports
Quick Search

| Providers [ | Provider Name

MY DASHBOARD | CONSUMERS PROVIDERS INCIDENTS CLAIMS SCHE

A TEST Provider (10002)
Workers | Services | Provider ID Numbers | Contracts | Bet Linked Providers | Aliases | Conditions

Providers | Diisions | Forms | Envolments | Authorizations | Notes | Credentials | EVV Scheduling

Filters
Note Type j Equal To ﬂ ﬂ" ANDﬂ x

NoteDate  [v| |+

Click File > Add Notes

File Reports
Add New Provider Search
Add Notes

Print

In the new Note record, update the following fields:

a. “Associated Form ID#” = Enter Form ID# if applicable
"Note Type" = Licensing Renewal/ROM Denial
"Description" = Enter description if applicable
"Append Text to Note" = Enter notes
"Status" = Pending

Click the Lookup button on the "Add Note Recipient" to add the Licensing
Specialist(Region QA Workstream Worker) as the Note Recipient

-0 oo T

g. Enter Last Name and Click Search in the pop-up browser window. Select the
Name of the worker to attach them to the note

h. Click the Lookup button on the "Add Note Recipient" to add an additional
recipient — Licensing Supervisor

i. Enter Last Name and Click Search in the pop-up browser window. Select the
Name of the worker to attach them to the note
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MNotes Details
Division * APD v
Mote By &

Note Date *

Hssocisted Form 10 -sffm—
Mote Type ® A

Mote Sub-Type w!

Description <+

Wole g ——

[Dare Completed

Attachments

Add Amschment

Document Description

There are no sttachments o display

Note Recipients \

Add Mote Recpient Logkup  Claar

5. When finished click File > Save and Close Notes
File  Tools
Spell Check
Save Motes

Save and Close Notes

Print
Close Notes

The Licensing Specialist will be notified of the ROM
Denial via this note. The Licensing Specialist will update
the license information to what it was before the
renewal process began.

6. Set “Role” = Region QA Workstream Worker then click Go.

N,
Role \
Region Q& Werksiream Worker ﬂ @
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7. After reviewing the note accessed from My Dashboard > Providers > Notes > Complete
navigate to the Providers > Credentials tab

ATEST

MY DASHBOARD

Provider (10002)

Workers

Providers

CONSUMERS

"

Provider ID Numbers

PROVIDERS INCIDENTS

Services Contracts | Beds

Divisions | Forms | Enroliments = Authorizations =~ Notes

LinkedProviders

CLAIMS

Aliases

Credentials EWVW

8. Select the license updated in the Update License Information section from the list.

9. Update the following fields:

g.

""Original Date of Issuance" = Do not change

renewal process started.

renewal process started.

"Status" = Closed

"Comment" = Enter comments if applicable

"Effective Date" = Enter the effective date that was on this record before the

"Expiration Date" = Enter the effective date that was on this record before the

"Reason" = enter the reason that was on this record before the renewal process
started. Initial or Renewal.

License Details

Credential Type *

License Type *

License Mumber *

Original Date of Issuance * i—
Date of Renewal/ Subsequent License
Effective Date ¥ -iff—
Expiration Date *ef—

Less than One Year

Comment i

StalUs age—
L ——

QA Workstream Worker

"QA Workstream Worker" = Do not change

Licensze

Group Home !

093072022

ROM Denbed Renewal - 0820123

Closad o
Initial |
Reed. Monica logp Gl paais

10. When finished, click File > Save and Close License Details
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Proceed to ROM Review if current license is expiring
soon to issue a one-month license.

As Needed: One Month License

The ROM/Designee will scan and save the signed one-
month license to their device while the Admin Complaint
isin process. They will then update the existing Licensing
Renewal/ROM Denial note to advise the Licensing
Specialist (Region QA Workstream Worker).

1. Set “Role” = ROM/Deputy ROM then click Go

Role \"\*

ErETrE— || G

2. Navigate to the Provider Record > Notes > Pending and click the hyperlink for the
Pending notes.

File Reports
Quick Search

| Providers [v] | | Provider Name

MY DASHBOARD | CONSUMERS ‘ PROVIDERS INCIDENTS CLAIMS SCHE

A TEST Provider (10002)
Workers | Services | Provider ID Numbers | Contracis | Bel Linked Providers | Aliases | Conditions

Providers = Divisions = Forms = Enroliments | Authorizations | Nofes = Credentials ~ EVV Scheduling

Filters
Note Type ﬂ Equal To ﬂ ﬂ" ANDﬂ x

NoeDaie  [v] [+

3. Select the Note Type = Licensing Renewal/ROM Denial and select the pending
record via the hyperlink.

\ Provider \ # NoteType \ Nete Dete ~ \ Description \ Author \ Status \D‘

| TestProver | censing RenevalSupensor evie |osa0223 |Licensing RenevalSupervisorReview | e, Nonice [Pering | O |

4. In the pending Note record, update the following fields:

a. “Associated Form ID#” = Enter Form ID# if applicable
"Note Type" = Leave as Licensing Renewal/ROM Denial
"Description" = no changes needed
"Append Text to Note" = Enter notes
"Status" = Update to Complete

-0 a0 T

Click "Add Attachment" and search for the copy of signed one month License
Certificate on the user's device. Click Upload

g. Click the Lookup button on the "Add Note Recipient" to add the Licensing
Specialist(Region QA Workstream Worker) as the Note Recipient

Updated July 25, 2024 Page | 103



h. Enter Last Name and Click Search in the pop-up browser window. Select the
Name of the worker to attach them to the note

Notes Details

Diviaion ® AP
Metn By ™ Foed, Monica
Mate Dats ¥ mapazee: O
Asscsiated Fadm 108
Note Type ® - Licenaing ReneswabROM Darnial -
Mede Sub-Type >
Description  egfe— Liensing RenewalFom Denis :
ey Now Toxt
B U e - A
Aggrers: Test to Hote
N e
Date Completed 0212023
Attachmants '/
200 Alachrant
Decument Deacription
Thare aie ne astachmesents to dispay
Hote Recipients
add Hole Recipent Lockup  Clear

5. When finished click File > Save and Close Notes
File  Tools
Spell Check
Save Motes

Save and Close Notes

Print
Close Notes

Proceed to then the Signed License Certificate Note,
and finally Update License Information. The next step in
the process is to Proceed to Chapter 13 to complete the
PAARF process.
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