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iConnect Significant Additional Needs (SAN) Quick Reference Guide – WSC Version 

 

Introduction | SAN Quick Reference Guide 
This quick reference guide is a condensed set of instructions to assist the Waiver 
Support Coordinator (WSC) in completing a Significant Additional Needs (SAN) 
request. For detailed instructions, utilize the SAN Training Guide for WSCs. WSCs are 
also encouraged to utilize the WSC Job Aid for Cost Plans and Significant Additional 
Needs Documentation to ensure that the required information is available.  

 

PRIOR to Requesting a SAN 
If a Consumer has a significant additional need that exceeds the algorithm amount 
or cannot be met within their current budget, the WSC will submit a SAN request. 
Prior to submitting a SAN request, the WSC needs to complete the Verification of 
Available Services (VAS) form in iConnect no later than 30 days prior to submitting 
the SAN request. The WSC will work with the consumer to:  

1. Identify resources outside of the iBudget Waiver program to meet the 
individual’s needs. 

2. Address the individual’s needs within the existing budget; or  
3. Move unallocated or unused funds to meet the needs of the individual. 

 
Rule 65G-4.0218(7)(a), F.A.C. states, “The Agency will not consider incomplete SANs 
requests due to lacking material information to determine whether SANs criteria are met."  

 
Documentation of attempts made within 30 days prior to the submission of the SAN 
request to locate natural or community supports, third-party payers, or other sources of 
support to meet the client’s health and safety needs (Rule 65G-4.0218(5)(c), F.A.C.). This 
information must also be documented and verified by the WSC on the Verification of 
Available Services form.  
 

Creating a SAN Request (WSC) 
NOTE: WSCs should make all anticipated changes to plans and planned services before 
creating a SAN. If planned services are changed after the SAN is created, it causes SAN 
validation failure. The only remedy for this is for the WSC to withdraw the SAN and create a 
new one. Please review Validating the SAN Request Section for additional details. 
 

1. To begin, log into iConnect and set Role = WSC/CDC. Click Go. 
a. The WSC will navigate to the Consumers’ record and click the SAN 

tab > File > Add SAN Details. 

2. The SAN Detail page displays. In the SAN Information section, complete 
the following fields:  
a. SAN ID = auto populated with a unique number by the application 

after the record is saved 

b. Division = required and defaults to APD 

https://apd.myflorida.com/waiver/iconnect/docs/APD%20iConnect%20SAN%20Training%20Guide%20for%20WSCs%20v10%207-22-2020.pdf
https://view.officeapps.live.com/op/view.aspx?src=https%3A%2F%2Fapd.myflorida.com%2Fwaiver%2Fsupport-coordination%2Fdocs%2FWSC%2520Job%2520Aid%2520for%2520Cost%2520Plans%2520and%2520Significant%2520Additional%2520Needs%2520Documentation.docx&wdOrigin=BROWSELINK
https://view.officeapps.live.com/op/view.aspx?src=https%3A%2F%2Fapd.myflorida.com%2Fwaiver%2Fsupport-coordination%2Fdocs%2FWSC%2520Job%2520Aid%2520for%2520Cost%2520Plans%2520and%2520Significant%2520Additional%2520Needs%2520Documentation.docx&wdOrigin=BROWSELINK
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c. Type of Need = “Permanent” or “Temporary” 

d. SAN Requested Due to updated Algorithm = select Yes/No 

e. Reason for Request = select a value 

f. Status = defaults to Draft 

g. Description = optional text field 

h. Plan ID = select ellipsis to search for and select the APD Waiver 
Plan this SAN is associated to 

i. User’s name defaults as the WSC  

3. When finished, click File > Save SAN Details.  
a. Additional tabs are displayed on the left. 

 

Populating the Current Budget 

1. In the Current Budget Information section of the SAN Details page, 
select the ellipsis to search for and select the APD Waiver budget. 

2. The current budget information populates on the SAN Details page 
within the Current Budget Information section. 
 

Creating the SAN Assessment 
1. The WSC will select the SAN Assessment tab. File > Add SAN 

Assessment. 

2. Select WSC SAN Request from the dropdown list. 

3. In the header, answer the following fields: 

a. Worker = defaults to the user 

b. Review Date = defaults to today 

c. Status = Draft 

The WSC SAN Request form will remain in Draft status until the WSC 
addresses all the questions in the form, and all the documentation 
needed for the SAN Request is gathered. Then, the WSC will update 
the status on the WSC SAN Request form to Complete.  

NOTE: The SAN Assessment is the SAN certification which needs to 
be filled out completely and indicate where the required 
documentation is located. Please review Rule 65G-4.0218, F.A.C. 

4. Answer the questions within the assessment. 

5. When all questions are answered update the status to Complete. 

6. File > Save and Close SAN Assessment. 
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Attach Supporting Documentation – SAN Notes 
1. The WSC will select the SAN Notes tab > File > Add SAN Note. 

2. The SAN Note Page displays. Complete the following fields: 

a. Note By = defaults to self 

b. Note Date = defaults to today 

c. Fund Code = defaults to APD and is read-only 

d. Note Type = SAN 

e. Sub-Type = supporting documentation 

f. Description = summary of the documents included 

g. Note = append text to Note as needed 

If supporting documentation exists in the Consumer record but 
is not attached to this SAN Note, the WSC must let the 
reviewer know where in the Consumer record to find it. 

EX: “See 5/13/19 Specialty Assessments/Treatment Plans Note 
Type; Environmental Accessibility Adaptation Subtype for EAA 
Assessment.” 

h. Status = Pending (the note remains editable) 

i. Note Recipient = No note recipient is needed 

3. File > Save and Close SAN Note 
 

Creating WSC SAN Services 
1. The WSC will navigate to the SAN Services subpage to indicate the 

adjustment needed or no change, as applicable, for every planned 
service.  

2. A list of current Planned Services that are associated with Plan 
selected previously on the SAN Details page, will display in the list view 
grid. The Reviewer Type = Current. 

a. No Changes need to be made within these current Planned 
Services. 

3. If there are two providers for the same service during the plan year, 
both do not need to be copied to the SAN request. The WSC will 
exclude one from the SAN Request and document the needs for the 
full year on a single SAN service record. For Personal Care Items 
(S5199:UC), there can be up to two SAN service records in the 
request. 

a. To exclude a service from the SAN request, place a checkmark 
next to the service to be excluded on the SAN Services page. 

b. Tools > Exclude Current Service(s) The value in the 
Included/Excluded column will update to Excluded. This logic only 
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applies where the Reviewer Type = Current. 

Note: If the Current SAN Service that is selected has been copied 
the user will not be able to exclude it or if the user tries to exclude 
SAN Services that are tied to other reviewer types, they will get a 
warning message. 

c. If a Current SAN service was excluded in error, the WSC can place 
a checkmark next to each excluded current service record in the list 
view and Tools > Include Current Service(s).  The value in the 
Included/Excluded column will update to Included where the current 
service record is checked. The WSC will then be able to copy those 
services. 

4. To copy the Current services, the WSC will place a check in the 
checkbox field next to all Included Current services. 

NOTE: Selecting the checkbox at the top of the grid will select all 
planned services at once. 

5. File > Copy Selected SAN Services(s) to create a new SAN Service 
record for each selected planned service. 

• Based on the Role Permissions for the user, the system will 
automatically make a copy of all selected Current Planned Services 
with a new Reviewer Type = “WSC.” 

6. New SAN Service Records are created with Reviewer Type = WSC. 

7. The WSC will open each SAN Service record with Reviewer Type = WSC 
and modify the fields to reflect what is being requested. 

a. Units Per = complete as appropriate for selected service code. The WSC 
may need to populate different amounts in this field, so the system shows 
the proper number of units and cost. 

b. No of Units = total number of units needed for current fiscal year. The 
WSC may need to populate different amounts in this field, so the 
system shows the proper number of units and cost 

c. Max amount = auto-calculated field based on the No of Units and 
the Unit Cost of the Service Code Select 

d. Cost (MUST EQUAL MAX AMOUNT) = The cost is the value used 
in the Proposed Budget calculations on the SAN Details page. This 
is an editable field that defaults to what was approved in the current 
approved plan. The WSC Must update it to match the “Max 
Amount” value. 

e. Provider ID = Search for and select “Pending Provider.” In the case of 
Transportation Services, if the transportation provider is known, 
search for and select the actual Transportation Provider, NOT 
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“Pending Provider” 

f. Total Units Needed for Current Fiscal Year & Comments = The WSC 
will enter the Total Units needed for the Current Fiscal year AND 
Comments. 

g. Scroll down and update the SAN Information section to document a 
recommendation for that service. 

h. SAN Service Status = Pending so the service record stays editable 
for use by the State Reviewer. Rule 65G-4.0218(7)(a), F.A.C 

i. Recommendation = select the correct value per service (End 
Request, Increase Request, No Change, or Reduce Request) 

j. Effective Date = the effective date for the recommendation to be    
added by the State Reviewer and will be read only to the WSC. This 
is the date the service decision will be listed as effective on the 
notice. 

k. State Comments = after the review is complete, the State       
Reviewer’s comments will be visible but read only to the WSC. 

8.   File > Save and Close SAN Service Detail. 

9.   Repeat these steps for each copied planned service. 

10. The WSC can also recommend a new service not listed in the current plan.  To 
begin, File > Add New SAN Service. 

11. A new SAN Services record will be created, and the WSC will fill out the SAN 
Services fields. 

a. Reviewer Type = WSC 

b. Recommendation defaults to New Service. 

c. SAN Service Status defaults to Pending. After the review process, 
the State reviewer will change the SAN Status to Complete. 

12. When complete, File > Save and Close SAN Service Detail. 
    

Deleting SAN Services 

1. If the WSC created a SAN Service record in error, he/she will need to 
delete it. 

2. The WSC will navigate to the Consumer’s record and select the SAN 
Record. The SAN Details page displays. Select the SAN Services subpage. 
The SAN Services List view displays. 

3. Select the checkbox to the right of the SAN Service that needs to be 
deleted. 

4. From the File menu, select Delete. 
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5. A delete confirmation is displayed. 

NOTE: The SAN Services with Reviewer Type = Current cannot be 
deleted 

 

Defining the Proposed Budget Amount 

The WSC will navigate back to the SAN Details page and click the Refresh 
Budget Info button, which will populate the WSC Proposed Budget fields 
according to the calculations below: 

 

Proposed Budget 
Proposed Budget: Current budget amount plus the 
amount in the proposed prorated increase field 

Proposed Prorated 
Increase 

Proposed Prorated Increase: Sum of Cost column on 
the SAN Services with a Review Type of WSC minus 
the current budget amount 

Proposed 
Annualized Budget 

Proposed Annualized Budget: Current budget amount 
plus the amount in the Proposed Annualized Increase 
field 

Proposed 
Annualized Increase 

Proposed Annualized Increase: Sum of Annualized 
Cost column on the SAN Services with a Review Type 
of WSC minus the current budget amount 

 

Validating the SAN Request 
1. When the WSC is ready to submit the SAN Request, they will select Save 

and Validate from the File Menu on the SAN Details page.  

2. The standard SAN Validation rules are listed below: 

a. SAN Rule 1: If one or more planned services on the plan linked to the SAN 
are modified after the SAN is created but before the decision is made, the 
user may or may not need to modify the SAN depending on the changes and/ 
or their specific business processes and policies. This rule identifies planned 
services whose datetime stamp is later than the SAN creation datetime stamp 
and before the SAN decision datetime stamp. This rule excludes any planned 
services that have been excluded from the SAN.  

 
NOTE: WSCs should make all anticipated changes to plans and planned services 
before creating a SAN. If planned services are changed after the SAN is created, it 
causes SAN validation failure. The only remedy for this is for the WSC to withdraw the 
SAN and create a new one. This is by design to ensure that the cost plan and SAN 
services match at the time of the WSC SAN submission. Once the WSC submits the 
SAN, they are once again able to make changes as needed on the cost plan. 
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b. SAN Rule 2: If the plan that is linked to the SAN has one or more  
planned services that were created after the SAN record was created the  
user may or may not need to modify the SAN depending on the new  
services and/ or their specific business processes and policies. This rule 
identifies planned services that are not linked to the SAN. 

c. SAN Rule 3: A WSC must include a SAN service for every Current service 
that has not been marked as excluded. 

d. SAN Rule 8: SAN Services must have Status = Complete before  
      Submission (State Reviewer) to enforce the State having to review  

each WSC SAN Service. 

e. SAN Rule 9: The State Reviewer must include a SAN service for every  
      WSC service that has not been marked as excluded. 

f. Custom SAN Rule 1: SAN can only be linked to an Approved Plan. 

3.  If the SAN request did not pass validation, proceed to step 4. 
 If the SAN request passed validation, proceed to step 5.  

4. The SAN request validation outcome window displays. The WSC will select 
“View Issues” to display the failed SAN Validation Report. The WSC will 
return to the SAN Services and adjust as needed, then Save and Validate 
the SAN again. Repeat step 1. 

5. If the SAN request passes validation, the WSC will navigate to the SAN Detail 
subpage and update the status to Submitted. The submitted value is only 
visible after a successful validation is completed. 

NOTE: If Submitted is not visible after a successful Save and Validate, 
refresh the page.  

6. File > Save SAN Detail. 

7. Automated logic exists in iConnect to route the SAN request to the State Office 
according to pre-defined business rules. The logic will change the status from 
Submitted, to Submitted to/for State Review. 

8. The State Reviewer will monitor his/her SAN Queue from 
My Dashboard screen to review the incoming SAN 
requests.  
 

Withdrawing a SAN Request  
1. If a SAN Request was made in error, the WSC will navigate to the 

Consumers’ record and click on the SAN tab. Select the SAN record. 
The SAN Detail page displays. Update the following fields: 

 Status = Withdrawn-Created in Error   

     2.  File > Save and Close SAN Details  
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APD Role | SAN Triage 

The State Office will triage SANs before assigning them to a reviewer. This 
triage process will identify any SANs that may need to be returned to WSCs 
before the review can begin. 
 

Responding to a Returned SAN 

1. The WSC will monitor My Dashboard for Complete Notes in the Consumer 
column. 

2. Upon reviewing the note, the WSC will navigate to the consumer’s 
record and open the SAN. 

3. The WSC will complete all tasks identified in the note from State Office. 

4. Once all tasks have been completed, the WSC will update the SAN Status 
on the SAN Details page. 

a. Status = Returned to State Office 

b. File > Save and Close SAN 

 

Request for Additional Information 
1. This process is managed in iConnect by creating a Consumer Note and 

assigning the involved parties as Note Recipients as the notification 
process. 

2. The WSC will be added as the recipient will complete the request, 
update the existing Note, and add the Reviewer as a recipient. 

 

APD- SAN RAI Notice 
1. When items are missing from the consumer's funding request packet and 

additional information is needed from the Consumer, the SAN Request for 
Additional Information Notice is mailed to the Consumer and saved as a 
note in iConnect. 

2. The WSC will monitor My Dashboard for incoming Pending notes and 
review the SAN > Additional Information Request by State note for details 
of what is needed from the consumer did not pass validation and a 
notification 

3. The WSC will work with the consumer to obtain the requested information, 
scan, and save it to the computer. 

4. The WSC will open the Additional Information note and update the 
following fields: 

a. Sub-Type = Additional Information Submitted to State 

b. Attach the requested documentation. 
c. Note Recipient = search for and select the State Office reviewer. 
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Updating Planned Services as Needed 

 1.  The WSC monitors his/her My Dashboard for Notes for incoming SAN 
Notes. The WSC was added as a note recipient when the Notice was 
sent to the Consumer. Based on the SAN decision, the WSC will 
update the planned services. 

 2.  Select the Note to display the details and the SAN Decision. When     
complete, from the File menu, select Close Notes. 

3. Using the WSC/CDC Cost Plan Adjustment role, the WSC navigates to 
the Consumer record and selects the Plan tab and opens the APD Waiver 
Plan record. 

4. The Plan Information page displays. Select File > Reverse Status to 
put the Plan back into Draft status to make edits. 

5. Select the Planned Services subpage. The Planned Services list view 
displays. 

6. Select the planned services and update to reflect the determination on 
the Notice. 

7. When complete, from the File menu, select Save and Close Planned 
Services. 

8. The WSC will validate the plan and obtain Regional and/or State review as 
required for authorizations. See the Consumer Training Manual Chapter 11 
Cost plan for details on plan validation and authorizations. 

 

 


