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ROM Letter Service Provider Actions Job Aid

Introduction

There may be an occasion in which an owner/operator of a license facility will
receive a Regional Office Manager (ROM) Letter with or without a Corrective
Action Plan (CAP). This job aid will describe the steps taken by the
owner/operator of the license facility in response to either the ROM Letter with
CAP or the ROM Letter without CAP.

ROM Letter without CAP

The ROM Letter without CAP will be sent to an owner/operator via a note in
iConnect with a Note Type of “Provider Notification” and Note Sub-Type of “ROM
Letter without CAP” in complete status. It is crucial that the owner/operator review
their My Dashboard regularly to identify any unread notes and ticklers.

1. Set “Role” = Service Provider then click Go.

Role
Service Provider \L] @

2. On My Dashboard, under the Providers column, within the Notes pane,
select Complete.

Rol
Welcome, Sylvia Baer My Dashboard Sig asad

oo iConnect LTS SIIAN W Servce Provider 5"
File  Reports
Quick Search
Comumens v v & ADVANCED SEARCH
MY DASHBOARD CONSUMERS PROVIDERS
CONSUMERS PROVIDERS ? TASKS

Division Ne Links
APD Eligible - Waiver < 1 smplete 1 > 1 eLearning Lidrary

Provider Selections Provider Selections

21 | My Management

3. Select the note with the Note Type = Provider Notification.

Filters
Status v Equal To N Complete v AND v x

Status v +

Search Reset
1 My Dashboard Notes record(s) returned - now viewing 1 through 1
Provider . NoteType Note Date Description Author Status

Provider - 19248 Provider Notification 0172972025 ROM Letter without CAP Baer, Syivia Complete

First  Previous Recordsperpage 15 Next Last

February 2025



Qo

agency for persons with disabilities ROM Letter Service Provider Actions Job Aid

State of Florida

4. Review the note and corresponding attachment(s).

Qd iconnect Provider - 19248 Notes

Last Updated by sylvia.baerBapdcares.org
ot 1/29/2025 9:13:44 AN
File  Tools

Notes An asterisk (*) indicates a required field
A

Division * APD

Note By * Baer, SyMa

Note Date * 017292025

Note Type * Provider Notfication
Note Sub-Type ROM Letter without CAP
e ROM Letter without CAP

On 1/29/2025 st 9:13 AN, Sylvia Baer wrote:
Notes as needed

Status * Complete
Date Completed 01292025

Attachments

Attachments Grid
Document Descroncn Category Acton
ROMLenerWOCAP. docx

Remove

Note Reciplents

5. Once completed, navigate to the Tools, select Mark as Read and Close. This
step will clear the note from “My Dashboard” and will close the note screen.
The note will still be visible in the Notes tab of the provider’s record.

o iConnect

File  Tools

5 APD

Note By * Baer, Syvia

Note Date * 01/2922025

Note Type * Provider Notification
Note Sub-Type ROM Letter without CAP
Description FON Satr mshow CA

On 1/29/2025 at 9:13 AM, Sylvia B
Notes as needed

Note

MY DASHBOARD CONSUMERS | PROVIDERS | /
|

Provider - 19248 (19248)

Workers = Services  Provider ID Numbers Beds = Linked Providers  Service Area

Providers CAP ~ EVVActviies = EVVScheduling Forms = Contracts  Enroliments  Authorizations | Notes its  Credentials
v Filters.

Note Date v +
Search  Reset

87 Providers Notes record(s) returned - now viewing 1 through 15

| Note Date - | Note Type Note SubType | —bSscriptON | status | Date C. Attachment Note By
m ROM Letter without CAP | ROM Letter without CAP Complete | 01/2972025 Yes
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ROM Letter with CAP

The ROM Letter with CAP will be sent to an owner/operator via a note in iConnect
with a Note Type of “Provider Notification” and Note Sub Type of “ROM Letter with
CAP” in pending status. This will require direction for the owner/operator to
complete and submit a CAP in iConnect. It is crucial that the owner/operator
review their My Dashboard regularly to identify any unread notes and ticklers.

It is important for the owner/operator to mark notes as “Read” to ensure they
receive new notifications on their My Dashboard of further instructions such as a
“‘Rejected” CAP. The QA Worker will update the note and CAP Items to a
Complete status once all items have been accepted.

1. Set “Role” = Service Provider then click Go.

Role \

Senvice Proviier —————————— 91 "GO |

2. On My Dashboard, under the Providers column, within the Notes pane,
select Pending.

Role
§ Welcome, Sylvia Baer My Dashboard Sy
Q@0 itonnect

1/29/2025 9:42 AM W Service Provder v @

Flle Reports

Quick Search
Providers v Provider Name v @

MYDASHBOARD | CONSUMERS |  PROVIDERS
CONSUMERS PROVIDERS ? TASKS
Division Notes Links
APD Eligible - Waiver ( Pending 1 D‘:’Lr.x"’"; Library
Connect Help C

3. Select the note with the Note Type = Provider Notification

File  Toois

Filters
Status v Equal To v Pendng v AND v x
Status v +

Search  Reset
1 My Dashboard Notes record(s) returned - now viewing 1 through 1
Provider o NoteType Note Date Description Author Status
Provider - 19248 Provider Netficason 017202025 ROM Latter win CAP Baer Syva Panang

Frst  Previous Recordsparpage 15 Ned  Last
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4. Review the Note and corresponding attachment(s). The note will identify the
CAP ID#.

An aslerisk (*) indicates a required field
Notes Details
Otvision * A0 v
Note By * Bawr, Syhia
Note Date ™ 01202025 |3
Note Type * [Frovider Nesfieaton v T
Note Sub-Type [ROM Leter wth CAP vl
L or
oBer with
On L/29/202% at 9142 M, Sylvia Baer wrote
Notes il te erviered here
CAP ID#
Nobe Now Toxt
B Z U oA
Append Tes 10 Note
statue * [Pesdng v
Oate Compieted
Attachments
Acd Atachrrert
Attachments Grid
Docurert Oomcrper Cangery Acsen

5. Go to File and select Close Notes.

o@d iCennect
File <jwore=

Gy terisk (*) indicates a requi
| spell Check ; Details

Save Notes on *

Save and Close Notes 3y *

Print ate *

se Not
D

Description
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6. Navigate to the Providers Record and select the CAP tab.

Quick Search

Providers v Provider Name 5" ADVANCED SEARCH

MY DASHBOARD CONSUMERS PROVIDERS /

Provider - 19248 (19248)

Workers = Services = Provider ID Beds  Uinked Providers = Service Area
Providers EVV Scheduing  Forms | Contracts Notes Credentials
v ) Filters
CAPID v |+
Search  Reset

7. Select the appropriate CAP record via the hyperlink.
v Filters

CAPID v +

2 CAP record(s) returned - now viewing 1 through 2

" CAP | QIOReport Date Provider | " Numberof | Numberof |~ Licensing

0 Number CAP Type Notied Ss |  pjerts items Worker
Notice of Non

786 . Compiance .mmmn ‘Penongr .1 ‘Reeo Monica

87 ROM Letter Pending 2 Reed. Monica

L

8. Click the Items link on the left-hand navigation menu

ﬁ ‘ CAP
Items «_ CAPID 2

CAP Type ROM Letter

Date of CAP 05/01/2023

Date Provider Notified

CAP Due Date 05192023 |9
Status Pending

| B Z U 16ox - A=

Comments

Date Submitted by Provider Ol
Date Verified Complete by APD Staff
Licensing Worker Reed, Monia Details
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9. Select a Pending Item from the list.

cap Filters

[ —

Item ID v +

Sp—

1 Items record(s) returned - now viewing 1 through 1

[tem’ QIO | Remediation| Standard Item | Due  Completed | Action - - -
| 1D | Category Type | NotMet Status | Date  Date -Woﬂur‘ Type | Corrective Action Required
96 Licensing Pending Licensing

First Previous Recordsperpsge| 15 | Next  Last

10.In the Item record, update the following fields:

a. "Correction Action Required" = Enter steps taken to address the
deficiency, then Click Append Text to Note

l&lmmaty

Item 1D 96

Item Number

Action Type Licensing
Discovery Source Licensing Visit
Remediation Type Licensing

Employee Involved

[ Countertops are too high to accommodate wh: users ]
Comments
New Text
Item Status Pending
Due Date
Provider Worker _Lookw Clear Details

On 5/16/2023 at 9:43 PM, Monica Reed wrote: Steps taken by provider to
address the item.

New Text
Corrective Action Required

Evidence of Completion

New Text

11.When finished, Click File > Save and Close Item
oD iConnect

File
TCENSe T il
History
diation Type*
Spell Check
ategory*
Save Item
Save and Close Item

yyee Involved*
Print .
Close Item

Standard Not Met Desc
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12.Repeat steps 8-11 for each ltem that needs to be addressed.

13.Navigate to the Providers > Notes tab.

MY DASHBOARD | CONSUMERS PROVIDERS /

Provider - 19248 (19248)
Workers = Services  Provider ID Numbers  Beds = Linked Providers = Service Area

Providers CAP EVVActvities EVV Scheduling Forms Contracts  Enroliments  Authorizations | Notes Mm}s

Filters

14.Select the existing Provider Notification note from the list.

MY DASHBOARD | CONSUMERS PROVIDERS /

Workers = Services  Provider ID Numbers  Beds  Linked Providers ~ Service Area

Provider - 19248 (19248)

Providers CAP EVVAdMNes EVVScheduling Forms Contacts Enroliments = Authorizations | Notes s Credentials
Filters

Note Date v +

Search  Reset

88 Providers Notes record(s) returned - now viewing 1 through 15

Note Date » Note Type Note Sub-Type Description Status Date Completed Attachment Note By

017292025 e il SEE NS L -1 S Via
Provider Notificabon ROM Letter with CAP ROM Letter with CAP Pending Yes B2

15.In the existing Provider Notification Note record, update the following fields:
a. “Description” = Enter CAP ID# and reference the CAP item #
b. “Notes” = Enter notes and Click Append Text to Note
c. "Status" = Leave as Pending (the status won’t be updated until all CAP
items are complete)

d. Click "Add Attachment" and attach a copy of the Supporting
Documentation on the user's computer. Click Upload. NOTE - if there
are more than 10 attachments, a new note type of Provider Notification
and Sub-Type = Supporting Documentation will need to be added. The
new note will need to reference the CAP ID# in description. — Repeat as
necessary until all requested documents have been added

e. Click the Lookup button on the “Add Note Recipient” to add the
QA Workstream Worker as the Note Recipient

f. Enter last name and click “Search” in the pop-up browser window.
Select the name of the worker to attach them to the note
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OO0 ennect

. New Tent
LA} “ A=
Retrence CAP Bam 8 in? aTach 106cring ACartacts

=
e

Artac hemeetts.
Docwment Descrgton

Note Recipunts.
A8 Note Recoent Lockup Cloar

16. When finished click File > Save Notes.
od iConnect
File Tools
History
Spell Check
Save Notes

Save and Cb&

Print
Close Notes

17. Tools > Mark as Read and Close

od iConnect

Flle Tools

Mark as Read ‘) indicates a n

ark as Read and Close

As Needed: CAP Rejected

If, upon review, the QA Workstream Worker determines the CAP is not sufficient,
they will contact the owner/operator via a note. The owner/operator will review
their My Dashboard for any new notes.
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1. Set “Role” = Service Provider then click Go.

Role \

SenviceProvier ————————— 9l GO |

2. On My Dashboard, under the Providers column, within the Notes pane,
select Pending.

Role

. Welcome, Sylvia Baer My Dashboard Sign Out
od iConnect /2072028 902 Aot Service Provdes
File  Reports
Quick Search
Provders v | | Provider Name i o) ADVANCED SEARCH
MY DASHBOARD  CONSUMERS PROVIDERS
Mttt ok
CONSUMERS PROVIDERS ‘ TASKS
Division Notes > || Links

APD Eligible - Waiver ( Pending 1 D elearnng Library

IConnect Help Desk

3. Select Note Type = Provider Notification

File Tools

Filters
Status v Equal To v Pendng v AND v x
Status v +

Seach  Reset

1 My Dashboard Notes record(s) returned - now viewing 1 through 1

Provider o NoteType Note Date
Provider - 19248 Provider Notifcason 017202025

4. Review the Note to determine what actions are needed.
o@d icennect

File Tools

E Eﬂi An asterisk (*) indicates a required field
Notes Details
Division * APD v
Note By * Baer, Sylvia
Note Date * 012972025 |
Note Type * [Provider Notification ~r
Note Sub-Type CAP Rejected v
e ROM Letter with CAP

On 1/29/2025 at 9:42 AM, Sylvia Baer wrol
Notes wil be entered here.

5. Click File > Close Notes
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6. Make needed changes in the CAP and Notes as needed.

7. In the Note record, update the following fields:
a. "Append Text to Note" = Enter notes for the CAP rejected items
b. "Status" = Leave as Pending
c. “Attachment” = Add attachments as appropriate
d. Click the Lookup button on the "Add Note Recipient" to add the QA
Workstream Worker/Lead as the Note Recipient

e. Enter Last Name and Click Search in the pop-up browser window.
Select the Name of the worker to attach them to the note

8. When finished click File > Save Notes.
oad itonnect

File Tools
History
Spell Check
Save Notes

Save and CbN

Print
Close Notes

9. Tools > Mark as Read and Close
J iConnect

Flle Tools

Mark as Read \
Notes ) indicates a n

Mark n

Note By *

-
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