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Pre-Enrollment and Waiver Support Coordinators (WSCs) must 
ensure that the Consumer Demographics within iConnect are up to 
date. 

The Support Coordinator is responsible for entering, updating, and 
ensuring the accuracy of all demographic and recipient-related 
information pertinent to the recipient in iConnect. Information 
includes recipient address, county of residence, living setting, legal 
representative name, and address (if applicable), employment 
information, and type of benefits received. 

The Support Coordinator must update this information within 7 days 
of becoming aware of the change. 

Access the Consumer Record 

1. To begin, log into iConnect and set Role = WSC/CDC or 
Pre-Enrollment Workstream Worker. Click Go 

2. Navigate to the Consumer Demographics record and 
click Edit > Edit Demographics 

 

 
Updating Basic Demographics 

3. The Consumer Demographics Details page is displayed. 
Update the following fields, as needed: 

a. Salutation = select the consumer’s salutation (Dr., 
Miss, Mr., Mrs., or Ms.) 

b. Alias = add the consumer’s Alias when applicable 
c. Title = add the consumer’s title when applicable 
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d. Gender* = select male or female 
e. Race = select the consumer’s race when known 

f. Ethnicity = select the consumer’s ethnicity when 
known 

g. Competency* = select the consumer’s competency 
i. Has been Adjudicated Incapacitated 
ii. Has Capacity 
iii. Incompetent, Guardian Available 
iv. Information not Available 
v. Legally Competent, Cannot Give Consent 
vi. Legally Competent/ Guardian Advocate Appt. 
vii. Minor 
viii. Minor Adjudicated Dependent 
ix. Minor, Not Adjudicated Dependent, Parent 

Available 
x. Minor, Not Adjudicated Dependent, Parents 

Unknown 
h. Marital Status* = select the consumer’s marital 

status (Divorced, Married, Separated, 
Single/Never Married or Widowed) 

i. Living Setting* = select the consumer’s living 
setting (see list of definitions in Appendix A) 
IMPORTANT: WSCs must change the living 
setting 24 hours prior to adding Residential 
Habilitation Services to the Cost Plan. If the 
living setting is not updated timely, it will 
cause errors when completing the Plan 
Validation.  

j. Medicare ID (required* if consumer has Medicare) 
k. Medicare Type (required* if consumer has 

Medicare) 
l. Demographics Verified On* = Enter Date the 

Demographics were verified. 
**Best Practice** if there are no changes to the above listed 
Demographics, update the “Demographics Verified On” field at 
the time of the Support Plan or Annual Status Review (for Pre- 
Enrollment consumers) to acknowledge that demographics are 
current and accurate. 
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4. File > Save Demographics and proceed to the next 

section to update the consumer’s contact information or 
File > Save and Close Demographics (if no additional 
changes are needed) 
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Updating Consumer Contact Information (ie. Addresses) 
5. If Contact Information needs to be updated, the WSC 

must delete the existing address and use all 6 clear 
buttons to remove existing data. 

 

6. Update the following fields 
a. Address Type = The “Residence Address ” must 

always appear here for ALL consumers (waiver, 
pre-enrollment or other active) and must reflect 
the individual’s physical address (For further 
instructions on how to fill out this section for 
consumers without a  permanent “Residence 
Address” (DDDP, ICF, jail, etc.) proceed to 
“How to add a Residence Address in iConnect 
for APD consumers without a Residence 
Address.”) 

b. Address = current residential address for 
consumer (use USPS standard Addresses, for ex. 
1234 Felper Rd. or 43210 W. End Ave.) 

c. Address 2 = Leave blank unless Apt or Suite is 
necessary 

d. City = current city 
e. State = FL 
f. Zip Code = current zip code 
g. County = current county 
h. Field Office 

i. Region 
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****When Selecting the City, State, Zip Code, County, Field 
Office, and Region, the address utility will provide available 
options. Allow the time for the address utility to provide 
selection. Do not override the system. 

 

j. Main Phone = current phone number 
k. Business Phone 
l. Extension 
m. Cell Phone 
n. Fax Number 
o. Email 
p. Verified = click Verify 
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7. This is a valid USPS address so the record updates as valid 
and the date validated as today. 

8. File > Save Demographics and proceed to the next 
section to update the consumer’s mailing address or File 
> Save and Close Demographics (if no additional 
changes are needed) 

 
Adding/Updating the Mailing Address 

9. If a consumer’s mailing address is different than the 
residence, an additional address must be included within the 
consumer’s demographics. Click Consumer Addresses to 
open a list view grid of addresses listed for the individual. 
To enter the Legal Representative’s contact information. 
Proceed to Adding Legal Representatives into Contacts Tab 
section. 
Hint: This tab is located on the upper left side of the 

Demographics page. 
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10. Click File > Add Address 
a. If the existing address needs to be updated, then click 

on the existing line for Mailing Address. 
11. The Address page is displayed. Update the following 

fields, as needed: 
a. Address Type = select Mailing Address 
b. Address = Current mailing address for consumer 
c. Address 2 = Leave blank unless Apt or Suite is 

necessary 
d. City, State, Zip Code = current city, state and zip code 

of mailing address for consumer 
****When Selecting the City, State, and Zip Code, the address utility will 
provide available options. Allow the time for the address utility to 
provide selection. Do not override the system.                    

e. Start Date 
f. End Date 
g. Active 
h. Comments 
i. Address Valid 
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j. Verified = click Verify 

12. This is a valid USPS address so the record updates as valid 
and the date validated as today. 
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13. File > Save and Close Address then click on the 
Demographics tab to proceed to the next section to 
update the consumer’s Physical Description 

Update Physical Description fields 
14. Update the following fields: 

a. Written Language 
b. Spoken Language 
c. Understood Language 
d. Interpreter Needed 
e. Medication Administration Capacity = leave blank 
f. Medication Administration Capacity Date = leave 

blank 
 

15. File > Save Demographics and proceed to the next section 
to update the consumer’s additional information or File > 
Save and Close Demographics (if no additional changes are 
needed) 

 
 

Update Additional Information fields 
16. Update the following fields: 

**Benefit and employment information is required for all APD 
active clients (Waiver, WL, and other active) 
a. Social Security Monthly Benefit Amount 
b. 3rd Party Health Insurance? = select yes or no 
c. Competitively Employed? = select yes or no 

i. If yes, Indicate Hire Date 
d. Average Monthly Earnings from Employment 



Pre-Enrollment and Waiver Support Coordination 
Updating Consumer Demographics 

Updated June 04, 2024 
 

Page 10 

 

 

e. Not Employed and Wants Competitive Employment = 
select yes or no 

 

17. File > Save and Close Demographics 
18. Additional information can be found on WSC Advisory 

#2019-037 Employment and Benefit Data in APD 
iConnect 

 
Adding Legal Representatives into Contacts Tab 

19. Navigate to the Consumer Contacts record and click File > Add New 
Contacts Search 

 

 
20. The Contact Search page is displayed. Update the Last 

Name text box and First Name text box 

https://apd.myflorida.com/waiver/docs/WSC%20Advisory%202019-037%20Employment%20and%20Benefit%20Data%20in%20APD%20iConnect.pdf
https://apd.myflorida.com/waiver/docs/WSC%20Advisory%202019-037%20Employment%20and%20Benefit%20Data%20in%20APD%20iConnect.pdf
https://apd.myflorida.com/waiver/docs/WSC%20Advisory%202019-037%20Employment%20and%20Benefit%20Data%20in%20APD%20iConnect.pdf
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21. The user has searched for an existing contact record but did 
not find a match in iConnect. A new contact record will be 
added. 

 

 
22. From the Demographic search page, select Add New. 
23. The Consumer Contacts Details page is displayed. 

Update the following fields, as needed: 
a. Primary Relationship = Legal Representative 

• Always use Legal Representative as the 
Primary when the client has a Legal 
Representative. However, if an adult client 
does not have a Legal Representative, please 
select the appropriate Primary Relationship 
that is not Legal Representative. 
In order to ensure that Legal Representatives 
receive client notices, it is critical to document 
the Legal Representative under the Primary 
Relationship. 
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b. Relationship(s) = select one of the following 
applicable relationships: 

• Guardian 

• Guardian Advocate 
• Power of Attorney 
• Durable Power of Attorney 
• Parent - If the consumer is a minor, the 

Primary Relationship should still be selected as 
Legal Representative and then Parent may be 
selected from the Relationship(s) menu. Do 
not select this option for adults form whom 
the parent is not the legal representative. 

• Medical Proxy 
c. Active Military Status 
d. Active 
e. Comments 
f. Last Name 
g. First Name 
h. Title 
i. Legal Representative Organization 
j. Address 
k. Address 2 
l. City 
m. State 
n. Zip Code 
o. Main Phone 
p. Business Phone 
q. Extension 
r. Cell Phone 
s. Fax Number 
t. Email 
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Appendix A: Living Settings Defined 

Agency for Persons with Disabilities (APD) 
iConnect Living Settings 

Released 2/10/2020 

 
Please choose the appropriate living setting in iConnect based 
on the definitions below. 

AHCA Licensed Adult Family Care Home: A residential Adult 
Family Care Home designed to provide personal care services to 
individuals requiring assistance. The provider must live in the 
home and offers personal services for up to 5 residents. 

AHCA Licensed Assisted Living: An Assisted Living Facility 
designed to provide personal care services in the least restrictive 
and most home-like environment. These facilities can range in 
size from one resident to several hundred and may offer a wide 
variety of personal and nursing services designed specifically to 
meet an individual's personal needs. 

AHCA Licensed Private ICF: A privately owned and operated 
Intermediate Care Facility in Florida. 

AHCA Licensed Nursing Home: A nursing home operated in 
Florida. 

APD Developmental Disabilities Center: A public Intermediate 
Care Facility, owned and operated by APD, at either the Sunland 
Center (in Marianna) or Tacachale (in Gainesville). 

APD Developmental Disabilities Defendant Program: A 
secure APD-operated residential facility (located on the grounds 
of Florida State Hospital in Chattahoochee or the Pathways 
program in Marianna) to which individuals are court-ordered for 
placement as a result of felony charges. 

APD Licensed Facility - Foster Home (Capacity 1-3): An APD 
licensed foster home with the capacity of no more than 3 
individuals. 

APD Licensed Facility - Large Group Home (Capacity 7-15): 
An APD licensed group home with the capacity of 7 to 15 
individuals. 
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APD Licensed Facility - Residential Habilitation Center: An 
APD licensed facility which includes either the Duvall Home’s 
Allgair Cottage in Volusia County or the United Community 
Options Hope Center in Dade County. 

APD Licensed Facility - Small Group Home (Capacity 4-6): An 
APD licensed group home with the capacity of 4 to 6 individuals. 

DCF Licensed Home - Foster Home (Capacity 1 to 3): A foster 
home licensed by DCF with the capacity of no more than 3 
individuals. 

DCF Licensed Home - Small Group Home (Capacity 4 to 6): A 
facility licensed by DCF with a capacity of 4 to 6 individuals. 

DCF Licensed Home - Large Group Home (Capacity 7 to 15): 
A facility licensed by DCF with a capacity of 7 to 15 individuals. 

DCF Commitment Facility: A forensic facility operated by DCF 
for individuals who are found incompetent to proceed on a felony 
offense or acquitted of a felony offense by reason of insanity, 
such as Florida State Hospital. 

Department of Juvenile Justice Facility: A residential program 
or detention facility for youth required by the court system to stay 
in the care of the Department of Juvenile Justice. 

Family Home: The primary residence occupied by the client and 
member(s) of the family including parents and siblings, including 
stepchildren, stepparents, stepsiblings and in-laws. 

Hospital – Non-Psychiatric: A hospital placement for medical 
treatment. 

Hospital – Psychiatric: A hospital placement for the purpose of 
treatment and the implementation of interventions to reduce 
symptoms of mental illness. 

Independent Living: A client’s own home where they live 
without Personal Supports or Supported Living Coaching. 

Jail/Prison: Incarcerated in a state prison or county jail. 

Supported Living:A client’s own home where they live and 
receive Personal Supports, Supported Living Coaching, and that 
home is available for lease or sale to individuals in the community. 
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Workaround: Individuals without a Residential Address 
A Temporary Workaround 

How to add a Residence Address in iConnect for APD 
consumers without a Residence Address 

 
Below are instructions on how to document residence address 
and “home” Region for clients who are homeless or in a different 
Region at DDDP, in an ICF, jail, hotel, etc. iConnect is 
programmed to only show a “Region” designation when there’s 
a “Residence” address type. In the example below, the client is 
at DDDP in Chattahoochee with a “Temporary” address, but his 
home region is SC, so DDDP cannot be designated as the 
“Residence” address or it will incorrectly designate NW as his 
home Region: 

 

 
The details in the Consumer Address screen, shows that he has 
two “Temporary” Addresses (one for DDDP and one for the jail in 
Tampa). This client has no real residence address and no legal 
representative: 

 

When State Office runs reports his Region designation is blank 
because he doesn’t have a “Residence” address: 
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Below are the instructions on how to document a Residence 
address for someone who does not have one: 

 
 

A. For clients with no home residence address and no legal 
representative: 
1. Add the Regional APD address as the client’s 

“Residence” address 
2. Update the following fields: 

a. Address – Enter the corresponding Regional 
Street Address 

b. Address 2 – Enter the word: “Non-Residence” 
c. City – Enter the Regional APD city 
d. State – FL 
e. Zip Code – “home” Region Zip Code 
f. Main Phone – Enter APD Regional office main 

phone 
3. When running the CASS validation let it fail if it doesn’t 

recognize the word “Non-Residence” in Address 2 
4. The correct “home” Region will show up in iConnect 
5. The “Residence” address must be updated when (or if) a 

client moves into a more permanent living setting (such 
as family home, group home, own home, supported 
living, etc.) in the “home” Region. 

 
B. For clients with no home residence address who have a legal 

representative residing in the “home” Region: 
1. Add a “Residence” address 
2. Enter the legal representative address 
3. Validate address as usual 
4. The correct “home” Region will show up in iConnect 

 
C. For clients with no home residence address who have a legal 

representative residing in another Region (or State) enter the 
Regional APD address as indicated in “A” above. 

 
D. Add as many “Temporary” addresses as necessary and mark 

the client’s physical location as “primary.” 
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